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Welcome
Welcome to WordPerfect®. WordPerfect 6.0 for DOS—the new version of the world’s best-
selling word processing software—is the most revolutionary WordPerfect yet. Its new and
enhanced features, coupled with a unique graphical interface, make it more powerful, yet
easier to use than ever. Getting Started gives you all the information you need to install
and start using WordPerfect.

Registration and Ordering Information
Registering
WordPerfect

Before continuing, please take a minute or two to fill out the Certificate of License
Registration card and return it to WordPerfect Corporation. That way, you’ll receive
important software and information update notices.

Your license number is proof that you own a legal copy of WordPerfect. It may be needed
when you call Customer Support, and it will be required if you upgrade to a new version of
WordPerfect.

If you have licensing questions, you can call Customer Registration at the following
number:

Customer Registration (801) 222-4555 (toll)

Orders To order retail packages of WordPerfect 6.0 for DOS or other WordPerfect products, use
one of the Orders numbers listed below. For competitive pricing, see your local reseller. If
you’re outside the United States, U.S. Territories, or Canada, please contact your
WordPerfect Affiliate office or local reseller.

You can also contact WordPerfect Corporation about the availability and prices of other
product components (such as disks, templates, and manuals), using a number listed
below:

Orders (800) 321-4566 (toll-free)
Orders (801) 226-6800 (toll)
International Information (801) 222-4200 (toll)
Fax (801) 228-5377 (toll)

If you’re outside the United States, U.S. Territories, or Canada, contact your WordPerfect
Affiliate office about the price and availability of other product components as well as
supplementary materials and service listed below.

Supplementary Materials and Services
WordPerfect Corporation offers other supplementary materials and services, including the
following:

• Additional Coaches disk, Coaches source files, and documentation on creating
Coaches

• Utilities disk (including PTR program, SPELL.EXE, and so forth)

• Additional printer drivers

• Additional graphics drivers

• Additional fonts

• Certification program information (for certifying instructors and systems engineers as
well as authorized training centers)
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• Training materials (such as course outlines, class exercises, transparency masters,
student handouts, and demonstration files)

• PTR manual

You can receive detailed information about the availability and cost of these and other
materials by calling one of the Information Services numbers listed under General
Information at the end of this section or by using the WordPerfect InfoShare Fax Service.
For more information on InfoShare, see WordPerfect Corporation InfoShare Service under
Additional Customer Support Services under Getting Help.

Installing WordPerfect
This section contains the information you need to install WordPerfect, including the
following:

• System requirements
• Installing WordPerfect on a hard disk
• Installing WordPerfect on a network
• Questions and answers about installing

System
Requirements

Minimum System Configuration

• Personal computer using 286 processor
• 480K free conventional memory
• DOS 3.1 or higher
• Hard disk with 7 M disk space for minimal installation

IMPORTANT: You will not be able to use some advanced functions if you run WordPerfect
6.0 for DOS using the minimum memory configuration.

Recommended System Configuration

• Personal computer using 386 processor
• 520K free conventional memory
• DOS 6.0 or memory management software
• Hard disk with 16M disk space for complete installation
• VGA graphics adapter and monitor

Installing
WordPerfect on a
Hard Disk

Because WordPerfect files are in compressed format, you must use WordPerfect’s
installation program to place the files on your hard disk. You’ll follow the same steps
whether you’re installing WordPerfect for the first time or as a new (upgrade) version.

You don’t have to delete an earlier version of WordPerfect from your hard drive before
installing WordPerfect 6.0. For example, if you’re using WordPerfect 5.1, it may be located
in C:\WP51. The WordPerfect 6.0 installation program creates a new directory (C:\WP60).
You can then run either program.

If your disk space is limited, you may want to delete your old version of WordPerfect before
installing WordPerfect 6.0. Just be careful not to delete documents, styles, graphics, or
macros you’ll want to use with WordPerfect 6.0.

To install WordPerfect to your hard disk,

1 Insert the Install 1 disk into disk drive A (or drive B).

2 At the DOS prompt, type a:install (or b:install ), then press Enter.

3 Read the on-screen instructions carefully and follow the prompts to finish installing
WordPerfect.
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We recommend the Standard Installation for most users. For more information about
installation options or answers to other questions you have while you’re installing
WordPerfect, refer to Questions and Answers About Installing later in this section.

IMPORTANT: When you’ve finished copying the program to your hard disk, put the original
disks in a safe place. Avoid exposing them to sunlight, dust, and magnetic fields (even
televisions, telephones, and stereo speakers contain magnets). If one of the original disks
becomes damaged or lost, you may not be able to recover the contents of that disk.

Installing
WordPerfect on a
Network

This section is for the network supervisor who is in charge of installing programs on the
network. You can skip this section if you’re not installing WordPerfect on a network.

What You Should Do Before You Install WordPerfect

• Ensure that you have sufficient rights or privileges to the drive on which you are going
to install. For example, you should be able to copy, rename, write, delete, read, and
create files.

• Check to see that at least 16M of disk space is available.

• Verify that the drive letters you specify during installation are consistent with those that
are available on your server.

• Make sure the total number of WordPerfect copies in use does not exceed the number
printed on your Certificate of License. If you need more copies than your license
allows, call the WordPerfect Orders department to order additional licenses. This
number is listed under Registration and Ordering Information.

IMPORTANT: Map a search drive to the WordPerfect program directory before you install.
Only one search drive is needed to run WordPerfect on Novell NetWare.

Starting Install

1 Make sure the destination resource (or drive) to which you intend to install WordPerfect
is available.

2 Insert the Install 1 disk into drive A (or drive B).

3 At the DOS prompt, type a:install (or b:install ), then press Enter.

4 Read the on-screen instructions carefully and follow the prompts to the installation
screen, then choose Network Installation from the Installation Options .

5 Continue to follow the prompts to finish the installation.

6 If you need help, call WordPerfect Customer Support at the Networks number listed
under Getting Help.

What You Should Do After You Install

• Use your network’s security system to secure files that are critical to the operation of
WordPerfect before it is used regularly on the network.

• Share the WordPerfect directories with (or make them accessible to) all users on the
network.

• Set up each user’s workstation by including SET and redirection commands in
AUTOEXEC.BAT, network profiles, or login scripts as you deem necessary.

Viewing README.NET
The README.NET file contains information about networking WordPerfect that was not
available when this manual was printed.
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Setting up Environment Files
A Network installation creates an environment file for WordPerfect. Environment files
contain startup options that let WordPerfect operate as networked software. See
Appendix L: Networking WordPerfect for more information.

Questions and
Answers About
Installing

The following are answers to questions you may have about installing WordPerfect.

Do I need to delete earlier versions of WordPerfect before I install?
No. A Standard installation places the 6.0 version in a different directory than earlier
versions. Just make sure that the PATH= statement in your AUTOEXEC.BAT references
only one version of WordPerfect (for example, either c:\wp51 or c:\wp60).

If your disk space is limited, you can delete your earlier version of WordPerfect and then
install WordPerfect 6.0. Be sure to copy documents, styles, graphics, and macros you
want to use in WordPerfect 6.0 to a new directory before deleting the earlier version of
WordPerfect.

Which installation option should I choose?
The Standard Installation is the recommended installation option for most users, whether
you are installing WordPerfect for the first time or as a new (upgrade) version.

The following table shows which installation option to choose:

Installation Option Use

Standard Installation To install WordPerfect for the first time, or to install
WordPerfect for a new (upgrade) version

Custom Installation To perform a minimal installation, to install only part of the
program (such as printer or learning files), or to install sets
of files to directories you specify

Network Installation To install WordPerfect for use by many users on a
network

When installing WordPerfect, a prompt tells me that I don’t have enough room to
install all the WordPerfect files. What should I do?
You can exit the installation program and delete unnecessary files from your hard disk to
make more disk space available, or you can choose a Custom Installation that lets you
select those files you want to install.

Several files, such as Learn files, Speller and Thesaurus files, and sound driver files, are
not required. For example, if your computer isn’t set up for sound, you don’t need the
sound driver files. Of course, these files could be added later through a Custom
Installation. See Appendix M: Program Files for a list of the files necessary to run
WordPerfect.

What happens to the files I created with earlier versions when I install WordPerfect
6.0?
Nothing. Installing WordPerfect 6.0 creates a new directory (C:\WP60) rather than copying
over files in an existing directory that contains an earlier version. You can then run either
WordPerfect 6.0 or an earlier version of the program.

If you choose to delete an earlier version of WordPerfect before installing WordPerfect 6.0,
copy any files you want to keep.

What is the WPC60DOS directory?
WPC60DOS is a shared files directory. This directory contains files such as the
Grammatik, Speller, Thesaurus, and font files.
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How can I conserve disk space?
You can choose Minimum Installation under the Custom Installation option to install only
the files necessary for running WordPerfect. This option requires a minimum of 7M of free
disk space and does not install the Learning Files, Speller, Thesaurus, Grammatik, Style
Library, Keyboard files, Conversion files, Shell 4.0 files, Macro Help files, Sound Clips,
Font Installer, macros, graphics, and preset Button Bars.

You can also choose Custom Installation to install the program files and any other files you
want.

After you install, you may be able to delete some files, depending on your computer setup.
See Appendix M: Program Files to see which files you can delete.

Can I use styles, macros, and keyboards I created in WordPerfect 5.1 with
WordPerfect 6.0?
You can use any styles you created with WordPerfect 5.1. Simply retrieve the
WordPerfect 5.1 files into WordPerfect 6.0, and the program automatically converts these
styles so you can use them in WordPerfect 6.0.

You can also use any macro you created in WordPerfect 5.1. WordPerfect 6.0 comes with
a macro conversion program that converts your macros, although you may need to edit
some complex macros after you’ve converted them. See the Online Macros Manual
(choose Macros from the Help menu).

You cannot use keyboard layouts from an earlier version of WordPerfect.

What is a printer driver and why should I install one?
A printer driver is a file that lets you print to a specific printer. Before you can print
documents from WordPerfect, you first need to install the appropriate printer driver. You
can install printer drivers when you first install WordPerfect or at a later time.

Each WordPerfect installation option lets you install printers. You can choose your printer
from a long list of available printer drivers. If your printer is not listed, WordPerfect may
still have a printer driver you can order for your printer. See Registration and Ordering
Information for information about ordering additional printer drivers.

If you have installed WordPerfect and want to add an additional printer driver at a later
time, find the disk labeled Install 1 that came with your original WordPerfect 6.0 package.
Follow the installation instructions as described earlier in this section until you come to the
Installation Options menu. Choose Device Files under Miscellaneous Options and
follow the online prompts to choose the printer driver(s) you want from the Printer Files
option. This procedure installs only the printer files you select.

I installed additional printer drivers for an earlier version of WordPerfect.Can I
use the same drivers?
Although you can convert printer files to use with WordPerfect 6.0, we do not recommend
using printer drivers from earlier versions of WordPerfect. A Standard Installation of
WordPerfect 6.0 installs updated printer files with your program.

I chose Minimal Installation from the Custom Installation option.Why can’t I run
the Speller, Thesaurus, or Grammatik?
A Minimal Installation will install only those files necessary to run WordPerfect. If you want
to install writing tools such as Speller, Thesaurus, or Grammatik, choose Custom
Installation, then install the files you want.

What are the README files?
README files contain information about program changes made after this manual was
printed. You can retrieve the README files in WordPerfect or any text editor. You can
also print them. The names of the files begin with “README.”
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I accidentally deleted some WordPerfect files. Can I reinstall only part of
WordPerfect 6.0?
Yes. Start the Install program, choose Custom Installation, then select those files you
want to reinstall.

Getting Help
Everyone needs help on occasion. If you have problems using WordPerfect, you can get
help from several different sources. This section explains the following:

• Understanding manual conventions
• Using online Help
• Using README files
• Calling Customer Support

Understanding
Manual
Conventions

As you read through this guide and other WordPerfect manuals, you should understand
the following conventions and terms. They will help you locate and interpret the
information you need.

Left Mouse Button
Unless otherwise noted, mouse instructions assume that you are using the left mouse
button. If your mouse is set up for a left-handed user, you will need to use the right button.

Alternate Methods
Although the WordPerfect manuals are written with the mouse user in mind, function keys
or alternate methods for keyboard users are included with steps to allow quick keyboard
access.

Cross-References
Cross-references are used frequently throughout the manuals to direct you to more
information. Cross-references can refer you to another area of the section you’re in, to
other sections in the same manual, or to a section in another manual. A cross-reference
can appear as follows, depending on where it directs you for more information:

• See Setting Tabs later in this section.
• See Installing WordPerfect.
• See Learning WordPerfect.

Using Online Help You can use WordPerfect’s online Help system to get immediate information about
WordPerfect features and options without reaching for a manual.

Help Menu
You can access the full range of Help topics using the following items from the Help menu:

Choose Menu Item To Get
Contents List of Help contents and access to the Index, How Do I,

Glossary, Template, Keystrokes, Shortcut Keys, and Using
Help

Index List of Help topics in alphabetical order; choosing a letter
displays a list

How Do I Instructions for performing common tasks. For example, the
user might ask, “How do I Save a Document?”

Coaches Step-by-step instructions to complete tasks using a selected
feature

Macros Online Macros Manual
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Choose Menu Item To Get
Tutorial A guided tour of WordPerfect basics

WP Info Information about your version of WordPerfect, your license
number, network setup, memory, and the current printer.
You can also edit your license number.

Help Key
You can get help on the feature you’re using by pressing the Help key. The Help key is F1
or F3, depending on the keyboard layout you are using (F1 is the default for WordPerfect
6.0).

If you press the Help key in a document window, the Help Contents window displays.

If you press the Help key in a dialog box or on a selected option or highlighted menu item,
help for that item displays.

For more information about the Help feature, see Help.

Using README
Files

README files contain information about changes to the program that were made after the
manuals were printed. Be sure to retrieve README files from the directory where you
install WordPerfect and read through them.

Calling Customer
Support

If you have a question or problem when using WordPerfect, you may want to look at the
Questions and Answers section, Appendix R: Troubleshooting, and Online Help. If you still
can’t find the answer, feel free to call Customer Support.

Customer Support is designed to offer you fast, courteous service in response to any
questions you have about WordPerfect.

Before calling, be prepared to explain your problem. Try to duplicate it, then write down what
happened step by step. Also, be at your computer and try to have the following available:

• WordPerfect Reference

• Your original WordPerfect 6.0 for DOS disks

• Your license number and the WordPerfect program date (you can display these by
choosing WP Info from the Help menu)

• The brand name, type, and model of your computer, graphics card, and mouse

If your problem is related to your printer or sheet feeder, you need to know:

• The brand name, type, and model of your printer, and the release date of your printer
(.ALL) file

• The brand name, type, and model of your sheet feeder

Customer Support If you’re an English version user within the United States, U.S. Territories, or Canada, you
can get toll-free support by dialing the numbers listed below. If you are outside the United
States, Puerto Rico, the U.S. Virgin Islands, or Canada, please contact your local
WordPerfect affiliate or authorized reseller for customer support.

Installation of WordPerfect Software
For assistance when installing WordPerfect 6.0 for the first time, when installing an
upgrade, or for answers to general installation questions, call the following number:

Installation (800) 228-9012 (toll-free)
(801) 228-9954 (toll)
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General Features
For assistance when using WordPerfect features, call the following toll-free numbers:

Equations, Graphics, Sound,
Tables

(800) 228-9006 (toll-free)
(801) 228-9952 (toll)

Macros, Merge (800) 228-9013 (toll-free)
(801) 228-9951 (toll)

All Other Features (800) 228-9038 (toll-free)
(801) 228-9950 (toll)

Printing, Faxing, and Font Problems
For assistance when selecting a printer, setting up print options, or experiencing other
printing problems in WordPerfect, call the number below that corresponds to the type of
printer you use. You can also call any of the numbers if you have problems faxing
WordPerfect documents directly from your computer using a fax modem or a fax server on
a network.

Laser or PostScript Printer (800) 228-9027 (toll-free)
(801) 228-9955 (toll)

Dot-matrix Printer and All Other
Printers

(800) 228-9032 (toll-free)
(801) 228-9956 (toll)

For help with printer hardware problems or when ordering printer accessories, such as
toner or font packages, contact your local dealer.

Networks
If you’re a system administrator and you need assistance when installing and
troubleshooting WordPerfect on a Local Area Network (LAN), call the following numbers:

Networks (800) 228-9019 (toll-free)
(801) 228-9953 (toll)

Additional
Customer Support
Services

After-Hours Support
You can receive after-hours support for WordPerfect products by calling (801) 222-9010
(toll).

This number is not toll free. The following hours are available mountain standard time:

Monday 2:00 a.m. to 7:00 a.m.
Monday through Thursday 6:00 p.m. to 7:00 a.m.
Friday 6:00 p.m. to 10:00 p.m.
Saturday 8:00 a.m. to 4:00 p.m.
Sunday Closed

WordPerfect Customer Support Fax
If you have a question or problem when using WordPerfect, you can fax your question or a
description of your problem directly to WordPerfect Customer Support at the following
number:

Fax Number (801) 222-4377 (toll)

WordPerfect Corporation InfoShare Service
If you have a fax machine, you can get information about WordPerfect Corporation
products, supplementary materials and services, and Customer Support solutions to
common problems. Through InfoShare, you can receive documents created in response
to common Customer Support calls. These documents include specific information in
response to technical questions and problems.

To receive faxed information, dial one of the numbers listed below. You can obtain a
listing of available documents and then use document ID numbers to request the specific
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documents you want. You can call either by picking up the handset of your fax machine
and dialing or by using a touchtone phone and, at the end of the message, entering the
number of the fax machine to which you want the documents sent.

InfoShare Fax Service (800) 228-9960 (toll-free)
(801) 228-9920 (toll)

WordPerfect Corporation BBS
If you have a modem and communications software package, you can access WordPerfect
Corporation’s Bulletin Board Service (BBS).

You can use the BBS to send questions to Customer Support and enhancement
suggestions to Development. You can also transfer problem files to Customer Support
through the BBS.

Use the following numbers to access the BBS:

BBS (1200, 2400, or 9600 baud (801) 225-4414 (toll)

BBS (9600 baud, V.32/USR modems) (801) 225-4444 (toll)

WordPerfect Forums on CompuServe
If you have a CompuServe membership, you can get support in the WordPerfect forums.
Though normal CompuServe charges apply, the forums are free of any surcharges, and
there are no membership fees to access the public set of message sections and libraries.

The WordPerfect forums contain files you can download, including printer drivers, press
releases, product brochures, software change notices, troubleshooting information, and
utilities. The forums also contain information about WordPerfect Corporation services,
such as certified instructor programs, conferences, and software subscriptions. To access
the forums, enter GO WORDPERFECT at the CompuServe prompt.

Electronic Support for the Hearing Impaired
Customers with a telecommunications device for the deaf (TDD) or teletypewriter (TTY)
may obtain toll-free electronic support Monday through Friday from 8 a.m. to 4 p.m.
Mountain time. Dial (800) 321-3256. Local (801) 228-9906.

Direct Correspondence
If you have a question or problem using WordPerfect, you can write directly to WordPerfect
Corporation at the following address:

ATTN CUSTOMER SUPPORT
WORDPERFECT CORPORATION
1555 NORTH TECHNOLOGY WAY
OREM UT 84057-2399

General
Information

For answers to nontechnical questions about WordPerfect Corporation products, call the
following:

Information Services (800) 451-5151 (toll-free)
(801) 225-5000 (toll)

Information Services—French (800) 321-2318 (toll-free)
(801) 222-5050 (toll)
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Using WordPerfect
The way you start WordPerfect depends on your computer setup. You can start
WordPerfect from a DOS prompt, from a shell program such as WordPerfect Shell, or from
a graphical environment such as Windows or OS/2. This section contains the following:

• Starting WordPerfect from a DOS prompt
• Starting WordPerfect from Shell
• Entering your customer registration number
• Using the mouse and the keyboard
• Working in WordPerfect
• Exiting WordPerfect

For information about running WordPerfect under an alternative operating system, see
Appendix N: Running WordPerfect Under Windows and OS/2.

Starting
WordPerfect from
a DOS Prompt

1 At a DOS prompt, type cd\wp60 (or, if you installed WordPerfect to a directory other
than wp60, type the name of the directory after the backslash [\]).

2 Press Enter.

3 Type wp , then press Enter.

Starting
WordPerfect from
Shell

Before starting WordPerfect 6.0 using a shell program, you must first install the shell
program. Once you’ve installed Shell,

1 Change the DOS prompt to the drive and directory containing the Shell program file.

2 Type shell , then press Enter to start the Shell program.

3 From the Shell menu window, type w to start WordPerfect (or, if you have assigned a
program letter other than “w” to WordPerfect, type that letter instead).

Entering Your
Customer
Registration
Number

The first time you start WordPerfect, you are prompted for your Customer Registration
number.

1 Type your customer registration number, then press Enter.

You can find your registration number on your Certificate of License. If you purchased an
upgrade package of WordPerfect 6.0 (if you own a previous version), you can find your
license number in your original WordPerfect package. Once you’ve entered a registration
number, you can choose WP Info from the Help menu to view or edit the number.
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Using the Mouse
and the Keyboard

Before you start creating documents with WordPerfect, you should learn how to use the
mouse and the keyboard. If you don’t have a mouse, you can skip the section Using the
Mouse.

Using the Mouse
You do not need a mouse to use WordPerfect. However, you can use the mouse to
quickly block text, choose commands from menus and dialog boxes, and complete almost
any other task in WordPerfect.

When you move the mouse, a graphic image called a pointer moves on the screen. In
Text Mode, the mouse pointer appears as a small rectangular box. In Graphics Mode, the
mouse appears as an arrow.

Mouse pointer in Text Mode Mouse pointer in Graphics Mode

As you work through this guide or other WordPerfect manuals, you may be instructed to
perform actions with your mouse. The following terms are used when you need to perform
such actions. These mouse actions refer to the left mouse button, unless the directions
specify the right mouse button.

Term Action

Point Move the mouse until the mouse pointer rests on the item you
want.

Click Quickly press and release the mouse button.

Double-Click Rapidly click the mouse button twice.

Drag Hold down the mouse button, move the mouse, and then release
the button.

Choose Click an item from a menu or dialog box that initiates an
immediate action.

Select Click an item to highlight or mark (such as a check box in a dialog
box); does not result in an immediate action.

IMPORTANT: If your mouse is connected to your computer but doesn’t work, you should
use the Setup feature. Choose Setup from the File menu, then choose Mouse . Select
Type, then Auto Select . Choose OK to return to your document. Try moving the mouse.
If a mouse pointer doesn’t appear on your screen, see Mouse in Reference.

Using the Keyboard
Almost everything you can do with a mouse you can do from the keyboard. Function keys
and mnemonics, as defined below, appear on menus and in dialog boxes, indicating the
keyboard commands for the task you want to perform.

The plus sign between keys (such as Shift+F7) means that you need to hold down the first
key while pressing the second. A comma between keys (such as Home,Up Arrow) means
to release the first key before you press the second.

Mnemonic letters (such as P for Print) let you activate menus and dialog boxes. You can
display pull-down menus from the main screen by holding down the Alt key and pressing
the mnemonic letter for the menu you want (such as Alt+f for the File menu).

Text you are asked to type is printed in bolded lettering .
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Working in
WordPerfect

When you start WordPerfect, a new document window opens. Think of this window as a
clean sheet of paper with margins and spacing already set. You can open up to nine
document windows at one time. For more information, see Windowing.

Menu bar

Cursor flashing, indicating point
of insertion

Status line showing document,
page, line, vertical position, and
horizontal cursor position

Menus
As you use the WordPerfect menus on the menu bar, you’ll notice that some menu items
perform functions immediately, while others open dialog boxes or cascading menus. A
menu item followed by three dots (...) opens a dialog box or special window. A menu item
followed by an arrow ( ) opens a cascading menu.

WordPerfect File menu

Selected item in a menu is
highlighted

Mnemonic

Indicates this menu item opens a
dialog box

Indicates this menu item opens a
cascading menu

Shortcut key

Shortcut keystrokes (function keys) are listed next to many menu items. Once you know
the shortcut keystroke for a function, you can simply press that keystroke instead of using
the menus to access that feature.

Mnemonics (bolded or underlined letters) let you access items from the keyboard. Hold
down the Alt key while you type the mnemonic of the menu you want to open. Then type
the mnemonic for the menu item you want to use without pressing Alt. For example, to
turn on Bold you would press Alt+o for Font, then type b for Bold.

To back out of a menu without choosing an item, press Esc .
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Dialog Boxes
Dialog boxes let you communicate with the WordPerfect program. You can choose
Cancel (or press Esc ) to exit a dialog box without executing the options you selected.

Arrow indicates a drop-down
list box

Mnemonic

An “x” shows a selected check
box

A marker shows a selected
radio button

OK push button lets you confirm
your changes and close the
dialog box.

Cancel push button lets you exit
the dialog box without saving the
options you have selected.

Like menus, dialog boxes contain mnemonics. To access a dialog box option, simply type
the mnemonic for that option.

Most dialog boxes must be closed before you can work in the document window, but a
few, such as Edit Button Bar , let you move between the window and the dialog box by
clicking on the one you want to use.

Exiting
WordPerfect

You should exit WordPerfect before you turn off your computer.

1 Choose Exit WP from the File menu.

The Exit WordPerfect dialog box appears when
you exit WordPerfect.

Save any changes you want to your document before exiting.

2 Choose Exit .

WordPerfect is no longer running, and you have returned to the DOS prompt (C:\WP60),
or to the program from which you started WordPerfect.
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Questions and Answers
This section contains answers to many of the questions you may encounter when running
WordPerfect 6.0 for DOS. It includes questions and answers on the following topics:

• File compatibility
• Fonts
• License numbers
• Macros
• Memory
• Screen display
• Speed

For additional information, see Appendix R: Troubleshooting.

File Compatibility How do I convert WordPerfect document files that were created in earlier versions
of WordPerfect?
Documents created in earlier versions of WordPerfect are automatically converted as they
are opened or retrieved in WordPerfect 6.0.

How do I convert documents that were created in word processors other than
WordPerfect?
Open or retrieve the document, and WordPerfect 6.0 will attempt to identify the document
format, even if it is not a WordPerfect format.

If WordPerfect does not list the exact format of your document when you open it, select the
closest format. For example, if you have an Ami Pro 3.0 document, select the Ami Pro 2.0
format. WordPerfect will then convert compatible codes to the 2.0 format. When you are
finished editing the document, save it as a WordPerfect file. Otherwise, the file will be
saved in the original file format. See Open and Retrieve.

Can I use the same Speller files for WordPerfect 6.0 that I used in WordPerfect 5.1?
No. You cannot use the WordPerfect 5.1 main dictionary (.LEX file) in WordPerfect 6.0. If
you created a supplementary dictionary (.SUP file) in WordPerfect 5.1, you can retrieve it
into WordPerfect 6.0 and then run a spell check on it. This lets you add the words to your
WordPerfect 6.0 supplementary dictionary.

Can I use the same Language Modules for WordPerfect 6.0 that I used with
WordPerfect 5.1?
No. If you purchased Language Modules for WordPerfect 5.1, you must update them for
WordPerfect 6.0. For information on updating your Language Modules, call WordPerfect
Purchase Orders. This number is listed under Registration and Ordering Information.

How do I fix files containing outlines that I have retrieved from WordPerfect 5.1 so
they are automatically numbered?
When you retrieve a WordPerfect 5.1 file containing an outline into WordPerfect 6.0, the
outline numbers will be intact, but you won’t be able to add or delete items and have the
outline renumber automatically. To change the outline so that it is automatically
numbered, highlight the [Outline] code to see the number of the outline in the document.
(WordPerfect 6.0 numbers each outline created in WordPerfect 5.1, beginning with 1. The
first outline number code [Outline:1] is contained in the [Open Style] code at the beginning
of the file. The outline number codes for any subsequent outlines are contained in the
[Outline] code at the location where the outline begins.) Choose Outline from the Tools
menu, then choose Outline Style . Highlight the correct outline (such as 1 Outline ), then
choose Edit . Deselect Numbers Only , then choose OK and Close until you return to your
document screen.
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Fonts Why don’t my screen fonts look the same as my printed fonts?
WordPerfect lets you view documents in three different modes: Text Mode, Graphics
Mode, and Page Mode. Text Mode displays your document in monospaced characters,
similar to the display of earlier versions of WordPerfect. The screen characters do not
reflect the type of font or the font size you’re using in your document.

Graphics Mode and Page Mode imitate a WYSIWYG (What You See Is What You Get)
environment. WordPerfect displays your document closer to the way it will look when it
prints. When you are typing, WordPerfect matches the fonts you see on the screen as
closely as possible to your printer fonts. Attributes such as italics, bold, and underline
appear italicized, bolded, and underlined. If you don’t like the printer fonts WordPerfect
matches with the fonts you see on your screen, you can map your own fonts. See Font
Setup.

I use a third-party font program with other programs.Can I use these fonts in
WordPerfect 6.0?
WordPerfect 6.0 supports the following font types: Autofont, Bitstream Speedo, CG
Intellifont, Type 1, TrueType, and HP LaserJet (Bitmapped Fonts). If your third-party font
program falls within one of these font types, you can easily install your font to WordPerfect
using Font Setup. See Font Setup for more information about installing fonts.

License Numbers I lost my license card.Can I get a new license?
If you can provide proof of purchase, WordPerfect will send you a new license number.
For more details, contact Customer Registration. See the phone number listed under
Registration and Ordering Information.

Macros Can I use macros I created with WordPerfect 5.1 in WordPerfect 6.0?
Yes. WordPerfect 6.0 comes with a macro conversion program that converts your macros.
With some complex macros, you may need to make some changes to the macro after
you’ve converted it. See the Online Macros Manual for more information (choose Macros
from the Help menu).

Where is the macros manual?
WordPerfect 6.0 comes with an extensive Online Macros Manual. While running
WordPerfect, choose Macros from the Help menu to access the Online Macros Manual.
For a quick list of macro commands, you can press Ctrl+PgUp, then choose Macro
Commands .

I can’t use my Ctrl key to name macros.Why?
WordPerfect reserves Ctrl keys for use in development. You cannot name a macro using
the Ctrl key.

You’ll also notice that WordPerfect uses the Alt key in combination with certain keys to
access pull-down menus. For example, Alt+f accesses the File menu. If you use
keystrokes, you may not want to name macros using the Alt key with the keys that access
pull-down menus. If you do create a macro using the Alt key with a key that accesses a
pull-down menu, the macro keystroke will override the menu option.

Memory Why do I keep getting Out of Memory messages?
Your computer’s memory may be insufficient for the tasks you are trying to perform.
WordPerfect requires a minimum 480K of the available conventional memory in your
computer to run (we recommend at least 520K).

To find out how much memory your computer has available, choose WP Info from the Help
menu when running WordPerfect (see Memory for more information).

You may need additional memory when you work with large files or perform certain
functions, such as converting documents, printing, working with graphics, or using Speller
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and Thesaurus. You can purchase a memory manager and expanded or extended
memory to make more conventional memory available. See your local vendor or dealer.

Another possibility is that your system is not configured properly. If you have configured
your memory as expanded rather than extended or if you have allocated too much
memory to the RAM drive, your computer may not have enough memory to perform. For
more information on configuring your system, see your DOS manual.

Screen Display Why does WordPerfect sometimes make my text spread out so much that I have to
scroll back and forth to read it all?
If you are in Text Mode and have selected a small font or a proportionally sized font, the
text may extend beyond the edge of the screen, requiring you to scroll back and forth.
Since Text Mode doesn’t display the fonts as they will be printed, the screen must shift with
some fonts to fit all the characters that will be printed on one line.

You can use Graphics Mode or Page Mode to display fonts as they will be printed.

You can also use Display Pitch to adjust the text in your document window. See Display
Pitch.

How can I scroll from left to right?
You can select Horizontal Scroll Bar from the View menu so that a scroll bar displays at
the bottom of the screen. You can then drag the scroll box with your mouse.

You can also use the arrow keys to scroll across the screen. See Cursor Movement for
more information about cursor movement and scrolling.

Speed What can I do to speed up WordPerfect 6.0 for DOS?
To make WordPerfect run faster, you can do the following:

• Add memory to your system. WordPerfect requires a minimum of 480K available
conventional memory (520K recommended).

• Use a disk cache program.

• Remove any memory-resident (TSR) programs.

• Use the /r startup option to load the entire WP.FIL file into expanded or extended
memory.

• Use a memory manager program to make more conventional memory available.

• Use Text Mode rather than Graphics Mode or Page Mode.

• Close additional document windows (you can have up to nine open).

• Avoid very large documents. Consider dividing documents over 50 pages into smaller
files.
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Advance
Use Advance to place text at an absolute position on a page or at a position relative to the
current cursor position.

Advance is especially useful for filling in pre-printed forms such as the one below.

Advance text to the customer
number blank line—5.3" right
and 6" down.

HALVA International
1345 Bowling Green Ave., Manhattan, NY  10004

INVOICE

Please remit to:

HALVA International
P.O. Box 1122, Manhattan, NY  10030

Bill To: Ship To:

Date:
Terms:

Invoice No.
Order No.
Customer No.

What’s in this section?

• Concepts
• Advancing to a Position or Line
• Advancing Up, Down, Left, or Right from the Cursor
• Helps and Hints
• Additional Information
• See Also

Concepts Relative Measurements
Use Up from Cursor , Down from Cursor , Left from Cursor , or Right from Cursor to
advance to a position that is relative to the current cursor position.

For example, if the cursor is on a line at position 3.5" and you select Left from Cursor and
specify 1", the cursor will move left to position 2.5" on the same line.

IMPORTANT: You cannot advance text past a page break onto another page. Also, you
cannot advance text from within a table or columns to above the table or columns.

Absolute Measurements
Use From Top of Page or From Left Edge of Page to advance the cursor to an absolute
location on the page. From Top of Page is a vertical measurement measured from the
top edge of the page, while From Left Edge of Page is a horizontal measurement
measured from the left edge of the page.

For example, if you select From Top of Page and type 3" and then select From Left Edge
of Page and type 4", the cursor is positioned 3" down from the top edge of the page and 4"
from the left edge of the page.

IMPORTANT: You cannot advance text past a page break onto another page.
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Viewing Advanced Text
When you are in Text Mode , advanced text in the document window may not appear to
move. The status line displays the position of the text.

Use Print Preview , Graphics Mode , or Page Mode to see exactly where advanced text
will appear in the printed document.

Advancing to a
Position or Line

1 Choose Other from the Layout menu.

Or Press Shift+F8, 7

2 Choose Advance.

3 Select From Left Edge of Page or From Top of Page, then specify a position.

4 Choose OK and Close until you return to your document.

Advancing Up,
Down, Left, or
Right from the
Cursor

1 Place the cursor where you want to begin advancing text.

2 Choose Other from the Layout menu.

Or Press Shift+F8, 7

3 Choose Advance.

4 Select Left from Cursor , Right from Cursor , Up from Cursor , or Down from
Cursor , then specify a position.

5 Choose OK and Close until you return to the document.

Helps and Hints Using Baseline Placement for Typesetters
If you use From Top of Page to advance text, the top (not the baseline) of the text is
printed at the position you specify. To advance text so that the baseline moves to a
specified position, use Baseline Placement for Typesetters (see Typesetting).

Kerning Text
Using Advance to move text left or right from the cursor is one way to manually kern one
pair of letters (see Typesetting).

Additional
Information

Changing Units of Measure
The units of measure (such as inches or centimeters) used in the Advance dialog box are
determined by the options you choose in Units of Measure . See Setup: Environment for
more information.

Deleting Advance
You can delete an Advance by deleting the Advance code in Reveal Codes (see Reveal
Codes). This will return the text to its original position. You can use Search to quickly find
the Advance code (see Search and Replace).

See Also • Cursor Movement • Typesetting

Append
Use Append to add blocked text or selected graphics to the end of a file on disk or to the
end of the Clipboard contents.
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What’s in this section?

• Appending to a File
• Appending to a Clipboard
• See Also

Appending to a File 1 Block the text or graphics you want to append.

2 Choose Append from the Edit menu, then choose To File .

Or Press Ctrl+F4, 4

3 Specify the path and filename of the existing file you want to append to, or choose it
from File List or QuickList , then choose OK.

or

If you want to create a new file containing the blocked information, specify a filename
for the file, then choose OK.

Appending to a
Clipboard

You must be running WordPerfect under the WordPerfect Shell to use a clipboard.

1 Block the text or graphics you want to append to a clipboard.

2 Choose Append from the Edit menu, then choose To Clipboard .

Or Press Ctrl+F1, 3 or 4

The information is available for retrieval until you replace it by saving other information to
the clipboard or until you exit out of Shell.

See Go to Shell for information about saving to or retrieving from a clipboard.

See Also • Block • Cut, Copy, Paste • Go to Shell • Select

Auto Code Placement
Certain WordPerfect codes should be placed at the beginning of a paragraph or page.
When Auto Code Placement is on and you use a feature to insert one of these codes at a
location other than the beginning of a paragraph or page, WordPerfect moves the code to
the top of the current paragraph or page.
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Not all WordPerfect features are affected by Auto Code Placement . The table in
Additional Information below lists some of the codes that are moved when Auto Code
Placement is on.

Formatting codes are placed
here.

Cursor is here.

When Auto Code Placement is off, all codes remain where they are inserted. Use
Reveal Codes to see codes in your document (see Reveal Codes).

What’s in this section?

• Turning Auto Code Placement On or Off
• Additional Information

Turning Auto Code
Placement On or
Off

1 Choose Setup from the File menu, then choose Environment .

Or Press Shift+F1, 3

2 Select or deselect Auto Code Placement .

Auto Code Placement is turned on as the default.

3 Choose OK and Close until you return to your document.

Additional
Information

Features Affected By Auto Code Placement
The table shows where some formatting codes are placed when Auto Code Placement is
on.

Formatti ng  Code Beginning
of Paragraph

Beginning
of Page

Borders (page)

Borders (paragraph)

Center Page

Columns

Delay Code

Footer

Header

Justification

Hyphenation Zone

Leading Adjustment

Line Height
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Formatti ng  Code Beginning
of Paragraph

Beginning
of Page

Line Numbering

Line Spacing

Margins, Left and Right

Margins, Top and Bottom

Page Numbering

Paper Size

Paragraph Spacing

Suppress

Tab Set

Watermark

Bar Code
You can speed mail sorting, increase delivery accuracy, and reduce postage costs by
including a POSTNET (Postal Numeric Encoding Technique) bar code with the mailing
address on your envelopes.

You create POSTNET bar codes by entering a 5-, 9-, or 11-digit ZIP Code in the
POSTNET Bar Code dialog box. When you print the envelope or document, WordPerfect
converts the ZIP Code into a combination of tall and short lines called a POSTNET bar
code.

An 11-digit ZIP Code converted
to a POSTNET bar code

C O R P O R A T I O N

1555 N. Technology Way   Orem, Utah 84057-2399

MR DAVID G BROUGH  
3918 16TH ST 
VERNON  WA 98765-4321

IMPORTANT: WordPerfect 6.0 for DOS has been POSTNET Bar Code certified by the
U.S. Postal Service. POSTNET bar code specifications are regulated by the U.S. Postal
Service. In order to realize the benefits of using bar codes, please contact the U.S. Postal
Service Business Center, Account Representative, or Postmaster in your area.

What’s in this section?

• Creating a POSTNET Bar Code on an Envelope
• Adding a POSTNET Bar Code to a Line of Text
• Changing an Existing Bar Code in a Document
• Helps and Hints
• See Also
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Creating a
POSTNET Bar
Code on an
Envelope

1 Choose Envelope from the Layout menu.

Or Press Shift+F8, 3, 7

Envelope Size drop-down list

POSTNET Bar Code entry field

2 Select an envelope from the Envelope Size drop-down list, then type the return
address and mailing address.

3 Choose POSTNET Bar Code , type a 5-, 9-, or 11-digit ZIP Code in the entry field, then
press Enter.

POSTNET Bar Code entry field

Envelope dialog box

You can now print the envelope or insert it into your document.

For information about creating envelopes or about changing bar code creation options, see
Envelopes.
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Adding a
POSTNET Bar
Code to a Line of
Text

You can add a POSTNET bar code anywhere in a document. This feature is a time-saver
if you are using window envelopes to mail inserts (such as letters or cards).

Window envelope

BILLING INVOICE

MR DAVID G BROUGH
3918 16TH ST
VERNON WA  98765-4321

MR DAVID G BROUGH
3918 16TH ST
VERNON WA  98765-4321

c
1555 N. TECHNOLOGY WAY
OREM, UT  84057-2399

1 Place the cursor where you want the bar code to appear in your document.

2 Choose Other from the Layout menu, then choose Bar Code .

Or Press Shift+F8, 7, 8

3 Type a 5-, 9-, or 11-digit ZIP Code in the Contents entry field.

4 Choose OK.

To view the bar code in the document window, you must be in Graphics Mode or Page
Mode .

Changing an
Existing Bar Code
in a Document

A bar code cannot actually be edited. Once it has been inserted in the document, it must
be deleted and reinserted to make any changes.

1 Place the cursor immediately to the right of the bar code or bar code block.

2 Press Backs pace to erase the bar code.

You can also delete a bar code by placing the cursor immediately to the left of the bar
code and pressing Delete or by deleting [Bar Code] in the Reveal Codes window.

If you change your mind after deleting the bar code, choose Undo from the Edit menu.
(You can also press Ctrl+z .)
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3 Choose Other from the Layout menu, then choose Bar Code .

Press Shift+F8, 7, 8

4 Type a 5-, 9-, or 11-digit ZIP Code in the Contents entry field, then choose OK.

Helps and Hints Typing Bar Code Numbers
When you type a 9- or 11-digit ZIP code, you can include hyphens (for example,
84057-8602 or 84057-8602-81).

Printing Envelopes with Bar Codes for Mass Mailings
If you frequently do mass mailings, you can save time creating envelopes or address
blocks with bar codes by using the Merge feature. See Creating a Form File for an
Envelope under Merge.

Printing Address Labels
You can print address labels that contain a bar code much like printing envelopes for mass
mailings. See Labels.

Automatically Creating Bar Codes
When you are creating an envelope from a letter in your current document and
WordPerfect enters the mailing address for you, you can also have WordPerfect create the
POSTNET bar code automatically. See Changing Bar Code Creation Options under
Envelopes.

See Also • Envelopes • Labels • Merge • Paper Size/Type

Binding Offset
If you are planning to bind a document that is printed on both sides of the page, use
Binding Offset to shift text away from the bound edge. This feature is especially useful if
you have a printer that supports double-sided printing.

What’s in this section?

• Concepts
• Setting the Binding Offset
• Additional Information
• See Also

Concepts Binding Offset
Binding Offset lets you specify the distance that your text will be shifted away from the
bound edge of the page. The Binding Offset setting remains in effect from that point
forward in your document until you specify another setting.
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Margin Settings
Binding Offset works in conjunction with margin settings. The inside margin (the edge of
the paper that will be bound) is increased by the binding offset you specify. In other words,
if the left and right margins are each set to 1 and you want the inside margin to be 1.5 to
allow for binding, type .5 as the binding offset.

.5" Binding Offset 1" Margin

HAL VA
In ternat ion al
Annual Corporate Report

The First Fifty Years

A wise man once said, "Friends come and go, but enemies accumulate." The
same can be said of the relationships that develop between a company and its
customers.

The year 1992 marks the 50th anniversary of the founding of HALVA
International. While many other import/export businesses have started in glory
and ended in defeat, the HALVA International corporation continues to thrive.

While there are many theories surrounding the success of HALVA International,
the truth lies in the careful cultivation of customer relationships and continued
efforts to provide quality products at affordable prices.

In this report, the past, present, and future status of HALVA International is
reviewed, with an emphasis on these characteristics as being vital to the
continued survival of the company.

The European Connectio n

The year was 1942, and the war had become a nightmare of reality. With the
transportation of goods between many countries blocked, and the lines of
economic communication virtually severed, intercontinental business was at a
standstill.

The entire face of economics changed to a survival industry. Manufacturing
resources were transformed into a war machine. Sacrifice of conveniences
became the test of civil loyalty.

It was an awkward, if not impossible, time for the birth of an import/export
business. But then, Bryan Metcalf was no ordinary individual.

The Roots o f Mail Order

Realizing that crisis times called for an extraordinary effort, Metcalf knew that his
trade in oriental rugs was doomed unless he could find a way to secure

2 HALVA Intrnational Annual Corporate Report

A Time for Reflection

While the past provides understanding, the present provides reality. In this part
of the report, we hope to give an overview of HALVA International that provides
an insight into the current direction of the company.

Direction vs. Management

The nature of an organization is often determined by the personality of its
founder. In focusing on the nature of HALVA International, one immediately
recognizes the influence of Bryan Metcalf, the man.

Despite advice to the contrary, Metcalf has always maintained that employees
should be given direction instead of management. To that end, he has worked to
give employees a voice in both their job descriptions and the goals of the
company.

Maximizing the Organizatio n

However, in all the attention to employees, the goal to provide quality products at
discount prices continues to give purpose and direction to the company.

As indicated in the Operating Expenses table below, that goal contributes to the
recent venture into retail outlets. After the opening of several retail stores in
1991, sales increased by 50% during the last quarter. However as demonstrated
by the table figures, operating expenses were often more than twice those of the
third quarter.
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1" Margin .5" Binding Offset

IMPORTANT: Binding Offset creates additional space along the bound edge by
reformatting the text on a page. As a result, if you plan to use this feature, it is best to set
the binding offset before you create your document. If you set it after your document is
created, the formatting in your document will be altered.

From Edge
The From Edge setting lets you specify from which edge of the paper the text will be
shifted. You can specify the Left , Right , Top , or Bottom edge, depending on your plans
for binding the document. The default setting (Left ) shifts text from the left edge on odd-
numbered pages and from the right edge on even-numbered pages. The Top setting
shifts text down from the top edge on odd-numbered pages and up from the bottom edge
on even-numbered pages.

Setting the Binding
Offset

1 Choose Other from the Layout menu, choose Printer Functions , then choose
Binding Offset .

Or Press Shift+F8, 7, 9, and 2

2 Specify the Binding Offset you want.

3 Specify the edge from which the text will be shifted.

4 Choose OK and Close until you return to your document.

Additional
Information

Binding One-Sided Documents
If you are planning to bind a document that is printed on only one side of the page, use
Left Margin Adjustment rather than using the Binding Offset feature.
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See Also • Margins • Paper Size/Type • Print: General Information

Block
Use Block to highlight text so that you can modify it using WordPerfect features.

Blocked text

What’s in this section?

• Blocking Text Using the Mouse
• Blocking Text Using Keystrokes
• Helps and Hints
• See Also

Blocking Text
Using the Mouse

1 While holding down the mouse button, drag across the text you want to block.

2 Release the mouse button.

You can also double-click to block a word, triple-click to block a sentence, or quadruple-
click to block a paragraph.

Blocking Text
Using Keystrokes

1 Place the cursor where you want to start blocking, then choose Block from the Edit menu.

Or Press Alt+F4 or F12

2 Use any of the keystrokes listed in the table below.

To block Press
One character to the right or left or
One line up or down or
To the end of the line End
To the beginning of the line Home, Home,
One screen up - (number pad)
One screen down + (number pad)
One page up PgUp
One page down PgDn
One word to the right or left Ctrl+ or
One paragraph up or down Ctrl+ or
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Helps and Hints Blocking with Characters, Search, or Go to
After you have started blocking text, you can extend the block to the next occurrence of a
character, hard return, or hard page by pressing the character, Enter, or Ctrl+Enter . Or,
you can use Search to extend the block until it reaches the next occurrence of a specific
character, word, or phrase in your document. You can also extend a block to a specific
location in your document (such as the bottom of the page) using Go to . See Search and
Go To.

Saving Blocked Text
Once you have blocked text, you can save the block as a file just as you would save a
regular document. See Save As if you need help.

Undeleting Blocked Text
When you have deleted blocked text, you can use Undelete to retrieve any of your last
three deletions. Or, you can use Undo to retrieve the text immediately after you delete it.
See Undelete and Undo.

See Also • Cursor Movement • Cut, Copy, Paste • Drag and Drop Text • Go to • Mouse
• Search and Replace • Select • Undelete • Undo

Block Protect
Use Block Protect to keep a block of text from being divided between two pages.

What’s in this section?

• Concepts
• Helps and Hints
• See Also

Concepts When to Use Block Protect
When you are working with a table or document where the number of lines is constantly
increasing or decreasing, text you want to keep together on one page may wrap so it
spans two pages. Block Protect lets you keep a block of text together as long as the text
you are protecting is less than a page in length.

Table protected with use of
Block Protect
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Block Protect and Conditional End of Page
Block Protect is best used to protect a block of text such as a table or chart. Conditional
End of Page is commonly used to keep a heading and the first few lines of a paragraph
together. See Conditional End of Page.

Protecting a Block of Text,

1 Block the text you want to protect.

2 Choose Other from the Layout menu, then choose Block Protect .

Or Press Shift+F8, 7, 1

3 Choose OK and Close until you return to your document.

Helps and Hints Consecutive Protected Blocks
Consecutive protected blocks must be separated by at least one Soft Return or Hard
Return. Otherwise, the blocks are treated as one large block. See Return: Soft and Hard.

Widow/Orphan Protect
You can use Widow/Orphan Protect to avoid printing one line of a paragraph alone at the
top of a page (widow) or bottom of a page (orphan).

See Also • Block • Conditional End of Page • Widow/Orphan Protect

Bookmarks
Use Bookmark to mark a location in a document so that you can return to that location
quickly.

For example, if you were editing a large document and had to leave your work for a time,
you could set a bookmark to keep your place. When you returned to work and opened the
document, you could quickly return to the place you had marked.

What’s in this section?

• Using QuickMarks
• Using Other Bookmarks
• Editing Bookmarks
• Helps and Hints

Using QuickMarks A QuickMark is a generic bookmark. You can have only one QuickMark in a document at
a time. If you place a second QuickMark in the document, the first one will be deleted.

Setting a QuickMark

1 Place the cursor where you want the QuickMark , then choose Bookmark from the
Edit menu.

Or Press Alt+F5, 5

2 Choose Set QuickMark .
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Finding a QuickMark
You can go to the QuickMark from anywhere in your document.

1 Choose Bookmark from the Edit menu.

Or Press Alt+F5, 5

2 Choose Find QuickMark .

Keeping Your Place When You Save a Document
WordPerfect automatically places a QuickMark at the cursor whenever you save a
document. To turn this option off,

1 Choose Bookmark from the Edit menu.

Or Press Alt+F5, 5

2 Deselect Set QuickMark in Document on Save.

3 Choose OK.

Using Other
Bookmarks

You can have several bookmarks in a single document; however, each bookmark must
have a unique name.

Creating a Bookmark

1 Place the cursor where you want the bookmark, then choose Bookmark from the Edit
menu.

Or Press Alt+F5, 5

2 Choose Create.

The Bookmark Name entry field contains a sample of the text immediately following the
cursor. The text may contain words that will help you identify the location of the bookmark.
If not, you can type a name for the bookmark.

3 Choose OK.

or

Type a name for the bookmark, then choose OK.

Marking a Block of Text with a Bookmark
You can place a bookmark at the beginning of blocked text. When you return to the
bookmark, the text is automatically blocked again. See Finding a Bookmark later in this
section.

1 Block the text in your document.

2 Choose Bookmark from the Edit menu.

Or Press Alt+F5, 5

3 Choose Create.
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4 Choose OK.

or

Type a name for the bookmark, then choose OK.

Finding a Bookmark

1 Choose Bookmark from the Edit menu.

Or Press Alt+F5, 5

2 Select the name of the bookmark that you want to find.

3 Choose Find to go to that bookmark.

or

If you marked a block of text with a bookmark, choose Find and Block to go to that
bookmark and block the text.

Editing Bookmarks Renaming a Bookmark

1 Choose Bookmark from the Edit menu.

Or Press Alt+F5, 5

2 Select the name of the bookmark that you want to rename.

IMPORTANT: The QuickMark cannot be renamed.

3 Choose Rename.

4 Type the new bookmark name and choose OK to return to your document.

Moving a Bookmark

1 Place the cursor in your document where you want to insert the bookmark.

2 Choose Bookmark from the Edit menu.

Or Press Alt+F5, 5

3 Select the name of the bookmark that you want to move.

4 Choose Move .

The bookmark will move to the cursor position.

Deleting a Bookmark

1 Choose Bookmark from the Edit menu.

Or Press Alt+F5, 5

2 Select the name of the bookmark that you want to delete.

3 Choose Delete, choose Yes, then choose OK.
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Helps and Hints Shortcut
Two shortcut keys are provided for the Bookmark feature.

• Press Ctrl+Q to set a QuickMark at the cursor.
• Press Ctrl+F to find the QuickMark.

Borders
Use Borders to add a border around a paragraph, page, or column.

A thick border around the page

1This Statement of Qualifications includes the resumes of
personnel who specialize in structural developments exceeding
40,000 sq. ft.

ECOSERVICES
Background Information

Org anization Summary
In 1961, Bruce Golden founded Ecoservices to provide limited
consultation to organizations interested in rejuvenating
wilderness land that had been abused through years of strip
min ing. Today, Ecoservices offices dot the US and offer a wide
variety of services in specialties ranging from canals to space
ecology (Section B). Ecoservices is certified by the National
Institution for Wildlife Preservation, Commission for Cleaner
Solutions, European Environmental Awareness Group, and Planet
Earth Group (Section D).

Management Summary
Management consists of individuals with at least three years of
field experience as team leaders. Management levels include team
leaders, field supervisors, and station managers (Section E).
Individuals in these areas are responsible for conducting
environmental management analyses and planning or redesigning
construction projects to meet federal guidelines. These
individuals have a total of 540 years of experience with
Ecoservices and 490 years of experience in related disciplines. 1

Staff Summary
Our staff employees make up the remaining work force. These
individuals include engineers, professionals in public relations,
legal consultants, technical writers, accountants, and drafting
artists (Section H).

Management
Breakdo wn

Sta ff
Break down

Experi ence
(Yrs .)

% of
Perso nnel

Env. Study 56 203 24 00 40

Enginee ring 12 83 950 15

Env. Law 5 19 280 4

PR 8 47 560 8

Desi gn 14 39 835 8

What’s in this section?

• Adding a Paragraph Border
• Adding a Page Border
• Adding a Column Border
• Adding a Customized Border
• Editing a Border in a Document
• Turning Off a Border
• Helps and Hints
• Additional Information
• See Also
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Adding a
Paragraph Border

A paragraph border surrounding individual
paragraphs

A paragraph border surrounding more
than one paragraph

1This Statement of Qualifications includes the resumes of
personnel who specialize in structural developments exceeding
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ECOSERVICES
Backg round Information

Organ ization Summary

In 1961, Bruce Golden founded Ecoservices to provide limited
consultation to organizations interested in rejuvenating
wilderness land that had been abused through years of strip
minin g. Today, Ecoservices offices dot the US and offer a wide
variety of services in specialties ranging from canals to space
ecology (Section B). Ecoservices is certified by the National
Institution for Wildlife Preservation, Commission for Cleaner
Solutions, European Environmental Awareness Group, and Planet
Earth Group (Section D).

Management Summary

Management consists of individuals with at least three years of
field experience as team leaders. Management levels include team
leaders, field supervisors, and station managers (Section E).
Individuals in these areas are responsible for conducting
environmental management analyses and planning or redesigning
construction projects to meet federal guidelines. These
individuals have a total of 540 years of experience with
Ecoservices and 490 years of experience in related disciplines. 1

Staff Summary

Our staff employees make up the remaining work force. These
individuals include engineers, professionals in public relations,
legal consultants, technical writers, accountants, and drafting
artists (Section H).
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Backgro und Information

Organiz ation Summary
In 1961, Bruce Golden founded Ecoservices to provide limited
consultation to organizations interested in rejuvenating
wilderness land that had been abused through years of strip
mining. Today, Ecoservices offices dot the US and offer a wide
variety of services in specialties ranging from canals to space
ecology (Section B). Ecoservices is certified by the National
Institution for Wildlife Preservation, Commission for Cleaner
Solutions, European Environmental Awareness Group, and Planet
Earth Group (Section D).

Management Summary
Management consists of individuals with at least three years of
field experience as team leaders. Management levels include team
leaders, field supervisors, and station managers (Section E).
Individuals in these areas are responsible for conducting
environmental management analyses and planning or redesigning
construction projects to meet federal guidelines. These
individuals have a total of 540 years of experience with
Ecoservices and 490 years of experience in related disciplines. 1

St aff Summary
Our staff employees make up the remaining work force. These
individuals include engineers, professionals in public relations,
legal consultants, technical writers, accountants, and drafting
artists (Section H).
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1 Place the cursor anywhere in the paragraph where you want the border to first appear.
The border will surround the paragraph and all subsequent paragraphs in the
document.

or

Block any individual paragraph or paragraphs you want to surround with a border.

2 Choose Borders from the Graphics menu, then choose Paragraph .

Or Press Alt+F9, 3, 1 or Shift+F8, 1, 5

3 Choose Border Style , highlight the border style you want, then choose Select .

If you want to add horizontal separator lines to a border style, see Changing the Line Style
under Adding a Customized Border later in this section.

4 To add shading, choose Fill Style , highlight a percentage of shaded fill, then choose
Select .

5 Choose OK.

Creating a Paragraph Border as You Type Text

1 From the document window, place the insertion point where you want the paragraph
border to appear.

2 Choose Borders from the Graphics menu, then choose Paragraph .

3 Choose Border Style , highlight the border style you want, then choose Select .

4 To add shading, choose Fill Style , highlight a percentage of shaded fill, then choose
Select .

5 Choose OK, then type the text you want.

6 When you are finished typing text, press Enter to insert a hard return.

7 Choose Borders from the Graphics menu, then choose Paragraph .

8 Choose Off from the Create Paragraph Border dialog box.
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Adding a Page
Border
Page border

1This Statement of Qualifications includes the resumes of
personnel who specialize in structural developments exceeding
40,000 sq. ft.

ECOSERVICES
Background Information

Org anization Summary
In 1961, Bruce Golden founded Ecoservices to provide limited
consultation to organizations interested in rejuvenating
wilderness land that had been abused through years of strip
min ing. Today, Ecoservices offices dot the US and offer a wide
variety of services in specialties ranging from canals to space
ecology (Section B). Ecoservices is certified by the National
Institution for Wildlife Preservation, Commission for Cleaner
Solutions, European Environmental Awareness Group, and Planet
Earth Group (Section D).

Management Summary
Management consists of individuals with at least three years of
field experience as team leaders. Management levels include team
leaders, field supervisors, and station managers (Section E).
Individuals in these areas are responsible for conducting
environmental management analyses and planning or redesigning
construction projects to meet federal guidelines. These
individuals have a total of 540 years of experience with
Ecoservices and 490 years of experience in related disciplines. 1

Staff Summary
Our staff employees make up the remaining work force. These
individuals include engineers, professionals in public relations,
legal consultants, technical writers, accountants, and drafting
artists (Section H).

Management
Breakdo wn

Sta ff
Break down
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(Yrs .)

% of
Perso nnel

Env. Study 56 203 24 00 40

Enginee ring 12 83 950 15

Env. Law 5 19 280 4

PR 8 47 560 8

Desi gn 14 39 835 8

1 Place the cursor anywhere on the page where you want the border to first appear. The
border will surround the page and all subsequent pages in the document.

or

Block any amount of text on the pages you want to surround with a border.

2 Choose Borders from the Graphics menu, then choose Page.

Or Press Alt+F9, 3, 2 or Shift+F8, 3, B

3 Choose Border style , highlight the border style you want, then choose Select .

4 To add shading, choose Fill Style , highlight a percentage of shaded fill, then choose
Select .

5 Choose OK.

Adding a Column
Border

A
Golden

Years
Weekly

Monday
September 23

1991

50¢

Fitness for the 80's
Alert: Retirement may be
hazardous to your health.
A recent studyconducted
bythe Institute of Health
and Wellness shows that
older adultswho engage
in an exercise program
during their60's and 70's
fair better in their 80's.
This is significant because
more and more older
adults are living to see
their85th and 86th birth-
days. By 1995, 10 % of all
Americans will be
octogenarians.
Also by that date,
expenses for hospital care
are expected to double.
This is an important con-
sideration since many
insurance companies are
limited in the amount of
medical coverage they
can extend to olderadults.
According to Dr. Dan
Maryon, the best way to
prepare for age 80's is to
exercise now. "It doesn't
really matterwhat kind of
exercise program an older
adult chooses, just as
long ashe's active."

Bicycling
The key to sticking with
an exercise program is

finding one that isenjoy-
able. For olderadults, this
means developing a pro-
gramthat is not only fun,
but also safe. In order to
avoid injury, the older
adult should choose a
low-impact activity. For
many, the answer is the
bicycle.
One of the most acces-
sible formsof exercise, a
bicycle can be ridden in
all kinds of weather and at
any time of the day. A 20-
minute to 30-minute ride
three timesa week is a
sufficient cardiovascular
workout. This can either
be done on a conventional
or stationary bicycle.
A bike ride in the country
can be very medicinal. It
clears the mind, relaxes
the body, and enhances
the soul.
Manycommunitiespro-
vide mapsof bike trails
and marked bike routes.

S
wi mming
Since the advent of
aquaticaerobics, even the
landlover can swim. Water
aerobics is one of the best
forms of

exercise for senior
citizens. It is low impact
and puts lessstrain on the
heart than freestyle
stroking.
Water aerobicscan be
learned quickly and easily
and there hasn't been one
reported drowning since
its inception in 1977.
Second to water aerobics
is the backstyle stroke.
This allows the head to
remain above water so
that breathing is not re-
stricted.

The primary draw-
back to swimming ispool
availability. Most spas
offer swimming facilities,
but spa memberships can
sometimesrun into the
hundreds of dollars.

Walking
The cheapest and the
most popular formof
recreation among older
adults is walking.

Walking requires
no equipment. It can be
done almost anywhere at
anytime. Done at a brisk
pace, walking improves
circulation and invigorates
the heart.

For those who live
in cooler climates, many
malls have opened their
doorsbefore the mer-
chants arrive to offer a
safe haven for walkers.
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A column border style between columns
only

A column border style outside and
between columns

1 Place the cursor anywhere in a column. The border will surround all the columns in
your document.
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2 Choose Borders from the Graphics menu, then choose Column .

Or Press Alt+F9, 3, 3 or Alt+F7, 1, 5

3 Choose Border Style , highlight the Column Border (Between Only) style if you want
only a vertical separator line between columns, then choose Select .

or

Choose Border Style , highlight the Column Border (Outside and Between) style if
you want a column border on the outside edge of the column text and a vertical
separator line between columns, then choose Select .

4 To add shading, choose Fill Style , highlight a percentage of shaded fill, then choose
Select .

5 Choose OK.

Adding a
Customized Border

You can customize a paragraph, page, or column border.

1 Follow the first four steps in either Adding a Paragraph Border, Adding a Page Border,
or Adding a Column Border.

2 Choose Customize .

Now choose from the six border customizing options described below:

Changing the Line Style

1 Choose Lines from the Customize Border dialog box.

2 Choose Select All , highlight the line style you want for the left, right, top, bottom, and
separator lines, then choose Select .

or

Select an individual line, highlight the line style you want, then choose Select .

The Separator Line in the Border Line Styles dialog box can be used only with
paragraph and column borders. It inserts a horizontal line between paragraphs or a
vertical line between columns.

3 Choose Close until you return to the Customize Border dialog box.

4 Choose another border customizing option or choose Close , then choose OK.

Changing the Color of a Border

1 Choose Color from the Customize Border dialog box.

2 Select Choose One Color For All Lines to change the color of all border lines.
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3 Highlight a color from the Palette Colors list box.

Color box

4 Specify a shade percentage (0 to 100) in the Shade entry field, then press Enter to
see the resulting shade in the color box. (The color box is not available in Text Mode .)

5 Choose Select , then choose OK.

6 Choose another border customizing option or choose Close , then choose OK.

Adjusting the Outside and Inside Spacing of a Border

Top and bottom spacing outside of a border

Inside spacing between the text
and border

1 Choose Spacing from the Customize Border dialog box.

2 Select Automatic Spacing .

or

Deselect Automatic Spacing , then specify measurements for the outside or inside
spacing.

3 Choose OK.

4 Choose another border customizing option or choose Close , then choose OK.
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Adding a Shadow to a Border

1 Choose Shadow from the Customize Border dialog box.

2 Choose Shadow Type , then select a shadow position.

3 Choose Shadow Color , then highlight a color.

4 Specify a shade percentage (0 to 100), then press Enter to see the resulting shade in
the color box. (The color box is not available in Text Mode .)

5 Choose Select .

6 Specify a shadow width.

7 Choose OK.

8 Choose another border customizing option or choose Close , then choose OK.

Changing the Corner Style of a Border

1 Choose Corners from the Customize Border dialog box.

2 Select Square or Rounded . If you select Rounded , specify a corner radius.

Note that a rounded corner style affects only Page borders. It does not affect Paragraph
borders or Column borders.

3 Choose OK to exit the Border Corners dialog box.

4 Choose another border customizing option or choose Close , then choose OK.

Changing the Fill Type and Fill Color Inside a Border
The Fill feature lets you choose a fill pattern, a pattern color (foreground color), and a
color to fill in the spaces between the lines in the pattern (background color). You can also
choose a gradient fill type to blend one color with a second color.

1This Statement of Qualifications includes the resumes of
personnel who specialize in structural developments exceeding
40,000 sq. ft.

ECOSERVICES
Background Information

Organization Summary
In 1961, Bruce Golden founded Ecoservices to provide limited
consultation to organizations interested in rejuvenating
wilderness land that had been abused through years of strip
mining. Today, Ecoservices offices dot the US and offer a wide
variety of services in specialties ranging from canals to space
ecology (Section B). Ecoservices is certified by the National
Institution for Wildlife Preservation, Commission for Cleaner
Solutions, European Environmental Awareness Group, and Planet
Earth Group (Section D).

Management Summary
Management consists of individuals with at least three years of
field experience as team leaders. Management levels include team
leaders, field supervisors, and station managers (Section E).
Individuals in these areas are responsible for conducting
environmental management analyses and planning or redesigning
construction projects to meet federal guidelines. These
individuals have a total of 540 years of experience with
Ecoservices and 490 years of experience in related disciplines. 1

Staff Summary
Our staff employees make up the remaining work force. These
individuals include engineers, professionals in public relations,

consultants, technical writers, accountants, and drafting
artists (Section H).

Management
Breakdown

Staff
Breakdown

Experience
(Yrs.)

% of
Personnel

Env. Study 56 203 2400 40

Engineering 12 83 950 15

Env. Law 5 19 280 4

PR 8 47 560 8

Design 14 39 835 8

personnel 
40,000 

A fill pattern A linear gradient fill

1 Choose Fill from the Customize Border dialog box.

2 Choose Fill Style , choose Create, then type the name of the new fill style.

3 Choose OK.

You can also edit an existing fill style (see Styles: Graphics).

44 Borders



4 Choose Pattern or Gradient from the Fill Type pop-up list.

5 Choose a Foreground Color , a Background Color , and a Fill Pattern .

If you selected a Pattern fill type, you can select a pre-defined pattern.

If you selected a Gradient fill type, you can select gradient options. Gradient options are
explained in the table below.

6 Choose OK until you return to the Fill Styles dialog box.

7 Choose Select , then choose OK to return to the Customize Border dialog box.

8 Choose another border customizing option or choose Close , then choose OK.

To view a gradient fill in a Paragraph, Page, or Column border, you must use the Print
Preview feature.

Gradient Option Lets you

Gradient Type Choose a linear, radial, or rectangular gradient.

Rotation Angle Rotate a linear or rectangular gradient counter-
clockwise inside the border.

Horizontal Offset Specify the horizontal center of a radial or
rectangular gradient, or a rotated linear gradient.

Vertical Offset Specify the vertical center of a radial or rectangular
gradient, or the top of a linear gradient.

Number of Shades Specify how smoothly the foreground and
background colors are blended. For example,
specifying three shades in a linear gradient creates
three gradations of color. This feature is available
only when Calculate Number of Shades is
deselected.

Calculate Number of Shades Automatically calculates the number of shades for
a given gradient type.

Editing a Border in
a Document

You can easily change the appearance of an existing border in your document.

1 Place the cursor in a paragraph, page, or column surrounded by the border you want
to edit.

2 Choose Borders from the Graphics menu, then choose the border type you want to
edit (Paragraph , Page, or Column ).

Or Press Alt+F9, 3, then 1, 2, or 3

3 Choose Border Style , highlight the border style you want, then choose Select .

or

Choose Fill Style , highlight a percentage of shaded fill, then choose Select .

or

Choose Customize to edit the border lines, line color, inside and outside spacing,
shadow, corner type, and fill style. See Adding a Customized Border earlier in this
section.

4 When you are finished editing the border, choose OK and Close until you return to
your document.

To edit a border in a header or footer you must be in the Header or Footer Editor.
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Turning Off a
Border

You can turn off a border at any point in your document.

1 Place the cursor anywhere in the paragraph, page, or column surrounded by the
border you want to turn off.

2 Choose Borders from the Graphics menu, then choose the border type you want to
turn off (Paragraph , Page, or Column ).

Or Press Alt+F9, 3, then 1, 2, or 3

3 Choose Off .

If you have more than one border of the same type (such as two different Page borders in
a document), only the one on the page where the cursor is located will be discontinued.

Helps and Hints Creating Text Columns and Adding a Column Border at the Same Time
You can define a column border when you create Columns (see Columns).

Typing Measurements
WordPerfect converts fractions into decimals. For example, if inches are the current unit of
measure, you can type 1/4 in a measurement entry field, and WordPerfect converts it into
0.25 . See Setting the Units of Measure under Setup: Environment.

Additional
Information

Border Styles
If any of the pre-defined border styles do not meet your needs, you can create new border
styles or edit the pre-defined styles. You can then use these border styles in future
documents. See Styles: Graphics.

See Also • Columns
• Graphics: Lines
• Styles: Graphics
• Tables: Lines, Borders, Fill

Button Bar
Use the Button Bar ™ feature to give you quick access to frequently used menu items,
features, macros, and other Button Bars.

Click this button to create an
envelope.

Click this button to print a
document.

The WordPerfect default Button Bar

Ten Button Bars ship with WordPerfect. You can select seven predefined Button Bars
from the View menu in the main document window, or you can create your own.
Additional Button Bars are available for Print Preview , the Image Editor , and the
Equation Editor (see Specific Button Bars later in this section).

IMPORTANT: You must use a mouse to choose buttons on the Button Bar. You cannot
use the keyboard.
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What’s in this section?
• Selecting a Button Bar
• Displaying (and Hiding) a Button Bar
• Creating and Editing a Button Bar
• Changing the Way a Button Bar Looks on the Screen
• Deleting a Button Bar
• Renaming a Button Bar
• Helps and Hints
• See Also

Selecting a Button
Bar

1 Choose Button Bar Setup from the View menu, then choose Select .

Highlighted Button Bar

2 Highlight the Button Bar you want, then choose Select .

Displaying (and
Hiding) a Button
Bar

To display (or hide) a Button Bar,

1 Choose Button Bar from the View menu.

Creating and
Editing a Button
Bar

1 Choose Button Bar Setup from the View menu, then choose Select .

2 Choose Create, type the name of a new Button Bar, then choose OK.
or
Highlight the Button Bar you want to edit, then choose Edit .

Now you can add, delete, or move buttons on the Button Bar.

Note that any characters you use in a Button Bar filename will be converted to uppercase.
Some WordPerfect characters don’t have uppercase equivalents and may be altered when
converted to uppercase.

Adding a Button

1 Choose Add Menu Item , then assign an item to the Button Bar by choosing it from a
pull-down menu.
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When you are finished adding pull-down menu items to the Button Bar, press Exit (F7).

2 To add features, macros, or entire Button Bars to your Button Bar, choose Add Feature,
Add Macro, or Add Button Bar, then select the items you want from the list box.

3 Choose another Button Bar editing option (Delete Button or Move Button ) or choose
OK until you return to your document.

Deleting a Button

1 From the Edit Button Bar dialog box, select the button you want to delete, then
choose Delete Button .

2 Choose Yes.

3 Choose another Button Bar editing option (Add Button or Move Button ) or choose
OK until you return to your document.

Moving a Button
To move a button to a new position on the same Button Bar,

1 From the Edit Button Bar dialog box, select the button you want to move, then choose
Move Button .

2 Place the cursor where you want to move the button.

3 Choose Paste Button .

4 Choose OK to save your changes and return to your document.

or

Choose Cancel to cancel your changes and return to your document.

Changing the Way
a Button Bar Looks
on the Screen

You can change the position and appearance of a Button Bar in the document window.

Button Bar positioned on the
right side
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1 Choose Button Bar Setup from the View menu, then choose Options .

2 Select a Button Bar position and a Button Bar style, then choose OK.

The new position and style settings affect all Button Bars you select or create until you
change the settings again.

Deleting a Button
Bar

1 Choose Button Bar Setup from the View menu, then choose Select .

2 Highlight the Button Bar you want to delete, then choose Delete.

3 Choose Yes, then choose OK.

Renaming a Button
Bar

You can change the name of an existing Button Bar.

1 Choose Button Bar Setup from the View menu, then choose Select .

2 Highlight the Button Bar you want to rename, then choose Rename.

3 Type the name in the Button Bar Name entry field, then choose OK.

Helps and Hints Viewing the Buttons
The number of buttons you can view at one time depends on the position and style options
you choose.

For example, when the Button Bar is positioned at the top of the document window with
the picture and text style setting, you may be able to see only a few buttons. By clicking
on a scroll button, however, you can scroll the Button Bar up or down (for a horizontally
positioned Button Bar) or left or right (for a vertically positioned Button Bar) to view
additional buttons.

Click to scroll the Button Bar
up.

Click to scroll the Button Bar down.

To maximize the number of buttons you can view without having to scroll, choose Left
Side or Right Side as the Button Bar position and use the Text Only style.

Specific Button Bars
Button Bars are provided for the main document window, the Print Preview window, the
Image Editor , and the Equation Editor . When you enter the Image Editor , Equation
Editor , or Print Preview window, the specific Button Bar for that editor or window is
displayed. The buttons on the specific Button Bar let you access features for the window
or editor you are in.

To edit the Image Editor , Equation Editor , or Print Preview Button Bar, you must first be
in the window or editor where that Button Bar is displayed.
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Macro Buttons
If you edit a macro assigned to a button, that button will automatically access the updated
macro. The appearance of the button will stay the same unless you change the name of
the macro.

Button Bar Buttons
If you edit a Button Bar assigned to a button, that button will automatically access the
updated Button Bar. The appearance of the button will stay the same unless you change
the name of the Button Bar.

See Also • Macros

Cancel
Use Cancel to back out of options or to discontinue a procedure before it actually takes
place.

What’s in this section?

• Backing Out of Menus
• Canceling Dialog Boxes and Help Topics
• Stopping a Macro
• Helps and Hints
• See Also

Backing Out of
Menus

1 Place the mouse pointer anywhere outside a menu, then click the left mouse button.

Or Press Cancel (Esc)

Canceling Dialog
Boxes and Help
Topics

1 Choose Cancel from the dialog or in the Help topic.

Or Press Cancel (Esc)

Stopping a Macro 1 Press Cancel (Esc) to stop a macro you are playing.

When Recording a Macro
Don’t press Cancel (Esc) to stop a macro you are recording. When you are recording a
macro, pressing Cancel (Esc) simply records the Cancel.

To stop recording a macro,

1 Choose Macro from the Tools menu, then choose Stop .

Or Press Ctrl+F10

Helps and Hints Other Ways to Cancel
You can also cancel menus, dialog boxes, and Help topics by clicking both mouse buttons
simultaneously or by clicking the middle mouse button on a three-button mouse. In the
Image Editor or Equation Editor, choose Cancel from the File menu.

Using F1 as Cancel
In WordPerfect 6.0, pressing F1 accesses Help, rather than Cancel.

To use F1 as Cancel, select the WordPerfect 5.1 keyboard.
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1 Choose Setup from the File menu, then choose Environment .

Or Press Shift+F1, 3

2 Select WordPerfect 5.1 Keyboard (F1 = Cancel) .

3 Choose OK and Close until you return to your document.

See Also • Undelete • Undo

Center Page
Use Center Page to center text between the top and bottom margins, as shown in the
following illustration.

30 June 1993

All Supervisors
Halva Corporation
921 Canyon Corner
Salt Lake City, UT 84000

Dear Supervisor:

Having established a general procedure for most daily business, we
as an administration, feel that it would be in everyone’s best
interest that these policies be posted in clearly visible places
throughout all corporate buildings. Please be sure that this is
taken care of in your division.

Sincer ely,

Debra K. Kendall
Corpo rate Administration

What’s in this section?

• Turning Page Centering On or Off
• Additional Information

Turning Page
Centering On or
Off

1 If you are turning centering off for only one page, place the cursor on that page

or

If you are turning centering on or off for multiple pages in the document, place cursor
on the page where you want your changes to take effect.

2 Choose Page from the Layout menu.

Or Press Shift+F8, 3

3 If you want to turn centering (on or off) for the current page, select (or deselect) Center
Current Page.
or
If you want to turn centering (on or off) for the current page and subsequent pages in
your document, select (or deselect) Center Pages .
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4 Choose OK and Close until you return to your document.

Unless you are using Page Mode , you will not be able to see that the text is centered until
you use Print Preview or until you print the document.

Additional
Information

Auto Code Placement
Center Page is affected by Auto Code Placement . See Auto Code Placement.

Center Text
Use Center to center text between the left and right margins or at a specific position on a
line.

This title is centered between
the left and right margins.

Thoughts on the Future of Science

We are all better off because of science. It has improved nearly
every facet of our lives, especially our standard of living and
the way we perform our daily tasks. Scien ce is not something
confined to laboratories and people in white coats; its influence
is far reaching. Some of the most immediate benefits of science
can be seen in medici ne, transportation, and communication.

That is why, with all of the advantages that come with scientific
discoveries, it is incomprehensible that we are generating a
class of science i lliterates. If current tr ends continue,
scientists will bequeath a fu ture of technological complexities
to our young people who lack the technological know-how. Without
the background o r proficiency necessary to manage the innovations
of the 20th century, not only will our children face a future
lacking scientif ic progress, but they will also inevitably
regress to a su bstandard existence.

In an effort to reverse this course and nuture scientific
aspirations among our yout h, the Science Institute established
the Young Scien tist Program.

A collaborative effort among prominent organizations, the Young
Scientist Program assists young people in charting a course of
scientific study. The program was founded on the objectives
outlined by the 1978 World Conference on Science: foster
disciplines in science-related fields, reward scientific

What’s in this section?
• Typing Centered Text
• Typing Text from the Center of a Line
• Centering Text at a Specific Position
• Helps and Hints
• See Also

Typing Centered
Text

1 Place the cursor at the beginning of the line where you want to type centered text.

2 Choose Alignment from the Layout menu, then choose Center .

Or Press Shift+F6

3 Type the text you want centered, then press Enter.

You can also center existing text by placing the cursor in front of the text, then following
step 2 above.

Typing Text from
the Center of a
Line

You can type text that begins at the center of a current line. This is useful, for example,
when you are typing a date, address, or salutation in a letter.

1 Place the cursor at the beginning of the line where you want to type centered text.

2 Choose Alignment from the Layout menu, then choose Center .

Or Press Shift+F6
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3 Choose Other from the Layout menu, then select End Centering/Alignment .

Or Press Shift+F8, 7, 4

4 Choose OK.

5 Type the text, then press Enter .

Centering Text at a
Specific Position

You can center text over a specific tab position on a line. This is useful if you want to
center text in columns created with tabs or indents.

1 Tab or space to the position on the line where you want to begin centering.

2 Choose Alignment from the Layout menu, then choose Center .

Or Press Shift+F6

3 Type the text, then press Enter .

IMPORTANT: If you center text over more than one position on a single line, the centered
text may overlap.

Helps and Hints Centering Text in Columns
To center a line of text in a column created with the Columns feature,

1 Place the cursor on the left margin of the column.

2 Choose Alignment from the Layout menu, then choose Center .

Or Press Shift+F6

3 Type the text, then press Enter .

Inserting Dot Leaders Around Centered Text
To insert a dot leader from the left margin to the beginning of centered text,

1 Perform this step twice: choose Alignment from the Layout menu, then choose
Center .

Or Press Shift+F6 twice

2 Type the text you want to center.

3 Press Enter to turn off centering.
or
If you want the dot leader to continue from the end of the text to the right margin,
perform this step twice: choose Alignment from the Layout menu, then choose Flush
Right .

Or Press Alt+F6 twice

See Also • Center Page • Justification
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Characters
In addition to the characters and symbols on your keyboard, you can use WP Characters
to insert international characters; ASCII, math, scientific, and typographic symbols; and
digraphs and diacritics into your WordPerfect document.

What’s in this section?

• Concepts
• Inserting Characters into your Document
• Creating a Digraph, Symbol, or Diacritic Using Compose
• Helps and Hints
• Additional Information
• See Also

Concepts Character Sets
WordPerfect provides more than 1500 characters and symbols, which are grouped into
fourteen character sets. Each numbered character set contains a certain type of
character. For example, character set 0 contains ASCII characters, and character set 8
contains Greek characters. Most of these characters are listed in the WordPerfect
Characters dialog box. See Inserting Characters into your Document later in this section.
To see all of the characters in the WordPerfect character sets, see Appendix A: Character
Sets.

Each individual character in a set is also numbered. The combination of the set number
and the character number identifies each character. For example, (Italian currency
symbol) is in character set 4, and it is number 61. Therefore, character is 4,61.

[Illustration not shown]

If you already know the number of the character you want to use in your document, you
can simply type the number in the Number entry field of the WordPerfect Characters
dialog box. See Inserting Characters into your Document later in this section.

Compose
Use Compose to combine characters from the character sets and from the keyboard into
common digraphs, symbols, and diacritics. See Creating a Digraph, Symbol, or Diacritic
Using Compose later in this section. For a complete list of digraphs, symbols, and
diacritics, see Appendix A: Character Sets.
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Digraphs
A digraph is a combination of two letters that represent a single sound or a symbol (for
example, the combination of A and E in the name Æsop). Using Compose , you can also
create a custom digraphic symbol like the copyright © (using the c and the o). See
Creating a Digraph, Symbol, or Diacritic Using Compose later in this section.

Diacritics
A diacritic is an accent mark used with a character to change the way the character is
pronounced. With Compose , for example, a circumflex   and an E can be combined to
form Ê. See Creating a Digraph, Symbol, or Diacritic Using Compose later in this section.

Inserting
Characters into
your Document

1 Place the cursor where you want the character to appear in your text, then choose WP
Characters from the Font menu.

Or Press Ctrl+w

Specify a character number
here.

Choose a character set from
this pop-up list.

Choose a character from this
table.

2 Choose the WordPerfect Character set you want from the Set pop-up list.

3 Select the character you want, then choose Insert .

Creating a
Digraph, Symbol,
or Diacritic Using
Compose

1 Place the cursor where you want the character combination to appear in your text, then
press Ctrl+a.

2 In the Key entry field, type the characters for the digraph, symbol, or diacritic. Type
one character followed by another character, with no comma between them (for
example, æ).

For a complete list of symbols you can create using Compose, see Appendix A: Character
Sets.

Helps and Hints Viewing Characters on the Screen
Some characters in the WordPerfect character sets may not display in your document
window (particularly if you are in Text Mode ). These characters are represented by a
small square box on your screen. To view the characters, use Print Preview , Graphics
Mode, or Page Mode . See Print Preview and View Modes for more information.
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Keyboard Mapping
You can assign a character you use frequently to a specific key on the keyboard. See
Setup: Keyboard Layout for more information.

Additional
Information

Character Print Quality
Although WordPerfect can now print most characters graphically, it is possible that the
characters you choose may not print in an acceptable manner. This may be because your
printer may not have the capability to print them. The print quality for characters also
depends on the Text Quality and Graphics Quality settings, as well as the WP.DRS file
and the font you are using. See Print: Specify Document Settings and Appendix A:
Character Sets for more information.

See Also • Overstrike • Appendix A: Character Sets

Columns
Use Columns to vertically divide text on a page.

Annual Corporate Report

The Fi rst Fifty Years

A wise man once said, "Friends come and go, but enemies accumulate." The same can be said of the

relationships that develop between a company and its customers.

The year 1992 marks the 50th anniversary of the founding of HALVA International. While many other
import/export businesses have started in glory and ended in defeat, the HALVA International corporation
continues to thrive.

While there are many theories surrounding the success of HALVA International, the truth lies in the careful
cultivation of customer relationships and continued efforts to provide quality products at affordable prices.

In this report, the past, present, and future status of HALVA International is reviewed, with an emphasis on

these characteristics as being vital to the continued survival of the company.

The Eur op ean Conn ecti on

The year was 1942, and the war had become a nightmare of reality. With the transportation of goods
between many countries blocked, and the lines of economic communication virtually severed,

intercontinental business was at a standstill.

The entire face of economics changed to a survival industry. Manufacturing resources were transformed into
a war machine. Sacrifice of conveniences became the test of civil loyalty.

It was an awkward, if not impossible, time for the birth of an import/export business. But then, Bryan Metcalf
was no ordinary individual.

The Roots of Mail Order

Realizing that crisis times called for an extraordinary effort, Metcalf knew that his trade in oriental rugs was
doomed unless he could find a way to secure transportation of the rugs to his customers. Concerning this
bleak period, Metcalf comments, "It seemed as though there was absolutely no chance for economic survival.

However, even in the darkest hour, I received renewed strength and hope when recalling the sacrifices my
widowed mother was called on to make while raising five boys."

Annual Corporate Report

The Fi rst Fi fty Years

A wise man once said, "Friends come and go, but

enemies accumulate." The same can be said of
the relationships that develop between a company

and its customers.

The year 1992 marks the 50th anniversary of the

founding of HALVA International. While many
other import/export businesses have started in
glory and ended in defeat, the HALVA

International corporation continues to thrive.

While there are many theories surrounding the
success of HALVA International, the truth lies in
the careful cultivation of customer relationships

and continued efforts to provide quality products
at affordable prices.

In this report, the past, present, and future status
of HALVA International is reviewed, with an

emphasis on these characteristics as being vital to
the continued survival of the company.

The Eur opean Conn ecti on

The year was 1942, and the war had become a

nightmare of reality. With the transportation of
goods between many countries blocked, and the

lines of economic communication virtually
severed, intercontinental business was at a
standstill.

The entire face of economics changed to a

survival industry. Manufacturing resources were
transformed into a war machine. Sacrifice of
conveniences became the test of civil loyalty.

It was an awkward, if not impossible, time for the
birth of an import/export business. But then,

Bryan Metcalf was no ordinary individual.

The Roots of Mail Order

Realizing that crisis times called for an

extraordinary effort, Metcalf knew that his trade in
oriental rugs was doomed unless he could find a
way to secure transportation of the rugs to his

customers. Concerning this bleak period, Metcalf
comments, "It seemed as though there was

absolutely no chance for economic survival.
However, even in the darkest hour, I received
renewed strength and hope when recalling the

sacrifices my widowed mother was called on to
make while raising five boys."

A Time fo r Reflection

While the past provides understanding, the
present provides reality. In this part of the report,
we hope to give an overview of HALVA

International that provides an insight into the
current direction of the company.

Directi on vs. Managemen t

The nature of an organization is often determined
by the personality of its founder. In focusing on
the nature of HALVA International, one

immediately recognizes the influence of Bryan
Metcalf, the man.

Despite advice to the contrary, Metcalf has always
maintained that employees should be given

direction instead of management. To that end, he
has worked to give employees a voice in both
their job descriptions and the goals of the

company.

Maximizing th e Organization

However, in all the attention to employees, the

goal to provide quality products at discount prices

Normal formatting Same text in 2-column format

The Columns feature can help you create newsletters, glossaries, scripts, inventory lists,
or other documents in which you want to divide text vertically on the page. You can
specify as many as 24 columns on a page.

What’s in this section?
• Concepts
• Turning On Columns
• Turning On Newspaper Columns with the Ribbon
• Converting Existing Text into Columns
• Inserting Text in Columns
• Moving from Column to Column
• Customizing Column Widths and Spaces
• Turning Off Columns
• Adding Tables in Columns
• Adding Graphics in Columns
• Helps and Hints
• Additional Information
• See Also
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Concepts Newspaper Columns
Text in a newspaper column flows down a column to the bottom of a page, then starts
again at the top of the next column to the right, as it does in a newspaper article.

Text flows down a column to
the bottom of the page, then
starts again at the top of next
column.

Balanced Newspaper Columns
Balanced newspaper columns are just like regular newspaper columns, but each column is
adjusted on the page so that they are equal in length.

Even lengths

Parallel Columns
Text in parallel columns is grouped across the page in rows. The next row starts below the
longest column of the previous row. Parallel Columns are useful for scripts, charts, or
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inventory lists. This same effect can be created using the Tables feature (see Tables:
Create).

A single row

Parallel Columns with Block Protect
Block Protect keeps each row of columns together. If a row in one column becomes so
long that it moves across a page break, the entire row moves to the next page.

Block Protect forces the row to
the next page.

Using Several Types of Columns
You can use one column type throughout your document, or you can use several types of
columns in one document.

Turning On
Columns

1 Place the cursor where you want columns to start.
or
Block the text you want to place in columns.

2 Choose Columns from the Layout menu.

Or Press Alt+F7, 1

3 Select Column T ype.

4 Select Newspaper , Balanced Newspaper , Parallel , or Parallel with Block Protect .
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5 Select Number of Columns , then specify a number.

6 To change the space between columns, choose Distance Between Columns and
specify a measurement.

7 To change the space between rows, select Line Spacing Between Rows and specify
a line spacing value.

8 To add column borders, choose Column Borders , choose Border Style , highlight a
border style, choose Select , then choose OK.

9 To change column fill styles, select Fill Style , select a fill style, then choose OK.

See Borders for more information on how to customize column borders and fill styles.

10 To customize the widths between columns, see Customizing Column Widths and
Spaces later in this section.

11 Choose OK.

Turning On
Newspaper
Columns with the
Ribbon

1 If the Ribbon is not already turned on, choose Ribbon from the View menu.

2 Place the cursor where you want columns to start.
or
Block the text you want to place in columns.

3 Click the Col button, then select from 1-24 columns.

Converting
Existing Text into
Columns

It is often easier to create and edit document text, then put it into columns.

1 Move the cursor to the beginning of the text you want in columns.
or
Block the text you want to place in columns.

2 Choose Columns from the Layout menu.

Or Press Alt+F7, 1

3 Select Column T ype.

4 Select Newspaper , Balanced Newspaper , Parallel , or Parallel with Block Protect .

5 Select Number of Columns , then specify a number.

6 To change the amount of space between columns, choose Distance Between
Columns , then specify a measurement.

Inserting Text in
Columns

Typing text in a column is almost the same as typing text in a normal document.

1 Move the cursor into a column.

2 Type text as you normally would.

3 If you are using parallel columns, press Ctrl+Enter to move to the next column.

Whenever you press Ctrl+Enter , all text and codes from the cursor forward move to the
next column. Before you press Ctrl+Enter , make sure the cursor precedes all of the
formatting codes (such as Tab, Bold, and Italics) for the text you are moving. Turn on
Reveal Codes to display the codes. See Reveal Codes.
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Moving from
Column to Column

You can move the cursor from column to column by clicking the mouse in any column you
want, or you can use the keystrokes below. (Don’t use the arrow keys on the number
pad.) In order to move to a column, there must be existing text in that column.

To Move Press
One column to the right Ctrl+Home, Right Arrow ( )

or
Alt+Right Arrow ( )

One column to the left Ctrl+Home, Left Arrow ( )
or
Alt+Left Arrow ( )

To the last column Ctrl+Home,End
or
Ctrl+Home, Home, Right Arrow ( )

To the first column Ctrl+Home, Home, Left Arrow ( )

To the top of the column in
the current row

Ctrl+Home, Up Arrow ( )

To the bottom of the
column in the current row

Ctrl+Home, Down Arrow ( )

Customizing
Column Widths
and Spaces

1 Place the cursor in a column.

2 Choose Columns from the Layout menu.

Or Press Alt+F7, 1

3 Choose Custom Widths .

4 Highlight a column number or a space in the Custom Widths list box.

Edit the first column.

Edit the space between the first
and second columns.

5 Choose Edit .

6 Select Width and specify a measurement.

Several things can cause WordPerfect to adjust column widths and spaces. Select Fixed
if you want the width of the current column or space to remain the same.

7 Choose Next or Previous and specify measurements for other Columns or Spaces.

8 Choose OK until you return to your document.

Turning Off
Columns

1 Place the cursor at the position where you want to turn columns off.
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2 Choose Columns from the Layout menu.

Or Press Alt+F7, 1

3 Choose Off .

Choosing Off turns off columns from the cursor forward.

Adding Tables in
Columns

You can add tables to columns.

[Illustration not shown]

1 Place the cursor at the position in the column where you want to insert the table.

2 Choose Tables from the Layout menu, then choose Create.

Or Press Alt+F7, 2, 1

3 Specify the number of table columns and rows.

4 Choose OK.

5 Edit the table as necessary (see Tables: Edit).

6 Choose Close to return to the document.

Or Press F7

If you want a table to span several columns, place the table in a Graphics Table Box (see
Adding Graphics in Columns below).
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Adding Graphics in
Columns

You can add any kind of Graphics Box to columns.

A graphics box can span
several columns.

A table can span several columns
if you put the table in a Tables
Graphics box.

1 Place the cursor at the position in the column where you want to insert a graphics box.

2 Choose Graphics Boxes from the Graphics menu, then choose Create.

Or Press Alt+F9, 1, 1

3 Choose Based on Box Style , highlight the type of box you want to add, then choose
Select .

4 Specify filenames and any other options for the box type you have chosen.

When you are creating a graphics box for a table that spans several columns, change the
Attach To option from Paragraph to Page. You can then specify how you want to place
the table in the columns. For example, you can center a graphics box between columns 1
and 2. See Graphics: Editing the Box Position for more information.

5 Choose OK to insert the graphics box into the columns.

See Graphics: Adding to a Document for more information.

Helps and Hints Inserting Hard Page Breaks in Columns
You can insert a hard page break in columns by pressing Ctrl+a, then Ctrl+Enter .

Blank Lines
If additional blank lines appear in your columns, you can delete the extra hard returns. Do
not delete any of the column definition codes (for example, the [HCol] code that starts a
new column or the [ColOff] code that turns off columns).

Viewing Heavily Formatted Columns
If your columns are formatted with many graphics or tables, choose Page Mode from the
View menu to display the document as it will look when it is printed.

Additional
Information

Auto Code Placement
If the cursor is placed in the middle of an existing paragraph when you define columns, the
columns will start at the beginning of that paragraph, unless you have turned off Auto
Code Placement (see Auto Code Placement).
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Status Line
When columns are turned on, the status bar displays a “Col # ” indicator, where # is the
number of the column in which the cursor is currently located.

Justifying Text in Columns
You can use all the justification options within column text (Left, Center, Right, Full, and
Full, All Lines). See Justification.

See Also • Borders
• Tabs

Comments
Use Comment to add comments to your text. Comments appear in a text box on screen if
you are in Text Mode or Graphics Mode, but are not printed as part of the document.

Comment displays within a
double-line border.

What’s in this section?
• Concepts
• Creating a Comment
• Editing a Comment
• Converting a Comment to Text
• Converting Text to a Comment
• Hiding Comments
• Helps and Hints
• See Also

Concepts Uses for Comments
You can use comments to note scheduling changes you need to make, to record
upcoming announcements, or to store information. The Comment feature can also be
used to pool comments or suggestions from several people who are reviewing or editing
the same document.

Creating a
Comment

1 Place the cursor where you want the comment to appear.

2 Choose Comment from the Layout menu, then choose Create.

Or Press Ctrl+F7, 2, 1
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3 Type the comment, then choose Exit from the File menu.

The comment appears in a box in both Text Mode and Graphics Mode.

Editing a Comment 1 Place the cursor just after the comment you want to edit.

2 Choose Comment from the Layout menu, then choose Edit .

Or Press Ctrl+F7, 2, 2

3 Edit the comment, then press Exit .

Converting a
Comment to Text

1 Place the cursor just after the comment you want to convert.

2 Choose Comment from the Layout menu, then choose Convert to Text .

Or Press Ctrl+F7, 2, 3

IMPORTANT: Because the comment text is inserted at the location where the comment
was originally placed, you may need to add spacing and punctuation before and after the
comment to blend it into the existing text.

Converting Text to
a Comment

1 Block the text you want to convert.

2 Choose Comment from the Layout menu, then choose Create.

Or Press Ctrl+F7, 2, 1

Hiding Comments 1 Choose Screen Setup from the View menu, choose Window Options , then deselect
Display Comments .

Or Press Ctrl+F3, Shift+F1, 4, 6

2 Choose OK until you return to the document window.

The comment will not be displayed. If you want it to display, repeat the step above.

Helps and Hints Columns
Comments will display in columns and tables.

WordPerfect Features and Comments
You can bold or underline text within a comment. You can change fonts, justification, and
margins. You can add graphics or date options, and you can also use the Speller and
Thesaurus.

Printing Comments
Comments do not affect or appear in printed text. If you want to print a comment, you
need to convert it into text.

See Also • Columns
• Footnotes and Endnotes
• Tables: Create
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Compare Documents
Use Compare Documents to contrast the text in the current document with the text in a
different version of the document. WordPerfect then adds markings to the current
document to indicate which text has been added, deleted, and moved.

What’s in this section?
• Concepts
• Comparing Documents
• Removing Markings
• Helps and Hints
• Additional Information

Concepts Indicators for Changed Text
When you compare a new version of a document to the old version on disk, WordPerfect
indicates deleted text with strikeout text, which has a line through it. Added text is
represented by redlined text.

Moved text is indicated by two messages. The first message, indicating the beginning of
the moved text, says “THE FOLLOWING TEXT WAS MOVED.” The second message,
indicating the end of the moved text, says “THE PRECEDING TEXT WAS MOVED.”

Graphics Boxes, Headers, Footers
Compare Documents marks changes in footnotes, endnotes, and tables, but it does not
mark changes in graphics boxes, headers, footers, and comments.

Comparing
Documents

1 Make sure you have retrieved the newest version of the document you want to
compare.

2 Choose Compare Documents from the File menu, then choose Add Markings .

Or Press Alt+F5, 8

3 Select Word , Phrase, Sentence , or Paragraph to indicate how you want WordPerfect
to compare the documents.

If you want information about how WordPerfect determines where words, phrases,
sentences, and paragraphs begin and end, see Words, Phrases, Sentences, Paragraphs
later in this section.
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4 If you want to compare the retrieved document with the old version of the document on
disk, choose OK.
or
If you want to compare the retrieved document with a document that has a different
filename, type the path and filename of that document in the Document on Disk entry
field or select it from the File List or QuickList . Then choose OK.

Removing
Markings

You can remove redline markings and strikeout text all at once. In other words, you can
implement all suggested editing changes with one command.

1 Choose Compare Documents from the File menu, then choose Remove Markings .

Or Press Alt+F5, 9

2 If you want to return the document to the way it was before you compared it, select
Remove Redline Markings and Strikeout Text .
or
If you want to keep the markings for added text but remove all other text and markings
inserted by the comparison, select Remove Strikeout Text Only .

3 Choose OK.

Helps and Hints Changing the Printed Appearance of Redline Text
You can change the printed appearance of redline text. You can use the redlining method
specific to your printer (usually a shaded background) or you can mark redline text with a
character in the margins (usually a vertical bar).

1 Choose Document from the Layout menu.

Or Press Shift+F8, 4

2 Choose an option from the Redline Method pop-up list.

Left and Right mark redlined text in the left margin or right margin. Alternating marks
redlined text in the left margin for even-numbered pages and in the right margin for odd-
numbered pages. All three use the character in the Redline Character entry field.

3 If you chose Left , Alternating , or Right and you want to mark redline text with a
character other than a vertical bar ( ), type a new character in the Redline Character
entry field.

You can press Ctrl+w to open the WordPerfect Characters dialog box and insert a
special character. See Characters if you need help using this dialog box.

4 Choose OK and Close until you return to your document.

Additional
Information

Words, Phrases, Sentences, Paragraphs
The list below explains how WordPerfect defines words, phrases, sentences, and
paragraphs.

Item Definintion

Word Text that ends with a space, period, comma, colon, semicolon,
question mark, exclamation point, hard return, or hard page break

Phrase Text that ends with a period, comma, colon, semicolon, question
mark, exclamation point, hard return, or hard page break

Sentence Text that ends with a period, question mark, exclamation point, hard
return, or hard page break

Paragraph Text that ends with a hard return or hard page break
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Conditional End of Page
Use Conditional End of Page to keep a specific number of lines together on one page.

What’s in this section?

• Concepts
• Using Conditional End of Page
• Helps and Hints
• See Also

Concepts Keeping Related Information Together
In the document below, the paragraph title is separated from the paragraph by a page
break.

Title

Page Break

Paragraph

You can use Conditional End of Page to keep the title and the paragraph on the same
page.

Page Break

Title

Paragraph

Counting Blank Lines
When you specify the number of lines you want to keep together, remember to include any
blank lines. For example, when you count the lines in a double-spaced or triple-spaced
document, you need to count the lines of text and the blank lines between the lines of text.
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Using Conditional
End of Page

1 Move the cursor to the first line of text you want to include.

2 Choose Other from the Layout menu, then choose
Conditional End of Page.

Or Press Shift+F8, 7, 2

3 Specify the number of lines to keep together.

4 Choose OK and Close until you return to your document.

Helps and Hints Conditional End of Page and Block Protect
Conditional End of Page protects a specific number of lines from a certain point forward.
Block Protect protects a block of text (see Block Protect).

Widow/Orphan Protect
You can also use Widow/Orphan Protect to avoid printing one line of a paragraph alone
at the top or bottom of a page.

See Also • Block Protect • Widow/Orphan Protect

Conversion
You can convert files created in other applications into WordPerfect format. You can also
convert WordPerfect files into other formats.

Supported graphics files are also converted when they are retrieved into a WordPerfect
document.

Files created in other applications often do not share the same file format as WordPerfect.
This means that they cannot be used in WordPerfect until they are converted.

Mr.Shghug Riudfkkdf
5117 hg dfgkjfgk
Elkhart ID 95601

January 1, 1995

Dear ioy pyu torpy :
ioumyoirtjrtjr  gdkj poujwrt  toihg segi uhg dfbl;'jh 
gfn'lkjghd dgfslkjsdgoirg rsgoig sgroihjgr gropg 
dfgoidgf dgf lihdgf dgf iojdfh dthoiueyrt erti yugwer 
sdfjbgf dgf,mnfh f lojf  dtyiojdgf dgfoijjhdfg dgfi hdfg 
dgfihdgf dfglijdfg dfgojdfg dfgopjgfd dgfpojdfg 
dfgpojd dfgpodfgj.

ftdkjdgf dfgkjhdgf dgfkjhdgf fdgkjdgf dgfkjlhg 
sdoiysd sdfoiysgd sdgpiygs sgpohg gflkf dgflkjdgf 
dfglkjdgf dgflkdgf dfobhg pifyhg oihg goihdidfhg 
goihgf dfgih dfglkd dfglkhdf dfgoihdfdfgklhdfg  .

kgh dgfkddgjh gdfkjdg dfglikdfgh dgfkljdgf dgfkj 
dfgkjdfg kddfgoihggsd dgfoih doidgfh dgfpkd 
dgfoihdgf dgfoihdg dgfoihdg dgfoihdfg dgfoihdgf 
dgfoihd dgfoihdg

Sincerel y,
dgfkjhgdf dgfkjddfgkljdg dgfkjdg
dfgkjgdf dgflkj dgfkjhdgf dgfkljdgf

Mr.Shghug Riudfkkdf
5117 hg dfgkjfgk
Elkhart ID 95601

January 1, 1995

Dear ioy pyu torpy :
ioumyoirtjrtjr  gdkj poujwrt  toihg segi uhg dfbl;'jh 
gfn'lkjghd dgfslkjsdgoirg rsgoig sgroihjgr gropg 
dfgoidgf dgf lihdgf dgf iojdfh dthoiueyrt erti yugwer 
sdfjbgf dgf,mnfh f lojf  dtyiojdgf dgfoijjhdfg dgfi hdfg 
dgfihdgf dfglijdfg dfgojdfg dfgopjgfd dgfpojdfg 
dfgpojd dfgpodfgj.

ftdkjdgf dfgkjhdgf dgfkjhdgf fdgkjdgf dgfkjlhg 
sdoiysd sdfoiysgd sdgpiygs sgpohg gflkf dgflkjdgf 
dfglkjdgf dgflkdgf dfobhg pifyhg oihg goihdidfhg 
goihgf dfgih dfglkd dfglkhdf dfgoihdfdfgklhdfg  .

kgh dgfkddgjh gdfkjdg dfglikdfgh dgfkljdgf dgfkj 
dfgkjdfg kddfgoihggsd dgfoih doidgfh dgfpkd 
dgfoihdgf dgfoihdg dgfoihdg dgfoihdfg dgfoihdgf 
dgfoihd dgfoihdg

Sincerel y,
dgfkjhgdf dgfkjddfgkljdg dgfkjdg
dfgkjgdf dgflkj dgfkjhdgf dgfkljdgf

?

What’s in this section?

• Concepts
• Converting a WordPerfect Document to Another Format
• Converting a File to WordPerfect 6.0 Format
• Changing the Code Page
• Helps and Hints
• Additional Information

Concepts Converting Files from WordPerfect 5.x Format to WordPerfect 6.0 Format and back
To convert a document created in WordPerfect 5.0 or 5.1 for DOS or WordPerfect 5.1 or
5.2 for Windows into WordPerfect 6.0 for DOS, simply retrieve it. The formatting in your
documents will be preserved.

Documents saved using Fast Save (unformatted) will not convert.
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When converting documents from WordPerfect 6.0 format to WordPerfect 5.x format,
remember that new WordPerfect 6.0 features will not convert.

Converting a
WordPerfect
Document to
Another Format

1 Choose Save As from the File menu.

Or Press F10

2 Type a filename for the converted file.

3 Choose Format .

4 Select the file format you want to use from the drop-down list.

5 Choose OK.

Converting a File
to WordPerfect 6.0
Format

1 Choose Open from the File menu.

Or Press Shift+F10

2 Type the filename of the file you want to convert, or select it from the File Manager or
QuickList , then choose OK.

3 Highlight the current format of the file you want to open.

4 Choose Select .

If the file is too large for WordPerfect’s built-in converter to handle, then a conversion utility
(ConvertPerfect) will convert the file (see About Conversion later in this section). You will
be returned to WordPerfect after the conversion is complete.

5 Edit the document as usual.

6 Choose Save As from the File menu.

7 Type a filename for the converted file.

If you use the original filename, the converted file will be replaced with the file in
WordPerfect 6.0 format.

IMPORTANT: Converted documents are saved in WordPerfect 6.0 format unless they are
converted ASCII files. WordPerfect saves converted ASCII files as ASCII files by default.
See Save and Save As for instructions on changing the default save format.

8 Choose OK.

Changing the Code
Page

You can change the code page when opening or saving a document (see Code Pages
under Additional Information later in this section).

Changing the Code Page While Opening a Document

1 From the File Format dialog box, choose Code Page (see Converting a file to
WordPerfect 6.0 Format earlier in this section.)

2 Highlight a code page, then choose Select .

Changing the Code Page While Saving a Document

1 Choose Save As from the File menu.

2 Choose Code Page.

3 Highlight a code page and choose Select .
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Helps and Hints About Conversion
Conversion is a powerful tool, but your document won’t always look exactly the same after
it has been converted. For best results, keep the formatting in your files simple. If you
know you will be converting a document file, use only the formatting features that are
available in both WordPerfect and the other application. While you may lose some
formatting when you convert a document file, you will not lose any text.

ConvertPerfect
You can convert only one file at a time using WordPerfect. If you want to convert several
files at once, you can use ConvertPerfect, the conversion utility that was installed with
WordPerfect 6.0. ConvertPerfect can be run as a stand-alone application.

To access ConvertPerfect, go to the DOS prompt, change to the C:\WP60 directory (or the
directory where you installed WordPerfect), and type CV. To view a list of the formats you
can convert, select Insert Job and then tab to the Source File Format list box. You can
choose word processing, graphics, or spreadsheet formats from the Insert Job dialog box.
For more information about ConvertPerfect, see the ConvertPerfect online help.

Saving Documents in Other WordPerfect Formats
You can save your documents in WordPerfect 4.2, 5.0, 5.1, or 5.2 format when you want to
edit them using a previous version of WordPerfect. In addition, some software applications
accept WordPerfect files only in these older formats.

Keep in mind that anything in a WordPerfect 6.0 document that uses features new to
WordPerfect 6.0 will be lost when the document is converted to a previous version format.

Converting WordPerfect Character Sets
Some of the characters in the WordPerfect character sets are not supported in other
applications. If a character is not supported in the file format you are converting your
document to, it is replaced by a space (ASCII Text character 32).

Editing System Files
If you use WordPerfect to edit your CONFIG.SYS file or AUTOEXEC.BAT file (or other
special files with a .BAT or .TXT extension), save the files in ASCII Text (Standard)
format.

If you save a file as a WordPerfect document, DOS will no longer recognize it as a batch or
system file. If you accidentally save a system file as a WordPerfect file, retrieve the file
into WordPerfect again and resave it in ASCII Text (Standard) format.

Additional
Information

Code Pages
A code page is a table in the DOS operating system that defines which ASCII character set
is used in a document. Different ASCII character sets are used for different languages.
When you save a document, you can change the code page, and thus the character set,
for the document.

DOS Delimited Text
Use the DOS Delimited Text format to retrieve spreadsheet or database files as a
WordPerfect merge data file. The DOS Delimited Text format contains delimiters, or
characters that mark the beginning and end of each field or record. See Merge for
information about WordPerfect data files. See Setup: Environment for more information on
setting delimited text defaults.
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Convert Case
Use Convert Case to convert text to uppercase or lowercase letters.

What’s in this section?

• Concepts
• Using Convert Case
• See Also

Concepts Case Sensitivity
When you convert text to lowercase, the following words remain capitalized:

• The word “I”
• Words starting with “I” followed by an apostrophe (such as “I’m” and “I’d”)
• The first word in each sentence

Converting to Initial Caps
The Initial Caps option capitalizes the first letter in each word of blocked text, except
words like and and the.

A file called WPxx.ICR (where xx is a language code) contains the list of exceptions for
each language. See Language for more information about languages.

Using Convert Case 1 Block the text to be converted.

2 Choose Convert Case from the Edit menu.

Or Press Shift+F3

3 Choose Uppercase , Lowercase , or Initial Caps .

See Also • Block

Counters
Use Counters to count or number anything in your document. Coun ters can display
numbers, letters, and Roman numerals anywhere in your document.

What’s in this section?

• Concepts
• Creating a Counter
• Displaying a Counter
• Incrementing (or Decrementing) a Counter
• Incrementing and Displaying Counters in One Step
• Editing Counters
• Setting the Numbering Method
• Setting the Value of Counters
• Helps and Hints
• See Also
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Concepts Counters and Numbering
WordPerfect has features that can automatically number things like pages, graphics
boxes, paragraphs, and footnotes. However, if you want to control how and when
numbers display, increment, and decrement, use Coun ters .

IMPORTANT: Counters do not work automatically. You must set values and insert codes
into your document where you want each of the numbers to appear. Auto Code
Placement does not affect Counters .

Counter Codes
When you define, display, and increment counters and set counter values, you insert four
types of codes into your document. These codes are described below.

Code Description
Counter Method
[Count Meth]

Defines numbering method (numbers, letters,
Roman numerals)

Counter Display
[Count Disp]

Displays the number in your document

Counter Increment
[Count Inc]

Increases the number by 1

Counter Decrement
[Count Dec]

Decreases the number by 1

Set Counter Value (optional)
[Count Set]

Sets the value of the counter to a new number

How to Use Counters
There are three basic steps involved in using Counters . Each step is explained in detail
later in this section.

• Create the counter.
• Specify where in your document you want the numbers to increment or decrement.
• Specify where in your document you want the numbers to display.

Creating Counters
To use Counters , you must first create the counter and give it a name. You can use
numbers, letters, or Roman numerals, and you can set a starting value (usually 1, a, or i).
You can also define several numbering levels.

Incrementing and Decrementing Counters
When you use Counters , you must decide where to increment (or decrement) the
numbers in your document. Common places to increment a counter might be at the
beginning of sections or chapters. To increment (or decrement) numbers you must move
your cursor to each location where you want the number to change then increment (or
decrement) it. See Incrementing (or Decrementing) a Counter later in this section.

Displaying Counters
You can decide where numbers will be displayed in your document. Common places to
display a counter might be in captions or as paragraph numbers. To display numbers, you
must move your cursor to each place you want a number to appear and then display it.
See Displaying a Counter later in this section.

IMPORTANT: Display and Increment (or Decrement) functions are independent. You can
increment a counter without displaying it, and vice-versa.

Counter Levels
You can create counters with several numbering levels (such as I, i, a). When you use
several numbering levels, you must increment (or decrement) and display each level
individually. However, when you increment, decrement, or set a value for one level of a
counter, the value for all subordinate levels is reset to 1.

72 Counters



For example, a three-level counter has been incremented to 2,4,5. When Level 1 is
incremented to 3, Levels 2 and 3 are reset to 1. When all three levels of the counter are
next displayed, the numbers will be 3,1,1.

Predefined Counters
WordPerfect uses five predefined system counters to number the various boxes used in
the Graphics and Equations features. When you use those features, the counters are
displayed and incremented automatically.

You can edit these system counters if you wish to change the numbering level or the
numbering method (see Editing Counters later in this section).

Creating a Counter 1 Choose Character from the Layout menu, then choose Counters .

Or Press Shift+F8, 6, 4

2 Choose Create.

3 Type a name for the counter.

4 If you want more than one level for the counter, choose Levels and type the number of
levels you want.

5 If you want to change the numbering method (numbers, letters, Roman numerals),
choose Numbering Method , then choose the method you want.

If you specify more than one level, each level will have the same numbering method. You
can change the numbering method for a level using Edit (see Editing Counters in this
section).

6 Choose OK until you return to your document.

Select counters from this list to
display, increment, decrement,
or edit.

Select the level itself, rather
than the counter name above,
to display, increment,
decrement, or edit the level.

Display system counters in the
list.

Displaying a
Counter

1 Place the cursor where you want to display a counter number.

2 Choose Character from the Layout menu, then choose Counters .

Or Press Shift+F8, 6, 4

3 If you want to use a predefined counter, select List System Counters .

4 Select a counter or counter level from the Coun ter list.

5 Select Display in Document , then choose OK.

Counters 73



Incrementing (or
Decrementing) a
Counter

When you create a counter, the counter value starts at 1 (or A, or i) unless you set a
different value (see Setting the Value of Counters later in this section).

1 Place the cursor where you want to increment (or decrement) the counter number.

2 Choose Character from the Layout menu, then choose Counters .

Or Press Shift+F8, 6, 4

3 If you want to use a predefined counter, select List System Counters .

4 Select a counter or counter level from the Coun ter list.

5 Select Increment (or Decrement ), then choose OK.

IMPORTANT: You should display at least one counter number before you increment (or
decrement) the counter number. Otherwise, the first number displayed will have
incremented (or decremented) one up (or down) from the starting value.

Incrementing and
Displaying
Counters in One
Step

You can increment and then display a counter number in one step.

1 Place the cursor where you want to increment and display a counter number.

2 Choose Character from the Layout menu, then choose Counters .

Or Press Shift+F8, 6, 4

3 If you want to use a predefined counter, select List System Counters .

4 Select a counter or counter level from the Coun ter list.

5 Choose Increment & Display .

Editing Counters 1 Choose Character from the Layout menu, then choose Counters .

Or Press Shift+F8, 6, 4

2 If you want to edit a predefined counter, select List System Counters .

3 Select a counter or counter level from the Coun ter list.

IMPORTANT: To change the number of levels (step 6 below), you must select the counter
name. Changes made to the counter name will affect all levels of that counter throughout
the document.

4 Choose Edit .

5 If desired, edit the name of the counter.

6 If you want to change the number of levels for the counter, choose Levels and type the
number of levels you want.

7 If you want to change the numbering method, choose Numbering Method and choose
the method you want.

8 Choose OK until you return to your document.

Setting the
Numbering Method

You can change the numbering method for a counter. The change will be in effect from
the cursor position on.

1 Place the cursor where you want to change the numbering method.
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2 Choose Character from the Layout menu, then choose Counters .

Or Press Shift+F8, 6, 4

3 If you want to edit a predefined counter, select List System Counters .

4 Select a counter or counter level from the Coun ter list.

5 Choose Set Method , then choose the numbering method you want.

6 Choose OK.

Setting the Value of
Counters

When you create a counter, its value is 1. You can set (change) the value of a counter
anywhere in your document. All display, increment, and decrement functions that are
inserted after you set the value will reflect the new value.

If the value of a counter in your document is 3 and you use Set Value to change the value
to 7, then the counter’s value will be 8 when it is next incremented.

1 Place the cursor where you want to set (change) the value of a counter.

2 Choose Character from the Layout menu, then choose Counters .

Or Press Shift+F8, 6, 4

3 If you want to set the value for a predefined counter, select List System Counters .

4 Select a counter or counter level from the Coun ter list.

5 Select Set Value , then specify a new value.

IMPORTANT: You can use numbers to specify a value regardless of the Numbering
Method. For example, typing “10” will cause a counter with a numbering method of “Upper
Roman” to display “X.”

6 Choose OK.

Helps and Hints Counter Example
To have a counter put the numbers 1, 2, and 3 on three consecutive pages, follow these
steps:

1 Create a counter.

2 Display the counter on the first page.

3 Increment the counter, then display it on the second page.

4 Increment the counter, then display it on the third page.

See Also • Line Numbering • Outline • Page Numbering
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Cross-Reference
Use Cross-Reference to refer your reader to other pages, figures, and notes. For
example, a report might include the following cross references:

Cross-reference

Despite advice to the contrary, Metcalf has always maintained that
employees should be given direction instead of management. To
that end, he has worked to give employees a voice in both their job
description and the goals of this company.

Maximizing the Organization
However, in all the attention to employees, the goal of providing
quality merchandise at discount prices (see figure 4) continues to
give purpose and direction to the company.

As indicated in the Operating Expenses table (again, see page 12),
that goal contributes to the recent venture into retail outlets.
After the opening of several retail stores in 1990, sales increased
by 50% in the last quarter. However, as demonstrated by the table
figures, operating expenses were often more than twice those of the
third quarter.

Operating Expenses
1990

Expense
Fourth
Quarter

Third
Quarter Change

References such as figure numbers, page numbers, or footnote numbers may change as
you edit the document. The Cross-Reference feature lets you create references that can
be updated as your document changes.

What’s in this section?

• Concepts
• Creating Cross-References
• Generating Cross-References
• Helps and Hints
• Additional Information
• See Also

Concepts Creating cross-references involves two processes:

• Setting up references, targets, and target names
• Generating (compiling) the cross-references (see Generate)

References, Targets, and Target Names
The reference is the place in your document where you direct a reader to other parts of the
document. The examples shown at the beginning of this section are references.

The target is the place you are telling the reader to look.

The target name is a unique identifier that ties a reference and target together. When
WordPerfect generates your cross-references, it uses the target name to match a
reference with a target.

The target name is used only when you generate cross-references. It is not printed and is
displayed only in Reveal Codes .

Marking References and Targets
You can mark both the reference and the target in one operation. This is often the easiest
way to mark references and targets.

When creating a document, however, you might write text for a page with a target (or
reference) before you have written the text that will contain the corresponding reference
(or target). If this is the case, you can mark the reference and the target separately.
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Creating Cross-
References

Marking Both Reference and Target
1 Place the cursor where you want to create the reference.

2 Type any introductory text (such as See page), then press the space bar to add a
space between the introductory text and the reference number, letter, or character.

3 Choose Cross-Reference from the Tools menu, then choose Both .

Or Press Alt+F5, 1, 6

4 Select a reference type from the Tie Reference to list (see Reference Types below).

5 Select Target Name, then type a name in the entry field.

or

If you have already created targets, choose Targets , then highlight a target and
choose Select .

6 Choose OK.

7 Move the cursor to the position immediately after the target, then press Enter.

You may want to use Reveal Codes to make sure the cursor is in the right place.

Marking a Reference Only
1 Place the cursor where you want to create the reference.

2 Type any introductory text for the cross-reference (such as See page), then press the
space bar to add a space between the introductory text and the reference number,
letter, or character.

3 Choose Cross-Reference from the Tools menu, then choose Reference .

Or Press Alt+F5, 1, 4

4 Select a reference type from the Tie Reference to list (see Reference Types below).

5 Select Target Name, then type a name in the entry field.

or

If you have already created targets, choose Targets , then highlight a target and
choose Select .

6 Choose OK.

IMPORTANT: The target name must be the same for the reference and corresponding
target.

A question mark (?) will appear in the text at the reference until you use Generate .

Marking a Target Only
1 Place the cursor immediately after the target.

You may want to use Reveal Codes to make sure your cursor is in the right place.

2 Choose Cross-Reference from the Tools menu, then choose Target.

Or Press Alt+F5, 1, 5

3 Type a name in the entry field.

or

If you have already created targets, choose Targets , then highlight a target and
choose Select .
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4 Choose OK.

IMPORTANT: The target name must be the same for the target and the corresponding
reference.

Generating Cross-
References

When you have marked all your references and targets, you are ready to generate the
cross-references.

1 Choose Generate from the Tools menu.

Or Press Alt+F5, 4

2 Choose OK to continue.

Be sure to generate the cross-references again whenever you edit your document (see
Generate).

Helps and Hints Creating More Complex Cross-References
You can cross-reference the same target with one or more different reference types (for
example, See page 23, figure 2). You can also cross-reference one or more targets with
the same reference type (for example, See pages 10, 24, 29).

Multiple References • To cross-reference a target with two or more references, you
need to mark a separate reference for each reference type (for example, pages,
figures, or tables). However, you only need to mark one target for all the references.
For example, in the cross-reference shown below, you should mark two
references—one a page number reference and one a graphics box reference.

One target with several references

The Next Fifty Years

While the recent upswing in the growth of HALVA International is
a welcome indicator, there are also potential problems that need
to be addressed.

However, if these needs are met, the company can look forward to
a bright and exciting future through the decade of the 1990s and
beyond.

Expanding Markets
From orient al rugs to imported jewelry, HALVA International has
always provided a variety of merchandise to its customers.
However, the variety of products has often been limited to those
items that are a known quantity.

Recent trends indicate, however, that there is profit to be made
in areas such as oriental furniture and music boxes. In fact, our
research indicates that music boxes may become a long-term,
profitable investment (see page 4, figure 2).

Expanding Resources

As long as all references use the same target name, you need to mark the target only
once.

Multiple Targets • To cross-reference several targets with one reference, you need
to mark the reference only once. Then mark each target separately, using the same
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target name. For example, in the cross-reference shown below, you should mark one
reference.

One reference with several targets
This report reviews the past, present, and future status of HALVA
International (see pages 4, 10, 12), with an emphasis on  these
characteristics as being vital to the continu ed survival of the
company.

The European Connect ion
The year was 1939, and the rumors of war had become a nightmare
of reali ty. With the transportation of goods between many
countries blocke d, and the lines of economic communication
virtually severed, intercontine ntal business was at a standstill.

“Suddenly, the entire face of economics changed to a survival
industry. Manufacturing resources were transformed o vernig ht
into a war machine. Sacrifice of conveniences became the test of
civil loyality.”

It was an awkward , if not impossible, time for the birth of an
import/export business. But then, Bryan Metcalf was no ordinary
individual.

The Roots of Mail Order

Then you should mark each of the targets. When you generate the cross-references,
each one will be separated by a comma and a space.

Additional
Information

Reference Types
You can cross-reference footnotes and endnotes, pages and secondary pages, counters,
paragraphs, chapters, volumes, outlines, figures, and captions for graphics boxes (see
Graphics: Adding to a Document).

To mark a target for most of these items, move the cursor to the immediate right of that
item, then mark the target. To mark a graphics box, for example, move the cursor to the
immediate right of the graphics box code you want to cross-reference, then mark the
target.

The following are exceptions:

• If you are marking a page number, simply move to the text on the page that you want
to cross-reference, then mark the target. Make sure you mark the target within the text
you are referencing. This ensures that the cross-reference will be correct even if the
text is moved to a different page.

• If your reference is located in a substructure (such as header, footer, endnote,
footnote, or graphics box caption), you must mark the reference and the target in
separate operations.

See Also • Counters • Footnotes and Endnotes • Generate • Graphics • Headers and Footers
• Outline • Page Numbering • Paragraph Numbering
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Cursor Movement
The cursor is the blinking bar that shows you where you are in your document.

Cursor

Mouse pointer

What’s in this section?

• Concepts
• Helps and Hints
• Additional Information
• See Also

Concepts Moving the Cursor Using the Keyboard
The cursor automatically moves to the right of text as you type.

You can use the arrow keys to move the cursor through text one character, word or line at
a time. You can also use keystrokes to move the cursor to either side of the screen or to
the beginning or end of your document. See Cursor Movement Keystrokes below.

Moving the Cursor Using the Mouse
To move the cursor with a mouse, move the mouse pointer to the place where you want
the cursor to appear and then click.

Cursor Movement Keystrokes
The following table lists the keystrokes you can use to move the cursor through text.

Location Cursor Keys

Left One Character Left Arrow ( )

Right One Character Right Arrow ( )

Left One Word Word Left (Ctrl+ )

Right One Word Word Right (Ctrl+ )

Left Side of Screen Home,Left Arrow ( )

Right Side of Screen Home,Right Arrow ( )

Far Left of Line (even when the line
extends beyond the left edge of the
screen)

Home,Home,Left Arrow ( )

Far Right of Line (even when the line
extends beyond the right edge of
the screen)

End or Home,Home,Right
Arrow ( )

Up One Line Up Arrow ( )
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Location Cursor Keys
Down One Line Down Arrow ( )

Up One Paragraph Ctrl+Up Arrow ( ) (on
keyboard with enhanced
BIOS)*

Down One Paragraph Ctrl+Down ( ) Arrow (on
keyboards with enhanced
BIOS)*

First Line on the Previous Page Page Up (Pg Up)

First Line on the Next Page Page Down (Pg Dn)

Top of Screen (then up one screen
at a time)

Home, Up Arrow ( ) or minus
sign (-) on the number
keypad (turn Num Lock off)

Bottom of Screen (then down one
screen at a time)

Home, Down Arrow ( )
or plus sign (+) on the
number keypad (turn Num
Lock off)

Beginning of a Document Home,Home,Up Arrow ( )

End of a document Home,Home,Down Arrow ( )

End of the last code on that line. Home,Home,Home, Right (
)

Beginning of first code on that line Home,Home,Home, Left
Arrow ( )

End of a Document (after any
formatting codes)

Home,Home,Home,Down
Arrow ( )

Beginning of a Document (before
any formatting codes)

Home,Home,Home,Up Arrow
( )

* See Mapping Keyboard Functions later in this section.

Helps and Hints Repeat
You can use the Repeat feature to move the cursor a specified number of characters,
lines, paragraphs or pages. To use Repeat, press Ctrl+r , type the number of times you
want the movement repeated, then press the cursor movement keystroke(s) that you want
repeated. See Repeat.

Go To
You can choose Go To from the Edit menu to move the cursor to a specific page, to the
top or bottom of the current page, through columns in a table, or back to its last position.
See Go To.

Additional
Information

Mapping Keyboard Functions
If you do not have a computer with an enhanced BIOS, some of the keystrokes listed with
an “*” in the above table will not work. You can, however, map these functions to your
keyboard. See Setup: Keyboard Layout.

5.1 Cursor Movement
You can use the cursor movement keystrokes used in WordPerfect 5.1. See Setup:
Environment.

See Also • Go To • Repeat • Reveal Codes • Setup: Environment • Setup: Mouse
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Cut, Copy, Paste
Use Cut to move blocked text or graphics from your document to a buffer (a temporary
storage area in your computer’s memory). Use Copy to copy blocked information to a
buffer without removing it from your document. Use Paste to insert cut or copied
information into any document or editing area at the cursor.

What’s in this section?

• Cutting and Copying Information
• Pasting Information
• Pasting with the Enter Key
• Helps and Hints
• See Also

Cutting and
Copying
Information

1 Block the text or graphics box you want to cut or copy.

If you need help blocking text, see Block.

2 Choose Cut or Copy from the Edit menu.

Or Press Ctrl+x (Cut) or Ctrl+c (Copy)

The information remains in the buffer until you cut or copy something else, or until you exit
WordPerfect. You can now paste the information.

Pasting
Information

Once you have cut or copied information,

1 Place the cursor where you want to insert the information.

2 Choose Paste from the Edit menu.

Or Press Ctrl+v

You can also press Ctrl+F4, then choose Paste Block .

Pasting with the
Enter Key

You can cut or copy information, then quickly paste it by pressing Enter.

1 Block the text or graphics box you want to cut or copy.

If you need help blocking text, see Block.

2 Choose Cut and Paste or Copy and Paste from the Edit menu.

Or Press Ctrl+Del (Cut and Paste) or Ctrl+Ins (Copy and Paste)

3 Place the cursor where you want to insert the information, then press Enter .

Helps and Hints Using Ctrl+F4
If you are familiar with past versions of WordPerfect, you may be accustomed to using
Ctrl+F4 to move information.
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1 Block the information you want to move. If you need help, see Block.

2 Press Ctrl+F4, then use any of the options explained in the illustration below.

You can specify whether you
are moving a regular block of
text, a tabular column, or a
rectangular portion of text.

Lets you delete the text

Lets you copy the text, then
append it to the end of a file

Lets you move the text; press
Enter where you want to paste the
text

Lets you copy the text, then move
the copy. Press Enter where you
want to paste the copy

Lets you move the
text to the end of a file

See Select if you need information about selecting a tabular column or a rectangular
portion of text. See Append if you need information about appending text to the end of a
file.

See Also • Block

Date
Use Date to place the current date and time in your documents and to change the date
format.

What’s in this section?

• Concepts
• Inserting Date Text
• Inserting a Date Code
• Selecting a Predefined Date Format
• Editing a Date Format
• Helps and Hints
• Additional Information
• See Also

Concepts Date Text and Date Codes
You can insert the date as text or as a code. Once you insert date text, it doesn’t change.
A date code, however, is updated to reflect the current date each time you retrieve, print,
or reformat the document.

Date and Time Format
Normally, WordPerfect inserts the date as month day, year (July 9, 1996). You can use
Date Format to change the way the date is displayed. Choose from several predefined
date formats, or create your own. Below are examples of the predefined formats:

7/9/96
9 July 1996
Tuesday, July 9, 1996
09July96

The date format can also include the time, added punctuation, and even text.
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Inserting Date Text 1 Place the cursor where you want to insert the date.

2 Choose Date from the Tools menu, then choose Text.

Or Press Shift+F5, 1

Inserting a Date
Code

1 Place the cursor where you want to insert the Date code.

2 Choose Date from the Tools menu, then choose Code.

Or Press Shift+F5, 2

Selecting a
Predefined Date
Format

1 Choose Date from the Tools menu, then choose Format .

Or Press Shift+F5, 3

To create a customized format,
choose Edit.

2 Select a predefined format, then choose OK.

Editing a Date
Format

1 Choose Date from the Tools menu, choose Format , choose the format you want to
edit, then choose Edit .

Or Press Shift+F5, 3, 9

2 Select and insert codes from the Date Codes and Time Codes list boxes to create a
new date and time format.

3 Type any punctuation, spaces, and text you want to include with the date in the Edit
entry field.

Displays the date and time
codes you’ve inserted

Select new date codes

Displays the date that will
appear in your document

Type punctuation or extra
spaces in the date

Select new time codes

4 Choose OK to return to your document.
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WordPerfect uses the new format for all dates you insert in your document from that point
forward.

Helps and Hints Wrong Date and Time
Your computer, not WordPerfect, sets the date and time. If the date and time are wrong,
you must reset your computer clock. See your DOS manual for information on DOS date
and time commands.

Additional
Information

Default Date Format
If you want to insert the same date format for all documents, insert a date format into
Initial Codes Setup (see Initial Codes).

Language
If you have selected a different language, the date displays according to the conventions
of that language (see Language and Language Resource File).

Including the DATE Command in Merge Files
You can include a DATE command in a form file or a data merge file. WordPerfect then
inserts the current date when you perform the merge (see Merge).

See Also • Language • Language Resource File

Delay Codes
Use Delay Codes to list codes that will take effect a specified number of pages after the
current page.

What’s in this section?

• Concepts
• Creating Delay Codes
• Editing a Delay Code
• Helps and Hints
• See Also

Concepts Auto Code Placement
Delay Codes works best when Auto Code Placement is on. For information about using
Delay Codes with Auto Code Placement off, see When Auto Code Placement Is Off
under Helps and Hints below.

How Delay Codes Works
When Auto Code Placement is on, all delayed codes are placed at the top of your
document (or at a previous Hard Page if one exists). This means that you can enter
formatting codes for subsequent pages on the first page of your document.

For example, if you are using letterhead for the first page of your document, but you are
using normal paper for rest of the document, you can set the paper size/type for both
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pages on the first page. After you set up the paper size/type for the first page, you can
then place a second paper size/type in Delay Codes .

Codes You Can Delay
You can delay any open code. An open code takes effect from the code forward in your
document, or until another open code of the same type is encountered. Features that use
open codes include Paper Size/Type , Justification , Line Numbering , Font , and
Margins .

You cannot delay paired codes. A paired code requires a beginning and an ending code.
Features that use paired codes include Bold , Italics , and Tables . You can choose
features that use paired codes in the delay codes editing window, but paired codes for
these features are taken out when the delay code is inserted into your document.

In addition, you cannot delay codes that take visible space on your screen (such as Tab,
Indent , Center , and Flush Right ).

Creating Delay
Codes

You can create delayed codes from any page in your document. When Auto Code
Placement is on, the delay code is placed at the top of your document (or at a previous
Hard Page).

1 Place the cursor on any page in your document.

2 Choose Page from the Layout menu, then choose Delay Codes .

Or Press Shift+F8, 3, d

3 Specify the number of pages you want to delay codes, then choose OK. (For example,
if you are on page 3 and you specify 2, changes will begin on page 5).
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4 Choose font and formatting options as if you were using them in a document.

Choose features from the
menus or use keystrokes.

Codes are entered here.

5 When you have finished entering codes, choose Exit from the File menu.

Or Press F7

6 Choose OK and Close until you return to your document.

IMPORTANT: If a hard page break is located before the cursor, the delay code will be
placed after the hard page break instead of at the top of the document.

Editing a Delay
Code

WordPerfect places one delay code at the top of your document (or after a hard page
break) for each page affected by delayed codes. When Auto Code Placement is on, you
can edit any of the delay codes you have already created.

When you delay codes for a page that is already affected by delay codes, the existing
delay code displays in the Delay Codes dialog box. You can then add to or edit the
delayed codes for that page.

If you want to edit a specific delay code, it is easiest to find that code by returning to the
beginning of your document or to a previous hard page break.

1 Return to the top of your document or previous hard page break.

2 Choose Reveal Codes from the View menu, then place the cursor on the [Delay] code
you want to edit. (Notice the number in the [Delay] code.)

3 Choose Page from the Layout menu, then choose Delay Codes .

Or Press Shift+F8, 3, d

4 Type the number of pages from the [Delay] code you want to edit.

5 Make font or formatting changes, then choose Exit from the File menu.

Or Press F7

6 Choose OK and Close until you return to your document.
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Helps and Hints Delay Codes Entered For You
When Auto Code Placement is on, WordPerfect sometimes enters a delay code
automatically. For example, if you want to enter a second paper size/type code on a
certain page, simply go to that page and enter the code. The new paper size/type code is
entered into a delay code at the top of the document, as long as there are no previous
Hard Page breaks. Codes are then delayed from the top of the document to the current
cursor position.

Delay Codes in Initial Codes
If you want to delay certain codes for all future documents, you can place the delay code in
Initial Codes Setup . See Initial Codes.

When Auto Code Placement Is Off
When Auto Code Placement is off, the delay code is placed at the cursor position. This
means that your document may contain conflicting delay codes. When this happens, the
delay code that occurs last in your document takes precedence.

You cannot edit a delay code when Auto Code Placement is off. To delete a delay code,
choose Reveal Codes from the View menu, then delete the [Delay:] code.

See Also • Auto Code Placement • Initial Codes

Delete
Use Delete to remove text and codes from a document in a variety of ways.

What’s in this section?

• Deleting Text
• Deleting Codes
• Helps and Hints
• See Also

Deleting Text 1 Block the text you want to delete. If you need help, see Block.

2 Press Delete or Backs pace.

You can also delete text without blocking it. Press one of the keystrokes listed below.

Keystroke Deletes

Backspace Character to the left of the cursor

Delete Character at the cursor

Ctrl+Backspace or Ctrl+Delete Word at the cursor

Home, Backspace From the cursor to the beginning of the current
word

Home, Delete From the cursor to the beginning of the next word

Ctrl+End From the cursor to the end of the line

Ctrl+Page Down From the cursor to the end of the page
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Deleting Codes 1 If the code you want to delete is not visible in the document window, choose Reveal
Codes from the View menu.

Or Press Alt+F3 or F11

Reveal Codes
Cursor

2 Place the cursor on or to the immediate right of the code you want to delete.

3 Press Delete to delete the code highlighted by the cursor.
or
Press Backs pace to delete the code to the left of the cursor.

Helps and Hints Undeleting Information
You can undelete any of your last three deletions. The restored text is placed at the
current cursor position. See Undelete.

You can also use Undo to restore your last deletion in its original location. See Undo.

Searching for Codes
You can search for codes you want to delete. For information, see Search and Replace.

Deleting Graphics
For information about deleting graphics, see Deleting a Graphics Box under Graphics:
Adding to a Document.

Deleting Files
See File Manager if you need information about deleting files.

See Also • Cut, Copy, Paste • File Manager • Reveal Codes • Search and Replace • Undelete
• Undo

Director ies
This section contains general information about using directories.

What’s in this section?
• Concepts
• Helps and Hints
• See Also
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Concepts Directories and Subdirectories
You can save hundreds of files on a hard disk, which works like a large filing cabinet. To
group similar files, you can create “file drawers” called directories.

A disk is like
a filing cabinet

Files are the
documents
you save

A directory is 
like a drawer

Subdirectories
are like folders

Paths
The path for a file includes a drive letter and usually at least one directory. For example, in
C:\WORK\LETTERS\JONES, the path for the file named JONES is C:\WORK\LETTERS.
C: is the drive letter (the root directory), WORK is the directory, LETTERS is a
subdirectory, and the LETTERS subdirectory contains the file named JONES.

Default Directories
During installation, you are prompted to assign specific directories for storing file types
such as documents, macros, and graphics. These directories are called default
directories. You can use the Location of Files feature to reassign the directories that are
used as default directories for each file type. See Setup: Location of Files.

Helps and Hints Creating and Deleting Directories
You can add and delete directories using File Manager . See File Manager.

File Manager, QuickList
If you are not sure of a document or directory name you are trying to find, you can use File
Manager or QuickList to locate, view, and open the document you want. See File
Manager and QuickList.

See Also • Directory Tree • DOS and WordPerfect • File Manager • Open and Retrieve
• QuickList • Save and Save As • Setup: Location of Files

Directory Tree
Use Directory Tree to display the hierarchy of directories on a drive. When you are using
a feature that requires you to specify a directory (such as File Manager ), you can select
the directory from Directory Tree. If you need general information about directories, see
Directories.

What’s in this section?

• Specifying a Directory
• See Also
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Specifying a
Directory

1 Choose the Directory Tree button in a dialog box that contains it.

Or Press F8

Dialog boxes containing this button appear when you use File Manager , Location of
Files and other features that require you to specify a file or directory.

Current directory

Subdirectories in the current
directory

Amount of available space on
the current drive

Current date and time

Updates the Directory Tree so
you can see your changes
when you have created,
renamed, or deleted a
directory

Lets you print the current
Directory Tree

Lets you scroll to more
directories and files

Last time you updated the
Directory Tree

2 If you need to change to a different drive, choose Other Drive , highlight the drive you
want, then choose Select .

3 If you need to search for a directory in the current directory (or in a subdirectory of the
current directory), choose Name Search , then start typing the path of the directory
without the drive letter (for example, type WORK\LETTERS). Press Enter when the
directory you want is highlighted.

or

Choose Search, then specify the directory name (without its path). If you want to search
above the highlighted directory in the tree, select Backward Search. Then choose Search.

4 When the directory you want is highlighted, choose Select Directory .

or

Choose Use as Pattern to insert the path of the directory into the dialog box
mentioned in step 1.

For example, suppose you are using File Manager to open a document in a directory
named LETTERS. If you choose Directory Tree, highlight LETTERS, and choose Use as
Pattern , you will be returned to the Specify File Manager List dialog box and
C:\WORK\LETTERS will be specified in the entry field. At that point, you can choose OK
to list the files in the LETTERS directory and open the one you want.

See Also • Directories • File Manager • Open and Retrieve • QuickFinder • QuickList • Save
and Save As

Display Pitch
Use Display Pitch to adjust the text in your document window so that characters do not
overlap or display outside the document window. Display pitch affects only the text in the
document window, not printed text.
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What’s in this section?

• Concepts
• Mannually Adjusting the Display Pitch
• Returning to Automatic Display Pitch
• Helps and Hints
• Additional Information

Concepts What is Display Pitch?
When you use WordPerfect in Text Mode , the characters on your screen are always
displayed the same size regardless of the font you are using. WordPerfect doesn’t change
the size of the characters on the screen, but it accurately represents the number of
characters that will fit on one line of the page when the text is printed.

This text will be printed in a 10
-point font.

This text will be printed in an
18-point font.

Pitch refers to the number of characters per inch. Display pitch is a number that
determines how many “character-widths” are allocated (on the screen only) to formatting
options such as indents, tabs, table margins, graphics box margins, and column margins.

For example, if you specify a display pitch value of 0.2", a 1-inch indent will occupy a
space on the screen only five characters wide.

92 Display Pitch



Interpreting the Display Pitch Value
The display pitch value is a measurement that specifies how many character widths
something will occupy on the screen. The smaller the value, the more spread-out the text
will appear on the screen. The larger the value, the more compressed the text will appear
on the screen.

For example, if the display pitch is 0.1", a 1" indent occupies the same space as 10
characters (1" indent divided by 0.1" = 10 characters). If you decrease the display pitch to
0.05", the same indent occupies the same space as 20 characters (1" divided by 0.05" =
20).

Preventing Screen “Run-off”
Suppose you have a document with three columns and the third column runs off the right
side of the screen.

Text runs off screen

Text runs off the screen because WordPerfect automatically adjusts the display pitch to
prevent text from overlapping on the screen. In this case, the space between columns
increases and the columns expand horizontally so that they go off the right side of the
screen.

You can adjust the display pitch manually to bring the text back on your screen in most
cases. The example below shows the same three columns with a manually adjusted
display pitch:

Adjusted Display Pitch
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Increasing the display pitch value too much may cause the text to overlap. Experiment
with different display pitch values to find one that works for your document.

Manually
Adjusting the
Display Pitch

1 Choose Document from the Layout menu.

Or Press Shift+F8, 4

2 Choose Display Pitch and type in a value (for example, .2).

3 Select Manual .

4 Choose OK and Close until you return to the document.

Returning to
Automatic Display
Pitch

1 Choose Document from the Layout menu.

Or Press Shift+F8, 4

2 Select Automatic .

Or Press 7, Enter, 1

3 Choose OK and Close until you return to the document.

Helps and Hints The display pitch setting can be changed anywhere in your document and affects the
entire document.

Additional
Information

Tables and Graphics Boxes
Display Pitch can increase or decrease the on-screen space allotted to table cells and
graphics boxes in Text Mode . The setting affects the displayed width of the cells and
boxes on the screen, not the amount of text in a cell or the appearance of the printed table
or box.

Document Information
Use Document Information to quickly see statistics for your entire document or for a
portion of your document. At a glance you can see how many characters, words, lines,
sentences, paragraphs, and pages your document (or the designated portion) contains.

Document Information also displays information about word length, words per sentence,
and the size of your document (in bytes).

What’s in this section?
• Viewing Information for the Entire Document
• Viewing Information for Part of the Document
• See Also
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Viewing
Information for the
Entire Document

1 Choose Writing Tools from the Tools menu, then choose Document Information .

Or Press Alt+F1, 4

2 Choose OK to return to your document.

Viewing
Information for
Part of the
Document

1 Block the text you want to see document information for.

2 Choose Writing Tools from the Tools menu, then choose Document Information .

Or Press Alt+F1, 4

Most of document information you see will reflect the blocked text. However, the
statistic listed for Document Size will reflect the size of the entire document.

3 Choose OK to return to your document.

See Also • Characters

Document Summary
Use Document Summary to create a general overview of a document. Document
Summary helps you organize and quickly locate documents stored in directories on disk.

What’s in this section?

• Concepts
• Creating a Summary
• Printing a Summary
• Saving a Summary as a Separate Document File
• Deleting a Summary
• Customizing the Summary Fields
• Automating Summary Tasks with Setup Options
• Additional Information
• See Also

Concepts How Summaries Relate to Documents
When you create a document summary, the information is saved as part of the document.
The summary information is visible in the Document Summary dialog box or in File
Manager . A document summary is not usually printed, although it can be. If you like, you
can save the information in a summary as a separate document file.
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Customizable Summaries
You can include a wide variety of information in a document summary.

Document Summaries and File Manager
If you create a summary for a document, the summary is displayed when you look at the
contents of the file in File Manager .

When you create document summaries for your files, you don’t have to scroll through the
text of each file to determine what the file contains.

Instead, you are presented with a brief on-screen synopsis of each document.

Look at Document Summary in File Manager

Document summaries also let you narrow the scope of a search when you use Find in File
Manager (see File Manager).

Creating a
Summary

1 Choose Summary from the File menu.

Or Press Shift+F8, 4, 4

2 Choose Extract , then choose Yes to fill in some of the summary fields (namely Author,
Typist, Abstract, and Subject) by extracting information from the document.

3 Select summary fields as necessary, then type or edit the information in them.

4 Choose OK and Close until you return to your document.
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Printing a
Summary

1 Choose Summary from the File menu.

Or Press Shift+F8, 4, 4

2 Choose Print , then choose Yes.

3 Choose OK and Close until you return to your document.

Saving a Summary
as a Separate
Document File

1 Choose Summary from the File menu.

Or Press Shift+F8, 4, 4

2 Choose Save, then choose Yes.

3 Type a filename in the Filename entry field.

4 Choose OK and Close until you return to your document.

Deleting a
Summary

1 Choose Summary from the File menu.

Or Press Shift+F8, 4, 4

2 Choose Delete, then choose Yes.

3 Choose OK and Close until you return to your document.

Customizing the
Summary Fields

1 Choose Summary from the File menu.

Or Press Shift+F8, 4, 4

2 Choose Select Fields .

3 Use the buttons on the Select Summary Fields dialog box to arrange the Summary
Fields as desired. Add fields from the Available Fields list as desired.

These are the fields included in
the summary.

Summaries for all new
documents will use this setup
as the default.

Choose fields from this list to
include in the summary.

Adds item from the Available
Fields list to the Summary Fields.

Deletes all items from the
Summary Fields list.

4 Choose OK and Close until you return to your document.

Automating
Summary Tasks
with Setup Options

1 Choose Summary from the File menu.

Or Press Shift+F8, 4, 4

2 Choose Setup .

3 Choose options as desired (see the table below).

4 Choose OK and Close until you return to your document.
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Option Description
Subject Search Text Specifies text to appear in the Subject summary

field. See Subject Search Text later in this
section.

Default Descriptive Type Specifies text to appear in the Descriptive Type
summary field. See Default Descriptive Type later
in this section.

Create Summary on Exit/Save Displays the Document Summary dialog box when
you save or exit a document.

Additional
Information

Subject Search Text
WordPerfect can search for subject text when it extracts information from your document.

For example, many memos or letters include a line that begins with “RE:” or “Subject:” to
indicate the subject of the document. If you specify “RE:” as the subject text, WordPerfect
places the text immediately following “RE:” in the Subject summary field when it extracts
information from your document.

Default Descriptive Type
If you use the Descriptive Type field in your summary and most of your documents are of
a single type (such as memo, letter, or invoice), you can have WordPerfect fill in the field
for you with a default type.

See Also • File Manager

DOS and WordPerfect
This section contains information about using DOS and WordPerfect.

What’s in this section?

• Concepts
• Additional Information
• See Also

Concepts Disk Operating System (DOS)
The Disk Operating System (DOS) is software that directs the operations your computer
performs. It serves as a link between applications software (such as WordPerfect) and the
hardware inside your computer. Therefore, DOS must be started before any other
program can be used.

There are different versions of DOS for different computers. The most common disk
operating system is MS-DOS, manufactured by Microsoft Corporation. Most computer
companies have adapted MS-DOS, with the permission of Microsoft Corporation, to run on
their machines. DOS is constantly being improved, with new releases being introduced
regularly. WordPerfect 6.0 currently runs on IBM computers or 100% compatibles that use
DOS version 3.1 or higher.

Because DOS serves as a link between WordPerfect and your computer, we say
WordPerfect runs under DOS. It is important to remember, however, that DOS software is
not manufactured by WordPerfect Corporation. WordPerfect and DOS are two entirely
different software products.

If you are having problems formatting, copying, saving files, and in some cases printing,
the problems may be occurring because of DOS and not because of WordPerfect.
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To use WordPerfect effectively, you should know how to use the following DOS commands
and features:

Command Function
CD Change directory
CHKDSK Check a disk
COPY Copy files from one diskette/directory to another
DIR Display the files in a directory
FORMAT Format a diskette
MD Make a directory

For information about these commands, see your DOS manual.

Some of the operations these commands perform can also be accomplished using the File
Manager feature. See File Manager.

Backup
You should keep extra copies of your files to protect against diskette corruption or loss
which may cause you to lose hours or days of work. These copies are called backups.

To minimize losses due to power and machine failures, WordPerfect has provided you with
Backup features. The Backup features, however, do not ensure against lost work due to
damaged or worn out disks (see Backup). The BACKUP command in DOS allows you to
back up in a number of ways. In addition, there are many other software products on the
market that perform backup functions.

Batch Files and AUTOEXEC.BAT
Batch files (designated with a .BAT extension) hold a series of DOS commands that are
executed when you type the name of the file at the DOS prompt. If you frequently type the
same series of commands at DOS, you may want to put them in a batch file so that you
can execute them without typing the commands each time. See your DOS manual for
more information on batch files.

The AUTOEXEC.BAT file is a special batch file containing commands that are executed
each time you start your computer. The AUTOEXEC.BAT file must reside in the root
directory. See Root Directory under Additional Information later in this section.

You may already have an AUTOEXEC.BAT file. To check,

1 Choose File Manager from the File menu.

Or Press F5

2 Type the full pathname of the root directory of your hard disk plus *.bat (for example,
c:\*.bat ), then choose OK.

If you have an AUTOEXEC.BAT file, it will appear in the list of files.

There are several commands you may want to have in an AUTOEXEC.BAT file. For
example, you may want to include a path command (see Path Command under Additional
Information later in this section). You can also include prompt $p$g to display the current
directory at the DOS prompt. See your DOS manual for other commands you may want in
your batch file.

Creating an AUTOEXEC.BAT File
1 In a new document window, choose Margins from the Layout menu.

Or Press Shift+F8, 2

2 Specify 0 (zero) for both left and right margins, then choose OK and Close to return to
the document window.
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Setting the margins to zero reduces (but may not prevent) wrapping when you retrieve the
AUTOEXEC.BAT file. If your file continues to wrap, select a wide paper size or edit the file
until it does not wrap.

Some printers do not allow you to set margins at zero. If the selected printer does not, the
minimum margin for the printer replaces the zero.

3 Enter the commands you want in the file.

4 When you are finished, choose Save As from the File menu.

Or Press F10

5 Type c:\autoexec.bat in the Filename entry field, select ASCII Text (Standard) from
the Format list box, then choose OK.

IMPORTANT: If you save the file in any format other than ASCII Text format, the file can
not be read or executed.

Once you have created the AUTOEXEC.BAT file, you must restart the computer for the
commands to take effect.

6 Choose Exit WP from the File menu, then choose Exit .

Or Press Home, F7

7 Restart your computer.

Editing an AUTOEXEC.BAT File
1 Choose Retrieve from the File menu.

Or Press Shift+F10, Shift+F10

2 Type c:\autoexec.bat (or a directory other than c:\ if the root is located elsewhere) in
the Filename entry field, then choose OK.

3 Highlight ASCII Text (Standard) from the list box, then choose Select .

4 Enter the commands you want in the file.

5 When you are finished, choose Save As from the File menu.

Or Press F10

IMPORTANT: If you save the file in any format other than ASCII Text format, the file can
not be read or executed.

6 Choose OK, then choose Yes.

Once you have edited the AUTOEXEC.BAT file, you must restart the computer for the
commands to take effect.

7 Choose Exit WP from the File menu, then choose Exit .

Or Press Home, F7, F7

8 Restart your computer.

Date and Time
When you start DOS, you may be asked to enter the current date and time. This
information is important for some WordPerfect features, such as File Manager and Date,
which use it to label files or insert the date and time in your documents. If you do not enter
the correct date and time, they will be incorrect when you use these WordPerfect features.
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DOS Prompt
After you start DOS and before you start another program, the DOS prompt appears on
the screen to mark the command line. Although you can change the appearance of this
prompt, the default appearance is A>, B>, C>, and so forth. Programs such as
WordPerfect can be started from the command line.

Go to DOS
If you are working in WordPerfect and need to quickly execute a DOS command (for
example, FORMAT or COPY), you can go to DOS without exiting WordPerfect (see Go to
Shell ).

Naming Files
Every operating system has its own rules for naming files. DOS allows up to eight
characters followed by an optional period and three-character extension. For more
information, see Save and Save As.

Additional
Information

Root Directory
Every disk (hard or floppy) has a root directory designated by a single backslash (\). The
full pathname of a root directory includes the drive (for example, C:\).

For more information about directories, see Directories.

Path Command
In general, you cannot start WordPerfect from a directory other than C:\WP60 (or the
directory to which you installed WordPerfect) unless you specify a pathname (which
includes the drive, root, and subdirectory names). However, you can use a DOS path
command to give DOS a list of directories to search through for executable program files.
This allows you to start a program from any subdirectory, not just the subdirectory
containing software.

The order of the directories in the path command determines the order in which the
directories are searched. For example, if you type path c:\;c:\wp60 at the DOS prompt,
DOS will search for a program file in the root directory (C:\), then the WordPerfect directory
(\WP60). When you use a path command, separate each directory in the list with a
semicolon (;).

Startup Options
Many programs that can be started from DOS (including WordPerfect and several other
utility programs that come with WordPerfect) have optional commands you can use when
you start the program. Often these options are for your convenience. Sometimes they are
necessary to run the software on your particular hardware.

Startup options are entered with the name of the program at a DOS command line. They
usually consist of a slash (/), then a letter or letters, then other information pertaining to the
option.

If you regularly use startup options with WordPerfect, you may want to include them in a
batch file (see Batch Files and AUTOEXEC.BAT above).

See Appendix O: Startup Options for more information about startup options for
WordPerfect. For a list of startup options for other utility programs that come with
WordPerfect, see the sections on those programs.

See Also • Backup • Directories • Document Summary • File Manager • Go to Shell • Save
and Save As • Appendix O: Startup Options
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Drag and Drop Text
Use the Drag and Drop Text feature to move or copy blocked text using your mouse.

What’s in this section?

• Moving or Copying Text
• Helps and Hints
• See Also

Moving or Copying
Text

1 Block the text you want to move or copy.

2 Place the mouse pointer anywhere in the blocked text, then drag to move the cursor
where you want the text.

Indicates you are dragging text

3 If you want to move the text to the cursor location, release the mouse button.

or

If you want to move the text to the cursor location and keep it blocked, hold Alt while
you release the mouse button.

or

If you want to copy the text at the cursor, hold Ctrl while you release the mouse button.

Helps and Hints Moving Graphics
You can also use the mouse to move graphics images to new locations in your document.
See Moving a Box under Graphics: Editing the Box Position and Size.

See Also • Block • Cut, Copy, Paste

Envelopes
Use the Envelope feature to create an envelope using the mailing address in your current
document or using the return and mailing addresses you specify. If you are creating an
envelope to go with your current document, WordPerfect can enter the mailing address for
you. To generate multiple envelopes from a list of addresses, see Merge.
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What’s in this section?

• Concepts
• Creating an Envelope
• Changing Address Positions
• Changing Bar Code Creation Options
• Changing the Default Envelope Definition
• Creating an Envelope Paper Definition
• Editing and Deleting Envelope Definitions
• Helps and Hints
• See Also

Concepts Envelope Paper Definition
To create an envelope, WordPerfect uses an envelope paper definition. This definition
includes such things as the paper size and font orientation.

WordPerfect comes with several predefined paper definitions for each printer and includes
an envelope definition for most printers. If the envelope paper definition you want is not
available, you can create one. See Creating an Envelope Paper Definition later in this
section.

Font and Paper Orientation
Depending on the capabilities of your printer, you can insert either the narrow or wide edge
of an envelope into your printer. For most printers, WordPerfect can print on the paper in
either portrait or landscape font orientation.
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When you print with a portrait font, information comes out of the printer in the orientation
that you actually read text. When you print with a landscape font, the information comes
out of the printer rotated 90 degrees.

Fonts
The Envelope feature lets you choose fonts and attributes (such as bold and italics).
Unless you change font settings while in the Envelope dialog box, WordPerfect uses the
font specified in Document Initial Codes . For information on changing fonts in
Document Initial Codes , see Initial Codes. The address and return address entry boxes
are independent of each other. You can customize the font for each by accessing the
Font menu from within the entry box. For more information on changing fonts, see Font.
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POSTNET Bar Codes
When printing envelopes, you can add a POSTNET bar code. The bar code is used by
the US Postal Service when routing mail. The POSTNET bar code feature uses a 5-, 9- or
11-digit ZIP Code to create the bar code. For more information on bar codes, see Bar
Code.

IMPORTANT: WordPerfect 6.0 for DOS has been POSTNET Bar Code certified by the
U.S. Postal Service. POSTNET bar code specifications are regulated by the U.S. Postal
Service. In order to realize the benefits of using bar codes, please contact the U.S. Postal
Service Business Center, Account Representative, or Postmaster in your area.

POSTNET bar code

C O R P O R A T I O N

1555 N. Technology Way   Orem, Utah 84057-2399

MR DAVID G BROUGH  
3918 16TH ST 
VERNON  WA 98765-432118

Creating an
Envelope

1 If you want to create an envelope for an existing letter, open the letter in the current
document window.

2 Choose Envelope from the Layout menu.

Or Press Shift+F8, 3, 7

IMPORTANT: If no envelope paper definitions are available, you will be prompted to define
one. See Creating an Envelope Paper Definition later in this section.

Select an available envelope
size.

Change envelope and bar code
options.

3 Select an envelope from the Envelope Size drop-down list.

or

Choose Setup and create an envelope size. See Creating an Envelope Paper
Definition below.

4 If you want to omit the default return address, select Omit Return Address . (This
option may be useful when printing on pre-printed envelopes.)
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5 If you want to use the same return address each time you create an envelope, select
Save Return Address as Default .

This option ensures that the current return address is saved as the default even if you
choose Close and do not finish creating the envelope.

6 Choose Return Address , type the return address, then press F7 (or click Press F7
when done ).

7 Choose Mailing Address , type a mailing address if one does not display, then press
F7 (or click Press F7 when done ).

If your current document is a letter with an address, WordPerfect tries to enter the mailing
address for you.

8 If you want to include a bar code, type the 5-, 9-, or 11-digit ZIP Code information in the
POSTNET Bar Code entry field.

To have the bar code entered automatically from the mailing address in the current
document, see Changing Bar Code Creation Options later in this section.

9 Choose Print to print the envelope without inserting it into your document.

or

Choose Insert to insert the envelope at the end of your document where you can print
or save it.

If the Prompt to Load option has been turned on in your envelope paper definition, you
will be prompted to load the envelope into your printer when you print. See Paper
Size/Type.

IMPORTANT: When you insert an envelope paper definition into your document, the
envelope definition takes effect from that point on in your document. If you plan to
continue typing in your document, you will need to change the paper size and the margins
back to the size you want (for example, 8.5" x 11" paper size and 1" margins).

Changing Address
Positions

You can change the position of the return and mailing addresses on the envelope.

1 Choose Envelope from the Layout menu, then choose Setup .

Or Press Shift+F8, 3, 7, Shift+F1

2 Choose Envelope Size, highlight the desired envelope definition, then choose
Address Positions .

IMPORTANT: This procedure changes the selected envelope definition. All envelopes you
create with this definition will use the address positions you specify in the Envelope
Address Positions dialog box.

3 Type a horizontal and vertical position for the Return Address .

4 Type a horizontal and vertical position for the Mailing Address .

5 Choose OK twice, finish creating the envelope, then choose Print or Insert .

or

Choose OK and Close until you return to your document without creating an envelope
at this time.

When you insert the envelope into your document, you can choose either Page Mode
from the View menu or Print Preview from the File menu to see how the envelope will
look when it is printed. See View Modes and Print Preview.
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Changing Bar Code
Creation Options

You can enter the POSTNET bar code manually, or you can have WordPerfect enter the
bar code for you.

1 Choose Envelope from the Layout menu, then choose Setup .

Or Press Shift+F8, 3, 7, Shift+F1

2 Choose one of the following Bar Code Creation options:

Option When to  Use It
Automatically Create Bar Code When you want WordPerfect to create a bar

code from the mailing address found in your
current document

Manually Create Bar Code When you want to manually enter a bar code

Remove Bar Code Option When you want to remove the bar code option
from the Envelope dialog box

3 Choose OK and Close until you return to the document window.

Changing the
Default Envelope
Definition

The Default envelope definition is the one selected each time you open the Envelope
dialog box. If you often use a particular envelope definition, you can change it to the
default.

1 Choose Envelope from the Layout menu, then choose Setup .

Or Press Shift+F8, 3, 7, Shift+F1

2 Choose Envelope Size, highlight the envelope definition you want, then choose
Select .

3 Choose OK and Close until you return to your document.

Creating an
Envelope Paper
Definition

If the envelope definition you want is not listed in the Envelope dialog box, you can create
one. The range of envelope definitions you can create depends upon the capabilities of
your printer.

1 Choose Envelope from the Layout menu, then choose Setup .

Or Press Shift+F8, 3, 7, Shift+F1

2 Choose Envelope Size, then choose Create to open the Paper Size/Type dialog box.

3 Choose Create, type a Paper Name, then press Enter .

4 Choose Paper Type , then choose Envelope . This ensures that the definition will be
listed in the Envelope dialog box.

5 Choose Paper Size, highlight an envelope size, then choose Select .

or

Choose Paper Size, choose Other , specify envelope measurements, then choose OK.

6 Specify settings for the other options you want, then choose OK and Close until you
return to your document. (For more information on using options in this dialog box, see
Paper Size/Type.)

Editing and
Deleting Envelope
Definitions

You can edit or delete existing envelope paper definitions from your list of available
definitions. You can do this using either the Paper Size/Type feature or the Envelope
feature.
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Using the Envelope Feature
1 Choose Envelope from the Layout menu, then choose Setup .

Or Press Shift+F8, 3, 7, Shift+F1

2 Choose Envelope Size, then choose Create to open the Paper Size/Type dialog box.

3 Highlight the definition you want to delete, choose Delete, then choose Yes.

or

Highlight the definition you want to edit, choose Edit , then specify settings for the
paper size options you want.

4 Choose OK and Close until you return to your document.

Using the Paper Size/Type Feature
1 Choose Page from the Layout menu, then choose Paper Size/Type .

Or Press Shift+F8, 3, 4

2 Choose options as described in steps 3 and 4 above.

Helps and Hints Inserting a Mailing Address Using Block
If you have more than one mailing address in your current document, you can block the
mailing address you want, then choose Envelope from the Layout menu. The selected
address displays as the mailing address in the Envelope dialog box.

Printer Not Selected
You must first select a printer before you can open the Envelope dialog box. Usually you
select a printer when you install WordPerfect. However, if you have changed printers, or if
you did not select one during installation, you will need to select the correct printer before
using the Envelope feature (see Print: Select Printer).

See Also • Bar Code • Initial Codes • Merge • Paper Size/Type

Equations: Create
Use the Equation Editor to create and edit mathematical, scientific, or business formulas
and expressions then include them in your WordPerfect documents.

Location
Mine/
Site

Emerald
Product i on

(Carats)

Value
(U.S.)
x 1000 Remarks

Lofetton,
Norway

Shadow Mine
SitesA-J

4,101,660 $2,500 No major crystal
deposits. Good
source of ore.

Rio Fora,
Brazil

Whispering
Grotto
SitesA-C

13,655,900 14,480 Splendid crystals,
many gem
quality.

Poonag,
India

People's Mine
Sites1-9
Junior Mine

10,270,360 6,395 Fine aquamarine
crystals.

(A) Nucle ation ra te during cryst allizat ion proc ess.

I M PERADOR GEMS, LT D.
T o k y o © N e w Y o r k © R i o d e J a n e i r o ©L o n d o n © P a r i s

Ab stract. Petroco Inc. is trimming its conglomera-

tion by selling two subsidiaries: Beryline Mining
Group and Beryline Laboratories. Of the two
Beryline industries, the Beryline Mining Group (see
table 1.1) is the safest investment because it
possesses some of the most productive emerald
mines in the world.

The BerylineLaboratorieswouldlikely not offerany
return on an investment. Since its foundation, the
Beryline Laboratories, whose primary task is to
produce artificial emeralds, hasfailed to introducea
viable product. Imperador Gems, Ltd. could become
the world'sleadingsupplier of emeraldsbyacquiring
the Beryline Mining Group and could expect to
capture 21% of the emerald market.

Beryline Laboratories' latest failure is an apparatus
called the “beryl box.” Current empirical testing on
the recently revealed “beryl box” failed to
substantiate Beryline Laboratories' claims that the
apparatus was capable of accelerating the growth
rate of synthetic emeralds. However, the application
of the nucleation-rate equation (A) during the
crystallization process in the “beryl box” showedno
increase in the activation rate of nucleation.

Because of inaccuracies which often occur when
measuring the crystallization interval of synthetic
emeralds, theemerald'sgrowth rate wasalsostudied.

From the point after which nucleation ceases, the
“beryl box” emerald matured after an estimated 10
to 12 months, the average incubation period for
synthetic emeralds. It is apparent the “beryl box”
contributes little to the field of synthetic emerald
manufacturing.

Propo sal. The Beryline MiningGroupisbeing sold
for $42.00 (U.S. dollars) per share and theBeryline
Laboratoriesis being sold for $3.00 per share. Since
Petroco Inc. will only agree to a joint sale of its two
subsidiaries, Imperador Gems, Ltd. should present a
bid of $40.00 per share for the Beryline Mining
Group and pay the asking price for Beryline
Laboratories. Once the acquisition has been made,
Imperador Gems, Ltd. could sell Beryline
Laboratoriestoone of two interested buyers: Dandy
Bros. or Castle Chemicals.
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The equations below are a few examples of what is possible using the Equation Editor.

IMPORTANT: The Equation Editor does not solve equations for you.

What’s in this section?

• Concepts
• Creating an Equation
• Inserting Commands and Symbols
• Changing the View in the View Equation Window
• Adding a Caption to an Equation
• Deleting an Equation in a Document
• Adding an Equation to a Line of Text
• Helps and Hints
• Additional Information
• See Also

Concepts The Equation Editor
You can create and edit equations and expressions in the equation editor.

Equation Editor Button Bar

The View Equation window
shows you what the printed
equation will look like

Type the equation text in this
window

Status bar

Set pop-up list

Contents of a selected
equation palette

Inserts a selected palette
item as text

Inserts a selected palette
item as a symbol

Equation Editor
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The Equation Palettes
You can select items from an equation palette and then include them in your equation.
Eight equation palettes are available. You can choose a palette from the Set pop-up list.

The following table describes the contents of each of the eight equation palette sets.

Palette Contents
Commands Displays a set of commands that are represented by keywords. All

commands have some formatting function, such as drawing a line or
arranging variables.

Large Displays mathematical, scientific, bracket, and brace symbols in two
sizes—large and small

Symbols Displays a variety of commonly used symbols

Greek Displays uppercase and lowercase Greek characters, as well as
some variants. Keywords typed in the window are differentiated only
by the case. For example, SIGMA and Sigma create , while sigma
creates .

Arrows Displays a variety of arrow styles as well as several hollow and solid
figures such as triangles, squares, and circles

Sets Displays set symbols, relational operators, and some commonly used
Fraktur and hollow letters. Some symbols have a keyword that can
be typed in the window.

Other Displays thirteen types of diacritical marks (accents) and four
orientations of ellipses

Functions Displays commands recognized as mathematical functions (such as
cos, sin, and log). All Functions can be typed from the keyboard.

See Appendix C: Equation Commands for a complete list of the commands, symbols, and
mathematical functions.

Creating an
Equation

1 Place the cursor where you want the equation to appear.

2 Choose Graphics Boxes from the Graphics menu, then choose Create.

Or Press Alt+F9, 1, 1

Select Equation in the Contents
pop-up list.

Enter the Equation Editor here.

Choose the graphics box style
you want here.

3 Choose Based on Box Style , highlight Equation Box , then choose Select .

4 Make sure Equation is selected in the Contents pop-up list.

5 Choose Create Equation to enter the Equation Editor.
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6 To create equation text, type variables and insert commands and symbols from the
Equation palette in the Type Equation Text window.

or

To retrieve an equation, choose Retrieve from the File menu, type the path and
filename of the file or select it from the File Manager or QuickList , then choose OK.

Or Press Shift+F10

For information on how to insert commands and symbols in the Type Equation Text
window, see Inserting Commands and Symbols in this section.

7 Choose Redisplay from the View menu to see how the equation looks in the View
Equation window.

Or Press Ctrl+F3 or F9

8 When you are finished, choose Close from the File menu.

Or Press F7

9 Choose OK to return to your document.

WordPerfect automatically formats and aligns the equation box in your document. To
view the equation in the document window, you must be in Graphics Mode or Page
Mode .

For a variety of equation examples (and information about how to create them), see
Equations: Examples.

For information about editing equations, see Equations: Edit.

Inserting Commands
and Symbols

An equation or expression can be composed of numbers, letters, commands, symbols,
and mathematical functions.

Numbers and letters (also called variables) are typically inserted into the Type Equation
Text window by typing them from the keyboard.

There are several ways to insert commands, symbols, and mathematical functions into the
Type Equation Text window. The three most common methods are described below.

For more information about setting up equation text so that it displays and prints correctly,
see Formatting an Equation under Equations: Edit and see Equations: Examples.

Using the Equation Palette
To insert commands and symbols using the Equation palette,
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1 Select an Equation palette from the Set pop-up list.

Or Press F5 twice, highlight a palette, then press Enter

Set pop-up list

Highlighted palette item

2 Double-click on a palette item to insert it into your equation.

Or Use the arrow keys to highlight the palette item you want, then press Enter

Using the Keyword and Symbol Buttons
Many items on the Equation palette contain both a symbol and a corresponding keyword
(such as and SUM). You can choose the Keyword button to insert the keyword “SUM”
into your equation or you can choose the Symbol button to insert the symbol .

Description of the highlighted
symbol

Highlighted symbol

Inserts the keyword text

Inserts the symbol

To insert commands and symbols using the Keyword or Symbol button,

1 Select an Equation palette from the Set pop-up list.

Or Press F5 twice, highlight a palette, then press Enter

2 Click on the palette item you want.

Or Use the arrow keys to highlight the palette item you want

3 Choose Keyword or Symbol to insert the command or symbol into the Type Equation
Text window. If a button is dimmed, it is not available.
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Typing Commands and Symbols
Once you become familiar with the equation commands and their syntax, it may be easier
to type keywords directly into the Type Equation Text window than to insert them from an
equation palette.

In most cases, you can type the keyword for a command, symbol, or mathematical function
in either uppercase, lowercase, or mixed case. For example, typing “SQRT,” “Sqrt,” and
“sqrt” all produce the same result.

If you type a command in the Type Equation Text window, you should add a space
before and after it as in the following illustration.

A space added before and after
the command

Additional Methods
You can also insert mathematical and scientific symbols using the Compose feature, the
WordPerfect character sets, or the Equation keyboard (see Characters or Setup: Keyboard
Layout).

Changing the View
in the View
Equation Window

To update the display in the View Equation window, choose Redisplay from the View
menu. (You can also press Ctrl+F3 or F9.)

You can adjust the size of an equation in the View Equation window. The viewing options
available in the Equation Editor are described below.

Note that enlarging, reducing, or moving an equation in the window does not affect the
alignment or size of the printed equation. It only changes the view in the window.

From the View menu,
choo se

When you want to

100% Display the equation at its printed size

200% Display the equation at twice its printed size

Zoom In Increase the display size of an equation

Zoom Out Decrease the display size of an equation

Zoom Area “Zoom in” on any portion of the equation

Zoom Fill Increase or decrease the display size of an equation so
that it fills the View Equation window
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Adding a Caption
to an Equation

You can create a caption for an equation graphics box. This is particularly useful if you
need to describe the variables used in an equation.

A caption describing the
equation variables

Nothing is returned if you include no numbers or only one number in the list of numbers.

i = interest rate; y = type; FV = future value; PMT = payment; PV = present value; ln =
natural logarithm

STDEV  (L ist of Numbers)
Returns the standard devi ation of a sample from the list of numbers. The following formula
is used to calculate the standard deviation of a sample:

TERM (Rate, Present Value, Payment, Future Value, Type)
Returns the term (number of periods) for a loan, investment, etc., using the following
formulas:

If i <> 0,

If i = 0,

1 In a document window, choose Graphics Boxes from the Graphics menu, then
choose Edit .

Or Press Alt+F9, 1, 2

2 Specify the Document Box Number of the equation.

or

Select Next Box or Previous Box .

3 Choose Edit Box .

In Graphics Mode or Page Mode , you can double-click on an equation in the document
window to bypass steps 1 through 3 above.

4 Choose Create Caption to enter the Caption Editor.

Equation box number

Type caption text here

Caption Editor

5 Type the caption text. If you do not want to include the caption number, you can delete
it.
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The Caption Editor functions just like the document window. You simply type the caption
text. You can change the appearance of caption text using features from the pull-down
menus.

6 Choose Exit from the File menu.

Or Press F7

7 Choose OK.

For additional information on captions see Graphics: Creating and Editing Captions.

Deleting an
Equation in a
Document

In Graphics Mode or Page Mode ,

1 Select the equation you want to delete in your document by clicking on the equation.

Selected equation

2 Press Delete, then choose Yes to confirm the deletion.

In Text Mode , you can delete an equation by deleting the [Para Box:#;Equation Box] code
in the Reveal Codes window. See Reveal Codes for more information.

To restore an equation you just deleted,

1 Choose Undelete from the Edit menu, then choose Restore .

Or Press Esc, 1

Adding an
Equation to a Line
of Text

You can create an equation and insert it in a line of text.

1 Place the cursor in the line of text where you want the equation to appear.

2 Choose Graphics Boxes from the Graphics menu, then choose Create.

Or Press Alt+F9, 1, 1

3 Choose Based on Box Style , highlight Inline Equation Box , then choose Select .

4 Make sure Equation is selected in the Contents pop-up list.

5 Choose Create Equation to enter the Equation Editor.
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6 To create the equation text, type variables and insert commands and symbols from the
Equation palette in the Type Equation Text window.

or

To retrieve an equation, choose Retrieve from the File menu, type the path and
filename of the equation or select it from the File Manager or QuickList , then choose
OK.

Or Press Shift+F10

7 Choose Close from the File menu.

Or Press F7

8 Choose OK to return to your document.

Helps and Hints Viewing the Equation
As you create an equation, you should periodically use Redisplay (or press Ctrl+F3 or F9)
to update the appearance of the equation in the View Equation window.

Creating Complex Equations
If you are creating a large, complex equation, type each major expression on a separate
line in the Type Equation Text window (see the following illustration). This will make it
easier for you to edit the equation and to correct syntax errors.

Additional
Information

Text Fi les and Image Files
When you are in the Equation Editor, you can save an equation as a text file or as an
image (.WPG file).

When you save an equation as an image (.WPG file), you can use the Image Editor to
rotate, scale, or move the equation inside the graphics box.

IMPORTANT: If you save your equation as an image (.WPG file), you will not be able to
edit the equation in the Equation Editor. You may want to save the original equation twice:
as a text file, then as an image file.

Saving an Equation as a Text File •

1 From the Equation Editor, choose Save As from the File menu.

Or Press F10

2 Type a filename in the Filename entry field, then choose OK.

Equations: Create 115



If you want to save only a portion of an equation, block the equation text you want to
save before you choose Save As from the File menu.

Saving an Equation as a Graphics File •

1 From the Equation Editor, choose Save As Image from the File menu.

2 Select WordPerfect Graphics 2.0 from the Format drop down list.

3 Type a filename in the Filename entry field, then choose OK.

Retrieving an Equation Saved as a Text File
1 In the document window, place the cursor where you want the equation to appear.

2 Choose Graphics Boxes from the Graphics menu, then choose Create.

Or Press Alt+F9, 1, 1

3 Choose Based on Box Style , highlight Equation Box , then choose Select .

4 Choose Create Equation .

5 Choose Retrieve from the File menu.

Or Press Shift+F10

6 Type the path and filename of the equation text file or select it from the File Manager
or QuickList , then choose OK.

7 Choose Redisplay from the View menu to view the equation in the View Equation
window.

Or Press Ctrl+F3 or F9

You can edit the equation using the Equation Editor, or you can close the Equation Editor
and return to your document.

Retrieving an Equation Saved as a Graphics File
1 In the document window, place the cursor where you want the equation to appear.

2 Choose Retrieve Image from the Graphics menu or choose Retrieve from the File
menu.

Or Press Alt+F9, Shift+F10 or press Shift+F10 twice

3 Type the path and filename of the equation image file or select it from the File List ,
File Manager , or QuickList , then choose OK.

You can edit the equation graphic in the Image Editor. For more information on the Image
Editor, see Graphics: Editing Images.
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Using the Equation Box Style
If the pre-defined equation box style does not meet your needs, you can edit it or create a
new equation box style. A new equation box style can include attributes such as an
equation font, point size, and color. You can use the new or edited box style in future
documents. See Styles: Graphics.

See Also • Characters
• Equations: Edit
• Equations: Examples
• Graphics: Adding to a Document
• Graphics: Creating and Editing Captions
• Graphics: Editing Images
• Graphics: Editing the Box Appearance
• Graphics: Editing the Box Position and Size
• Reveal Codes
• Setup: Keyboard Layout
• Styles: Graphics
• Appendix A: Character Sets
• Appendix C: Equation Commands

Equations: Edit
After creating or retrieving an equation, you can modify the equation text and
appearance.

The Equation Editor does not solve equations for you.

Before you attempt any of the equation editing tasks in this section, you should first learn
how to select an equation to edit.

What’s in this section?

• Selecting an Equation to Edit
• Deleting Equation Text in the Equation Editor
• Formatting an Equation
• Using Cut, Copy, and Paste
• Adjusting the Position of an Equation Inside the Graphics Box
• Changing the Font, Font Size, and Color for the Current Equation
• Adding Border Lines Around an Equation Box Style
• Helps and Hints
• See Also

Selecting an
Equation to Edit

You can use your keyboard or mouse to select an equation to edit.

Using the Keyboard
The following steps work in any viewing mode.

1 Choose Graphics Boxes from the Graphics menu, then choose Edit .

Or Press Alt+F9, 1, 2

2 Specify a Document Box Number .

or

Select Next Box or Previous Box .
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3 Choose Edit Box .

Using a Mouse
The following step works in Graphics Mode or Page Mode .

1 Double-click on an equation in the document window to enter the Edit Graphics Box
dialog box.

Deleting Equation
Text in the
Equation Editor

1 Select an equation to edit (see Selecting an Equation to Edit above).

2 Choose Edit Equation .

3 In the Type Equation Text window, block the part of the equation that you want to
delete.

4 Press Delete.

You can also position the cursor next to the equation text you want to delete, then use
Delete or Backs pace.

If you delete equation text by mistake,

1 Choose Undelete from the Edit menu, then choose Restore .

Or Press Esc, 1

Formatting an
Equation

Most of the information you need to format an equation is found in Equations: Examples.
This section, however, includes suggestions to help you accomplish some of the more
common equation formatting tasks.

Starting a Variable with a Subscript or a Superscript
If your equation or expression includes a variable that is preceded by a subscript or a
superscript, use the start group ({) and end group (}) commands with a thin space (`)
command.

To create Type

{`}^238 func U

{`}_23^51 func V

{`}_ func n 31

Printing Commands and Symbols as Text
Insert a backslash (\) before a command to print the command or symbol as literal text in
an equation.

To create Type

x = \{a+b+c\}

\grad^2 \varphi = -p/ \epsilon

\sigma_p = sqrt {\pi {(1 - \pi)} over n}
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Without the backslash command, the three equations would look like the following:

Turning Off Italics in an Equation
You can use the FUNC command from the Commands palette to turn off italics in an
entire equation or part of an equation.

To turn off italics in an entire equation, type func before the equation text and enclose
the text in french braces ({} ).

To turn off italics for a single variable, type func before the variable. See the examples
below.

Equation  text Resulting  equation

Func {{d over dx} (au) = a {du over dx}}

{d over dx} (au) = func {a {du over dx}}

{d over dx} (au) = func a {du over dx}

Adding a Hard Return to an Equation
To insert a true hard return into your equation, you can use the pound sign command (#)
by itself or combine the normal space command (  ) with the pound sign to get hard return
variations.

Description To create Type

Single space 143 # 569

Double space 143 # # 569

Triple space 143 # #  # 569

Adjusting the Horizontal Spacing in an Equation
You can use the space bar on the keyboard to add spaces to equation text in the Type
Equation Text window. These spaces, however, do not appear in the actual printed
equation.

For example, when you type a + b = x in the Type Equation Text window, the
resulting printed equation appears as .

To insert spaces in your printed equation, you must use the backward accent (`) or tilde
(  ) commands. The following table summarizes several spacing variations you can use.
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Description Equation text Resulting equation
No space a+b=x
One-quarter space a`+`b`=`x
Half space a``+``b``=``x
Three-quarter space a```+```b```=```x
Normal space a  +  b  =  x

Using Cut, Copy,
and Paste

You can use the Cut , Copy , and Paste features when you edit your equations.

Cutting or Copying Equation Text

1 Select an equation to edit (see Selecting an Equation to Edit earlier in this section).

2 Choose Edit Equation .

3 In the Type Equation Text window, block the part of the equation that you want to cut
or copy.

4 Choose Cut or Copy from the Edit menu.

Or Press Ctrl+x or Ctrl+c

Pasting Equation Text

1 Place the cursor where you want to paste the cut or copied text.

2 Choose Paste from the Edit menu.

Or Press Ctrl+v

You can also choose Cut and Paste or Copy and Paste from the Edit menu.

Undoing Cut, Copy, or Paste
You can use the Undo feature to reverse your most recent editing action.

1 Choose Undo from the Edit menu.

Or Press Ctrl+z

Adjusting the
Position of an
Equation Inside the
Graphics Box

Equations are normally centered top to bottom and left to right inside the Equation
graphics box style. You can, however, adjust the horizontal and vertical position of the
equation.

An equation positioned on the
left
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1 Select an equation to edit (see Selecting an Equation to Edit earlier in this section).

2 Select Options from the Edit Graphics Box dialog box, then choose Content
Options .

3 Select a horizontal and vertical position for your equation.

Note that the vertical position of the equation inside the Equation Box style displays
differently only when you increase the height of the equation box in the document window.

4 Choose OK until you return to your document.

Changing the Font,
Font Size, and
Color for the
Current Equation

1 Select an equation to edit (see Selecting an Equation to Edit earlier in this section).

2 Choose Edit Equation .

3 Choose Settings from the File menu.

Or Press Shift+F1

4 Select the options you want. See the table below for an explanation of each available
option.

5 When you are finished, choose OK until you return to the Equation Editor.

6 Choose Close from the File menu, then choose OK to return to your document.

Or Press F7, Enter

Option Lets You

Initial Font Size Specify a font size for the equation or select Default to use the
font size of the Initial Font

Select Font Specify a font style and font size

Color Select the color of the equation and a percentage of shade (0 to
100)

Keyboard Select a keyboard layout (see Setup: Keyboard Layout)

Adding Border
Lines Around an
Equation Box Style

The Equation Box style has an appearance that is common for equations—it has no visible
border lines. You can, however, add lines to the box style.

1 Select an equation to edit (see Selecting an Equation to Edit earlier in this section).

2 Choose Edit Border/Fill from the Edit Graphics Box dialog box, then choose Lines .

3 Choose Select All , highlight a line style, then choose Select .

or
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Select an individual line, highlight a line style, then choose Select .

4 Choose Close and OK until you return to your document.

If you want to add border lines to the equation graphics box style, create a new equation
box style (to avoid overwriting the original box style) with the border options you want (see
Styles: Graphics).

Helps and Hints Changing the Numbering Style of Equation Boxes
You can change the numbering style used for the Equation Box style (see Graphics:
Creating and Editing Captions).

See Also • Cut, Copy, Paste
• Equations: Create
• Equations: Examples
• Graphics: Adding to a Document
• Graphics: Creating and Editing Captions
• Graphics: Editing the Box Appearance
• Graphics: Editing the Box Position and Size
• Setup: Keyboard Layout
• Styles: Graphics

Equations: Examples
This section describes each command from the Commands palette followed by a table of
sample equation text, and the resulting printed equation. You can use this information to
help you understand the correct syntax for a particular command. The examples show
you how to create and format certain expressions in the Type Equation Text window of
the Equation Editor.

For additional information about equations and expressions see Equations: Create and
Equations: Edit.

OVER Use OVER to generate fractions. The horizontal bar expands or contracts according to
the length of the expression.

Type To create

x =  {{A OVER B} C} OVER {D {E OVER
F}}

d OVER dx left[x ^{1 OVER n} right] = 1
OVER n x ^left(1 OVER n right) ^{-1}

SUP or ^ Use SUP or ^ to generate superscripts.

Type To create

x^2``+``y^2  =   r^2

10 SUP 10 SUP 100

int_0^1``x^n dx  =  1 over {(n``+``1)}
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SUB or _ Use SUB or _ to generate subscripts.

Type To create

Func {C_4H_8 `` `` C_4H_6``+``H_2}

A SUB {j SUB 1``dotsaxis``j SUB s}^{i
SUB 1``dotsaxis``i SUB r}

S  =   {r_1 r_2} over {r_12``-``r_ func ch}

SQRT Use SQRT to create a square root radical sign for the accompanying variable. The sign
expands or contracts according to the length of the expression.

Type To create

SQRT {1``-``x^2}

{SQRT {x``+``h}``-``SQRT x} over h

z  =   nroot 3 {{-{q over 2}}``+``SQRT
{{q^2 over 4}``+``{p^3 over 27}}}

SQRT {{SQRT {a_1}}``+``{SQRT
{a_2}}``+``{SQRT {(a_1a_2)}}}

NROOT Use NROOT to create a nth root radical sign for the accompanying variable. The sign
expands or contracts according to the length of the expression.

Type To create

x  =   NROOT 3 {0.72561}

NROOT 3 { left( {sqrt 2}  +   NROOT 5 3
right) } over sqrt 5

NROOT m {NROOT n a}  =  NROOT
{m``cdot``n} a

FROM Use FROM with the TO command to give the beginning and ending limits of a symbol.
These limits are always positioned below and above the symbol.

Type To create

sum FROM {i=1} to m a_i

omega  =   i over 2``sum FROM {i,k}
h_ik dz_i```and```d z bar_k

Func {C_6H_6``+``Br_2  FROM {45
deg} to Fe   C_6H_5Br``+``HBr}
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TO Use TO with the FROM command to give beginning and ending limits of a symbol.
These limits are always positioned below and above the symbol.

Type To create

cap from {i=1} TO inf

E  =   3RT``3 over x_m^3``int from 0 TO
x_m {x^3`dx} over {e^x``-``1}

LEFT The LEFT and RIGHT commands insert delimiters that expand or contract according to
the size of the subgroup they enclose. LEFT and RIGHT must always be used together;
however, the delimiters do not need to be identical or form a matched pair. The
command expands or contracts according to the size of the expression.

Type To create

dU  =   LEFT[ 1 over 2 epsilon_0E
(cB)``+``1 over mu_0 B`LEFT( E over c
right) right] Adx

RIGHT The LEFT and RIGHT commands insert delimiters that expand or contract according to
the size of the subgroup they enclose. LEFT and RIGHT must always be used together;
however, the delimiters do not need to be identical or form a matched pair.

Type To create

P(A) `=` left[ {A (1`+`ital theta)} over A
bar RIGHT]^ital theta``func exp`left\{ {-A
(1`+`ital theta)} over A bar RIGHT\}

STACK Use STACK to vertically align a set of groups or subgroups.

Type To create

left. STACK {x#y#x} right\}  =  a``+``b

C_6H_6``+``Br_2   STACK {Fe # # 50
deg}   C_6H_5Br``+``HBr

STACKALIGN Use STACKA LIGN to align a stack of equations or expressions on an arbitrary symbol or
symbols. Be sure you include the & (ampersand) command to indicate the alignment
point.

Type To create

STACKALIGN {685.&2 # 4.&672 #
29.&51} over {719.382}

STACKALIGN {CH_3CHO  =&  1``-
``x_A # CO  =&  x_A # CH_4  =&   x_A
# func {Total  moles}  =&   overline
{1``+``x_A}}
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MATRIX Use MATRIX to create a matrix in the equation. The # sign is used as a hard return in
rows and the & is used to separate matrix columns.

Type To create

A  =   left[ MATRIX {2& -3& 1 # 1& 1& -2
# 3& 1& 5} right]

A  =   left[ MATRIX {a_1& a_2&
dotslow& a_n # b_1& b_2& dotslow&
b_n # dotsvert& phantom x& phantom
x& dotsvert # c_1& c_2& dotslow& c_n}
right]

A_tau^{(E)}  =  left[ MATRIX {A_1& O&
.&.&.& O # O& A_2& phantom x&
phantom x& phantom x& O # .&.&.&.&.&.
# O& O& .&.&.& A_r} right]

FUNC Use FUNC to remove italics from a single variable or a group enclosed in left and right
French braces ({}).

Type To create

dline``FUNC bold v (t) dline  =   FUNC
{speed at  time}``t

n FUNC CO_2 `+` n FUNC {H_2O} `+`
FUNC light ` ` (FUNC {CH_2O})_n `+` n
FUNC O_2

FUNC {radius of  nucleus} over FUNC
{radius of  atom}``sim``10^{-5}

UNDERLINE Use UNDERLINE to place a bar under a variable.

Type To create

UNDERLINE x =   UNDERLINE {A  cos}
(omega t ``+`` phi)

stackalign {$12.&84 # 3.&63} over
UNDERLINE {UNDERLINE {$16.47}}

OVERLINE Use OVERLINE to place a bar over a variable.

Type To create

func {OVERLINE x  =   {b``-``1} over v_2}

a bar^1``left[ x`+`1 over 2 right]`+`1 over
2`OVERLINE {:u-x-1}]
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{ (left French brace)
Use a left French brace to indicate the beginning of a group. It must used with the } (right
French brace), which indicates the end of a group.

Type To create

{n!} over {(n``-``k)!k!} x^{(n``-``k)} y^k

E_ func th  =   m_0c^2   left \{-1``+``sqrt
{1``+``{1 over {n^2 -1}}} right \}

F `=` {-{1 over {4 pi epsilon_0}}}`left(4
over 3 pi a^3 rho right)`e over a^2 `=` {-
{rho ea} over {3 epsilon_0}}

} (right French brace)
Use a right French brace to indicate the ending of a group. It must be used with the { (left
French brace), which indicates the beginning of a group.

Type To create

f’(x) =``stack {lim # {h 0}}`{f(x`+`h)`-
`f(x)} over h

f(x)  =   1 over {sqrt {2 pi} sigma}``e^{-{1
over 2} left( {x - mu} over sigma right)}^2

z  =   {(x bar_1  -   x bar_2)  -   D_0} over
{sqrt {{s_1 ^2 over n_1}  +   {s_2 ^2 over
n_1}}}

HORZ Use HORZ to manually adjust the horizontal spacing of an equation or expression by
specifying a percentage of the font size you are using. Positive numbers move
expressions to the right; negative numbers move expressions to the left.

Type To create

left( {n +  k {vert 90 HORZ -155 n}} over
2 right)

M(x) `=` left[ alignl {{M_I(x)} HORZ 210
0} over alignl {M_12(x) HORZ 85
M_2(x)} right] vert -10 HORZ -390
scalesym 275 line HORZ 390

VERT Use VERT to manually adjust the vertical spacing of an equation or expression by
specifying a percentage of the font size you are using. Positive numbers move
expressions up; negative numbers move expressions down.

Type To create

`# scalesym 150 {VERT 20 horz -130
31}
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Type To create

Func {NH_4NCO   VERT 20 stack {func
VERT -40 scalesym 65 Heat # scalesym
250 }   VERT -20 H_2N- VERT 90
stack {O # dline # C} VERT -90 -NH_2}
VERT 90

  (tilde) Use a tilde to insert a normal space. For information about making fine spacing
adjustments, see ` (backward accent) below.

Type To create

Func alignl
{\In the  case  of} # # alignr
{sum 1 over {(log``k)}^k,}
# #  # func alignl {we  have}
# # alignc {(a_k)^{1/k}  =  
1 over {log``k}``{vert -30
scalesym 175 }``0.}

W_i’ `=  left[ 1 over N_i `+`
{(x_i`-`x_0)}^2 over
sigma^4 left \{(Delta x_0)^2
`+` {(x_i`-`x_0)}^2 over
sigma^2 (Delta sigma)^2
right \} right]^{-1}

` (backward
accent)

Use a backward accent to insert thin (one-quarter) spaces in an equation or expression.

Type To create

Func {{`}^238 U}

Func {{`}_23^51 V}

Func {{`}_2^3 He `+` {`}_0^1 n ``` ```
{`}_1^3 H ``+`` {`}_1^1 p}

BINOM Use BINOM to create a binomial construction. The left and right parentheses expand or
contract according to the size of the expression.

Type To create

scalesym 105 smallsum``BINOM alpha
k``x^k

BINOM 4 2 over BINOM 9 2  =   1/6

& (ampersand) This symbol has two functions. When used in the MATFORM or MATRIX commands, it
is a matrix column separator. When used in STACKALIGN, it marks the alignment
character you want to use.

See STACKALIGN, MATRIX, and MATFORM for additional examples of the & command.

Equations: Example 127



Type To create

left. {stackalign {f^ (t) &= {1 over pi}
{sum from {n=-inf} to inf} {f(t-n delta t) {1
-e^{j pi n}} over n} #  &= {2 over pi} {sum
from {n=-inf} to inf} {f(t-n delta t) {sin^2
(pi n/2)} over n}}} right\}

# (pound sign) Use a pound sign to insert a hard return in your equation. It also indicates a line break
(or new subgroup) in the MATRIX, STACK, and STACKALIGN commands. See MATRIX
or STACKALIGN for additional examples of the # command.

Type To create

Func If   ax^2`+`bx`+`c  =   0, #  # func
then   x  =   {-b``+-``sqrt {b^2``-``4ac}}
over {2a}.

Func {H - stack {H # line # C # line # H} -
stack {H # line # C # line # H} - H}

stack {lim # n inf}``P [`left line
{{X_I``+``dotslow``+``X_n} over n}``-
``p``right line >= epsilon ]  =  o, #  #  #
alignl func {for  every}   epsilon > o.

MATFORM Use MATFORM with the MATRIX command to indicate the alignment formats within the
matrix columns. The first alignment format is paired with the first element in each row,
the second alignment format with the second element, and so on. The number of
alignments should match the number of matrix columns in MATRIX.

Type To create

matrix {MATFORM {alignl & alignc &
alignr} aaaaa_1 & bbbbb_2 & ccccc_3 #
a_1 & b_2 & c_3}

delta `=` left line   matrix {MATFORM
{alignc & alignc & alignc} 2 & 4 & -2 # 4
& 6 & 1 # -2 & 1 & -12} right line `=` 6
`!=` 0

ALIGNL Use ALIGNL to align information on the left margin of the current subgroup or matrix
column. Use it with the OVER, FROM, and TO commands, and with matrices.

Type To create

x^2  =   {(n`-`1) S^2} over ALIGNL
{sigma^2}

ALIGNR Use ALIGNR to align information on the right margin of the current subgroup or matrix
column. Use it with the OVER, FROM, and TO commands, and with matrices.
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Type To create

linespace 95 stack {ALIGNR 425 # 4
longdiv 1700 # ALIGNR underline 1600
# ALIGNR 100 # ALIGNR underline 80 #
ALIGNR 20 # ALIGNR underline 20 #
ALIGNR 0}

x^2  =   ALIGNR sum {(o`-`e)^2} over
ALIGNR e

ALIGNC Use ALIGNC to align information in the center of the current subgroup or matrix column.
Because center alignment is preset for the MATFORM command, ALIGNC is useful only
in matrices. See MATFORM for additional examples of the ALIGNC command.

Type To create

left line``matrix {matform {ALIGNC &
alignr & alignr} x & y & 1 # x_1 & y_1 & 1
# x_2 & y_2 & 1}``right line

PHANTOM Use PHANTOM to align elements in a stacked equation when there are an unequal
number of elements.

Type To create

stack {3a``+``4b # 6a``+``PHANTOM 1
b} over {9a``+``5b}

stackalign {723& `# times 413& `#
overline {2169}& `# 723 PHANTOM 0&
`# 2892 PHANTOM {69}& `# overline
{298599}& `}

. (period)
Use a period with the LEFT or RIGHT command to indicate that there is no
corresponding opening or closing delimiter.

Type To create

kB  =   left. dL over dE
right]_e``scalesym 185/ left. dL over dx
right]_propto

E_func\in  =   left\{ stack {E   (t>=0) # 0  
(t<0)} right.

\ (backslash) Use a backslash to indicate that the symbol or command is treated as text, not as a
command.

Type To create

\sigma_p  =   sqrt {\pi {(1  -   \pi)} over n}
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Type To create

Y ``=`` \beta_0 ``+`` \beta_1 X ``+``
\epsilon

x  =   \{ a + b + c \}

BOLD Use BOLD to bold information.

Type To create

(BOLD {r``times``F})dV  =   0
func BOLD B  =   mu_0 func BOLD
H``+``mu_0 func BOLD M

ITAL Use ITAL to italicize functions (such as arctan), symbols (such as INT, SUM), or
numbers.

Type To create

ITAL {smallsum {7k`+`2} over {2k^5`+`7}}

(x bar, y bar`)`=  ITAL {left( {4r} over
{3pi}, {4r} over {3pi} right)}

ITAL tan`propto`ITAL tan`gamma ``=``
ITAL sin`A ``=`` ITAL cos` beta`ITAL
cos`B

OVERSM This command functions just like the OVER command except that the information is
printed in the next smallest font size.

Type To create

V  =   -{1 OVERSM {4 pi epsilon_0}} e^2
OVERSM R

s  =   sqrt {{sum x^2`-`left({sum x}
right)^2 OVERSM n} OVERSM {n``-``1}}

BINOMSM This command functions just like the BINOM command except that the information is
printed in the next smallest font size.

Type To create

scalesym 105 smallsum``BINOMSM
alpha k``x^K

BINOMSM 4 2 over BINOMSM 9 2  =  
1/6

LINESPACE Use LINESPACE to adjust the vertical line spacing only within a STACK, STACKALIGN,
or MATRIX structure. The command must be placed before any of these structures. If
you use the # sign by itself to indicate a stacked equation, LINESPACE has no effect.
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Type To create

LINESPACE 200 stack {a_1`+`b_1  =  
LINESPACE 100 stack {a^2`+`z^2 #
b^2`+`y^2} # a_3`+`b_3}

LINESPACE 175 stackalign {sum from
{i=1} to n (x_i `+-`y_1)  =&  sum from
{i=1} to n`y_1 # sum from {i=1} to
n`k`times`x_1  =&   k`times`sum from
{i=1} to n x_1 # sum from {i=1} to n`k
 =&   k`times`n}

left( LINESPACE 125 matrix {a_1a_2&
dotslow& a_r # b_1b_2& dotslow& b_r #
c_1c_2& dotslow& c_r} right)

LONGDIV Use LONGDIV to create a long division character over the accompanying variable. The
character expands or contracts according to the length of the expression.

Type To create

x `+` 1 ` LONGDIV {`x^2 `-` 3x `-` 1}

LONGDIVS This command functions just like the LONGDIV command except that a square-shaped
long division character is used. The character expands or contracts according to the
length of the expression.

Type To create

x `+` 1 ` LONGDIVS {`x^2 `-` 3x `-` 1}

SCALESYM Use SCALESYM to enlarge or reduce any symbol, letter, number, or text by a
percentage of the normal size. You can also enlarge or reduce the size of an entire
equation by specifying a font size in the Equation Editor (see Equations: Edit).

Type To create

SCALESYM 300 int from a to b`f(x) dx
`=` {b`-`a} over 6`SCALESYM 300
[`f(a)`+`4f`left({a`+`b} over 2 SCALESYM
300 )`+`f(b) right]

See Also • Equations: Create
• Equations: Edit
• Appendix C: Equation Commands
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Exit and Close
Use Exit or Close to exit the current document. Use Exit WP to save or discard changes
you have made to any open documents and exit WordPerfect.

What’s in this section?

• Exiting a Document
• Closing a Document
• Exiting WordPerfect
• Helps and Hints
• See Also

Exiting a
Document

Exit prompts you to save the document, even if you haven’t made changes since the last
time you saved it. Unlike Close, Exit lets you choose whether or not you want to stay in
the current document window.

1 Choose Exit from the File menu.

Or Press F7

2 If you need to name the document or save this version of the document with a new name,
choose Save As to name it and save it on disk. See Save and Save As if you need help.

or

If you have already named the document, choose Yes to have WordPerfect overwrite
the previous version of the document.

or

Choose No if you don’t want to save your work.

3 If only one document was open when you began these steps, choose Yes to exit
WordPerfect or choose No to stay in WordPerfect.

or

If more than one document was open when you began these steps, choose Yes to exit
the current document or choose No to stay in the document window.

Closing a
Document

Close prompts you to save the document only if you have made changes since the last
time you saved it. Unlike Exit , Close automatically closes the current document window.

1 Choose Close from the File menu.

2 If you need to name the document or save this version of the document with a new
name, choose Save As to name it and save it on disk before closing it. See Save and
Save As if you need help.

or

If you have already named the document, choose Yes to have WordPerfect overwrite
the previous version of the document and close the document.

or

Choose No to close the document without saving your changes.

Closing a Document in a Framed Window
When you are using a framed window, you can click on the dot in the upper-left corner of
the current window to close the current document. This is the same as choosing Close
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from the File menu. See Windowing if you need information about using a framed
window.

Click here to close the current
document

A framed window

Exiting
WordPerfect

1 Choose Exit WP from the File menu.

Or Press Home, F7

WordPerfect displays a list of all open documents. The Save checkbox is selected for
each document you have modified. If you have not named an open document, you can do
so now.

Make sure Save is selected for
each document you want
saved.

You can type a different filename
for any document you have
already named.

Three documents were open.

2 If you need to name or rename any of the documents, specify a filename in the
appropriate entry field(s).

3 Make sure the Save check box is selected for any document you want to save.

or

Clear the Save check box for any document you don’t want to save.

If any check boxes are selected, you can choose (Un)mark All to clear them all. If no
check boxes are selected, you can choose (Un)mark All to select them all.

4 Choose Save and Exit to save the specified documents and exit WordPerfect.

or

If you have cleared the Save check boxes for all documents, choose Exit to exit
WordPerfect.
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Helps and Hints Cancel
If you change your mind during the exiting process, you can choose Cancel to return to
the document window. All documents that were open before you began exiting remain
open.

Exiting Multiple Dialog Boxes
If you have opened multiple (nested) dialog boxes, you can save your changes in all the
dialog boxes and exit them quickly by pressing Home, F7.

See Also • Save and Save As • Windowing

Fax Services
You can use Fax Services to fax WordPerfect documents directly from your computer
using a fax modem or a fax server on a network. You can also view or print faxes you
have received.

IMPORTANT: WordPerfect cannot send a fax unless you have previously installed a
FaxBios-compatible fax program on your machine or on a network server. Fax Services
accesses the capabilities of FaxBios programs, allowing you to fax documents you have
created in WordPerfect.

What’s in this section?

• Concepts
• Sending a Fax
• Sending a Fax on Disk
• Using the Phonebook
• Viewing Fax Files
• Sending a File
• Helps and Hints
• Additional Information
• See Also

Concepts Getting Set Up to Fax
You cannot use the Fax Services feature in WordPerfect until a fax program has been
installed, either on your machine or on a network server.

Only fax programs that are FaxBios-compatible will work with WordPerfect. See Appendix
S: WordPerfect Fax Driver Installation for information about installing fax drivers, including
FaxDirect which is included with WordPerfect 6.0 for DOS.

134 Fax Services



IMPORTANT: Fax Services is designed to take advantage of the wide range of
capabilities available with the various faxing packages. As a result, some Fax Services
options may not be available due to the limitations of your particular fax program.

Printing and Faxing
Faxing a document and printing a document are similar processes. The fundamental
difference between sending a document to a printer and sending a document to a fax
device is that the faxed document must be rasterized before it is sent (see Rasterization
below).

Rasterization
Rasterization is the process of converting text in a document into a faxable format that can
be transmitted over phone lines, and then received and printed by another fax device.
Documents within WordPerfect must be rasterized before they can be faxed. (See
Sending a Fax on Disk later in this section for information about saving a rasterized file.)

Binary File Transfer
Binary File Transfer (BFT) is a process that enables you to send unrasterized files with a
fax modem or a fax server on a network. In order to send unrasterized files, your
particular fax program must have BFT capability. The fax device that receives the
unrasterized files must also have BFT capability (see Rasterization above for more
information).

Sending a Fax 1 Open the document you want to fax, then choose Print/Fax from the File menu.

Or Press Shift+F7

2 Choose Fax Services from the Print/Fax dialog box. (Fax Services will not be
available unless you have previously installed fax software.)

3 Mark the phonebook entries you want with an asterisk (*), then choose Send Fax.

or

Choose Manual Dial if the phone number to which you want to send is not listed in the
phonebook entries. Type in the requested information, then choose OK.

4 Select the options you want from the Send Fax dialog box, then choose Send Fax.
(See the table below for a description of the available options.)

Option L ets You

Full Document, Page,
Document on Disk, Multiple
Pages, Blocked Text

Specify how much of a document to fax. For more
information, see Print Document.

Fax on Disk Send previously rasterized files that you have
saved using Save as an image for Fax on Disk.
(See Sending a Fax on Disk later in this section.)

Save as an image for Fax on
Disk

Save and name rasterized fax files. Use this
option to save files you will send more than once.
(See Sending a Fax on Disk later in this section.)

Coversheet Create a coversheet for your document.

Send Time Specify a delivery date and delivery time.

Resolution Specify the print quality with which the fax will be
rasterized and sent.

Priority, Routing, Billing Designate a priority for your fax, the line on which
it will be routed, and how it will be billed.
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Sending a Fax on
Disk

Fax on Disk allows you to send previously rasterized files that have been saved on disk.
Use Save as an image for Fax on Disk to save and name rasterized fax files that you
want to send more than once.

When a document is faxed, the rasterized copy of the document is automatically renamed
and given a .FAX extension. As a result, it can be difficult to locate a particular fax file.
Save as an image for Fax on Disk allows you to rename the file, thus avoiding a time
consuming search when you need to resend a fax file.

To send a fax on disk,

1 Choose Print/Fax from the File menu.

Or Press Shift+F7

2 Choose Fax Services from the Print/Fax dialog box.

3 Mark the Phonebook Entries you want with an asterisk (*), then choose Send Fax.

or

Choose Manual Dial if the phone number to which you want to send is not in the list of
phonebook entries. Type in the requested information, then choose OK.

4 Choose Fax on Disk.

5 Type the name of the fax file you want to send in the Filename entry field, or select it
from the File List or QuickList .

6 Choose Send File .

You can send as many files as you want. The files you select are listed in the Files to
Send list box.

Specify a delivery date and a delivery time for your files with Date to Send . This is very
useful when you need to delay the send time of a file. The file will be sent automatically
when your computer or network calendar and clock match the time you have specified.

Use Coversheet to select a coversheet for the file(s) you are sending.

Use Remove from list to remove a file you have added to your list. This option does not
delete the file; it only removes it from the list of files that will be sent.

Using the
Phonebook

Once you have created entries for the Phonebook , you can simply mark the person or
group to whom you want to send a fax in your list of Phonebook Entries .

To use the phonebook,

1 Choose Print/Fax from the File menu.

Or Press Shift+F7

2 Choose Fax Services from the Print/Fax dialog box.

3 Choose Phonebook .

4 Select the options you want from the Phon ebook dialog box. (See the table below for
a description of the options available with the Phonebook dialog box.)

Option Lets You

Create Entry Create a Phonebook entry. If your system supports more than
standard resolution, you can select a resolution from the list in
the Destination Fax Machine group box.
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Option Lets You
Create Group Create a group from your list of Phonebook entries. Type a

name for the group, then add the names of the people you want
included in the group using Add to Group.

Edit Edit a Phonebook entry.

Delete Delete a Phonebook entry.

Select different
Phonebook

Select a different Phonebook.

IMPORTANT: Some fax programs will not allow you to add phonebook entries in
WordPerfect. These programs do, however, let you create phonebook entries from
outside WordPerfect. Phonebook entries created within your fax program will be listed in
the Phonebook Entries list box in WordPerfect.

Viewing Fax Files Use View Fax Files to see how your document will look when it is faxed. View Fax Files
allows you to view footnotes, fonts, headers and footers, and other formats that are not
otherwise displayed in the document window.

To view a fax file,

1 Choose Print/Fax from the File menu.

Or Press Shift+F7

2 Choose Fax Services from the Print/Fax dialog box.

3 Choose View Fax Files .

4 Type the name of the fax file you want to view and choose View , or select it from File
List or QuickList .

For a complete description of how to use the options available with View Fax Files , see
Print Preview.

View Fax Files offers many options for viewing your document.

Sending a File If your fax modem has the capability to do binary file transfer (BFT), use Send Files to
send unrasterized files to a fax device with similar capabilities. See Binary File Transfer in
Concepts for more information.
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To send an unrasterized file,

1 Choose Print/Fax from the File menu.

Or Press Shift+F7

2 Choose Fax Services from the Print/Fax dialog box.

3 Mark the Phonebook Entries you want with an asterisk (*).
or

Choose Manual Dial if the phone number to which you want to send is not in the list of
phonebook entries. Type in the requested information, then choose OK.

4 Choose Send File .

5 Type the name of the file you want to send in the Filename entry field, or choose it
from the File List or Quick List .

6 Choose Send File .

You can send as many files as you want, depending on the capabilities of your fax
program. The files you select are listed in the Files to Send list box.

Specify a delivery date and a delivery time for your files with Date to Send . The file will be
sent automatically when your computer or network calendar and clock match the time you
have specified.

Use Remove from list to remove a file you have added to your list. This option does not
delete the file, it only removes it from the list of files that will be sent.

Helps and Hints Canceling a Fax
If you need to cancel a fax you are sending,

1 Choose Fax Activity from the Fax Services dialog box.

2 Choose Cancel Current Fax.

Inverting a Page
If a fax file you are viewing is currently displayed in white text against a black background,
use Invert Page to make the text appear as black against a white background. Invert
Page is available on the View menu when you are viewing a fax file with View Fax Files .

Additional
Information

Manual Dial
Use Manual Dial to send a fax to a number that is not found in your Phonebook Entries
list box.

Fill in each of the entry fields with the
appropriate information.
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The Manual Dial dialog box that appears may be different than the one shown above,
depending on the capabilities of your fax program.

View Entry
Use View Entry to view the names and numbers you have entered for a particular
phonebook entry. This is helpful when you want to confirm a fax number or check the
resolution setting.

Fax Activity
Use Fax Activity to view the status of a fax job that is currently in progress.

View Log
Use View Log to view records of the faxes you have sent and received. Choose Send
Log to view the faxes you have sent. Choose Receive Log to view the faxes you have
received. Both options allow you to print a fax.

Send Log
Send Log lists all the faxes you have sent; their destination, filename, status, and the date
they were sent. To see additional information about a fax file on your list, highlight the file,
then choose Show Detail . Once inside the Send Log Details dialog box, choose View
Fax to view the contents of a fax file. To print a fax file, highlight the file, then choose
Print Fax.

Receive Log
Receive Log lists all the faxes you have received; the date you received them, the phone
numbers of the senders, and other details. To view the contents of a fax file, highlight the
file, then choose View Fax. To print a fax file, highlight the file, then choose Print Fax.

Name Search
Use Name Search to quickly locate a specific entry in the Phonebook Entries list box.

See Also • Print Document • Print Job Control • Print Preview • Appendix S: WordPerfect Fax
Driver Installation

File List
Use File List to search for a single filename, use a search pattern to find files, change the
current directory, or access File Manager . File List is a simplified version of File
Manager .
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What’s in this section?

• Using File List
• See Also

Using File List 1 Choose the File List button in a dialog box that contains it.

Or Press F5 in a dialog box that contains a File List button

Dialog boxes containing this button appear when you use Save As , Retrieve Image , and
other menu items that require you to specify a filename.

2 Type the directory and file pattern (such as c:\sales\*.*) that will list the files you want,
then choose OK.

If you need information about specifying file patterns, see Using Wildcards and Specifying
Patterns in Filenames in File Manager.

Lets you list the contents of a
different directory

Opens File Manager

3 Click on the file you want or use the or keys until the file is highlighted.

If you need to search for a file, you can choose Name Search , then start typing the
filename. Press Enter when the file you want is highlighted.

4 Choose Select .

or

Choose Use as Pattern to insert the full path and name of the highlighted file into the
dialog box mentioned in step 1.

For example, suppose you want to save a new December sales report with the name
SALESDEC.RPT. You already have a file named SALESNOV.RPT. Highlighting that file
and choosing Use as Pattern would return you to the Save Document dialog box with
SALESNOV.RPT specified in the entry field. At that point, you could change NOV to DEC
in the entry field, then choose OK to save the file with its new name.

See Also • Directories • Directory Tree • File Manager • QuickList
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File Manager
Use File Manager to list and search for files, temporarily change the default directory, and
create and delete directories. When you select a file in File Manager, you can open,
retrieve, look at, copy, move, rename, delete, or print the file. If you need general
information about directories and files, see Directories.

Current directory; its contents
are listed below

A subdirectory in the current
directory

Files in the current directory

Free disk space

File size in bytes

Current date and time

Lets you scroll to more files

Date and time file was last
saved

Amount of used space on the
current drive

What’s in this section?

• Listing the Contents of a Directory
• Selecting Files
• Looking at a File
• Opening or Retrieving a File
• Copying Files
• Moving/Renaming Files
• Deleting a File
• Printing a File
• Printing the File List
• Creating a New Directory
• Changing the Default Directory for the WordPerfect Session
• Changing to Another Directory Temporarily
• Setting up FIle Manager
• Helps and Hints
• Additional Information
• See Also

Listing the
Contents of a
Directory

1 Choose File Manager from the File menu.

Or Press F5

2 Choose OK to list the contents of the current directory. You can also type the name of
a different directory or choose it from QuickList or Directory Tree, then choose OK.

You can also choose Use QuickFinder to create indexes that you can use to search for
words, word patterns, or phrases. See QuickFinder for details.

If you want to list the same directory you listed last time you opened File Manager , you
can choose Redo (unless that directory is on the A or B drive). Also, if you want to change
the default directory for the WordPerfect session, type = before you type the name of the
directory.
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Selecting Files When you select a file, you can open, retrieve, look at, copy, move, rename, delete, or
print it.

1 Choose File Manager from the File menu.

Or Press F5

2 Choose OK to list the contents of the current directory. You can also type the name of
a different directory or choose it from QuickList or Directory Tree, then choose OK.

3 If you are selecting a single file, click on it or use the or keys until the file is
highlighted.

or

If you are selecting several files, move to each file, then choose (Un)mark . (Un)mark
All lets you mark or unmark all files in the current directory.

If the current directory contains many files, you may want to use Find , Search , or Name
Search to quickly find the files you want.

Using Find
Use Find to find files by specifying filenames or a word or phrase found in the files.

1 If you want Find to search only certain files, select those files using (Un)mark .

2 Choose Find , then use one of the options described below.

Type a filename or filename
pattern.

Type words or phrases in parts
of the files you are searching to
limit the Find operation.

Return File Manager to the way
it was before you used Find;
this is useful if you don’t find
the file(s) you wanted.

Lets you search for a word pattern
using QuickFinder.

To search for a pattern of words, enclose the pattern in quotation marks. To search for an
exact phrase, include a space between the last letter and the closing quotation mark.

To find out how you can make your Find operations more specific, see Specifying Patterns
in File Text and Specifying Patterns in Filenames later in this section. Also, for information
about the document summary fields that you can search when you use Conditions , see
Document Summary.

Using Search
Use Search to find a single filename quickly.

1 Choose Search .

2 Type a filename pattern or type a word, word pattern, or phrase found in the
descriptive name or type of the file you want. See Specifying Patterns in Filenames
and Specifying Patterns in File Text later in this section.

3 If you want to search backward through the list of files, select Backward Search .

4 Choose Search .
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Using Name Search
Name Search lets you select a file or directory by typing the first few characters in its
name.

1 Choose Name Search , then start typing the filename or type a backslash (\), then start
typing the directory name.

2 Press Enter, , or to turn off Name Search .

Looking at a File Use Look to view a document, view a graphics file, or hear a sound file.

1 Choose File Manager from the File menu.

Or Press F5

2 Choose OK to list the contents of the current directory. You can also type the name of
a different directory or choose it from QuickList or Directory Tree, then choose OK.

3 Select the file you want, then choose Look .

Lets you open the file into a
new document window

Lets you view adjacent files

Scrolls to the end of the
document so you can scan its
contents

Lets you delete the file

Lets you mark (select) the file

Lets you scroll left and right
through the document

Lets you search for a
word or phrase in the
file

4 Choose Close when you’re finished with Look .

Opening or
Retrieving a File

1 If you are retrieving a file into another document, place the cursor where you want the
file to be retrieved.

2 Choose File Manager from the File menu.

Or Press F5

3 Choose OK to list the contents of the current directory. You can also type the name of
a different directory or choose it from QuickList or Directory Tree, then choose OK.

4 Select the document you want.

or

Select several documents (see Selecting Files earlier in this section).
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5 To open the document into a new document window, choose Open into New
Document .

or

To retrieve the document into a document you already have on screen, choose
Retrieve into Current Doc .

Copying Files You can copy selected files to another directory. If you specify a new filename for a copy,
you can copy to the same directory.

1 Choose File Manager from the File menu.

Or Press F5

2 Choose OK to list the contents of the current directory. You can also type the name of
a different directory or choose it from QuickList or Directory Tree, then choose OK.

3 Follow the appropriate steps below.

Copying a Single File
1 Select the file, then choose Copy .

2 To place a copy of the file in another directory, specify the directory, then choose OK.

or

To copy the file to its original directory, specify a new filename, then choose OK.

Copying Multiple Files
1 Use (Un)mark to mark the files you want to copy, choose Copy , then choose Yes.

2 Specify the directory to which you want to copy the files, then choose OK.

Moving/Renaming
Files

1 Choose File Manager from the File menu.

Or Press F5

2 Choose OK to list the contents of the current directory. You can also type the name of
a different directory or choose it from QuickList or Directory Tree, then choose OK.

3 Follow the appropriate steps below.

Moving or Renaming a Single File
1 Select the file, then choose Move/Rename .

2 To move the file, specify a different directory, then choose OK.

or

To rename the file, specify a new filename, then choose OK.

If you want to move and rename the file, specify both a new directory and a new filename.

Moving Multiple Files
1 Use (Un)mark to mark the files you want to move, choose Move/Rename , then

choose Yes.

2 Specify the directory to which you want to move the files, then choose OK.

Deleting a File 1 Choose File Manager from the File menu.

Or Press F5
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2 Choose OK to list the contents of the current directory. You can also type the name of
a different directory or choose it from QuickList or Directory Tree, then choose OK.

3 Follow the appropriate steps below.

Deleting a Single File
1 Select the file, then choose Delete.

2 Choose Yes if you’re sure you want to delete the file.

Deleting Multiple Files
1 Use (Un)mark to select several files, then choose Delete.

2 Choose Yes twice if you’re sure you want to delete the files.

Printing a File 1 Choose File Manager from the File menu.

Or Press F5

2 Choose OK to list the contents of the current directory. You can also type the name of
a different directory or choose it from QuickList or Directory Tree, then choose OK.

3 Follow the appropriate steps below.

Printing a Single File
1 Select the file to print, then choose Print .

2 Specify the settings you want in the Print Multiple Pages dialog box, then choose OK.

See Print Document if you need more information.

Printing Multiple Files
1 Use (Un)mark to select several files, choose Print , then choose Yes.

2 Specify the settings you want in the Print Multiple Pages dialog box, then choose OK.

See Print Document if you need more information.

Printing the File
List

Use Print List to print the displayed file list.

1 Choose File Manager from the File menu.

Or Press F5

2 Choose OK to list the contents of the current directory. You can also type the name of
a different directory or choose it from QuickList or Directory Tree, then choose OK.

3 Choose Print List .

Creating a New
Directory

1 Choose File Manager from the File menu.

Or Press F5

2 Choose OK to list the contents of the current directory. You can also type the name of
a different directory or choose it from QuickList or Directory Tree, then choose OK.

3 Choose Change Default Dir .

4 Type the full path and name of the new directory, choose OK, then choose Yes.
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Changing the
Default Directory
for the
WordPerfect
Session

1 Choose File Manager from the File menu.

Or Press F5

2 Choose OK to list the contents of the current directory. You can also type the name of
a different directory or choose it from QuickList or Directory Tree, then choose OK.

3 Choose Change Default Dir .

4 Type the full path and name of the directory or choose it from Directory Tree or
QuickList , then choose OK twice.

You can also press F5, type =, then type the name of the directory you are changing to.

Changing to
Another Directory
Temporar ily

1 Choose File Manager from the File menu.

Or Press F5

2 Choose OK to list the contents of the current directory. You can also type the name of
a different directory or choose it from QuickList or Directory Tree, then choose OK.

3 Choose Current Dir .

4 Type the full path and name of the directory or choose it from QuickList or Directory
Tree.

5 Choose OK.

You can also list the contents of any directory in the file list by double-clicking its name or by
highlighting the name and pressing Enter. To list the contents of the directory containing the
current directory, highlight Parent (the second item in the file list), then press Enter.

Setting up File
Manager

Normally the file list in File Manager is arranged alphabetically by filename, but you can
list the files other ways.

1 Choose File Manager from the File menu.

Or Press F5

2 Choose OK to list the contents of the current directory. You can also type the name of a
different directory or choose it from QuickList or Directory Tree, then choose OK.

3 Choose Sort by or Setup .
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4 Use the options you want, then choose OK. The illustration below explains the options.

Sort alphabetically by
filename or by extension List filenames only

Sort by date and time last
saved

Sort smallest to largest

Must be selected to undim
descriptive name and type

List filenames, as well as
descriptive names and descriptive
types

Sort files from bottom to top

List WordPerfect documents only

Display the files in the
order in which they reside
on disk; this helps File
Manager list files faster

Sets Print List to print the file
list in a small font

Segment 2 too shortSegment 2 too short

Descriptive Directory Names and File Types
Using Descriptive Names and Types lets you add another level of organization to your
files. For example, you can give the same type name to a group of similar files, then use
Find to display the files with that document type. See Document Summary.

File Manager can also display descriptive directory names which are longer than the normal limit
of eight characters. For example, rather than the directory name REPORTS, you could have
File Manager display the more descriptive name 1993 PERSONAL REPORTS.

To assign descriptive names to directories, you must create a document named
WP{WPC}.DLN in your root directory. This file must contain both the directory names and
their descriptive equivalents.

1 Open a new document window.

2 Type the full path of a directory, press Tab, type the descriptive name for that directory, then
press Enter. Repeat this step for each descriptive name you want to add.

3 Choose Exit WP from the File menu, then type C:\WP{WPC}.DLN in the Filename
entry field.

4 Make sure the Save check box is selected, then choose Save and Exit to save the
document and exit WordPerfect.

WordPerfect searches for WP{WPC}.DLN when it is started.

5 Start WordPerfect again, choose File Manager from the File menu, make sure the
desired directory is displayed in the Directory entry field, then choose OK.

6 Choose Sort by , then select Descriptive Names and Types from Display List Mode .

7 Choose OK to return to File Manager .

Helps and Hints Location of Files
You can use Location of Files to specify the default directory for your documents. See
Setup: Location of Files.
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Shortcut for Changing the Default Directory
To quickly change the default directory for the WordPerfect session, you can press F5,
type =, then type a name of the directory.

Shortcut for Creating a New Directory
To quickly create a new directory, you can press F5, type =, then type a name for the
directory.

Using Wildcards
You can use wildcards to find files with similar filenames or files that contain the same
words or phrases. A wildcard can be an asterisk (*) or a question mark (?). An asterisk
stands for any number of characters, while a question mark stands for exactly one
character.

Specifying Patterns in Filenames
You can display files with similar filenames by typing a file pattern that contains wildcards
when you use the Name feature in Find .

For example, typing C:\FILES\*.LTR would display all files with a .LTR extension, such as
ALFONSO.LTR and SANDRA.LTR. Typing C:\???SALES would display any filename
beginning with any three characters, followed by SALES, such as OCTSALES and
NOVSALES.

Specifying Patterns in File Text
The following list gives some examples of Find patterns. Some of them include wildcards.

Pattern WordPerfect finds
book Files containing the word “book”

d?sk Files containing words that match the d?sk pattern (for example,
desk, disk, dusk)

“replace disk ” Files containing the exact phrase “replace disk”

“replace disk*” Files containing patterns such as “replace disks” and “replace
diskette”

You can also combine words with the following logical operators: the semicolon (;) or the
space ( ), the comma (,), and the dash (–). The semicolon (;) or space ( ) selects files
containing both words it joins. The comma (,) selects files containing either word it joins.
When you type a dash (–), WordPerfect excludes all files matching any pattern that follows
the dash. To search for an actual dash (–), enclose the dash within quotation marks (for
example, “–”).

The following list gives a few examples of using logical operators:

Operator WordPerfect finds
Bill Sue All files containing both Bill and Sue.

Bill,Sue All files containing either Bill or Sue.

Bill,Sue;Ted All files containing either Bill or Sue and also Ted.

Bill “replace disk ” All files containing Bill and the phrase “replace disk.” Bill can
occur before or after the phrase.

-way Only the files that do not contain way.

four-way Files that contain four, but do not contain way.

“four-way” Files containing four-way.
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Printing Part of a Document
If you specify a range of pages you want to print from a document listed in File Manager ,
you must do so in numerical order. For example, if you want to print pages 3 and 7, you
would specify 3 7, not 7 3. See Print Document if you need information about printing part
of a document.

Additional
Information

Language
Certain aspects of File Manager (such as the thousands separator and the date) are
displayed according to the language specified in the .LRS file. If you need information
about changing the language, see Language and Language Resource File.

QuickFinder
QuickFinder lets you create indexes that you can use to search for words, word patterns,
or phrases. See QuickFinder for details.

See Also • Delete • Document Summary • Setup: Location of Files • Open and Retrieve • Print
Document • QuickFinder

Flush Right
Use Flush Right to align a single line of text with the right margin, to align several lines of
text, to move part of a line to the right margin, or to insert dot leaders.

Flush Right is used to align the date in the example below.

11/08/92

Sales Up by Two Million

Record sales of the new li ne of music boxeshas boostedfirst quarter revenuesto the tune of 2
milli on dollars. It is expected that by the year 1995, one out of every 3 people in the United States
and Canada will own a music box.

Researchindicatesthat the upsurge in purchasing music boxes stemsfrom a trend towardsthe
traditional. In addition, the actual music has been found to be beneficial to the physical well-being.

After extensive testing, Dr. Hugo Nebula, famous tonal physicist, claims that the vibrations of the
metal tines in a music box intone a

seriesof sympathetic notes within the lumbar region, resulting in a harmonious healing of the
emotional psyche.

Even reportsof UFO sightings arenow being attributed to the playing of certain melodies on a
music box. When flying saucerswereseen hovering last September over a cornfield in Iowa, a
music box was blamed.

Production Plans

On the drawing boards are music box watches,dash-board models for cars, waterproof boxes for

Flush Right

What’s in this section?
• Concepts
• Aligning Text Using Flush Right
• Inserting a Dot Leader
• Helps and Hints
• See Also

Concepts Flush Right and Right Justification
Flush Right is best used to align a single line of text. Right Justification is commonly
used to align several lines of text. See Justification.
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Aligning Text
Using Flush Right

1 Choose Alignment from the Layout menu, then choose Flush Right .

Or Press Alt+F6

2 Type the text  you want  aligned at  the right  margin. The text  should be one l ine or shorter.

3 Press Enter to end the flush-right alignment and begin a new line.

Inserting a Dot
Leader

1 Choose Alignment from the Layout menu, then choose Flush Right .

2 Repeat the step above, then type text.

Or Press Alt+F6, Alt+F6, type text

The following example shows dot leaders in a table of contents.

Dot leader Contents

Preface iii

Chapter 1. . . . . . . . . . . . . . . . . . . . . . . . . . . .2

Chapter 2. . . . . . . . . . . . . . . . . . . . . . . . . . . 14

Chapter 3. . . . . . . . . . . . . . . . . . . . . . . . . . . 27

Chapter 4. . . . . . . . . . . . . . . . . . . . . . . . . . . 34

Chapter 5. . . . . . . . . . . . . . . . . . . . . . . . . . . 46

Appendix A . . . . . . . . . . . . . . . . . . . . . . . . . . 54

Appendix B . . . . . . . . . . . . . . . . . . . . . . . . . . 59

Appendix C . . . . . . . . . . . . . . . . . . . . . . . . . . 63

Index

Right aligned text

Helps and Hints Aligning One Line or a Partial Line of Existing Text
To align one line of existing text or a partial line of existing text at the right margin, make
sure the line ends with a hard return. Place the cursor at the beginning of the text you
want to move, then choose Flush Right . See Return: Soft and Hard.

Aligning Several Lines of Existing Text
To align several lines of existing text at the right margin, block the lines, then choose
Flush Right . All lines of blocked text will be aligned at the right margin.

See Also • Justif ication

Font
Use Font to change the style and size of text in your documents.

WP Courier Bold, 12 Point: Fine , S MALL CAP

WP Courier, 18 Point: Italic,
Subscript

Courier font displayed with different size and appearance attributes
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What’s in this section?
• Concepts
• Changing Fonts Using Initial Font
• Changing Fonts Using the Font Dialog Box
• Changing Fonts Using the Ribbon
• Additional Information
• See Also

Concepts Font
The font is the basic typeface in which your document is printed. The font in any
document consists of three elements: typeface (such as Times Roman), appearance
(such as Bold or Italic), and size (such as 10cpi or 10pt).

Your printer comes with the built-in capability to print at least one font. You can
supplement your printer’s built-in fonts with cartridges, soft fonts, and print wheels (see
Font: Printer Fonts for more information). In addition, if your printer supports graphics, it
can print graphics fonts (see Graphics Fonts later in this section). You can see a list of
available fonts by selecting Font in the Font dialog box.

Color
In WordPerfect 6.0, you can print your document’s text in color by choosing Print Color
from the Font menu, highlighting the color you want to use, then choosing Select . While
WordPerfect offers 16 million different colors to choose from, the actual appearance of the
colors on screen and in print is determined by the capabilities of your monitor and printer.
See Setup: Display, Setup: Color Printing Palette, and Print: Specify Document Settings
for more information.

Existing Text
There are two ways to change the font of existing text. You can insert a font code before
the text, or you can block the text and then choose a font.

Scalable and Non-scalable Fonts
Scalable fonts can be selected and printed in almost any point size depending on the
capabilities of your printer. While all graphics fonts are scalable, some printer fonts are
non-scalable. A non-scalable font is assigned a single point size.

Selecting Fonts
You can select fonts for your document by using Initial Font , Font , or the Ribbon .

Feature What It Does

Initial Font Allows you to specify a font that will be used for all documents you
create or for the current document only.

Font Allows you to change a font within a document.

Ribbon Allows you to change a font within a document.

Changing Fonts
Using Initial Font

1 Choose Document from the Layout menu, then choose Initial Font .

Or Press Shift+F8, 4, 3

2 Choose Font , then select the font (typeface) you want.

3 Choose Size and select a point size.

4 To specify a font that will be used for all the documents you create, select All New
Documents .
or
To specify a font for the current document only, select Current Document Only .

Font 151



IMPORTANT: The fonts that are available depend on the printer you select. If you select a
different printer, you may have a different initial font for new documents. Font Setup
explains how you can control which font WordPerfect will choose if you change to a
different printer.

5 Choose OK to confirm your selections and return to your document.

Your document will be printed in the font and size you have selected unless you change
these settings with the Font dialog box or the Ribbon .

Changing Fonts
Using the Font
Dialog Box

1 Place the cursor where you want to change the font in your document.

2 Choose Font from the Font menu.

Or Press Ctrl+F8

3 Choose Font , then select a font (typeface) from the list.

For information about adding more fonts to the list box, see Font: Graphics Fonts and
Font: Printer Fonts.

4 Choose Size and select a point size from the list. You can also speci fy Appearance ,
Relative Size, Position , and Underline attributes. See Attributes below for more
information.

5 Choose OK to confirm your selections and return to your document.

If you specify any Appearance , Relative Size, or Position attributes and you want to
remove all of them, select Normal . You can do this on the Font dialog box, the on pull-
down menu, or by pressing Ctrl+n .

Changing Fonts
Using the Ribbon

IMPORTANT: You must  use a mouse to change fonts wi th the Ribbon .

1 If the Ribbon is not displayed, choose Ribbon from the View menu.

The Ribbon
The point size

The current font

2 Click on the font to see the list of available fonts. Select a font from the list by double-
cl icking it.

3 Click on the point size, then type in a point size or select a point size from the list by
double-clicking it.
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Additional
Information

Additional Printer Fonts
You can supplement the built-in fonts of most printers by purchasing interchangeable font
cartridges, print wheels, or downloadable soft fonts. See Font: Printer Fonts for more
information.

Graphics Fonts
Graphics fonts are generated graphically and are scalable (see Scalable and Non-scalable
Fonts earlier in this section). They can be printed in both landscape and portrait
orientation. They will take longer to print than printer fonts. See Font: Graphics Fonts for
more information about graphics fonts, including how to control which graphics fonts
display in your list of available fonts.

Attributes
You can use attributes to modify how a font prints and displays. The attribute categories
offered in the Font dialog box are Appearance , Relative Size, Position , and Underline .

Appearance • Use Appearance to enhance the appearance of text or to set off
portions of text from the rest of a document. Examples of appearance attributes
include Bold , Underline, and Italics. You can select these from the Font dialog box or
from the pull-down menu. You can also press F6 or Ctrl+b to turn Bold on and off,
press F8 or Ctrl+u to turn Underline on and off, or press Ctrl+i to turn Italics on and
of f .

Relative Size • Use Relative Size to make text proportionally larger or smaller than
the selected font. See Font Setup for information about adjusting the size ratios for
your fonts.

Position • Use Position to place text or characters above or below the standard text
baseline. Superscript places text slightly above the baseline: x 2. Subscript places
text slightly below the baseline: H 2O. See Font Setup for information about adjusting
the relative size of Superscript and Subscript . The default is a smaller point size.

Underline • Use Underline to specify how underlined text appears. The default
setting is Spaces , which means underlining will be continuous across spaces, but not
across tabs. Select Tabs if you would like underlining to be continuous across tabs.

Equation Editor
You can change the font and point size for text in Equation Editor . See Changing the
Font, Font Size, and Color for the Current Equations in Equations: Edit.

Headers, Footers, Footnotes and Endnotes
If you use the Font dialog box to insert a font code in a header, footer, footnote, or
endnote, the font code affects only the text within that specific header, footer, footnote or
endnote. If you do not insert a font code in other headers, footers, footnotes, or endnotes,
they will print in the initial font. If you have specified a font in the system header, footer,
footnote, or endnote style, this font will override the initial font (see System Styles under
Styles).

Landscape and Portrait Printer Fonts
The current paper size determines whether portrait fonts or landscape printer fonts display
in the Font list box (see Paper Size/Type for more information on paper orientation).

When specifying an initial font, you must specify a portrait printer font.

Printer Selection and Fonts
If you create a document using one printer, and then select another printer, an asterisk
may appear in the font code (in Reveal Codes ) for the document (for example, [Font:*Tms
Rmn]). This means that the new printer does not have the font you initially selected.
WordPerfect finds the closest available font for printing the document (see Font Setup for
more information). Graphics fonts will print exactly the same on different printers.
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See Also • Equations Edit • Font Setup • Font: Graphics Fonts • Font: Printer Fonts • Paper
Size/Type • Print • Appendix E: Font Installer

Font Setup
Use Font Setup to select an initial font, to edit or generate automatic font changes, to edit
font mapping tables, to install fonts, or to change relative size settings.

What’s in this section?
• Concepts
• Editing Automatic Font Changes for Printer Fonts
• Editing Automatic Font Changes for Graphics Fonts
• Generating Automatic Font Changes for New Fonts
• Editing the Document Font Mapping Table
• Editing the Screen Font Mapping Table
• Installing Fonts
• Changing Relative Size Settings
• See Also

Concepts Automatic Font Changes
An automatic font change occurs when WordPerfect automatically chooses a font for an
attribute you select. From the Font menu, you can select a number of different
appearance attributes (for example, Italics and Bold). Printer drivers (.PRS files) and the
.DRS file contain information about the font WordPerfect chooses for each attribute. For
example, if the current font is Courier 10 point and you select the Bold attribute,
WordPerfect automatically chooses the Courier Bold 10 point font. (See Print: Select
Printer for more information about .PRS files and see Print: Specify Document Settings for
more information about the .DRS file.)

Graphics Fonts
If your printer supports graphics, then it can print graphics fonts (see Font: Graphics Fonts
for more information).

Printer Fonts
Each printer has its own built-in fonts which can be supplemented by cartridges, print
wheels, and soft fonts. Both the built-in fonts and supplemental fonts are called printer
fonts (see Font: Printer Fonts for more information).

Font Mapping Table
A font mapping table is a preset selection of the fonts WordPerfect will use if the originally
selected font is not available (see Editing the Document Font Mapping Table and Editing
the Screen Font Mapping Table below).

Initial Font
You can use Initial Font to specify a font that will be used for every document or for one
document only. See Font for information about using Initial Fonts .

Editing Automatic
Font Changes for
Printer Fonts

You can change the automatic font changes that are set up in WordPerfect for printer
fonts. After you have selected a printer, follow these steps.

1 Choose Font from the Font menu, then choose Setup .

Or Press Ctrl+F8, Shift+F1

2 Choose Edit Automatic Font Changes for Printer Fonts .
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3 Select the printer font for which you want to edit the automatic font changes, then
choose Edit .

4 Select the attribute you want to edit, then choose Edit .

5 Highlight the font you want to use for the new automatic font change, then choose
Select .

IMPORTANT: You cannot  use graphics fonts to replace an automat ic font  change for a
printer font.

6 Choose OK to save your changes.

7 Choose OK until you return to your document.

Editing Automatic
Font Changes for
Graphics Fonts

You can change the automatic font changes that are set up in WordPerfect for graphics
fonts.

1 Choose Font from the Font menu, then choose Setup .

Or Press Ctrl+F8, Shift+F1

2 Choose Edit Automatic Font Changes for Graphics Fonts .

3 Select the graphics font for which you want to edit the automatic font changes, then
choose Edit .

4 Select the attribute you want to edit, then choose Edit .

5 Highlight the font you want to use for the new automatic font change, then choose
Select .

IMPORTANT: You cannot  use a printer font  to replace an automat ic font  change for a
graphics font.

6 Choose OK to save your changes.

7 Choose OK until you return to your document.

Generating
Automatic Font
Changes for New
Fonts

If you have installed fonts using the WordPerfect Font Installer from outside WordPerfect,
the automatic font changes for these new fonts may not have been generated. You can
generate them by using an option in the Font Setup dialog box.

1 Choose Font from the Font menu, then choose Setup .

Or Press Ctrl+F8, Shift+F1

2 Choose Update Graphics Fonts (Generate New AFCs for WP.DRS).

3 Choose OK until you return to your document.

Editing the
Document Font
Mapping Table

The fonts available for you to use in a document are determined by the printer you select.
For example, you can select a printer (Printer A) and choose a certain font when you
create a document. Later, however, you may want to print to a different printer (Printer B).
If the same font is not available in Printer B, WordPerfect is preset to select a font that is
close to the one you originally selected for Printer A. (If you reselect Printer A,
WordPerfect reselects the font you originally selected.) You can change which font
WordPerfect selects.

IMPORTANT: You must  open a document  to use this opt ion. The changes you make will
affect all the documents that are created with Printer A selected and then printed to Printer
B.
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1 Choose Font from the Font menu, then choose Setup .

Or Press Ctrl+F8, Shift+F1

2 Choose Edit Document Font Mapping Table .

3 Highlight the document font you want to edit in the Document Font list box, then
choose Select Font for Printing .

4 Select the new font you want.

The graphics font WordPerfect will use to display the document in the Graphics Mode or
Page Mode is displayed next to the word Screen in the Font for Printing group box. (See
Editing the Screen Font Mapping Table below for more information.)

5 Choose OK until you return to your document.

IMPORTANT: If at any time you wish to return to the font selections WordPerfect originally
used, choose Auto Map Font in the Document Font Mapping T able dialog box, then
choose OK.

Editing the Screen
Font Mapping
Table

WordPerfect gives you the option of viewing your document in Text Mode , Graphics
Mode , or Page Mode (see View Modes for more information). In Graphics Mode or Page
Mode , WordPerfect uses a graphics font to display your document on the screen. If you
have selected a printer font, WordPerfect is preset to select a graphics font that is close to
the printer font you selected. (The document will print in the printer font you selected.)
You can change which graphics font WordPerfect selects for each printer font.

1 Choose Font from the Font menu, then choose Setup .

Or Press Ctrl+F8, Shift+F1

2 Choose Edit Screen Font Mapping Table .

3 Highlight the printer font that you want to edit in the Printer Font list box, then choose
Select Screen Font .

4 Select the new font you want.

5 Choose OK until you return to your document.

IMPORTANT: If at any time you wish to return to the font selections WordPerfect originally
used, choose Auto Map Font in the Screen Font Mapping Table dialog box.

Installing Fonts The Install Fonts option in the Font Setup dialog box starts the WordPerfect Font
Installer. You can use the Font Installer to install printer and graphics fonts. See Appendix
E: Font Installer for more information.

This option will be unavailable to you if you are running WordPerfect without Launcher.
(See Appendix M: Program Files for more information.)

Changing Relative
Size Settings

The settings for size font attributes (Fine, Small, Large, and so forth) are specified as a
percentage of the selected font point size. For example, the default setting for Fine is 60%
of the selected font point size. You can change these settings.

1 Choose Font from the Font menu, then choose Setup .

Or Press Ctrl+F8, Shift+F1

2 Choose Size Ratios (% of Point Size).

3 Select the relative size you want to edit, then change the percentage.

4 Choose OK until you return to your document.
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IMPORTANT: If you are using a printer with non-scalable fonts, you should update your
.PRS file for relative size changes to take effect. Update the file by choosing Print/Fax
from the File menu, then Select , then Update.

See Font for information on using relative size font attributes.

See Also • Font • Font: Graphics Fonts • Font: Printer Fonts • Print: Select Printer • Print:
Specify Document Settings • View Modes • Appendix E: Font Installer

Font: Graphics Fonts
You can use both printer fonts and graphics fonts in WordPerfect. See Font: Printer Fonts
for information about printer fonts.

If your printer supports graphics, then it can print graphics fonts. You can use any
graphics font type supported by WordPerfect 6.0: TrueType, CG Intellifont, Bitstream
Speedo, and Type 1. Several Type 1 and Bitstream Speedo graphics fonts are included
with WordPerfect 6.0. Graphics fonts take longer to print than printer fonts.

What’s in this section?
• Concepts
• Select Graphics Fonts
• Removing a Graphics Font Type
• See Also

Concepts Graphics Fonts
Graphics fonts are generated graphically and are scalable (they can print in almost any
size). While a printer font might be limited to 10 point, 12 point, 14 point, and so forth,
graphics fonts can be printed in any size, such as 10.1 point or 15.3 point. Graphics fonts
can be printed in both landscape and portrait orientation.

If you are in Graphics Mode or Page Mode , graphics fonts are also used as the screen
font. This allows you to see the exact size and font in which your document will print. See
View Modes for more information about these modes.

Font List Box
The Font list box in the Font dialog box lists all of the fonts that you can use in your
document (see Font for information about selecting a font). Graphics fonts are listed
automatically. These include the graphics fonts shipped with WordPerfect 6.0 and any
TrueType,  CG Intel l i font ,  Bi tst ream Speedo,  and Type 1 fonts you have instal led using
Font Installer (see Appendix E: Font Installer). You can cont rol  which fonts display in the
list box by using the Select Graphics Fonts option, explained below.

As you scroll through the list of fonts, the Type field in the Font dialog box displays
Graphics Font if the highlighted font is a graphics font.

Select Graphics
Fonts

To control which graphics fonts display in the Font list box in the Font dialog box, follow
these steps.

1 Choose Font from the Font menu, then choose Setup .

Or Press Ctrl+F8, Shift+F1
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2 Choose Select Graphics Fonts .

Graphics fonts you can mark or
unmark

The file in which the highlighted
graphics font is located

3 Mark the fonts you want to display with an asterisk (*) (or unmark the fonts you do not
want to display), then choose OK to save your selection.

You can mark or unmark all of the listed fonts by pressing Home, *.

Removing a
Graphics Font
Type

You can unmark an entire graphics font type (for example, all TrueType graphics fonts) if
you do not want that type to display in the Select Graphics Fonts dialog box or in the
Font list box of the Font dialog box.

1 Choose Setup from the File menu, then choose Location of Files .

Or Press Shift+F1, 5

2 Choose Graphics Fonts Data Files .

3 Unmark the graphics font type you do not want to display by removing the asterisk (*),
then choose OK until you return to the document screen.

See Also • Font • Font Setup • Font: Printer Fonts • Print • Appendix E: Font Installer

Font: Printer Fonts
You can use both graphics fonts and printer fonts in WordPerfect. See Font: Graphics
Fonts for information about graphics fonts.

Each printer has its own built-in fonts which can be supplemented by cartridges, soft fonts,
and print wheels. Both the built-in fonts and supplemental fonts are called printer fonts.
The printer fonts available to you depend on several different factors: what kind of printer
you are using, how much memory is installed in your printer, and which supplemental font
products you purchase.

158 Font: Printer Fonts



What’s in this section?
• Concepts
• Select Cartridges/Fonts/Print Wheels
• Helps and Hints
• Additional Information
• See Also

Concepts Built-In Fonts
Built-in fonts are the fonts that are provided with your printer. These fonts become
available when you select a printer in WordPerfect.

Font Cartridges
Font cartridges let you add fonts or change fonts by inserting a font cartridge directly into
your printer. For information about installing a font cartridge, see the documentation that
came with the font cartridge.

Soft Fonts
Soft fonts are sold as software on diskettes. When you install soft fonts, make sure to
specify a directory in WordPerfect for the soft fonts, or you will be prompted to specify one
later. To specify the directory, choose Print from the File menu, choose Select , highlight
the printer you are using, choose Edit , and then choose Directory for Soft Fonts: (and
Printer Command Files) . Type in the correct directory. For information about installing
soft fonts, see the documentation that came with the soft fonts.

Before you can use soft fonts, they must be downloaded to the printer. The number of soft
fonts you can select to use at one given time depends on the amount of printer memory
(K) available (see Quantity below). For some dot matrix printers, WordPerfect measures
the available memory by the number of font slots rather than by the actual amount of
memory. If a printer has two font slots, only two soft fonts can be downloaded to the
printer at one time. If the printer has two font slots and you download three soft fonts,
WordPerfect will replace one of the first two with the third.

IMPORTANT: Font slots are not related to cartridge slots.

Print Wheels
You can purchase additional print wheels to supplement the print wheels that are sold with
daisy wheel printers. See the documentation that came with the print wheel for installation
instructions.

IMPORTANT: Soft font packages will not work with a daisy wheel printer.

Quantity
Quantity refers to the number of cartridge slots available, the amount of printer memory
available for soft fonts, the number of font slots available for soft fonts, or the number of
print wheels available. If you have added memory to your printer, you can change the
quantity number. (The quantity for print wheels will always be 1.)

IMPORTANT: You should increase the quanti t y number for sof t  fonts in WordPerfect  only i f
you have installed more memory in your printer. If you select more fonts than can be
downloaded to your printer’s memory, documents will not print properly.

Font List Box
The Font list box in the Font dialog box lists all of the fonts that you can immediately use
in your document (see Font for information on selecting a font). You can control which
fonts display in the list box by marking or unmarking any font in the Select Fonts dialog
box (see Select Cartridges/Fonts/Print Wheels below). WordPerfect automatically marks
built-in printer fonts once you select a printer; they will display in the Font list box without
you having to mark them.

As you scroll through the list of fonts, the Type field in the Font dialog box displays the
font type (Built-In, Cartridge, and so forth). If you have marked a soft font with an asterisk
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(*), plus sign (+), or both, this also displays in the Type field (see Select
Cartridges/Fonts/Print Wheels below).

Select
Car tridges/Fonts/-
Print Wheels

Once a supplemental font package is installed, WordPerfect will display the fonts in the
Font list box of the Font dialog box only if you mark them in the Select Fonts dialog box.

To select fonts in the Select Fonts dialog box,

1 Choose Print/Fax from the File menu, then choose Select .

Or Press Shift+F7, s

2 Highlight your printer, then choose Edit .

3 Choose Font Setup , then choose Select Cartridges/Fonts/Print Wheels .

Lists the kinds of printer fonts
available for the selected
printer

Shows the installed cartridge
slots, print wheels, or memory

Shows the available cartridge
slots, print wheels, or the
amount of printer memory still
available

4 Select Cartridge , Soft Font , or Print Wheel , then choose Edit .

If you choose Soft Font and the selected printer has font slots, they are listed as Soft
Font 4, Soft Font 5, and so forth. (If you choose a font other than Soft Font, skip to step
6.)

5 If you choose Soft Font , depending on what printer is selected, the Font Groups
dialog box may appear. (If it does not appear, skip to step 6.) Highlight the font group
that contains the fonts you want, then choose Edit .

6 Highlight the font you want to display in the Font list box, then choose * Present When
Job Begins or + Can be Loaded/Unloaded During Job . Unmark the font if you do
not want it to display in the Font list box. (See Selecting Cartridges, Fonts, and Print
Wheels under Additional Information later in this section.)

You can mark or unmark all of the fonts with an asterisk (*) by pressing Home, *, and you
can mark or unmark all of the fonts with a plus sign (+) by pressing Home, +.

IMPORTANT: Depending on the printer driver you are using and the kind of font you
selected, Present When Job Begins may be the only option available in the Select Fonts
dialog box.

7 Choose OK to save your selections. (If the Font Groups dialog box appears, choose
Close.)

8 To continue marking fonts, repeat steps 4-7.
or

9 Choose OK until you return to your document.

IMPORTANT: Do not mark fonts you do not have. WordPerfect does not create printer
fonts—it only accesses the font capabilities of your printer.
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Helps and Hints Conserving Memory
You cannot select additional fonts with either an * or a + if the available quantity in the
Select Fonts dialog box is zero. (Or, for soft fonts, if the available quantity is less than the
soft font you want to select.) You may, however, be able to select more fonts if you mark
some of them with both an * and a +. WordPerfect can then swap fonts to free up some
printer memory. See Using Both Settings under Selecting Cartridges, Fonts, and Print
Wheels later in this section.

Additional
Information

Downloading and Installing Soft Fonts
To download soft fonts that you have marked with an asterisk (*) from your computer to
your printer, you need to initialize the printer each time you turn it on by choosing Print
from the File menu, then choosing Initialize Printer . If you have selected a network
printer, the Initialize Printer option may be unavailable. See your system administrator.

Soft fonts must be installed and set up in WordPerfect so you can use them with your
WordPerfect printer drivers. For some soft fonts, WordPerfect adds the names of the fonts
and information about those fonts to your WordPerfect printer drivers automatically. Many
soft font packages have installation programs that also add this information to your
WordPerfect printer drivers. See the documentation that came with your soft font package
for information about installing soft fonts.

You can use the WordPerfect Font Installer program to install both soft fonts and some
cartridge fonts. See Appendix E: Font Installer.

Selecting Cartridges, Fonts, and Print Wheels
You can select which supplemental printer fonts are available for your printer using two
possible settings: * Present When Job Begins or + Can be Loaded/Unloaded During
Job . Cartridges can be marked only with an asterisk.

If you have one print wheel you use more than any other, select that print wheel with an
asterisk (*). Otherwise, you will be prompted to insert it every time you print.

The number of soft fonts you can select depends on the amount of available printer
memory or the number of available font slots. Similarly, the number of cartridges you can
select is governed by the number of available cartridge slots in the printer. The total space
available and the total space used by each font you select are displayed in the upper right
corner of the Select Fonts dialog box and are updated each time you make a selection.
You can select additional cartridges, fonts, or print wheels until the total quantity is reached
(or until the soft font you want to select is larger than the remaining memory).

Present When Print Job Begins • If you have pre-loaded a supplemental font (put
the cartridge in a slot, downloaded a soft font, or installed a print wheel), select it with
an asterisk (*) in the Select Fonts dialog box. Selecting a cartridge, soft font, or print
wheel with this option decreases the available quantity.

IMPORTANT: You must  ini t ial i ze your printer every t ime you mark or unmark sof t  fonts
with this option. See Downloading and Installing Soft Fonts above.

Can be Loaded/Unloaded During Job • Select a print wheel using a plus sign (+) if
you want to be prompted to change the print wheel. Select a soft font this way if you
want WordPerfect to load and unload the soft font during a print job. Because fonts
selected with a plus sign are loaded only when needed, selecting a font or print wheel
with this option does not decrease the available quantity; however, you cannot select a
font with a plus sign if that font is larger than the available quantity.

Some printers cannot load and unload soft fonts during a print job. If your printer does
not allow fonts to be loaded and unloaded, the + Can be Loaded/Unloaded During
Job option does not appear in the dialog box, and the fonts you intend to use during a
print job must be selected with an asterisk.
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Some printers cannot unload a font once it has been loaded to print a document until
after the printing is completed. If the selected printer cannot unload the font, the plus
sign (+) only signifies Can be Loaded During Job .

Using Both Settings • Fonts on some printers can be selected with both an asterisk
(*) and a plus sign (+). If a font is selected with both settings, it is considered “swap-
able.” WordPerfect will unload it if the space is needed in the printer’s memory to
download another font that is marked with a plus sign (+). Fonts that are swapped out
during a print job are reloaded when the job is completed.

Any fonts selected with both settings remain selected as initially present (*) each time
WordPerfect is started.

See Also • Font • Font Setup • Font: Graphics Fonts • Print • Appendix E: Font Installer

Footnotes and Endnotes
Use Footnote or Endnote to list sources or provide detailed information about items in
your text. When you edit, add, or delete footnotes or endnotes, WordPerfect renumbers
and reformats them as necessary.

Footnotes can be printed at the
bottom of any page.

Fitness for the 80’s
Alert: Retirement may be hazardous to your health. A recent study
conducted by the Institute of Health and Wellness s hows that older
adults who engage in an exercise program during the ir 60’s and 70’s
fair better in their 80’s. 1

This is significant because more and more older adults are living
to see the ir 85th and 86 th birt hdays. By 199 5, 10 % of all
Americans will be octogenarians.
Also by that date, expenses for hospital care are expected to
double. This is an important consideration since many insurance
companies are limited in the amount of medical coverage they can
extend to older adults.
According to Dr. Dan Maryon, the best way to prepare for age 80’s
is to exercise now. "It doesn’t really matter what kind of exercise
program an older adult chooses, just as long as he’s active."

Bicyc ling
The key to sticking with an exercise program is finding one

th at is enjoya ble. For old er adult s, th is means deve loping a
program that is not only fun, but also safe. In order to avoid
injury, the older adult should choose a low-impact activity. For
many, the answer is the bicycle.

One of the most accessible forms of exercise, a bic ycle can be
ridden in all kinds of weather and at any time of the day. A 20-
minute to 30-mi nute ri de thr ee tim es a week is a suffic ient
cardiovascular workout. This can either be done on a conventional
or stationary bicycle.

A bike ride in the country can be very medicinal. It clears
the mind, relaxes the body, and enhances the soul.
Many communi ties pro vide maps of bi ke trails and mark ed bike
rou tes.

Swimming
Since the advent of aquatic aerobics, even the landlover can

swim. Water aerobics is one of the best forms of exercise for
senior citizens. It is low impact and puts less str ain on the heart
than freestyle stroking.

Water aerobics can be learned quickly and easily and there
hasn’t been one reported drowning since its inception in 1977.

Second to water aerobics is the backstyle stroke. T his allows
the head to remain above water so that breathing is  not restricted.

The primary drawback to swimming is pool availability. Most
spas offer swimming facilities, but spa memberships can sometimes
run into the hundreds of dollars.

Walking
The cheapest and the most popular form of recreation among

1Heart problems can be reduced by a regular program of aerobic
activ ity.

Water aerobi cs can be learn ed quick ly and eas ily. Most

importantly, there hasn’t been one reported drowning due to water

aerobics since its inception in 1977.

Second in preference to water aerobics is swimming using the

backstyle stroke. This allows the head to remain above water so

that breathing is not restricted.

The primary drawback to swimming is pool availability. Most

spas offer swimming facilities, but spa memberships can sometimes

run into the hundreds of dollars.

Reminder

As always, it is a safe practice to get a physician ’s approval

before beginning any exercise program.

Endnotes

1.There are few people who have had a greater impac t on health care
syst ems. He created and implemented ideas that revolutionized the
systems in existence in his day. The foundations of our system is
based on what he did.

2.They are kept at a local hospital, health center,  or even in the
private records of a family doctor.

3.The few sources that can be found must be reviewed on location.

4.Montemore points out that the last two programs were helpful as
a supplement during Caldan’s lifetime and were surely among those
he practiced as a youth. Rudolf Winetower, John Frederic Caldan:
The Man and His New Form of Art (Hazel ton: Fitness Press Ltd.,
1981), p. 3.

12

5.The same can be said of the fitness practices that a company
develops for its employees.

13

Endnotes are usually printed at
the end of a document.

What’s in this section?

• Creating a Footnote or Endnote
• Editing a Footnote or Endnote
• Specifying Footnote Options
• Changing the Footnote Separator Line
• Specifying Endnote Options
• Renumbering Footnotes or Endnotes Manually
• Positioning Endnotes Manually
• Helps and Hints
• Additional Information
• See Also
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Creating a Footnote
or Endnote

1 Place the cursor where you want to insert the number for a new footnote or endnote.

2 Choose Footnote or Endnote from the Layout menu, then choose Create.

Or Press Ctrl+F7, 1, 1 or Ctrl+F7, 3, 1

3 Type the text of the note.

You can also paste information you have cut or copied, or you can retrieve a file into the
note. See Cut, Copy, Paste or Open and Retrieve for more information.

4 Choose Exit from the File menu.

Or Press F7

You can see your note in the document if you are using Page Mode and your document
contains enough text to extend to page 2.

Editing a Footnote
or Endnote

1 Choose Footnote or Endnote from the Layout menu, then choose Edit .

Or Press Ctrl+F7, 1, 2 or Ctrl+F7, 3, 2

2 Type the number of the note you want to edit, then choose OK.

3 Edit the text of the note.

You can also paste information you have cut or copied, or you can retrieve a file into the
note. See Cut, Copy, Paste or Open and Retrieve if you need more information.

4 Choose Exit from the File menu.

Or Press F7

Specifying Footnote
Options

1 Place the cursor before the footnotes you want to change.

2 Choose Footnote from the Layout menu, then choose Options .

Or Press Ctrl+F7, 1, 4

3 Make any changes, then choose OK until you return to your document. Each option is
explained in the illustration below.

Lets you change the line
separating footnotes from text.

Restarts footnote numbering at
1 on every page.

Specifies whether footnotes
print at the bottom of the page
or immediately below the last
line of text.

Determines the amount of space
between footnotes.

If this much space is not available
for a footnote near the bottom
margin of a page, it is forced to
the next page.

Prints “continued...” on the last
footnote line of each page and the
first footnote line of each
subsequent page.

Changing the
Footnote Separator
Line

Normally, WordPerfect prints a two-inch line to separate text from footnotes. To change
this separator line,

1 Place the cursor before the footnotes you want to change.
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2 Choose Footnote from the Layout menu, then choose Options .

Or Press Ctrl+F7, 1, 4

3 Choose Footnote Separator Line .

4 Make any changes, then choose OK. Each option is explained in the illustration below.

Lets you specify the line style
you want

Lets you position the line
horizontally or specify a fixed
distance from the left margin

Lets you change the length of the
line

Lets you change the amount of
space between the line and the
text above it

Lets you change the amount of
space between the line and the
text below it

Specifying Endnote
Options

1 Place the cursor before the endnotes you want to change.

2 Choose Endnote from the Layout menu, then choose Options .

Or Press Ctrl+F7, 3, 4

3 Make any changes, then choose OK until you return to your document. Both options
are explained in the illustration below.

Determines the amount of
space between endnotes

If this much space is not
available for an endnote near
the bottom margin of a page, it
is forced to the next page.

Renumbering
Footnotes or
Endnotes Manually

You can restart note numbering at any number. This option is useful, for example, if you
need to restart numbering at 1 for every chapter of a book.

1 Place the cursor where you want to start renumbering footnotes or endnotes.

2 Choose Footnote or Endnote from the Layout menu, then choose New Number .

Or Press Ctrl+F7, 1, 3, or Ctrl+F7, 3, 3
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3 Make any changes, then choose OK until you return to your document. Each option is
explained in the illustration below.

Lets you insert the current note
number at the cursor

Numbering will start over with the
number you type here

Lets you change the numbering
method; if you choose Characters,
type the character(s) in the
Characters entry field

Characters entry field

If you specify one character for your numbering method, it is used once for the first
number, then doubled, tripled, and so on for subsequent numbers.

If you specify more than one character, the first character is used once, the second
character is used once, and so on. When all the characters have been used, WordPerfect
starts again with the first character doubled, the second character doubled, and so on.

You can specify any WordPerfect character (see Characters).

Positioning
Endnotes Manually

Normally, WordPerfect prints endnotes at the end of your document. However, you can
specify different endnote locations. This is useful, for example, if you want to print all the
endnotes in each chapter of a book at the end of the chapter.

1 Position the cursor where you want the endnotes to be placed.

2 Choose Endnote from the Layout menu, then choose Placement .

Or Press Ctrl+F7, 4

3 If you want subsequent endnotes to start over at number 1, choose Yes.

Unless you are using Page Mode , a comment box appears in the document window
showing where your endnotes will print. A hard page break separates the endnotes from
the next page. If you are using Page Mode , you can see the endnotes in the document
window.

Helps and Hints Formatting All Note Numbers at Once
You can change the format for footnote or endnote numbers in the main text of your
document.

1 Choose Footnote or Endnote from the Layout menu, then choose Edit Style in
Document .

Or Press Ctrl+F7, 1, 5 or Ctrl+F7, 3, 5

2 Edit the style by adding or deleting any formatting codes. Press F7 when you are
finished.

3 Choose OK if necessary.

Your changes affect all occurrences of footnote or endnote numbers throughout your
document. If you want to copy the edited style back into your system styles library so that
note numbers you create in new documents will use the style, see Copying Styles in
Styles.
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Formatting All Notes at Once
You can format footnotes or endnotes the same way throughout your document.

1 Choose Footnote or Endnote from the Layout menu, then choose Edit Style in Note .

Or Press Ctrl+F7, 1, 6 or Ctrl+F7, 3, 6

2 Edit the style by adding any formatting codes. Press F7 when you are finished.

3 Choose OK if necessary.

Your changes affect all occurrences of footnotes or endnotes throughout your document.
If you want to copy the edited style back into your system styles library so that notes you
create in new documents will use the style, see Copying Styles in Styles.

Font
If you want a different font for your notes than the one you are using for normal text, you
can use Styles (see Formatting All Notes at Once above) or you can use Document
Initial Font . To use Document Initial Font , specify the font you want for your notes as an
initial code, then return to the document window and specify a different font for the normal
text in the document. See Initial Codes.

Moving from One Footnote or Endnote to Another
When you are editing a footnote or endnote, you can move to the previous or next note by
pressing Home, Page Up or Home, Page Down .

If You Delete the Note Number
If you accidentally delete the footnote or endnote number while you are creating a note,
you can restore it by pressing Ctrl+F7 , then choosing Insert Style in Note .

Language of “continued...” Message
You can change the language in which the “continued...” message is printed. This is the
message that you can have WordPerfect print on the last footnote line of each page and
the first footnote line of each subsequent page. See Language.

Additional
Information

Footnotes in Tables
You can place footnotes in tables, but you cannot place them in table header rows. If you
create a footnote in a table header row, WordPerfect will change it to an endnote when
you close the Footnote window.
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Footnotes in Columns
If you place a footnote in a column, the note will display in the same column you place the
number. For example, each of the columns in the illustration below contains a footnote.

Master Documents
If your document is extremely long, you may want to use the Master Document feature to
divide it into smaller files. Footnotes and endnotes are numbered consecutively
throughout a master document (unless you restart numbering at some point in a
subdocument). See Master Document.

See Also • Generate • Styles

Generate
Use Generate to update tables of contents, tables of authorities, lists, cross-references,
and indexes in your document.

What’s in this section?

• Concepts
• Generating
• See Also

Concepts Marking Text and Preparing Definitions
Before you can use Generate, you must mark the text you want to include in tables, lists,
references, and indexes. Then you need to define the format (appearance) and designate
the location of those elements.

Generating
Once you have marked the text and defined the format, you can use Generate.

Depending on the number and length of the elements you have included in your document
(tables of contents, tables of authorities, lists, references, and indexes), WordPerfect will
pass through the document a number of times.

Each time you use the Generate feature, everything that can be generated will be
replaced. For example, after you have generated both an index and a table of contents for
your document, you may decide to mark a few more words to be included in the index.
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When you generate again, both the index and the table of contents will be replaced, and
the index will include the new information.

Generating 1 Choose Generate from the Tools menu.

Or Press Alt+F5, 4

Generate will also update any generated items (such as cross-references) that exist in
subdocuments.

2 If you are using subdocuments, and do not want WordPerfect to take the time to
generate and save them, deselect Save Modified Subdocuments .

3 Choose OK to continue.

See Also • Cross References • Footnotes and Endnotes • Index • List • Master Document
• Table of Authorities • Table of Contents

Go to
Use the Go to feature to quickly move the cursor to a specific location in your document.

What’s in this section?

• Moving to a Location in Your Document
• Helps and Hints
• See Also

Moving to a
Location in Your
Document

1 Choose Go to from the Edit menu.

Or Press Ctrl+Home

2 Press one of the keystrokes listed below. Where you see a comma (,), you can use a
period (.), a semi-colon (;), or a colon (:).

To move to Press
The next occurrence of a character (see
Going to a Character below)

character

The next hard return Enter

The top of the current page or column

The bottom line of the current page or
column

The top of a specific page page number (then press Enter)

The top of a page in a chapter volume number,chapter number,page
number

The top of a page in the current chapter chapter number,page number

The top of a page in a volume volume number,,pagenumber

The beginning of a chapter in a volume volume number,chapter number,

The beginning of a volume volume number,,

The beginning of text you have blocked
(this will “unblock” the text)

Alt+F4

Your previous cursor position Ctrl+Home
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To move to Press
One column to the right in columns or a
table

One column to the left in columns or a
table

First column in columns or a table Home,

Last column in columns or a table Home,

A cell in a table (you must be editing the
table structure)

cell name (see Tables: Edit)

Helps and Hints Going to a Character
You must type the correct case of a character you want to go to. For example, if you want
to go to the next occurrence of uppercase A, you must type an uppercase A, not a
lowercase A (a).

Also, if the cursor is not within 2,000 characters of the character you specify, your
computer beeps, indicating that the cursor is too far from the character. If this happens,
move your cursor down a page or so and try again.

Note that you cannot use Go to to move to numeric characters.

See Also • Cursor Movement • Search and Replace

Go to Shell
Use Go to Shell to switch to the WordPerfect Shell, to save or retrieve information from
the clipboard, to go to DOS, or to execute a DOS command. If you are using WordPerfect
Shell 4.0, which is installed with WordPerfect 6.0, Go to Shell lets you switch to another
active program or send your document as a mail message.

What’s in this section?

• Concepts
• Using Go to Shell
• Helps and Hints
• Additional Information
• See Also

Concepts Clipboard
A clipboard is a special file that Shell uses to hold the information you transfer from
program to program. If you are using Shell 4.0, you can use up to 80 clipboards
(numbered from 0 to 79). If you are using Shell 3.x, you have access to one clipboard.

When you run WordPerfect under Shell, you can save or append blocked text, selected
graphics, or the current document to a clipboard. You can also retrieve the contents of a
clipboard at the cursor.

Using Go to Shell 1 Choose Go to Shell from the File menu.

Or Press Ctrl+F1

The dialog box that appears depends on whether you are running WordPerfect from Shell
4.0, Shell 3.x, or DOS. Each dialog box is described below.
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Running WordPerfect from DOS
If you are running WordPerfect from DOS (instead of running it under Shell), choosing Go
to Shell opens the dialog box below.

You can use any one of 80
different clipboards (0 - 79).

Lets you retrieve clipboard data
at the cursor.

Lets you send the current
document, blocked text, or
selected graphics as a mail
message; exit Office to return
to WordPerfect.

Lets you go to DOS. Type exit,
then press Enter to return to
WordPerfect.

Lets you execute a DOS
command.

Appears when you choose Go to Shell with
Launcher running.

For information about what you need to do in order to send text or graphics as a mail
message, see Before You Can Send Text or Graphics as a Mail Message later in this
section.

Running WordPerfect from Shell 4.0
If you are running WordPerfect from Shell 4.0, choosing Go to Shell opens the dialog box
illustrated below.

Double-click any active
program to switch to it.

You can use any one of 80
different clipboards (0 - 79).

Lets you go to DOS. Type exit,
then press Enter to return to
WordPerfect.

Lets you list all your Shell
menus and programs and run
any program.

Lets you retrieve clipboard data at
the cursor.

Lets you execute a DOS
command.

Lets you send the current
document, blocked text, or
selected graphics in the document
as a mail message; exit Office to
return to WordPerfect.

For information about using List Programs , see Listing Your Shell 4.0 Menus and
Programs later in this section. For information about setting up your DOS path so you can
send text or graphics as a message, see Before You Can Send Text or Graphics as a Mail
Message later in this section.
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Running WordPerfect from Shell 3.x
If you are running WordPerfect from Shell 3.x, choosing Go to Shell opens the dialog box
illustrated below.

Lets you switch to Shell.

Lets you retrieve clipboard data
at the cursor.

Lets you execute a DOS
command.

If you need information about using Shell 3.x, see Shell Reference in the WordPerfect
Library or WordPerfect Office manual.

Helps and Hints Shortcut Switch to Shell
You can switch to Shell quickly by pressing Ctrl+Alt+space bar .

Listing Your Shell 4.0 Menus and Programs
When you are running WordPerfect from Shell 4.0, you can choose List Programs to list
your Shell menus and their programs and run any one of those programs.

Lets you search for a program
description (such as
WordPerfect 6.0) or program
name (such as WP.EXE).

Lets you list your Shell menus
and choose the one you want.

Starts the highlighted program.

Lets you view the “About”
message you have typed in
Shell for a program in the
current Shell menu.

If you need information about typing an “About” message for a program in a Shell menu,
see the WordPerfect Shell User’s Guide.

Additional
Information

Before You Can Send Text or Graphics as a Mail Message
Before you can send blocked text, selected graphics, or the current document as a mail
message, you must use the PATH command at DOS to specify the path of the Office
program. For example, type PATH=X:\OFFIC4\OFDOS40 at the DOS prompt, or add
X:\OFFIC4\OFDOS40 to the path in your AUTOEXEC.BAT file.
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When Launcher is Not Running
If you are running WordPerfect from DOS and you have deleted the Launcher (WP.COM)
file, the following dialog box appears when you use Go to Shell . See WP.COM in
Appendix M: Program Files if you need information about the Launcher file.

Lets you go to DOS. Type exit,
then press Enter to return to
WordPerfect. Lets you execute a DOS

command.

Appears if you choose Go to Shell when
Launcher is not running.

See Also • Append • WordPerfect Shell User’s Guide

Grammatik
See Appendix F: Grammatik

Graphics: Adding to a Document
Use Graphics to import clip art images, logos, charts, or drawings into your document.
You can also use Graphics to add tables, quotes, text, sidebars, or equations.

Clip art image

Contoured text flow

Imperial International Silvicultural Activity

Superseeding Programs

Harves ting Cy cle Net Prof it*

1 2 3 4 Total

D & S Lumber/Balsam Fir 2 . 3 5 2 . 6 3 3 . 2 2 3 . 4 8 1 1 . 6 8

Averett Tree Company/Sitka Spruce 1 . 6 0 2 . 0 1 2 . 8 3 3 . 0 4 9 . 4 8

Pacific Tree Farm/Douglas Fir 2 . 7 9 2 . 9 1 3 . 5 4 3 . 6 6 1 2 . 9 0

Fort Reuben's Lumber/Western Hemlock 1 . 2 8 1 . 5 6 1 . 8 8 2 . 3 7 7 . 0 9

Katoomey Timberlands/Western White Pine 2 . 4 7 2 . 6 9 3 . 1 3 3 . 5 9 1 1 . 8 8

An invi tat i on to investors i n the Pacifi c Northw est

When it comes to forest management investments, many companies just can't see the return
for the trees. Investors areusually leery of backing a treeimprovement programbecause both

the risk andthe cost are too high. Without the benefits of aworthwhile return, firms with
investmentsin forest
management are forcedto find solacein a lower portfolio risk.

Imperial has been changing all of that. We have developed atree improvement program
that makesmoney. Basically, we discoveredthat the only way to realize a substantial
return on aregeneration project isto lower the uncertainty factor associated with forest

management. Oncewe were able to reduce forestry uncertainties like regeneration timing
and potential damage to seedlings, our tree improvement programshowed apositive net
present value (NPV) (see FigureA). This NPV determined that forest management

investments were not only acceptable, but also very desirable. In addition, Imperial has
been especially effective in acceleratingthe harvestingcycle. After a relatively short time,
our seedlings mature to a denseness requiring a commercialthinning. Thismeans afaster
return on the investment.

The Katoomey Timberlands isa perfect illustration of the profitabilit y of our program. The
Canadian governmentcommissioned Imperial International to reforest asubstantial portion of
over-harvested timberlandwith Western White Pine. Two attempts at farming the vast acreage
by other forest managers had failed. Because of this, the risk involved in this project was very
high—so high, in fact, that the expected NPV was found to be unacceptable. Under these
conditions, Imperial introduced a genetically superior WesternWhite Pine with the
expectation that the

Figure A . Net PresentValue Formula.
R

t
= increase of net revenue fromcycle t

Ct = cost of improvement program in cycle t
i = real annual discount rate

Equation box

What’s in this section?
• Concepts
• Retrieving an Image Directly into a Document
• Adding a Graphics Box
• Deleting a Graphics Box
• Helps and Hints
• Additional Information
• See Also

172 Graphics: Adding to a Document



Concepts Adding a Graphic to a Document
There are two ways to add a graphic to a document. The first method is to create a
graphics box using the style you want and then put text, a clip art image, a chart, a
drawing, or an equation inside the box.

The second method is to retrieve a clip art image, a chart, or a drawing directly into a
document.

Graphics Box Styles
You can choose from eight different graphics box styles: Figure Box , Table Box , Text
Box, User Box , Equation Box , Button Box , Watermark Image Box , or Inline Equation
Box. Each box has different style options (such as border and fill type, corner style, and
line color assigned to it).

Style options affect the way graphics boxes appear on screen and in your printed
document, but they have no effect on what you can put inside each box. You can,
therefore, put an image, text, or an equation into any graphics box style you want. The
name of each graphics box simply indicates which category of boxes in your document the
box belongs to.

Note that you are not limited to the eight predefined graphics box styles that come with
WordPerfect. You can create your own graphics box styles wi th the border,  f i l l ,  posi t ion,
and size options you want (see Graphics: Editing the Box Appearance and Styles:
Graphics).

Choosing a Graphics Box Style
The Figure Box style is typically used for clip art images, charts, logos, or drawings.

Figure Box

Imperial International Silvicultural Activity

Superseeding Programs

Harves ting Cy cle Net Prof it*

1 2 3 4 Total

D & S Lumber/Balsam Fir 2 . 3 5 2 . 6 3 3 . 2 2 3 . 4 8 1 1 . 6 8

Averett Tree Company/Sitka Spruce 1 . 6 0 2 . 0 1 2 . 8 3 3 . 0 4 9 . 4 8

Pacific Tree Farm/Douglas Fir 2 . 7 9 2 . 9 1 3 . 5 4 3 . 6 6 1 2 . 9 0

Fort Reuben's Lumber/Western Hemlock 1 . 2 8 1 . 5 6 1 . 8 8 2 . 3 7 7 . 0 9

Katoomey Timberlands/Western White Pine 2 . 4 7 2 . 6 9 3 . 1 3 3 . 5 9 1 1 . 8 8

An invi tat i on to investors i n the Pacifi c Northw est

When it comesto forest management investments, many companiesjustcan't see
the returnfor the trees. Investors are usually leery of backing a treeimprovement
programbecause both the risk andthe cost are too high. Without the benefits of a
worthwhile return, firms with investmentsin forest management are forced to find
solacein a lower portfolio risk.

Imperial has been changing all of that. We havedevelopeda tree improvement
programthat makesmoney. Basically, we discoveredthat the only way to realize a
substantial return on a regenerationproject is to lower the uncertainty factor
associated with forest management. Once we were ableto reduceforestry
uncertainties like regeneration timing and potential damage to seedlings, our tree
improvement program showed apositive net present value (NPV) (see Figure A).
This NPV determined that forest management investmentswere not only
acceptable, but also very desirable. In addition, Imperial hasbeen especially
effective in accelerating the harvesting cycle. After arelatively short time, our
seedlings mature to adensenessrequiring a commercial thinning. This means a
faster return on the investment.

The Katoomey Timberlands is aperfectillu stration of the profitabilit y of our
program. The Canadian government commissioned Imperial International to
reforest a substantial portion of over-harvested timberland with Western White
Pine. Two attemptsat farming the vast acreage by other forest managers had
failed. Because of this, the risk involved in this projectwas very high—so high, in
fact, that the expected NPVwas foundto be unacceptable. Under these conditions,
Imperial introduced a genetically superior Western White Pine with the expectation
that the

Suggested use for the Figure Box style
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The Table Box style is typically used for a table, spreadsheet, statistical data, or text.

Table Box

Observing the Pluses and Minuses of Accounting

Av erageAverage CostCos t ofof Balanc ingBalanc ing thethe BooksBooks

Work
Time

Hourly
Fee

Total
Cost

Savings to
Client

Hourly Fee
after Savings

Junior 92 hrs $30 $2,760 $15,000 $-133

Senior 89 40 3,560 21 ,000 -196

Manager 68 75 5,100 33 ,000 -410

Partner 65 135 8,775 33 ,500 -380

2 62 Nor th Street, Wo odland Hi ll s, OR 97122

Hunting for Bargains in the CPA Firm
The Boman University Business
Management School recently published a
brochure that may make CPActionmem-
bers think twice about their fee sched-
ules. The school's findings show that

spending a little more for a partner often
means a little less return.Thebulk of
the brochurerelies on datacollected by
ateam of value-minded graduate stu-
dents who compared accounting services
dollar for dollar.

The students foundthat a client who is
paying hourly fees would do well to
engage aCPA manager for its account-
ing needs. With a manager, the average
savings to asmall business after
accounting expenses was 20%. That
figure represents at least a7% increase
in savings thateither apartner or a
senior could offer.

This was no garden-variety student
report; the researchers investigated over
100 very cooperative CPA firms in four

major metropolitan areas whose clientele
include small businesses with net reve-
nues of $1,500,000to $2,500,000. Each
level of theaccounting organization
(Junior, Senior, Manager, andPartner)

was evaluated on the cost
of an audit, tax services,
management consulting,
and financial statements.

A complete report can be
obtained by sending a
self-addressed stamped
legal-sized envelope anda
$10 money order to the

Business Management School, Boman
University, GreenBay, Wisconsin.

The Troub le with Numbers
Be on thelookout for budding account-
ants who go soft when faced with proba-
bility definitions. The accounting firmof

Carbajal and Kepas, conducting an infor-
mal survey, couldn't find any Blue Ter-
raceCollege seniors whocould work
their way out of the above problem.
Carbajal didn't seem too disconcerted by
the results of her survey;she calculated

Suggested use for the Table Box style

The Text Box style is typically used for quotes, sidebars, or any other textual information
you want to set off from the main document.

Text Box
1992 ENROLLMENT FORTRAINING COURSES

First
Qtr

Second
Qtr

Third
Qtr

Fourth
Qtr Total

Fina nce 178 105 136 169 588

Media 42 20 49 50 161

Business 161 137 139 154 591

Technical 202 188 119 160 669

“A strong
work force...
keeps Summit
an industry
leader.”
S t e v e S a b i n s , V P
H u m a n R e s o u r c e s .

Welc ome . . .

Ron Herm a n
Jean La m be rt
Junio r Bo d ine

Monday, April 10 Published for Summit Enterprises Employees

SSuummmmii tt EEnntteerr pprr ii sseess HHeellppss EEmmppll ooyyeeeess TTaakkee
thethe FirstFirst StepStep onon ClimbClimb toto thethe TopTop

Sectionseven on the Job
Enhancementappli cation asks
candidatesto nametheperson
whose managerial skills they
most admire.Liz Payne,fi li ng
clerk, wrote, “ Hazel the TV
maid.

“ I thought once they saw
who was applying they'd lose
interestand stop reading,” L iz
said. “ Now that I've made the
first cut, I feel somewhat em-
barrassed by my response.
Still, I can't deny I looked up
to Hazel—she alwaysseemed
to be a good problem solver.”

L iz is hoping to fill one
of twelve openings in Sum-
mi t's Job Enhancement pro-
gram. If she is selected, L iz
will spend six monthstraining
for a management position at
Summit's expense.

Last year the company
allocated$3 mi ll ion for career
improvement programsto en-

courageemployeesli keLiz to
hone their job skills .

“Summit puts a lot of
stock in their people,” said
Steve Sabins, Vi ce President
of Human Resources. “A str-
ong work force, and a well

trained one,keeps Summit  an
industry leader.The time and
money it  takes to improve its
employees'job skill s is con-
sidered a sound investment
around here.”

According to Steve, the

Job Enhancement programis
an in-house resource thatpro-
vides training in four areas:
Administration, Engineering,
C ommu ni cat i o n s, an d
Finance.

“But the Job Enhance-

ment programis not the only
available resource to employ-
ees looking to advance within
their fie ld,” he said.

One example is Dale
Boman who is completing his
college education wi th help
from Summit. The company's
Continuing Education pro-
gram is covering 50% of
Dale's expenses; in return,
Dale has agreed to remain

wi th Summit at least 3 years
after he graduates. He feels
that the short-term commit-
ment is a small tradeoff com-
pared to the long term bene

Suggested use for the Text Box style
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The User Box style is typically used for clip art images, drawings, charts, text, equations,
or tables.

User Box-contains invisible
borders

1992 ENROLLMENT FORTRAINING COURSES

First
Qtr

Second
Qtr

Third
Qtr

Fourth
Qtr Total

Fina nce 178 105 136 169 588

Media 42 20 49 50 161

Business 161 137 139 154 591

Technical 202 188 119 160 669

“A strong
work force...
keeps Summit
an industry
leader.”
S t e v e S a b i n s ,  V P

H u m a n R e s o u r c e s .

Welc ome . . .

Ron Herm a n
Jean La m be rt
Junio r Bo d ine

Monday, April 10 Published for Summit Enterprises Employees

SSuummmmii tt EEnntteerr pprr ii sseess HHeellppss EEmmppll ooyyeeeess TTaakkee
thethe FirstFirst StepStep onon ClimbClimb toto thethe TopTop

Sectionseven on the Job
Enhancementappli cation asks
candidatesto nametheperson
whose managerial skills they
most admire.Liz Payne,fi li ng
clerk, wrote, “ Hazel the TV
maid.

“ I thought once they saw
who was applying they'd lose
interestand stop reading,” L iz
said. “ Now that I've made the
first cut, I feel somewhat em-
barrassed by my response.
Still, I can't deny I looked up
to Hazel—she alwaysseemed
to be a good problem solver.”

L iz is hoping to fill one
of twelve openings in Sum-
mi t's Job Enhancement pro-
gram. If she is selected, L iz
will spend six monthstraining
for a management position at
Summit's expense.

Last year the company
allocated$3 mi ll ion for career
improvement programsto en-

courageemployeesli keLiz to
hone their job skills .

“Summit puts a lot of
stock in their people,” said
Steve Sabins, Vi ce President
of Human Resources. “A str-
ong work force, and a well

trained one,keeps Summit  an
industry leader.The time and
money it  takes to improve its
employees'job skill s is con-
sidered a sound investment
around here.”

According to Steve, the

Job Enhancement programis
an in-house resource thatpro-
vides training in four areas:
Administration, Engineering,
C ommu ni cat i o n s, an d
Finance.

“But the Job Enhance-

ment programis not the only
available resource to employ-
ees looking to advance within
their fie ld,” he said.

One example is Dale
Boman who is completing his
college education wi th help
from Summit. The company's
Continuing Education pro-
gram is covering 50% of
Dale's expenses; in return,
Dale has agreed to remain

wi th Summit at least 3 years
after he graduates. He feels
that the short-term commit-
ment is a small tradeoff com-
pared to the long term bene-

Suggested use for the User Box style

The Equation Box style is typically used with mathematical, scientific, or business
formulas and expressions. See Creating an Equation in Equations: Create for instructions
on using the Equation Box style.

Observing the Pluses and Minuses of Accounting

AverageAv erage Cos tCos t ofof Balanc ingBalan ci ng thethe BooksBooks

Work
Time

Hourly
Fee

Total
Cost

Savings to
Client

Hourly Fee
after Savings

Junior 92 hrs $30 $2,760 $15,000 $-133

Senior 89 40 3,560 21 ,000 -196

Manager 68 75 5,100 33 ,000 -410

Partner 65 135 8,775 33 ,500 -380

2 62 Nor th Street, Wo odland Hi ll s, OR 97122

Hunting for Bargains in the CPA Firm
The Boman University Business
Management School recently published a
brochure that may make CPActionmem-
bers think twice about their fee sched-
ules. The school's findings show that

spending a little more for a partner often
means a little less return.Thebulk of
the brochurerelies on datacollected by
ateam of value-minded graduate stu-
dents who compared accounting services
dollar for dollar.

The students foundthat a client who is
paying hourly fees would do well to
engage aCPA manager for its account-
ing needs. With a manager, the average
savings to asmall business after
accounting expenses was 20%. That
figure represents at least a7% increase
in savings thateither apartner or a
senior could offer.

This was no garden-variety student
report; the researchers investigated over
100 very cooperative CPA firms in four

major metropolitan areas whose clientele
include small businesses with net reve-
nues of $1,500,000to $2,500,000. Each
level of theaccounting organization
(Junior, Senior, Manager, andPartner)

was evaluated on the cost
of an audit, tax services,
management consulting,
and financial statements.

A complete report can be
obtained by sending a
self-addressed stamped
legal-sized envelope anda
$10 money order to the

Business Management School, Boman
University, GreenBay, Wisconsin.

The Troub le with Numbers
Be on thelookout for budding account-
ants who go soft when faced with proba-
bility definitions. The accounting firmof

Carbajal and Kepas, conducting an infor-
mal survey, couldn't find any Blue Ter-
raceCollege seniors whocould work
their way out of the above problem.
Carbajal didn't seem too disconcerted by
the results of her survey;she calculated

Equation Box-contains invisible
borders

Suggested use for the Equation Box style

The Button Box is typically used as a Hypertext link (see Hypertext). You can also use a
Button Box to graphically document a keystroke, pushbutton, or icon in your document.
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The box is similar in appearance to 3-D pushbuttons seen in dialog boxes in Graphics
Mode and Page Mode . The suggested Button Box contents are text, clip art images, or
drawings.

Button Box

Suggested use for the Button Box style

A Watermark is an image (such as a drawing, organization logo, or clip art image) that is
printed behind the text in your document. See Creating a Watermark in Watermarks for
instructions on using the Watermark Image Box style.

Watermark

SCIENCE
I N S T I T U T E

Thoughts on the Future of Science

A message from the president:

We are all better off because of science. It has improved nearly
every facet of our lives, especially our standard of living and the
way we perform our daily tasks. Science is not something confined to
laboratories and people in white coats; its influence is far-reaching.
Some of the most immediate benefits of science can be seen in
medicine, transportation, and communication.

That is why, with all of the advantages that come with scientific
discoveries, it is incomprehensible that we are generating a class of
science illiterates. If current trends continue, scientists will
bequeath a future of technological complexities to our young people
who lack the technological know-how. Without the background or
proficiency necessary to manage the innovations of the 20th century,
not only will our children face a future lacking scientific progress,
but they will also inevitably regress to a substandard existence.

In an effort to reverse this course and nurture scientific aspirations
among our youth, the Science Institute established the Young Scientist
Program.

A collaborative effort among prominent organizations, the Young
Scientist Program assists young people in charting a course of
scientific study. The program was founded on the objectives outlined
by the 1978 World Conference on Science: foster disciplines in
science-related fields, reward scientific achievement, and encourage
scientific observation and theory. Through the Young Scientist
Program, we hope to expand the science education base and provide a
research force adequately trained to tackle the highly advanced and
highly technical world of science.

More than 5,200 students have completed our program since its
inception in 1983. With this kind of response to our program, we can
rest assured we will not leave scientific discovery to chance.

Diana West
President
Science Institute

Suggested use for the Watermark Image
Box style
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The Inline Equation Box is typically used to insert an equation or expression in a line of
text. See Adding an Equation to a Line of Text in Equations: Create for instructions on
using the Inline Equation Box style.

Inline Equation Box-contains
invisible borders

Suggested use for an Inline Equation Box style

Retrieving an
Image Directly into
a Document

You can retrieve an image created in WordPerfect (.WPG), or another supported graphics
format, directly into your document. (WordPerfect applies the last graphics box style used
in the document.)

1 Place the cursor where you want the image to appear.

2 Choose Retrieve Image from the Graphics menu.

Or Press Alt+F9, Shift+F10

3 Type the path and f i lename of  the image or select  i t  f rom the File List or QuickList .

If you are retrieving a graphic from a format other than WordPerfect, the File Format
dialog box appears and allows you to specify the format the graphic was created in.

4 Choose OK to insert the image into your document.

Adding a Graphics
Box

The following steps apply to the Figure Box , Table Box , Text Box , User Box , and
Button Box styles.

To create an Equation Box or an Inline Equation Box , see Equations: Create. To create
a Watermark Image Box , see Creating a Watermark in Watermarks.

1 Place the cursor where you want the graphics box to appear.

2 Choose Graphics Boxes from the Graphics menu, then choose Create.

Or Press Alt+F9, 1, 1

3 Choose Based on Box Style , highlight Figure Box , Table Box , Text Box , User Box ,
or Button Box , then choose Select .

4 Select Image, Image on Disk , or Text from the Contents pop-up list. For information
about Image on Disk , see Additional Information later in this section.

5 If you selected Image or Image on Disk from the Contents pop-up list, choose
Filename , then type the path and filename of the image file or select it from the File
List or QuickList .

6 Choose Image Editor to edit the image, or choose OK to return to your document.
or
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Choose Create Text to enter the Text Editor, then type the text you want, create a
table, or retrieve an existing text file.

7 To return to your document from the Image Editor or Text Editor, choose Close from
the File menu, then choose OK.

Or Press F7, Enter

Deleting a
Graphics Box

The following steps apply in Graphics Mode or Page Mode .

1 In the document window, click on the graphics box you want to delete.

2 Press Delete, then choose Yes to confirm the deletion.

You can also delete a graphics box in Text Mode by deleting the code in the Reveal
Codes window using Backs pace or Delete.

To restore a graphics box that was just deleted,

1 Choose Undelete from the Edit menu, then choose Restore .

Or Press Esc, 1 or Ctrl+z

Helps and Hints Rotating Text in the Text Editor
If you want to rotate the text you are creating in the Text Editor, press Alt+F9 , choose
Rotate Box Contents , select an angle of rotation, then choose OK.

Creating Columns or a Table Inside the Text Editor
Before you create columns or a table in the Text Editor, you should edit the box size (to
accommodate the Columns or Table) in the Create Graphics Box dialog (see Graphics:
Editing the Box Position and Size).

Additional
Information

Creating Reversed Text in a Text Box

Reversed text 1992 ENROLLMENTFORTRAINING COURSES

First
Qtr

Second
Qtr

Third
Qtr

Fourth
Qtr Total

Finance 178 105 136 169 588

Media 42 20 49 50 161

Business 161 137 139 154 591

Technical 202 188 119 160 669

Welc ome . . .

Ron Herm a n
Jean La m be rt
Junio r Bo d ine

“A strong
work force...
keeps
Summit an
industry
leader.”
S t e v e S a b i n s , V P
H u m a n R e s o u r c e s .

Monday, April 10 Published for Summit Enterprises Employees

SSuummmmii tt EEnntteerr pprr ii sseess HHeellppss EEmmppll ooyyeeeess TTaakkee
thethe FirstFirst StepStep onon ClimbClimb toto thethe TopTop

Sectionseven on the Job
Enhancementappli cation asks
candidatesto nametheperson
whose managerial skills they
most admire.Liz Payne,fi li ng
clerk, wrote, “ Hazel the TV
maid.

“ I thought once they saw
who was applying they'd lose
interestand stop reading,” L iz
said. “ Now that I've made the
first cut, I feel somewhat em-
barrassed by my response.
Still, I can't deny I looked up
to Hazel—she alwaysseemed
to be a good problem solver.”

L iz is hoping to fill one
of twelve openings in Sum-
mi t's Job Enhancement pro-
gram. If she is selected, L iz
will spend six monthstraining
for a management position at
Summit's expense.

Last year the company
allocated$3 mi ll ion for career
improvement programsto en-

courageemployeesli keLiz to
hone their job skills .

“Summit puts a lot of
stock in their people,” said
Steve Sabins, Vi ce President
of Human Resources. “A str-
ong work force, and a well

trained one,keeps Summit  an
industry leader.The time and
money it  takes to improve its
employees'job skill s is con-
sidered a sound investment
around here.”

According to Steve, the

Job Enhancement programis
an in-house resource thatpro-
vides training in four areas:
Administration, Engineering,
C ommu ni cat i o n s, an d
Finance.

“But the Job Enhance-

ment programis not the only
available resource to employ-
ees looking to advance within
their fie ld,” he said.

One example is Dale
Boman who is completing his
college education wi th help
from Summit. The company's
Continuing Education pro-
gram is covering 50% of
Dale's expenses; in return,
Dale has agreed to remain

wi th Summit at least 3 years
after he graduates. He feels
that the short-term commit-
ment is a small tradeoff com-
pared to the long term bene-

To create a box that contains reversed text,

1 In Text Mode , place the cursor where you want the graphics box to appear. See View
Modes.

2 Choose Graphics Boxes from the Graphics menu, then choose Create.

Or Press Alt+F9, 1, 1
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3 Choose Based on Box Style , highlight Text Box , then choose Select .

4 Make sure Text is selected from the Contents pop-up list.

5 Choose Edit Border/Fill , then choose Fill .

6 Choose Fill Style , highlight 100% Shaded Fill , choose Select , then choose OK and
Close to return to the Create Graphics Box dialog box.

7 Choose Create Text to enter the Text Editor.

8 Choose Print Color from the Font menu, highlight a light color, then choose Select .

9 Type the text  you want .

Note that if you select White and you are in Graphics Mode or Page Mode , you must use
Reveal Codes to see the text you type or edit.

10 When you are finished, choose Exit from the File menu, then choose OK to return to
your document.

Or Press F7, Enter

You can print reversed text on printers that do not support this feature, by selecting Print
Job Graphically in the Print dialog box.

Overlaying Text on an Image
You can position text inside an image such as a cartoon balloon or a clip art border.

Text overlaid on a clip art
border

To overlay text on an image,

1 In Graphics Mode or Page Mode , place the cursor where you want the graphics box
to appear.

2 Choose Graphics Boxes from the Graphics menu, then choose Create.

Or Press Alt+F9, 1, 1

3 Choose Based on Box Style , highlight a box style, then choose Select .

4 Select Text from the Contents pop-up list, then choose Create Text to enter the Text
Editor.

5 Choose Graphics Boxes from the Graphics menu, then choose Create.

Or Press Alt+F9, 1, 1
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6 Choose Based on Box Style , highlight User Box , then choose Select .

7 Choose Edit Position , select Horizontal Position , select Full , then choose OK.

8 Choose Text Flow Around Box , select Text Flows , then select Through Box .

9 Choose Filename , type the path and filename of the image file or select it from the File
List or QuickList , then choose OK.

10 Choose OK to exit the Create Graphics Box dialog box and return to the Text Editor .

11 Display the Reveal Codes window.

Or Press Alt+F3

12 Place text inside the image using spaces, tabs, hard returns, or the Advance feature
(see Advance).

13 When you are finished, choose Exit from the File menu, then choose OK.

Or Press F7, Enter

IMPORTANT: The text  overlaid on the image is not  visible in Graphics Mode or Page Mode.
However,  when you print  the document  or use Print Preview,  the text  wil l  appear as it  should.

Changing the Text Flow Around a Graphics Box
You can specify how you want the document text to flow around a graphics box. You can
also choose to have document text follow the contour of an image.

Text flowing on the larger side
of image

Text flowing on neither side of
the image

Text flowing on the left side of
the image

Text flowing on both sides of
the image 1This estimate is based on a bid submitted by Bringhurst

Quality Construction.

Structural Considerations

Ecoservices' double-edged objective is to construct a
headquarters that exemplifies environmental correctness at a
reasonable cost to the company. Of equal importance is providing
the employees with agreeable working conditions. To accomplish
these tasks, we support abandoning plans to build an 8-story
structure in an 85-acre research park and embracing the proposal
to convert the Green Creek paper mill into office space.

Section 1: Budget Considerations
Besides the obvious savings from lower construction costs in

the Green Creek plan (see table), we should not overlook one
outgrowth from the Green Creek plan: an increase in employee
productivity that, calculated into overall expenses, ultimately
saves Ecoservices money.

Going Up in Cost
Remodelling a paper mill to

acommodate 2,330 employees is no small
enterprise. Already we're looking at $90 a
square foot. Still, that figure is roughly
half the cost of constructing the eight-
story complex. 1

Cost per
square foot

Avg office
spa ce

Empl oyee
cou nt

Total cost

Low Rise
(Remodel)

$95 150 sq ft 2500 $35,6 25,000

$90 100 sq ft 3500 $31,5 00,000

High Rise
$190 140 sq ft 2500 $66,5 00,000

$192 90 sq ft 3500 $60,4 80,000

Organizational ecologists are citing evidence that
buildings exceeding five stories hamper employee communication
and reduce office efficiency. The less vertical Green Creek mill
complex would maximize employee performance, encourage employee
interaction, and create a better working environment.

Section 2: Environmental Considerations
Our business is based on finding

that one ounce of prevention that will
save us from having to repair our
environment later. It stands to reason
that we should select the plan that
best conserves on land and building
materi als.

Low-impact Building
Ecoservices can spare 85

acres of unspoiled land by adopting the
more resourceful approach of
refashioning the paper mill. Except for
a few minor adjustments (a 20,000-
square-foot addition to the main
building and an expanded parking lot),
Ecoservices can transform the mill into
a fully operational headquarters
without heavily disrupting the mills
na tural surroundings.

Protecting Our Natural Resources
Constr ucting the 8-story tower will require

60% more building materials than the Green
Creek mill conversion. And unlike the remodelling
project, building the multistory structure will
severly limit the amount of recycled materials
we could use to complete the task.

Section 3: Time Factor
Ecoservices can transform the Green Creek mill into office

space in half the time it would take to build the high rise. And,
because the Green Creek complex can be completed section by
section, employees will only experience minor interruptions and
can resume full productivity before the project is completed.

Section 4: Lighting Considerations
Ecoservices should reconsider plans to illuminate the

headquarters with floodlights after business hours. The excessive
lighting is a waste of energy and money and our security
department will contradict any claims that the extra lighting is
necessary for security purposes.

When you create or edit a graphics box, select the type of text flow you want from the Text
Flows pop-up list. The text flow option On Larger Side will make the document text flow on
the side of the image that has the most white space.

Note that when a graphics box is attached to a character position (such as the Button Box
or the Inline Equation Box ), Through Box and Both Sides are the only appropriate text
flow options. See Graphics Box Attachment in Graphics: Editing the Box Position and
Size.

You can eliminate excessive white space around an image by selecting Contour T ext
Flow . Left, right, top, and bottom lines associated with a graphics box, and any fill style,
are removed to allow the text to wrap around the image.

IMPORTANT: If a graphics box has rounded corners, text will be contoured to the box
border, not the box contents. Also, if the graphics box has only top and bottom lines, those
lines remain intact and the text follows the contour of the left or right side of the image.
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To adjust the spacing between the contoured document text and the image, see Adjusting
the Outside and Inside Spacing of a Graphics Box in Graphics: Editing the Box Position
and Size.

Text Editor
The Text Editor functions just like a document window. You can do the following:

• Type text
• Define columns
• Create tables
• Change the font color, style and point size
• Cut, copy, and paste text
• Retrieve an existing document file
• Add graphics boxes with images or text

Dimmed features on the pull-down menus are not available.

Image Editor
You can crop, scale, rotate, make color adjustments, or change the fill type of an image in
the Image Editor (see Graphics: Editing Images).

Image on Disk
Use Image on Disk if the file size of your image (particularly a scanned image) is very
large and you do not want to substantially increase the file size of your document.

You can also use Image on Disk if you intend to edit the image in a different graphics
program. For example, you can specify an image as an Image on Disk , then exit
WordPerfect and edit the image in WordPerfect Presentations. When you return to your
document in WordPerfect, the edited image will automatically replace the old image (see
WordPerfect Presentations in Graphics: Editing Images).

Attaching a Graphics Box to Text
When you attach a graphics box to text (such as a single character, a paragraph, or a
page), it moves with that text.

You can change the attachment type for any graphics box. When you create or edit a
graphics box, select the attachment type you want from the Attach T o pop-up list.

For more information, see Graphics Box Attachments in Graphics: Editing the Box Position
and Size.

Supported Graphics Formats
The graphics formats supported by WordPerfect are listed in ConvertPerfect, the
conversion utility that was installed with WordPerfect 6.0. ConvertPerfect can be run as a
stand-alone application.

To access ConvertPerfect, go to the DOS prompt C:\WP60 (or the directory where you
installed WordPerfect) and type CV. To view a list of the graphics formats you can
convert, select Insert Job , tab to the Source File Format list box, then choose Graphics .
For more information about ConvertPerfect, see the ConvertPerfect online help.

See Also • Equations: Create • Equations: Edit • Graphics: Creating and Editing Captions
• Graphics: Editing Images • Graphics: Editing the Box Appearance • Graphics: Editing
the Box Position and Size • Graphics: Lines • Hypertext • Tables: Create • Tables:
Edit • Tables: Spreadsheet and Floating Cell • Watermarks • Appendix G: Graphics
Images
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Graphics: Creating and Editing Captions
You can add caption text to any graphics box in your document. Captions are an effective
way to add explanatory information about the box contents.

Pinus contorta, L odgepole Pine

An invitat ion to investor s in the Pacific Nor thwest

When it  comes to forest management investments, many companies just
can't see the return for the trees. Investors are usuall y leery of backing a
tree improvement program because both the risk and the cost are too high.
Without the benef its of  a worthwhile return, firms with investments in
forest management are forced to find solace in a lower portfoli o risk.

Imperial  has been changing all  of that. We have developed a tree improve-
ment program that makes money. Basicall y, we discovered that the only
way to reali ze a substantial return on a regeneration project is to lower the
uncertainty factor associated with forest management. Once we were able
to reduce forestry uncertainties like regeneration timing and potential
damage to seedlings, our tree improvement program showed a positi ve net
present value (NPV) (see Figure A). This NPV determined that forest
management investments were not only acceptable, but also very desirable.
In addition, Imperial has been especiall y effective in accelerating the
harvesting cycle. After a relatively short time, our seedlings mature to a
denseness requiring a commercial thinning. This means a faster return on
the investment.

Caption text

IMPORTANT: Before you attempt any of the caption editing tasks in this section, you
should first learn how to select a graphics box (see Selecting a Graphics Box to Edit
below).

What’s in this section?
• Selecting a Graphics Box to Edit
• Adding a Caption to an Existing Graphics Box
• Deleting a Caption
• Editing a Caption
• Changing the Position of a Caption
• Rotating a Caption
• Adjusting the Caption Width
• Renumbering Existing Graphics Boxes in a Document
• Editing Text in a Caption Number Style
• Additional Information
• See Also

Selecting a
Graphics Box to
Edit

You can use the keyboard or a mouse to select a graphics box to edit.

Using the Keyboard
The following steps work in any viewing mode.

1 Choose Graphics Boxes from the Graphics menu, then choose Edit .

Or Press Alt+F9, 1, 2

2 Specify a Document Box Number .
or
Select Next Box or Previous Box .

3 Choose Edit Box to enter the Edit Graphics Box dialog box.

Using the Mouse
The following step works in Graphics Mode or Page Mode .

1 Double-click on an image in the document window to enter the Edit Graphics Box
dialog box.
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Adding a Caption
to an Existing
Graphics Box

1 Select the graphics box you want (see Selecting a Graphics Box to Edit above).

2 Choose Create Caption to enter the Caption Editor.

The Caption Editor functions just like the document window. You can edit  the text  you type
using any of the available WordPerfect features. For example, you can do the following:

• Change the font color, style, and point size
• Cut, copy, and paste text
• Change text justification, alignment, and spacing
• Turn on Reveal Codes

3 If you do not want a number in the caption, press Backs pace to delete the number
style.

If you delete the number style by mistake, press Esc , then choose Restore . Or, you
can press Alt+F9, choose Caption Number Style , then choose Insert .

4 Type the caption text  you want ,  then choose Exit from the File menu.

Or Press F7

5 Choose OK to return to your document.

Deleting a Caption 1 Select the graphics box with the caption you want to delete (see Selecting a Graphics
Box to Edit earlier in this section).

2 Choose Based on Box Style .

3 Choose Reset to Style .

Or Press Ctrl+Home

4 Select Caption Options (Clears Caption) .

5 Choose OK until you return to your document.

Editing a Caption 1 Select the graphics box with the caption you want to edit (see Selecting a Graphics
Box earlier in this section).

2 Choose Edit Caption .

3 Edit the caption text using any of the available WordPerfect editing features.

4 Choose Exit from the File menu.

Or Press F7

5 Choose OK to return to your document.

To edit just the caption number style, see Editing Text in a Caption Number Style later in
this section.

Changing the
Position of a
Caption

You can use the Caption Options dialog box to specify how the caption text is positioned
with a graphics box.

1 Select the graphics box with the caption you want to reposition (see Selecting a
Graphics Box to Edit earlier in this section).
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2 Select Options , then choose Caption Options .

Caption Position group box

3 Select Caption Position option you want (see the table below).

4 Choose OK until you return to your document.

Option What it Does

Side of  Box Lets you choose the side of  the graphics box
where the caption is placed.

Relation to Border Lets you choose to display the caption outside the
box, inside the box, or on the box border.

Posi t ion Lets you specify the al ignment  of  a capt ion in
conjunction with the Side of Box option above.

Offset from Position, Set Lets you specify the distance you want to shift the
caption text from the Position. Use with the Offset
Direction option.

Offset from Position, Percent Lets you specify a percentage (0 to 100) of
distance you want to shift the caption text from the
Position based on the width or height of the box.
Use with the Offset Direction option.

Of fset  Direct ion Speci fy the di rect ion that  you want  the Of fset  f rom
Position to move.
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Rotating a Caption You can rotate a caption 90 , 180 , or 270 .

NetPresent Value Formula.
Rt = increase of net revenuefrom
cycle t
Ct = cost of improvement program
in cycle t
i = real annual discount rate

Imperial International Silvicultural Activity

Superseeding Programs

Harves ting Cycle Net Prof it*

1 2 3 4 Total

D & S Lumber/Balsam Fir 2 . 3 5 2 . 6 3 3 . 2 2 3 . 48 1 1 . 6 8

Averett Tree Company/Sitka Spruce 1 . 6 0 2 . 0 1 2 . 8 3 3 . 04 9 . 4 8

Pacific Tree Farm/Douglas Fir 2 . 7 9 2 . 9 1 3 . 5 4 3 . 66 1 2 . 9 0

Fort Reuben's Lumber/Western Hemlock 1 . 2 8 1 . 5 6 1 . 8 8 2 . 37 7 . 0 9

Katoomey Timberlands/Western White Pine 2 . 4 7 2 . 6 9 3 . 1 3 3 . 59 1 1 . 8 8

An invi tati on to investors i n the Pacif ic Northwest

When it comes to forest management investments, many companies just can't
see the returnfor the trees. Investors are usually leery of backing a tree
improvement programbecause both the risk and the cost are too high. Without
the benefits of a worthwhile return, firmswith investments in forest
management are forced to find solace in alower portfolio risk.

Imperial hasbeen changing all of that. We have developed atree improvement
programthat makes money. Basically, we discovered that the only way to
realize asubstantial return on a regeneration project is to lower the uncertainty
factor associated with forest management. Once we were ableto reduceforestry
uncertaintieslike regeneration timing and potential damage to seedlings, our
tree improvement programshowed apositive net present value (NPV) (see
Figure A). This NPV determinedthat forest management investmentswere not
only acceptable, but also very desirable. In addition, Imperial has been
especially effective in accelerating the harvesting cycle. After arelatively short
time, our seedlings mature to a denseness requiring a commercialthinning. This
means a faster return on the investment.

The Katoomey Timberlands is aperfectillu stration of the profitabilit y of our program. The Canadian
government commissioned Imperial International to reforest a substantial portion of over-harvested
timberland with Western White Pine.Two attempts at farming the vastacreageby other forest managers
hadfailed. Because of this, the risk involved in this projectwas very high—so high, in fact, thatthe
expected NPV was foundto be unacceptable. Under these conditions, Imperial introduced a genetically
superior Western White Pine with the expectation that the

1 Select the graphics box with the caption you want to rotate (see Selecting a Graphics
Box earlier in this section).

2 Select Options , then choose Caption Options .

Rotation pop-up list

3 Choose a degree of rotation you want from the Rotation pop-up list.

A caption rotates counter-clockwise around its center.

4 Choose OK until you return to your document.

Adjusting the
Caption Width

You can adjust the caption width to avoid excessive white space above or below the
caption.
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This feature is most useful if your caption is positioned on the right or left side of the
graphics box and is rotated 0 or 180 or if your caption is positioned on the top or bottom
of the graphics box and is rotated 90 or 270 .

Figure 1. These step cuts are the most popular for
emeralds. Gem su rfaces are shown to the r ight.

T o k y o • N e w Y o r k • R i o d e J a n e i r o • L o n d o n

ix monthsago, an associate of mine showed me four emerald cabochons that he had cut from a
high-grade emerald slab. Each emerald weighed 45arats, and the combined value of the four
stones totaled $75,000. My friend was very pleased with his work. I, on the other hand, could
hardly contain my disappointment. When I inspected pieces of the cutaway raw beryl andthe
polished cabochons, I quickly observed that if my friendhad selected amarquise cut, the four

stones' value would have exceeded $500,000. This incident isa prime example of why I live by this
standard: Do not slash the price when cutting beryl. Cut beryl, and notraw beryl, ultimately determines
the worth of the mineral. That is why I nevermake the  rstslice into aberyl slab until I visualize a
priceless gemwithin the slab.

Cutt ing
Ber yl.
Beryl
carvings
are far
outnumbe
red by
many of
the other
gem
carvings.
For every
one beryl
carving,
there are
hundreds
of small
carvings
fromjade,
rubies,
quartz,
serpentine
s, and
others.
The
reason is
beryl
carvings
do not

shine as well asthe other gems. Because beryl is generally less translucent and abit pale, it ismore
difficult  to draw out the beauty in a carving. In order to maximize brilliancy and beauty, beryls are cut
in astyle that lends itself to the natural prismatic shape of the crystal.

The most popular beryl cut is calledthe "emerald cut" or stepcut (Figure 1). The rectangular shape is
covered with no fewer than 16 facets above and no fewer than 20 facets under. The cornersare rounded
to protect the gem against chipping andalso to provide an anchor for the mounting prongs. The
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These step
cuts are
the most
popular
for
emeralds.
Gem
surfaces
are shown
to the
right.

T o k y o • N e w Y o r k • R i o d e J a n e i r o • L o n d o n

ix months ago, an associate of mine showed me four emerald cabochons that he had cut from a
high-grade emerald slab. Each emerald weighed 45 arats, andthe combined value of the four
stones totaled $75,000. My friend was very pleasedwith hiswork. I, on the other hand, could
hardly contain my disappointment. When I inspected pieces of the cutaway raw beryl andthe
polished cabochons, I quickly observedthat ifmy friend had selecteda marquise cut, the four

stones' value would have exceeded $500,000. Thisincident is aprime example of why I live by this
standard: Do not slash the price when cutting beryl. Cut beryl, andnot raw beryl, ultimately determines
the worth of the mineral. That is why I nevermake the  rst slice into a beryl slab until I visualize a
pricelessgem within the slab.

Cutt ing Ber yl. Beryl carvingsare far
outnumbered by many of the other gem
carvings. For every one beryl carving, there are
hundreds of small carvings fromjade, rubies,
quartz, serpentines, and others. The reason is
beryl carvings do notshine as well as the other
gems. Because beryl is generally less
translucent and abit pale, it is moredifficult to
draw out the beauty in a carving. In order to
maximize brilliancy andbeauty, berylsare cut
in a style that lends itself to the natural
prismatic shape of the crystal.

The most popular beryl cut is called the
"emerald cut" or step cut (Figure 1). The
rectangular shape is covered with no fewer
than 16facets above and no fewer than 20
facets under. The corners are rounded to
protect the gem against chipping and also to
provide an anchor for the mounting prongs.
The "emerald cut" is widely usedfor such beryl
gems as aquamarines, golden beryls, and
morganites. It shouldbe noted that thiscut is
only ideal for large and  awless beryl gems
and requires greatskill on the part of the
lapidary. Unless the gemis relatively large(15-
20carats), light cannot re ect externally from
the cut gemto properly display its pattern.
Unfortunately, the larger the stone, the more

conspicuous the  awsbecome. If the beryl crystal contains too many inclusions, the lapiday should
consider the "saucer cut" (Figure 2). Because of this cut's symmetrical shape Also, because of the size of
the gemrequired for an emerald cut, an unskilled lapidary's errors will become more apparent. Beryl

Before adjusting the caption width... ... and after adjusting the caption width.

1 Select the graphics box with the caption you want to adjust (see Selecting a Graphics
Box to Edit earlier in this section).

2 Select Options , then choose Caption Options .

3 Select the options you want (see the table below).

4 Choose OK until you return to your document.

Option What it Does

Caption Width, Auto (Based on
Caption)

Lets you automatically adjust the width of a
caption based on the caption length and the
width or height of the box.

Caption Width,  Set Lets you specify a capt ion width measurement
no greater than the width or height of the box.

Caption Width, Percent Lets you adjust the caption width by specifying a
percentage (0-100) based on the width or height
of the box.

Renumbering
Existing Graphics
Boxes in a
Document

When you add a caption to an Equation Box , Figure Box , Table Box , Text Box , or User
Box, WordPerfect numbers the boxes consecutively according to the box style you use.
For example, all Figure boxes in a document are numbered Figure 1, Figure 2, Figure 3,
and so forth.

You can specify a new caption number for any particular box style at any point in your
document.

1 To renumber all boxes with a particular box style from a specific location to the end of
the document, place the cursor before the graphics box you want to renumber.
or
To renumber all boxes with a particular box style from the beginning to the end of a
document, press Home, Home, Home, Up Arrow to place the cursor at the beginning
of your document.
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2 Choose Graphics Boxes from the Graphics menu, then choose Numbering .

Or Press Alt+F9, 1, 3

3 Select the box style you want to renumber from the Coun ter list box.

4 Choose numbers, letters, or Roman numerals from the Set Method pop-up list.

5 Specify the number or letter you want to begin numbering with in the Set Value entry
f ield.

6 Choose OK to return to your document.

Editing Text in a
Caption Number
Style

When you add a caption to a Figure Box or a Table Box , the word “Figure” or “Table”
followed by a number appears at the beginning of the caption. You can add, delete, or edit
this text using the Caption Number Style dialog box.

When you add a caption to a Text Box , User Box , or an Equation Box , only a number
appears at the beginning of the caption. However, you can also add, delete, or edit text
using the Caption Number Style dialog box.

1 Select a graphics box with the caption numbering you want to edit (see Selecting a
Graphics Box to Edit earlier in this section).

2 Choose Edit Caption , then press Alt+F9.

3 Choose Caption Number Style .

4 Choose Edit , then make the changes you want.

You can insert text before or
after the Box Number Display
code [Box Num Disp] shown
here.

You can type text from the keyboard and use available WordPerfect features to change
the text and text appearance.

5 Choose Exit from the File menu.

Or Press F7
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6 Choose Close .

7 Choose Exit from the File menu.

Or Press F7

8 Choose OK until you return to your document.

Additional
Information

Adding Chapter Numbers to a Caption
You can have up to five numbering levels in a caption. For example, if you are working
with a document that contains several sections or chapters, the captions for figure boxes
could be numbered Figure 1.1, Figure 1.2, and so on. See Counters for more information.

Creating a List of Boxes in a Document
You can create a list of boxes in a document using the List feature. See List for more
information.

See Also • Counters • List • Styles: Graphics

Graphics: Editing Images
When you retrieve a bitmap image or vector image into a graphics box, you can use the
Image Editor to crop, rotate, scale, or adjust the color of the image. You can also change
the fill type of a vector image.

What’s in this section?
• Concepts
• Entering the Image Editor
• Cropping an Image
• Scaling an Image
• Rotating an Image
• Changing the Appearance of an Image
• Adjusting the Brightness of an Image
• Adjusting the Contrast of an Image
• Changing the Way an Image is Filled
• Adjusting the Sharpness of a Printed Image
• Resetting an Image
• Saving an Image in the Image Editor
• Helps and Hints
• Distorting an Image
• Additional Information
• See Also
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Concepts Image Editor
In most cases, you need to be in the Image Editor to edit an image.

Crop an image by changing its
vertical and horizontal position

Adjust the brightness and
contrast of the image

Adjust the scale height and
width of the image

Change the fill type of the
image

Create a negative of the
image

Flip an image horizontally or
vertically

Rotate the image Convert a color or gray scale
image to black and white

You can also change the dithering method used for generating printed images. Dithering
is a technique of combining several different colored pixels (or dots) to create a new color.
See Image Examples in Additional Information.

IMPORTANT: Before you attempt any of the editing tasks in this section, you should first
learn how to select an image and enter the Image Editor. See Entering the Image Editor
below.

Entering the Image
Editor

You can use the keyboard or a mouse to select an image and enter the Image Editor.

Using the Keyboard
The following steps work in any viewing mode.

1 Choose Graphics Boxes from the Graphics menu, then choose Edit .

Or Press Alt+F9, 1, 2

2 Specify a Document Box Number .

or

Select Next Box or Previous Box .

3 Choose Edit Box to enter the Edit Graphics Box dialog box.

4 Choose Image Editor .

Using a Mouse
The following steps work in Graphics Mode or Page Mode .

1 Double-click an image in the document window to enter the Edit Graphics Box dialog
box.

2 Choose Image Editor .

To edit images in Watermarks, see Editing a Watermark Image in Watermarks.
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Cropping an Image You can move an image within its graphics box without changing the size or position of the
box itself.

[Illustration not shown]

1 From the Image Editor, press the Left Arrow ( ), or Right Arrow ( ) keys (or drag the
horizontal scroll bar) to crop the left or right side of the image (see Entering the Image
Editor above).

or

Press the Up Arrow ( ), or Down Arrow ( ) keys (or drag the vertical scroll box) to
crop the top or bottom of the image.

Horizontal scroll box

Vertical scroll box

To reset the horizontal and vertical position of the image inside the box,

1 Choose Position from the Edit menu, then choose Reset Size and Position .

To exit the Image Editor,

1 Choose Close from the File menu.

Or Press F7

2 Choose OK to return to your document.
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Scaling an Image You can enlarge or reduce the image inside a graphics box.

1. Structural Considerations

Ecoservices' double-edged objective is to construct  a
headquarters that exemplifies environmental correct ness at a
reasonable cost to the company. Of equal importance is providing
the employees with agreeable working conditions. To accomplish
these tasks, we support abandoning plans to build a n 8-story
structure in an 85-acre research park and embracing  the proposal
to convert the Green Creek paper mill into office s pace.

a.Section 1: Budget

Besides the obvious savings
from lower construction costs
in the Green Creek plan, we
should not overlook one
outgrowth from the Green Creek
pla n: an increase in employee
productivity that, calculated
into overall expenses,
ultimately saves Ecoservices
money.

i.Going Up in Cost
Remodelling a paper mill to accomodate 2,330 employ ees is no

small enterprise. Already we're looking

ii.High Rise vs. Low Rise
Organizational ecologists are citing evidence that buildings

exceeding five stories hamper employee communicatio n and reduce
office efficiency. J. D. Markheim suggests that the size of a
building is inversely proportional to effective com munication.
Her studies also suggest that employees in high-ris e offices
often feel lonely and depressed, and often fail to get their work
done because they lack support and incentive. The le ss vertical
Green Creek mill complex would maximize employee pe rformance,
encourage employee interaction, and create a better  working
environment. These factors, in conjunction with the cost
involved, lead us to believe that employees would a ccomplish more
in the remodelled paper mill than the new high-rise  structure.

b.Section 2: Environment

Our business is based on finding that one ounce of prevention
will save us from having to repair our environment later. It
stands to reason that we should select the plan tha t best
conserves on land and building materials.

i.Low-Impact Building
Ecoservices can spare 85 acres of unspoiled land by  adopting

the more resourceful approach of refashioning the p aper mill.

1. Structural Considerations

Ecoservices' double-edged objective is to construct  a
headquarters that exemplifies environmental correct ness at a
reasonable cost to the company. Of equal importance is providing
the employees with agreeable working conditions. To accomplish
these tasks, we support abandoning plans to build a n 8-story
structure in an 85-acre research park and embracing  the proposal
to convert the Green Creek paper mill into office s pace.

a.Section 1: Budg et

Besides the obvious savings
from lower construction costs
in the Green Creek plan, we
should not overlook one
outgrowth from the Green Creek
pla n: an increase in employee
productivity that, calculated
into overall expenses,
ultimately saves Ecoservices
money.

i.Going Up in Cost
Remodelling a paper mill to accomodate 2,330 employ ees is no

small enterprise. Already we're looking

ii.High Rise vs. Low Rise
Organizational ecologists are citing evidence that buildings

exceeding five stories hamper employee communicatio n and reduce
office efficiency. J. D. Markheim suggests that the size of a
building is inversely proportional to effective com munication.
Her studies also suggest that employees in high-ris e offices
often feel lonely and depressed, and often fail to get their work
done because they lack support and incentive. The le ss vertical
Green Creek mill complex would maximize employee pe rformance,
encourage employee interaction, and create a better  working
environment. These factors, in conjunction with the cost
involved, lead us to believe that employees would a ccomplish more
in the remodelled paper mill than the new high-rise  structure.

b.Section 2: Envir onment

Our business is based on finding that one ounce of prevention
will save us from having to repair our environment later. It
stands to reason that we should select the plan tha t best
conserves on land and building materials.

An image before... ...and after scaling

Scaling the Entire Image

1 From the Image Editor, press Page Up to enlarge the image size, or press Page Down
to reduce the image size (see Entering the Image Editor earlier in this section).

Scaling a Specified Area of an Image

1 From the Image Editor, choose Position from the Edit menu, then choose Enlarge
Area (see Entering the Image Editor earlier in this section).

Drag the magnifying glass icon
to enlarge an area of the
image.

2 Drag the magnifying glass icon to define a specific area of the image that you want to
enlarge.

or

Use the Arrow Keys to place the magnifying glass where you want the enlargement to
begin, then press Enter. Use the Arrow Keys to specify the area you want to enlarge,
then press Enter again.
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Specifying the Scale Height and Width for an Image
Depending on the scale height and width you specify, the image may appear distorted.

[Illustration not shown]

1 From the Image Editor, choose Edit All from the Edit menu (see Entering the Image
Editor earlier in this section).

Scale Width entry field

Scale Height entry field

2 Choose Position , then specify the scale width you want in the Scale Width entry field.

3 Choose Position , then specify the scale height you want in the Scale Height entry
field.

4 Choose OK.
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Rotating an Image You can rotate an image inside a graphics box.

Drag an axis line to rotate the
image.

Rotating an Image Using the Keyboard

1 From the Image Editor, press + to rotate the image clockwise or, press - to rotate the
image counter-clockwise (see Entering the Image Editor earlier in this section).

Rotating an Image Using a Mouse

1 From the Image Editor, choose Position from the Edit menu, then choose Rotate (see
Entering the Image Editor earlier in this section).

2 Drag a horizontal axis line to rotate the image.

When the Status Box is displayed at the bottom of the Image Editor, you can view the
degree of rotation as you drag the axis line.

Specifying the Degree of Image Rotation

1 From the Image Editor, choose Edit All from the Edit menu (see Entering the Image
Editor earlier in this section).

2 Choose Position , specify the degree of counter-clockwise rotation you want (0 to 359)
in the Rotation entry field, then choose OK.

Changing the
Appearance of an
Image

1 From the Image Editor, choose Edit All from the Edit menu (see Entering the Image
Editor earlier in this section).

Attributes group box

2 Choose the image appearance options you want from the Attributes group box. The
table below explains each option.
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3 Choose OK to exit the Edit All dialog box.

Attribute What it does
Flip Horizontal Lets you flip or reverse the image on its horizontal axis.

Flip Vertical Lets you flip or reverse the image on its vertical axis.

Invert Color Lets you change the colors of the image to their respective
complementary colors. The appearance is similar to a
photograph negative.

Show Background Lets you toggle on or off any background colors or gradients
that were saved with the original image.

Black and White Lets you convert a color image to black and white. This option
works in conjunction with the B/W Threshold option.

B/W Threshold Lets you convert colors with a luminosity value below the B/W
Threshold value or any grays below the B/W Threshold
value to black; converts colors with a luminosity value above
or equal to the B/W Threshold value or grays that are above
or equal to the B/W Threshold value to white.

The B/W Threshold entry field accepts a range from 1 to 255.
The preset value is 127. This option works in conjunction with
the Black and White option.

Adjusting the
Brightness of an
Image

You can adjust the brightness (or saturation) of a color or black and white image in a
graphics box.

[Illustration not shown]

Adjusting Image Brightness

1 From the Image Editor, press , to darken the image or press . to lighten the image (see
Entering the Image Editor earlier in this section).

When the Status Box is displayed at the bottom of the Image Editor, you can view the
brightness value as you press the , or the . key.

Specifying a Brightness Value

1 From the Image Editor, choose Color Adjust from the Edit menu, then choose
Brightness (see Entering the Image Editor earlier in this section).

2 Specify a brightness value in the Value entry field (-1.0 = all black, 1.0 = all white).
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3 Choose OK to exit the Brightness dialog box.

Adjusting the
Contrast of an
Image

Contrast refers to the difference in appearance between the light and dark areas of a color
image.

[Illustration not shown]

Adjusting Image Contrast

1 From the Image Editor, press < to decrease image contrast or press > to increase
image contrast (see Entering the Image Editor earlier in this section).

When the Status Box is displayed at the bottom of the Image Editor, you can view the
contrast value as you press the < or the > keys.

Specifying a Contrast Value

1 From the Image Editor, choose Color Adjust from the Edit menu, then choose
Contrast (see Entering the Image Editor earlier in this section).

2 Specify a contrast value in the Value entry field (-1.0 = slight contrast, 1.0 = substantial
contrast).

3 Choose OK to exit the Contrast dialog box.
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Changing the Way
an Image is Filled

You can make an image transparent so the background shows through the image, or you
can convert the image to a white fill.

The Fat Tire Club
1320 E. Cienega, Covina, CA 91724

Corey Hickman April 12, 1993
600 Robin Road
Phelps, NY 14845

Dear Corey,

We're Southern Utah bound. We're pedaling out
to the canyons on a sun-bakednetwork of old
prospecting trails, cattlepaths, and dry washes.
Here is where the ten years of training will pay
off —where we'll l earn the true meaning of
worl d-class mountain bik ing—where Charles
can pedal to the li mit.

Alth ough Leslie is not your typical desert buff
(she helped us appreciatethe mist and tall
Oregon pineson the coast), even she will be
inspired by naturally sculpted vistas of
fathomless canyons, sheerclif fs, and solit ary
peaks. And don't be surprised if you spot an
occasional petroglyph or some other vesti ge of
prehistoric lif e. (We won't remind Daleof what
he missed in the Tetons.)

But what we're really goi ng to experienceis the slickrock. We're talking tractional Navajo
sandstone containing every shade of red imaginabl e. In this saddle-sore worthy territory,
where brain and brawn become one, we'll perform aerials and pedal pivots audaciously. We'll
undauntedly take on treacherous low -side fall-aways and conquer every uphill cl imb.

Are you with us? September 7 is the drop-off date. Jeanwil l take care of travel and l odging
arrangements, but not without a $500 deposit. I t will all be over by September 19. Then we
sprocket heads will be safe in our offices, havi ng l eft behind the "Hi Zoot" for the pi n-striped
suit.

Please call Jeanat (212) 776-6553 before July 4 with your yea or nay.

Sincerely,

Joseph Wing
Secretary/Treasurer

The Fat Tire Club
1320 E. Cienega, Covina, CA 91724

Corey Hickman April 12, 1993
600 Robin Road
Phelps, NY 14845

Dear Corey,

We're Southern Utah bound. We're pedaling out
to the canyons on a sun-baked network of old
prospecting trails, cattle paths, and dry washes.
Here is where the ten years of training will pay
off—wherewe'll learn the truemeaning of
world-class mountain biking—where Charles
can pedal to the limit.

Although Leslie is not your typical desert buff
(shehelped us appreciate the mist and tall
Oregon pines on thecoast), evenshewill be
inspired by naturally sculpted vistasof
fathomless canyons, sheer cliffs, and solitary
peaks. And don't be surprised if you spot an
occasional petroglyph or some other vestige of
prehistoric life. (Wewon't remind Dale of what
he missed in theTetons.)

But what we'rereally going to experienceis theslickrock. We're talking tractional Navajo
sandstone containing every shade of red imaginable. In this saddle-sore worthy territory,
where brain and brawn become one, we'll performaerials and pedal pivots audaciously. We'll
undauntedly takeon treacherous low-side fall-awaysandconquer every uphill climb.

Areyouwith us? September 7 is thedrop-off date. Jean will take care of travel and lodging
arrangements, but not without a$500 deposit. It will all be over by September 19. Then we
sprocket headswill besafe in our offices, having left behind the"Hi Zoot" for thepin-striped
suit.

Please call Jean at (212) 776-6553 beforeJuly 4 with your yeaor nay.

Sincerely,

JosephWing
Secretary/Treasurer

An image with a normal fill... ... and with a white fill

1 From the Image Editor, choose Fill from the Edit menu, then choose the fill type you
want for the image (see Entering the Image Editor earlier in this section).

or

Choose Edit All from the Edit menu, select the fill type you want from the Fill group
box, then choose OK.

Adjusting the
Sharpness of a
Printed Image

You can specify one of three dithering methods for an image, or you can use lines per inch
(lpi) to give you more control over the sharpness of a printed halftone. Dithering is a
method of combining several different colored pixels (or dots) to create a new color. See
Image Examples and Halftoning under Additional Information.

1 From the Image Editor, choose Print Parameters from the Edit menu (see Entering
the Image Editor earlier in this section).

2 Select the dithering options you want from the Image Print Parameters dialog box.
The tables below explain each option.

3 Choose OK to exit the Image Print Parameters dialog box.

Dither Method Description

Ordered Dither • Use when you want to sort the pixels of an image to create
ordered patterns of simulated colors or grays.

• Use with bitmap images or vector images that have a lot of
shading.

Error Diffusion • Use when you want a random pattern of dots to create
smoother gradient transitions in color and gray-scale images.

• Use with bitmap images.

• Provides good image detail.

196 Graphics: Editing Images



Dither Method Description
Halftoning • Use when you want evenly spaced dots of variable diameter

to give a color or gray-scale image the illusion of varying
shades of gray or hues of color.

• Use with bitmap images or vector images.

• Use in conjunction with the LPI option.

• Provides good image detail.

• The original produces good photocopies.

• Requires the least time to print.

For examples of dithering, see Image Examples under Additional Information.

Dither Source Description

WordPerfect Use when you want WordPerfect to convert the image into the
final format for printing.

Device Use when you want WordPerfect to send the original image to a
PostScript printer and have the printer convert the image into the
final format for printing.

Optimized If your printer supports this method, it is automatically selected
when you define your printer file and will always appear dimmed
in WordPerfect.

Halftone
Options

Description

LPI Use when you want to specify the lines per inch of a halftone
image.

Angle Use when you want to specify the line angle of a halftone printed
on a PostScript printer.

For an explanation of halftoning, see Halftoning under Additional Information. For
examples of halftone lpi and halftone angle, see Image Examples under Additional
Information.

The resolution of your printer determines the accuracy of a printed halftone image. An
increase in printer resolution will improve the image appearance.

Resetting an Image You can restore an image to the preset image options specified in the graphics box style
you are using by removing any attributes, color adjustments, fills, or positioning options
you assigned to it in the Image Editor.

1 From the Image Editor, choose Reset All from the Edit menu (see Entering the Image
Editor earlier in this section).

Or Press Ctrl+Home

Saving an Image in
the Image Editor

You can save an image in a different graphics file format or to another disk or directory.

IMPORTANT: Any attributes, color adjustments, fills, or positioning options you apply in
the Image Editor are saved with the current document; these options, however, are not
saved with an image when you use Save As in the Image Editor.

1 From the Image Editor, choose Save As from the File menu (see Entering the Image
Editor earlier in this section).

Or Press F10

2 Type the directory and filename for the image file in the Filename entry field.
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3 Choose the file format you want to save the original image in from the Format pop-up
list.

4 Choose OK to save the image.

5 Choose Close from the File menu.

Or Press F7

6 Choose OK to return to your document.

Helps and Hints Changing the Increment Percentage
The Increment percentage box on the Status Bar at the bottom of the Image Editor
screen determines the amount that an image is enlarged or reduced when you choose
Enlarge % or Reduce % from the Edit menu. It also determines the amount an image is
altered when you use keystrokes to rotate an image, move an image, or adjust its
brightness and contrast.

To adjust the increment percentage, click the Increment percentage box to select 1%, 5%,
10%, or 25%.

Saving Time Editing an Image
The Image Editor Button Bar is automatically displayed across the top of the screen each
time you enter the Image Editor. The Button Bar gives you quick access to many of the
features on the pull-down menus. See Button Bar for more information.

The Status Box, which is automatically displayed at the bottom of the Image Editor screen,
allows you to quickly perform a variety of common image editing functions. Use both
features to save time editing an image.

Rotating an Image
When you choose Position from the Edit menu, then choose Rotate, you can click on the
vertical axis line to rotate the image counter-clockwise in 90 increments, or click on the
left horizontal axis line to rotate the image counter-clockwise in 180 increments, or click
on the right horizontal axis line to rotate the image in 1 increments.

Distorting an
Image

You can distort an image inside a graphics box.

If you have repositioned or scaled an image in the Image Editor, WordPerfect may not be
able to automatically distort the image so that it fills the graphics box. Instead, you must
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retrieve the image into the document, distort it, then move or scale the image in the Image
Editor.

[Illustration not shown]

1 Retrieve an image into the document. See Retrieving an Image Directly into a
Document or Adding a Graphics Box in Graphics: Adding to a Document.

2 Follow the first three steps under Entering the Image Editor earlier in this section.

3 Choose Options from the Edit Graphics Box dialog, then choose Content Options .

4 Deselect the Preserve Image Width/Height Ratio check box, then choose OK.

5 Choose Edit Size, specify a new width and height for the box, then choose OK twice.

or

Choose OK to return to the document window, click the graphics box, then drag any
handle to resize the box and distort the image (you must be in Graphics Mode or
Page Mode ).

Additional
Information

Image Examples

[Illustration not shown]
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[Illustrations not shown]
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Bitmap Images and Vector Images
A bitmap image is composed of tiny on-screen or printed dots called pixels. Each pixel in
the image is treated as an individual object. When a bitmap is printed or enlarged, the
edges may look jagged. See the illustration below.

A vector image is one complete object and is treated that way. When printed or enlarged,
it maintains a high resolution.

[Illustration not shown]

Halftoning
Halftoning is a printing process that uses evenly spaced dots of variable diameter to give
the image varying shades of gray or hues of color. The black and white or color
photographs in a newspaper are examples of halftoning.

Depending on the resolution (or dots per inch) of your printer, you can adjust the lines per
inch (lpi) in the Print Parameters dialog box to increase or decrease the sharpness of a
halftone image.

The following table summarizes the quality of a halftone image when you increase or
decrease the lpi.

LPI Image Sharpness Gray Shades
Increase Higher Fewer
Decrease Lower More

Generally, the lpi to use on a halftone will depend on the complexity of the image and on
your own personal preference. The eye easily distinguishes individual dots at an lpi of 30;
however, it tends to integrate dots at an lpi of 60 into shades of gray.

As a general rule, an optimum lpi yields many shades of gray without sacrificing image
sharpness. You can use the following table as a guideline for helping you determine the
lpi you want.

If the halftone image has Use

Many different shades and highlights Lower lpi
Very few shades and many solids Higher lpi
Many light shades and highlights Lower lpi
Gradients Lower lpi
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WordPerfect Presentations
If you have a path specified for WordPerfect Presentations in your AUTOEXEC.BAT file,
you can quickly access it from the Image Editor (choose WP Presentations from the File
menu) to make a variety of enhancements to your image. When you are finished, save the
file and exit Presentations. You will return to the Image Editor with the edited image.

To use this option, you must add the directory that contains the PR.EXE file to your PATH
command in the AUTOEXEC.BAT file (please refer to your DOS documentation for
information about the PATH command and the AUTOEXEC.BAT file). For example, when
you specify the path, it might look something like this:

PATH=C:\DOS;C:\WP60;C:\PR20

The PR20 at the end of the path statement above is the directory where you installed
WordPerfect Presentations. See Directories and DOS and WordPerfect.

Go To Shell
Use the Go To Shell option in the Image Editor to switch to WordPerfect Shell, save an
image to the Clipboard, or retrieve image data from the Clipboard into the Image Editor.
See Go to Shell for more information.

See Also • Go to Shell • Graphics: Adding to a Document • Graphics: Editing the Box Appearance
• Graphics: Editing the Box Position and Size
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Graphics: Editing the Box Appearance
You can use the Edit Graphics Box Border/Fill dialog box to change the appearance of
each graphics box you insert into your document.

[Illustration not shown]

IMPORTANT: Before you begin editing the appearance of a graphics box, you should first
learn how to select a graphics box in a document. See Selecting a Graphics Box to Edit
below.

What’s in this section?

• Selecting a Graphics Box to Edit
• Changing the Style of a Box
• Changing or Deleting Box Lines
• Changing the Color of Box Lines
• Adding a Drop Shadow to a Box
• Changing the Corner Style of a Box
• Changing the Fill Style and Fill Color Inside a Box
• Helps and Hints
• Additional Information
• See Also

Selecting a
Graphics Box to
Edit

You can use the keyboard or a mouse to select a graphics box to edit.

Using the Keyboard
The following steps work in any viewing mode.

1 Choose Graphics Boxes from the Graphics menu, then choose Edit .

Or Press Alt+F9, 1, 2
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2 Specify a Document Box Number .

or

Select Next Box or Previous Box .

3 Choose Edit Box to enter the Edit Graphics Box dialog box.

Using a Mouse
The following steps work in Graphics Mode or Page Mode .

1 Double-click on a graphics box in the document window to enter the Edit Graphics
Box dialog box.

To edit images in Watermarks, see Editing a Watermark Image in Watermarks.

Changing the Style
of a Box

You can change the box style of a graphics box in your document (for example, from a
Figure Box to a User Box).

1 Select a graphics box to edit (see Selecting a Graphics Box to Edit earlier in this
section).

2 Choose Based on Box Style , highlight the box style you want, then choose Select .

3 Choose OK to return to your document.

See Graphics: Adding to a Document for information about graphics box styles.

Changing or
Deleting Box Lines

1 Select a graphics box to edit (see Selecting a Graphics Box to Edit earlier in this
section).

2 Choose Edit Border/Fill , then choose Lines .

3 Choose Select All , highlight a line style for all the sides of the graphics box, or
highlight None to remove all the lines, then choose Select .

or

Choose a line, highlight a line style, or highlight None to remove the line, then choose
Select .

4 Choose Close and OK until you return to your document.

To change the lines for all boxes of a particular box style, you must edit the graphics box
style.

Changing the Color
of Box Lines

1 Select a graphics box to edit (see Selecting a Graphics Box to Edit earlier in this
section).
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2 Choose Edit Border/Fill , then choose Color .

3 Select Choose One Color For All Lines .

4 Highlight the color you want from the Palette Colors list.

Color box

5 Specify the shade percentage you want (0 to 100) in the Shade entry field, then press
Enter or the right mouse button to view the resulting shade in the color box.

IMPORTANT: You must be in Graphics Mode or Page Mode to view the shade in the
color box. Choose Graphics Mode to switch modes.

6 Choose Select .

7 Choose OK and Close until you return to your document.

Adding a Drop
Shadow to a Box

You can specify the color, placement, and width of a shadow behind a graphics box.

1 Select a graphics box to edit (see Selecting a Graphics Box to Edit earlier in this
section).

2 Choose Edit Border/Fill , then choose Shadow .

3 Select the shadow type you want.
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4 To change the shadow color, choose Shadow Color , then highlight a color from the
Palette Colors list. Specify the shade percentage you want (0 to 100) in the Shade
entry field, then choose Select .

5 To change the shadow width, specify a width in the Shadow Width entry field.

6 Choose OK and Close until you return to the document window.

Changing the
Corner Style of a
Box

You can choose rounded corners or square corners for a graphics box that has identical
line styles on all sides.

1 Select a graphics box to edit (see Selecting a Graphics Box to Edit earlier in this
section).

2 Choose Edit Border/Fill , then choose Corners .

3 Select Square for square box corners.

or

Select Rounded , then specify the radius of the box corners in the Corner Radius
entry field.

4 Choose OK and Close until you return to your document.

Changing the Fill
Style and Fill Color
Inside a Box

Use the Fill feature to fill a graphics box with a pattern or color. You can choose a pattern,
a pattern color (foreground color), and a color to fill in the spaces between the pattern
(background color). You can also choose a gradient fill to blend two colors.

1 Select a graphics box to edit (see Selecting a Graphics Box to Edit earlier in this
section).

2 Choose Edit Border/Fill , then choose Fill .

3 Choose Fill Style , choose Create, then specify the path and filename for the list of
styles.

See Styles: Graphics for information about Fill styles.

4 Choose Pattern or Gradient from the Fill Type pop-up list.

5 Choose a Foreground Color , a Background Color , and a Fill Pattern .

If you selected a Pattern fill type, you can select a pre-defined pattern.
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If you selected a Gradient fill type, you can select gradient options. Gradient options are
explained in the table below.

6 Choose OK until you return to the Fill Styles dialog box.

7 Choose Select , then choose OK and Close until you return to your document.

To view a gradient fill on screen, you must be in Graphics Mode or Page Mode .

Gradient Option What it Does
Gradient Type Lets you choose a linear, radial, or rectangular gradient.

Rotation Angle Lets you rotate a linear or rectangular gradient counter-
clockwise inside the border.

Horizontal Offset Lets you specify the horizontal center of a radial or
rectangular gradient. You can specify a Horizontal Offset for
a linear gradient only if it’s rotated.

Vertical Offset Lets you specify the vertical center of a radial or rectangular
gradient, or the top of a linear gradient.

Number of Shades Lets you specify how smoothly the foreground and
background colors are blended. For example, specifying
three shades in a linear gradient creates three gradations of
color. This feature is available only when Calculate Number
of Shades is deselected.

Calculate Number
of Shades

Automatically calculates the number of shades for a given
gradient type.

Helps and Hints Changing the Appearance of Several Boxes
To change the appearance of all boxes of a particular style within your document, edit the
graphics box style (see Styles: Graphics).

Moving Quickly to Other Graphics Boxes
When you are in the Edit Graphics Box dialog box, you can use Home, Page Up to move
to the previous graphics box in your document or Home, Page Down to move to the next
graphics box in your document.

Specifying a Unit of Measurement
You can type fractions in the Corner Radius and Shadow Width entry fields and
WordPerfect will convert them into decimals. For example, if you type 1/4, WordPerfect
converts it into 0.25 (see Setting the Units of Measure in Setup: Environment).

Additional
Information

Resetting Box Options to Box Style Options
You can automatically reset any values you assigned to the graphics box (such as border
options, fill options, content type, box position, and box size) to the original preset value.

1 From a document window, select a graphics box to edit (see Selecting a Graphics Box
to Edit earlier in this section).

2 Choose Based on Box Style .
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3 Choose Reset to Style .

Or Press Ctrl+Home

4 Select the value(s) you want to reset to the original preset value.

5 Choose OK until your return to your document.

Using Rounded Corners Without Lines
Your graphics boxes can have rounded corners without lines. Set the line style to None
for all the border lines, and select Rounded corners (see Changing or Deleting Box Lines
and Changing the Corner Style of a Box earlier in this section). The fill will be rounded.

See Also • Graphics: Adding to a Document • Graphics: Editing the Box Position and Size
• Setup: Color Palette • Styles: Graphics

Graphics: Editing the Box Position and Size
When you add a graphics box to a document, you can use the Edit Graphics dialog box
to make choices about how the box will look.

Before you attempt any of the editing tasks in this section, you should first learn how to
select a graphics box. See Selecting a Graphics Box to Edit later in this section.

What’s in this Section?

• Concepts
• Moving and Sizing a Graphics Box with a Mouse
• Selecting a Graphics Box to Edit
• Moving a Graphics Box by Specifying the Position
• Sizing a Graphics Box by Specifying the Dimension
• Adjusting the Outside and Inside Spacing of a Graphics Box
• Helps and Hints
• See Also
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Concepts Moving and Sizing a Graphics Box
There are two methods you can use to move or size a graphics box in a document. The
first and easiest method is to use a mouse in Graphics Mode or Page Mode . You can
move a box by dragging it to a new location. You can size a box by dragging one of the
box handles. See Moving and Sizing a Graphics Box with a Mouse later in this section.

[Illustration not shown]

The second method is to specify an exact position or size using a dialog box. This is the
only method available in Text Mode . To move a graphics box, specify the exact position
you want using the Box Position dialog box (see Moving a Graphics Box by Specifying
the Position later in this section). Or to size a graphics box, specify the exact dimension
you want using the Graphics Box Size dialog box (see Sizing a Graphics Box by
Specifying the Dimension later in this section).

Graphics Box Attachment
Because the contents of graphics boxes are typically associated with something in the text
of your document, such as an explanatory paragraph, graphics boxes are attached to text.
You can attach a graphics box to a paragraph, a page, or a character position. Attaching a
graphics box serves two purposes. First, it positions the graphics box relative to the
paragraph, page, or character position. Second, it causes the graphics box to move with
its associated text as you edit your document.

You can change the attachment option for any graphics box style when you create or edit
the box.

Graphics Box Style Default Attachment

Figure Paragraph
Table Paragraph
Text Paragraph
User Paragraph
Equation Paragraph
Button Character Position
Watermark Image Page
Inline Equation Character Position

Paragraph • When a graphics box is attached to a paragraph, the box stays with that
paragraph as you add and delete text. If you add so much text before the graphics box
that it no longer fits on the page, the box will move to the following page.

The graphics box is positioned vertically relative to the top of the paragraph, and
horizontally relative to the paragraph margins.
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Page • When a graphics box is attached to a page, you can specify that the box either
stay on that page or move from page to page with the surrounding text. If the box can
move from page to page, it will stay on the page where you created it until you add so
much text before the graphics box that the box no longer fits on the page. Then the
box will move to the following page.

There are several options for positioning a graphics box that is attached to a page.
You can position the box vertically relative to either the left or right margins or the top
edge of the page, and you can position the box horizontally relative to margins,
columns, or the left edge of the page. The graphics box can also occupy the full page.

If you set a specific horizontal and vertical position for the graphics box, the attachment
option changes from Page to Fixed Page Position .

Fixed Page Position • A graphics box attached to a fixed page position is like any
other box attached to a page, except that it can be positioned only relative to the top
and left edges of the page.

Character Position • When a graphics box is attached to a character position, the
box is treated as a single character in the text line. When you add text before the
graphics box, the box moves from left to right as any text character would.

The bottom of the graphics box aligns with the baseline of the document text unless
you specify otherwise.

Moving and Sizing
a Graphics Box
with a Mouse

Moving a Box

1 Place the pointer anywhere inside the box, then drag the graphic to the new location
on the page.

Be sure not to drag one of the handles on the corners or sides of the box; this will resize
the box rather than move it.

If you move or resize the box by mistake, just choose Undo from the Edit menu (you can
also press Ctrl+z ).

Sizing a Box

1 Place the pointer anywhere inside the graphics box you want to resize, then click.

Drag this handle to increase or
decrease the box height and
box width.

Drag this handle to increase or
decrease the box width.

Drag this handle to increase or
decrease the box height.

2 Drag one of the handles to enlarge or reduce the size of the graphics box.
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Be sure to place the mouse pointer directly on a handle when you drag; otherwise, you will
move the entire box rather than resize it.

If you size or move the box by mistake, choose Undo from the Edit menu (you can also
press Ctrl+z ).

Selecting a
Graphics Box to
Edit

You can use the keyboard or a mouse to select a graphics box to edit.

Using the Keyboard
The following steps work in any viewing mode.

1 Choose Graphics Boxes from the Graphics menu, then choose Edit .

Or Press Alt+F9, 1, 2

2 Specify a Document Box Number .

or

Select Next Box or Previous Box .

3 Choose Edit Box to enter the Edit Graphics Box dialog box.

Using a Mouse
The following step works in Graphics Mode or Page Mode .

1 Double-click on a graphics box in the document window to enter the Edit Graphics
Box dialog box.

To edit images in Watermarks, see Editing a Watermark Image in Watermarks.

Moving a Graphics
Box by Specifying
the Position

The position options you use to move a graphics box are determined by how the box is
attached to text in your document. See Graphics Box Attachment under Concepts earlier
in this section.

1 Select a graphics box to edit (see Selecting a Graphics Box to Edit above).

2 Choose Edit Position .

3 Specify the box positioning options you want.

4 Choose OK until you return to your document.

The table below explains the options for each box attachment type.
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If the Box is
Attached to a

You Can Specify

Fixed Page Position • The distance from the left of the page

• The distance from the top of the page

Paragraph • The horizontal position (specify a measurement from the
left edge of the page or select a position relative to the
paragraph margins)

• The distance you want to shift the graphics box to the
left or right from the horizontal position using Offset from
Position

• The vertical distance from the top of the paragraph

• Whether the box can overlap other boxes attached to
paragraphs or pages

Page • The horizontal position (specify a measurement from the
left edge of the page or select a position relative to the
left and right page margins)

• Whether the box position is relative to the left and right
margins, to two specified columns, or to one specified
column

• The distance that you want to shift the graphics box to
the left or right from the horizontal position using Offset
from Position

• The vertical position (specify a measurement from the
top edge of the page or select a position relative to the
top and bottom page margins)

• The amount of space you want to shift the graphics box
up or down from the vertical position using Offset from
Position

• Whether the box moves from page to page with its
surrounding text

• Whether the box can overlap boxes attached to
paragraphs

• Whether the box automatically fills the entire page by
selecting Full Page

Character Position • The position of the graphics box relative to the text
baseline

• Whether the height of the current text line is based on
the top to bottom height of the box

Sizing a Graphics
Box by Specifying
the Dimension

1 Select a graphics box to edit (see Selecting a Graphics Box to Edit earlier in this
section).

2 Choose Edit Size to enter the Graphics Box Size dialog box.
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3 Select Set Width , then type a measurement in the entry field.

or

Select Automatic Width, Based On Box Content Width .

4 Select Set Height , then type a measurement in the entry field.

or

Select Automatic Height, Based On Box Content Height .

5 Choose OK twice to return to your document.

Adjusting the
Outside and Inside
Spacing of a
Graphics Box

You can adjust the space between the box borders and the document text or the box
borders and the box contents.

Outside spacing

Inside spacing

1 Select a graphics box to edit (see Selecting a Graphics Box to Edit earlier in this
section).

2 Choose Edit Border/Fill , then choose Spacing .

3 Select Automatic Spacing .

or

Deselect Automatic Spacing , then specify the measurements for the outside and
inside spacing.
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4 Choose OK and Close until you return to your document.

Helps and Hints Moving Paragraph Boxes with a Mouse
If you use the mouse to move a graphics box that is attached to a paragraph, the box may
be attached to a different paragraph after you drag it to its new location.

See Also • Graphics: Adding to a Document • Graphics: Creating and Editing Captions
• Graphics: Editing Images • Graphics: Editing the Box Appearance • Watermarks

Graphics: Lines
You can use Graphics Lines to separate text or graphics by placing horizontal and
vertical lines in your document.

A vertical graphics line

Page 1

A look at how
we do things

Complimen tary information for visitors to Green Creek Row

For the Record
During our newheadquar-
ters' special dedication, in
the middle of the pomp and
extravagance, unnoticed by
our esteemedguests (and the
press)a somewhatuncere-
moni ous celebration wasi n
progress. This unsung occur-
renceinvolved the majority
of our employees and a
large amount of trees.ECO
Servi ces' employeesfound a
di fferent way to dedicate a
building. While a few of us
tended to our guests, the rest
of the ECO Services' team
hit the streets with tree plan-
ting on their minds. Through
a companydonation, our
employees planted 27,000
trees in the community.

Be Our Guest
ECO Services knows what it
takes to make their guests
comfortable, especially those
who are envi ronmentall y in-
clined.Upon arrival at the
new Green CreekRow head-
quarters, visitorscan expect
to f ind an environmentally
fr iendly facility built and
furnishedin moderation.

A teamof  specialists called
ecoplanners designed the
new headquarters in Tower,
Mi nnesota, with the intention
of reducing the amount of
materialsnormally required
to build a structure of this
magnitude.

Part of thatdesign involved
recycling an idle paper mill
into the headquarters' base
structure.While the compa-
ny was forced to adopt some
blatant environmental impro-
prieties that came with the
110-year-old structure,they
were consoled in the fact
that undeveloped land and
building materials were
spared.

Also, because of the build-
ing's economical design, the
superstructure, which com-

pletes the 240,000 sq ft fa-
cili ty, was constructed using
40% fewer materials than is
standard for a comparable
structure.Furthermore,near-
ly half  of the materials used
to buil d the superstructure
and those used to convert the
paper mill into a functioning
workplace came from recy-
cled sources.

ECO Services has also made
great strides in developing a
resourcefulworking environ-
ment and suitable working
condi tions. The buildi ng's
linear design encourages
communication between em-
ployees,and the large off ices
and spacious lobbies help to
createa tension-free atmo-
sphere.

Those visiting the facility are
encouraged to take a look
around, and relax. ECO Ser-
vices combined practicality
and moderation to build their
new headquarters and have
possibly seta new standard
in commercial building de-
sign. For now, ECO Servi-
ces' hope is that other com-
panieswill  follow suit and

promote well -being for our
planet and for our employ-
ees.

The Numbers
are In
Conservation isn't an exact
science; trying to tabulate
what wasconserved or
spared from the recycling
bin is dif ficult and the re-
sults are sometimes mislead-

You can also change the thickness, length, style, color, or spacing of a graphics line.

What’s in this Section?

• Creating a Graphics Line
• Deleting a Graphics Line
• Moving and Sizing a Graphics Line with a Mouse
• Moving and Sizing a Graphics Line by Specifying the Position
• Creating Custom Line Styles
• Helps and Hints
• Additional Information
• See Also

Creating a
Graphics Line

1 Place the cursor on the page where you want to add a graphics line.

2 Choose Graphics Lines from the Graphics menu, then choose Create.

Or Press Alt+F9, 2, 1

3 Choose the line options you want from the Create Graphics Line dialog box (see the
table below).

4 Choose OK to return to your document.
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Line Option What it Does
Line Orientation Lets you specify a horizontal or vertical line.

Horizontal Position Lets you specify the horizontal position of a line.

• If the line orientation is set to Horizontal, select Left,
Right, or Centered. Select Set to specify a distance from
the left edge of the page. Select Full if you want the
horizontal line to extend from the left margin to the right
margin.

• If the line orientation is set to Vertical, select Left, Right,
Centered or Between Columns. Or, select Set, then
specify a distance from the left edge of the page.

Vertical Position Lets you specify the vertical position of a line.

• If the line orientation is set to Horizontal, select Set, then
specify a distance from the top edge of the page. Or,
select Baseline if you want to position the bottom edge of
the horizontal line along the text baseline.

• If the line orientation is set to Vertical, select Top,
Bottom, or Centered. Select Set, then specify a distance
from the top edge of the page. Select Full if you want the
vertical line to extend from the top margin to the bottom
margin.

Thickness Lets you specify the thickness of a line.

• Select Set if you want to specify a thickness
measurement for the line.

• Select Auto to use the line thickness specified in the
current line style.

Length Lets you specify the length of a horizontal or vertical
graphics line. This option is dimmed when the Horizontal or
Vertical Position is set to Full.

Line Style Lets you select Document, Personal Library, or Shared
Library, highlight a pre-defined line style, then choose
Select. Or, create a new line style (see Creating Custom
Line Styles later in this section).

Color Lets you use the line color specified in the current line style
or choose a new line color.

Spacing Lets you specify the spacing above and below a horizontal
graphics line. Or, specify the spacing between the margin
and a left or right aligned vertical line. Note that this option is
dimmed when:

• You specify Set as the Vertical Position for a horizontal
graphics line.

• You specify Set, Centered , or Between Columns as the
Horizontal Position for a vertical graphics line.
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Deleting a
Graphics Line

1 In Graphics Mode or Page Mode , select the line you want to delete by placing the tip
of the mouse pointer directly on the line and clicking.

Selected line

2 Press Delete, then choose Yes to confirm the deletion.

In Text Mode , you can delete a graphics line by deleting the code in the Reveal Codes
window. See Reveal Codes for more information.

To restore a graphics line that was just deleted,

1 Choose Undelete from the Edit menu, then choose Restore .

Or Press Esc, 1 or Ctrl+2

Moving and Sizing
a Graphics Line
with a Mouse

1 In Graphics Mode or Page Mode , select the line by placing the tip of the mouse
pointer directly on the line and clicking.

2 Drag the line to a new location on the page.

or

Drag one of the handles to enlarge or reduce the line.

Drag this handle to increase
both the line thickness and line
length.

Drag this handle to increase
the line length.

Drag this handle to increase
the line thickness.

If you move or resize the line by mistake, choose Undo from the Edit menu (you can also
press Ctrl+z ).
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Moving and Sizing
a Graphics Line by
Specifying the
Position

The following steps work in all three viewing modes.

1 Choose Graphics Lines from the Graphics menu, then choose Edit .

Or Press Alt+F9, 2, 2

2 Specify the number of the graphics line you want in the Graphics Line Number entry
field.

or

Select Next Graphics Line or Previous Graphics Line .

3 Choose Edit Line .

4 Move the line using the horizontal or the vertical position options.

or

Size the line using the thickness and length options.

5 Choose OK.

For information about moving and sizing options, see the table under Creating a Graphics
Line earlier in this section.

Creating Custom
Line Styles

You can create a custom line style if the pre-defined line styles do not fit your needs.

1 Choose Graphics Lines from the Graphics menu, then choose Styles .

Or Press Alt+F9, 2, 3

2 Highlight a pre-defined line style, then choose Edit .

or

Choose Create, type a name for the new line style, then choose OK.

Now choose from the following line style customizing options:

Choosing a Pattern Type

1 Select Custom or Pre-defined from the Pattern Type pop-up list.

2 If you select Custom , choose Pattern , customize dash and space lengths as desired,
then choose OK.

or

If you select Pre-defined , choose Pattern , then select a pre-defined line pattern.
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3 Choose another line customizing option.

or

Choose OK, highlight the new or edited line style, choose Select , then choose OK until
you return to your document.

Choosing a Line Color

1 Choose Color .

2 Highlight a color from the Palette Colors list box.

3 Specify a percentage of shade color (0 to 100), then press Enter.

4 Choose Select .

5 Choose another line customizing option.

or

Choose OK, highlight the new or edited line style, choose Select , then choose OK until
you return to your document.

Stacking Lines
You can create a line style that contains several line components.

1 Choose Create to add a new line component.

or

To delete a line component, highlight it, then choose Delete.

2 Highlight a line component, then edit the pattern, color, thickness, and interline spacing
for that component.

3 Choose another line customizing option.

or

Choose OK, highlight the new or edited line style, choose Select , then choose OK until
you return to your document.

IMPORTANT: The new graphics line style can only be used in your current document. If
you want to use the line style in future documents, you should copy it to a Personal
Library or Shared Library . To do this, see Styles: Graphics.

Adjusting Line Thickness and Spacing Between Lines
You can modify the thickness of a line and the space between adjacent lines.

This is a .05" thick line

This is a .013" thick line This interline spacing is .2"

1 Choose Thickness or Interline Spacing in the Create Line Style or Edit Line Style
dialog box. (Note that you must have at least two line components to use the Interline
Spacing option.)

2 Specify a measurement.

3 Choose another line customizing option.

or
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Choose OK, highlight the new or edited line style, choose Select , then choose Close
until you return to your document.

Helps and Hints Selecting Lines with the Mouse
If a graphics line is difficult to select with a mouse, zoom in 300% on the document to
enlarge the view of the line. See Zoom.

Graphics Lines Between Columns
If an image is positioned between two columns, you can create a vertical graphics line that
displays above the image and below the image (not through it).

A look at how
we do things

Complimen tary information for visitors to Green Creek Row

Be Our Guest

ECO Services knows what it takes to maketheir
guestscomfortable, especially those whoare
environmentally inclined. Upon arrival at the
new Green Creek Row headquarters, visitors can
expect to find anenvironmentally
friendly facility built and fur-
nished in moderation.

A team of specialistscalled
ecoplanners designed the
new headquarters in Tower,
Minnesota, with the intention
of reducing the amount of
materials normally required to
build a structure of this magnitude.

Part of that design involved recycling an idle
paper mill into the headquarters' basestructure.
While the company was forced to adopt some
blatant environmental improprieties that came
with the110-year-old structure, they were con-
soled in the fact that undeveloped landand
building materials werespared.

Also, because of thebuilding's economical
design, thesuperstructure, which completes the
240,000 sqft facility, wasconstructed using 40%
fewer materials than is standard for a comparable
structure. Furthermore, nearly half of themateri-
als used to build thesuperstructure and those
used to convert the paper mill into a functioning
workplace came fromrecycled sources.

ECOServices has also made great strides in
developing a resourceful working environment
and suitable working conditions. The building's
linear design encouragescommunication between
employees, and the largeoffices and spacious

lobbies help to create atension-free atmo-
sphere.

Those visiting the facility are
encouraged to take alook
around, andrelax. ECO
Servicescombined practi-

cality and moderation to
build their newheadquarters

and have possibly set anew stan-
dard in commercial building design. For now,
ECOServices' hope is that othercompanieswill
follow suit and promotewell-being for our
planet and for our employees.

The Numbers
are In
Conservation isn't an exact science; trying to
tabulate what was conserved or spared from the
recycling bin is difficult and the results are
sometimes misleading. In fact, working out the
numbers to ECO Services endeavors in environ-
mental correctness involved toomuch paper-
work, sothe project was abandoned. Neverthe-
less, some very respectable, reliable, and
reputable sources volunteered afew estimates in
regards to ECO Service's environment protection
plan. ECO Services, by carpooling, walking,
bicycling, or using public transportation con-

A vertical graphics line above and below
the image.

To produce the line described above, you have to create two graphics lines. Be sure you
are in Graphics Mode or Page Mode .

The first graphics line runs
through the image.

A look at how
we do things

Complimen tary information for visitors to Green Creek Row

Be Our Guest

ECO Services knows what it takes to maketheir
guestscomfortable, especially those whoare
environmentally inclined. Upon arrival at the
new Green Creek Row headquarters, visitors can
expect to find anenvironmentally
friendly facility built and fur-
nished in moderation.

A team of specialistscalled
ecoplanners designed the
new headquarters in Tower,
Minnesota, with the intention
of reducing the amount of
materials normally required to
build a structure of this magnitude.

Part of that design involved recycling an idle
paper mill into the headquarters' basestructure.
While the company was forced to adopt some
blatant environmental improprieties that came
with the110-year-old structure, they were con-
soled in the fact that undeveloped landand
building materials werespared.

Also, because of thebuilding's economical
design, thesuperstructure, which completes the
240,000 sqft facility, wasconstructed using 40%
fewer materials than is standard for a comparable
structure. Furthermore, nearly half of themateri-
als used to build thesuperstructure and those
used to convert the paper mill into a functioning
workplace came fromrecycled sources.

ECOServices has also made great strides in
developing a resourceful working environment
and suitable working conditions. The building's
linear design encouragescommunication between
employees, and the largeoffices and spacious

lobbies help to create atension-free atmo-
sphere.

Those visiting the facility are
encouraged to take alook
around, andrelax. ECO
Servicescombined practi-

cality and moderation to
build their newheadquarters

and have possibly set anew stan-
dard in commercial building design. For now,
ECOServices' hope is that othercompanieswill
follow suit and promotewell-being for our
planet and for our employees.

The Numbers
are In
Conservation isn't an exact science; trying to
tabulate what was conserved or spared from the
recycling bin is difficult and the results are
sometimes misleading. In fact, working out the
numbers to ECO Services endeavors in environ-
mental correctness involved toomuch paper-
work, sothe project was abandoned. Neverthe-
less, some very respectable, reliable, and
reputable sources volunteered afew estimates in
regards to ECO Service's environment protection
plan. ECO Services, by carpooling, walking,
bicycling, or using public transportation con-
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First, create a vertical graphics line between the columns you want. Or, add a Column
Border between the columns you want (see Adding a Column Border in Borders). See the
illustration above.

A second graphics line, the
same color as the background
or fill color, overlays on the first
graphics line.

Next, create another vertical graphics line, but do not position the line between the
columns. For best results, the line should be slightly longer than the top to bottom height
of the image and thicker than the line running through the image.

Now drag the new line on top of the existing line, then change the color of the top line to
the color of the background. See the illustration above.

Additional
Information

Moving a Baseline Graphics Line
If you drag a horizontal line (with the Vertical Position set to Baseline ), the vertical position
of the line changes from Baseline to a specific measurement.

A graphics line positioned on
the text baseline.

For example, if you use the mouse to move a graphics line that was originally placed on a
baseline to a vertical position of 3.5", the graphics line will no longer move with the line of
text you originally assigned it to. Rather, it will remain at 3.5" on the page. You can
change the vertical positioning back to Baseline using the Edit Graphics Line dialog box.

220 Graphics: Lines



See Also • Borders • Line Draw • View Modes • Zoom

Headers and Footers
Use Headers and Footers to print information such as a chapter title, a date, a person’s
name, or a company name at the top or bottom of each page in your document, or on
alternating pages.

Header—prints just below the
top margin

HALVA NEWSLETTER 2 1  S e p t e m b e r  1 9 9 2

PLEASE NOTE

H a v i n g  e s t a b l i s h e d  a  g e n e r a l
p r o c e d u r e f o r m o s t d a i l y
b u s i n e s s , w  e a s a n
a d m i n i s t r a t i o n f e e l t h a t i t
w o u l d b e i n e v e r y o n e ' s b e s t
i n t e r e s t  t h a t  t h e s e  p o l i c i e s  b e
p u b l i s h e d a n d d i s t r i b u t e d
t h r o u g h o u t t h e e n t i r e
c o m p a n y . T h e f o l l o w i n g
e n u m e r a t i o n  s h o u l d  b e  m a d e
a v a i l a b l e t o a l l e m p l o y e e s a n d
p o s t e d i n c l e a r l y v i s i b l e p l a c e s
t h r o u g h o u t a l l c o r p o r a t e
b u i l d i n g s .

1. O u t g o i n g m a i l s h o u l d
b e g a t h e r e d a s m a i l i s
d i s t r i b u t e d . I n c o m i n g m a i l
s h o u l d  b e  d i s t r i b u t e d  a s  s o o n
a s i t  c o m e s  i n .

2. O  n l  y c o r  p o r  a t e
b u s i n e s s c o r r e s p o n d e n c e i s t o
b e m a i l e d i n b u s i n e s s l e t t e r -
h e a d e n v e l o p e s . P o s t a g e  f o r
a l l o t h e r m a i l w i l l b e p a i d f o r
b y t h e  e m p l o y e e s .

3. A n y n o n - b u s i n e s s l o n g
d i s t a n c e p h o n e c a l l s w i l l b e
p a i d f o r b y t h e e m p l o y e e u p o n
r e c e i p t o f t h e b i l l i n g
s t a t e m e n t .

4. A l l e m p l o y e e s s h o u l d
c o m e t o w o r k b y 8 a . m . I f
e m p l o y e e s h a v e t o a r r i v e l a t e r
t h e y s h o u l d c a l l t h e i r
s u p e r v i s o r .

5. F o o d  m a y b e  e a t e n a t
a n e m p l o y e e ' s d e s k a s l o n g
a s a n y t r a s h i s d i s p o s e d o f
i m m e d i a t e l y .

6. A l l c a r s p a r k e d i n
c o m p a n y p a r k i n g l o t s a r e t o
b e r e g i s t e r e d  w i t h  p e r s o n n e l .
P a r k i n g g u i d e l i n e s g e n e r a l l y
p a r a l l e l t h e s t a t e l a w s r e -
g a r d i n g m o t o r v e h i c l e s . N o
p a r k i n g i n r e d z o n e s . N o
d o u b l e p a r k i n g . P a r a l l e l o r
a n g l e p a r k i n g i s p e r m i t t e d
o n l y w h e r e s p e c i f i e d . U n -
a u t h o r i z e d c a r s f o u n d i n
c o m p a n y l o t s o r r e s e r v e d
p a r k i n g a r e a s m a y  b e  t o w e d .
C a r s s h o u l d b e l o c k e d f o r
e a c h e m p l o y e e ' s o w n s e c u r i t y
a n d  t o r e d u c e  o p p o r t u n i t y f o r
t h e f t .

7. E m p l o y e e s  s h o u l d  u s e
t h e p r i n t e r s a n d c o p i e r s a n d
o t h e r e q u i p m e n t i n t h e i r o w n
w o r k a r e a s u n l e s s t h e r e i s a
s p e c i a l n e e d t o g o e l s e w h e r e .

8. E m p l o y e e s  s h o u l d  f i n d
e v e r y t h i n g t h e y n e e d t o a c -
c o m p l i s h t h e i r w o r k t h r o u g h
t h e r e s o u r c e s o f t h e c o m p a n y .
T h e r e s h o u l d b e n o n e e d t o
b r i n g a n y s u p p l i e s o r
e q u i p m e n t o f y o u r o w n f o r
w o r k r e l a t e d p r o j e c t s . I f y o u
d o n ' t f i n d w h a t y o u n e e d ,
c o n t a c t y o u r d e p a r t m e n t
r e c e p t i o n i s t s a n d  t h e y  s h o u l d
b e  a b l e t o  o r d e r  i t .

N e w  Emp lo yees

P a u l L i t c h f i e l d T e l
R e b e c k a  C r o w l e y H R
R e n a e  S t e i n e r P u b
R i c h a r d  K n u d s e n A c c
G e o r g e  L e R o i s R e c

Meet ing  Ch ang e

T h e r e w i l l b e n o m e e t i n g  t h i s
F r i d a y b e c a u s e t o o m a n y
p e o p l e w i l l  b e o u t o f t h e o f f i c e ,
s o w e w i l l h a v e i t n e x t
T u e s d a y , t h e 1 6 t h o f J u n e .
P l e a s e p l a n t o a t t e n d .  W e w i l l
b e m a k i n g s o m e c h a n g e s i n
l o c a t i o n o f m a n a g e m e n t a n d
a c c o u n t i n g . W e w i l l  a l s o n e e d
y o u r i n p u t  o n  s o m e  n e w  i d e a s
t h a t  h a v e  b e e n  s u g g e s t e d  f o r
m o r e e f f i c i e n t h a n d l i n g o f m a i l
d i s t r i b u t i o n .

Im po rt a n t D at e s

3  J u l y M a n a g e r s  C o n f .
8  J u l y N e w  E m p .  M t g .
1 2  J u l y C o m p a n y  P a r t y
2 3  J u l y E n d - u s e r  C o n f .
1 7  A u g . A c c .  T r a i n i n g
2 3  A u g . S u m m e r  S o c i a l

Co mp an y  Par t y
D o n ' t f o r g e t t h a t J u l y 1 2 t h i s
o u r c o m  p a n y p a r t y  .
E m p l o y e e s a n d  t h e i r f a m i l i e s
a r e  i n v i t e d .  W e h o p e  t h a t  y o u

C o m p a n y  P o l i c i e s P a g e 3

w i l l  p l a n  t o  b e  t h e r e  a n d  h a v e
a  b a l l . T h e r e  w i l l  b e p l e n t y  o f

Footer—prints just above the
bottom margin

What’s in this section?

• Concepts
• Creating a Header or Footer
• Editing a Header or Footer
• Adjusting the Spacing Below a Header or Above a Footer
• Deleting a Header or Footer
• Moving a Header or Footer
• Turning Off a Header or Footer
• Helps and Hints
• Additional Information
• See Also

Concepts Header A and Header B (Footer A and Footer B)
You can use two different headers and two different footers at any place in your document.
Headers and footers are specified as A or B to help you tell them apart. You can have
several Header A’s and B’s and Footer A’s and B’s in a document, but you can have only
two headers and two footers active on any given page. You can create Header B or
Footer B before you create Header A or Footer A.

When you want to replace a header or footer, only a Header A can replace another
Header A, only a Footer A can replace another Footer A, and so forth.

Changing Header and Footer Text
You can change the text in a header or footer as often as you want. To change header or
footer text, replace the current header or footer by creating a new one on the first page
where you want the new text to appear.

For example, you can create Footer A to give a company’s address on page 1 of your
document, then create a new Footer A on page 2 giving the company slogan. The new
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Footer A is in effect from page 2 to the end of the document, or until you change it again
by creating another Footer A.

Specifying Pages for a Header or Footer
A header or footer appears on the pages you specify (all pages, odd pages, or even
pages) until you turn it off or replace it with a new header or footer.

Header A

Footer A

SECTION A HALVA International

HALVA News 2

Sales Up by Two Million

Record sales of the new line of music boxes has boosted first
quarter revenues to the tune of 2 million dollars. It is
expected that by the year 1995, one out of every 3 people in the
United States and Canada will own a music box.

Research indicates that the upsurge in purchasing music boxes
stems from a trend towards the traditional. In addition, the
actual music has been found to be beneficial to the physical
well- being.

After extensive testing, Dr. Hugo Nebula, famous tonal physicist,
claims that the vibrations of the metal tines in a music box
intone a series of sympathetic notes within the lumbar region,
resulting in a harmonious healing of the emotional psyche.

Even reports of UFO sightings are now being attributed to the
playing of certain melodies on a music box. When flying saucers
were seen hovering last September over a cornfield in Iowa, a
music box was blamed.

Production Plans

On the drawing boards are music box watches, dash board models
for cars, waterproof boxes for showers, ultra-light boxes for
backpackers, and even a computerized music box that lets you
program your own tune.

Music boxes with figurines depicting the following occupational
motifs will be available in November:

Airline Pilots
Computer Users
In terior Decorators
Accou ntants
Far mers

Training Classes and Seminars

The telephone operating course, which was suspended over the
summer, will resume again next week. This course is now required
for all new employees. A record enrollment is predicted.

For those interested in attending the company excursion to Mount
Mariposa, a butterfly seminar will also be offered next week
starting on Monday. Contact Wendy at extension 345 or by network

Header B

Turning Off a Header or Footer
You must turn off each header or footer in your document separately.

For example, if your document contains two Header A’s, you can turn off one Header A
without turning off the other Header A.

Creating a Header
or Footer

1 Place the cursor anywhere on the first page on which you want the header or footer to
appear.

2 Choose Header/Footer/Watermark from the Layout menu, then choose the header or
footer you want to create (A or B). For information about the Watermark feature, see
Watermarks.

Or Press Shift+F8, 5, 1 or 2, then 1 or 2

3 Select the pages where you want the header or footer to appear.

4 Choose Create to enter the Header or Footer Editor.

5 Type the header or footer text  as you normal ly would using any of  the avai lable
WordPerfect editing features.
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6 Choose Exit from the File menu to return to your document.

Or Press F7

If you are using Text Mode or Graphics Mode , you will not see the header or footer in the
document window.

To view the header or footer in the document window, choose Page Mode from the View
menu or choose Print Preview from the File menu.

Editing a Header
or Footer

1 Move the cursor to a page where the header or footer you want to edit is in effect.

2 Choose Header/Footer/Watermark from the Layout menu, then choose the header or
footer you want to edit.

Or Press Shift+F8, 5, 1 or 2, then 1 or 2

3 Choose Edit .

4 Edit the header or footer text as you normally would using any of the available
WordPerfect editing features.

5 Choose Exit from the File menu to return to your document.

Or Press F7

Adjusting the
Spacing Below a
Header or Above a
Footer

You can adjust the spacing between a header or footer and the document text.

HALVA International

Annual Corporate Report Page 1

A wise man once said, "Friends come and go, but enemies
accumu late." The same can be said of the relationships that
develop between a company and its customers.

The year 1992 marks the 50th anniversary of the founding of HALVA
Internat ional. While many other import/export businesses have

started in glory and ended in defeat, the HALVA International
corporation continues to thrive.

While there are many theories surrounding the success of HALVA
International, the truth lies in the careful cultivation of
customer relationships and continued efforts to provide quality
products at affordable prices.

In this report, the past, present, and future status of HALVA
International is reviewed, with an emphasis on these
characteristics as being vital to the continued survival of the
company.

The year was 1942, and the war had become a nightmare of reality.
With the transportation of goods between many countries blocked,

and the lines of economic communication virtually severed,
intercontinental business was at a standstill.

The entire face of economics changed to a survival industry.

1 Place the cursor on the page where you want the new spacing to take effect.

2 Choose Header/Footer/Watermark from the Layout menu, then choose Headers or
Footers .

Or Press Shift+F8, 5, 1 or 2

3 Specify a measurement in the Space Below Header or in the Space Above Footer
entry field.

4 Choose OK and Close to return to your document.

To view the spacing adjustment in the document window, choose Page Mode from the
View menu or choose Print Preview from the File menu.
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Deleting a Header
or Footer

You can use Reveal Codes to delete a header or footer from the document window at any
time.

If you have more than one Header A or Footer A or more than one Header B or Footer B in
your document, make sure you highlight the header or footer code you want to delete.

1 Choose Reveal Codes from the View menu.

Or Press Alt+F3

2 In the Reveal Codes window, highlight a [Header A] or [Header B] code or a [Footer A]
or [Footer B] code.

You can use Search to locate a header or footer code in the Reveal Codes window (see
Search).

Highlighted Header A code

3 Press Delete to delete the code.

4 Choose Reveal Codes from the View menu to hide the Reveal Codes window.

Or Press Alt+F3

If you delete a header or footer by mistake, choose Undo or Undelete from the Edit
menu.

Or Press Ctrl+z or Esc

Moving a Header
or Footer

You can change the pages on which a header or footer appears in your document.

1 Place the cursor on a page where the header or footer you want to move is in effect.

2 Choose Header/Footer/Watermark from the Layout menu, then choose the header or
footer you want to change.

Or Press Shift+F8, 5, 1 or 2, then 1 or 2

3 Choose the pages where you want the header or footer to appear, then choose Edit .

4 Choose Exit from the File menu to return to your document.

Or Press F7

Turning Off a
Header or Footer

You can turn off a header or footer at any point in your document.

1 Place the cursor on the page where you want to turn off the header or footer.

or

Block the pages for which you want to turn off the header or footer.

2 Choose Header/Footer/Watermark from Layout menu, then choose the header or
footer you want to turn off.

Or Press Shift+F8, 5, 1 or 2, then 1 or 2

3 Choose Off .
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4 Choose OK and Close to return to your document.

Helps and Hints Adding Page Numbering to a Header or Footer
You can add page numbering inside a header or footer using the Page Number feature
(see Page Numbering).

Adding a Date Code to a Header or Footer
You can add a date code inside a header or footer so that the current date always displays
and prints (see Date).

Adding a Filename to a Header or Footer
You can add a filename code inside a header or footer so that the filename always
displays and prints (see Insert Filename).

Placement of Headers/Footers
If you create two headers or two footers on the same page, you may not want them to print
on top of each other. In such a case, try making one flush right or type it on a different line
by pressing Enter before typing your text.

Type Header A at the left
margin

Backg round Information

Ecoservices 1

1This Statement of Qualifications includes the resumes of
personnel who specialize in structural developments exceeding
40,000 sq. ft.

Org anization Summary
In 1961, Bruce Golden founded Ecoservices to provide limited
consultation to organizations interested in rejuvenating
wilderness land that had been abused through years of strip
min ing. Today, Ecoservices offices dot the US and offer a wide
variety of services in specialties ranging from canals to space
ecology (Section B). Ecoservices is certified by the National
Institution for Wildlife Preservation, Commission for Cleaner
Solutions, European Environmental Awareness Group, and Planet
Earth Group (Section D).

Management Summary
Management consists of individuals with at least three years of
field experience as team leaders. Management levels include team
leaders, field supervisors, and station managers (Section E).
Individuals in these areas are responsible for conducting
environmental management analyses and planning or redesigning
construction projects to meet federal guidelines. These
individuals have a total of 540 years of experience with
Ecoservices and 490 years of experience in related disciplines. 1

Staff Summary
Our staff employees make up the remaining work force. These
individuals include engineers, professionals in public relations,
legal consultants, technical writers, accountants, and drafting
artists (Section H).

Management
Breakdo wn

Sta ff
Break down

Experi ence
(Yrs .)

% of
Perso nnel

Env. Study 56 203 24 00 40

Enginee ring 12 83 950 15

Env. Law 5 19 280 4

PR 8 47 560 8

Desi gn 14 39 835 8

Type Header B flush right to avoid
printing on top of Header A

Suppressing a Header or Footer on a Page
You can place headers or footers at the very beginning of your document, then use the
Delay Codes or Suppress feature to keep them from appearing on a title page, copyright
page, the first page of a chapter, or any other single page in your document (see Delay
Codes and Suppress).

Changing the Spacing Above a Footer and Below a Header
You can change the preset spacing above a footer and below a header (0.167 ) using the
Initial Codes Setup . The new measurement will affect any new documents you create
(see Initial Codes).

Moving Quickly Between Headers or Footers
When you are in the Header or Footer Editor, you can press Home, Page Up or
Home, Page Down to move quickly to the previous or next header or footer in your
document.
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Additional
Information

Header or Footer Editor
The Header or Footer Editor functions just like a document window. For example, you can
do any of the following:

• Change the font color, style, and point size
• Cut, copy, and paste text
• Change text justification, alignment, and spacing
• Add graphics lines to separate a header or footer from the main document text
• Add graphics boxes with images or text
• Add page numbering
• Size the window

Dimmed features on the pull-down menus are not available.

Editing Headers and Footers
If you edit a header or footer in a document with several headers or footers, WordPerfect
selects the header or footer code (in Reveal Codes ) before the cursor. If no header or
footer code is found before the cursor, WordPerfect will select the first header or footer
code after the cursor.

Watermarks
The Watermarks feature in the Header/Footer/Watermark dialog box is discussed in
Watermarks.

See Also • Date • Delay Codes • Insert Filename • Page Numbering • Print Preview • Search
• Suppress • View Modes • Watermarks

Help
Use WordPerfect’s online Help system to get immediate information about WordPerfect
features and options.

What’s in this section?

• Concepts
• Using Help
• Using the Tutorial
• Using the Help Contents
• Moving Around Help
• Using How Do I
• Using the Help Index

• Using the Help Glossary
• Using Coaches
• Exiting Help
• Helps and Hints

Concepts Help Menu
You can access the full range of Help topics using the following items from the Help menu:

Choo se To Get
Contents A list of Help contents and access to the Index, How Do I, Glossary,

Template, Keystrokes, Shortcut Keys, Using Help, and Error
Messages.

Index A list of Help topics in alphabetical order.
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Choo se To Get
How Do I Instructions for performing common tasks; for example, the user might

ask “How do I Save a Document? ”

Coaches A list of topics which provide a mini-tutorial to coach you through a
feature as you are using it.

Macros An online macros manual.

Tutorial A guided tour of WordPerfect basics.

WP Info Information about your version of WordPerfect, your license number,
network setup, memory, and the current printer. You can also edit
your license number.

Help Key
You can get help for the feature you are using by pressing the Help key. The Help key is
F1 or F3, depending on the keyboard layout you are using (F1 is the default for
WordPerfect 6.0).

If you press the Help key in a document window, the Help Contents window displays.

If you press the Help key in a dialog box, or after selecting an option or menu item, help for
that item displays (context-sensitive Help).

Using Help To get basic information about the Help system itself, you may want to start with Using
Help .

1 Choose Contents from the Help menu, select Using Help , then choose Look .

Or Press F1 in a document window, select Using Help, then choose Look

2 When you finish reading about Help , choose Cancel .

Or Press F7

Using the Tutorial To get basic information about word processing, you may want to start with the
WordPerfect Tutorial . The Tutorial includes the following word-processing basics:
creating, editing, and formatting text; searching and replacing words; spell-checking your
document; and printing.

1 Choose Tutorial from the Help menu.

2 Follow the directions on screen, keeping in mind that you can only perform tasks as
directed by the tutorial.

Using the Help
Contents

Use the Contents (F1) option for a list of often-used Help categories.

1 Choose Contents from the Help menu.

Or Press F1

You can also choose the Contents button in any Help dialog box.

2 Choose from the following kinds of Help :

Choo se To Get
Index An alphabetical list of Help topics

How Do I Information about how to perform common tasks

Glossary Definitions of terms

Template A map of function keys and their functions
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Choo se To Get
Keystrokes A list of keystrokes and their functions

Shortcut Keys A list of shortcut keys and their functions; shortcut keys give you
quick access to many features

Using Help An overview of how to use the Help system

Error Messages A list of causes and solutions for error messages

Moving Around
Help

Once you have opened a Help topic, WordPerfect provides several ways for you to find
the information you want.

The Route lists the keystrokes
you press to access the
feature.

Double-click a pop-up term to
display a definition.

Double-click a jump term to
move to a related topic.

Choose Name Search, then
type all or part of a topic name.

Click on scroll bars to move to
undisplayed text.

Choose Previous to move to
the last topic you viewed in
WordPerfect.

Using Jump Terms
You can look up topics related to the one you are currently reading by selecting a jump
term. Depending on your monitor and display mode, jump terms are either bolded or
highlighted by a particular color.

1 Select a jump term in a Help topic, then choose Look (you can also double-click a
jump term).

Or Use arrow keys to highlight a jump term, then press Enter

Using Pop-up Terms
You can choose a pop-up term to display a definition or information without leaving the
current topic. Depending on your monitor or display mode, pop-up terms are either
underlined or highlighted in a particular color.

1 Select a pop-up term in a Help topic, then choose Look (you can also double-click a
glossary term).

Or Use arrow keys to highlight a pop-up term, then press Enter

2 When you finish reading the definition, choose OK.
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Using the Route
The Route (available under the title of some topics) lists quick steps for accessing and
using a feature.

1 Choose a jump term in the route of a Help topic to jump to a related topic.

Using Name Search
Use Name Search to find topics in the Index , Glossary , and Error Messages .

1 Open the Index or the Glossary , then choose Name Search .

2 Type al l  or part  of  the topic t i t le you want .

3 Press Enter to display the topic.

Using Previous
You can return to any of the previous Help topics you have viewed in the current Help
session. Each time you choose Previous , WordPerfect goes back one screen at a time.

1 Choose Previous from the Help dialog box.

Using How Do I 1 Choose How Do I from the Help menu.

Or Press F1, select How Do I, then choose Look

How Do I is organized by categories of topics.

2 Click on the scroll bar or use movement keys (such as Home, Up Arrow , or Pg Dn ) to
move through the topics.

3 Select a topic, then choose Look (you can also double-click the topic).

Using the Help
Index

1 Choose Index from the Help menu.

Or Press F1, select Index, then choose Look

2 Scroll through the topics or use Name Search .

3 Select a Help topic, then choose Look (you can also double-click the topic).

Using the Help
Glossary

1 Choose Contents from the Help menu, select Glossary , then choose Look .

Or Press F1, select Glossary, then choose Look

2 Select a glossary term, then choose Look (you can also double-click a glossary term).

3 After reading the definition, choose OK.

Glossary terms also appear as pop-up terms (underlined or highlighted words) in other
Help topics.

Using Coaches Coaches is an interactive tutorial that can guide you through simple and complex tasks. I t
is like having someone standing at your elbow telling you what to do next.

For example, suppose you want to create a table of contents. Coaches can show you
how to mark text, define the table location, and generate the table. You can go through
the entire tutorial, or skip the parts you already know. Unlike a regular tutorial, which
simply shows an example of how to do something, Coaches actually helps you create
your table as you use the tutorial.

1 Choose Coaches from the Help menu.
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2 Highlight a task in the Coaches dialog box, then choose Select .

3 Follow the on-screen prompts to complete your task.

Exiting Help You can exit Help at any time by choosing Cancel or by pressing Exit (F7) or Esc .

Helps and Hints Using a Keyboard
If you are using a keyboard, you can use arrow keys to move to jump terms and glossary
terms. To scroll through a Help topic you can use other WordPerfect movement keys such
as Home, Up Arrow or Page Down .

To move between the controls in the Help dialog box, press Tab or Shift+Tab.

Hidden Text
Use Hidden Text to include questions, personal messages, or comments in your
document. You can then display, print, or hide the hidden text.

What’s in this section?

• Concepts
• Creating Hidden Text
• Hiding (and Showing) All Hidden Text
• Deleting the Hidden Text Code
• Helps and Hints
• Additional Information
• See Also

Concepts Hidden Text and Comments
Hidden Text and Comments are different features that meet different needs. The
following table compares the major characteristics of the two features to help you decide
which is best.

Characteristic Hidden Text Comment

Prints with document text Yes (when
displayed)

No

Treated as regular document text Yes (when
displayed)

No

Af fects page numbering Yes (when
displayed)

No

Enclosed by a box border No Yes
Can be created using existing
document text

Yes Yes

Can be converted to document text Yes Yes

See Comments for more information.

Creating Hidden
Text

1 Place the cursor where you want the hidden text to start.

2 Choose Hidden Text from the Font menu.

Or Press Alt+5, then choose Hidden Text
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3 Select Hidden Text , then choose OK.

4 Type the text  you want  to hide.

5 Choose Hidden Text from the Font menu.

Or Press Alt+F5, then choose Hidden Text

6 Deselect Hidden Text , then choose OK. You may now continue with your document.

You can also create hidden text by blocking text and using the Hidden Text feature (see
Block).

Hiding (and
Showing) All
Hidden Text

You can hide or show hidden text from anywhere in your document. When you hide
hidden text, the document text moves up to fill the space that the hidden text occupied.
When text is hidden, it does not print with the document.

1 Choose Hidden Text from the Font menu.

Or Press Alt+F5, then choose Hidden Text

2 Deselect Show All Hidden Text to hide all hidden text in your document.

or

Select Show All Hidden Text to display all hidden text in your document.

3 Choose OK to return to your document.

Deleting the
Hidden Text Code

When you delete a Hidden Text code, you convert the hidden text to document text. If you
delete a [Hidden] code when the hidden text is not displayed in the document window, you
will delete the text. To restore the deleted code (which includes the hidden text), choose
Undo from the Edit menu.

To remove a hidden text code without deleting the text,

1 Make sure that the hidden text in your document is displayed. See Hiding (and
Showing) All Hidden Text in this section.

2 Display the Reveal Codes window.

Or Press Alt+F3

3 Highlight a [Hidden On] or a [Hidden Off] code.

You can use Search to locate a [Hidden On] or a [Hidden Off] code in the Reveal Codes
window (see Search).

4 Press Delete to erase the code. When you delete a [Hidden On] code or a [Hidden
Off] code, both codes are deleted.
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Helps and Hints Reveal Codes Window
If Show All Hidden Text is selected, the codes [Hidden On] and [Hidden Off] will appear
in the Reveal Codes window. If Show All Hidden Text is deselected, these codes will
change to [Hidden]. When you hide hidden text, you can still read it by highlighting the
[Hidden] code in the Reveal Codes window.

You can also increase the size of the Reveal Codes window if the text in the [Hidden]
code is long. See Reveal Codes for more information.

Tests and Hidden Text
The Hidden Text feature is especially useful if you want to hide the answers to questions
on a printed test. When you need to correct the tests, simply show the hidden text in the
document window. You can then print  a key that  includes the test  quest ions and
accompanying answers.

Page Count
If you want the page count in your document to include hidden text, be sure to show all of
the hidden text.

Additional
Information

Using Writing Tools and Search with Hidden Text
If you want the writing tools (Thesaurus , Grammatik , Speller , and Document Info ) or the
Search feature to check or include the hidden text in your document, be sure to show all of
the hidden text.

Headers and Footers
You can create hidden text in a header or footer, then you can hide or show the hidden
text from the main document window. See Headers and Footers for information on
creating headers and footers.

See Also • Comments • Reveal Codes

Hypertext
Use Hypertext to link parts of the current document to other parts of your document, to
other documents, or to a macro.

What’s in this section?

• Concepts
• Creating a Hypertext Link
• Activating a Hypertext Link
• Activating a Single Jump or Run
• Editing a Link
• Deleting a Link
• Editing Hypertext Style
• Helps and Hints
• Additional Information
• See Also

Concepts Link
A link is a code that is placed within your document. A link can connect a part of your
document to another part of the same document, to part of another document, or to a
macro.
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Jump
When you choose hypertext that is linked to a bookmark, WordPerfect “jumps” to the
bookmark.

Run
When you choose hypertext that is linked to a macro, WordPerfect “runs” the macro.

Creating a
Hypertext Link

A hypertext link can jump to a bookmark, jump to another document, jump to a bookmark
in another document, or run a macro. After you have placed bookmarks in your document
or written macros, you are ready to create a hypertext link.

1 Block the words or symbols in your document that you want to use as hypertext.

2 Choose Hypertext from the Tools menu, then choose Create Link .

Or Press Alt+F5, 6, 1

3 Choose one of the following options and type the name of the bookmark or macro to
which you would like to create a link. You can also press List Bookmarks , List
Documents , or List Macros and select a bookmark, document, or macro.

Option What It Does

Go to
Bookmark

Inserts a Link that will jump to a bookmark within the current
document.

Go to Other
Document
Bookmark

Inserts a Link that will jump to another document or to a bookmark
in another document.

Run Macro Inserts a Link that will run the macro you specify.

4 Select Highlighted T ext or Button to specify how you want hypertext to appear in
your document.

If you select Highlighted T ext , you can specify the style of highlighted text you prefer (see
Editing Hypertext Style later in this section).

Hypertext set off with a Button

Hypertext set off with
Highlighted Text

If you select Button , you can place text or characters inside the button. The Button
graphic displays only when you are using Graphics Mode or Page Mode . If you select
Button while in Text Mode , you can view the hypertext only in Reveal Codes .

5 Choose OK to save your settings and return to your document.
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Activating a
Hypertext Link

Once you have created a hypertext link, you can activate the link.

1 Choose Hypertext from the Tools menu, then select Hypertext is Active .

Or Press Alt+F5, 6, 9

2 Choose OK.

3 Click the button or anywhere within the highlighted hypertext.

or

Place the cursor on the button or anywhere within the highlighted hypertext, then press
Enter.

4 To return from a jump, choose Hypertext from the Tools menu, then choose Return
from Jump .

Or Press Alt+F5, 6, 5

Activating a Single
Jump or Run

If you plan to activate only a single Jump or Run, you can use the Jump/Run option to
activate hypertext instead of selecting Hypertext is Active .

1 Place the cursor on the button or anywhere within the highlighted hypertext link you
want to activate.

2 Choose Hypertext from the Tools menu, then choose Jump/Run .

Or Press Alt+F5, 6, 4

3 To return from a jump, choose Hypertext from the Tools menu, then choose Return
from Jump .

Or Press Alt+F5, 6, 5

Editing a Link 1 Place the cursor on the button or anywhere within the highlighted hypertext link you
want to edit.

2 Choose Hypertext from the Tools menu, then choose Edit Link .

Or Press Alt+F5, 6, 2

3 Make any changes, then choose OK.

Deleting a Link 1 Place the cursor on the button or anywhere within the highlighted hypertext link you
want to delete.

2 Choose Hypertext from the Tools menu, then choose Delete Link(s) .

Or Press Alt+F5, 6, 3

Editing Hypertext
Style

Changing the Hypertext style will change all hypertext links in the document.

1 Choose Hypertext from the Tools menu, then choose Edit Hypertext Style .

Or Press Alt+F5, 6, 8

The default style is to bold and underline hypertext .

2 Delete the existing format settings in the Hypertext Style dialog box, then replace
them with the format settings of your choice.

234 Hypertext



3 Choose Press F7 when done .

Or Press F7, then choose OK

Helps and Hints Enter and Tab in Hypertext
When Hypertext is Active is selected, Enter activates a hypertext link, Tab jumps to the
next link in your document, and Shift+Tab jumps to the previous link. When hypertext is
not active, Enter and Tab function as they normally do.

Additional
Information

Go to Next Link
Use Go to Next Link to advance to the next hypertext link in your document.

Go to Previous Link
Use Go to Previous Link to move to the previous hypertext link in the document.

See Also • Bookmarks • Macros

Hyphenation
Normally, when words extend beyond the right margin, WordPerfect wraps them to the
next line. Use Hyphenation to have WordPerfect divide words at the right margin.

What’s in this section?

• Concepts
• Turning on Hyphenation
• Changing the Hyphenation Zone
• Helps and Hints
• Additional Information
• See Also

Concepts Hyphenation Zone
Hyphenation divides words that start before the left edge of the hyphenation zone and
extend past the right edge of the zone.

Hyphenation zone

Left edge of hyphenation zone

RIGHT MARGIN

4% Right 
Hyphenation Zone  

 

10% Left 
Hyphenation Zone

Right edge of hyphenation zone

Any word completely spanning the
hyphenation zone is hyphenated.
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The hyphenation zone is a percentage of the current line length. For example, if the lines
in your document are 6.5 long, a 10% left hyphenation zone setting begins .65
(.10 x 6.5) before the right margin. A 4% right hyphenation zone setting extends the zone
.26 (.04 x 6.5) past the right margin.

Speller File
When Hyphenation is on and a word needs to be divided, WordPerfect uses the Speller
file (WPxx.LEX, where xx is a two-letter language code) to determine where to hyphenate
the word.

Turning on
Hyphenation

1 Place the cursor where you want to begin Hyphenation .

2 Choose Line from the Layout menu, then select Hyphenation .

Or Press Shift+F8, 1, 6

3 Choose OK.

Changing the
Hyphenation Zone

1 Place the cursor where you want the change to begin.

2 Choose Line from the Layout menu.

Or Press Shift+F8, 1

3 Type new percentages in the Left and Right entry fields under Hyphenation Zone .

Increase the percentages to hyphenate fewer words in your document; decrease the
percentages to hyphenate more words.

4 Choose OK.

If Hyphenation was turned on before you changed the hyphenation zone, WordPerfect
may prompt you to re-hyphenate some words in the current document. See Prompt for
Hyphenation and When You are Prompted for Hyphenation below.

Helps and Hints Hyphen
You can type a hyphen (–) to connect two words such as “well-known.” Hyphenation
divides words at the hyphen if they span the hyphenation zone.

Soft Hyphen and Hyphenation Soft Return
Instead of relying on the Speller file to determine where Hyphenation will divide a word,
you can type a soft hyphen (Ctrl+- ) where you want the word to be divided if it spans the
hyphenation zone. A soft hyphen appears and prints only when the word needs to be
divided. If you edit your text so that the word no longer spans the hyphenation zone, the
soft hyphen becomes invisible (though you can still see it in Reveal Codes ).

Or, if you want Hyphenation to divide a word without using a hyphen, press Home+Enter
to insert a hyphenation soft return. This is useful for words separated by slashes (such as
“and/or”).

Keeping Words Together
You can use a hard hyphen to keep text on either side of a hyphen together. Delete any
space between two words you want to keep together, then press Home, -.

You also can use a hard space to keep dates and names such as “January 21, 1956” and
“John Paul Jones, Jr.” together on one line. Delete any space between two words you
want kept together, then press Home, space bar .
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Em Dashes and En Dashes
An em dash is a WordPerfect character (4,34) that you can use to join two related
phrases. It is the longest dash you can insert (—).

An en dash (–) is a WordPerfect character (4,33) that you can insert between numbers to
indicate a range of numbers or to separate parts of a phone number. It is shorter than an
em dash, but longer than a hyphen.

These two characters do not divide text at the right margin when Hyphenation is on. See
Characters if you need more information.

Prompt for Hyphenation
You can have WordPerfect prompt for hyphenation each time a word spans the
hyphenation zone. Also, you can have your computer beep when WordPerfect prompts
you to hyphenate a word. See Setup: Environment for details.

When You Are Prompted for Hyphenation
When the Position Hyphen dialog box prompts you to hyphenate a word, use one of the
options described in the table below. Place the cursor where you want to divide the word
before you choose Insert Hyphen , Insert Space , or Hyphenation SRt.

Option L ets you

Insert Hyphen Divide the word using a soft hyphen. See Soft Hyphen
and Hyphenation Soft Return earlier in this section.

Insert Space Divide the word using a space. See Soft Hyphen and
Hyphenation Soft Return earlier in this section.

Hyphenation SRt Divide the word using a hyphenation soft return instead of
a hyphen; useful for words separated by slashes (such as
“and/or”).

Suspend Hyphenation Turn off Hyphenation during spell-checking or during a
scrolling command; turns on Hyphenation again when
the command is completed.

Ignore Word Wrap the entire word to the next line. WordPerfect won’t
try to hyphenate the word again in the current document.

Additional
Information

Language
Hyphenation uses the Speller file that matches the current language code (see
Language).

See Also • Language • Setup: Environment • Speller
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Indent
Use Indent to move a complete paragraph one tab stop to the right. Use Double Indent
to move an entire paragraph inward one tab stop from both margins. Use Hanging Indent
to move all but the first line of a paragraph one tab stop to the right.

Text that is not indented

Left indent

Double indent

Hanging indent (commonly
used for bibliographies)

Note that a double indent uses the width of the first tab stop from the left margin to indent
both sides of the paragraph.

To indent the first line of a paragraph, use Tab. See Tabs if you need help.

What’s in this section?

• Indenting Text
• See Also

Indenting Text
1 Choose Alignment from the Layout menu, then choose Indent , Indent , or

Hanging Indent .

Or Press F4 (indent), Shift+F4 (double indent), or F4, Shift+Tab (hanging indent)

2 Type the text  you want  to indent .

3 Press Enter to end the indentation.

You can indent existing text by placing the cursor on the first character in the text, then
choosing the type of indent you want.

See Also • Margins • Tabs
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Index
Use Index to create and maintain an index for a document. An index can include both
headings and subheadings and you can choose how the page numbers are displayed and
printed.

Heading (level 1)

Subheading (level 2)

Index

Advance (1 1 78)
To Line (1 12 156)

Append (1 1 22, 1 1 34)
Arrow Keys (1 1 11)
ASCII

Character (1 1 26, 1 3 135)
Files (1 6 68, 1 6 135, 1 6 136)

Automatic Reference (1 1 11)
Backup

Automatic (1 1 2, 1 1 33, 1 1 142)
Options (1 15 41)
Original (1 15 132)
Timed (1 2 143)

Backspace (1 2 14, 1 2 15, 1 2 23, 1 2 43)
BASIC (1 2 136)
Block (1 2 21)

Key (1 2 21)
Protect (1 2 73)

Bold (1 2 2, 1 2 25)
Cancel (1 3 15, 1 3 18)
Center

Page Top to Bottom (1 3 123)
Text (1 3 77)

Change
Directories (1 3 11)

Characters

Page numbering mode

What’s in this section?

• Concepts
• Marking Text for the Index
• Defining an Index
• Generating an Index
• Creating a Concordance
• Changing the Page Number Format
• Changing Index Styles
• Additional Information
• See Also

Concepts Steps for Creating an Index
There are three steps involved in creating an index. Each step is explained later in this
section.

• Mark the text that you want to include in the index and, if desired, create a
concordance file.

• Define the way you want the index to look.

• Generate the index.

Concordance Files
A concordance file is a WordPerfect document that contains a list of words or phrases that
you want to include in an index. Using a concordance file can save time because it
eliminates the task of searching for and marking entries throughout the document.

When you use a concordance file, WordPerfect searches the document being indexed for
each occurrence of the words or phrases listed in the concordance. These are then
included as entries in the index.

You can mark some entries within the document and use a concordance file for others.
WordPerfect generates the index using entries from both the concordance file and the text
marked in the document.

WordPerfect automatically makes each entry in the concordance file a heading in the
index. If you want an entry in the concordance file to be a subheading in the index, mark it
in the concordance file using the steps below. If you want a concordance entry to be both
a heading and subheading, mark it twice—once as a heading and once as a subheading
(see Marking Text for the Index below).
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Marking Text for
the Index

1 Block the word or phrase you want to include as an entry in the index.

2 Choose Index from the Tools menu, then choose Mark .

Or Press Alt+F5, 4

The blocked text appears in the Heading entry field in the Mark Index dialog box.

3 To mark the blocked text as a heading only, choose OK.

or

If you want to include a subheading, choose Subheading , type a subheading, then
choose OK.

or

To mark the blocked text as a subheading only, type the appropriate heading in the
Heading entry field, then select Subheading .

The heading and subheading do not have to be the same as the text you blocked. You
can type any heading and any subheading in the entry fields. The index entry will show
the heading and subheading text you typed, and the page number will refer to the text you
blocked.

4 Choose OK.

Repeat these steps to make additional index entries.

If you want to include phrases that occur frequently in the document, you may want to
include them in a concordance file (see Creating a Concordance later in this section).

Once you have marked all the entries, you should define the index.

Defining an Index Once you have marked the appropriate text, you are ready to define where and how you
want the index to appear.

1 Move the cursor to the place where you want the index to appear (usually at the end of
the document).

2 If you want the index to start on a new page, press Hard Page (Ctrl+Enter) to create a
page break.

3 Type a t i t le for the index,  then press Enter a few times to add extra spacing.

4 Choose Index from the Tools menu, then choose Define .

Or Press Alt+F5, 2, 4

5 Select a Numbering Mode (see Numbering Modes later in this section).
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6 If you want to use volume numbers, chapter numbers, and secondary page numbers in
your index, choose Page Number Format (see Changing the Page Number Format
later in this section).

7 If you want each page number printed out (for example, 4, 5, 6, 7, 8) rather than
combined (4-8), deselect Combine Sequential Page Numbers .

8 If you are using a concordance file, choose Concordance Filename and type the
filename or select it from the File List or QuickList . See Creating a Concordance
below.

9 Choose OK to close the dialog box.

Generating an
Index

After you have marked the text and defined the index, you can generate the index. See
Generate for instructions.

Creating a
Concordance

1 Choose New from the File menu to open a blank document.

2 Type an ent ry for the index,  then press Enter. Repeat this step for each entry you
want to include.

Your index will generate faster if you alphabetically sort the entries in the concordance file.
Sorting a concordance file is easiest if each entry is only one line long.

3 Save the document.

Below is an example of what a concordance file might look like.

You can edit the concordance file as needed.

Changing the Page
Number Format

Normally, the page numbers in your index will look like the page numbers in your
document. If you have used special numbering like volume, chapter, and secondary page
numbers (see Page Numbering), you can customize the way the page numbers appear in
your index.

1 While defining your index, choose Page Number Format (see Defining an Index
earlier in this section).

2 Select Different from Document .
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3 Choose Number Codes , then choose the types of numbers you want to include in the
page number format for your index.

Volume number

Chapter number

Page number

In the example above, the volume, chapter, and page numbers would be shown for each
entry in your index.

Volume, chapter, and page
number

Index

Advance (1 1 78)
To Line (1 12 156)

Append (1 1 22, 1 1 34)
Arrow Keys (1 1 11)
ASCII

Character (1 1 26, 1 3 135)
Files (1 6 68, 1 6 135, 1 6 136)

Automatic Reference (1 1 11)
Backup

Automatic (1 1 2, 1 1 33, 1 1 142)
Options (1 15 41)
Original (1 15 132)
Timed (1 2 143)

Backspace (1 2 14, 1 2 15, 1 2 23, 1 2 43)
BASIC (1 2 136)
Block (1 2 21)

Key (1 2 21)
Protect (1 2 73)

Bold (1 2 2, 1 2 25)
Cancel (1 3 15, 1 3 18)
Center

Page Top to Bottom (1 3 123)
Text (1 3 77)

Change
Directories (1 3 11)

Characters

4 Type any text  and punctuat ion that  you want  to include wi th the numbers.

5 Choose OK.

Changing Index
Styles

IMPORTANT: You should read and be fami l iar wi th Styles before you attempt to edit Index
styles.

1 While defining your index, choose Index Level Styles (see Defining an Index earlier in
this section).

2 Highlight the style you want to change.

3 To replace the style with an existing style, choose Select , then choose a style from the
l ist.

or

To create a style, choose Create, type a name for the style, choose OK, then use the
Edit Style dialog box as described in Styles.

or

To edit a style, choose Edit , then use the Edit Style dialog box as described in Styles.

While working with an index style, you can choose Reset to Default to return to the
original Index Level Style.

Additional
Information

Index Definition
After you define an index, the index definition [Def Mark] is inserted at the cursor. When
you use Generate , your index will be inserted at [Def Mark].

If you are using the Master Documents feature, [Def Mark] should usually be in the
master document and not in one of the subdocuments (see Master Documents).
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Numbering Modes
The numbering mode you choose determines the way the page numbers display. You can
choose one of the following five numbering modes.

Numbering Mode Description
None No page numbers

# Follows Entry Page numbers following the entries (separated by a space)

(#) Follows Entry Page numbers in parentheses following the entries
(separated by a space)

# Flush Right Flush right page numbers

...# Flush Right Flush right page numbers with dot leaders

The five options above affect only the placement of page numbers in an index.

See Also • Generate • Master Documents • Page Numbering • Styles • Table of Contents

Initial Codes
Use Initial Codes to predefine a format for a document. If most of the documents you
create use the same format, this can save you time. You can edit Initial Codes from
anywhere in your document.

Insert codes that turn on
features every time you start a
new document.

Edit initial codes from
anywhere in your document.

Codes don’t clutter the top of
your document.

What’s in this section?

• Concepts
• Creating Initial Codes
• Changing or Deleting Existing Initial Codes
• See Also

Concepts How Initial Codes are Stored
When you select features and specify settings in the Initial Codes window, the codes for
those features are saved in a style at the top of the document. This Initial Codes style
affects text within the document, including features such as headers, footnotes, and
equations.
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Using Features in the Document Window
When you select a feature or specify a setting in the document window, the settings you
specify take effect in the document—even if a different setting is specified in Initial Codes .

Document Initial Codes and Initial Codes Setup
The Document Initial Codes feature lets you specify formatting for the current document
only. Initial Codes Setup lets you specify formatting for all new documents. If you specify
settings (such as margins) in both places, the Document Initial Codes settings will take
precedence.

Initial Codes and Existing Documents
Any document retrieved into an active document will not retain its initial codes. Instead, it
will use the initial codes for the current document.

Features You Can Use in Initial Codes
You can insert codes in Initial Codes using any WordPerfect formatting feature except
Envelopes .

Creating Initial
Codes

1 Choose Document from the Layout menu.

Or Press Shift+F8, 4

2 Choose Document Initial Codes to insert codes for the current document.

or

Choose Initial Codes Setup to specify codes for all new documents.

3 Choose menu items or press keystrokes as you normally would to select features.

When you select a feature, a code is inserted into the Initial Codes window.

4 When you are finished selecting features, choose Exit from the File menu.

Or Press F7

5 Choose OK and Close until you return to your document.

Changing or
Deleting Existing
Initial Codes

1 Choose Document from the Layout menu.

Or Press Shift+F8, 4

2 Choose Document Initial Codes to change or delete the codes for the current
document.

or

Choose Initial Codes Setup to change or delete the codes for all new documents.

3 Choose menu items or press keystrokes to select features. If you want to delete
codes, place the cursor to the left of the code you want to delete, then press Delete .

4 Choose Exit from the File menu.

Or Press F7

5 Choose OK and Close until you return to your document.

See Also • Styles
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Insert Filename
Use Insert Filename to insert the filename (or path and filename) of the current document
into the document text.

What’s in this section?

• Inserting the Filename
• Helps and Hints

Inserting the
Filename

1 Place the cursor where you want to insert the filename.

2 Choose Other from the Layout menu, then choose Insert Filename .

Or Press Shift+F8, 7, 5

3 Choose Insert Filename to insert just the filename.

or

Choose Insert Path and Filename to insert the path with the filename.

4 Choose OK and Close until you return to your document.

If the document has been saved, the filename is inserted into the document and displays
on screen. If the document has not yet been saved, the filename is inserted at the code
when the file is named and saved.

If you change the name of your file, WordPerfect updates the filename in your document to
correspond to the actual filename.

Helps and Hints Filenames on Every Page
To insert the filename on every page, you can insert the filename code in a header or
footer (see Headers and Footers).

Justification
Use Justification to align text on the right or left margins, along both margins, or to center
it between the margins.

Left Justification produces a
“ragged right” margin.

Full Justification aligns text
along left and right margins.

Right Justification produces a
“ragged left” margin.

Center Justification centers each
line of text between the left and
right margins.
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What’s in this section?

• Using Justification
• Helps and Hints
• Additional Information
• See Also

Using Justification 1 Place the cursor where you want justification to begin.

2 Choose Justification from the Layout menu, choose the justification type you want,
then type the text.

Or Press Shift+F8, 1, 2

Auto Code Placement affects Justification settings (see Auto Code Placement).

Helps and Hints How to Evenly Space Letters
Use the Full, All Lines feature to help you evenly space letters of a title or a heading
between the left and right margins. This feature is helpful if you are typing a title for a
publication such as a newsletter.

For example,

M e m o r a n d u m

Set Justification Using the Ribbon
You can use the Justification drop-down list on the Ribbon to quickly change a justification
setting (see Ribbon).

Change Justification on a Single Line of Text
To change justification for a single line of text, use the Flush Right and Center features
(see Flush Right and Center Text).

Justifying Existing Text
To justify existing text, place the cursor anywhere on a line or in a paragraph where you
want justification to begin and then select the justification type you want to use. The
change will affect the entire line or paragraph and any subsequent text.

You can also block sections of existing text and then select a justification type. Only the
selected block of text will be affected.
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Align Text on a Decimal
The Decimal Align feature lets you align text on a decimal character (see Tabs).

Additional
Information

Tables
The Justification feature does not affect the way that a table is positioned on a page. To
position a table on a page, use the Table Position options (see Formatting a Cell,
Column, Row, or Table in Tables: Edit).

You can use Justification within a table to determine text alignment inside cells.

Word Spacing Justification Limits
When you use Full justification, spacing between words is expanded or compressed so
that the text fills a line. You can specify the expansion and compression limits (see
Typesetting).

See Also • Auto Code Placement • Center Text • Flush Right • Ribbon • Tables: Edit • Tabs
• Typesetting

Keyboard Layout
See Setup: Keyboard Layout

Labels
Use the Labels feature to create such things as mailing labels, file folder labels, and
diskette labels. You can type the labels individual l y or use merge to create labels f rom a
list of addresses or other information (see Merge).

What’s in this section?

• Concepts
• Selecting a Label Definition
• Typing Text in Labels
• Creating/Editing a Label Definition
• Creating Your Own Label Files
• Turning Labels Off
• Deleting a Label Definition
• Printing Individual Labels
• Creating Labels for Mass Mailings
• Helps and Hints
• Additional Information
• See Also
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Concepts Label Definitions
The Labels feature lets you specify an exact label definition. The label definition formats
your document so that you can print on label sheets or rolls.

You can select or create various kinds of label definitions.

Physical Page and Logical Page
WordPerfect considers the entire sheet of labels as a physical page. Each individual label
is a logical page.

Page(Label) One

Page(Label) Seven

ROBIN PIERCE
INTERCHANGE INC
544 WESTERN CIRCLE NW
ATLANTA GA 30327

JOSEPH CORALES JR
KENSINGTON HOUSE #312
176 WEST 45TH
NEW YORK NY 10036

PAUL MAGLEBY
1820 HARBOR AVE S
CHICAGO IL 60617

SCOTT L ZIEGLER
MERCHANTS EXCHANGE
450 S FLOWER St
LOS ANGELES CA 90014

ANNE CROWLEY
2534 E 15TH STREET
LOS ANGELES CA 94121

CINDY POTTER
7643 NORTH CANYON ROAD
MODESTO CA 78456

STEVEN J RICHARDSON
7865 FORT LANE
ARLINGTON FL 88950

GARY M CLONDIKE
663 W LAGUNA VISTA CIR
HUNTINGTON BEACH CA
884 23

SANDY HALVIS
12 NORTH 23RD AVE
PRI CE UT 84512

SHELLEY TURNER
2345 S 1256 E #6
DALLAS TX 56789

JAYNA WILDER SMITH
8611 MARKET ST
SAN FRANCISCO CA 94102

KATHLEEN O HARA
678 FORESTVALE AVE
BOSTON MA 02136

ROSANNE JACOBSEN
555 LAFAYETTE AVE
BROOKLYN NY 11205

TED MORTINTHAL
2223 FORT UNION BLVD
CHARLOTTE NC 23456

ENRIQUE SANCHEZ
1334 N CANYON RD
CHICAGO IL 34789

LAKEI TUIPOLPTU
426 BROOKFIELD LANE
SANTA MONICA CA 89564

ANDREA K SMITH
8965 N UNIVERSITY
SAN JOSE CA 89564

NAOHIRE KURUSAWA
3642 FOOTHILL DR
PLEASANT GROVE UT 38495

IAN STEVENSON
3456 NORTH 234 WEST
BOUNTIFUL UT 84567

HAROLD SMITH
8765 RODEO ROAD
BLUEFIELD WV 12345

ANNA LEE PIERCE
PO BOX 1392
CENTRAL PARK STATION
BUFFALO NY 14215

MARY ANNA PICKFORD
ROUTE 1 BOX 196
LOUISVILLE KY 40222

PHANG NGUYEN
6120 COTTAGE WAY
SACRAMENTO CA 95825

STEVEN J KNUDSEN
2140 MAPLE DRIVE
ST GEORGE UT 84000

SUSAN WAYMENT
1026 CHAPELLA DR
AUSTIN TX 45678

ANNA DOMINQUEZ
768 NORTHVIEW DR
SALT LAKE CITY UT 84000

RUTH ANN WALL
859 FREEDOM BLVD
BOISE ID 85594

HAROLD OLSEN
1545 RICHARDS STREET
AMERICAN FORK UT 84556

BLAKE IZATT
3416 S 12TH STREET
FARMINGTON NM 98765

FRANK LAW
234 UNIVERSITY AVE
CHARLOTTE VA 22345

Page(Label) Three

Page(Label) Fifteen

The page indicator (Pg) on the status line shows which logical page (label) you are on.
Page Down (Pg Dn) moves the cursor to the next label. Page Up moves the cursor to the
previous label. Go To (Ctrl+Home), then a page number sends you to a specific label.

Because each label is considered to be a separate page, formatting features that normally
affect each physical page will affect each label. For example, if you turn page numbering
on or define headers and footers at the top of your document, each label will have a page
number or a header or footer.

However, when you print a single page, the entire physical page is printed. To print a
single label, see Printing Individual Labels below.
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Displaying Labels
In Text Mode and Graphics Mode , labels are displayed one above the other on your
screen and are separated by a line to indicate the logical page break. If you want to see
the labels as they will be arranged when you print, use Page Mode as you type the labels
or use Print Preview to view the labels before you print them. In Page Mode , choose a
Zoom option that displays labels across the full page (see Zoom).

Labels are separated by a line
in Graphics Mode.

Labels are arranged correctly on the page in
Page Mode.

Selecting a Label
Definition

1 Place the cursor on the page where you want labels to begin.

This feature is affected by Auto Code Placement (see Auto Code Placement).

2 Choose Page from the Layout menu, then choose Labels .

Or Press Shift+F8, 3, 5

You can have more than one
label file.

Each label file can contain
many label definitions.

Information about the
highlighted label definition
displays here.

WordPerfect ships with a label file that contains many predefined labels. When the Labels
dialog box opens, these Predefined Labels are listed. For information about creating
additional label files, see Creating Your Own Label Files later in this section.

3 If you have more than one label file, choose Label File , highlight the label file you
want, then choose Select .

4 Select the type of labels you want to display in the Labels list by selecting Display
Laser, Display Tractor-Fed , or Display Both .

Labels 249



5 In the Labels list, highlight the label definition you want.

6 Choose Select .

7 If this is the first time that you have selected this definition with the currently selected
printer, the Labels Printer Info dialog box displays.

8 Select from the following options:

Option L ets You

Locat ion Speci fy how labels are fed into your printer. If you
have a sheet feeder, you can select a specific
sheet feeder.

Prompt  to Load Speci fy whether you want  WordPerfect  to prompt
you to load paper.

Use Rotated (Landscape) Font Specify whether you want to print with landscape
fonts (depending upon the capabilities of your
printer).

Adjust Text Adjust  where text  prints on the page. Use this
option when text does not print at the margin you
have set.

9 When you finish choosing options, choose OK and Close until you return to your
document.

Only the first label displays on the screen. More labels are displayed as you type text or
press Enter.

Typing Text in
Labels

Once you select a label definition, you can start typing the text for your labels. If you are
creating labels for mass mailings, see Creating Labels for Mass Mailings below.

Use the following keystrokes when typing labels:

To Press
End the text you are typing on the
current label and move to the next label

Ctrl+Enter (Hard Page)

End a line of text within a label Enter

Move to the next or previous label Pg Dn or Pg Up

Move to a specific label number Ctrl+Home, label number
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Creating/Editing a
Label Definition

You can create a new label definition or edit an existing one. You can also highlight an
existing definition and use it as a template to create a new definition. To create or edit a
label definition, then select it for your current document,

1 Place the cursor on the page where you want labels to begin.

2 Choose Page from the Layout menu, then choose Labels .

Or Press Shift+F8, 3, 5

3 If you want to create or edit a label definition in a different label file, choose Label File ,
highlight the desired label file, then choose Select .

4 To edit an existing definition, highlight the definition, then choose Edit .

or

To create a new label definition, highlight a label definition to use as a template if you
want, then choose Create. Type a label description, then press Enter.

The currently selected label definition displays in either the Edit Label or Create Label
dialog box. You can change any or all of the current options.

5 Select Label Paper Size, highlight a paper size, then choose Select .

or

Select Label Paper Size, choose Other , then type the width and height
measurements. If you want to print landscape (with text parallel to the long edge of the
paper), choose Landscape . (If the width you entered is greater than the height,
Landscape is already selected.) Choose OK.

6 Choose from the following options to arrange the labels on the physical page:

Option L ets You

Label  Size Speci fy the width and height  of  individual  labels.

Number of Labels Specify how labels are arranged in columns and rows.

Top Left Corner Specify the location of the top left corner of the first
label (measured from paper edge to label edge).

Distance Between Labels Specify the horizontal distance between label columns
and the vertical distance between label rows. If there is
no space between labels, specify 0 and 0 .

Label Margins Limit the printable area of each label by setting label
margins.

Label Type Speci fy laser or t ractor-fed labels,  or both.

7 Choose Printer Info , then select options from the Labels Printer Info dialog box.

Printer information is requested when you select a label definition for the first time with the
current printer. You can also edit printer information at any time by choosing the Printer
Info option. For help choosing options, see Selecting a Label Definition earlier in this
section.

8 Choose OK until you return to the Labels dialog box.

If you get a “Labels will not fit on paper size” error message, you need to change some
options. Make sure that the Label Size times the Number of Labels does not exceed the
Paper Size. Or, check to see if Distance Between Rows and Top Left Corner amounts
are too big.

9 If you want to use the label definition now, highlight it, then choose Select .

10 Choose OK and Close until you return to your document.
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Creating Your
Own Label Files

WordPerfect comes with a predefined labels file. You can add label  def ini t ions to this f i le,
or create your own label file to store definitions.

Creating a Label File

1 Choose Page from the Layout menu, then choose Labels .

Or Press Shift+F8, 3, 5

2 Choose Label File .

3 If you want to place your label file in a directory other than the one listed, choose Other
Dir , then type the new directory and press Enter .

4 Choose Create, then type a description of the file in the Description entry field.

5 Type a f i lename in the Filename entry field, then choose OK.

6 If you want to select the new label file, make sure it is highlighted, then choose Select .

7 Choose Close and OK until you return to your document.

Editing a Label File

1 Choose Page from the Layout menu, then choose Labels .

Or Press Shift+F8, 3, 5

2 Choose Label File , highlight a label file, then choose Edit .

3 Change the description and filename of the file, then choose OK and Close until you
return to your document window.

Deleting a Label File

1 Choose Page from the Layout menu, then choose Labels .

Or Press Shift+F8, 3, 5

2 Choose Label File , highlight a label file, choose Delete, then choose Yes.

3 Choose OK and Close to return to your document.

Turning Labels Off When you turn labels off before filling an entire page, WordPerfect inserts blank labels to
complete the page. For example, if you type 21 labels on a 30-label page, WordPerfect
will finish the page with 9 blank labels.

1 Choose Page from the Layout menu, then choose Labels .

Or Press Shift+F8, 3, 5

2 Choose Labels Off , then choose OK and Close until you return to your document.

Deleting a Label
Definition

You can delete a label definition from the label file of your choice.

1 Choose Page from the Layout menu, then choose Labels .

Or Press Shift+F8, 3, 5

2 Select the type of labels you want to display in the Labels list by selecting Display
Laser, Display Tractor-Fed , or Display Both .

3 Highlight the label definition you want to delete, choose Delete, then choose Yes.
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4 Choose Close and OK until you return to your document.

Printing Individual
Labels

To print individual labels, you can specify each label or a range of labels.

1 Use the Pg indicator on the status line to see which labels you want to print.

2 Choose Print/Fax from the File menu, then choose Multiple Pages .

Or Press Shift+F7, 4

3 Select Page/Label Range , then type the number of each label or a range of labels,
according to the following table:

Type To Print
3 Label 3
3,5,8 Labels 3, 5, and 8
3 8 Labels 3 and 8
3- Label 3 through the end of the document
-3 The beginning of the document through label 3
3-8 Labels 3 through 8
1-3 8 Labels 1 through 3 and label 8
3,5,9-15 Labels 3, 5, and 9 through 15

IMPORTANT: You must  t ype the page numbers in numerical  order. For example, typing
8,4,10 won’t work.

When you print selected labels, the labels will print in their logical page positions. For
example, label 3 will print where label 3 would print if you were printing a full sheet.

4 Choose OK, then choose Print .

Creating Labels for
Mass Mailings

When you want to create labels for mass mailings or for other projects that involve creating
and printing many labels, you can use the Merge and Labels features together. You need
to create a merge data file that includes all of the addresses, as in the following example:

Then you create a merge form file that contains a label definition and the fields you want
on the labels. In order to save disk space and speed up merge execution, you can enter
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format settings into Document Initial Codes (see Initial Codes). For more information
about merging, see Merge.

You can add a POSTNET bar
code. Create a merge form file.

The form file contains the label definition in Document Initial codes.

Helps and Hints Printing
Before you print, use Print Preview to see how labels will look when they are printed.

You may want to print some sample labels on a blank sheet of paper. If you are merging a
large number of labels, print the first page only to make sure they print correctly.

Centering Text on Labels
To center text on all labels, place the cursor on the first physical page where you want to
center labels. Choose Page from the Layout menu, then choose Center Pages .

Fonts
Smaller fonts let you type more characters per line as well as more lines of text on each
label.

Tractor-Fed Labels and Dot-Matrix Printing
Tractor-fed labels are made on sheets with holes along the sides to guide the labels
through the printer. Tractor-fed labels are commonly used with dot-matrix and daisy wheel
printers.

A N D R E A  K  S M I T H  
8 9 6 5  N  U N I V E R S I T Y  
S A N  J O S E   C A  8 9 5 6 4

 

J A Y N A  W I L D E R - S M I T H  
8 6 1 1  M A R K E T  S T  
S A N  F R A N C I S C O   C A  9 4 1 0 2

K A T H L E E N  O ' H A R A  
6 7 8  F O R E S T V A L E  A V E  
B O S T O N   M A  0 2 1 3 6

T E D  M O R T I N H A L  
2 2 2 3  F O R T  U N I O N  B L V  
C H A R L O T T E   N C  2 3 4 5 6

E N R I Q U E  S A N C H E Z  
1 2 3 4  N  C A N Y O N  R D  
C H I C A G O   I L  3 4 7 8 9

R O S A N N E  J A C O B S E N  
5 5 5  L A F A Y E T T E  A V E   
B R O O K L A Y  N Y  1 1 2 0 5

L A K E I  T U I P O L P T U  
4 2 6  B R O O K F I E L D  L A N E  
S A N T A  M O N I C A   C A  8 9 5 6 4

N A O H I R E  K U R U S A W A  
3 6 4 2  F O O T H I L L  D R  
P L E A S A N T  G R O V E   U T  3 8 4 9 5

I A N  S T E V E N S O N  
3 4 5 6  N   2 3 4  W E S T  
B O U N T I F U L   U T  8 4 5 6 7

H A R O L D  S M I T H  
8 7 6 5  R O D E O  R O A D  
B L U E F I E L D   W V  1 2 3 4 5

S H E L L E Y  T U R N E R  
2 3 4 5  S  1 2 5 6  E  # 6  
D A L L A S  T X  5 6 7 8 9

S A N Y  H A L V I S  
1 2  N O R T H  2 3 R D  A V E  
P R I C E   U T  8 4 5 1 2

S T E V E N  J  R I C H A R D S O N  
7 8 6 5  F O R T  L A N E  
A R L I N G T O N   F L  8 8 9 5 0

A N N E  C R O W L E Y  
2 5 3 4  E  1 5 T H  S T R  
L O S  A N G E L E S   C A  9 0 0 1 4

P A U L  M A G L E B Y  
1 8 2 0  H A R B O R  A V E  S  
C H I C A G O   I L  6 0 6 1 7

M A R Y  A N N A  P I C K F O R D  
R O U T E  1  B O X  1 9 6  
L O U I S V I L L E  K Y  4 0 2 2 2

P H A N G  N G U Y E N  
6 1 2 0  C O T T A G E  W A Y  
S A C R A M E N T O   C A  9 5 8 2 5

S T E V E N  J  K N U D S E N  
2 1 4 0  M A P L E  D R I V E  
S T  G E O R G E   U T  8 4 0 0 0

S U S A N  W A Y M E N T  
1 0 2 6  C H A P E L L A  D R  
A U S T I N   T X  4 5 6 7 8

A N N E  D O M I N Q U E Z  
7 6 8  N O R T H V I E W  D R  
S A L T  L A K E  C I T Y   U T  8 4 0 0 0  
 

R U T H  A N N  W A L L  
8 5 9  F R E E D O M  B L V D  
B O I S E   I D  8 5 5 9 4
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When you print on tractor-fed labels, position the labels in the printer so that the first line of
text will print on the first line of each label. To position the labels, make sure label margins
(not page margins) are set to 0 ,0 . Then print a test label and reposition the labels until
the information prints correctly.

When you create or edit a label definition for tractor-fed labels, treat each row of labels as
a “sheet” of labels as shown in the following example.

Set number of rows to 1.

Set distance between label rows to
0.

Sample Tractor-Fed Label Definition

Additional
Information

Label Definitions and Printing
When you create a label definition, label information is saved in a .LAB file, while printer
information is saved in your .PRS file. When you select a label definition, the label
information is stored in the document.

Because the label information is stored in the document, and the printer information is in
the .PRS file, a .PRS file on a different computer will not have the corresponding label
information unless it has been updated.

A label definition you have created can be selected and used to print on another computer,
but the definition itself cannot be edited. The definition remains in the .LAB file on the
computer where it was created.

Printing on the Edge of the Label Sheet
All the labels in the Predefined Labels file have 0 label margins. This means that the
labels that go to the edge of the sheet may not print correctly on printers with a wide
unprintable zone. Printing the same label on different printers may give different results
(different printers have different unprintable zones).

Working from Network Files
If you are using a .PRS file (printer driver) and .LAB file (label definition) from a network,
you can open the Labels dialog box even though your .PRS and .LAB files may be
marked read-only. If you are using read-only files, you can select a label definition, but
you won’t be able to use the Labels Printer Info dialog box. Create, Delete, and Edit
options for labels will also be dimmed.

See Also • Merge • Paper Size/Type • Print: Select Printer
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Language
Use the Language feature when you want to use the formatting conventions of another
language with features such as Date, Sort , Footnote , and Tables .

The Language feature accesses certain formatting conventions from the Language
Resource File (WP.LRS) which comes with WordPerfect. To use the WP.LRS file with the
features listed above, you do not have to purchase an additional Language Module or
WordPerfect package. For more information on other features that work with the
Language feature, see Language Modules and Package Language under Additional
Information later in this section.

What’s in this section?

• Concepts
• Selecting a Language in Current Document
• Selecting a Language in Document Initial Codes
• Selecting a Language in Initial Codes Setup
• Helps and Hints
• Additional Information
• See Also

Concepts Formatting Conventions
Every language has specific ways of doing things (such as formatting dates, time, and
currency symbols). The Language feature and WP.LRS file let you choose different
language and formatting conventions.

For example, when you use the Date feature, WordPerfect can insert and format the date
in the language you select (such as 12 décembre 1994 for French).

Ways to Use the Language Feature
You can use the Language feature in the following ways:

Change Language in When You Want To

Current Document Use the formatting conventions of another language in
the current document only; use with Date and Tables

Document Initial Codes Use the formatting conventions of another language in
the current document, including the footnote
“(Continued...)” and “(continued...)” messages; used
also with Grammatik and Sort

Initial Codes Setup Use the formatting conventions of another language in
all new documents; see Initial Codes

Selecting a
Language in
Current Document

1 Place the cursor in your document where you want to specify the formatting
conventions for another language.

or

Block the text you want to specify conventions for.

2 Choose Other from the Layout menu, then choose Language .

Or Press Shift+F8, 7, 7
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3 If you want to select an available language, highlight a language or begin typing the
language to search for the name of the language.

Select an available language.

4 If you want to select a language that is not on the current list, select Other Language
Code, then type the two-letter language code. For ways to use this option, see
Support for Added Languages under Helps and Hints later in this section.

5 Choose OK and Close until you return to your document.

Selecting a
Language in
Document Initial
Codes

1 Choose Document from the Layout menu, then choose Document Initial Codes .

Or Press Shift+F8, 4, 1

2 Choose Other from the Layout menu, then choose Language .

Or Press Shift+F8, 7, 7

3 Select the language you want, then choose OK and Close until you return to the
Document Initial Codes window.

4 Press F7, then choose OK and Close until you return to your document.

Selecting a
Language in Initial
Codes Setup

1 Choose Document from the Layout menu, then choose Initial Codes Setup .

Or Press Shift+F8, 4, 2

2 Choose Other from the Layout menu, then choose Language .

Or Press Shift+F8, 7, 7

3 Select the language you want, then choose OK and Close until you return to the Initial
Codes Setup window.

4 Press F7, then choose OK and Close until you return to your document.

Helps and Hints Footnotes
If you want the “(Continued...)” and “(...continued)” messages in footnotes to print in a
different language, select the language in Document Initial Codes as described earlier in
this section. You must  also select  the Print Continued Message option in the Footnote
Options dialog box (see Footnotes and Endnotes).
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Keyboard Layout
If a language that you often use contains special characters (WordPerfect Characters ),
you can create a keyboard for that language by mapping those characters to the keys of
your choice (see Setup: Keyboard Layout).

Sort
You can sort text according to the conventions of any supported language. Choose the
language you want in Document Initial Codes as described earlier in this section. If you
block text, then use Sort , WordPerfect uses the language code closest to the top of the
blocked text.

Support for Added Languages
The Language dialog box lists all of the languages WordPerfect currently supports. I f
WordPerfect adds support for a language, and you install the Language Module for that
language, you can specify the two-letter language code for the new language by selecting
Other Language Codes in the Select Language dialog box.

See the documentation in your Language Module to locate the two-letter language code.

Additional
Information

Codes
When you select a language, WordPerfect inserts the language code [Lang:xx] . The
letters xx represent the two-letter code indicating the language (such as CA for Catalan
and DK for Danish).

Hyphenation, Speller, and Thesaurus Files
Each copy of WordPerfect normally comes with only one dictionary for the Speller and
Thesaurus . You can buy dict ionaries for other languages by purchasing addi t ional
Language Modules (see Language Modules below).

If the speller and thesaurus are not stored in the same directory as the WordPerfect
program files, specify the correct path (C:\WP60\SPELLER, for example) in Location of
Files . Otherwise, you will be prompted to enter the correct pathname each time you
attempt to access the feature (see Setup: Location of Files).

Language Modules
You can also use the Language feature to specify a language to use with Grammatik ,
Hyphenation , Document Information , and the Speller and Thesaurus . However, with
these features you must purchase an additional Language Module which contains the
correct f i les. The Language Modules also include keyboard files. To order an additional
Language Module, see Registration and Ordering Information in Introduction.

Package Language
The package language is the language and country as listed on the outside of your
WordPerfect package. If you install more than one package language, dialog boxes,
menus, File Manager , and so forth, as well as dates and tables can display in another
language.

1 Choose Setup from the File menu, then choose Environment .

Or Press Shift+F1, 3

IMPORTANT: The languages listed are the installed package languages.

2 Choose Language , then select an available language.

3 Choose OK and Close until you return to your document.

4 Exit WordPerfect, then restart WordPerfect to have language changes take effect.
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Character Map
If you are using an additional language module or package language with a non-Roman
alphabet (such as Greek, Cyrllic, or Hebrew), you can greatly reduce document size by
choosing the correct character map. See Language: Character Map.

See Also • Language Resource File • Language: Character Map

Language Resource File
The Language Resource File (WP.LRS) contains language formatting conventions for use
with the Date, Footnote , File Manager , and Tables features. Formatting conventions
determine the way WordPerfect displays certain kinds of information, such as dates, time,
and currency symbols.

You can change the formatting information contained in the WP.LRS file by editing the file
as described in this section.

What’s in this section?

• Concepts
• Editing the WP.LRS file
• Additional Information
• See Also

Concepts Package Language
The package language is the language and country as listed on the outside of your
WordPerfect package. You can instal l  as many language packages as you want .

The package language determines which language information in the WP.LRS file
WordPerfect uses by default. For example, if the package language is English—United
States, WordPerfect searches for the US Language code (US) in the WP.LRS file to find
the default formatting conventions for English—United States. If you select another
language with the Language feature, WordPerfect uses the defaults for that language.

If you have more than one package language of WordPerfect installed, you can change
the package language in Environment Setup . See Language for information on selecting
other languages in Environment Setup .
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WP.LRS File
The WP.LRS file is a WordPerfect 6.0 merge data file. The file contains records that are
divided into fields. Each field ends with an ENDFIELD code and each record ends with an
ENDRECORD code.

End of a field.

End of a record.

Do not add or delete lines.

Do not add or delete merge
codes

Editing the
WP.LRS

You can edit the WP.LRS file in WordPerfect just as you would edit any merge data file.

IMPORTANT: When you edit the WP.LRS file, do not alter the number of lines anywhere in
the fi le. Also, do not add or delete the ENDFIELD and ENDRECORD merge codes. If you
accidently remove a merge code, it can be reinserted using the Merge Codes feature (see
Merge).

1 Choose Open from the File menu.

Or Press Shift+F10

2 Type wp.lrs in the Filename entry field. If the file is not located in the current
directory, specify the full pathname (such as c:\wp60\wp.lrs ).

3 Choose OK to retrieve the file into a document window.

Each record in the WP.LRS file begins with a field containing the language code and
language name.

Language Code

4 Press Pg Dn until you come to the language you want to edit.
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5 Make editing changes to the fields you want (see Fields under Additional Information
below).

6 Choose Save from the File menu to save the file using its original filename (WP.LRS).

7 Exit WordPerfect, then restart WordPerfect to have the changes you made in the
WP.LRS take effect.

Additional
Information

Fields
The following table lists the features affected by the WP.LRS file and indicates the
information contained in each field and line.

Feature Field Line What It Indicates

Language 1 1 Two-let ter language code used to ident i f y the
language

2 The language name

Date 2 1,2 Determines the way am and pm are written

2 3-14 Default date formats

3 1-12 Names of months

4 1-12 Abbreviations for months

5 1-7 Names of days of the week

6 1-7 Abbreviations for days of the week

Footnote 7,8 1,1 Footnote “(Continued...)” and “(...continued)”
messages

File Manager 9 1 Default date format for File Manager: 1=dmy;
2=mdy; 3=ymd (where d, m, and y mean day,
month, and year)

10 1,2 Valid date separat ion characters

11 1 Default time format: 12 or 24 hour format

12 1 Valid t ime separat ion character

2,3 Am and pm defaults for a 12 hour format

13 1 Thousands separator

VAX 14, 15 1,1 Does not apply to WP60DOS

WordPerfect
Presentations

16 1-4 Does not apply to WP60DOS

Date 17 1 Date separators

2 Time separator

Tables 18 1 Currency symbol: preceded by two numbers
(0 or 1); the first indicates if the symbol
comes before (0) or after (1) the number; the
second indicates if there is a space between
the symbol and the number (1) or not (0)

2 Credit symbol

3 Debit symbol

See Also • Language
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Language: Character Map
Use the Character Map feature to reduce the size of your document when you are using
non-Roman languages such as Greek, Cyrillic, or Hebrew.

What’s in this section?
• Concepts
• Selecting a Character Map
• Changing Character Map Setup
• See Also

Concepts Language Modules and Character Maps
WordPerfect produces versions of WordPerfect in several languages other than languages
based on a Roman alphabet (such as Greek, Cyrillic, and Hebrew). Examples of
languages based on a Roman alphabet are English, French, Spanish, and Italian.

When you purchase a Language Module or another package language for a non-Roman
language, you can reduce document size if you also select the correct character map.

IMPORTANT: You must  purchase an addi t ional  Language Module containing language
files in order to select the correct character map. For ordering information, see
Registration and Ordering Information in Introduction.

Selecting a
Character Map

To select a character map for the current document,

1 Choose Document from the Layout menu, then choose Character Map.

Or Press Shift+F8, 4, 8

2 Highlight the character map for the language you are currently using, then choose
Select .

Character maps are listed only for language modules that use non-Roman characters.

3 Choose OK and Close until you return to your document.

Changing
Character Map
Setup

To select a character map to use with all new documents,

1 Choose Document from the Layout menu, then choose Character Map.

Or Press Shift+F8, 4, 8

2 Choose Setup .

Or Press Shift+F1

3 Highlight the character map for the language you are currently using, then choose
Select .

Character maps are listed only for the language modules that use non-Roman characters.

4 Make sure the character map you want is highlighted, then choose Select .

5 Choose OK and Close until you return to your document.

A character map selected for the current document takes precedence over a character
map selected in Setup .

See Also • Language • Language Resource File
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Line Draw
Use Line Draw to draw simple boxes, graphs, and borders. You can use one of 11
predefined line characters, or any character from the WordPerfect character sets.

Using the arrow keys, you can draw in an empty space in the window or around and over
existing text.

You can also create lines with the Borders feature (see Borders), the Graphics Lines
feature (see Graphics: Lines), or the Tables feature (see Tables: Create).

What’s in this section?

• Concepts
• Drawing Lines
• Changing the Line Draw Character
• Erasing Lines
• Moving the Cursor
• Helps and Hints
• Additional Information
• See Also

Concepts Line Draw and Typeover
When you use Line Draw , WordPerfect turns on the Typeover feature. Lines are then
drawn over existing text and spaces.

Any boxes you create using Line Draw are filled with spaces and hard returns. If you want
to add text inside a Line Draw box, press Insert (Typeover) to keep the lines intact (see
Typeover).

Line Draw and Fonts
When you use Line Draw , you must select a fixed-pitch (or non-proportional) font. The
Line Draw feature will not work with proportional fonts (see Font).

Drawing Lines 1 Place the cursor in your document where you want the line to begin.
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2 Choose Line Draw from the Graphics menu.

Or Press Ctrl+F3, 5

Line Draw characters

Line Draw window

3 Select a line draw character (1, 2, or 3) from the Line Draw options box.

You can also select from a variety of other characters. See Changing the Line Draw
Character below.

4 Press the arrow keys ( , , , or ) to draw a line in the direction you want.

You cannot use the mouse to draw lines or to position the cursor while you are in the Line
Draw window. See Moving the Cursor later in this section.

5 When you are finished using Line Draw , choose Close to return to your document.

Or Press F7

Changing the Line
Draw Character

You can use a predefined Line Draw character, or you can define a character from the
keyboard or from the WordPerfect character sets.

Predefined Line Draw Characters

1 In the Line Draw window, place the cursor where you want the new Line Draw
character to begin. (To move the cursor in the Line Draw window, see Moving the
Cursor later in this section.)

2 Choose Change to open the Change Line Draw Character dialog box, then choose a
new character.
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User-defined Line Draw Character

1 In the Line Draw window, place the cursor where you want the new Line Draw
character to begin. (To move the cursor in the Line Draw window, see Moving the
Cursor later in this section.)

2 Choose Change to open the Change Line Draw Character dialog box, then choose
User-defined .

3 Type the character of  your choice.

or

If you want to use a character from a WordPerfect character set, press Ctrl+2, type the
number of the character set containing the character you want, type a comma (,), type
the character number you want, then press Enter . For example, to create , type 5,9.

See Appendix A: Character Sets for a list of all the characters available in WordPerfect.

IMPORTANT: When you press Ctrl+2, no prompt appears, and the keys you press do not
display on the screen.

Erasing Lines You can delete lines in the document window or in the Line Draw window.

From the Document Window

1 Place the cursor where you want to begin deleting, then press Delete to erase from the
cursor forward, or press Backs pace to erase from the cursor backward.

You may want to turn on Typeover when you delete lines or characters using Backs pace
so that the remaining lines in your document are not disturbed.

If you delete Line Draw characters by mistake, choose Undo or Undelete from the Edit
menu.

From the Line Draw Window

1 Choose Line Draw from the Graphics menu.

Or Press Ctrl+F3, 5

2 Place the cursor where you want to begin erasing. (To move the cursor in the Line
Draw window, see Moving the Cursor below.)

Cursor

Current selected option

Line Draw window
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3 Select Erase , then press the arrow keys ( , , , or ) to erase in the direction you
want.

Moving the Cursor You can’t use the mouse pointer to reposition the cursor in the Line Draw window.
Instead, you must use the Move option and the arrow keys.

1 In the Line Draw window, select Move .

Cursor

Current selected option

Line Draw window

2 Press the arrow keys ( , , , or ) to move the cursor to a new location.

Helps and Hints Line Draw Speed Keystrokes
You can use the following keystrokes to draw lines quickly from the cursor to a margin:

Press To extend the line

Home, Home 100 characters to the left, or until the line reaches the left
margin

Home, Home 100 characters to the right, or until the line reaches the right
margin

Home, Home 60 characters up, or until the line reaches the top margin

Home, Home 60 characters down

Lines are drawn over or across any existing lines or text.

You can press Ctrl+r , n, arrow keys , where n is the number of characters you want to
extend the line in the direction of the arrow key. You can also press Home, arrow key to
draw a line from the cursor to another line. This is useful for connecting horizontal lines to
existing vertical lines or vice versa.

Additional
Information

Text Justification
If you are using Full justif ication or Full, All Lines justif ication with Line Draw , you should
end each line in your illustration with a hard return. Otherwise, the borders of the
illustration may not display and print correctly.
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Arrows and Lines in Text Mode
When you use Line Draw in Text Mode , an arrow appears at the beginning or ending of
some lines.

This arrow marks lines that do not connect to another line. It also represents a half-space
line, meaning that if you view it in Print Preview (or print it), the arrow will appear as a line
exactly one half-space long.

You can extend a half-line into a full-space line by moving the cursor onto the arrow and
pressing End while you are in the Line Draw window. Arrows will not appear in a printed
document at any time.

See Also • Borders • Characters • Font • Graphics: Lines • Tables: Create • Typeover
• Appendix A: Character Sets

Line Numbering
Use Line Numbering to number the lines in a document and print each line number at a
specified position on the page. Numbering can be continuous throughout the document or
can be restarted anywhere in the document.

What’s in this section?

• Concepts
• Numbering Lines in your Document
• Numbering Lines in Newspaper Columns
• Turning Off Line Numbers
• Editing Line Numbers
• Additional Information
• See Also

Concepts Line Number Display
Line numbers are displayed on your screen when you use Print Preview and are printed
with your document text.
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Items Not Counted
Footnotes, endnotes, headers, and footers are not included in the document line
numbering. However, you can turn on line numbering within footnotes and endnotes.

HALVA International Annual Corp orate Report 1

HALVA International1
Annual Corporate Report2

3
4

The First Fifty Years5
6

A wise man once said, "Friends come and go, but ene mies 7
accumulate." 1 The same can be said of the relationships that 8
develop between a company and its customers.9

10
The year 1992 marks the 50th anniversary of the fou nding of HALVA 11
International. While many other import/export busine sses have 12
started in glory and ended in defeat, the HALVA Int ernational 13
corporation continues to thrive.14

15
While there are many theories surrounding the succe ss of HALVA 16
International, the truth lies in the careful cultiv ation of 17
customer relationships and continued efforts to pro vide quality 18
products at affordable prices.19

20
In this report, the past, present, and future statu s of HALVA 21

Numbering Lines
in your Document

1 Place the cursor where you want line numbering to begin.

Line numbering begins on the first line of the paragraph where the cursor is located,
unless Auto Code Placement is turned off. In that case, it begins at the line the cursor is
on (see Auto Code Placement).

2 Choose Line from the Layout menu.

Or Press Shift+F8, 1

3 Choose Line Numbering .

4 Select Line Numbering On.

5 Select and change any option as needed (see Additional Information below).

6 Choose OK and Close until you return to your document.

Numbering Lines
in Newspaper
Columns

1 Place the cursor in the columns where you want line numbering to begin.

2 Choose Line from the Layout menu.

Or Press Shift+F8, 1

3 Choose Line Numbering .

4 Select Line Numbering On.

5 Select Number all Newspaper Columns .

This will place line numbers to the left of each column.

6 Choose Position of Number , then specify the distance between the line numbers and
left margin of the text in each column.

IMPORTANT: The distance should be less than the space between the columns.
Otherwise, the line numbers may overlap the text in the columns.

7 Make sure Left of Margin is selected.

8 Select and change any other options as needed (see Additional Information below).

9 Choose OK and Close until you return to your document.
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Turning Off Line
Numbers

1 Place the cursor where you want line numbering to end.

Line numbering will end on the first line of the paragraph where the cursor is located,
unless Auto Code Placement is turned off. In that case, it ends at the line the cursor is
on (see Auto Code Placement).

2 Choose Line from the Layout menu.

Or Press Shift+F8, 1

3 Choose Line Numbering .

4 Deselect Line Numbering On.

5 Choose OK and Close until you return to your document.

Editing Line
Numbers

1 Place the cursor where you want to edit line numbering.

The changes you make begin on the first line of the paragraph where the cursor is located,
unless Auto Code Placement is turned off. In that case, it begins at the line the cursor is
on (see Auto Code Placement).

2 Choose Line from the Layout menu.

Or Press Shift+F8, 1

3 Choose Line Numbering .

4 Select and change any line numbering format options (see Additional Information
below).

5 Choose OK and Close until you return to your document.

Additional
Information

Line Numbering Format Options
Use these options to customize line numbering.

Option Description

Start ing Line Number Lets you specify the number that  is assigned to
the first line.

First Line Number Printed Lets you specify the first line number to print.
If you don’t want any line numbers to print until
line 5, specify 5.

Numbering Interval Lets you specify the interval  between printed
line numbers. If you want a line number to
print on every third line, specify 3.

Numbering Method Lets you specify whether l ine numbers wi l l
print as numbers, letters, or Roman numerals.

Position of Number:
From Left Edge of Page

Lets you specify the distance from the left
edge of the page (or from the center of the
space between newspaper columns) to the line
number.

Position of Number:
Left of Margin

Lets you specify the distance from the left
margin to the line number.

Restart Numbering on Each Page Lets you begin again with the Starting Line
Number at the top of each page.

Count  Blank Lines Lets you specify whether blank l ines are
counted.

Number all Newspaper Columns Lets you number the lines in each column.
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Option Description
Font /At t ributes/Color Lets you change the appearance of  the l ine

numbers. Otherwise, line numbers are printed
in the Initial Font (see Font).

For example, in a document with newspaper columns the line numbering options were set
as shown below.

This results in a document that looks like this:

Figure 1. These step cuts are the most
popular for emeralds.Gem surfaces are
shown to the right.

T o k y o • N e w Y o r k • R i o d e J a n e i r o • L o n d o n

This instruct ional booklet
was prepared by Dr.
Johan Frauzel,president
of the Ontario
Gemological Association
and editor-in -chief of
L api dar ian D igest. He
i s one of the leading
experts on emerald
cutting. Dr. Frauzel wil l
be the featured speakerat
the Imperador Gems,Ltd.
Symposium for
Lapidaries, December14-
15, 1990.

ix months ago, an
associate of mine showed2
me four emerald
cabochons that he had cut4
froma high-grade emerald
slab. Each emerald6

weighed 45 arats, and the combined
value of the four stones totaled8
$75,000. My friend was very
pleased with his work. I, on the10
other hand, could hardly contain my
disappointment. When I inspected12
pieces of the cutaway raw beryl and

14

16

18

20

22

24

26

28

30

32

34

36

the polishedcabochons, I quickly38
observed thatif my friend had
selected amarquise cut, the four40
stones' value would have exceeded
$500,000. This incident is a prime42
example of why I live by this
standard: Do not slash the price44
when cutting beryl. Cut beryl, and
not raw beryl, ult imately determines46

the worth of the mineral. That is
why I never make the  rst slice into48
a beryl slab until I visualize a
pricelessgem within the slab.50

Cutt ing Ber yl. Beryl carv ings52
are far outnumbered by many of
the other gem carvings. For54
every one beryl carving, there are
hundreds of small carvings from56
jade, rubies, quartz, serpentines,
and others. The reason is beryl58
carv in gs do not shine as w ell as
the other gems. Because beryl i s60
generall y less transl ucent and a
bit  pale, it i s more diff icult  to62
draw out the beauty i n a carving.
In order to maxi mi ze brilli ancy64
and beauty, beryls are cut in a
style that l ends itself to the66
natural pri smatic shape of the
crystal .68

The most popular bery l cut is70
call ed the " emerald cut" or step
cut (Figure 1). The rectangular72
shape i s covered wit h no fewer
than 16 facets above and no74
f ewer than 20 facets under. The
corners are rounded to protect76
the gem agai nst chi ppi ng and
also to provide an anchor for the78
mounti ng prongs. The " emerald
cut" is wi dely used for such beryl80
gems as aquamarines, gol den
beryl s, and morganites. It should82
be noted that this cut is only
i deal for large and  awlessberyl84
gems and requires great skill on
the part of the l apidary. Unl ess86
the gem i s relati vely l arge (15-20
carats), li ght cannot re ect88
externall y from the cut gem to

See Also • Counters • Page Numbering

Line Spacing
Use Line Spacing to change the amount of space between lines of text in your document.
Normally, WordPerfect single-spaces text.

What’s in this section?

• Changing Line Spacing
• Helps and Hints
• See Also
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Changing Line
Spacing

1 Place the cursor where you want the spacing change to begin.

or

Block the text you want to change.

2 Choose Line from the Layout menu.

Or Press Shift+F8, 1

3 Specify the setting you want in the Line Spacing entry field.

4 Choose OK and Close until you return to your document.

Helps and Hints Auto Code Placement
Line Spacing is affected by Auto Code Placement . See Auto Code Placement.

Initial Codes
If you want to change the default line spacing setting, you can enter a new setting in Initial
Codes Setup (see Initial Codes). This setting will be in effect each time you create a new
document.

Changing Spacing Between Paragraphs
You can change the amount of spacing between paragraphs. See Margins for details.

See Also • Initial Codes • Margins • Typeset t ing

List
Use List to create lists of items such as figures, illustrations, and tables in your document.

Tables

Import/Export Firms--Total (23)
HALVA Sales (27)
Merchandising Results (31)
Net Profit (33)
Quarterly Results (33)
Mark et Share (34)
Major Distribution Ce nters (40)
Non-HALVA Quarterly Res ults (43)
Non-HALVA Market Share (44)
Non-HALVA Major Distributi on Centers (50)
Individual Sale s (57)
Music Box Sales (58)
Price Differential ( 60)
Overhead (62)
Number of Employees (80)
Number of Branches (88)

This list contains the titles of all the tables in a sales report.

What’s in this section?

• Concepts
• Marking Text for the List
• Defining the List
• Changing List Styles
• Additional Information
• See Also
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Concepts Marking, Defining, Generating
There are three basic steps involved in creating a list:

• Mark the text in your document that you want to include in the list.

• Define the way you want the list to look (note that you can define the list before you
mark text for it).

• Generate the list.

After you have generated a list, you can edit the marked text or the list definition and then
generate the list again.

Marking Text for
the List

1 Block the word or phrase you want to include as an entry in the list.

2 Choose List from the Tools menu, then choose Mark .

Or Press Alt+F5, 2

3 Specify the name of the list you are currently creating, then choose OK.

4 Repeat the steps above for each item you want to include in the list.

Defining the List Once you have marked the text you want in your list, you need to define the location and
numbering style for the list.

1 Place the cursor where you want the list to appear when it is generated.

2 If you want the list to start at the top of a new page, insert a hard page by pressing
Ctrl+Enter .

3 Type the t i t le you want  for the l ist ,  then press Enter a few times to add spacing.

4 Choose List from the Tools menu, then choose Define .

Or Press Alt+F5, 2, 2

5 Highlight the list you want to define, then choose Edit .

or

Choose Retrieve to retrieve a list definition from another document (see Retrieving a
Definition below).

or

Choose Create if you want to create a list.

6 If necessary, type a Name for the list.

7 Select a Numbering Mode option to determine how the page numbers for the list
entries will be displayed in the list.

No page numbers are included
in the list.

Each entry is followed by a
page number (separated by a
space).

Each entry is followed by a
page number in parentheses
(separated by a space).

Each entry is followed by a page
number at the right margin.

Each entry is followed by dot
leaders and a page number at the
right margin.
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8 If you want to change the format of the page numbers in your list, choose Page
Number Format , select Different from Document , then specify the way you want
your numbers to appear.

The page number code, [page #], represents the page number in relation to other text you
type (such as “Economics—Page 1”). You can also include volume and chapter numbers
with the page numbers (such as “Economics-Chapter 3 Page 14”) by choosing Number
Codes, then choosing an option.

Note that you can use Page Numbering to change the type of numbering you use. For
example, you can change from Arabic to Roman numerals. If you need help, see
Changing Numbering Method under Page Numbering.

9 Choose OK.

10 If necessary, repeat steps 5-8 for each list you want to define.

11 To place the definition for each list you want to generate, highlight the name of the list
and choose Select .

Now you are ready to generate your list(s). See Generate.

Retrieving a Definition

1 Choose List from the Tools menu, then choose Define .

Or Press Alt+F5, 2, 2

2 Choose Retrieve to retrieve a list definition from another document.

3 Type the f i lename of  another document  that  has a l ist  def ini t ion that  you want ,  or use
File List or QuickList to choose the document you want.

4 Mark (or unmark) the definitions you want (or don’t want), choose OK, then choose
Yes .

Changing List
Styles

IMPORTANT: You should read and be fami l iar wi th Styles before you attempt to edit
styles.

1 While editing your list definition, choose Style (see Defining the List above).

The current style is shown.

2 To replace the style with an existing style, choose Select , then choose a style from the
l ist.

or

To create a style, choose Create, type a name for the style, choose OK, then use the
Edit Style dialog box as described in Styles.

or

To edit a style, choose Edit , then use the Edit Style dialog box as described in Styles.

While working with styles, you can choose Reset to Default to return to the original List
style.

Additional
Information

Listing Graphics Captions
If you want a list of captions for figure, table, text, equation, or user-defined boxes in your
document, you don’t have to mark them.

1 Choose List from the Tools menu, then choose Define .

2 Choose Create.
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3 Type a Name for the caption list.

4 Select a Numbering Mode option to determine how the page numbers for the list
entries will be displayed in the list. See Defining the List earlier in this section if you
need help.

5 If you want to change the page numbers in your list, choose Page Number Format ,
select Different from Document , then specify the way you want your numbers to
appear. See step 7 under Defining the List earlier in this section if you need help.

6 Choose Include Graphics , highlight the type of graphics box caption you want in the
list, then choose Select .

7 Choose OK, highlight the captions list you have just defined, then choose Select .

You are now ready to generate the list. See Generate.

Master Document
When you generate a list in a master document, the text marked in its subdocuments is
included (see Master Document).

See Also • Generate • Page Numbering

Macros
Use WordPerfect macros to record commands that perform a task automatically. For
example, you can create a macro that retrieves a file, gives it a new name, and saves it in
another file format.

What’s in this section?

• Concepts
• Recording a Macro
• Editing a Macro
• Compiling a Macro
• Playing a Macro
• Helps and Hints
• Additional Information
• See Also

Concepts WordPerfect 6.0 Macro Language
The WordPerfect 6.0 macro language is a command-based language. This means that
WordPerfect records the results of keystrokes or mouse selections instead of recording the
keystrokes themselves. For example, instead of recording each keystroke involved in
changing your top margin to 2 , WordPerfect simply records the command MarginTop(2 ).
These commands are called product commands.

The WordPerfect 6.0 macro language also includes programming commands and
operators such as AND, OR, LABEL, and CHAR. These commands let you create macros
that can evaluate conditional statements that respond to user input. System variables are
also included in the WordPerfect 6.0 macro language to provide the macro with
information about the current state of WordPerfect.

WordPerfect 6.0 macros do not need a macro editor. They are simply WordPerfect
documents that can be retrieved, edited, and even formatted in any of the nine
WordPerfect document windows.
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Methods for Recording Macro Commands
There are several ways to create macros. You can let WordPerfect record commands for
you, or you can type in the appropriate commands yourself. You can also use these two
methods in combination. For more information on typing in the commands yourself, see
Typing Macro Commands Yourself under Additional Information later in this section. For
more information on using the two methods in combination, see Editing a Macro later in
this section.

You can record macro programming commands and system variables by selecting them
from the Macro Commands dialog box. For more information, see Recording and Editing
Macros in the macro online help.

Recording a Macro 1 Choose Macro from the Tools menu, then choose Record .

Or Press Ctrl+F10

2 Type a f i lename for the macro. You can either assign a macro to an Alt+letter
combination or use an eight character filename. WordPerfect assigns a .WPM
extension to the filename for you.

If you assign the macro a name that already exists, WordPerfect will prompt you to verify if
you want to replace the existing macro, even if the macro is in a different directory.

IMPORTANT: If you name a macro using an Alt+letter combination, you can either type
altx as the filename or press Alt+x, where x is the letter you want to assign.

3 Choose OK to begin recording the macro.

4 Press keystrokes or choose menu items to record macro commands.

The message “Recording Macro” displays in the lower left corner of the document window
throughout the recording process. WordPerfect records commands from the keyboard
(including any text you type) as well as selections made with the mouse. However, while a
macro is recording, the mouse cannot be used to position the cursor in the document
window. If you want to position the cursor in the document window, you must use the
keyboard.

To stop recording,

5 Choose Macro from the Tools menu, then choose Stop .

Or Press Ctrl+F10

Editing a Macro To edit a macro,

1 Choose Macro from the Tools menu, choose Record , then select Edit Macro .

Or Press Home, Ctrl+F10

2 Type the f i lename of  the macro you want  to edit . You can also click on the drop-down
list or press the down arrow key to list the last four opened macros, then choose OK.

Or Open the macro, press Ctrl+PgUp, choose Macro Record Document, then choose
OK

3 Type in new commands or edi t  exist ing ones. You can also press Switch (Shift+F3) to
record commands, then press Switch again to return to the macro.

You can switch between recording and editing as many times as you want. When you
press Switch , a new document window opens, and every selection you make is recorded.
While you are recording commands, you can tile the document windows to see the
commands inserted into the macro. Recorded commands are inserted into the macro at

Macros 275



the cursor. When you are finished recording, press Switch again, and you will return to
your original macro.

To stop editing,

4 Choose Exit from the File menu.

5 Choose Yes to save the macro, then choose Yes to exit the document window.

Compiling a Macro A macro compiler is used to compile or “translate” macros so that WordPerfect can play
them.

To compile a macro,

1 Choose Save from the File menu to save the macro.

Or Press F10

2 Choose Macro from the Tools menu, the choose Play to play the macro.

Or Press Alt+F10

IMPORTANT: If you receive an error message while the macro is compiling during a save,
you can either choose Edit or Save Anyway . If you choose Save Anyway , the macro will
be saved, but it will not compile. If you are playing a macro and you choose Edit , the
macro file will open, and your cursor will be placed somewhere after the problem.

Playing a Macro 1 Choose Macro from the Tools menu, then choose Play .

Or Press Alt+F10

2 Type the f i lename of  the macro you want  to play or select  i t  f rom the File List or
QuickList . You can also press the down arrow key to display the last four macros.

3 Choose OK.

Helps and Hints The Macro Compiler
The compiler is a useful tool for troubleshooting macro problems. If the compiler locates
an error, a dialog box will display containing general information about the problem. If you
choose to edit the macro, your cursor will be placed somewhere after the error. The
macro compiler can, however, only make a “best guess” as to what the macro is actually
designed to accomplish. As a result, errors given by the compiler sometimes serve as
direction to, rather than specific identification of, the reported problem.

Macro Commands and Syntax
In the WordPerfect 6.0 macro language, a macro command is an instruction for
WordPerfect to carry out. To execute properly, macro commands must be arranged in the
correct order. This arrangement is called syntax. To be syntactically correct, each macro
command must be spelled correctly and must include all of the required parameters and
the necessary separators in the correct order.

Macro commands are constructed sequentially from left to right and consist of three parts:
command name, parameters, and separators.

Parameter

Command Name TableRowHeight(Fixed!;.25 ) Parameter

Separator
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Command Name
The command name indicates which feature the command activates. Sometimes the
name is all that is necessary to perform a complete action. For example, FileManagerDlg
is a complete macro command because WordPerfect needs no more information to
execute it properly; the command name itself instructs the program to open the File
Manager dialog box.

Example: FileManagerDlg

Parameters
If WordPerfect needs more information than is provided by the command name alone,
parameters are required. The command name represents the feature. Parameters, in
turn, represent aspects of the feature you can change or selections you can make. This
includes such things as specifying a font or defining columns. For example, the Backup
command requires one parameter indicating whether you want Backup on or off.
Parameters are always enclosed in parentheses.

Example: Backup(On!)

Separators
Some macro commands require several parameters. Parameters must be placed in the
correct order and must be separated properly. Semi-colons (;) are used to separate
individual parameters, and an entire string of parameters must be enclosed in
parentheses. Groups of repeating parameters are also enclosed in braces ({}). For
example, the MENULIST programming command requires a variable and a list of menu
items (the title and location parameters are optional). The menu item parameter can be
repeated for as many menu items as you want to include, and the entire list is enclosed in
braces.

Example: MENULIST(Var1;{“Fi les”;“Graphics”};“Directories”)

Note that the menu items and the title are enclosed in quotes. For more information, see
the Expressions and Variables section in the macros online help. The macro help file can
be accessed by choosing Macros from the Help menu.

See the Macro Commands Index section in the macro online help for the required syntax
and a description of each parameter for all WordPerfect 6.0 macro commands.

Additional
Information

Macros Online Help
WordPerfect 6.0 includes an online macros manual. To access the manual, choose
Macros from the Help menu.

Converting WordPerfect 5.1 Macros
For information on converting WordPerfect 5.1 macros to WordPerfect 6.0 format, see the
Converting WordPerfect 5.1 Macros section in the macros online help. The macro help file
can be accessed by choosing Macros from the Help menu.

Typing Macro Commands Yourself
Because WordPerfect 6.0 macros do not need a Macro Editor, you can insert macro
commands by typing them in a blank document. When you save a macro remember to
give it a .WPM extension.

If you want to improve the readability of a macro, you can include tabs, spaces, and even
font or attribute changes. Formatting the macro will not affect how it works. For example,
WordPerfect records the following macro in this format:

PosDocBottom
Type(“ Sincerely” )
HardReturn
HardReturn
HardReturn
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HardReturn
Type(“ Ms.  Sharon Openshaw” )
HardReturn
Type(“ Vice President,  Market ing” )

However, if you type in the commands yourself, or edit the existing macro, you could
format it as follows:

PosDocBottom

Type (“ Sincerely” )

HardReturn
HardReturn
HardReturn
HardReturn

Type (“ Ms.  Sharon Openshaw” )

HardReturn

Type (“ Vice President ,  Market ing” )

See Also • Button Bar • Setup: Keyboard Layout

Margins
Use the Margins feature to change both document and paragraph margins.

What’s in this section?

• Concepts
• Changing Document Margins
• Changing Paragraph Margins
• Deleting Margin Settings
• Changing Margin Defaults
• Helps and Hints
• Additional Information
• See Also
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Concepts Document Margins
A document margin is the white space between the text and the edge of a printed page.
You can set the left, right, top, and bottom margins. The default document margin settings
are 1" on all sides.

[Illustration not shown]

You can also adjust margins in your document by changing paragraph margins or by using
the Binding Offset feature.

Paragraph Margin Adjustments
A paragraph margin is the white space surrounding a paragraph. This means that in
addition to adjusting left or right paragraph margins, you can also adjust the spacing
between paragraphs and set the indentation for first lines of paragraphs.

When you adjust left or right paragraph margins, text is adjusted relative to the document
margins. For example, if your left document margin is set to 1", and you specify a left
paragraph margin of 2", the resulting left margin will be 3".

You can select a block of text to be adjusted, or you can adjust text from the cursor
position forward. When you want to return to the original document margins, you simply
reset the paragraph margin adjustment to 0.

[Illustration not shown]
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Changing
Document Margins

1 Place the cursor on the page where you want margin changes to take effect.

Auto Code Placement affects margin settings (see Auto Code Placement).

2 Choose Margins from the Layout menu.

Or Press Shift+F8, 2

3 Specify new settings for Document Margins .

4 Choose OK and Close until you return to your document.

Changing
Paragraph Margins

1 Place the cursor where you want to adjust margins, or block the text you want to
adjust.

2 Choose Margins from the Layout menu.

Or Press Shift+F8, 2

3 Choose from the following options:

Option How It Works
Left Margin Adjustment Adjusts the left margin a specified amount for blocked

text or for subsequent paragraphs

Right Margin Adjustment Adjusts the right margin a specified amount for
blocked text or for subsequent paragraphs

First Line Indent Indents the first line for blocked text or subsequent
paragraphs

Paragraph Spacing Places a specified number of blank lines between
paragraphs in blocked text or subsequent text

4 Specify the new setting, then choose OK and Close until you return to your document.

You can enter negative numbers (such as -1) for the specified settings except for
Paragraph Spacing .

Deleting Margin
Settings

When Auto Code Placement is on, new margin settings replace existing ones, so you
usually do not need to delete margin settings. However, you can delete margin settings
you do not want by using Reveal Codes .

1 Choose Reveal Codes from the View menu.

Or Press Alt+F3

2 Place the cursor on the margin code you want to delete, then press Delete.

Changing Margin
Defaults

If you want to change the default margins for all new documents, you can do so by setting
margins in Initial Codes Setup (see Initial Codes).

Helps and Hints Adjusting Margins for Binding
When printing text on both sides of a page, you can shift text away from the bound edge of
a document by changing the binding width. For more information, see Binding Offset.

Adjusting Text
When you specify a paper definition, you can use the Adjust Text option to adjust where
text prints on the page when it doesn’t print at the specified margins. For information, see
Creating a Paper Definition in Paper Size/Type.
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Measurements
When specifying a margin measurement, you can type fractions (such as 1 1/3 inches).
WordPerfect converts the fraction to a decimal. For more information about units of
measure, see Setup: Environment.

Additional
Information

Printers and Margins
Many printers cannot print to the edge of the paper. This area where the printer cannot
print is called the “unprintable zone.” If you try to specify a margin that is less than the
width of the unprintable zone, WordPerfect resets your margin to the minimum width.

Printing Text in the Top Margin
Normally, text is never printed in the top or bottom margin of a page. However,
WordPerfect can place the first line of text on the bottom line of the top margin.

1 Choose Document from the Layout menu, then choose Baseline Placement for
Typesetters .

Or Press Shift+F8, 4, 9

See Typesetting for more information on Baseline Placement.

See Also • Auto Code Placement • Binding Offset • Initial Codes • Typesetting • Setup:
Environment

Master Document
Use the Master Document feature to help you manage large documents (especially book-
length documents). Instead of maintaining one large file, you can save time by creating
several subdocuments and one master document. It is then easier to open and edit
several small files than to maintain one large file.

What’s in this section?

• Concepts
• Creating a Master Document
• Expanding a Master Document
• Condensing a Master Document
• Saving an Expanded Master Document
• Helps and Hints
• Additional Information
• See Also

Concepts Master Documents and Subdocuments
A master document is a WordPerfect document like other documents, except that it also
contains codes linking it to other documents. When a master document is expanded,
those other documents (subdocuments) are retrieved into the master document.
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For example, if you create a master document for a book, each chapter could be a
subdocument.

A master document with subdocument links

Expanding and Condensing the Master Document
When you want to print or display the assembled documents, you expand the master
document to retrieve some or all of the subdocuments. The link comments in the master
document are replaced with beginning and ending comments for each subdocument.

When you condense the master document, the subdocuments are removed from the
master document. At that time, you can save the removed documents back in their
subdocument files. The subdocument links remain in the master document.

Printing a Master Document
In order to print the entire master document, you must first expand it. The link comments
in the document never print, whether the master document is condensed or expanded.

Formatting a Master Document
When you make formatting changes in a master document or subdocument, those settings
remain in effect until WordPerfect encounters a new setting. For example, if you insert a
margin setting anywhere in a master document, that setting remains in effect until
WordPerfect encounters a new margin setting in either the master document or one of the
subdocuments.

A master document must be expanded for any formatting changes in a subdocument to
take effect in the master document.

Saving the Master Document
You can edit any text in a master document, including text in a subdocument. When you
save or condense the master document, WordPerfect lets you save the editing changes to
the subdocuments.

Creating a Master
Document

1 Open the file that you want to use as a master document.

You can use an existing document, or you can open a new document window.

2 Place the cursor where you want to insert a subdocument link.

3 Choose Master Document from the File menu, then choose Subdocument .

Or Press Alt+F5, 3, 3
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4 Type the filename of the document you want to create a link for, or select it from the
File List or QuickList , then choose OK.

You can also create a link to a file that does not yet exist. The appropriate subdocument
file can then be created later.

5 Repeat steps 2-4 to add other subdocument links.

Expanding a
Master Document

1 Choose Master Document from the File menu, then choose Expand .

Or Press Alt+F5, 3, 1

2 Select a file, then choose (Un)Mark to unmark any subdocument files you do not want
to expand (all files are marked by default).

3 Choose OK, then choose Yes.

If a subdocument is not found in the current directory or specified path, the Subdocument
Not Found dialog box appears. Choose New Filename , type the complete path and
filename of the subdocument, then choose OK. Choose Skip if you do not want to expand
the subdocument.

Condensing a
Master Document

1 Choose Master Document from the File menu, then choose Cond ense .

Or Press Alt+F5, 3, 2

2 Select a file, then choose (Un)Mark to unmark any subdocument files you do not want
to condense (all files are marked by default).

3 If you want to save any editing changes in a subdocument, select the file, then choose
Save Subdoc . You can also double-click a file to mark it with an “X” in the Save
column.

or

If you want to save all the subdocuments, choose Save All .

An “X” in the Save column
means the file will be saved
when you condense.

4 Choose OK, then choose Yes.

Saving an
Expanded Master
Document

When you save an expanded master document for the first time, WordPerfect prompts you
to condense the master document before it is saved.

1 Choose Save As from the File menu.

Or Press F10

2 Choose No to save the document in expanded form.

or

Choose Yes to condense the master document before it is saved. Select each
subdocument file you want to save, then choose Save Subdoc . Choose OK, then
choose Yes.
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If you don’t save subdocument files, changes you have made in those files will be lost.

3 If the master document is unnamed, type a filename, then choose OK.

If you save subdocuments in an expanded master document, the subdocuments will
automatically be updated. You can save a condensed master document just as you do
any other document.

Helps and Hints Converting Subdocuments
If subdocuments are in another WordPerfect format (such as 4.2, 5.0, or 5.1/5.2), they are
converted to WordPerfect 6.0 format when they are retrieved into the master document.

When expanding a master document, if the subdocuments are in a non-WordPerfect
format, the File Format dialog box will appear. After you select the correct format for your
subdocuments, they will be retrieved into the master document.

Deleting Subdocument Links
If you no longer want to include a link to a subdocument, use Backs pace or Delete to
remove the link comment from the file, or use Reveal Codes to delete the [Subdoc] code.

Generating with Master Documents
When you are using Cross-Reference , Index , List , Table of Contents , and Table of
Authorities with Master Documents , you can mark text in the subdocuments, then place
the definition code in either a subdocument or the master document.

IMPORTANT: Large master documents require more memory, more disk space, and more
time to generate indexes, lists, and so forth.

When you use Generate in a condensed master document, WordPerfect expands the
document during generation, then condenses the document after generation. If
subdocuments are altered during generation (for example, if a list is added to a
subdocument), you may want to save the changed subdocuments. To save
subdocuments after the generation, choose Generate from the Tools menu, select Save
Modified Subdocument , then choose OK (see Generate).

Master Documents as Subdocuments
You can use a master document as a subdocument in other master documents. When a
master document is treated as a subdocument and expanded into another master
document, its subdocuments automatically expand with it.

Passwords in Subdocuments
If a subdocument contains a password, you will be prompted to enter the password when
you expand the document. You can type the password or choose Cancel to skip the file.

Whether you are expanding, condensing, or saving, both the subdocuments and master
document keep their own passwords.

Printing
When a master document is expanded, subdocuments are formatted for the currently
selected printer. This means that if the subdocuments were saved with a different printer
definition, fonts and other printer-specific formatting may not appear as they originally did
in the subdocument.

Subdocuments on Separate Pages
If you want a subdocument to begin on a separate page, you can insert a Hard Page
break (Ctrl+Enter) at the beginning of the subdocument, or you can insert a Hard Page
break in the master document before the subdocument link.
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Additional
Information

Duplicated Codes
When you expand a master document, all duplicated codes in the subdocuments are
deleted. For example, if you have the Widow/Orphan Protect feature turned on at the top
of the master document, all subsequent Widow/Orphan Protect codes will be deleted. If
you save the subdocuments, they will be saved without the codes that have been deleted
(see Auto Code Placement).

Character Maps
When you expand a master document, the character map of the master document
replaces the character map in each subdocument. When the subdocuments are saved,
they are saved with the new character map (see Language: Character Map).

Initial Codes
Once the master document is expanded, Initial Codes in the master document take
precedence over Initial Codes in the subdocuments. If subdocuments are saved while
they are expanded, the Initial Codes from the Master Document will be saved with the
subdocuments (see Initial Codes).

Styles
When a master document is expanded, styles in the master document take effect rather
than styles in the subdocuments. Also if two subdocuments contain styles with the same
name, the styles in the subdocument that comes first in the master document take effect.
In both cases, the style that takes effect is saved in the documents when the master
document is condensed. This may create a problem in your documents if the two styles
with the same name are very different styles (see Styles).

See Also • Generate

Math
Use Math to perform basic math calculations in a document.

A typical Math section in a
document

You can use Math to calculate financial statements (such as income statements and
balance sheets), type a purchase order, or fill in an expense report. Math uses tabs to
designate columns. You can type numbers, functions or formulas, and text in those
columns. Numbers can be calculated either down or across columns.
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What’s in this section?

• Concepts
• Turning On Math
• Changing Math Definition
• Inserting Numbers and Functions
• Turning Off Math
• Creating Column Headings
• Inserting Row Titles and Labels
• Editing the Math Definition
• Calculating Math
• Helps and Hints
• Additional Information
• See Also

Concepts Using Math or Tables
You can use the Math feature or the Formula option in the Tables feature to perform
basic math calculations in WordPerfect. Use Tables if your information is divided into
cells, rows, and columns (similar to a spreadsheet) or if you want to perform complex math
and spreadsheet functions.

Tab Stops and Math Columns
The Math feature uses tab stops to designate Math columns. You can define up to 24
columns, which are labeled A through X. The first tab stop (labeled A) is considered the
first column, and so on.

You should be aware that when Math is turned on, all tab stops (except for hard tabs) are
decimal tabs. The integer part of the number appears to the left of the tab stop, the
decimal is placed at the tab stop, and the decimal part of the number appears to the right
of the tab stop.

You can use the default tab stops to define your columns, but the columns will probably be
too narrow. If the numbers in one column overlap into the next column, the calculations
will not be correct.

You can increase or decrease the space between columns by resetting the tab stops (see
Tabs).

Types of Math Columns
All Math columns are preset as Numeric. You can change the column type in the Define
Math Column dialog box. The following table explains the four types of Math columns.

Column Type What It Does
Calculation (C) Lets you create a formula across columns using numbers from

the same row (with a limit of 4 calculation columns in the same
row)

Numeric (N) Lets you add positive and negative numbers down a column to
create subtotals, totals, and grand totals

Text (X) Lets you include descriptions, row titles, or labels in a column
(Numbers in Text columns are not calculated)

Total (T) Totals the number from the column to the left

Calculating Down Columns
A function is a symbol that determines the way numbers are calculated down a column. In
Numeric , Calculation , or Total columns, you can use one of six functions (+, =, *, t, T, or
N). See Additional Information later in this section for more information.
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Calculating Across Columns
Formulas calculate results across columns and can be inserted only into Calculation
columns. You can use operators, numbers, column letters, and four special functions to
create formulas. See Additional Information later in this section.

Defining Math Columns
The simplest way to use Math is to calculate subtotals, totals, and grand totals down
columns (using functions). However, if you need to use more complex calculations, you
can define calculation columns. See Changing Math Definition below.

Turning On Math 1 Move the cursor to the place in your document where you want a Math section to start.

IMPORTANT: If you want to perform complex math and spreadsheet functions, it is easier
to use Tables (see Tables: Spreadsheet and Floating Cell). You do not need to change
the Math Definition to perform simple math calculations. However, to perform complex
calculations using Math, you must change the preset Math Definition (see Changing Math
Definition below).

2 Choose Math from the Tools menu, then choose On.

Or Press Alt+F7, 3, 1

The word “Math” appears on the status line at the bottom of your document window when
Math is turned on. Insert the numbers and functions you want before turning Math off.
See Inserting Numbers and Functions later in this section.

Changing Math
Definition

If you want to use complex calculations, you need to change the preset Column Definition
before turning on the Math feature. To change the Column Definition and create a
complex calculation, you must define or change a calculation column by using Define Math
Column.

1 Choose Math from the Tools menu, then choose Define .

Or Press Alt+F7, 3, 2

2 Type the letter of a column.

3 Select a column type (Text, Numeric , Total, or Calculation ).

4 If you choose Calculation , type a formula in the Formula entry field.

See Creating Formulas under Additional Information later in this section.

5 Select how you want negative numbers displayed (Parentheses or Minus Sign ).

6 Specify the number of digits you want to display after the decimal point.

7 Choose OK to close the Define Math Column dialog box.

8 Repeat steps 1-7 to use Define Math Column to change the Column Definition for
other columns.

or

Choose OK until you return to your document.

If you use Math in several locations in your document, you don’t have to create a Math
Definition each time. Once you’ve created a Math Definition, you can use it in any location
by simply turning Math on.
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Inserting Numbers
and Functions

1 Place the cursor in the Math section of your document, then tab to the tab stop you
want. (Use Reveal Codes to see the code.)

2 Type a number, text, or an operator.

3 Press Tab again to move to the next Math column, then type another number, text, or
an operator.

4 Repeat this process until the first row of numbers is complete.

5 Press Enter to move to the next line.

6 Repeat steps 2-5 for as many rows of numbers as you want.

7 Type a function at the bottom of each column (see Using Functions under Additional
Information later in this section).

Turning Off Math 1 Move the cursor to the end of the Math section of your document.

2 Choose Math from the Tools menu, then choose Off .

Or Press Alt+F7, 3, 1, OK

Creating Column
Headings

You can create headings to indicate the type of information that appears in each column.
Headings are easiest to add after you’ve created the Math section of your document. You
can then see the exact position of each column and better determine the placement of the
heading. When creating column headings, make certain the cursor is placed before the
[Math] code, so that the text doesn’t interfere with any Math calculations. (Use Reveal
Codes to see the code.)

Inserting Row
Titles and Labels

Because the space between the left margin and the first tab stop is not used by Math, you
can use that space to insert row titles or labels.

Column title

Row title

1 Place the cursor after the [Math: On] code, then tab to the tab stop you want (use
Reveal Codes to see the code).

2 Type a title or label.

Editing the Math
Definition

1 Place the cursor immediately after the [Math Def] code.

or
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If you use Math in several sections in your document, place the cursor after the
[Math:On] code where you want to change to a new Column Definition (use Reveal
Codes to see the code).

2 Choose Math from the Tools menu, then choose Define .

Or Press Alt+F7, 3, 2

3 Type the letter of the column you want to edit.

4 Edit the definition (see the definition options under Changing Math Definition earlier in
this section).

5 Choose OK to return to your document.

Calculating Math 1 With the cursor in the Math section of your document, choose Math from the Tools
menu, then choose Calculate .

Or Press Alt+F7, 3, 3

The functions you specified now display the calculation results.

IMPORTANT: If you have turned Math on and off in several locations in your document,
you must calculate each section separately. Move the cursor to each location and follow
the step above.

Helps and Hints Fractions
If you are using a Calculation column and want to include a fraction in a formula, place
the fraction in parentheses or use its decimal equivalent (for example, (1/2) or .5).

Additional
Information

! Symbol
When you press Tab to move into a Calculation column, an exclamation mark (!) appears
on the screen. This symbol means that the formula for the column will be calculated.
Delete the “!” if you do not want to calculate the formula for that column.

Using Functions
You can use the following functions when calculating down a column.

Function What It Does
Subtotal (+) Adds the numbers directly above the function (or the

numbers from the column to the left in a Totals column)

Total (=) Adds the subtotals above the function

Grand Total (*) Adds the totals above the function

Extra Subtotal (t) Includes the number after the function in the calculation of
the next Total

Extra Total (T) Includes the number after the function in the next Grand
Total

Math Negative (N) Considers a number as a negative when that number is
referenced by a function; can be combined with other
functions; useful for Net Worth calculations

You must type the functions t, T, or N next to the numbers you want to calculate. The
function character (+, =, *, t, T, N) appears on the screen when you type the function. The
result of the function, however, does not appear until you calculate Math. Function
characters do not print.

For functions to work properly, you must type them in the correct order. For example, to
use the Total or Extra Total functions, you need to have already used the Subtotal or the
Extra Subtotal functions. Functions must appear in the following order:
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+,t (Subtotal, Extra Subtotal)
=,T (Total, Extra Total)
* (Grand Total)

Creating Formulas
Once you have specified a Calculation column, you can create a formula for the
designated column using the following operators:

+ Add
– Subtract
* Multiply
/ Divide

IMPORTANT: WordPerfect 6.0 calculates equations differently than WordPerfect 5.1.
WordPerfect 5.1 calculated equations from left to right. For example, WordPerfect 5.1
would calculate 1-2*3 by subtracting 1-2, and then multiplying the result (-1) by 3, resulting
in -3. WordPerfect 6.0 calculates all multiplication and division first, then calculates all
addition and subtraction. For example, WordPerfect 6.0 calculates 1-2*3 by multiplying
2*3, and then subtracting the result (6) from 1, resulting in -5. If you convert WordPerfect
5.1 documents with Math to WordPerfect 6.0, WordPerfect will convert the equations and
place parentheses to keep equation results the same. You can also insert parentheses in
an equation to force the order you want WordPerfect to calculate the math.

Below are some example formulas.

Example Formula What It Does
2*3-1 Multiplies 2 times 3, then subtracts 1

2*3–A Multiplies 2 times 3, then subtracts the number in column A

2*(3–1)/2 Subtracts 1 from 3, multiplies the result by 2, then divides by
2

2*((A–1)/2)+B Subtracts 1 from the number in A, divides the result by 2,
multiplies this result by 2, then adds the number in B

Special Functions in Formulas
You can use the following special functions while defining a formula in a calculation
column.

Function What It Does

+ Adds numbers across Numeric columns
+/ Averages numbers across Numeric columns
= Adds numbers across Total columns
=/ Averages numbers across Total columns

These functions cannot be combined or used with other functions, operators, or numbers.

Decimal/Align Character and Thousands Separator
The settings for the Decimal/Align , Character , and Thousands Separator characters
affect the way Math results are displayed. They also affect the way Math formulas are
entered in calculation columns.

Thousands separator character

543,210.34

Decimal align character
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You can change the default characters for these options.

1 Choose Character from the Layout menu.

Or Press Shift+F8, 6

2 Choose Decimal/Align Character , then type a character.

3 Choose Thousands Separator , then type a character.

4 Choose OK and Close until you return to the document screen.

For more information, see Tabs.

Setting All Negatives and All Digits
You can change how Math displays negative numbers in all Math columns. You can also
change the number of digits displayed after the decimal in all Math columns.

1 Choose Math from the Tools menu, then choose Define .

Or Press Alt+F7, 3, 2

2 Choose Set All Negatives , then choose Parentheses or Minus Sign .

3 Choose Set All Digit s, type the number of digits you want displayed after the decimal,
then choose OK.

4 Choose OK to return to your document.

These options override any negative number setting or number of digits setting you have
already chosen. However, you can still edit the negative number display for individual
columns after using this option.

See Also • Tables: Spreadsheet and Floating Cell

Memory
When running, WordPerfect needs memory to store information and run program files.

What’s in this section?

• Concepts
• Freeing Up Memory
• Additional Information
• See Also

Concepts Memory, Disk Space, and Work Space
Memory is where applications and data are stored temporarily. Disk space is where data
(such as documents you create) is stored permanently. Work space is the memory you
have to work with once you have started WordPerfect.

Memory Requirements
WordPerfect requires 480K of the available conventional memory in your computer to run.
520K is recommended. You may need a memory manager when you work with large files
or perform certain functions, such as converting documents, printing, and working with
graphics. See your vendor or dealer.
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Types of Memory Used by WordPerfect
Applications running under DOS can use conventional memory (the first 640K of memory),
upper memory (the memory above the first 640K and below 1M), expanded memory, and
extended memory. You can configure any memory beyond 1M as extended or expanded
memory.

Even if you have a lot of available extended or expanded memory, you may receive an
Insufficient Memory message if you attempt certain WordPerfect operations when you
are low on conventional memory.

Note that WordPerfect uses about 6K of upper memory for memory tables and buffers. I f
you want to disable this to free up conventional memory, use the /du startup option.

Expanded and Extended Memory
If you are running WordPerfect under the WordPerfect Shell, 50% of the available
expanded memory can be used by WordPerfect, when needed. If you are not running
WordPerfect under the Shell, 87.5% of available expanded memory can be used by
WordPerfect. WordPerfect can use all available expanded memory if you use the /w
startup option.

WordPerfect can use up to 256M of extended memory, depending on your extended
memory manager (you need a driver that meets XMS standards, such as HIMEM.SYS).
See your DOS manual for more information.

LIM and Expanded Memory
LIM (Lotus/Intel/Microsoft) is a standard set of specifications used by many different
memory managers to manage expanded memory. If you use LIM 3.2, the most expanded
memory WordPerfect can use is 16M. If you use LIM 4.0, the most expanded memory
WordPerfect can use is 32M. Your expanded memory device driver (such as EMM.SYS)
and your expanded memory board must both meet the same version of LIM specifications.

If you need to find out which version of LIM you are using, see the documentation for your
memory card.

Freeing Up
Memory

If you frequently receive the “Not enough memory” or “Insufficient memory” error message,
try one or more of the following to free up some memory:

• Remove any Terminate and Stay Resident (TSR) programs, including WordPerfect
Shell.

• Turn off Hyphenation .

• Turn off Ribbon , Outline Bar , Button Bar , Horizontal Scroll Bar , and Vertical Scroll
Bar.

• Select a printer that uses a .PRS file with a limited number of fonts (see Print: Select
Printer).

• Use fewer graphics boxes (see Graphics: Adding to a Document).

• Don’t use a MOUSE.COM file. Instead, select your mouse using Setup (see Setup:
Mouse).

• Use Text Mode rather than Graphics Mode or Page Mode .

• Use the default drivers for text and graphics (see Setup: Display).

• If you used the /w startup option, increase the work space specified in the /w option,
then restart WordPerfect.

• Reduce the FILES= and/or BUFFERS= commands in your CONFIG.SYS file. See
your DOS manual. Do not reduce FILES= to less than 30.

• Use a memory manager program (like QEMM) to make more conventional memory
available.

• Exit WordPerfect and start it again.
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Additional
Information

Running other Programs while Running WordPerfect
If your computer has expanded or extended memory, you can use the /w=cm,em,xm
startup option to provide more conventional, expanded, and extended memory for running
other programs at the same time you run WordPerfect.

For example, if you specify /w=200,1000, WordPerfect will use up to 200K of conventional
memory and 1000K of expanded memory. If you specify /w=200,,1000, WordPerfect will
use up to 200K of conventional memory and 1000K of extended memory. You can also
type an asterisk (*) instead of a number to have WordPerfect use all available memory of
that type. See Appendix O: Startup Options.

Expanded and Extended Memory
If you have expanded memory but do not want WordPerfect to use it, use the /ne startup
option. If you have extended memory but do not want WordPerfect to use it, use the /nx
startup option. See Appendix O: Startup Options.

Overflow File
Any part of a document that doesn’t fit into memory is stored temporarily in an “overflow”
file on disk called WP}WPC{.VRM. Unless you specify otherwise, this file is stored in the
directory where WP.EXE is located. You can specify a different directory for the overflow
file by using the SET command or by entering wp/d- drive:\directory when you start
WordPerfect. See Appendix O: Startup Options.

Loading WP.FIL into Expanded or Extended memory
If you have at least 2M of unused expanded (LIM 3.2 or 4.0) memory or extended memory,
you can load the WP.FIL file portion of the WordPerfect program into memory by starting
WordPerfect with the /r and /w startup options (for example, wp/w=*,*/r).

Using /w=* instructs WordPerfect to use all available conventional memory, /w=*,* instructs
WordPerfect to use all available expanded memory, and /w=*,*,* instructs WordPerfect to
use all available extended memory.

Using /r loads the WP.FIL portion into extended or expanded memory. (Note that you are
not required to use the /w option in order to use the /r option.)

If you want to load WP.FIL into expanded memory only, use the /re option. To load
WP.FIL into extended memory only, use the /rx option.

See Appendix O: Startup Options.

See Also • Appendix O: Startup Options

Menus
Use the pull-down menus to choose features and options in WordPerfect.

What’s in this section?

• Concepts
• Displaying the Menu Bar
• Choosing Menu Items
• Helps and Hints
• See Also
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Concepts Types of Menu Items
The items on the pull-down menus perform different kinds of actions.

Starts the feature

Opens a dialog box

Opens another menu

A menu item followed by three dots (...) opens a dialog box. A menu item followed by a
triangle ($) opens another menu. A menu item followed by no marking starts the feature.

Shortcut Keys and Mnemonic Letters
Menus also list shortcut keys and mnemonic letters. Depending on the view mode you are
in, mnemonic letters are the bolded or underlined letters in menu items. You can use the
mnemonic letters to choose menu items.

Shortcut keys are keystrokes you can press to quickly access WordPerfect features
instead of using the menus. For your convenience, shortcut keys are listed on menus,
dialog boxes, and your keyboard template.

You can type a mnemonic
letter.

You can use shortcut keys.

A plus sign between keys (such as Shift+F7) means that you need to hold down the first
key while pressing the second. A comma between keys (such as Home,0) means to
release the first key before you press the second.

Displaying the
Menu Bar

You can display the menu bar all the time or temporarily.
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Display Menus All the Time
The pull-down menus are displayed when you start WordPerfect. To turn the pull-down
menus off,

1 Choose Pull-Down Menus from the View menu.

or

Choose Screen Setup from the View menu, then select Pull-Down Menus from
Screen Options .

Or Press Ctrl+F3, Shift+F1, 1, 1

2 Choose OK until you return to your document.

To turn the menus back on,

1 Press Alt+= , then choose Pull-Down Menus as described in steps 1 and 2 above.

Or Press Ctrl+F3, Shift+F1, 1, 1

Display Menus Temporarily

1 Click the right mouse button or press Alt+= .

2 Choose a menu item.

or

Click the right mouse button or press Alt+= to turn off the menus without selecting an
item.

Choosing Menu
I tems

When the menu bar is displayed, you can access menu items with either the mouse or the
keyboard.

Using the Mouse

1 Click the mouse on the menu to keep it open, then click on the item you want.

or

Drag the mouse down the menu and release on the item you want.

Using the Keyboard

1 Press Alt+= to move the cursor to the menu bar.

2 Use arrow keys to move to the menu you want, then press down arrow to open the
menu. Use arrow keys to move to menu items, or use Home with arrow keys to move
to the first or last item.

or

Type the mnemonic (underl ined or bolded let ter) of  the menu and menu i tem you want .

If menus are displayed all the time, you can press Alt+mnemonic to access menu items.
However, if you have an Alt macro with the same letter, the macro will be activated.

Changing to the Alt Key Option
You can choose to have the Alt key alone display and access the menu bar (instead of
Alt+=).

1 Choose Screen Setup from the View menu.

Or Press Ctrl+F3, Shift+F1

2 Select Alt Key Activates Menus from Screen Options , then choose OK until you
return to your document.
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Helps and Hints Menu Colors
You can change the color of the menu display by selecting a predefined color scheme or
creating one of your own. To change menu colors, use the Setup feature to change either
the Text Mode or Graphics Mode menu display (see Setup: Display).

Accessing Menus by Number
You can no longer access menu items by number. WordPerfect 5.1 macros that could
access menu items by number will have to be edited manually after they are converted to
WordPerfect 6.0 format. For more information on converting and editing macros, see the
online help for macros. (Choose Macros from the Help menu.)

See Also • Mouse • Setup: Display • Setup: Screen

Merge
Use Merge to mass-produce letters, envelopes, mailing labels, contracts, phone lists,
memos, or other documents.

For example, you can write the same letter to a number of people without typing the
original letter more than once. To do so, create two files—a form file (form letter) and a
data file (names and addresses of the people you want to send the letters to). Then
merge the two files to create a third file, which contains all the merged letters, or send the
new documents directly to the printer.

What’s in this section?

• Concepts
• Naming Fields
• Creating a Data (Table) File
• Creating a Form File
• Creating a Form File for an Envelope
• Creating Envelopes While Merging
• Merging Into a Table
• Helps and Hints
• Additional Information
• See Also

Concepts Merge Files
When you merge files, the document that controls the merge is the form file. The sources
that provide additional text and information for the form can be data files, the keyboard, or
ASCII delimited text files.

Form files are equivalent to the primary merge files in WordPerfect 5.1. Data files are
equivalent to the secondary merge files in WordPerfect 5.1. The most common type of
merge combines a form file with a data file.
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You can insert merge programming commands in the merge files to perform more complex
merge operations (see Merge Programming Commands below).

Create a form file.

Merge the files.

DATE

FIELD( na me)
FIELD( ad dress )
FIELD( ci ty/state )F IELD( zip )

Dear FIE LD( f i rstname ) :

You're all encouraged to attend Atlanta's Earth Day event.
Please pay particularly close attention to the kind of impact
you'll make on Waldron Park. Ideally, we hope you don't leave
any impression at all, especially in the form of discarded
wrappers and paper cups. It wouldn't look to good if we, the
espousers of environmentally friendly living, were to make a mess
of Waldron Park.

Remember to recycle. You'll be receiving lots of published
information like flyers, pamphlets, posters, brochures, and other
miscellaneous printed items. To be safe, take only items you
want to save. Or, when you've read enough, pass along the
literature to a green friend.

Remember to leave your car home. You'll waste your time and gas
trying to get through the grid lock. Last year, the average car
idled 45 minutes in Earth Day related traffic. We'll all breathe
a little easier if you go mass transit.

Remember to put litter in its place. You know better than to
leave your trash for somebody else to pick up. But it's amazing
how forgetful we can be in a crowd. This reminder might be
somewhat absurd to you, and we wouldn't feel it necessary to
mention it, except last year the clean up job amounted to
$350,000 and an estimated 1/2 ton of garbage.

Sincerely,

Valeri Fowler

FIELDNAMES(FIELDNAMES(name;address;city/state;zip;firstname)ENDRECORD)ENDRECORD

Robin PierceENDFIELDENDFIELD
Interchange, Inc.
544 Westminster CircleENDFIELDENDFIELD
Atlanta, GAENDFIELDENDFIELD 30327-0544ENDFIELDENDFIELD
RobinENDFIELDENDFIELD
ENDRECORDENDRECORD

Jayna Wilder-SmithENDFIELDENDFIELD
P.O. Box 1392
Central Park StationENDFIELDENDFIELD
Buffalo, NYENDFIELDENDFIELD 14215-1392ENDFIELDENDFIELD
JaynaENDFIELDENDFIELD
ENDRECORDENDRECORD

Stephen ReidENDFIELDENDFIELD
Kensington House #312
176 West 45th StreetENDFIELDENDFIELD
New York, NYENDFIELDENDFIELD 10036-0176ENDFIELDENDFIELD
StephenENDFIELDENDFIELD
ENDRECORDENDRECORD

Samuel A. WashingtonENDFIELDENDFIELD
6120 Cottage Way
Suite #456ENDFIELDENDFIELD
Atlanta, GAENDFIELDENDFIELD 30327-6120ENDFIELDENDFIELD
SamuelENDFIELDENDFIELD
ENDRECORDENDRECORD

April 26, 1993

Robin Pierce
Interchange, Inc.
544 Westminster Circle
Atlanta, GA 30327-0544

Dear Robin:

You're all encouraged to attend Atlanta's Earth Day event.
Please pay particularly close attention to the kind of impact
you'll make on Waldron Park. Ideally, we hope you don't leave
any impression at all, especially in the form of discarded
wrappers and paper cups. It wouldn't look to good if we, the
espousers of environmentally friendly living, were to make a mess
of Waldron Park.

Remember to recycle. You'll be receiving lots of published
information like flyers, pamphlets, posters, brochures, and other
miscellaneous printed items. To be safe, take only items you
want to save. Or, when you've read enough, pass along the
literature to a green friend.

Remember to leave your car home. You'll waste your time and gas
trying to get through the grid lock. Last year, the average car
idled 45 minutes in Earth Day related traffic. We'll all breathe
a little easier if you go mass transit.

Remember to put litter in its place. You know better than to
leave your trash for somebody else to pick up. But it's amazing
how forgetful we can be in a crowd. This reminder might be
somewhat absurd to you, and we wouldn't feel it necessary to
mention it, except last year the clean up job amounted to
$350,000 and an estimated 1/2 ton of garbage.

Sincerely,

Valeri Fowler

April 26, 1993

Jayna Wilder-Smith
P.O. Box 1392
Central Park Station
Buffalo, NY 14215-1392

Dear Jayna:

You're all encouraged to attend Atlanta's Earth Day event.
Please pay particularly close attention to the kind of impact
you'll make on Waldron Park. Ideally, we hope you don't leave
any impression at all, especially in the form of discarded
wrappers and paper cups. It wouldn't look to good if we, the
espousers of environmentally friendly living, were to make a mess
of Waldron Park.

Remember to recycle. You'll be receiving lots of published
information like flyers, pamphlets, posters, brochures, and other
miscellaneous printed items. To be safe, take only items you
want to save. Or, when you've read enough, pass along the
literature to a green friend.

Remember to leave your car home. You'll waste your time and gas
trying to get through the grid lock. Last year, the average car
idled 45 minutes in Earth Day related traffic. We'll all breathe
a little easier if you go mass transit.

Remember to put litter in its place. You know better than to
leave your trash for somebody else to pick up. But it's amazing
how forgetful we can be in a crowd. This reminder might be
somewhat absurd to you, and we wouldn't feel it necessary to
mention it, except last year the clean up job amounted to
$350,000 and an estimated 1/2 ton of garbage.

Sincerely,

Valeri Fowler

April 26, 1993

S tephen Rei d
Kensington House #312
176 West 45th Street
New York, NY 10036-0176

D ear Stephe n:

You're all encouraged to attend Atlanta's Earth Day event.
Please pay particularly close attention to the kind of impact
you'll make on Waldron Park. Ideally, we hope you don't leave
any impression at all, especially in the form of discarded
wrappers and paper cups. It wouldn't look to good if we, the
espousers of environmentally friendly living, were to make a mess
of Waldron Park.

Remember to recycle. You'll be receiving lots of published
information like flyers, pamphlets, posters, brochures, and other
miscellaneous printed items. To be safe, take only items you
w ant to sav e. Or, when you've read enough, pass along the
l i terature to a green friend.

Remember to leave your car home. You'll waste your time and gas
trying to get through the grid lock. Last year, the average car
idled 45 minutes in Earth Day related traffic. We'll all breathe
a little easier if you go mass transit.

Remember to put litter in its place. You know better than to
leave your trash for somebody else to pick up. But it's amazing
how forgetful we can be in a crowd. This reminder might be
somewhat absurd to you, and we wouldn't feel it necessary to
mention it, except last year the clean up job amounted to
$350,000 and an estimated 1/2 ton of garbage.

Sincerely,

V aleri Fowl er

April 26, 1993

Samuel A. Washington
6120 Cottage Way
Suite #456
Atlanta, GA 30327-6120

Dear Samuel:

You're all encouraged to attend Atlanta's Earth Day event.
Please pay particularly close attention to the kind of impact
you'll make on Waldron Park. Ideally, we hope you don't leave
any impression at all, especially in the form of discarded
wrappers and paper cups. It wouldn't look to good if we, the
espousers of environmentally friendly living, were to make a mess
of Waldron Park.

Remember to recycle. You'll be receiving lots of published
information like flyers, pamphlets, posters, brochures, and other
miscellaneous printed items. To be safe, take only items you
want to save. Or, when you've read enough, pass along the
literature to a green friend.

Remember to leave your car home. You'll waste your time and gas
trying to get through the grid lock. Last year, the average car
idled 45 minutes in Earth Day related traffic. We'll all breathe
a little easier if you go mass transit.

Remember to put litter in its place. You know better than to
leave your trash for somebody else to pick up. But it's amazing
how forgetful we can be in a crowd. This reminder might be
somewhat absurd to you, and we wouldn't feel it necessary to
mention it, except last year the clean up job amounted to
$350,000 and an estimated 1/2 ton of garbage.

Sincerely,

Valeri Fowler

Create a data file.

Data Files
Data files can contain many records (a collection of related information) separated by
merge codes or arranged in a table. The number of records in a data file is limited only by
disk space, and each record can contain as many as 255 named fields. If your data is in a
table, you are limited to 64 columns (fields).

There can be 255 fields in each
record.

A Hard Page Break separates
the records.

Fields end with the
ENDFIELD command and a
Hard Return.

The ENDRECORD command
ends a record.
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The information in each record is divided into fields. For example, one field might contain
a name, another field might contain a street address, another field might contain a city,
and so forth. In a table, each field is in a separate cell of the table.

Each field is a cell.

Other things you should know about fields:

• You can name your fields (for example, “address” or “ZIP Code”). This lets you
reference fields by name instead of number.

• If you don’t name your fields, WordPerfect numbers them for you.

• Each record must contain the same number of fields, even if a field is blank.

• The same field in each record should contain the same type of information or it should
remain empty (no spaces). For example, the city field in each record should contain
only the city.

• Each field must end with the ENDFIELD command.

• The number of lines in a field can vary from record to record. For example, an address
field in one record may be two lines, and in another record it may be three lines.

• Using many fields gives you more flexibility. For example, having a ZIP Code field
separate from the address field lets you create a POSTNET bar code from the ZIP
Code.

Form Files
You must use a form file to control every merge. The form file is the “template” for the
merged output. You should place al l  format t ing and paper size informat ion in the ini t ial
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codes of the form file so that it can apply to each merged record. The form file also
contains the main text or graphics you want to appear in each merged record.

Use the FIELD command to
mark where data will be
included.

Type the text that will be
included in the file.

Merge Programming Commands
There are many merge programming commands you can use in both form files and data
files to control and add flexibility to your merges.

For example, you can use the DOCUMENT command and retrieve a specific document
into the merged file. Or you can insert a BEEP and a KEYBOARD command and have the
computer beep and accept input from the keyboard.

See Inserting Merge Codes under Additional Information later in this section and Appendix
J: Merge Programming Commands for an explanation of available programming
commands.

Creating a Data
(Text) File

One way to format data (such as names and addresses for mass-mailings of letters and
envelopes) is to use a data (text) file.

1 In a new document window, Choose Merge from the Tools menu, choose Define ,
choose Data [Text], then choose OK. This defines the file as a data file.

Or Press Shift+F9, 2, Enter

2 Type the contents of  the f i rst  f ield (for example,  the name of  the f i rst  person on your
mailing list). Do not add unnecessary spaces before or after the data.

3 Choose Merge from the Tools menu, choose Define , then choose End Field to add
the ENDFIELD code to your text.

Or Press F9

The cursor moves to the next line for you, so you do not have to press Enter .

4 Type the contents of  the next  f ield (for example,  type the street  address).

You can divide an address into as many fields as you need. Remember to keep the
number of fields consistent in each record. Fields can be one word or several lines.

5 Choose Merge from the Tools menu, choose Define , then choose End Field .

Or Press F9

6 Repeat steps 4 and 5 until you have entered all the fields you want.
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7 Choose Merge from the Tools menu, choose Define , then choose End Record to end
the record.

Or Press Shift+F9, 2

An ENDRECORD code and a hard page break are inserted in the data file.

8 Repeat steps 2-7 for each record you want to add to the data file.

9 Name the fields in your file (if you want to). See Naming Fields below.

10 Choose Close from the File menu, then choose Yes to save the file. Type a filename
for the data file, then choose OK .

Naming Fields It is a good idea to name the fields in your data file. This makes it easier to refer to the
fields later when you create a form file. You can name the f ields before or af ter you
actually enter data into the fields.

1 If this is a new file, choose Merge from the Tools menu, choose Define , choose Data
[Text], then choose Field Names .

Or Press Shift+F9, 2, 3

or

If the data file is already defined, choose Merge from the Tools menu, choose Define ,
then choose Field Names .

Or Press Shift+F9, 3

2 Type a name that  represents the type of  informat ion in the f i rst  f ield in the data f i le
(such as name), then press Enter .

Name the fields to make it
easier to use them later.

3 Continue typing field names and pressing Enter , until you have named all the fields.
(You can also delete and add f ield names to the l i st  using the opt ions at  the bot tom of
the dialog box. Choose Field Name List to activate these options.)
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4 When you are finished naming fields, choose OK.

The field names are inserted at
the top of your document.

The field names must appear at the top of the data file in order for the names to take
ef fect.

If this is a new file, enter the data for each record (see Creating a Data (Text) File above).

5 Choose Close from the File menu, then choose Yes to save the file. Type a filename
for the data file, if necessary, then choose OK.

Creating a Data
(Table) File

It is sometimes easier to enter data in a table than to enter it as text. This way, each field
is clearly contained in a table cell.

1 In a new document window, choose Merge from the Tools menu, choose Define , then
choose Data [Table] .

Or Press Shift+F9, 3

2 Choose Create a Table with Field Names .

3 Type a name that  represents the type of  informat ion you want  to enter in the f i rst  f ield
(such as name), then press Enter .

4 Repeat step 3 until you have named all the fields, then choose OK.

A table is created with the field
names you typed.

Each row is a record.
Press Tab or the arrow keys
to move between cells.

A new row is inserted when
you press Tab at the end of
the last row.
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5 Type informat ion in the table as you would in any table.

6 When you finish typing in the last cell in the row, press Tab to insert a new row and
move to the next record.

7 When you finish adding information to the data table, choose Close from the File
menu, then choose Yes to save the file. Type a filename for the data file, then choose
OK.

You can edit the table structure by deleting or adding rows or columns at any location in
the table using the merge Table Edit features or by using the normal Tables editing
features (see Tables: Edit). You can also create a data table using the Tables feature.
Remember that the first row is used for the field names. You can edit  the f ield names just
as you do any other text, but the field names in the data file must match the field names in
the form file.

Creating a Form
File

1 In a new document window, choose Merge from the Tools menu, then choose Define .
Choose Form , then choose OK. This defines the file as a form file.

Or Press Shift+F9, 1, Enter

2 Place the formatting options you want for the merged document in Initial Codes (see
Initial Codes).

3 Type text  unt i l  you come to a place where you want  to insert  informat ion f rom a data
file, such as a name or part of an address.

Instead of inserting the information, you will insert a FIELD code that references one of the
field entries in your data file.

4 Place the cursor where you want to insert a field.

5 Choose Merge from the Tools menu, then choose Define .

Or Press Shift+F9

6 Choose Field .

7 Type the name or number of  the f ield you want ,  then choose OK .

or

Choose List Field Names , type the path and filename of the data file you want to
access, then choose OK. Highlight the field you want, choose Select , then choose
OK.

The FIELD code displays in the form letter. When you merge files, this field will be
replaced with the information you entered in the data file.

If you want to hide the merge codes or display them as icons, see Hiding Merge Codes
under Additional Information.

8 Repeat steps 3-7 until you finish the form file.
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If you want to insert additional merge codes, see Inserting Merge Codes under Additional
Information. For example, you can use the DATE command to insert the current date in
each letter.

DATE command inserts current
date.

FIELD command inserts
information from data file.

9 When you f inish typing text  and insert ing merge codes,  choose Close f rom the File menu,
then choose Yes to save the f i le. Type a f i lename for the form f ile,  then choose OK.

Merging Files If you have properly prepared a form file and a data file, you are ready to merge the files to
create a third document.

1 In a new document window, choose Merge from the Tools menu, then choose Run .

Or Press Ctrl+F9, 1

If the current document window is not empty, the file will merge to the next unused
document window.

2 Type the path and f ilename of  the form f i le or select  i t  f rom the File List or QuickList. You
can also choose Clipboard to merge information from the Cl ipboard.

3 Type the path and f ilename of  the data f ile or select  it  from the File List or QuickList. You
can also choose the Clipbo ard to merge information from the Clipboard.

4 Choose from the following Output options:

Option How It Works

Current Document Merges to the current document window.

Unused Document Merges to a new document window.

Printer Merges to your printer; make sure you have selected a
printer.

Fi le Merges to the f i le you specify.

5 If you want to create more than one merged record for each data record, choose
Repeat Merge for Each Data Record . Type a number indicat ing how many merged
records you want for each data record.

6 If you want, choose an option from Display of Merge Codes to change how the merge
codes will display in the merged document.

7 If you want, choose Data File Options , then choose from the following options:
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Option How It Works
Blank Fields in Data File Leaves or removes a blank line which results from an

empty field in a data file.

Page Break Between
Merged Records

Creates a page break between merged records so that
each record begins a new page.

Generate an Envelope
for Each Data Record

Creates an envelope at the end of the merged file for
each record that is merged. See Creating Envelopes
While Merging later in this section.

Data Record Selection Lets you specify which data records you want to merge
by marking records to include, specifying a record
number range, or defining conditions for the merge. See
the appropriate section below for more detail on these
features.

The Default Settings button will reset all options in this table, as well as the Repeat
Merge for Each Data Record and the Display of Merge Codes options.

8 When you finish choosing merge options, choose Merge .

9 If you merged to a document window, you can save or print the file.

For more information on how to insert specific merge codes to control the merge, see
Inserting Merge Codes under Additional Information.

Marking Records to Include
You can select specific data records to include in the merge by marking them at the
beginning of the merge.

1 Follow steps 1-5 in Merging Files above.

2 If the data file options are not displayed, choose Data File Options .

3 Choose Data Record Selection , then choose Mark Records to Include .

4 Select a field name from the list

Merge displays 39 characters of each record, beginning at the field you select.

5 Highlight a record you want to include in the merge and choose Mark Record .

If you want to unmark a record, highlight the record and choose Unmark Record .

6 Repeat step 5 until you have marked all the records you want included in the merge.

7 Choose OK, then choose Merge .
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8 If you merged to a document window, you can save or print the file.

Specifying a Record Number Range
You can select which data records you want to merge by specifying a range of records.

1 Follow steps 1-5 in Merging Files above.

2 If the data file options are not displayed, choose Data File Options .

3 Choose Data Record Selection , then choose Specify Record Number Range .

4 Specify the number of the first record you want included in the merge in the From:
entry field.

5 Specify the number of the last record you want included in the merge in the To: entry
f ield.

Specifying “From: 0” means start from the beginning of the data file and “To: 0” means
continue to the end. For example, specifying from 2 to 0 will merge from the second
record to the end of the data file. Merging from 0 to 0 will merge all records in the data file.

6 Choose Merge .

7 If you merged to a document window, you can save or print the file.

Defining Conditions for the Merge
You can define conditions that data records must meet to be included in the merge.

1 Follow steps 1-5 in Merging Files above.

2 If the data file options are not displayed, choose Data File Options .

3 Choose Data Record Selection , then choose Define Conditions .

Merge displays a table with four rows, representing conditions, and three columns,
representing fields. A record is selected if it meets any one of the conditions you define.

4 Select a condition (1-4).

Merge displays a list of fields from the data file.
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5 Select a field and type the selection criteria.

Selects all records with Hawaii
or Alaska in the STATE field
and a value greater than
30,000 in the INCOME field.

The selection criteria can include any of the following.

Criteria Records Selected Examples

Single Value All data records in which the selected field
matches the value

Utah

List of Values All data records in which the selected field
matches one of the values

Utah;Hawaii

Range of Values All data records in which the selected field
is within the range of values

Ohio-Utah

Excluded Values All data records in which the selected field
does not match the value; excluded
values can include lists or ranges of
values

!Utah

Zero or More
Characters
Wildcard

All data records in which the selected field
is a possible match of the wildcard value

New*

One Character
Wildcard

All data records in which the selected field
is a possible match of the wildcard value

J??n

For an example of how to use these criteria, choose Example .

6 Choose OK, then choose Merge .

7 If you merged to a document window, you can save or print the file.

Creating a Form
File for an
Envelope

You can create envelopes while merging a letter or other form file (see Creating Envelopes
While Merging below), or you can create envelopes independently using a separate form
f i le. To create a form file for envelopes,

1 In a new document window, choose Merge from the Tools menu, then choose Define .
Choose Form , then choose OK. This defines the file as a form file.

Or Press Shift+F9, 1, Enter

2 Choose Envelope from the Layout menu.

Or Press Shift-F8, 3, 7

3 Choose an envelope definition from the Envelope Size pop-up list. For more
information on defining envelopes, see Paper Size/Type.
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4 Choose Return Address , type the address, then press Exit (F7). This address will
print on all the envelopes.

5 Choose Mailing Address . Instead of typing an address, you will insert an address
merge code.

6 Choose Merge from the Tools menu, choose Define , then choose Field .

Or Press Shift+F9, 1

7 Type the name or number of  the f ield you want ,  then press Enter.

or

Choose List Field Names , type the path and filename of the data file you want to
access, then choose OK. Highlight the field you want, choose Select , choose OK,
then press Enter.

8 Repeat steps 6 and 7 until you have added all the fields you want for the mailing
addresses.

9 If you want to add a POSTNET bar code, place the cursor where you want the bar
code. Choose Merge from the Tools menu, choose Define , then choose Merge
Codes.

Or Press Shift+F9, Shift+F9

10 Highlight POSTNET(string) , then choose Select .

11 Because you are not entering a specific ZIP Code, choose OK to exit the Parameter
Entry dialog box without entering information.

12 Position the cursor so text will be inserted between the parentheses in the POSTNET
command.

13 Choose Merge from the Tools menu, choose Define , then choose Field .

Or Press Shift+F9, 1

14 Type the name or number of  the ZIP Code f ield or select  i t  f rom List Field Names ,
then choose OK.

15 When you are finished entering the merge field codes for the mailing address, press
Exit .
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16 Choose Insert .

17 Choose Close from the File menu, then choose Yes to save the file. Type a filename
for the form file, then choose OK.

Creating Envelopes
While Merging

You can create envelopes while you are merging without creating a separate form file for
the envelopes.

1 Choose Merge from the Tools menu, then choose Run .

Or Press Ctrl+F9,1

2 Type the path and f i lename of  the form f i le or select  i t  f rom the File List or QuickList .
You can also choose Clipboard to merge information from the Clipboard.

3 Type the path and f i lename of  the data f i le or select  i t  f rom the File List or QuickList .
You can also choose the Clipboard to merge information from the Clipboard.

4 If the data file options are not displayed, choose Data File Options .

5 Choose Generate an Envelope for Each Data Record , then follow the procedure in
steps 3-8 of Creating a Form File for an Envelope above.

6 Press Exit to exit the Mailing Address entry field.

7 If you want to add a POSTNET bar code, choose POSTNET Bar Code .

8 Type the name or number of  the ZIP Code f ield or select  i t  f rom List Field Names .

9 When you finish creating the Envelope form, choose Insert , then choose Merge .

During the merge, an envelope for each data record is created and placed at the end of
the merged file.

Merging Into a
Table

You can merge information into a table and have the table expand a row for each record in
the data file.

1 In a new document window, choose Tables from the Layout menu, then choose
Create.

Or Press Alt+F7, 2, 1

2 Specify the number of columns you want in the Columns: entry field.

3 Type 2 in the Rows: entry field, then choose OK.

4 Select any formatting options you want for the table, then choose Close.

5 Type a heading in each cel l  of  the f i rst  row to indicate the type of  information that  wi l l
be placed in each column.

6 After you type the heading in the last column of the first row, choose Merge from the
Tools menu, choose Define , then choose Form .

Or Press Shift+F9, 1

7 Choose Merge Codes , highlight LABEL(label), then choose Select .

8 Type a name for the label  (up to 30 characters including spaces),  then choose OK .

9 Press Tab to move to the next cell.
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10 Choose Merge from the Tools menu, choose Define , then choose Field .

Or Press Shift+F9,1

11 Type the name or number of  the f ield you want ,  then choose OK .

or

Choose List Field Names , type the path and filename of the data file you want to
access, then choose OK. Highlight the field you want, choose Select , then choose
OK.

12 Repeat steps 9-11 for each column.

13 After the text and merge codes in the last column of the second row, choose Merge
from the Tools menu, choose Define , then choose Merge Codes .

Or Press Shift+F9, Shift+F9

14 Highlight NEXTRECORD, then choose Select .

15 Choose Merge from the Tools menu, choose Define , then choose Merge Codes .

Or Press Shift+F9, Shift+F9

16 Highlight GO(label) , then choose Select .

17 Type the name of  the label  you created in step 8,  then choose OK.

18 Choose Close from the File menu, then choose Yes to save the file. Type a filename
for the table form file, then choose OK.

Create a 2-row table in
form file.

Name the columns with
headings in the first row.

Insert the fields you want in the
second row.

Insert the NEXTRECORD
merge code in the second row.

Insert the LABEL(label)
merge code and give it a
unique name.

Insert the GO(label) merge
code and repeat the name of
the LABEL command.

19 Follow the steps in Merging Files earlier in this section.

Helps and Hints Canceling a Merge
You can press Cancel (Esc) to stop a merge. If Cancel has been turned off, press
Ctrl+Break to cancel the merge.
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Converting Other WordPerfect Versions
When you merge form (primary) files or data (secondary) files created with other versions
of WordPerfect, the files are converted to WordPerfect 6.0 format during the merge. To
speed up the merge process, you can convert the files to WordPerfect 6.0 format before
the merge. To convert files created with older versions of WordPerfect to WordPerfect 6.0
format, simply retrieve the file into WordPerfect 6.0, then save it again.

ENDFIELD and ENDRECORD Keys
You can use the keyboard to insert the two most common commands into your data file.
Press F9 to insert ENDFIELD. Press Shift+F9, 2 to insert ENDRECORD.

Graphics
If you are using graphics in your merge files, it is a good idea to use the Image on Disk
feature. Retrieving graphics in this manner (rather than into a document) saves a great
deal of disk space and speeds up the merge process considerably. See Graphics: Adding
to a Document.

Initial Codes
You can speed up merge execution by placing format settings in Document Initial Codes .
When you place settings in Initial Codes , those codes affect the entire file (see Initial
Codes). Except for merge commands, you can place most codes in Initial Codes .

Merging Files with Passwords
When you merge files that have passwords, the merged file will have the same password
as the form file.

Merging Labels
You can merge information from a data file onto address labels by creating a form file for
the labels. Place the size and formatting options you want for the labels (see Labels) in a
form file and follow the normal instructions for merging.

Using Keyboard Input
Use the KEYBOARD merge command to enter information from the keyboard during a
merge. The merge pauses at the KEYBOARD command, displays a message, and lets
you type information. When you have finished typing, press F9 (End Field) to continue the
merge. For more information on using the KEYBOARD merge command, see Appendix J:
Merge Programming Commands.

Additional
Information

ASCII Delimited Text (DOS) Files
If your spreadsheet or database program can export files in an ASCII delimited text format,
you can merge those files with a form file in WordPerfect.

When you merge using ASCII delimited text files, you need to specify the delimiters you
are using (the characters or codes you used to define fields and records in your text). You
can do this as you merge, or in Setup before you merge. Changes made during the
merge affect only the current session unless you choose Save Setup Options ; changes
made in Setup become the default settings. Both methods take you to the same dialog
box to choose options.

To define delimiters at the time of the merge,

1 Choose Merge from the Tools menu, then choose Run .

Or Press Ctrl+F9, 1

2 In the Form File entry field, type the name of the form file or select it from the File List
or QuickList .

3 In the Data File entry field, type the name of the ASCII delimited text file (include a full
pathname if needed), then press Enter .
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4 Highlight the file’s format in the File Format list, then choose Select .

5 If you selected the ASCII Delimited Text (DOS) format, choose from the following
options, then type a character or choose a code from Codes. When you finish setting
delimiters, choose OK.

Delimited Text Option What It Does

Field Del imi ter Separates one f ield f rom the next .

Record Delimiter Separates one record from the next.

Field Encapsulate Character Encloses the field data. Information between these
characters is protected during the conversion.

Strip Characters Ident i f ies unnecessary characters that  can be
stripped from the data file.

6 Choose Merge .

7 If you merged to a document window, you can save or print the file.

Hiding Merge Codes
You can change how merge codes are displayed in your files. You can show the full
codes, show the codes as icons, or hide the codes. When you are creating a form or data
file, it is helpful to see the merge codes. However, if you want to remove them to see how
the text will print in the merged document or to eliminate the distraction during data entry,
you can hide the codes or have them appear as icons.

1 Retrieve the data or form file you want to view.

2 Choose Merge from the Tools menu, then choose Define .

Or Press Shift+F9

3 Choose Display of Merge Codes , then choose a display option.

Inserting Merge Codes
Merge codes can be placed in the regular document portion of a file, in graphics boxes
that are either empty or designated for text, and in headers, footers, footnotes, endnotes,
and watermarks. You can also use them with the Envelope and Labels features. Merge
codes are not permitted in styles.

1 From a form or data file, choose Merge from the Tools menu, then choose Define .

Or Press Shift+F9

2 Choose Merge Codes , select the code you want, then choose Select .

Many merge codes require that you enter parameters (additional information). For more
information about available merge programming commands and the parameters you need
to enter, see Appendix J: Merge Programming Commands.

3 Type the parameter,  i f  requi red,  then choose OK.

Once the command is in the file, you can edit the parameters as regular text. You can
even enter merge codes within the parameters of other codes. (For example, you could
insert a POSTNET(string) code with no parameters, then manually insert a FIELD code for
the ZIP Code in place of a specific string.)
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See Also • Envelopes • Labels • Appendix I: Merge Expressions • Appendix J: Merge
Programming Commands • Appendix K: Merge Variables

Mouse
A mouse is a piece of hardware that connects to your computer. Instead of using
keystrokes only, you can also use a mouse to move through documents and access
features and options.

What’s in this section?

• Concepts
• Moving the Cursor
• Scrolling
• Choosing Features and Options
• Blocking Text
• Extending Blocked Text
• Additional Information
• See Also

Concepts Installing a Mouse
Before you can use your mouse, you need to install it using the instructions that came with
the mouse package.

After you have installed a mouse, you need to select it in Setup so that you can use the
mouse with WordPerfect. For more information, see Setup: Mouse.

Mouse Terms and Conventions
There are several terms and conventions you should understand when using a mouse.
The terms in the following table apply to the left mouse button. Unless directed in the
manuals to use the right mouse button, use the left mouse button when directions specify
using the mouse.

(If your mouse is set up for a left-handed user, the left and right mouse buttons switch
functions.)

Mouse Term Action

Click Press the left mouse button once, then immediately release it.

Double-click Click the left mouse button twice in rapid succession.

Drag Press and hold the left mouse button while you move the mouse
pointer to the location you want, then release the button.

IMPORTANT: It is a common mistake to move the mouse slightly while clicking. Be sure
not to move the mouse unless you are intentionally dragging it.

Right Mouse Button
Use the right mouse button to access the menu bar, to scroll through text, and to cancel
menus. You can also click the right mouse button instead of pressing Enter in dialog
boxes.
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Mouse Pointer
As you move the mouse around on your desk, a pointer moves around on the computer
screen.

Cursor

Mouse Pointer

Moving the Cursor 1 Move the mouse pointer to the place you want on the screen or in your document, then
cl ick.

You cannot move the cursor to an area in your document where there is no text or codes.

Drag to block text.

Click on another window to
make it active.

Click on a scroll arrow to move
through a document.

Scrolling Use the mouse to scroll to undisplayed portions of your document.

1 Press the right mouse button, then drag the mouse to the edge of the screen in the
direction you want to scroll.

or

Click the arrows on a scroll bar, or drag the scroll box on the scroll bar.

For more information, see Scroll Bars.

Choosing Features
and Options

The mouse can be used to select and choose WordPerfect features and options. You can
also use the mouse in combination with keystrokes.
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Choosing Menu Items

1 Click on the menu bar, then click the item you want.

or

Click on the menu bar, then drag down to the item you want.

Selecting and Choosing in Dialog Boxes

1 Click on options to select or choose them.

In a list box, you can double-click an item to choose it.

Blocking Text You can block text so that you can modify it using other WordPerfect features.

1 Place the mouse pointer on one end of the text you want to block.

2 Drag to the other end of the text you want to block.

To turn block off, you can click elsewhere in the document window. For other ways to
block text using the mouse, see Block and Select.

Extending Blocked
Text

When block is on, you can use the Shift key with the mouse to extend the block from the
cursor to a new location.

1 Block a portion of text.

2 Press Shift and hold it down while clicking on a new location with the mouse.

The block is extended from the cursor to the place where you click.

Additional
Information

Using Drag and Drop
Use the drag and drop feature to move or copy blocked text (and codes). For more
information, see Drag and Drop Text.

Using the Mouse with Graphics
When you are in Graphics Mode or Page Mode , you can click or drag a graphic to select,
move, or size it. You cannot perform these tasks with a mouse in Text Mode . For more
information about editing, moving, and sizing graphics, see Graphics: Editing the Box
Position and Size.

To: Use this action:

Select a Graphic Click on the graphic

Select a Graphic to Edit Double-click on the graphic (opens the Edit Graphics
dialog box)

Move a Graphic Select the graphic, then drag it to a new location

Size a Graphic Select the graphic, then drag a handle (small square) to
a new location

Using the Mouse with Macros
When you are recording a macro, you can record items you choose with the mouse as well
as keystrokes.

See Also • Block • Drag and Drop Text • Graphics: Editing the Box Position and Size • Scroll
Bars • Select • Setup: Mouse
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New
Use New to open a new document window. If you have enough memory, you can have as
many as nine document windows open at one time.

What’s in this section?

• Opening a New Document Window
• See Also

Opening a New
Document Window

1 Choose New from the File menu.

The cursor appears in the upper left corner of the window. You can begin typing or open
or retrieve a document into the new document window. If you need help, see Open and
Retrieve.

For information about switching between open documents, see Windowing.

See Also • File Manager • Initial Codes • Open and Retrieve • Windowing

Open and Retrieve
Use Open to insert a document into a new document window. Use Retrieve to insert a
document into the current document.

What’s in this section?

• Concepts
• Opening a Document
• Retrieving a Document
• Helps and Hints
• See Also

Concepts Files on Disk Compared to Opened/Retrieved Files
Documents you save are stored as files on a hard disk or floppy disk. When you want to
edit a document that is saved on disk, you need to open a copy of the file into a document
window. The file then becomes active in your computer’s memory so that you can edit it.
However, the changes you make are not recorded on disk until you save the file again
(see Save and Save As).

Multiple Document Windows
You can have as many as nine document windows open at a time.

Location of Files
You can use Location of Files to specify the default directory you open and retrieve
documents from. See Setup: Location of Files.
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Opening a
Document

1 Choose Open from the File menu.

Or Press Shift+F10

Indicates that you are opening
the document, not retrieving it.

If you decide you want to
retrieve the document (instead
of open it), select this option.

You can use File Manager or
QuickList to specify the
document.

Lets you open one of the last
4 opened documents.
Double-click to open a
document or press the key
to highlight it, then press
Enter.

2 If the document is located in the default directory, type the filename of the document.

or

If the document is located in a directory other than the default directory, type the path
and filename of the document.

3 Choose OK.

Retrieving a
Document

1 Place the cursor where you want the document retrieved.

2 Choose Retrieve from the File menu.

Or Press Shift+F10 twice

If you decide you want to open
the document (instead of
retrieving it), select this option.

Indicates that you are retrieving
the document, not opening it.

You can use File Manager or
QuickList to specify the file.

Lets you retrieve one of the
last four opened documents.
Double-click the document
you want, or use to highlight
the document, then press
Enter.

3 If the document is located in the default directory, type the filename of the document.

or

If the document is located in a directory other than the default directory, type the path
and filename of the document.

4 Choose OK.
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Helps and Hints Opening/Retrieving a Document in Another Format
When you open or retrieve a document that is saved in a format other than WordPerfect
6.0, WordPerfect must identify the format before it can convert the document to the
WordPerfect 6.0 format. A dialog box appears to let you confirm the format.

If the correct format of the file is highlighted in this dialog box, choose Select to open or
retrieve the file into the document window. If WordPerfect has specified an incorrect
format, highlight the correct one, then choose Select . (When you choose Select , the file
is converted to WordPerfect 6.0 format, no matter what other format it was last saved in.)

For more information about converting documents to WordPerfect format, see Conversion.

See Also • Conversion • Directories • Exit and Close • File Manager • New • QuickList • Save
and Save As • Setup: Location of Files

Outline
Use Outline to organize text using numbers, bullets, or headings.

Outli ne

I. Section A: Org anization Summary

This section presents a brief overview of the company, including
its history, its policies, and its personnel.

II. Section B: Management Summary

A. Management
1. Susan Hieftje, CEO
2. Juan Caldiero, Vice-president

B. Staff Summary
1. Enginee rs
2. Write rs

a. Technic al
b. Promoti onal

3. Drafting Artists

III. Section C: Specialty Divisions

A. Water Storage and Conservation
B. Outdoor Recreation Facilities
C. Erosion Control
D. Forest Planning
E. Air Quality

The text in this document is organized
using numbers.
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1This Statement of Qualifications includes the resumes of
personnel who specialize in structural developments exceeding
40,000 sq. ft.

ECOSERVICES

Background Information

Org anization Summary

In 1961, Bruce Golden founded Ecoservices to provide limited
consultation to organizations interested in rejuvenating
wilderness land that had been abused through years of strip
min ing. Today, Ecoservices offices dot the US and offer a wide
variety of services in specialties ranging from canals to space
ecology (Section B). Ecoservices is certified by the National
Institution for Wildlife Preservation, Commission for Cleaner
Solutions, European Environmental Awareness Group, and Planet
Earth Group (Section D).

Management Summary

Management consists of individuals with at least three years
of field experience as team leaders. Management levels include
team leaders, field supervisors, and station managers (Section
E). Individuals in these areas are responsible for conducting
environmental management analyses and planning or redesigning
construction projects to meet federal guidelines. These
individuals have a total of 540 years of experience with
Ecoservices and 490 years of experience in related disciplines. 1

Staff Summary

Our staff employees make up the remaining work force. These
individuals include engineers, professionals in public relations,
legal consultants, technical writers, accountants, and drafting
artists (Section H).

Management
Breakdo wn

Sta ff
Break down

Experi ence
(Yrs .)

% of
Perso nnel

Env. Study 56 203 24 00 40

Enginee ring 12 83 950 15

Env. Law 5 19 280 4

PR 8 47 560 8

Desi gn 14 39 835 8

The text in this document is organized
using headings.

What’s in this section?

• Concepts
• Creating an Outline
• Working with Your Outline
• Changing the Style of an Existing Outline
• Creating Your Own Outline Style
• Editing an Outline Style
• Helps and Hints
• Additional Information
• See Also

Concepts Outline Families
An outline “family” includes the number, bullet, or heading in the outline item where the
cursor is located, the text in the outline item, and any items in subordinate levels beneath
the item, including body text.

Outline item

Number of the outline item

Body text

Outline

I. Section A: Organization Summary

This section presents a brief overview of the company, including
its history, its policies, and its personnel.

II. Section B: Management Summary

A. Management
1. Susan H ieftje, CEO
2. Juan Caldiero, Vice-president

B. Staff Summary
1. Engineers
2. Writers

a. Technical
b. Promotional

3. Drafting Artists

III. Section C: Specialty Divisions

This section highlights the areas in which Ecoservices will be
involved.

A. Water Storage and Co nservation
B. Outdoor Recreation Facilities
C. Erosion Control

You can edit entire outline families. See Moving, Copying, or Cutting an Outline Family
later in this section.
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Creating a Level Style
You can define a style for each level of an outline. For example, you may want to create a
numbering format that automatically inserts indents and hard returns where you want them
in each level of an outline. See Creating Your Own Outline Style later in this section.

Creating an
Outline

1 Choose Outline from the Tools menu, then choose Begin New Outline .

Or Press Ctrl+F5, 1

2 Highlight the outline style you want, then choose Select .

3 Type the text  for the f i rst  out l ine level.

4 To insert another first level, press Enter. To insert a second level, press Enter , then
press Tab. To insert a previous level, press Enter, then press Shift+Tab.

5 Type the text  for the new out l ine level .

6 Repeat steps 4-5 until you have finished the outline.

7 Choose Outline from the Tools menu, then choose End Outline .

Or Press Ctrl+F5, 5

Working with Your
Outline

The following information can help you edit various parts of your outline.

Changing an Existing Item to Another Level

1 Place the cursor anywhere on the item you want to change.

2 Choose Outline from the Tools menu, then choose Outline Options .

Or Press Ctrl+F5

3 Type the number of  the level  you want  in the Insert Outline Level (1-8) entry field.

You can also place the cursor immediately after the number for the level, then press Tab
or Shift+Tab to change the item to the next or previous level.

For information about changing all levels of an entire family, see the table under Using the
Outline Bar later in this section.

Changing an Outline Item to Normal Text
You can remove the number, bullet, or heading from an outline item so that it appears as
regular body text between items in your outline.

1 Place the cursor anywhere on the item.

2 Choose Outline from the Tools menu, then choose Change to Body Text .

Or Press Ctrl+t

Changing Normal Text to an Outline Item
You can change a normal paragraph to an outline item that is preceded by a number,
bullet, or heading. The level of the new item will match the level of the preceding outline
item.

1 Place the cursor anywhere in the paragraph.

2 Choose Outline from the Tools menu, then choose Change to Outline Level .

Or Press Ctrl+t
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If you change an outline item to normal text, then change the text back to an outline item,
the level of the item will match the level of the item above it. This is true even if that level
is not the original level of the item.

Hiding/Showing All Body Text
When you are working with an outline that contains a lot of normal body text between
outline items, you can temporarily “collapse” the outline by hiding body text as you are
editing your outline. This makes it easier to edit the main levels of text in your outline.

1 Place the cursor anywhere in the outline.

2 Choose Outline from the Tools menu, then choose Hide Body Text.

Or Press Ctrl+F5, 9, 5

When you are ready to show the body text in your outline again, repeat steps 1 and 2, but
choose Show Body Text .

Moving, Copying, or Cutting an Outline Family

1 Place the cursor in the first line of the family you want to move, copy, or cut.

2 Choose Outline from the Tools menu, then choose Move Family , Copy Family , or
Cut Family .

Or Press Ctrl+F5, m, then 1, 2, or 3

3 If you are moving or copying the family, place the cursor where you want the family,
then press Enter to paste it there.

If you cut the family, you can paste it in another document by choosing Paste from the
Edit menu.

You can also choose Outline from the Tools menu, then choose Paste to insert a cut or
copied family at the cursor location.

Hiding/Showing an Outline Family
While you are working on an outline that contains many levels of text in various outline
families, you can temporarily “collapse” the outline by hiding subordinate levels in large
families. This makes it easier to edit the main levels of text in your outline.

1 Place the cursor on the first line of the family for which you want to hide subordinate
levels.

2 Choose Outline from the Tools menu, then choose Hide Family .

Or Press Ctrl+F5, 9, 1

When you want to show the subordinate levels of the family again, place the cursor on the
family, choose Outline from the Tools menu, then choose Show Family .

Or Press Ctrl+F5, 9, 2

Showing Only Certain Levels
When you are working with an outline that contains many levels of information, you may
want to show only some of those levels as you edit.

1 Place the cursor anywhere in the outline.

2 Choose Outline from the Tools menu, then choose Outline Options .

3 Choose Show Levels .

Or Press Ctrl+F5, 9, 3
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4 Choose a number to specify the levels you want to show.

For example, if you choose 3, all outline items on levels 1, 2, and 3 will show in your
document.

When you want to show all levels again, repeat steps 1 and 2, but choose All instead of a
number.

Using Tabs, Indents, Back Tabs, and Hard Returns
Pressing Tab immediately after you insert an outline item changes that item to the next
level. If you need to move text to a tab stop, you must use Indent (F4). If you need to
insert a tab, press Ctrl+a, Tab. If you need to insert a hard return, press Ctrl+a, Enter .

Also, when you press Shift+Tab immediately after inserting an outline item, the item
changes to the previous level. If you need to insert a back tab, press Ctrl+a, Shift+Tab.

Using the Outline Bar
Use the Outline Bar for quick access to many of the options in the Outline dialog box.

1 Choose Outline Bar from the View menu.

Or Press Ctrl+F5, 7

2 If you want to use the keyboard to access the controls on the Outline Bar , choose
Outline from the Tools menu, choose Outline Options , then select Edit in Outline
Mode .

Or Press Ctrl+F5, 8 or press Ctrl+o

While this mode is active, you cannot type text or choose items from the pull-down menus.
To turn off Outline Edit Mode , repeat step 2, press F7, or press Ctrl+o . See Using
Outline Edit Mode below for more information.

The list below explains each of the controls on the Outline Bar . To access the Outline
Bar using your keyboard, simply press the mnemonic character for the control you want to
use. For example, to change normal body text text to an outline item, type t (see the first
item in the list).

Control Lets you
# Change normal  body text  to an out l ine i tem.

See Changing Normal Text to an Outline Item
earlier in this section.
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Control Lets you
T Change the current  out l ine i tem to normal

body text between outline items. See
Changing an Outline Item to Normal Text
earlier in this section.

(press Ctrl+ i f Outline Edit
Mode is on and you are using the
keyboard)

Change all items in the current outline family
to the previous level.

(press Ctrl+ i f Outline Edit
Mode is on and you are using the
keyboard)

Change all items in the current outline family
to the next level.

- Hide the current  out l ine family. See
Hiding/Showing an Outline Family earlier in
this section.

+ Make a hidden family reappear. The family
must be a subordinate part of a larger family.
See Hiding/Showing an Outline Family earlier
in this section.

Show Show al l  levels in the current  out l ine up to and
including the level you specify. See Showing
Only Certain Levels earlier in this section.

Hide Body/Show Body Hide or show normal  body text  between
outline items. See Hiding/Showing All Body
Text earlier in this section.

Style Change the out l ine style of  the current  out l ine.
See Changing the Style of an Existing Outline
later in this section.

Opt ions Open the Out l ine dialog box.

Using Outline Edit Mode
When Outline Edit Mode is turned on, you can use keystrokes to easily select and edit
outline families and paragraphs. You cannot type text when Outline Edit Mode is on.

1 Choose Outline from the Tools menu, then choose Outline Options .

Or Press Ctrl+F5

2 Select Edit in Outline Mode .

Selecting Edit in Outline Mode also displays the Outline Bar . See Using the Outline Bar
above.

The list below explains the tasks you can perform using keystrokes while in Outline Edit
Mode . When you are finished using this mode, press F7 or Ctrl+o .

Task Keystroke

Select an outline family or paragraph , , or

Select an outline family or select a
paragraph; any items on a hidden level
immediately below the current level
reappear

Select the next family of an equivalent or
higher level

Page Up and Page Down or Alt+ and
Alt+

Change all items in the selected outline
family to the next or previous level

Ctrl+ and Ctrl+ , or Tab and Shift+Tab
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Task Keystroke
Move the selected outline family or
paragraph up or down

Ctrl+ and Ctrl+

Cut the selected outline family or
paragraph, then use Enter to paste it
elsewhere

Ctrl+Delete

Copy the selected outline family or
paragraph, then use Enter to paste the
copy elsewhere

Ctrl+Ins

Cut the selected outline family or
paragraph

Delete, Backspace, or Ctrl+x

Copy the selected outline family or
paragraph

Ctrl+c

Paste a cut or copied outline family or
paragraph

Ins or Ctrl+v

Changing the Style
of an Existing
Outline

1 Place the cursor anywhere in the outline.

2 Choose Outline from the Tools menu, then choose Outline Style .

Or Press Ctrl+F5, 3

3 Highlight the outline style you want, then choose Select .

Creating Your
Own Outline Style

You can change how the numbers for each level print. You can also change the styles
that are used for each level.

1 Choose Outline from the Tools menu, choose Outline Style , then choose Create.

Or Press Ctrl+F5, 3, 2

2 Type a name for the style,  then choose OK.

3 If you want, type a Description for the outline style.

4 If you want the numbering format you are creating to be similar to a format that already
exists, choose that format from the Number Format pop-up list.

5 If you want your outline style to contain only numbers or bullets (without level styles
that format each level), select Numbers Only .

6 If you want, type a new number or bullet for any level in the Numbers l is t. If you press
F5 while the Numbers list is active, you can choose a bullet for the level by highlighting
the bullet, then choosing Select .

7 Follow the appropriate steps below, then choose OK and Close until you return to your
document.

Selecting a Different Style for a Level

1 Highlight the style in the Level Style list, choose Select , then double-click the style you
want.

Creating a New Level Style

1 If you know of a style in the Level Style list that is similar to the level style you want to
create, highlight that style, then choose Create.

2 Type a name for the style,  then choose OK.
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3 Insert new contents in the Style Contents entry field, press F7, then choose OK. If
you need help inserting style contents, see Styles.

The new style is automatically activated so you can use it in your document.

Editing a Level Style
IMPORTANT: The level styles used by the Bullets , Outline , and Paragraph styles have
the same names (Level 1, Level 2, and so on). Also, the level styles used by the Legal
and Legal 2 styles have the same names (Legal 1, Legal 2, and so on). Consequently,
when you edit a level style for one of these outline styles, you are editing that level style for
the other outline style(s) as well. For example, if you edit the Level 1 style for the Bullet
style, you are also editing the Level 1 styles for the Outline and Paragraph styles. To
avoid this, use Create to create a duplicate style for a level you want to edit. See Creating
a New Level Style above.

1 Highlight the style in the Level Style list, choose Edit , then insert new contents in the
Style Contents entry field. If you need help inserting style contents, see Styles.

2 When you are finished, press F7, then choose OK.

Deleting or Resetting a Level Style
You can use Delete to reset a system style you have modified or delete a style you have
created and replace it with the default style for that level. You cannot delete a system style
that you have not modified.

1 Highlight the style in the Level Style list, then choose Delete.

2 If you are resetting a system style to its default state, choose Yes.

or

If you are deleting a level style you created, choose Including Codes or Leaving
Codes.

Copying a Level Style
You can use Copy to copy level styles from one library to another, from a library to the
current document, or from the current document to a library.

Or, you can use Copy to copy a level style within the current document or library by
specifying a new name for it. This is useful if you want to change an existing style, but
keep a copy of the original style in the same document or library you are using. For
general information about libraries and copying styles, see Styles.

1 Highlight the style in the Level Style list, choose Copy , then choose an option to
indicate where you want to copy the style.

If any options are dimmed, you haven’t specified the filenames of the libraries you want as
your default personal and shared libraries in Location of Files . See Setup: Location of
Files.

2 If you want to keep a copy of the original style in the library or document it came from,
type a name for the duplicate style you are going to edit, then choose OK .

If you have copied the style to the current document or library and you want to edit it,
choose Select , double-click the name of the copied style, then choose Edit to change the
style (see Editing a Level Style above).

Editing an Outline
Style

1 Choose Outline from the Tools menu, then choose Outline Style .

Or Press Ctrl+F5, 3

2 Select the outline style you want to edit, then choose Edit .

3 Make any changes, as in steps 3-7 under Creating Your Own Outline Style above.
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4 Choose OK, then choose Close .

Helps and Hints Renumbering an Outline
You can start renumbering an outline at any level, with any number. This is useful if you
want to stop using Outline , then start using it again later in the document. For example,
suppose you create an outline early in your document that ends with a first level number
III. Later in the document, you can turn on Outline again and start with the number IV
(rather than I).

1 Place the cursor where you want to start renumbering.

2 Choose Outline from the Tools menu, then choose Outline Options .

Or Press Ctrl+F5

3 Type the number you want  to start  with in the Set Paragraph Number entry field.

You must type Arabic numerals separated by commas, spaces, or periods. For example, if
you want to start at V.B.3, type 5.2.3.

Inserting an Outline Level

1 Make sure you have selected the outline style you want to use.

If you need help, selecting an outline style see Creating an Outline at the beginning of this
section.

2 Choose Outline from the Tools menu, then choose Outline Options .

Or Press Ctrl+F5

3 Type the number of  the level  you want  to start  with in the Insert Outline Level entry
f ield.

Initial Codes/Settings
You can change the default outline definition in Initial Codes Setup . See Initial Codes.

Cursor Movement
The following cursor commands are specifically designed for use in outlines.

Keystroke What it Does

Alt+Left Arrow ( ) Moves the cursor back to the previous outline item.

Alt+Right Arrow ( ) Moves the cursor forward to the next outline item.

Alt+Up Arrow ( ) Moves the cursor to the previous item of the same or
preceding level.

Alt+Down Arrow ( ) Moves the cursor to the next item of the same or preceding
level.

Additional
Information

Outline Styles Available in Each New Document
Each time you open a new document, the system styles for the default outline definition
are automatically available (you can change to a different default outline definition in Initial
Codes Setup ; see Initial Codes).
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If you have not changed the default outline definition, the Paragraph outline definition is
active.

These styles are available in
each new document you
create.

You may want to experiment with the Paragraph level styles to see how they can affect a
document. Notice that additional level styles become available as you use levels that are
currently available. For example, if you use the Level 3 style, then press Alt+F8 to list
styles, the Level 4 and Level 5 styles now appear with the others. This way, the styles list
displays only the styles you are using.
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If you want to change the outline styles that are active in each new document you create,
specify those styles in Initial Codes Setup . See Initial Codes if you need help.

See Also • Initial Codes • Styles

Overstrike
Use Overstrike to create new characters from your keyboard by combining existing
characters.

In the table below a French 7 and a British Z have been created as overstrike characters.

Characters Overstrike

7– –7
Z– –Z

What’s in this section?

• Concepts
• Creating an Overstrike Character
• Editing an Overstrike Character
• Helps and Hints
• See Also

Concepts Uses of the Overstrike Feature
If your printer has the correct font set, you can combine characters and text appearance
attributes to create mathematical symbols, language symbols, and other character
combinations not included in the WordPerfect character sets.

Attributes
You can choose the Attributes button from the Create Overstrike dialog box to change
the position, size, or appearance of characters.

How Overstrike Characters Appear
When you print your document, overstrike characters are superimposed on each other. If
you are displaying your document in Text Mode , you may see only the last character that
was entered in the overstrike entry field. By displaying your document in Page Mode or
Graphics Mode , you can see the actual overstrike characters.

Creating an
Overstrike
Character

1 Place the cursor where you want to insert the overstrike character.

2 Choose Character from the Layout menu, then choose Create Overstrike .

Or Shift+F8, 6, 5

3 To include a text attribute, choose Attributes , then select the attribute.

4 Type the characters (wi thout  spaces) that  you want  printed as an overst rike. (The
order is not important.)

5 Choose OK until you return to your document.

Overstrike 327



Editing an
Overstrike
Character

1 Choose Character from the Layout menu, then choose Edit Overstrike .

Or Press Shift+F8, 6, 6

The overstrike character displayed in the Edit Overstrike dialog box is the one found
to the left of the cursor or if one does not exist there, it is the first one after the cursor.

2 Add or delete any text appearance attributes or characters in the text box, then choose
OK.

Helps and Hints Overstrike and Character Sets
Many overstrike character combinations and international characters are already provided
in the WordPerfect character sets. You can enter these characters into your text  using WP
Characters (see Characters and Appendix A: Character Sets).

You can also use characters from the WordPerfect character sets to create an overstrike
character. To access the WordPerfect Characters dialog box from within the Create
Overstrike dialog box, press Ctrl+w .

Short Cuts
You can define a macro that creates overstrike characters. Using a macro saves you from
having to re-create the overstrike each time you want to insert it in your document (see
Macros).

See Also • Characters • Macros • Appendix A: Character Sets

Page Break
WordPerfect inserts two types of page breaks into a document—soft page breaks and
hard page breaks.

What’s in this section?

• Concepts
• Inserting a Hard Page Break
• Deleting a Hard Page Break
• Helps and Hints
• See Also
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Concepts Soft Page Break
When text or graphics reach the bottom margin of a page, WordPerfect inserts a soft page
break to indicate that you have filled one page and are starting another. A soft page break
is represented by a single line extending across the document window.

Soft Page Break

Current Page Number

This page break is “soft” because its location is likely to change as you edit your
document. When you add or delete text (including headers, footers, footnotes, and
endnotes), WordPerfect reformats the document placing soft page breaks in new locations
as needed.

Hard Page Break
You can insert a hard page break anywhere you want a new page to begin. Text can still
be added above the page break, but the page break will always begin a new page. A hard
page break is represented by a double line extending across the document window.

Hard Page Break

Current Page Number

Soft page breaks are added by WordPerfect as you type, but you can insert a hard page
break wherever you like.

Inserting a Hard
Page Break

1 Place the cursor where you want to end the page.

2 Choose Alignment from the Layout menu, then choose Hard Page.

Or Press Ctrl+Enter
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Deleting a Hard
Page Break

1 Move the cursor to the end of the page before the hard page break, then press Delete.

Helps and Hints Columns
When you are typing in columns, pressing Ctrl+Enter (or choosing Page Break from
Alignment on the Layout menu) inserts a hard column break, which ends one column
and moves the cursor to the next column. To insert a hard page break, you must press
Ctrl+a, Ctrl+Enter (see Columns).

Large Documents
Although you can use hard page breaks to separate sect ions or chapters in a large document,  it
may be better to divide a large document  into several  smaller,  manageable f iles and then
combine them using the Master Documents feature (see Master Documents).

See Also • Block Protect • Conditional End of Page • Footnotes and Endnotes • Headers and
Footers • Master Document • Widow/Orphan Protect

Page Numbering
Use Page Numbering to select the type of page numbers you want and place them in a
specific location on the printed page.

What’s in this section?

• Concepts
• Numbering Pages
• Setting New Page Numbers
• Forcing an Odd, Even, or New Page
• Changing the Fonts and Attributes of Page Numbers
• Changing the Numbering Method
• Including Text with the Page Number
• Including Chapter Numbers, Volume Numbers, and Secondary Page Numbers
• Incrementing Chapter and Volume Numbers
• Setting New Chapter and Volume Numbers
• Putting Page Numbers in the Text of Your Document
• Helps and Hints
• Additional Information
• See Also

Concepts Numbering Methods
You can choose Arabic numerals (1,  2,  3),  lowercase Roman numerals (i ,  ii ,  i ii ) or letters (a,  b,  c),
or uppercase Roman numerals (I,  II,  III) or letters (A,  B,  C). You can place numbers in any one of
eight  possible arrangements on the page. You can also place numbers within the text  of  your
document  (see Putting Page Numbers in the Text of Your Document later in this sect ion).

Page Numbers with Text
You can include text with the page numbers (such as “Economics—Page 1”). You can
also include volume and chapter numbers with the page numbers (such as
“Economics—Chapter 3 Page 14”).

Secondary Page Numbers
Secondary page numbers allow you to keep track of a second set of page numbers.
Secondary page numbers work exactly like page numbers.

For example, to create a page number format like “Page 7 (Previous page: 6),” you would
use a page number for the “7” and a secondary page number for the “6.”
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Page numbers and secondary page numbers increment automatically.

Chapter and Volume Numbers
Chapter numbers and volume numbers allow you to include numbers for larger
subdivisions of your document with a page number. They both work in exactly the same
way. “Chapter” and “Volume” are merely convenient names for these numbers.

Unlike page numbers (and secondary page numbers), which are incremented
automatically, chapter and volume numbers must be incremented manually. For example,
once you have included chapter numbers in your page number format, you must increment
the number at the beginning of each chapter (see Incrementing Chapter and Volume
Numbers in this section).

When you increment a chapter (or volume) number, all incremented chapter (or volume)
numbers that come after it are automatically updated. However, you can set a new
chapter (or volume) number that will remain constant even when incremented chapter (or
volume) numbers are inserted before it in the document (see Setting New Chapter and
Volume Numbers in this section).

Page Number Display
In Text Mode and Graphics Mode , the page numbers appear only on the printed page,
not in the document window. You can see how they wi l l  l ook by using Print Preview or
Page Mode .

Numbering Pages 1 Move the cursor to the page where you want numbering to begin.

2 Choose Page from the Layout menu.

Or Press Shift+F8, 3

3 Choose Page Numbering .

4 Choose Page Number Position , then select the location on the page where you want
the page numbers to be printed.

5 Choose OK and Close until you return to your document.

Setting New Page
Numbers

1 Move the cursor to the page where you want to set a new page number.

2 Choose Page from the Layout menu.

Or Press Shift+F8, 3

3 Choose Page Numbering .

4 Choose Page Number , then choose New Number .

5 Type the number you want .

6 Choose OK and Close until you return to your document.

Forcing an Odd,
Even, or New Page

Sometimes you may want to make sure that a certain page in a document always has an
odd or even page number. For example, it is customary to begin each chapter in a book
on an odd-numbered page. Or you may want to ensure that a chapter or index always
begins on a new page.

1 Move the cursor to the page where you want an odd, even, or new page number.

2 Choose Page from the Layout menu.

Or Press Shift+F8, 3
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3 Choose Force Page.

4 Select Odd , Even , or New.

5 Choose OK and Close until you return to your document.

When you force an odd or even page number, WordPerfect inserts a page break, if
necessary, to keep the forced page odd or even (see Page Break).

Changing the Fonts
and Attributes of
Page Numbers

1 Move the cursor to the page where you want to change the font or attributes of the
page numbers.

2 Choose Page from the Layout menu.

Or Press Shift+F8, 3

3 Choose Page Numbering .

4 Choose Page Number Position , then choose Font/Attributes/Color .

5 Choose a font and specify appearance attributes and colors as desired. See Font for
information about using fonts and appearance attributes. See Setup: Color Printing
Palette for information about using colors.

6 Choose OK and Close until you return to your document.

Changing the
Numbering Method

1 Move the cursor to the page where you want to change the page numbers.

2 Choose Page from the Layout menu.

Or Press Shift+F8, 3

3 Choose Page Numbering .

4 Choose Page Number , then choose Numbering Method .

5 Select a numbering method (numbers, letters, or Roman numerals).

6 Choose OK and Close until you return to your document.

Including Text with
the Page Number

1 If you want text to accompany the page number, move the cursor to the page where
you want to change the page numbers.

2 Choose Page from the Layout menu.

Or Press Shift+F8, 3

3 Choose Page Numbering .

4 Choose Page Number Format .
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5 Type the text  in the ent ry f ield. The page number code, [page #], shows the position of
the page number itself in relation to the text you type.

This setting...

...results in page numbers
like this.

Newslett er, Page 6

Butterfly Semi nar

For thoseinterestedin
attending the company
excursion to Mount
Mariposa,a butterfly
seminar will also be
offerednext weekstarting
on Monday. Contact
Wendy at extension 345
or by network mail.
Thoseattending the
seminar should bring their
own nets.

If you are planning on
traveling home for the
holidays,a courseon
gastronomic survival will
be offeredon alternating

and the Prime Minister of
Atlantis.

The reaction from
customerswas
encouraging, with many
impressedat the quality
line of merchandise and
the competitive prices
throughout the store.

By the end of this year
several other retail outlets
will be opened in major
cities acrossthe country.
Plans arealso underway
to open several
international outletsby the
end of 1996.

retailers ashopelessly
frugal. However, recent
studies indicate that
tradition may play a key
role in purchasing a music
box.

In thosecountries where
the music box is seen as a
goodinvestment or a gift
of quali ty and tradition,
the averageprice is
signif icantly higher.

With thesefacts in mind,
the Marketing department
is developing a new ad
campaign that emphasizes
the ideaof the music box
as a treasuredheirloom,
much like adiamond ring

6 Choose OK and Close until you return to your document.

Including Chapter
Numbers, Volume
Numbers, and
Secondary Page
Numbers

1 Place the cursor where you want to include chapter, volume, or secondary page
numbers with the page numbers.

2 Choose Page from the Layout menu.

Or Press Shift+F8, 3

3 Choose Page Numbering .

4 Choose Page Number Format , then place the cursor in the entry field where you want
the chapter, volume, or secondary page number to go.

5 Choose Number Codes .

6 Choose Chapter Number , Volume Number , or Secondary Page Number .

7 Choose OK and Close until you return to your document.

Incrementing
Chapter and
Volume Numbers

1 Move the cursor to the beginning of a chapter or volume.

2 Choose Page from the Layout menu.

Or Press Shift+F8, 3

3 Choose Page Numbering .

4 Choose Chapter or Volume.
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5 Choose Increment Number .

6 Choose OK and Close until you return to your document.

You can also decrement chapter and volume numbers by following steps 1-6 above, then
choosing Decrement Number in step 5.

Setting New
Chapter and
Volume Numbers

1 Move the cursor to the beginning of a chapter or volume.

2 Choose Page from the Layout menu.

Or Press Shift+F8, 3

3 Choose Page Numbering .

4 Choose Chapter or Volume.

5 Choose New Number , then specify the new number.

6 Choose OK and Close until you return to your document.

Putting Page
Numbers in the
Text of Your
Document

You can put the current page number anywhere in the text of your document. You can
include the fully formatted page number, complete with any text and chapter and volume
numbers, or you can include just the page number.

Page numbers are updated if the text that surrounds them moves to another page.

Putting Formatted Page Numbers in Text

1 Place the cursor where you want the formatted page number to appear.

2 Choose Page from the Layout menu.

Or Press Shift+F8, 3

3 Choose Page Numbering .

4 Choose Insert Formatted Page Number .

You can also press Ctrl+p from anywhere in your document to insert a formatted page
number in the text.

Putting Numbers Only in Text

1 Place the cursor where you want the page number to appear.

2 Choose Page from the Layout menu.

Or Press Shift+F8, 3

3 Choose Page Numbering .

4 Choose Page Number .

5 Choose Display in Document .

6 Choose OK and Close until you return to your document.

You can also display secondary page numbers, chapter numbers, and volume numbers in
text.
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Helps and Hints Creating “Page X of X”
This common page numbering scheme requires the use of three WordPerfect features:
Page Numbering , Headers/Footers , and Cross-Reference . To create this scheme, you
must insert a formatted page number into a header or footer, and then create a reference
in the header or footer and tie the reference to a target on the last page.

1 Create a page number format such as Page [page] of (see Numbering Pages,
Including Text with the Page Number, and Putting Page Numbers in the Text of your
Document earlier in this section for instructions).

Make sure the Page Number Position is None.

2 Create a header or a footer (see Headers and Footers for instructions), then insert the
formatted page number into the header or footer (see Putting Formatted Page
Numbers in Text earlier in this section for instructions).

3 Create a reference in the header or footer immediately after the formatted page
number. Tie the reference to a target at the very end of your document (see Cross-
Reference for instructions).

4 Generate the cross-references (see Generate for instructions).

Dealing with Complex Page Numbering Schemes
You can include many elements in a page numbering scheme.

For example, a newsletter publisher counts pages sequentially through all twelve issues of
its annual volume. For the readers’ convenience, each issue also has its own page
numbers that begin with one.

Volume XIV, 325 * Number vi, 37

a t  a f f o r d a b l e  p r i c e s .

I n  t h i s  r e p o r t ,  t h e  p a s t ,  p r e s e n t ,  a n d  f u t u r e  s t a t u s

o f  H A L V A  I n t e r n a t i o n a l  i s  r e v i e w e d ,  w i t h  a n

e m p h a s i s  o n  t h e s e  c h a r a c t e r i s t i c s  a s  b e i n g  v i t a l  t o

t h e  c o n t i n u e d  s u r v i v a l  o f  t h e  c o m p a n y .

The European Connection

T h e  y e a r  w a s  1 9 4 2 ,  a n d  t h e  w a r  h a d  b e c o m e  a

n i g h t m a r e  o f  r e a l i t y . W i t h  t h e  t r a n s p o r t a t i o n  o f
g o o d s  b e t w e e n  m a n y  c o u n t r i e s  b l o c k e d , a n d  t h e

l i n e s  o f  e c o n o m i c  c o m m u n i c a t i o n  v i r t u a l l y

s e v e r e d ,  i n t e r c o n t i n e n t a l  b u s i n e s s  w a s  a t  a

s t a n d s t i l l .

T h e  e n t i r e  f a c e  o f  e c o n o m i c s  c h a n g e d  t o  a

s u r v i v a l  i n d u s t r y . M a n u f a c t u r i n g  r e s o u r c e s  w e r e

t r a n s f o r m e d  i n t o  a  w a r  m a c h i n e . S a c r i f i c e  o f

c o n v e n i e n c e s  b e c a m e  t h e  t e s t  o f  c i v i l  l o y a l t y .

I n t e r n a t i o n a l  t h a t  p r o v i d e s  a n  i n s i g h t  i n t o  t h e
c u r r e n t  d i r e c t i o n  o f  t h e  c o m p a n y .

Direction vs. Management

T h e  n a t u r e  o f  a n  o r g a n i z a t i o n  i s  o f t e n  d e t e r m i n e d

b y  t h e  p e r s o n a l i t y  o f  i t s  f o u n d e r . I n  f o c u s i n g  o n

t h e  n a t u r e  o f  H A L V A  I n t e r n a t i o n a l ,  o n e

i m m e d i a t e l y  r e c o g n i z e s  t h e  i n f l u e n c e  o f  B r y a n

M e t c a l f ,  t h e  m a n .

D e s p i t e  a d v i c e  t o  t h e  c o n t r a r y ,  M e t c a l f  h a s  a l w a y s
m a i n t a i n e d  t h a t  e m p l o y e e s  s h o u l d  b e  g i v e n

d i r e c t i o n  i n s t e a d  o f  m a n a g e m e n t . T o  t h a t  e n d ,  h e

h a s  w o r k e d  t o  g i v e  e m p l o y e e s  a  v o i c e  i n  b o t h

t h e i r  j o b  d e s c r i p t i o n s  a n d  t h e  g o a l s  o f  t h e

c o m p a n y .

Complex Page Numbering

To accomplish this numbering scheme, the Page Number Format entry field should
contain this information:

Volume [vol #], [scndy pg #] * Number [chpt #], [page #]
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Also, the settings in the Page Numbering dialog box would look like this:

Additional
Information

Suppressing Page Numbers
If you don’t want a page number to print on a specific page (such as a title page), you can
use Suppress or Delay Codes .

See Also • Counters • Delay Codes • Headers and Footers • Initial Codes • Page Break
• Suppress

Paper Size/Type
Use the Paper Size/Type feature to select and create paper definitions. WordPerfect uses
the information in the paper definition to correctly format and print your document.

What’s in this section?

• Concepts
• Selecting a Paper Definition
• Creating a Paper Definition
• Editing a Paper Definition
• Deleting a Paper Definition
• Creating a Paper Definition for Any Printer
• Editing the [ALL OTHERS] Definition
• Helps and Hints
• See Also
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Concepts Paper Definitions
You can select a paper definition provided by WordPerfect, or you can create your own.
Depending on the capabilities of your printer, you can create a variety of paper sizes,
including standard 8.5" x 11" sheets and 9.5" x 4" envelopes.

List of paper types

Create a paper definition.

Edit a paper definition.

The paper definition also specifies how the paper is fed into the printer. For instance,
when you have more than one paper definition in your document, you can have
WordPerfect prompt you to change the paper in your printer.

Default Paper Definition
Each version of WordPerfect has a default paper definition that is used if you do not select
a paper size and type. For U.S. versions, the standard is 8.5 x 11 paper. For non-U.S.
versions, the default paper definition varies.

Paper Orientation and Printers
Depending on the capabilities of your printer, you can insert either the narrow or wide edge
of a sheet of paper into your printer. For most printers, WordPerfect can print on the paper
in either portrait or landscape font orientation.

Portrait Font

Landscape Font

Wide Form (Portrait Font)

Wide Form (Landscape Font)

When you print with a portrait font, information comes out of the printer in the orientation
that you actually read text. When you print with a landscape font, the information comes
out of the printer rotated 90 degrees. Font orientation is independent from the way you
insert paper into your printer.
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Selecting a Paper
Definition

1 Place the cursor on the page where you want to change the paper definition.

Auto Code Placement affects this feature (see Auto Code Placement).

2 Choose Page from the Layout menu, then choose Paper Size/Type.

Or Press Shift+F8, 3, 4

Highlight a paper definition.

Details of the highlighted paper
definition display here.

3 Highlight the paper definition you want, then choose Select .

4 Choose OK and Close until you return to your document.

Creating a Paper
Definition

Use this option to create a paper definition for the current printer. Paper definitions are
stored in the printer’s .PRS file and are available only when you use that particular printer.

You can create a paper definition for the current document, or you can simply create a
paper definition and use it later.

1 Place the cursor on the page where you want to create the paper definition.

Auto Code Placement affects this feature (see Auto Code Placement).

2 Choose Page from the Layout menu, then choose Paper Size/Type.

Or Press Shift+F8, 3, 4

3 Choose Create.

or

Highlight a paper definition that is similar to the one you want to create, then choose
Create.

To create a paper definition you will choose from the following options in steps 4-12:

Option Lets You

Paper Name Give each paper definition a unique name

Paper Type Specify a paper type

Paper Size Choose a paper size

Paper Location Specify how the paper is being fed into the printer: continuous
or manual feed; specify sheet feeder and bin information if you
have a sheet feeder
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Option Lets You
Prompt to Load Have WordPerfect prompt you to load paper into your printer

Paper Orientation Choose to print to a wide or narrow form (as inserted into your
printer) with either portrait or landscape (rotated) fonts

Adjust Text Adjust where text prints on the page when text doesn’t print at
the specified margins

4 Type the name of  the new paper def ini t ion,  then press Enter .

5 Choose a paper type from the Paper Type drop-down list.

6 Choose Paper Size.

7 Highlight a predefined paper size, then choose Select .

or

Choose Other , specify paper size measurements, then choose OK.

8 Choose Paper Location .

9 Highlight Continuous or Manual Feed from the list, then choose Select .

or

If you have a sheet feeder with more than one bin, choose Sheet Feeder , highlight
your sheet feeder, choose Select , then choose Close . Highlight the paper location
you want, then choose Select .

For more information on paper location, see Helps and Hints later in this section.

10 If you want to be prompted to load paper, choose Prompt to Load .

11 Choose Orientation , highlight the appropriate paper orientation, then choose OK.

12 If you want to adjust where text is printed on the page, choose Adjust Text, choose a
direction, then type adjustments.

13 When you are finished choosing options, choose OK to save your paper definition.

You can use the new paper definition in the current document or at a later time.

14 To insert the new paper definition into your current document, highlight it, then choose
Select .

or

To exit without selecting a paper size, choose Close.

15 Choose OK and Close until you return to your document.

Editing a Paper
Definition

1 Choose Page from the Layout menu, then choose Paper Size/Type.

Or Press Shift+F8, 3, 4

2 Highlight the paper definition you want to edit, then choose Edit .

3 Specify paper options, then choose OK. For information about available options, see
Creating a Paper Definition above.

4 Choose Close and OK until you return to your document.

Deleting a Paper
Definition

When you delete a paper definition from the list in the Paper Size/Type dialog box,
WordPerfect can no longer use that definition. If the paper definition in your document has
been deleted from the list, WordPerfect looks for a similar paper definition or uses the [ALL
OTHERS] definition.
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1 Choose Page from the Layout menu, then choose Paper Size/Type.

Or Press Shift+F8, 3, 4

2 Highlight the paper definition that you want to delete, choose Delete, then choose Yes .

3 Choose Close and OK until you return to your document.

Creating a Paper
Definition for Any
Printer

Use the [ALL OTHERS] paper definition when you want to create a definition that can be
used with any printer or when you want to use a paper definition in the current document
only. The [ALL OTHERS] definition will not add a paper definition to your printer’s list of
paper definitions.

1 Place the cursor on the page where you want to change the paper size.

Auto Code Placement affects this feature (see Auto Code Placement).

2 Choose Page from the Layout menu, then choose Paper Size/Type.

Or Press Shift+F8, 3, 4

3 Highlight the [ALL OTHERS] paper definition at the bottom of the list, then choose
Select .

The [ALL OTHERS] paper definition uses settings that are common to most printers.
Thus, when you select [ALL OTHERS], you are asked to choose a paper type and paper
size only. If you want to specify other paper options (such as Maximum Width , Paper
Location , Prompt to Load , or Adjust Text ), you can edit [ALL OTHERS] (see Editing the
[ALL OTHERS] Definition below).

4 Choose a paper type from the Paper Type drop-down list.

5 Choose Paper Size.

6 Highlight a predefined paper size, choose Select , then choose OK.

or

Choose Other from the options, type the measurements you want, then choose OK
twice. (If you want to print with a landscape (rotated) font, enter the larger amount for
width.)

IMPORTANT: When using the [ALL OTHERS] paper definition, WordPerfect rotates the
font when the specified width is greater than the maximum width and the specified length
is less than the maximum width.

7 Choose OK and Close until you return to your document.

Editing the [ALL
OTHERS]
Definition

When you edit the [ALL OTHERS] paper definition, you can change the Maximum Width ,
Paper Location , Prompt to Load , and Adjust Text options. For example, you might
want to enter a bigger number for Maximum Width if you plan on using paper that is wider
than the paper size specified for [ALL OTHERS].

1 Choose Page from the Layout menu, then choose Paper Size/Type.

Or Press Shift+F8, 3, 4

2 Highlight the [ALL OTHERS] definition, then choose Edit .

3 Choose Maximum Width , then type the maximum width of paper your printer can
print. (If you retrieve a document that exceeds this amount, the document is
reformatted to the width you specify for Maximum Width ).
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4 Specify other paper options as described in Creating a Paper Definition earlier in this
section, then choose OK.

5 Choose Close and OK until you return to your document.

Helps and Hints Envelopes
You can use the Envelopes feature to select or create envelope paper definitions. You
can then print envelopes using the mailing and return addresses you specify (see
Envelopes).

Printer Not Selected
You must first select a printer before you can open the Paper Size/Type dialog box.
Usually you select a printer when you install WordPerfect. However, if you have changed
printers, or if you did not select one during installation, you will need to select the correct
printer before using the Paper Size/Type feature (see Print: Select Printer).

Continuous and Manual Feed
When you select Paper Location options, you should select Continuous if you have a dot
matrix or daisy wheel printer and the paper is tractor-fed with perforations on each side.
Continous forms on laser printers are single sheets of paper that are fed through a paper
cassette or a single bin sheet feeder. Select Manual Feed if your paper is hand fed into
the printer one sheet at a time.

Sheet Feeders and Bins
Sometimes it might be difficult to determine if the paper in a laser printer is continuous or
comes from a sheet feeder with more than one bin. Generally, if a laser printer has only
one place to get paper, the paper should be defined as continuous (see the documentation
that came with your printer).

Printing to a Different Printer
Different paper definitions are available for different printers. When you print to a different
printer, WordPerfect looks for a similar paper definition. If one is not found, the [ALL
OTHERS] paper definition is selected.

[ALL OTHERS] Paper Definition
If you will be using the same paper definition many times, you can select or create a
specific paper definition. See Selecting a Paper Definition and Creating a Paper Definition
earlier in this section. However, if you want to print a document on several different
printers without adding the paper definition to a specific printer, you can use [ALL
OTHERS] . See Creating a Paper Definition for Any Printer earlier in this section.

You can also use the [ALL OTHERS] paper definition when you want to create a definition
for the current document only.

Selecting a Paper Size for All Documents
When you select a paper definition in the Paper Size/Type dialog box, the definition
affects only the current document. If you want to select a paper definition that will affect all
new documents (a default paper definition), you can use Initial Codes Setup (see Initial
Codes).
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Printer .PRS Files
Paper definitions are stored with your printer definition (.PRS file). When you create or
edit a paper definition, changes are made to the .PRS file.

Paper sizes you define for one printer will not be available when you use another printer or
a different computer. To make a paper definition available for a different printer, you can
create the paper definition again after selecting the appropriate printer. To make a
definition available on a different computer, copy the .PRS file to the computer.

Working from Network Files
If you are using a .PRS file (printer driver) from a network, you can select a paper
definition from the Paper Size/Type dialog box even though your .PRS file may be marked
read-only. However, you will not be able to create or edit paper definitions and change the
.PRS file.

See Also • Envelopes • Labels • Print • Print: Select Printer

Print
Use Print to print the documents you create with WordPerfect.

This section contains introductory material, as well as a guide to the sections that contain
detailed information about using the printing options that are available with WordPerfect.

What’s in this section?

• Concepts
• See Also

Concepts Printing a Document
To print a document in WordPerfect, you must have selected a printer and specified the
port you are using. This was probably done when your copy of WordPerfect was installed.
If this is the case, you are ready to print.

You may, however, want to view your current printer selection or change it prior to printing.
Or, you may want to use some of the options that are available in the Print dialog box
before you send your document to the printer.

The pages that follow contain detailed information that can help you make the best use of
WordPerfect’s printing capabilities. The following is a guide to the sections that pertain to
printing:

• Print Document contains basic instructions about how to print part or all of your
document, as well as information about printing a document you have previously saved
on disk.

• Print Job Control contains information about using the Control Printer option to rush
or cancel a print job or to monitor its progress as it prints.

• Print Preview contains information about viewing your document as it will appear when
it is printed.

• Print: Select Printer contains information about selecting and adding a printer, as well
as instructions on editing your printer setup.

• Print: Setup contains information about specifying print settings for all new documents
you create.

• Print: Specify Document Settings contains information about setting print qualities for
text and graphics, printing in color, and selecting Novell network options.
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• Print: Specify Output Options contains information about using the available printer
output options.

• Font: Graphics Fonts and Font: Printer Fonts contain information about using fonts with
your printer and supplementing printer fonts with cartridges, soft fonts, and print
wheels.

Printer Driver
In order for WordPerfect to print documents with the printer you select, WordPerfect codes
must be translated into codes your printer understands. A printer driver is the file that
contains the codes needed to communicate with the printer. WordPerfect printer driver
files have a .PRS extension. They are created when you install or add a printer. For more
information, see Print: Select Printer and Print: Specify Document Settings.

Printer Definition
The printer definition includes information you find in a printer driver, as well as other,
more specific information about the printer (such as the printer name, the port to which it
prints, and the path for downloadable fonts). You can edit the printer definition. For more
information, see Print: Select Printer.

Fonts
The font is the typeface (such as Times Roman) in which your document will be printed.
Your printer comes with the capability to print at least one font. WordPerfect makes your
printer’s built-in fonts available to you, as well as a number of graphics fonts that are
included with WordPerfect 6.0. These graphics fonts can be scaled to any size or
orientation, if your printer supports graphics. For more information about how to change
fonts, see Font. For information about printer and graphics fonts, including how to
supplement your printer fonts, see Font: Printer Fonts and Font: Graphics Fonts.

See Also • Font • Font: Graphics Fonts • Font: Printer Fonts • Installing WordPerfect • Paper
Size/Type

Print Document
You can print the document in the current document window, or you can print a document
that has already been saved on disk without opening the document in WordPerfect.
WordPerfect also lets you specify how much of the document you want to print: the
current page, selected pages, or the full document.

What’s in this section?

• Concepts
• Printing the Current Document
• Printing a Document on Disk
• Additional Information
• See Also

Concepts Printing a Document
To print a document in WordPerfect, you must have selected a printer and specified the
port you are using. This probably was done when your copy of WordPerfect was installed.
If this has not been done, see Print: Select Printer for information about selecting a printer.
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Printing the
Current Document

1 Choose Print/Fax from the File menu.

Or Press Shift+F7

The Print group box

2 Specify any print options you want. See Print: Specify Document Settings and Print:
Specify Output Options for more information.

3 Select the option that represents the portion of the document you want to print.

Use the following table to determine which option to use:

Option What it Does

Full Document Prints the entire document.

Page Prints the page where your cursor is located.

Multiple Pages Displays the Select Multiple Pages dialog box. You can print
specific pages, labels, or document summaries. You can also
print your document as a booklet or print the document’s pages
in reverse order. See the information about these options in
Additional Information later in this section.

Blocked Text Prints a block of selected text.

4 Choose Print to begin printing.

Printing a
Document on Disk

You can print a document stored on a hard disk, floppy disk, or a network drive without
opening it in the document window.

To print a document on disk,

1 Choose Print/Fax from the File menu.

Or Press Shift+F7

2 Select Document on Disk .

3 Type the f i lename of  the document  you want  to print  in the Document Name entry field
or select it from the File List or QuickList , then choose OK.
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4 Choose from the options in the Print Multiple Pages dialog box. For specific
information about each option, see Page/Label Range under Additional Information
below.

5 Choose OK and then Print to begin printing.

Additional
Information

Page/Label Range
You can specify which pages or labels in your document you want to print. If your
document contains labels, WordPerfect will print labels in the range you specify. For more
information, see Labels. If your document contains no labels, WordPerfect will print entire
pages.

You can specify ranges in the Page/Label Range entry field as follows:

Type To Print
3 Page 3
3,5,8 Pages 3, 5, and 8
3 8 Pages 3 and 8
3- Page 3 through the end of the document
-3 The beginning of the document through page 3
3-8 Pages 3 through 8
1-3 8 Pages 1 through 3 and page 8
3,5,9-15 Pages 3, 5, and 9 through 15

IMPORTANT: You must  t ype the page numbers in numerical  order. For example, if you
type 10 1 2, only page 10 will print.

Secondary Page(s), Chapter(s), Volume(s)
You can specify which secondary pages, chapters, and volumes to print, using ranges as
shown in the table above. For more information, see Page Numbering.

IMPORTANT: The Volume(s) setting has precedence over all settings, followed by
Chapter(s) , Secondary Page(s) , and then Page/Label Range . For example, if you type
2 in the Volume(s) entry field, only pages and chapters within volume 2 will print, even if
you have specified pages and chapters that are located in other parts of your document.

Odd/Even Pages
You can print only the odd-numbered pages or only the even-numbered pages in your
document.

You can also print odd- or even-numbered pages within a specified range.

Document Summary
You can print a document summary either by itself or in combination with any part of your
document. You can specify which pages of your document to print with the document
summary in the Page/Label Range entry field.
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Print as Booklet
WordPerfect can automatically arrange previously numbered pages of a document you
want to print as a booklet. See Subdivide Page for more information about creating a
booklet-style document.

For example, if you create an eight-page booklet using two pieces of paper, Print as
Booklet will automatically arrange and print the pages, both front and back, correctly.

Booklet pages are automatically arranged and printed
correctly using Print as Booklet.

Descending Order (Last Page First)
You can print your document’s pages in descending order, beginning with the last page.

Double-Sided Printing
If your printer is capable of duplex printing, you can specify that you want to print on both
sides of the paper. Choose Page from the Layout menu, then choose Double-sided
Printing . Select Long Edge if your document will be bound on the long edge of the
paper, or select Short Edge if your document will be bound on the short edge of the
paper.
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Landscape or Portrait Printing
Depending on your printer’s capabilities, you can print landscape (print text parallel to the
long edge of the paper) or print portrait (print text parallel to the short edge of the paper).

Landscape printing

Portrait printing

Class Schedule

Monday Tuesd ay Wednesday Thursd ay Friday Saturd ay

7:00 a.m.

8:00 a.m.

9:00 a.m.

10:00 a.m.

11:00 a.m

12:00 p.m.

1:00 p.m.

2:00 p.m.

3:00 p.m.

4:00 p.m.

5:00 p.m.

Fitness for the 90s

Alert: Retirement may be hazardous to your health.
A rece nt stu dy conduct ed by the Insti tute of Heal th and

Wellness shows that older adults who engage in an exercise program
during their 60s and 70s fare better in their 80s.

This is significant because more and more older adults are
living to see their 85th and 86th birthdays. By 1995, 10 percent
of all Americans will be octogenarians.

Also by that date, expenses for hospital care are expected to
doubl e. This is an important consideration since many insurance
companies are limited in the amount of medical coverage they can
extend to older adults.

According to Dr. Dan Maryon, the best way to prepare for the
age of 80 is to exercise now. "It doesn’t really matter what kind
of exercise program older adults choose," he states, "just as long
as they are active."

Bicyc ling
The key to sticking with an exercise program is finding one

that is enjoyable. For older adults, this means developing a pro-
gram that is not only fun, but also safe. In order to avoid
injury, the older adult should choose a low-impact activity. For
many, the answer is to ride the bicycle.

One of the most accessible forms of exercise, bicyc ling can be
done in all kinds of weather and at any time of the day. A 20-
minu te to 30-minu te ride thr ee tim es a week is a suffic ient
card iovascular workout. This can either be done on a conventional
or stationary bicycle.

A bike ride in the country can be very medicinal. It clears
the min d, relax es the body, and enha nces the sou l. Many
communities provide maps of bike trails and marked bike routes.

Swimming
Since the advent of aquatic aerobics, even the land-lover can

swi m. Water aerobics is one of the best forms of exercise for
senio r citizens. It is low impact and puts less strain on the
hea rt 1 than freestyle stroking.

Water aerobi cs can be learn ed quick ly and easil y. Most
importantly, there hasn’t been one reported drowning due to water
aerobics since its inception in 1977.

Second in preference to water aerobics is swimming using the
backstyle stroke. This allows the head to remain above water so
that breathing is not restricted.

The primary drawback to swimming is pool availability. Most
spas offer swimming facilities, but spa memberships can sometimes
run into the hundreds of dollars.

Walki ng
The cheapest and the most popular form of recreation among

1Heart problems can be reduced by a regular program of aerobic
activ ity.

You can always print landscape by using a graphics font (if your printer supports graphics).
You can print landscape using a printer font if your printer can rotate fonts. You can also
select landscape printer fonts if they are available. If your printer does not support
graphics, cannot rotate fonts, and does not have landscape fonts available, you must
insert your paper lengthwise into the printer to print landscape. For more information, see
Paper Size/Type.

See Also • Labels • Page Numbering • Paper Size/Type • Print Job Control • Print: Select
Printer • Subdivide Page
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Print Job Control
Use Control Printer to track the progress of your print job after sending it to the printer.

The job number of the
current print job

The page number currently
being processed

The status of the print job

The paper source (Continuous
feed, Manual feed, or bin)

Any action you may need to
perform

The percentage of the print job
that has processed

The copy being processed

The print queue, including the job
number, document name, and
destination printer port

The priority of the print job
(Normal or Rush)

The document setting for the
resolution of the printed
graphics

The document setting for the
resolution of the printed text

The number of copies that will
be printed

Displays the Network Print Queue
dialog box

What’s in this section?

• Concepts
• Canceling the Current Print Job
• Canceling a Print Job in the Print Queue
• Stopping the Current Print Job
• Rushing a Print Job
• Additional Information
• See Also

Concepts Print Job
Each request you make to print a document using the Print feature is called a print job.
WordPerfect assigns a job number to each print job.

Control Printer Dialog Box
A list of print jobs “lined up” to print at a particular printer is called a print queue. The
Control Printer dialog box displays the print queue of all the print jobs you have sent to
the printer. If you are printing on a network printer, the Network Print Queue dialog box
displays the print queue of all the print jobs sent to the printer (see Network Printing under
Additional Information later in this section). Print jobs are listed and printed in the order in
which they are received.
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Cancel and Stop
Cancel Job completely cancels the current print job, the job you have highlighted, or the
jobs you have marked with an asterisk (*). If you cancel a print job, you must use Print to
send it to the printer again.

Stop temporarily stops the current print job. If you stop a print job, you can either restart
the print job or cancel it.

IMPORTANT: If part or all of a print job has already been sent to the printer, WordPerfect
may not be able to cancel or stop it immediately. Follow the instructions given in the
messages that display. If you press I to cancel immediately, you will need to reset your
printer by turning it off and on.

Canceling the
Current Print Job

1 Choose Print/Fax from the File menu.

Or Press Shift+F7

2 Choose Control Printer .

3 Choose Cancel Job .

4 Choose Yes.

Canceling a Print
Job in the Print
Queue

1 Select the print job you want to cancel or mark several print jobs with an asterisk (*),
then choose Cancel Job .

2 Choose Yes to cancel the selected or marked print job(s).

Stopping the
Current Print Job

IMPORTANT: If you stop a print job and then restart it, the document will not resume
printing at the point where it was canceled. Instead, it will print from the beginning.

1 Choose Print/Fax from the File menu.

Or Press Shift+F7

2 Choose Control Printer .

3 Choose Stop .

4 Choose Go to restart printing the document.

or

Choose Cancel Job to remove the print job from the print queue.

Rushing a Print
Job

If a number of print jobs are in the print queue, you can use Rush Job to advance an
urgent print job to the top of the print queue.

1 Choose Print/Fax from the File menu.

Or Press Shift+F7

2 Choose Control Printer .

3 Select a print job in the print queue, then choose Rush Job .

4 Choose Yes.

IMPORTANT: If the current print job is in the middle of printing, you can interrupt it or place
the “rush job” right after it. If you interrupt the current print job and then press I to cancel
the current print job immediately, you will need to reset your printer by turning it off and on.
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When the rush job is completed, the print job that was interrupted will not resume printing
at the point where it was canceled. Instead, it will print from the beginning.

Additional
Information

Network Printing
If your printer is attached to a Novell network, your print jobs are carried on a network print
spooler. The Network option on the Control Printer dialog box will display all print jobs
currently in the network print queue, in the order in which they will print. You wil l  need to
select the network server/queue in order to view the network queue.

See Appendix L: Networking WordPerfect for more information about selecting print
queues.

See Also • Paper Size/Type • Print • Print Document • Print: Specify Document Settings

Print Preview
Use Print Preview to see how your document will look when it is printed.

What’s in this section?

• Concepts
• Previewing a Document
• Helps and Hints
• Additional Information
• See Also

Concepts Print Preview and Your Printer
Print Preview gets the information it needs to display a document from the printer driver
you have selected for the document. You must select a printer before you can use Print
Preview . See Print: Select Printer for information about selecting a printer.

Graphics images will display in Print Preview if your printer supports graphics and if
Graphics Quality is set to a setting other than Do Not Print . Depending on what you
choose in Print Preview Setup , color graphics images can display in color even if your
printer does not print in color (see Viewing Text and Graphics in Black and White under
Additional Information later in this section).

Print Preview Button Bar
The Print Preview Button Bar is displayed in the Print Preview window. It lets you
access the Print Preview viewing options using a mouse.

The same viewing options are also available through the Print Preview menu bar for
users who prefer selecting with the keyboard.

Previewing a
Document

1 With a document in the document window, choose Print Preview from the File menu.

Or Press Shift+F7, 7
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2 Choose items from the Print Preview menu bar or from the Button Bar to change how
the document is displayed.

Print Preview menu bar

Status Line

Print Preview Button Bar

Each viewing option is explained in the table below.

Option Lets you
100% View the current page at the actual printed size.

200% View the current page at twice the actual printed size.

Zoom In Increase the display size of text and graphics by 25%.

Zoom Out Decrease the display size of text and graphics by 25%.

Zoom Area Increase the display size of a selected area up to 1000%
(depending on your monitor). Drag to select an area (or place
the magnifying glass at one corner of the area you want to
select, press Enter, move the arrow keys, then press Enter
again).

Select Area Change the portion of text displayed in the Print Preview
window when you use Zoom. Drag to select an area (or use
the arrow keys to move the box to the area on the page you
want, then press Enter).

Reset Restore the view and size ratio to the settings that were
selected when you opened the Print Preview window.

Full Page Display a complete view of the current page.

Facing Pages Display two consecutive pages. Even-numbered pages display
on the left; odd-numbered pages display on the right.

Thumbnails Display several pages at once.

Button Bar Display (or hide) the Print Preview Button Bar.

Button Bar Setup Edit the Print Preview Button Bar, change the Button Bar
options, or select another Button Bar (see Button Bar).

3 Choose Close from the File menu to return to your document.

Or Press F7

IMPORTANT: You cannot  edit  your document  whi le in the Print Preview window. You
must return to the document window to make changes to your document.
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Helps and Hints Status Line
The current zoom setting, paper size, document number, and page number display on the
status line at the bottom of the Print Preview window.

Viewing Parts of a Page
While you are viewing a page of your document (except in Full Page view), you can use
the arrow keys ( , , , ) or the scroll bars to view different parts of the page. You can also
press Page Up or Page Down to move up or down one page at a time, or press Home
and the up or down arrow keys to view one screen at a time.

You can use the mouse to zoom in on portions of a page. Drag the mouse to select an
area, or click View , Select Area , and drag the view box to the specific part of the page you
want to magnify.

View box

Mouse pointer

Viewing Another Page
Go To Page lets you specify the page you want to view. Next Page lets you view the next
page or the next pair of facing pages. Previous Page lets you view the previous page or
the previous pair of facing pages.

Additional
Information

Viewing Text and Graphics in Black and White
If you want to view text and graphics in black and white, choose Setup from the File menu
in the Print Preview window, then select View Text & Graphics in Black & White .

See Also • Print • Print Document • Print: Select Printer

Print: Select Printer
To print a document in WordPerfect, you must first select a printer and specify which port
you are using. This was probably done when WordPerfect was installed. You may,
however, want to change the printer that is currently selected. Select Printer allows you
to select a new printer, add a printer to your list, or edit the printer setup.

What’s in this section?

• Concepts
• Selecting a Printer
• Adding a Printer
• Editing the Printer Setup
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• Printing to File
• Additional Information
• See Also

Concepts .ALL Files
When you select a printer from the list of printers in the WordPerfect installation program,
a .ALL file is copied onto your computer’s hard disk. The .ALL file contains information
about the selected printer and about printers that are similar to the selected printer. The
list of printers in the .ALL file is the list from which you can choose additional printers (see
Adding a Printer later in this section). WordPerfect uses the information in the .ALL file to
create a printer driver (a .PRS file) for the selected printer.

.PRS Files (Printer Drivers)
In order for WordPerfect to print documents with the printer you select, WordPerfect codes
must be translated into codes that your printer understands. A .PRS file (also called a
printer driver) contains the codes that allow WordPerfect to communicate with a specific
printer. A .PRS file is created from information in a .ALL file when you select a printer.
Each printer you select in WordPerfect will have a corresponding .PRS file.

Selecting a Printer You can select the printer you want to use with WordPerfect.

1 Choose Print/Fax from the File menu.

Or Press Shift+F7

2 Choose Select .

IMPORTANT: The Select Printer dialog box lists only the current printer and any other
printers you selected during the installation process, as well as the printers you have
added using Add Printer .

3 Highlight the printer you want to use, then choose Select .

The selection you make in the Select Printer dialog box will be in effect for all new
documents.

If the printer you want to use is not on the list in the Select Printer dialog box, you will
need to add that printer (see Adding a Printer later in this section for more information).

Adding a Printer Use Add Printer to add a printer to the list of available printers.

1 Choose Print/Fax from the File menu.

Or Press Shift+F7

2 Choose Select .
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3 Choose Add Printer .

If you get a Printer Files Not Found message, or if the printer you want to add is not on
the list of available printers, see Printer Not Found under Additional Information later in this
section.

4 Highlight the printer you want to add, then choose Select .

5 Choose OK to confirm the printer driver filename, or specify a new filename, then
choose OK.

6 View the information about your printer, then choose Close to close the Information
dialog box.

7 Edit the printer setup in the Edit Printer Setup dialog box, then choose OK (see
Editing the Printer Setup later in this section).

The printer is added to the list of printers in the Select Printer dialog box. Highlight the
printer and choose Select if you want to make it your current printer.

Editing the Printer
Setup

Use Edit Printer Setup to change the settings in your printer definition.

1 Choose Print/Fax from the File menu.

Or Press Shift+F7

2 Choose Select .

3 Highlight the name of the printer you want to change, then choose Edit .
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4 Edit the printer setup by selecting an option and specifying the changes you want. The
following table provides information about using the options that are available with Edit
Printer Setup :

Option How to Use It
Description Type in your own descript ion for a printer (such as Lisa’s laser

printer).

Port Speci fy where your printer i s plugged into your computer.
Select Filename if you want to print to a file (see Printing to
File later in this section).

Network Port Select a server and a print queue if you are using a Novell
network. For other networks, select a port. Select Suppress
Top of Form if you want to prevent an additional sheet of paper
from printing with each print job.

Sheet Feeder If your printer has a sheet feeder, select a sheet feeder (see
Sheet Feeder under Additional Information later in this
section).

Printer Config-
ured for Color

If your printer is color-compatible and you have installed color
capabilities on your printer (such as a color ribbon), select
Printer Configured for Color.

Font Setup Select an initial font, graphics fonts, and supplemental fonts
(see Font Setup).

Directory for Soft
Fonts

Specify the directory where downloadable soft fonts and
printer commands are stored (see Font: Printer Fonts).

5 Choose OK.

6 Highlight the name of the printer you just modified, then choose Select to make it your
current printer.

Printing to File When you print to file, the document is sent to a file on disk in a printer format rather than
to a port on your computer. This allows you to print from a secondary computer that does
not have WordPerfect installed on it.

To print to a file,

1 Choose Print/Fax from the File menu.

Or Press Shift+F7

2 Choose Select .

3 Highlight the printer you plan to use, then choose Edit .

4 Choose Port from the Edit Printer Setup dialog box.

5 Select Filename , then type the name of the file you want your document printed to in
the entry field.

6 Select Prompt for Filename if you want to rename the output file each time you print.

7 Choose OK twice to confirm your settings and return to the Select Printer dialog box.

8 Make sure that the printer whose setup you just edited is the currently selected printer.
If not, select it (see Selecting a Printer earlier in this section).

9 Print the document as usual (see Print Document if you need more information).

When you print a document to a file, the document can then be printed directly from DOS
(see Printing From DOS under Additional Information later in this section for more
information).
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IMPORTANT: When you select Filename in the Port dialog box, all documents you print
will be printed to a file until you change the setting. To change the setting, repeat steps 1-
4 above, then select a port.

Additional
Information

Deleting a Printer
Use Delete in the Select Printer dialog box to delete a printer. Although Delete removes
the printer from the list of printers in the Select Printer dialog box, the .PRS file (where the
definition is saved) remains in your printer files directory. To remove the definition from
your directory, select Delete .PRS file , then choose Yes.

If you do not delete the .PRS file, you can choose List *.PRS to add the printer definition
again (see Adding a Printer earlier in this section).

Copying a Printer Definition
If you are using more than one printer of the same type or if you want to save a modified
copy of an existing printer definition, choose Copy from the Select Printer dialog box.
When you choose Copy , the Printer Filename dialog box displays a new filename for the
printer. Choose OK to accept the new filename, or type in your own filename and choose
OK. You can then view pert inent  printer informat ion and edi t  the printer setup.

Information
Choose Information from the Select Printer dialog box to display information about the
printer that is currently highlighted.

List *.PRS
Choose List *.PRS from the Select Printer dialog box to display a list of the .PRS files for
the printers you have added. You can specify another directory where other .PRS files are
stored. You can also add a printer to the l ist  of  printers by select ing an exist ing .PRS f i le
and setting it up accordingly. For more information about .PRS files, see .PRS Files under
Concepts earlier in this section.

Printer Not Found
If the printer you want to use is not displayed in the Add Printer dialog box or if you get a
Printer Files Not Found message, there are two possible explanations: the .ALL file for
the printer may be stored in a directory other than the one that is currently displayed, or
the correct .ALL file may not be installed at all. Choose Other Dir and then type the
directory where the .ALL files are stored.

If you still don’t see the name of your printer after searching other directories for additional
.ALL files, you can use the installation program to install more printer .ALL files on your
hard disk. Run the installation program and select Device (Printer, Sound, Graphics)
Files to install the printer drivers you want. For information about running the installation
program, see Installing WordPerfect in Introduction.

If your printer is not included in the printer list in the installation program, you may need to
get an additional printer diskette. Call or write to WordPerfect Information Services for
more information (see Registration and Ordering Information in Introduction for the
address and phone number).

Printing From DOS
When you use the Print to File feature to create a printable DOS file, you can then print
that file using the DOS Copy command. If the name of the file you want to print is LETTER
and the computer you are using is printing to the LPT1 port, type copy/b letter lpt1 at a
DOS prompt and then press Enter .

You can also print the file using the DOS Print command. See your DOS manual for
details on using the Print command.
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Sheet Feeder
A sheet feeder is a supplemental paper bin used to feed paper into a printer. The Sheet
Feeder option allows you to specify which sheet feeder you are using. Not all printers
have sheet feeders. If you have a laser printer with a single paper bin, this bin is not
normally considered a sheet feeder. For information about your sheet feeder, highlight the
printer in the Select Printer dialog box, choose Information , then choose Sheet Feeder
Information . The sheet feeder information for that printer will be displayed. For
information about setting up paper definitions in order to use a sheet feeder, see Paper
Size/Type.

Updating a .PRS File
If you update a printer .ALL file without using the installation program, you will need to use
Update to add the new information to the .PRS file.

Printer Definition Program
If you want to alter a printer driver, or if you have a printer that WordPerfect Corporation
doesn’t provide a driver for, you can order the Printer Definition utility disk. The Printer
Definition program lets you edit or add information to .ALL files, to .PRS files, and to the
WP.DRS file that contains graphic characters and fonts.

To order the Printer Definition utility disk and the documentation that comes with it, you
can call or write to WordPerfect Information Services (see Registration and Ordering
Information in Introduction for the address and phone number).

See Also • Installing WordPerfect • Font • Font: Printer Fonts • Paper Size/Type • Print: Setup
• Printer Commands

Print: Setup
Use Print Setup to specify print settings for all new documents you create.

What’s in this section?

• Concepts
• Using Print Setup
• Additional Information
• See Also

Concepts Initial Settings and Current Document Settings
Once you specify print settings in Print Setup , these settings will affect all new documents
you create and print with WordPerfect. You can change these set t ings at  any t ime,  either
for all documents or for a single document.

You can change most of the print settings for the current document using the Output
Options and the Document Settings options in the Print dialog box. For more
information, see Print: Specify Document Settings and Print: Specify Output Options.

Print Resolution
The Text Quality and Graphics Quality options control the print resolution used when
printing a document. Resolution refers to the number of dots of ink per inch. When you
select a higher resolution, the print in your documents will be clearer and easier to read, if
your printer supports the different resolutions.
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Using Print Setup 1 Choose Print/Fax from the File menu.

Or Press Shift+F7

2 Choose Setup .

3 Specify settings for the print options (see Additional Information later in this section for
a complete description of each of the available options).

4 Choose OK to save your settings.

These settings will affect all documents you create and print with WordPerfect until you
change them. To override these settings for the current document only, see Print: Specify
Document Settings and Print: Specify Output Options.

Additional
Information

Number of Copies
Use Number of Copies to specify how many copies you want to print each time you print
a document.

Generated By
Use Generated By to determine if multiple copies will be generated by WordPerfect, by
your printer, or by the network. For detailed instructions on specifying how multiple copies
will be generated, see Generated By in Print: Specify Output Options.

Text and Graphics Quality
You can choose from four print quality settings for text and graphics in your document:
Draft, Medium, High , and Do Not Print . In general, print time and the amount of printer
memory needed increase proportionally with increases in the print quality setting. Drafts
are printed the fastest and use the least amount of printer memory.

IMPORTANT: Some printers do not support all four print quality settings.

For detailed instructions on setting the resolution quality for text and graphics, see Print:
Specify Document Settings.

Print Color
Some printers are capable of printing text and graphics in color. Once you have selected
a color printer, use Print Color to specify whether you would like your document printed in
full color or in black ink. For information about designating colors for your document, see
Setup: Color Printing Palette.
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Redline Method
Use Redline Method to change the way redline text is marked in your documents. The
default setting is Printer Dependent , which means that redline text will print according to
your printer’s specification (usually either shaded or in red). You can also mark redl ine text
with a character in the margin. Choose Left , Alternating , or Right , depending on the
margin in which you want the redline character to appear (see Redline Character later in
this section).

Redline Character
If you change Redline Method to something other than Printer Dependent , you can then
specify the character used to mark redlined text in the margins of your document. Type
the character of your choice in the Redline Character entry field. For information about
how to change the redline method and character for your current document only, see
Compare Documents.

Baseline Placement for Typesetters
Select Baseline Placement for Typesetters to place the baseline at the top margin. This
allows you to place text at a precise location on a page. For information about selecting
this option for the current document only, see Baselines in Typesetting.

Graphical Printing of HP LaserJet Fonts
If you are using any HP LaserJet printer and you have selected a graphics font,
WordPerfect will send the graphics font to the printer as a soft font to speed up the printing
process.

The default Threshold Point Size setting is 24. This means that graphics fonts with a
point size of 24 or smaller will be sent to the printer as a soft font. This in no way
compromises the size or print quality of the graphics fonts. It simply speeds up the printing
time.

If you do not want the graphics fonts sent to the printer as soft fonts, set the Threshold
Point Size to a number that is below the point size you have specified for the graphics
fonts.

Network Options
If you are running WordPerfect on a Novell NetWare network, you can select Network
Options . You can specify a form number and whether you want a banner to print with
your documents. For more information about the network options, see Network Options in
Print: Specify Document Settings.

See Also • Compare Documents • Print: Specify Document Settings • Print: Specify Output
Options • Typeset t ing

Print: Specify Document Settings
You can use Document Settings options to specify the print quality of the text and
graphics in your current document, to select whether the document will print in color, to
print text and graphics separately, and to select network options (if you are running
WordPerfect on a Novell NetWare network).

What’s in this section?

• Concepts
• Setting the Print Quality of Text and Graphics
• Additional Information
• See Also
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Concepts Print Resolution
The print quality options, Text Quality and Graphics Quality , control the print resolution
used when printing a document. Resolution refers to the number of dots of ink per inch.
The higher the resolution a document is printed in, the clearer it is, and the easier it is to
read.

Setting the Print
Quality of Text and
Graphics

You can change the print quality of both printed text and printed graphics in your
document.

1 Choose Print/Fax from the File menu.

Or Press Shift+F7

Text Quality setting

Graphics Quality setting

2 Choose Text Quality if you want to change the print quality of your printed text.

or

Choose Graphics Quality if you want to change the print quality of your printed
graphics.

3 Select a print quality setting.

4 Choose Print to print the document, or choose Close to save the settings and return to
your document.

These settings affect the current document only and are saved with the document until you
change them again. For information about setting the print quality for all new documents
you create, see Print: Setup.

The settings you choose will display in the Control Printer dialog box while the document
is printing (see Print Job Control).

Additional
Information

Graphics Fonts
If you select a graphics font for a document, WordPerfect creates every character in your
document using graphical characters that are included with WordPerfect. WordPerfect
then prints the document graphically (if your printer supports graphics). Graphics fonts
print according to Text Quality settings.

If you select a printer font for a document and want to include a character that your printer
does not support (for example, a character from a WordPerfect character set),
WordPerfect creates that character following the same process described in the preceding
paragraph. For more information about extended characters, see Appendix A: Character
Sets.

IMPORTANT: Printing a document in a graphics font will slow the print time considerably.
If all of the characters do not print, it may be due to a lack of memory. This occurs with
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printers that print a page at a time, such as laser printers and PostScript printers. Talk to
your printer dealer to find out more about the amount of memory your printer contains.

Text and Graphics Quality
You can choose from four print quality settings for text and graphics in your document:
Draft , Medium , High , and Do Not Print . The higher the print quality, the more time it
takes and the more printer memory it requires to print the document. Drafts are printed the
fastest and use the least amount of printer memory.

IMPORTANT: Some printers do not support all four print quality settings.

Print Color
Some printers are capable of printing text and graphics in color. Once you have selected
a color printer, use Print Color on the Print Setup dialog box (choose Print , then Setup )
to specify whether your document will print in full color or in black ink. For information
about designating colors for your document, see Setup: Color Printing Palette.

For some printers, you may need to select Printer Configured for Color in your printer
setup before you can change Print Color from Black to Full Color (see Editing the Printer
Setup in Print: Select Printer).

Printing Text and Graphics Separately
On most printers, WordPerfect can print text and graphics at the same time. If your printer
cannot print text and graphics at the same time, you can print them separately.

1 Choose Print/Fax from the File menu.

Or Press Shift+F7

2 Set Graphics Quality to Do Not Print .

3 Set Text Quality to High , Medium , or Draft .

4 Print the document.

5 Choose Print from the File menu again.

6 Set Graphics Quality to High , Medium , or Draft .

7 Set Text Quality to Do Not Print .

8 Insert the paper into the printer again, then print the document again.

Network Options
If you are running WordPerfect on a Novell NetWare network, you can select Network
Options .

You can specify whether you want a banner to print with your current document. A banner
is a lead page that prints with your document. Its purpose is to identify the network user
who sent the job.

You can also specify a form number. The Form Number setting refers to a NetWare
feature. Consult the Novell NetWare documentation for information about using form
numbers.

IMPORTANT: The default setting for Form Number is 0. Only documents with a form
setting of 0 will print, unless you change the form number setting in NetWare.

See Also • Characters • Print • Print Document • Print: Setup • Print: Specify Output Options
• Setup: Color Printing Palette
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Print: Specify Output Options
You can use Output Options to print a job graphically and to specify how many copies of
a print job to print, how multiple copies of a print job are generated, and how multiple
copies come out of the printer.

What’s in this section?

• Selecting Output Options
• Additional Information
• See Also

Selecting Output
Options

1 Choose Print/Fax from the File menu.

Or Press Shift+F7

The Output Options group box

2 Change any of the output options you want. See specific information about each
option in Additional Information below.

3 Choose OK (if necessary), then choose Print to print the current document with the
output options you have specified.

Changes you make in the Output Options group box affect the current document only.
For information about setting the output options for all new documents you create, see
Print: Setup.

Additional
Information

Print Job Graphically
Use Print Job Graphically any time your document does not print as it appears in Print
Preview . You can use this opt ion,  for example,  when you print  overlapping graphics
images and you do not want the bottom image to be visible through the top image, or
when you print text over a graphics image and you do not want the image to show through
the text.

If you choose Print Job Graphically , WordPerfect searches its graphics fonts to locate
the one that most closely matches the font you have selected. Documents with graphics
fonts take longer to print.

Number of Copies
Use Number of Copies to specify how many copies of a document to print.

Generated By
Use Generated By to determine if multiple copies will be generated by WordPerfect, by
your printer, or by the network (if you are using a network). Specify the number of copies
you want in the Number of Copies entry field.

362 Print: Specify Output Options



WordPerfect • If you select WordPerfect , WordPerfect creates the number of copies
you specified, then sends them to the printer, one complete copy at a time. The copies
are all sent to the same printer output bin.

Printer • If you select Printer , WordPerfect sends one copy of the print job to the
printer and the printer generates the number of copies you have specified. The copies
are not collated. For example, if you are making two copies of a five-page document,
the printer will print two copies of page 1, then two copies of page 2, and so forth. The
copies are all sent to the same printer output bin.

If your printer can generate multiple copies, printing time may be shortened by using
this option. If your printer cannot generate multiple copies, WordPerfect will generate
the multiple copies at print time.

Network • This option is available only if you are using a network. If you select
Network , the network will send the number of copies you have specified to the printer
(up to 255), one complete copy at a time. The copies are all sent to the same printer
output bin.

Output Options
Use Output Options to specify how multiple copies will come out of the printer. Your print
job can be sorted in different printer output bins, grouped by page into different printer
output bins, sent to printer output bins that you specify, or offset in the printer output bin.
Specify the number of copies you want in the Number of Copies entry field.

Sort • To use Sort , you must select Printer from the Generated By option.
WordPerfect sends one copy of the print job to the printer, and the printer generates
the number of copies you have specified. The document is collated in the printer
output bins. For example, if you are making two copies of a five-page document, the
printer will print one copy of page 1 to printer output bin 1 and one copy of page 1 to
printer output bin 2, then one copy of page 2 to printer output bin 1 and one copy of
page 2 to printer output bin 2, and so forth.

Group • Use Group to group the number of copies you have specified by page in
different printer output bins. For example, if you are making two copies of a five-page
document, the printer will print two copies of page 1 to printer output bin 1, then two
copies of page 2 to printer output bin 2, and so forth.

None • Use this option when you do not want to use Sort , Group , or Output Bins for
your print job.

Output Bins • If your printer has different output bins, use Output Bins to specify
where to send your print job. Use Name Search to locate and select the printer output
bin. The print job is printed to all the printer output bins you specify, one complete
copy at a time.

Offset Jogger • Use Offset Jogger to physically separate documents in one printer
output bin. Offset Jogger activates a printer’s capability to “jog” the printer output bin
each time a new document begins printing so that jobs stack separately in the printer
output bin.

IMPORTANT: The Output Options dialog box is available only if your selected printer has
the capability to support the features noted above.

See Also • Print Document • Print: Setup • Print: Specify Document Settings
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Printer Commands
Your printer manual may contain several printer commands that take advantage of the
special functions of your printer. The Printer Commands feature lets you insert these
commands into your document. Printer commands do not affect the formatting of your
document on the screen. If you use printer commands, be sure to use the exact syntax
and codes that are specified in your printer manual.

IMPORTANT: Most situations in which you might want to use a printer command are taken
care of by WordPerfect features. Sometimes using printer commands can leave the
printer in an unpredictable state.

What’s in this section?

• Concepts
• Inserting Printer Commands
• Additional Information
• See Also

Concepts
Printer Command File
If you want to send several printer commands to the printer, you can create an ASCII file
that contains the commands. You can then send the file to the printer instead of inserting
each command individually. The contents of the file are not inserted into your document.
WordPerfect sends the entire file to the printer each time you print a document.

The Printer Command file must be located in the directory you specified as the Directory
for Soft Fonts: (and Printer Command Files) in the Edit Printer Setup dialog box. See
Print: Select Printer for more information.

Inserting Printer
Commands

1 Place the cursor where you want to insert the printer command.

2 Choose Other from the Layout menu, then choose Printer Functions .

Or Press Shift+F8, 7, 9

3 Choose Printer Commands .

4 Type the printer command you want  to insert  into your document  in the Command
entry field (see Printer Commands under Additional Information later in this section).

or

Type the Filename of the file containing the printer commands you want to insert (see
Printer Command File under Concepts earlier in this section).

5 Select Pause Printer if you want to insert a code that pauses the printer at the cursor
position.

or

Skip to step 6.

When the printer pauses at this position, you will be prompted to restart the job in the
Control Printer dialog box. When you restart the print job, it will resume printing where it
lef t off.

6 Choose OK and Close until you return to your document.
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Additional
Information

Changing a Printer Command
Once you have inserted a printer command into your document, you cannot edit it. To
change a printer command, use Reveal Codes to delete the printer command code
[Ptr Cmnd], then insert a new printer command.

Printer Commands
Printer commands are usually listed in decimal or hexadecimal format in your printer
manual. Type printer commands as they appear in the decimal  format  and enclose them
in a pair of angle brackets. For example, type <16> to specify ASCII decimal 16.

If the printer command is a printable character (ASCII 32–126), you can also type it as a
keyboard character. For example, if the command is ASCII decimal 64, you can type the
character @ in the Command entry field. See Appendix A: Character Sets for the
character equivalents of ASCII decimal codes.

Note that WordPerfect does not check printer commands or printer command filenames to
make sure they are valid. If you enter an invalid or incorrect command or filename, you
won’t know it until your document fails to print correctly.

IMPORTANT: If the text within a printer command is printed, your printer does not
recognize it as a printer command. Check your printer manual to be sure you have
entered the command correctly.

Resetting the Printer
If you send a printer command to your printer, you might need to reset the printer with
another printer command to restore normal printer functions. To reset the printer, repeat
the steps for inserting printer commands and re-enter the default values. See your printer
manual if you need help.

See Also • Font • Print • Print: Setup • Appendix A: Character Sets

QuickFinder
Use QuickFinder to index all the words in selected documents. You can then use
QuickFinder to rapidly scan an index for a word or phrase and list the documents that
contain the word or phrase.

Using QuickFinder is much faster than using Search to search through a group of
documents.

What’s in this section?

• Concepts
• Creating a QuickFinder Index
• Searching Indexes
• Updating or Regenerating Indexes
• Editing an Index
• Deleting or Renaming an Index
• Helps and Hints
• Additional Information
• See Also

Concepts QuickFinder Index
A QuickFinder index is a full-text, alphabetical list of every word contained in the files and
directories you specify. This index file also contains additional information about the files
in which each word is located. A QuickFinder index is not a conventional index; it is
produced in highly compressed format for QuickFinder use only.
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Using QuickFinder
Once you create a QuickFinder index, you can use QuickFinder to search the index for
words, word patterns, or phrases. QuickFinder lists the files that contain the word or word
patterns. You can then use Search to search each of the files and find the specific one
you want (see Searching Indexes later in this section).

WordPerfect Documents
QuickFinder can index files created in WordPerfect 4.2, 5.0, 5.1, and 6.0 format.
QuickFinder considers any other file formats as ASCII and indexes the ASCII words they
contain. If you don’t want QuickFinder to index certain files, you can exclude those files
when you build the QuickFinder index (see Files That Are Not Indexed under Additional
Information later in this section).

Personal and Shared Index Directories
You can use QuickFinder index files in a personal directory, or you can access shared
QuickFinder indexes on a network.

Creating a
QuickFinder Index

1 Choose File Manager from the File menu.

Or Press F5

2 Choose Use QuickFinder .

3 Choose Setup .

4 Choose Location of Files .

5 Choose Personal Path or Shared Path , then type the path of the directory where you
want to store your index.

For information about personal and shared paths, see Personal and Shared Directories in
Setup: Location of Files.

6 Choose OK.

7 Choose Create Index Definition .

8 Type a descript ion that  wi l l  help you ident i f y the group of  f i l es you are indexing (for
example, “Company Newsletters”), then press Enter .

You do not need to retrieve or edit the index file, but you will use the index filename to help
you remember which files it indexed. WordPerfect adds a .IDX extension to the index
filename.

9 To accept the index filename, press Enter.

or

Edit the filename, then press Enter .

10 Choose Add to begin including the directories that you want to index.

11 Type the pathname for the di rectory that  contains the f i les you want  to index,  or select
it from the File List or QuickList .

You can include a filename pattern (for example, C:\REPORTS\*.DMB) to include only
certain files in a directory.

12 To index the files in all subdirectories also, select Include Subdirectories .

13 Choose OK.

366 QuickFinder



14 Click outside of the Directories and Files to Index list box.

Or Press F7

15 Choose Options , then make any changes to the index options (see QuickFinder Index
Options under Additional Information later in this section), then choose OK.

16 To include other directories or files in the index, select Directories and Files to Index ,
then repeat steps 10-13 for each directory or file you want to index.

17 Once you have indicated all the files you want indexed, choose OK.

18 Highlight the new index description, then choose Generate Marked Indexes to begin
indexing.

When indexing is complete, the QuickFinder File Indexes Setup dialog box appears.
From it, you can select an index and search for words, word patterns, and phrases (see
Searching Indexes later in this section).

19 Choose Close and OK until you return to your document.

Searching Indexes Once you have created a QuickFinder index, you can use QuickFinder to rapidly scan
the index and list the files that contain a certain word or pattern.

1 Choose File Manager from the File menu.

Or Press F5

2 Choose Use QuickFinder .

3 Choose Index .

4 Select the index you want to search.

5 Choose Word Pattern .

6 Type a word you want  to search for.

or

To use a search operator in the word, choose Operators , select an operator, then
choose Insert .

If you use a search operator, the search will take longer (see Using Search Operators
under Additional Information later in this section).

7 Choose OK.
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Once a successful search is finished, a list of the files that contain the search pattern is
displayed.

Files that contain the search
pattern

Use Look to view a file and
search for word patterns

You can scan the files for the word or pattern you want to find.

8 Highlight a file, then choose Look .

9 Choose Search , type the word or pattern you are searching for, then choose Search .

The first occurrence of the word or pattern is highlighted.

10 Repeat step 9 for all the words you want to find.

11 Choose Close to return to the list of files.

You can continue searching files by using steps 8-11 above. When you have finished,

12 Choose Close to return to your document.

Updating or
Regenerating
Indexes

After you modify the files included in an index, you can update or regenerate that index.

It is usually faster to update an index than it is to regenerate one. However, an updated
index requires more space.

You can update all indexes, or you can update or regenerate selected indexes.

If you do not want an index updated when you choose Update Indexes , you can use the
Manual Update only option (see QuickFinder Index Options under Additional Information
later in this section).

Updating All Indexes

1 Choose File Manager from the File menu.

Or Press F5

2 Choose Use QuickFinder .

3 Choose Update Indexes .

When updating is complete, the QuickFinder File Indexer dialog box appears.

4 Choose OK to return to your document.

368 QuickFinder



Regenerating or Updating Individual Indexes
You can regenerate all indexes for a certain index description, or you can update only the
files that have changed.

1 Choose File Manager from the File menu.

Or Press F5

2 Choose Use QuickFinder .

3 Choose Setup .

4 Select an Index Description in the Index Description list box.

5 Select (Un)mark to Regenerate to re-index all files in that description.

or

Select (Un)mark to Update to index only the files that have changed.

6 Repeat steps 4 and 5 to mark any other indexes you want to update or regenerate.

7 Choose Generate Marked Indexes to update or regenerate the marked indexes.

When indexing is complete, the QuickFinder File Indexer dialog box appears. From it,
you can select an index and search for words, word patterns, and phrases.

Editing an Index You can use Edit to change the directories and files included in an index, choose the level
of indexing, or exclude certain file types.

1 Choose File Manager from the File menu.

Or Press F5

2 Choose Use QuickFinder .

3 Choose Setup .

4 Select an index in the Index Description l ist box.

5 Choose Edit .

6 To delete a directory, select it in the Directories and Files to Index list box, choose
Delete, then choose Yes to confirm the deletion.

or

To add a directory, select Directories and Files to Index , choose Add , type the
filename for the directory that contains the files you want indexed or select it from the
File List or Quicklist , then choose OK.

7 Choose Options , make any changes to the index (see Speeding Up Indexing under
Helps and Hints and QuickFinder Index Options under Additional Information later in
this section), then choose OK.

8 Choose OK and Close until you return to your document.

Deleting or
Renaming an Index

1 Choose File Manager from the File menu.

Or Press F5

2 Choose Use QuickFinder .

3 Choose Setup .

4 Select an Index in the Index Description l ist box.
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5 Choose Delete or Rename.

6 If you are deleting an index, choose Yes.

or

If you are renaming an index, type the new name for the index, then choose OK.

7 Choose Close and OK until you return to your document.

Helps and Hints Speeding Up Indexing
To speed up indexing, you can use the indexing options (see QuickFinder Index Options
under Additional Information later in this section).

To index as quickly as possible,

• Select a broad level of indexing (such as Document or Section ).
• Exclude as many file types as you can.
• Index only document text.
• Index only WordPerfect documents.
• Do not include numbers.

Additional
Information

QuickFinder Index Options
The QuickFinder Index Options let you change how QuickFinder generates an index.
Most of the options control the speed of indexing (see Helps and Hints earlier in this
section).

To access the QuickFinder Index Options dialog box, choose Setup from the
QuickFinder File Indexer dialog box, then choose Create Index Definition or Edit , then
choose Options .

Option What It Does

Level Controls the level  of  detai l  for the indexing (for example,
Line finds word patterns on the same line; Document finds
word patterns in the document).

Exclude Files Ignores files you specify (files with .EXE and .COM
extensions are automatically listed).

Index Document Text Indexes only the document text for each document.

Index Document
Summary

Indexes only the document summary for each document.

Index Both Indexes both the document text and the document
summary for all documents.

Index WP Documents
Only

Indexes only WordPerfect 5.x and 6.0 documents.

Include Numbers Indexes numbers as well as letters.

Manual Update Only If you select this option, the currently selected index will
not be updated when you use the Update Indexes option
on the QuickFinder File Indexer dialog box (see
Updating or Regenerating Indexes earlier in this section).

Using Search Operators
The following operators can be used to create a word pattern in the QuickFinder File
Indexer dialog box.
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Operator Word Pattern Finds
And (&) mountain & goat Files containing the words “mountain” and

“goa t . ”

The currently selected Level determines
where the words must be found (see Level
under QuickFinder Index Options earlier in
this section). For example, if Line is the
selected level, the words must found in the
same line in the document.

Or ( ) mountain goat Files that contain the words “mountain” or
“goa t ” or both words.

The currently selected Level determines
where the words must be found.

Not (-) mountain - goat Files with the word “mountain” but not “goa t . ”

The currently selected Level determines
where the words must be found.

Match Single
Character (?)

mountain? Files that contain the word “mountain” plus a
single character (for example, mountains).

Match
Single
Character (?)

t?n Fi les that  contain 3 let ter words that  start
with “t” and end with “n” (for example, tin,
ton, and tan). Each question mark
represents one character.

Match multiple
characters (*)

mountain* Files containing all variations of words that
begin with “mountain”, with or without other
characters (for example, mountain,
mountainside, and mountainous)

Document Summary Search Operators
Additional search operators appear for document summaries if the Index Document
Summary or Index Both options are selected when the index is generated (see
QuickFinder Index Options earlier in this section).

An operator is available for every one of the fifty-one available document summary fields
(such as /author, and /type).

For details on inserting these fields into a document summary, see Customizing the
Summary Fields in Document Summary.

You can use the document summary operators to limit a search to a specific document
summary field.

To use these operators,

1 Choose File Manager from the File menu.

Or Press F5

2 Choose Use QuickFinder .

3 From the drop-down list box, select an index with the Index Document Summary or
Index Both QuickFinder Index options selected.

4 Choose Operators .

5 Select the operator, then choose Insert .

6 Type a space fol lowed by the text  or word pattern you want  to f ind.
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7 Choose OK.

Files That Are Not Indexed
QuickFinder ignores files with .IDX extensions, temporary files, open files, and files with
passwords. This speeds up the indexing process. QuickFinder also ignores executable
files (for example, those with .EXE and .COM extensions). You can use Exclude Files to
specify which files to ignore (see QuickFinder Index Options earlier in this section).

Saving QuickFinder Indexes
QuickFinder indexes are stored as files that use a .IDX extension (for example,
BRIEFS92.IDX). You can specify the directory where they are stored using the Location
of Files option on the QuickFinder File Indexes Setup dialog box. You can also speci fy
a QuickFinder Index directory in Location of Files (see Setup: Location of Files).

See Also • Directory Tree • File Manager • QuickList

QuickList
Use QuickList to define a list of the directories and files you use most frequently. You can
use your QuickList when you need to specify those directories and files.

What’s in this section?

• Creating or Adding to Your QuickList
• Using Your QuickList
• Editing a QuickList Item
• Deleting a QuickList Item
• Helps and Hints
• See Also

Creating or Adding
to Your QuickL ist

1 Choose File Manager from the File menu, then choose QuickList .

Or Press F5, F6

2 Choose Create.

3 Type a descript ion for the di rectory or f i lename (for example, Letters or Report) in the
Description entry field.

4 If you are adding a directory, type its name in the Filename/Directory entry field or
select it from the Directory Tree.

or

If you are adding a document, type the path and filename.

See the examples in the dialog box for different ways you can specify directories and files.
Notice that you can use wildcards in items you define. See Using Wildcards and
Specifying Patterns in Filenames in File Manager if you need help.

5 Choose OK to add the item to your QuickList .

6 Repeat steps 2-5 to add any other items, then choose Close and OK until you return to
your document.

Using Your
QuickList

1 Choose the QuickList button in a dialog box that contains it.

Dialog boxes containing this button appear when you use Open , Retrieve, Save As , File
Manager , and other features that require you to specify a file or directory.
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2 Highlight the item you want. If your list contains many items, you can quickly find the
one you want by choosing Name Search , then typing a description of the item.

3 If the item is a directory, choose Select to list its contents in File Manager . If the item
is a file, choose Select to open, retrieve, or save it.

or

Choose Use as Pattern to insert the item into the dialog box mentioned in step 1.

For example, suppose you want to open a document in a directory you have defined with
the description Letters. The actual name of this directory is c:\work\letters.

This QuickList item represents
the c:\work\letters directory.

Highlighting Letters and choosing Use as Pattern would return you to the Open
Document dialog box with c:\work\letters specified in the entry field. At that point, you
could type a backslash at the end of the directory name, type the filename of the document
you want, then choose OK to open it.

Editing a QuickList
I tem

1 Choose File Manager from the File menu, then choose QuickList .

Or Press F5, F6

2 Highlight the item you want to edit, then choose Edit .

3 Type any new information in the Description and Filename/Directory entry fields,
then choose OK and Close until you return to your document.

Deleting a
QuickList Item

1 Choose File Manager from the File menu, then choose QuickList .

Or Press F5, F6

2 Highlight the item you want to delete.

3 Choose Delete, then choose Yes .

4 Choose Close and OK until you return to your document.

Helps and Hints Location of Files
You can create QuickList entries for file types such as documents, macros, graphics, and
printer files. I f Update QuickList is selected in the Location of Files dialog box, your
QuickList is automatically updated to include the changes you make in Location of Files
(see Setup: Location of Files).

See Also • File Manager
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Repeat
Use Repeat to save time if you need to type repetitive keystrokes or choose commands
several times. For example, if you want to insert sixty dashes to form a dashed line across
a page, you can use Repeat instead of pressing the dash key sixty times.

Here are a few of the keystrokes and commands you can use with the Repeat feature:

• Macros (press Alt+F10 after activating the Repeat feature)
• Any letter or symbol
• Delete
• Arrow keys
• Space bar
• Page Up and Page Down
• Any other keystrokes (with the exception of Backspace) that delete text, block text, or

move the cursor

To use Block with Repeat, choose Block from the Edit menu, choose Repeat, and then
press the arrow key for the direction you want to block.

If you need more information about which keystrokes you can use to delete text, block text,
or move the cursor, see Delete, Block, Select, and Cursor Movement.

What’s in this section?

• Repeating a Task
• Helps and Hints
• See Also

Repeating a Task 1 Choose Repeat from the Edit menu.

Or Press Ctrl+r

The number in the Count field
specifies how many times the
keystroke, command, or macro
is repeated.

2 Type a count  number in the Count entry field.

or

Use the default count number and go to the next step.

3 Choose the command, macro, or press the keystroke you want to repeat.

IMPORTANT: You can not  use Repeat to repeat a number.

Helps and Hints Stopping a Repeating Macro
If you are repeating a macro and you decide to stop the repeat operation before it is
finished, press Esc or Ctrl+Break .

Changing the Default Count Number
If you want to change the default count number, type the new count number in the Count
field, press Enter, then choose Set.

See Also • Block • Cursor Movement • Delete • Select
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Return: Soft and Hard
You can use a Hard Return to end the current line and move the cursor to the beginning
of the next line.

What’s in this section?

• Concepts
• Inserting a Hard Return
• Helps and Hints
• Additional Information
• See Also

Concepts Soft Returns and Hard Returns
When the text you type is longer than one line, WordPerfect automatically wraps the extra
text to the next line. Each time the text wraps, a line divider called a soft return is inserted
at the end of the line. Its position changes automatically as you add or delete text.

While the soft return is inserted automatically at the end of line, a hard return is inserted
manually when you press Enter. A hard return ends the current line and moves the cursor
to the beginning of the next line. If there is no text in a line, a hard return displays as a
blank line.

Codes
In Reveal Codes , [HRt] represents a Hard Return code, and [SRt] represents a Soft
Return code.

Soft Returns

Hard Returns

Inserting a Hard
Return

1 Press Enter .

Helps and Hints Hyphenation
WordPerfect can hyphenate words that fall at the end of a line. See Hyphenation.

Inserting Hard Return Characters
You can choose a hard return character (such as a dollar sign) that will display on screen
each time you insert a hard return (see Setup: Screen). This will not affect printed text.
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Additional
Information

Temporary Soft Return
A temporary soft return is inserted automatically when a word cannot fit within the margins.
It is usually seen in extremely narrow margin settings such as columns, or where large
fonts are used.

If you use Reveal Codes (Alt+F3), you can see the code for a temporary soft return
[TSRT]. To delete it, try one of the following suggestions: use a smaller font size,
hyphenate the word that will not wrap properly, or decrease the margins in your document.

See Also • Hyphenation
• Page Break

Reveal Codes
Use Reveal Codes to view the formatting codes in your document.

Reveal Codes

What’s in this section?

• Concepts
• Viewing (or Hiding) Codes
• Sizing the Reveal Codes Area
• Helps and Hints
• Additional Information
• See Also

Concepts Codes
A code is inserted in your document nearly every time you use a WordPerfect feature. For
example, when you bold text, change margins, or change page numbering, WordPerfect
inserts a code into your text.

Codes are not visible in the normal document window, but they are important to your
document because they determine how it will look when you print it. Because the
placement of most codes is essential, you sometimes need to observe the exact location
of certain codes.
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Appearance of Reveal Codes
Reveal Codes divides the document window into two parts. The top part is the normal
editing area. The lower part displays the same text, accompanied by the codes it contains.
The divider line splits the two parts of the window.

Divider line

In the divider line, each triangle represents a tab stop. If a margin falls on a tab stop
setting, it is displayed as a curly brace ({ or }). Otherwise, a left bracket ([) represents the
left margin and a right bracket (]) represents the right margin.

Revertible Codes
You can block text and change the formatting just for that block (for example, you can
change a font size). When you do this, one code is inserted to change the formatting at
the beginning of the block, and another code is inserted to change things back at the end
of the block.

These codes are called revertible codes, and they are marked with plus (+) and minus (-)
signs in Reveal Codes . When you delete one of a pair of revertible codes, the other code
is deleted as well.

Viewing (or
Hiding) Codes

1 Choose Reveal Codes from the View menu.

Or Press Alt+F3 or F11

You can move in Reveal Codes the same way you move through a document. When you
use the mouse or arrow keys to place the cursor in the document, the Reveal Codes
cursor moves to the corresponding location. You can delete any code the same way you
delete a character.

Sizing the Reveal
Codes Area

Normally, Reveal Codes uses 25% of the space in the document window. You can adjust
this percentage for the current WordPerfect session or for this and future sessions.

For the Current WordPerfect Session
You can specify a different Reveal Codes percentage for each document window you are
using.

1 Press Ctrl+F3 .

2 Specify a new percentage in the Reveal Codes Window Percentage entry field, then
choose OK.
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For This and Future WordPerfect Sessions

1 Choose Screen Setup from View menu.

Or Press Ctrl+F3, Shift+F1

2 Specify a new percentage in the Window Percentage entry field, then choose OK unti l
you return to your document.

Helps and Hints Searching for Codes
You can use Search to search for and replace codes (see Search and Replace).

Additional
Information

Initial Codes
You may notice that each new document you create starts with an Initial Codes code.
This code formats the document with the current Initial Codes settings. You cannot
delete this code, but you can change the Initial Codes settings (see Initial Codes).

Displaying Detail in Codes
Some codes contain formatting information that would take up a lot of space if it were
always visible in Reveal Codes . These codes are normally represented by a short code
that doesn’t show all the formatting contained inside it. The following steps let you see the
full contents of these codes without placing the cursor on them.

1 Choose Screen Setup from View menu.

Or Press Ctrl+F3, Shift+F1

2 Select Reveal Codes , select Display Details , then choose OK until you return to your
document.

See Also • Auto Code Placement • Search and Replace • Appendix B: Codes

Ribbon
You can use Ribbon to quickly access a variety of features that affect the size and
appearance of text in your document.

Changes the number of columns Changes the font style

Changes the view size

Changes the justification of text Changes the point size of a font

The Ribbon can be accessed only with a mouse.

Any settings you make using the Ribbon are in effect for the current document only.

What’s in this section?

• Displaying (and Hiding) the Ribbon
• Displaying the Ribbon Automatically
• Changing the View Size of a Document
• Changing Paragraph Styles
• Changing the Number of Columns
• Changing the Text Justif ication
• Changing the Font
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• Changing the Point Size
• Helps and Hints
• See Also

Displaying (and
Hiding) the Ribbon

1 Choose Ribbon from the View menu.

Displaying the
Ribbon
Automatically

You can change your screen setup options so that the Ribbon displays every time you
start WordPerfect.

1 Choose Screen Setup from the View menu.

Or Press Ctrl+F3, then Shift+F1

2 Select Ribbon (Graphics ) from the Screen Options group box to display the Ribbon
in Graphics Mode or Page Mode .

3 Select Ribbon (Text) from the Screen Options group box to display the Ribbon in
Text Mode .

Screen Options group box

4 Choose OK to return to your document.

You can turn the Ribbon display on or off in the current document window at any time by
choosing Ribbon from the View menu.

Changing the View
Size of a Document

You can use the Zoom drop-down list while in Graphics Mode or Page Mode to change
the display size of the text and graphics in the document window. The view size does not
affect the size of the printed document (see Zoom for more information).

Select a document window
display size from the Zoom
drop-down list.
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Changing
Paragraph Styles

You can use the Paragraph Style drop-down list to quickly change a paragraph style in a
document or a paragraph level in an outline (see Styles and Outline for more information).

Select a paragraph level from
the Paragraph Style drop-down
list.

Level 1 text

Level 2 text

Level 3 text

Level 4 text

An outline using the Bullets style

Changing the
Number of
Columns

You can use the Columns drop-down list to create from one to twenty-four evenly spaced
newspaper columns (see Columns for more information).

Select the number of text
columns from the Columns
drop-down list.

Changing the Text
Justification

You can use the Justification drop-down list to change the alignment of text from the
current paragraph forward or for selected paragraphs (see Justification for more
information).

Select a text justification from
the Justification drop-down list.

Changing the Font You can use the Font drop-down list to change the font (or typeface) for text from the
cursor position forward, or for selected characters, words, sentences, or paragraphs (see
Font for more information).

Select a font from the Font
drop-down list...

... or search for a font in the list
by typing the font name here.
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Changing the Point
Size

You can use the Point Size drop-down list to change the point size of a font for text from
the cursor position forward, or for selected characters, words, sentences, or paragraphs
(see Font for more information).

Select a point size from the
Point Size drop-down list...

... or specify a point size here.

Helps and Hints For added functionality, you can display the Outline Bar with the Ribbon .

The Outline Bar lets you quickly create different types of outlines using numbers, letters,
or bullet styles (see Outline for more information).

See Also • Columns • Font • Justif ication • Outline • Zoom

Save and Save As
Use Save to replace the disk copy of a document with the on-screen copy you are working
on. Use Save As to save a new document or to save the current document with a new
name, in a different directory, or with a new format, code page, or password.

What’s in this section?

• Concepts
• Using Save
• Using Save As
• Assigning a Password to a Document
• Helps and Hints
• Additional Information
• See Also

Concepts Documents on Disk and Opened/Retrieved Documents
Documents you save are stored as files on a hard disk or floppy disk. When you want to
edit a document that is saved on disk, you need to open a copy of the file into a document
window. The file then becomes active in your computer’s memory so that you can edit it.
However, the changes you make are not recorded on disk until you save the file.

Naming Documents
A filename can include up to eight characters followed by an optional period and up to
three more characters as an extension. When you name a document you are saving for
the first time, do not use the following characters:

* + = [ ] :; “ < > ? / \ , (space)

A period can be used only to separate the first part of the filename from the filename
extension.

Also, several extensions have a special meaning in WordPerfect or DOS. These include
.ALL, .BAT, .CHM, .COM, .CRS, .DRS, .EXE, .FIL, .FRS, .IRS, PRS, .SET, .TUT, .WPK,
.WPM, and .VRS. You should not use these extensions when saving documents unless
you have a specific reason for doing so.
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Location of Files
You can use Location of Files to specify the default directory you save files to (see Setup:
Location of Files).

Using Save 1 Choose Save from the File menu.

Or Press Ctrl+F12

If the document has already been named and saved, the copy you have been editing
replaces the saved copy on disk. You are not prompted for confirmation.

If you haven’t saved the document before, WordPerfect prompts you to name it. See
Using Save As below if you need help.

Using Save As 1 Choose Save As from the File menu.

Or Press F10

Specify a path and filename here.

You can save the document in
a different format.

You can change the Code
Page for the file.

You can assign a password or
remove it from the document.

2 If you want to save the document in the default directory, type a filename for the file.

or

If you want to save the document in a directory other than the default directory, type a
path and filename for the file.

3 If you want to save the file in a different format, choose an option from the Format
drop-down list. See Conversion if you need more information.

4 Choose OK.

Assigning a
Password to a
Document

Use Password to keep others from using WordPerfect features to look at, open, retrieve,
print, copy, move, or delete a document.

IMPORTANT: Though a password will provide the security you need in most situations, it
is not intended to meet high-level security standards. Also, while a password can prevent
others from accessing the document, it cannot keep others from deleting the document at
the DOS prompt.

You can use these steps to assign a password or change an existing password.

1 Choose Save As from the File menu.

Or Press F10

2 If you haven’t already typed a Filename for the document, do so now.

3 Choose Password .

4 Type a password,  then choose OK. Retype the password, then choose OK again.
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Passwords are not case sensitive. For example, “Giraffe” is treated the same as “giraffe.”

IMPORTANT: Once you assign a password to a document, make note of it. WordPerfect
Corporation cannot help you if you forget the password.

5 Choose OK.

6 If you have saved the file previously, choose Yes to save the file with the password.

To remove a password, follow steps 1-3 above, then choose Remove. If you have saved
the file previously, choose Yes to save the file with the password removed.

Helps and Hints Saving Often
We recommend that you use Save periodically to avoid losing your work if a power or
system failure occurs.

You can also use the Backup feature to avoid losing your work (see Setup: Environment
for details).

Saving Blocked Text
To save a portion of your document as a file, block text before you use Save As .

Using Fast Save
When Fast Save is selected, the saving process speeds up, because WordPerfect does
not format the document for printing. However, a fast-saved document usually takes
longer to print, because it must be formatted first. If you want to turn Fast Save on or off,

1 Choose Save As from the File menu.

Or Press F10

2 Choose Setup , then select or deselect Fast Save .

3 Choose OK twice.

Creating a New Directory
As you are saving documents, you can use File Manager to create a new directory to
store them in. See Creating a New Directory in File Manager for details.

Changing the Code Page of a File
When you save a document in ASCII Text (Standard) format or in ASCII Text (Stripped)
format, you can change the code page, and thus the character set, for the document. See
Conversion for more information.

Additional
Information

Files Associated with a Password-Protected File
When you password-protect a document, any associated backup or temporary buffer files
that WordPerfect creates are also protected.

Deleting Password-Protected Documents
If you have forgotten the password of a password-protected document you want to delete,
you must delete it at the DOS prompt using the Del command. If you need help, see your
DOS manual.

Exporting Password-Protected Files
You must remove the password from a file before you can save the file in a format other
than WordPerfect 6.0, 5.x, or 4.2.
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Password Requirements
WordPerfect 6.0 allows a maximum of 23 characters in a password and allows only
WordPerfect characters. WordPerfect notifies you with a beep if you enter too many
characters or characters that are not allowed.

If you used a previous version of WordPerfect to assign a password with a non-
WordPerfect character, you will not be able to retrieve that file into WordPerfect 6.0 unless
you use the same previous version to modify the password to meet WordPerfect 6.0
requirements.

See Also • Conversion • Directories • File Manager • QuickList • Setup: Environment

Scroll Bars
Use scroll bars to move the cursor to parts of your document that aren’t displayed in the
document window or to move through a list of items in a dialog box.

Horizontal scroll bar

Left scroll arrow

Up scroll arrow

Scroll box

Vertical scroll bar

Down scroll arrow

Right scroll arrow

Scroll box

Scroll bar in a list box
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What’s in this section?

• Displaying (or Hiding) Scroll Bars in the Document Window
• Using Scroll Bars
• See Also

Displaying (or
Hiding) Scroll Bars
in the Document
Window

You can display or hide scroll bars for this WordPerfect session or for this and all future
WordPerfect sessions.

For This WordPerfect Session

1 Choose Horizontal Scroll Bar or Vertical Scroll Bar from the View menu.

For This and All Future WordPerfect Sessions

1 Choose Screen Setup from the View menu,

Or Press Ctrl+F3, Shift+F1

2 Select Horizontal Scroll Bar (Graphics) and Vertical Scroll Bar (Graphics) to
display the scroll bars in Graphics Mode .

or

Select Horizontal Scroll Bar (Text) and Vertical Scroll Bar (Text) to display the scroll
bars in Text Mode .

3 Choose OK.

Using Scroll Bars The table below describes how you can use the scroll bars to scroll through a document or
l is t.

To sc roll Do this

One line up or down Click the up or down scroll arrow.

One character left or right Click the right or left scroll arrow.

One screen up or down Click above or below the scroll box on the vertical
scroll bar.

One screen left or right Click to the left or right of the scroll box on the
horizontal scroll bar.

Continuously Cl ick and hold one of  the scrol l  arrows unt i l  you see
the information you want, then release the mouse
button.

To any position Drag the scroll box to the position you want. The
section of the document that moves into view depends
on where you position the scroll box. For example, if
you position it halfway down the vertical scroll bar, the
text halfway through the document appears.

See Also • Cursor Movement

Search and Replace
Use Search to find words, phrases, or codes in your document.

Use Replace to search for and replace words, phrases, or codes.
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What’s in this section?

• Concepts
• Searching for a Word, Phrase, or Code
• Searching for Another Occurrence
• Using Replace
• Using Search and Delete
• Extending Selected Text with Search
• Helps and Hints
• Wildcard Codes
• See Also

Concepts WordPerfect Characters
You can search for and replace any existing WordPerfect characters in your document
(see Characters).

Codes
The Codes option lets you search for and replace any of the codes in your document,
regardless of the values a code may contain. For example, if you search for a font size
code, any font size code will be found. You can search for more than one code at a time
or for a combination of words and codes.

Specific Codes
A specific code is a code that has been assigned a specific value. For example, instead of
searching for any font size as in the example above, you can search for a font size code
that has been assigned a specific value (such as 18 points). You can search for only one
specific code at a time.

Searching for a
Word, Phrase, or
Code

1 Place the cursor where you want the search to begin.

2 Choose Search from the Edit menu.

Or Press F2

3 Type the text  you are searching for in the Search For entry field.

If you want to search for a WordPerfect Character , press Ctrl+w , select the character,
then press Enter, or you can use Compose (Ctrl+a).

4 If you want to search for a code, choose Codes, then select the code.

or

If you want to search for a specific code, choose Specific Codes , select the code,
enter a specific value, then choose OK.

You can also enter many of the codes using keystrokes. See Using Keystrokes to Enter
Codes under Helps and Hints later in this section.

5 Select any of the options you want to use from the Search dialog box.

The first four options listed in the table below apply to Search . All of the options apply to
Replace . See Using Replace later in this section.

6 Choose Search to begin the search.

The cursor moves to the first occurrence of the search text (search string).

Option L ets you

Backward Search Search f rom the cursor toward the top of  the
document.
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Option L ets you
Case Sensit i ve Search Speci fy an exact  match for the word you

want to search for. When this option is
selected, FREE will find only FREE. If this
option is not selected, all occurrences of a
word are found (FREE will f ind free, Free,
and FREE).

Find Whole Words Only Search for whole words only. For example,
to find the word low, choose this option.
Otherwise, words that have low in them,
such as allow and lower, will also be found.

Extended Search Search for words,  phrases,  or codes in the
document window and in headers, footers,
text boxes, watermarks, footnotes,
endnotes, comments, graphics box
captions, equations, and Table of Authorities
Full Forms. If you do not choose this option,
your search will be limited to text in the
document window.

Confirm Replacement
(available only from the Search and
Replace dialog box)

Confirm replacement of a word, code or
phrase. You can choose whether to replace
the word, code, or phrase, from the cursor
forward. You can also cancel the Replace
operation. If you do not select Confirm
Replacement, all occurrences will be
replaced automatically.

Limit Number of Matches
(available only from the Search and
Replace dialog box)

Limit the number of matches that will be
found. For example, if you specify 5,
WordPerfect will stop the Replace after 5
matches are found. If you do not select this
option, all matches will be replaced.

Searching for
Another Occurrence

1 Choose Search from the Edit menu.

Or Press F2

2 If the cursor is before the next occurrence of the word, code, or phrase, choose
Search .

Or Press F2

or

If the cursor is placed at the end of the document or after the word you want, select
Backward Search , then choose Search .

Using Replace 1 Choose Replace from the Edit menu.

Or Press Alt+F2

2 Type the text  you want  to replace in the Search For entry box, then press Enter .

3 Type the replacement  text  in the Replace With entry box, then press Enter.

If you want to search for and replace a WordPerfect character, press Ctrl+w , select the
character, then press Enter . You can also use Compose (Ctrl+a) to create the character
you want to search for.

Search and Replace 387



4 If you want to search for and replace a code, choose Codes, then select the code.

or

If you want to search for and replace a specific code, choose Specific Codes , select
the code, enter a specific value, then choose OK.

You can also enter many of the codes using keystrokes. See Using Keystrokes to Enter
Codes under Helps and Hints later in this section.

5 Select any of the options you want to use from the Search and Replace dialog box.

See the table under Searching for a Word, Phrase, or Code earlier in this section.

6 Choose Replace to replace the search text.

Using Search and
Delete

You can use the Search and Delete option to search for a specific code and delete it.

1 Choose Replace from the Edit menu.

Or Press Alt+F2

2 Choose Specific Codes , select the code, then specify the value to Search For .

3 Choose Search and Delete , then choose Replace .

Extending Selected
Text with Search

You can extend blocked text until it reaches a specific word, phrase or code in your
document.

1 Choose Block from the Edit menu.

Or Press Alt+F4

2 Choose Search from the Edit menu, then type the word, phrase, or code to which you
want to extend text.

3 Choose Search .

Helps and Hints Using Keystrokes to Enter Codes
In the Search and Search and Replace dialog boxes, you can enter some codes from the
keyboard rather than selecting them using Codes and Specific Codes . The available
codes and keystrokes are listed in the table below.

To Search for Press
? (One Char) Home,  ?
[- Hyphen] -
[- Sof t  Hyphen] Ct rl+-
- (Hyphen) Home,  -
*  (Many Char) Home,  *
[Back Tab] Ct rl+a,  Shi f t+Tab
[Bold On]/[Bold Of f ] (toggle) F6 or Ct rl+b
[Cancel  Hyph] Home,  /
[Cnt r on Mar] Shi f t+F6
[CNTR TAB] Home,  Shif t+F6
[CNTR TAB (DOT)] Home,  Home,  Shi f t+F6
[DEC TAB] Ctrl+F6 or Home, Ctrl+F6
[DEC TAB (DOT)] Home,  Home,  Ctrl+F6
[Flsh Rgt] Alt+F6
[Format ted Pg Num] Ct rl+p
[HPg] Ct rl+Enter or Ct rl+Insert
[HRt ] Ct rl+a,  Enter
[HSpace] Home,  space bar or Alt+F1
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[Hyph SRt ] Home,  Enter
[Italc On]/[Italc Of f] (toggle) Ct rl+i
[Lf t  Indent ] F4
[LFT TAB] Home, Tab
[LFT TAB (DOT)] Home,  Home,  Tab
[Lf t /Rgt  Indent ] Shi f t+F4
[MRG:ENDFIELD] F9
[RGT TAB] Home, Alt+F6
[RGT TAB (DOT)] Home,  Home,  Alt+F6
[Tab (all)] Ctrl+a, Tab
[Und On]/[Und Of f ] (toggle) F8 or Ct rl+u

Wildcard Codes You can use the wildcard codes ([?] and [*]) in the search text to match zero or more
characters in your document.

The [?] code represents exactly one character. For example, you can use ta[?]k to find
tack, talk, tank, and task. The [*] character can represent zero or more characters within a
single word. For example, you can use f[*]ast to find fast feast, forecast, and so on.

You cannot use wildcard codes to search for punctuation marks.

See Also • Characters
• Reveal Codes

Select
Use Select to select a sentence, paragraph, page, tabular column, or rectangular portion
of text.

What’s in this section?

• Selecting a Sentence, Paragraph, or Page
• Selecting a Tabular Column
• Selecting a Rectangular Portion of Text
• See Also

Selecting a
Sentence,
Paragraph, or Page

To select a sentence, paragraph, or page, you can drag across it using the mouse (see
Block), or you can follow these steps.

1 Place the cursor anywhere in the text you want to select.

2 Choose Select from the Edit menu, then choose Sentence , Paragraph , or Page.

You can also double-click to select a word, triple-click to select a sentence, or quadruple-
click to select a paragraph.

You can also use Block to select text (see Block).
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Selecting a Tabular
Column

Select Tabular Columns lets you easily move, copy, or delete columns you have created
using Tab or Indent . For example, in the illustration below, you could move the Last
Name column to the right of the First Name column.

1 Block the text from the first character in the first column you want to select to the last
character in the last column you want to select.

Start blocking here.

Stop blocking here.
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2 Choose Select from the Edit menu, then choose Tabular Column .

Or Press Ctrl+F4, then choose Tabular Column

Now the Last Name column is
the only column selected.

3 If you want to move the tabular column, choose Cut and Paste .

or

If you want to copy the tabular column, choose Copy and Paste .

or

If you want to delete the tabular column, choose Delete .

4 If you chose Cut and Paste or Copy and Paste , place the cursor where you want to
insert the column, then press Enter .

Selecting a
Rectangular
Portion of Text

You can select a rectangular-shaped portion of text without disturbing other text on the
page.

For example, suppose you have columns that are separated by spaces rather than tabs.
You can select and move the columns, keeping them intact.

Column to be moved

Spaces

Reveal Codes

Hard return
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1 Block from the upper left to the lower right corner of the text you want to select.

Start blocking here.

Stop blocking here.

2 Choose Select from the Edit menu, then choose Rectangle .

Or Press Ctrl+F4, then choose Rectangle

Now this column is selected as
a rectangular portion of text.

3 If you want to move the rectangle, choose Cut and Paste .

or

If you want to copy the rectangle, choose Copy and Paste .

or

If you want to delete the rectangle, choose Delete.

4 If you chose Cut and Paste or Copy and Paste , place the cursor where you want to
insert the rectangle, then press Enter .

See Also • Block • Cut, Copy, Paste
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Setup: Color Printing Palette
Use Setup: Color Printing Palette to select, create, and edit color printing palettes.

In WordPerfect 6.0, everything you put on a page can print in color. You can choose from
16 million different colors for text, graphics lines, borders, fills, or any other part of a
document. The Color Printing Palette lets you create and name colors so that you can
easily select and use them.

The actual appearance of the colors in print is determined by the capabilities of your
printer.

What’s in this section?

• Concepts
• Selecting a Predefined Color Palette
• Creating or Editing a Color Printing Palette
• Deleting or Renaming Color Printing Palettes
• Additional Information
• See Also

Concepts Basic Palette Colors
New color printing palettes contain eight colors: Black, Red, Green, Blue, Cyan, Magenta,
Yellow, and White. You can edit  these colors,  delete them,  or add new ones,  using any
one of three basic color display units (see Color Display Units under Additional Information
later in this section).

Using Palettes
A palette lets you categorize colors. For example, you can create one palette with blues
and greens, and another palette with reds and yellows.

Color Wheel and Luminosity Bar
In the Add Color or Modify Color dialog boxes, you define colors by clicking the mouse in
a color wheel and luminosity bar, or by typing exact color display unit values in the color
entry fields. The color box displays the resulting color.

Color wheel

The marker indicates where the
selected color is found in the
color wheel.

Name the color.

Edit a color by changing color
display unit values in the color
entry fields.

Luminosity bar

The marker indicates the intensity
of the color on the luminosity bar.

The color box displays the
selected color.

Selecting a
Predefined Color
Palette

1 Choose Setup from the File menu, then choose Color Palette .

Or Press Shift+F1, 6

2 Highlight a palette, then choose Select .

3 Choose Close , if necessary, to return to your document.
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The palette you select is used with any WordPerfect feature that has a color selection
option.

Creating or Editing
a Color Printing
Palette

1 Choose Setup from the File menu, then choose Color Palette .

Or Press Shift+F1, 6

2 Choose Create, type a name for the palette, choose OK, highlight the new palette,
then choose Edit .

or

Highlight an existing color printing palette, then choose Edit .

3 To add a new color, highlight the color, then choose Create.

or

To modify an existing color, highlight the color, then choose Edit .

4 Move the marker on the color wheel until the color you want appears in the color box.
Then move the marker up and down the luminosity bar to adjust the brightness of that
color.

or

Specify an exact color value in the color entry fields.

You can drag a marker, or you can simply click on a position to move the marker to that
position.

5 Choose Color Name, then type a name for the new color.

6 Choose OK.

7 Repeat steps 3-6 to create or edit as many colors as you want.

8 Choose Close until you return to your document.

Deleting or
Renaming Color
Printing Palettes

1 Choose Setup from the File menu, then choose Color Palette .

Or Press Shift+F1, 6

2 Highlight a palette.

3 Choose Delete or Rename.

4 Choose Yes to delete the palette.

or

Type a new name,  then choose OK to rename the palette.

5 Choose Close until you return to your document.

Additional
Information

Color Display Units
You can choose one of three different color display units as the basis for mixing and
creating colors.

To change the Color Display Units,

1 Choose Setup from the File menu, then choose Color Palette .

Or Press Shift+F1, 6

2 Select Color Display Units , then select a unit.
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Units are described in the table below.

Units Defin ition
RGB
(Red, Green, Blue)

RGB uses the primary colors of light to define
colors. When each color is at its maximum
intensity (maximum value=255), the color
defined is white. This is the default unit.

HLS
(Hue, Luminosity, Saturation)

HLS defines colors in the context of a monitor.
You can think of the three settings as similar to
the hue, brightness, and contrast adjustments
on your television. Hue adjusts the color (0=red,
120=green, 240=blue, 360=red), Luminosity
adjusts the amount of white and black, and
Saturation adjusts the intensity of color.

CMYK
(Cyan, Magenta, Yellow, Black)

CMYK is modeled after the colors that print
shops use for color separations. When all color
values are at the maximum levels (maximum
value=255), the resulting color is black. When
all color values are zero, the resulting color is
white.

Custom Colors
You can display the Custom Color dialog box any time you assign a color to an item (for
example, when you choose Color from the Font dialog box). The Custom Color dialog
box is the same as the Add Color and Modify Color dialog boxes.

As long as you have a personal palette selected, you can create a color and select Add
Color to Palette from the Custom Color dialog box to add that color to your personal
palette.

See Also • Borders • Equations: Edit • Graphics: Editing the Box Appearance • Graphics: Lines
• Setup: Display • Tables: Lines, Borders, Fill

Setup: Display
Use Setup Display to select Text Mode and Graphics Mode screen types and to choose
the colors for text, menus, and dialog boxes.

What’s in this section?

• Concepts
• Setting the Graphics Mode Screen Type
• Setting the Text Mode Screen Type
• Setting the Graphics Mode Colors
• Setting the Text Mode Colors
• Additional Information
• See Also

Concepts Changing Default Settings
The changes you make in Setup Display remain in effect until you change them again.
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Graphics Mode and Text Mode Options
The Graphics Mode Screen Type/Colors options affect Graphics Mode and Page
Mode .

The Text Mode Screen T ype/Colors options affect Text Mode .

See View Modes for more information about display modes.

Video Drivers
WordPerfect uses a video driver to communicate with the display card in your computer.
Video drivers are provided in video resource files, which have .VRS extensions. A .VRS
file can contain several graphics or text drivers. WordPerfect provides several .VRS files,
which you can install on your system when you install WordPerfect. A manufacturer may
also provide a .VRS file with a display card you purchase.

During the installation, WordPerfect attempts to select the correct video driver for your
display card. If images do not display correctly on your machine, you need to select
another video driver.

Setting the
Graphics Mode
Screen Type

Automatically
WordPerfect automatically selects the Graphics Mode screen type the first time you
choose Graphics Mode or Page Mode from the View menu (see View Modes).

You can autoselect the Graphics Mode screen type by completing the following steps:

1 Choose Setup from the File menu, then choose Display .

Or Press Shift+F1, 2

2 Choose Graphics Mode Screen Type/Colors .

3 Choose Screen Type.

4 Choose Auto Select .

5 Choose Close until you return to your document.

If your screen displays properly in Graphics Mode or Page Mode , WordPerfect has
selected the correct screen type. If not, you need to manually select a screen type (see
Display Problems under Additional Information later in this section).

Manually

1 Choose Setup from the File menu, then choose Display .

Or Press Shift+F1, 2

2 Choose Graphics Mode Screen Type/Colors .

3 Choose Screen Type.

The Setup Graphics Screen Type dialog box lists the available graphics drivers. If your
graphics driver is not listed, choose Directory , then type the name of the directory where
your .VRS files are located, or select it from the Directory Tree or QuickList , then choose
OK.

4 Highlight the video driver that matches your display card, then choose Select .

If you are prompted to select a more specific type of driver, highlight the correct driver,
then choose Select .

5 Choose Close until you return to your document.
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Setting the Text
Mode Screen Type

Automatically

1 Make sure you are in Text Mode (see View Modes).

2 Choose Setup from the File menu, then choose Display .

Or Press Shift+F1, 2

3 Choose Text Mode Screen Type/Colors .

4 Choose Screen Type.

5 Choose Auto Select .

6 Choose Close until you return to your document.

If your screen displays properly, WordPerfect has selected the correct screen type. If not,
you need to manually select a screen type (see Display Problems under Additional
Information later in this section).

Manually
To select your screen type manually,

1 Make sure you are in Text Mode (see View Modes).

2 Choose Setup from the File menu, then choose Display .

Or Press Shift+F1, 2

3 Choose Text Mode Screen Type/Colors .

4 Choose Screen Type.

The Setup Text Screen Type dialog box lists the available text drivers. If your text driver
is not displayed, choose Directory , then type the name of the directory where your .VRS
files are located, or select it from the Directory Tree or QuickList , then choose OK.

5 Highlight the text driver that matches your display card, then choose Select .

If you are prompted to select a more specific type of driver, highlight the correct driver,
then choose Select .

6 Choose Close until you return to your document.

Setting the
Graphics Mode
Colors

Selecting a Predefined Color Scheme

1 Choose Setup from the File menu, then choose Display .

Or Press Shift+F1, 2

2 Choose Graphics Mode Screen Type/Colors .

3 Choose Color Schemes .

4 Highlight a predefined color scheme, then choose Select .

Predefined color schemes have square brackets around their names (for example, [WP
Default]).

5 Choose Close until you return to your document.

The color scheme you select will be displayed only in Graphics Mode or Page Mode .
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Creating or Editing a Color Scheme
You can create a new color scheme or edit a color scheme you have created.

1 Choose Setup from the File menu, then choose Display .

Or Press Shift+F1, 2

2 Choose Graphics Mode Screen Type/Colors .

3 Choose Color Schemes .

4 To create a new color scheme, choose Create, type a name for your the color scheme,
then choose OK.

or

To edit a color scheme you created, highlight the color scheme name, then choose
Edit .

You cannot edit a predefined WordPerfect color scheme, but you can edit a copy of a
predefined WordPerfect color scheme.

5 Choose Screen Elements , then highlight an element.

6 Choose Color and select a color for that element.

7 Continue selecting as many elements and colors for those elements as you want.

Select a screen element.

The Sample Colors dialog
boxes show you how colors will
appear.

Choose a color for the element
you have selected.

8 Choose OK and Close until you return to your document.

To use the new color scheme, you can select it (see Selecting a Predefined Color Scheme
earlier in this section).

Setting the Text
Mode Colors

Selecting a Predefined Text Mode Color Scheme

1 Make sure you are in Text Mode (see View Modes).

2 Choose Setup from the File menu, then choose Display .

Or Press Shift+F1, 2

3 Choose Text Mode Screen Type/Colors .

4 Choose Color Schemes .
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5 Highlight a predefined color scheme, then choose Select .

Predefined color schemes have square brackets around their names (for example, [WP
Default]).

6 Choose Close until you return to your document.

Creating a Text Mode Color Scheme

1 Make sure you are in Text Mode (see View Modes).

2 Choose Setup from the File menu, then choose Display .

Or Press Shift+F1, 2

3 Choose Text Mode Screen Type/Colors .

4 Choose Color Schemes .

5 To create a new color scheme, choose Create, type a name for the new color scheme,
press Enter, select a different screen font if you want (see Screen Font under
Additional Information later in this section), then choose OK.

or

To edit a text color scheme you have created, highlight the color scheme name, then
choose Edit .

You cannot edit a predefined WordPerfect color scheme, but you can edit a copy of a
predefined WordPerfect color scheme.

6 Choose Text Attributes or Menus & Dialogs .

7 Choose Attributes , then highlight an item.

8 Choose Color to display the Select Color dialog box for that item.

or

If you have a Hercules display, choose Attribute .

The Select Color dialog box contains a palette. You can use the arrow keys to move the
selector box around the palette. If you have a Hercules display, the Attribute dialog box
appears.

9 Use the cursor keys to move the selector box to the color you want for that item, then
press Enter.

or

If you have a Hercules display, select the desired attributes.

10 Continue selecting colors for text, menu, and dialog items.

11 If you selected a screen font when you created the color scheme, choose Font to
assign a screen font.

12 Choose OK and Close until you return to your document.

Additional
Information

Display Problems
If your screen does not display properly (for example, the screen displays in lower
resolution), make sure that the driver you selected matches your graphics card, then try
manually selecting it again. If WordPerfect does not have a driver that matches your
graphics card, you may want to contact the card manufacturer about a possible emulation.
If the screen still does not display properly, call WordPerfect Customer Support (see
Getting Help in Introduction).
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Screen Font
When you create a text mode color scheme, you can choose from five possible font
selections. Normal Font Only gives you sixteen colors to assign to the different text
appearance attributes (such as bold and underlined). Italics Font , Underline Font , and
Small Caps Font let you assign only eight colors to text attributes, but they let you assign
italics, underline, small caps, or fonts to an attribute. 512 Characters also let you assign
only eight colors to attributes, but it lets you display an additional 256 characters on
screen, including several multi-national and typographical characters (the fonts and
characters display on screen only if your graphics card supports them).

See Also • Font • Setup: Screen • View Modes • Windowing

Setup: Environment
Use the Environment options to customize settings for features such as Backup , Beep
Options , Language , and Hyphenation .

What’s in this section?

• Concepts
• Changing Backup Options
• Changing Beep Options
• Setting Cursor Speed
• Turning On Undo
• Turning On Format Document for Default Printer on Open
• Prompting for Hyphenation
• Setting the Units of Measure
• Changing the Default Language
• Using the WordPerfect 5.1 Keyboard
• Turning On Auto Code Placement
• Using WordPerfect 5.1 Cursor Movement
• Using Delimited Text Options
• Additional Information
• See Also

Concepts Changing Defaults
The changes you make in the Environment dialog box remain in effect until you change
them again.

Changing Backup
Options

Timed Document Backup
WordPerfect is preset to make a backup copy of the current document every ten minutes
to protect you from losing work because of power or equipment failure. You can specify
another time interval or turn off Timed Document Backup . See Recovering Backup Files
under Additional Information later in this section for more information.

IMPORTANT: The Backup feature is not a substitute for regularly saving your work and
making backup copies on separate disks.

1 Choose Setup from the File menu, then choose Environment .

Or Press Shift+F1, 3

2 Choose Backup Options .
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3 Specify a new timed backup interval in the Minutes Between Backups entry field.

or

Deselect Timed Document Backup to turn it off.

4 Choose OK and Close until you return to your document.

Original Document Backup
Use Back Up Original Document (.BK!) on Save or Exit to guard against accidentally
replacing work that you did not intend to replace.

For example, if you save a document, then edit it and save it again, the edited version (on
screen) normally replaces the original version (on disk). If you use Backup Original
Document (.BK!) on Save Or Exit , the edited version of the document is saved with the
original filename and the original version is saved with a .BK! extension (see Recovering
Backup Files under Additional Information later in this section for more information).

1 Choose Setup from the File menu, then choose Environment .

Or Press Shift+F1, 3

2 Choose Backup Options .

3 Select Back Up Original Document (.BK!) on Save or Exit .

4 Choose OK and Close until you return to your document.

Changing Beep
Options

Use Beep Options to specify when your computer sounds a “beep” in WordPerfect.

1 Choose Setup from the File menu, then choose Environment .

Or Press Shift+F1, 3

2 Choose Beep Options .

3 Select or deselect Beep on Error , Beep on Hyphenation , and Beep on Search
Failure (see Hyphenation and Search and Replace for more information).

4 Choose OK and Close until you return to your document.

Setting Cursor
Speed

Use Cursor Speed to control how fast the cursor moves across the screen when you are
using the arrow keys.

1 Choose Setup from the File menu, then choose Environment .

Or Press Shift+F1, 3

2 Select Cursor Speed .

3 Select the cursor speed you want from the pop-up list.

4 Choose OK and Close until you return to your document.

Turning On Undo The Undo feature lets you undo the last formatting or editing change you made to your
document. Turning off Allow Undo speeds up features such as Sort .

1 Choose Setup from the File menu, then choose Environment .

Or Press Shift+F1, 3

2 Select or deselect Allow Undo .

3 Choose OK and Close until you return to your document.
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Turning On
Format Document
for Default Printer
on Open

This option uses information from the current printer definition to format any document you
open. The formatting process may change the printed appearance of certain fonts and
attributes in a document that was saved using another printer definition.

1 Choose Setup from the File menu, then choose Environment .

Or Press Shift+F1, 3

2 Select or deselect Format Document for Default Printer on Open .

3 Choose OK and Close until you return to your document.

If this option is off when you open a document, WordPerfect attempts to select the printer
definition that was used with the document when the document was last saved. If that
printer is not on the list of available printers, and if the .PRS file for the printer is not found
in the printer directory, WordPerfect formats the document for the current printer. If the
.PRS file for the printer is in the printer directory, WordPerfect adds the printer to the list of
available printers.

Prompting for
Hyphenation

The Prompt for Hyphenation options let you control what happens when a word needs to
be hyphenated. (See Hyphenation for more information about Hyphenation and
Hyphenation Zones .)

1 Choose Setup from the File menu, then choose Environment .

Or Press Shift+F1, 3

2 Select Prompt for Hyphenation .

3 Select Never, When Required , or Always (see the table below).

4 Choose OK and Close until you return to your document.

Option What WordPerfect Does

Never Hyphenates words that span the hyphenation zone without prompting
you. If the word isn’t found in the Speller file, WordPerfect wraps it to
the next line.

When
Required

Prompts you to position the hyphen for any word that spans the
hyphenation zone and is not found in the Speller file.

Always Prompts you to position the hyphen for each word that spans the
hyphenation zone.

Setting the Units of
Measure

WordPerfect is preset to display units of measure in inches. However, you can change the
way units of measure are displayed.

For example, in the U.S. version, WordPerfect uses inches as the standard unit of
measurement in dialog boxes and on the status line. However, you have the option of
using other units of measurement, such as centimeters and points.

1 Choose Setup from the File menu, then choose Environment .

Or Press Shift+F1, 3

2 Choose Units of Measure .

3 Select a unit of measurement for dialog boxes and entry fields from the Display/Entry
of Numbers pop-up list.

4 Select a unit of measurement for the status line from the Status Line Display pop-up
l ist.

5 Choose OK and Close until you return to your document.
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Changing the
Default Language

Each package of WordPerfect has a package language (see Language). The package
language is listed on the outside of your WordPerfect package (for example, English—US
or English—UK).

The language-specific information that WordPerfect uses is contained in a .TRS file. If you
install the .TRS file for another language in your WordPerfect directory, you can change
the default language. Dialog boxes, menus, dates, and tables will then display in the new
language.

To change the language,

1 Choose Setup from the File menu, then choose Environment .

Or Press Shift+F1, 3

2 Choose Language .

The Available Environment Languages dialog box lists the languages you have
installed.

3 Select a language.

4 Choose OK and Close until you return to your document.

5 Exit, then re-start WordPerfect to put the changes into effect.

Using the
WordPerfect 5.1
Keyboard

Use this option to change the functions of Esc , F1, and F3.

Key WP 6.0 (Default) Function WP 5.1 Function

Esc Cancel Repeat
F1 Help Cancel
F3 Switch to Document Help

1 Choose Setup from the File menu, then choose Environment .

Or Press Shift+F1, 3

2 Select WordPerfect 5.1 Keyboard (F1 = Cancel) if you want to change the function of
the Esc , F1, and F3 keys.

3 Choose OK and Close until you return to your document.

Turning On Auto
Code Placement

Use Auto Code Placement to ensure that certain formatting codes are inserted at the top
of the current paragraph or page. See Auto Code Placement for more information.

Using WordPerfect
5.1 Cursor
Movement

Turn on this option to activate WordPerfect 5.1 cursor movement.

1 Choose Setup from the File menu, then choose Environment .

Or Press Shift+F1, 3

2 Select or deselect WordPerfect 5.1 Cursor Movement .

3 Choose OK and Close until you return to your document.

Using Delimited
Text Options

Use Delimited Text Options to specify the delimiters used when you retrieve spreadsheet
or database data from other applications into a WordPerfect Merge data file. See
Additional Information under Merge for more information.

1 Choose Setup from the File menu, then choose Environment .

Or Press Shift+F1, 3
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2 Choose Delimited Text Options .

3 Select an option, then specify a character.

or

Choose Codes , then select a code.

4 Choose OK and Close until you return to your document.

Additional
Information

Recovering Backup Files
Timed Document Backup f iles are saved as a WP{WPC}.BK# f ile,  where the pound sign (#) is
a number that  corresponds to the number of  the document  window. This f ile is saved in the
directory specified for Backup f i les (see Setup: Location of Files). If  no Backup directory is
specif ied,  the f i le is saved in the same directory as the WordPerfect  program.

If WordPerfect stops before you can exit properly (for example, in the event of a power
outage or machine failure), the next time you start WordPerfect, you will be prompted to
rename, delete, or open the backup file.

Original Backup files are saved with a .BK! extension in the same directory as the file that
is backed up.

See Also • Auto Code Placement • Hyphenation • Language • Search and Replace • Undo
• Appendix D: Error Messages

Setup: Keyboard Layout
Use Keyboard Layout to select, create, edit, map, and manage the keyboard definitions
you use with WordPerfect. You can use Keyboard Layout to assign commonly used
commands, characters, or macros to keystrokes you specify.

What’s in this section?

• Concepts
• Selecting a Keyboard Definition
• Creating or Editing a Keyboard Definition
• Assigning Commands to Keys
• Assigning Characters to Keys
• Assigning Macros to Keystrokes
• Saving Key Assignments as Macros
• Editing Key Assignments
• Moving Key Assignments
• Returning a Key to Its Original Assignment
• Deleting, Renaming, or Copying a Keyboard Definition
• Mapping a Keyboard
• Helps and Hints
• Additional Information

Concepts Keyboard Definitions
Many WordPerfect features are preassigned to specific keys. For example, Ctrl+r lets you
access the Repeat feature (see Repeat). A complete set of key assignments is called a
keyboard definition.

Keyboard Layout lets you change keystrokes in an existing definition, create a new
definition, or select an alternate keyboard.
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Editing and Mapping Keyboards
You can either Edit or Map a keyboard definition.

The Edit option lets you assign text, commands, and macros to the keys on your
keyboard. These new key assignments become part of a keyboard definition. The
instructions below explain how to use the Edit option.

Name of keyboard definition
you are editing

Delete a particular key
mapping

Use Key Name Search to find
key assignments

Choose from several options to
edit key assignments

The Map option gives you an overview of common key assignments and then lets you do
the same things you can do using the Edit option (see Mapping a Keyboard later in this
section).

Keystrokes
In this section, keystroke refers to keys on your keyboard, either alone or in combination
with Ctrl, Alt, or Shift.

Predefined Keyboards
In addition to the Original keyboard, you can choose from three predefined keyboards:
CUA, Equation , and Macros . The Equation keyboard is used with the Equation editor
(see Equations: Create). If you did not install the Keyboard files during installation, you
must do so in order to use one of the predefined keyboards.

Selecting a
Keyboard
Definition

1 Choose Setup from the File menu, then choose Keyboard Layout .

Or Press Shift+F1, 4

Predefined keyboard definitions

The currently selected
keyboard

The original keyboard

Select a keyboard

Create a new keyboard definition

Edit an existing keyboard
definition

Show an overview of all key
assignments

2 Highlight the keyboard you want to use, then choose Select .

3 Choose Close until you return to your document.
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The keyboard definition you select remains in effect until you select another keyboard
definition or return to the original keyboard definition.

Creating or Editing
a Keyboard
Definition

You can create a new keyboard definition or change an existing definition.

1 Choose Setup from the File menu, then choose Keyboard Layout .

Or Press Shift+F1, 4

2 Choose Create, type a name for the new keyboard, then choose OK.

or

Highlight an existing keyboard, then choose Edit .

3 Assign commands, characters, or macros to keys; edit or move key assignments; or
save key assignments as macros. See the information later in this section for
instructions.

4 Choose OK to return to the Keyboard Layout dialog box, make sure that the keyboard
you created or edited is highlighted, then choose Select .

5 Choose Close , if necessary, until you return to your document.

Assigning
Commands to Keys

You can assign keystrokes that accomplish certain commands. For example, you might
have a keystroke display the Keyboard Layout dialog box.

1 Open the Edit Keyboard dialog box (see steps 1 and 2 under Creating or Editing a
Keyboard Definition above).

2 Choose Create.

3 Press the keystroke to which you want to assign the command.

4 Choose Command , highlight a command, then choose Select .

5 If you want, type a description of the key assignment.

6 Choose OK.

The new key assignment is listed in the Edit Keyboard dialog box, along with its
description.

Assigning
Characters to Keys

You can assign text or characters to keys on your keyboard. For example, you might set
the Alt+r keystroke to insert a registered trademark symbol ®.

1 Open the Edit Keyboard dialog box (see steps 1 and 2 under Creating or Editing a
Keyboard Definition earlier in this section).

2 Choose Create.

3 Press the keystroke to which you want to assign a character.

4 Choose Text.

5 Type the text  you want  inserted when you press the keyst roke.

or

Press Ctrl+w to display the WordPerfect Characters dialog box, then insert the
character (see Characters).

6 If you want, type a description of the key assignment.

7 Choose OK.
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Assigning Macros
to Keystrokes

When you assign a macro to a keystroke, you can access the macro by simply pressing
the keystroke.

1 Open the Edit Keyboard dialog box (see steps 1 and 2 under Creating or Editing a
Keyboard Definition earlier in this section).

2 Choose Create.

3 Press the keystroke to which you want to assign the macro.

4 Choose Macro .

5 To retrieve an existing macro, choose Retrieve Macro , type the macro name or select
it from the File List or QuickList , then choose OK.

or

To create a macro, choose Edit/Create Macro to display an editing window, create the
macro, then press F7 to assign it to the key.

If you choose Edit/Create Macro , the Edit Macro window is displayed. You can then type
the macro commands you want in the macro or insert programming commands or system
variables from the Macro Commands dialog box (press Ctrl+Pg Up, then choose Macro
Commands ). You can also press Switch (Shift+F3) to record keystrokes in the macro
(see Recording a Macro and Editing a Macro in Macros).

6 If you want, type a description of the key assignment.

7 Choose OK until you return to your document.

Saving Key
Assignments as
Macros

The macros you create and assign to keys are not saved as macro files that you can use
with the Macros feature (see Macros for information about creating and editing macros).

If you want to use a keyboard macro with the Macros feature, save the keyboard macro
with a WordPerfect macro filename. This enables you to use the macro regardless of the
keyboard definition you have currently selected.

1 Open the Edit Keyboard dialog box (see steps 1 and 2 under Creating or Editing a
Keyboard Definition earlier in this section).

2 Select the key that has the macro assigned to it.

3 Choose Edit .

4 Choose Macro , then choose Save Macro .

5 Type a f i lename for the macro (you do not  need to include the .WPM extension).

6 Choose OK twice.

When you save a macro, a .WPM extension is added to the macro filename. Macro files
are saved in the Macros/Keyboards/Button Bar directory you specify in Location of
Files (see Setup: Location of Files).

Editing Key
Assignments

Once key assignments are listed, you can edit any key assignment in the list.

1 Open the Edit Keyboard dialog box (see steps 1 and 2 under Creating or Editing a
Keyboard Definition earlier in this section).

2 Move the cursor to the key assignment you want to edit.

You can choose Key Name Search , then press the keystroke to move the cursor to an
assignment.

3 Choose Edit .
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4 Make any changes you want.

5 Choose OK.

Moving Key
Assignments

You can move a key assignment from one key to another.

1 Open the Edit Keyboard dialog box (see steps 1 and 2 under Creating or Editing a
Keyboard Definition earlier in this section).

2 Move the cursor to the key assignment, then choose Edit .

3 Choose Key, then press the keystroke to which you want to move the assignment.

4 Choose OK.

If the key already has an assignment, you are asked if you want to overwrite it. Choose
Yes to confirm the move.

5 Choose OK.

Returning a Key to
Its Original
Assignment

You can return a key to its original assignment.

1 Open the Edit Keyboard dialog box (see steps 1 and 2 under Creating or Editing a
Keyboard Definition earlier in this section).

2 Highlight the key, choose Delete Mapping , then choose Yes.

3 Choose OK and Close until you return to your document.

Deleting,
Renaming, or
Copying a
Keyboard
Definition

You can delete, rename, or copy keyboard definitions.

IMPORTANT: Delete keyboard definitions with caution. You cannot  use WordPerfect  to
restore them.

Copying a keyboard definition is useful when you want to use an existing definition as a
model for a new one.

1 Choose Setup from the File menu, then choose Keyboard Layout .

Or Press Shift+F1, 4

2 Highlight the keyboard definition.

3 To delete the definition, choose Delete, then choose Yes.

or

To rename or copy the definition, choose Rename or Copy , type the new name, then
choose OK.

4 Choose Close to return to your document.

Mapping a
Keyboard

The Map option provides an overview of common key assignments on your keyboard; it
then lets you access the same options as Edit .

1 Choose Setup from the File menu, then choose Keyboard Layout .

Or Press Shift+F1, 4
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2 Highlight the keyboard definition you want to edit in the list box, then choose Map.

The Alt keys and their
respective actions

The Ctrl keys and their
respective actions

Character and Shift+Character
keys

Shift keys

Normal keys

Name of the keyboard
definition you are editing

Create, edit, and search for
key names, or return to
original mappings

3 Assign commands, characters, or macros to keys; edit more key assignments; or
delete key assignments. See the appropriate instructions earlier in this section.

Helps and Hints During a WordPerfect session, you can use Ctrl+6 to switch back and forth between the
Original keyboard and any other keyboard. Pressing Ctrl+6 once returns you to the
original keyboard. Pressing Ctrl+6 again reselects the last keyboard you selected. (Press
6 on the keyboard, not on the number pad.)

Additional
Information

Keyboard Filenames
When you name a keyboard definition, a .WPK extension is added to the filename.
Keyboard definitions are stored in the Macro/Keyboard/Button Bar directory that you
specify in Location of Files (see Setup: Location of Files).

Setup: Location of Files
Use Location of Files to specify where certain types of files are stored.

What’s in this section?

• Concepts
• Specifying Location of Files Directories
• See Also

Concepts Finding Files
When you open and save documents, run macros, and access certain features (such as
Speller ), WordPerfect uses the pathnames specified in Location of Files to find the files
you need and to store the files you create.

IMPORTANT: Make sure that the directories you specify contain the appropriate files. For
example, make sure that the directory you specify for Writing Tools contains the Speller,
Thesaurus, and Grammatik files.

Saving Files
Once you use Location of Files to specify directories where different types of files will be
stored, you can save those files without having to type a complete pathname. For
example, when you save a keyboard definition, you can simply type the keyboard
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f i lename. The keyboard file will then be saved in the keyboard directory specified in
Location of Files .

Personal and Shared Directories
If you use WordPerfect on a network, you may need to access files both on your personal
hard disk and on the network.

Certain Location of Files file options let you specify both a personal and a shared
network directory. However, the personal/shared option is not available for Backup Files ,
Writing Tools , Documents , WP.DRS File and *.WFW Files , and Graphics Fonts Data
Files .

Specifying Location
of Files Directories

1 Choose Setup from the File menu, then choose Location of Files .

Or Press Shift+F1, 5

2 Choose a file type (see the table below for a description of each file type).

3 Specify a directory for the file type, or select it from the Directory Tree or QuickList .

or

If the file type you have chosen has a personal/shared option, specify the appropriate
directories, then choose OK.

4 Select Update QuickList if you want to update the QuickList with the changes you
have specified.

5 Choose OK to return to your document.

File Type Description

Backup Fi les Timed Backup f i les (WP{WP}.BK* )

Macros/Keyboards/Button
Bar

Macro files (*.WPM), keyboard files (*.WPK), and
Button Bar files (*.WPB)

Writing Tools Spel ler f i l es (* .LEX),  Thesaurus f i les (* .THS),  and
Grammatik files (GK*.*, GMK*.*)

Printer Fi les Printer f i les (* .ALL and * .PRS)

Style Fi les Personal  and shared style l ibraries (* .STY) (see
Styles)

Graphics Fi les Graphics f i les (* .WPG)

Documents Document  f i l es (this di rectory becomes the defaul t
directory for retrieving and opening files)

Spreadsheet Files Spreadsheet files (for example, *.PLN for PlanPerfect
fi les)

QuickFinder Files Index files (*.IDX)

WP.DRS File and *.WFW
Files

Files that are used for Print Preview and to print
WordPerfect characters graphically

Graphics Fonts Data Files Graphics Fonts files, such as Bitstream Speedo and
TrueType
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See Also • Directories • Open and Retrieve • QuickList • Save and Save As

Setup: Mouse
Use the Setup Mouse options to enable WordPerfect to work with your mouse and to
change how your mouse functions.

What’s in this section?

• Concepts
• Selecting the Mouse Type
• Selecting a Port
• Using Optional Settings
• Helps and Hints
• See Also

Concepts Setting Up Your Mouse
Mouse Setup is easier than it looks. You need to select  your mouse type,  and in some
cases you may also need to select a port. The rest of the Mouse Setup settings are
optional.

WordPerfect stores your mouse settings. In most cases, you need to select them only
once.

Mouse Drivers
When you select a mouse type, you select the mouse driver that WordPerfect uses for
your mouse. A mouse driver is a program that contains information that helps
WordPerfect communicate with your mouse.

When you installed WordPerfect, a file called STANDARD.IRS should have been installed
in the same directory as the WordPerfect program. This file contains standard mouse
drivers. The Setup Mouse Type dialog box displays a list of mouse types that are
compatible with WordPerfect.

Selecting the
Mouse Type

Selecting a Driver Automatically

1 Choose Setup from the File menu, then choose Mouse .

Or Press Shift+F1, 1

2 Choose Type.

3 Choose Auto Select .

Auto Select selects the first mouse driver that works, even though the selected driver may
not have the same brand name as your mouse.
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4 Choose OK and Close until you return to your document.

You know your mouse has been selected correctly if it works. If your mouse doesn’t work,
see the following section on selecting a driver manually.

Selecting a Driver Manually
In some cases you may need to select your mouse driver manually.

1 Choose Setup from the File menu, then choose Mouse .

Or Press Shift+F1, 1

2 Choose Type.

3 Highlight the name of your mouse in the list box, then choose Select .

4 Choose OK and Close until you return to your document.

If no drivers are listed in the Setup Mouse Type dialog box, the STANDARD.IRS file may
be in a directory other than the one that contains the WordPerfect program. Choose
Directory and specify the correct path to the STANDARD.IRS file, or use the installation
program to install the STANDARD.IRS file.

If you can’t find the name of your mouse, check your mouse documentation to see if
there’s a compatible driver. If no compatible driver is available, use MOUSE.COM. See
Helps and Hints later in this section for more information.

Selecting a Port If you have a serial mouse, you may need to select a port. If you don’t know which port is
correct, you can try each one until your mouse works.

To select a port,

1 Choose Setup from the File menu, then choose Mouse .

Or Press Shift+F1, 1

2 Select Port , then select a port from the pop-up list.

3 Choose OK and Close until you return to your document.

Using Optional
Settings

The optional settings let you specify how your mouse works.

1 Choose Setup from the File menu, then choose Mouse .

Or Press Shift+F1, 1

2 Select a mouse option and specify a setting. The table below explains each option.

Option What It Does

Double-click Interval Determines the time allowed between clicks when you
double-click.

Acceleration Factor Determines how responsive the pointer is to actual
mouse movement.

Left-handed Mouse Switches the functions of the left and right mouse
buttons.

3 Choose OK.

412 Setup: Mouse



Helps and Hints MOUSE.COM
MOUSE.COM is a driver that comes with your mouse. If you’re using a mouse with other
programs, you may need to use MOUSE.COM . For information about MOUSE.COM, see
the instructions that came with your mouse.

If you aren’t using the mouse with other programs, use the WordPerfect Setup Mouse
options to select the mouse driver for your mouse. WordPerfect mouse drivers use much
less memory than MOUSE.COM.

See Also • Mouse

Setup: Screen
Use Setup Screen to change the on-screen appearance of menus, windows, and codes
and to specify the default zoom percentage.

What’s in this section?

• Concepts
• Screen Options
• Display Characters
• Display Merge Codes
• Window Options
• Reveal Codes Options
• Zoom Options

Concepts Changing Defaults
The changes you make in the Screen Setup dialog box remain in effect until you change
them again.

Screen Options You can turn the Pull-Down Menus , Outline Bar , Ribbon , and Button Bar on or off.
When you turn on Button Bar , you can select a Button Bar and choose its position and
display style (see also Button Bar, Menus, Outline, and Ribbon).

You can also set the function of the Alt key.

1 Choose Screen Setup from the View menu.

Or Press Ctrl+F3, Shift+F1

2 Choose Screen Options .

3 Select or deselect Pull-Down Menus , Ribbon (Graphics) , Ribbon (Text) , Outline
Bar, Button Bar (Graphics) , and Button Bar (Text) .

4 To select a Button Bar , choose Select Button Bar , highlight the name of the Button
Bar you want to use, then choose Select .

5 To change the position or display style of your Button Bar , choose Button Bar
Options , select a Position or a Style , then choose OK.

6 Select Alt key activates menus if you want to activate pull-down menus by pressing
Alt.
or

Deselect Alt key activates menus to use the Alt key for other purposes (such as
starting macros). If you deselect this option, use Alt+= to activate the pull-down
menus.
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7 Choose OK until you return to your document.

Display Characters Specify a Display Character if you want a character to display on screen when you press
Enter to insert a Hard Return or when you press the space bar (see Return: Soft and
Hard).

1 Choose Screen Setup from the View menu.

Or Press Ctrl+F3, Shift+F1

2 Select Display Characters .

3 Select Hard Return Character or Space Character .

4 Type a character.

or

Press Ctrl+w to display the WordPerfect Characters dialog box, then insert a
character.

5 Choose OK to return to your document.

Display Merge
Codes

You can display merge codes as full codes or as icons, or you can hide them completely
(see Merge).

1 Choose Screen Setup from the View menu.

Or Press Ctrl+F3, Shift+F1

2 Select Display of Merge Codes .

3 Select Show Full Codes to display merge codes in their regular format.

or

Select Show Codes as Icons to display merge codes as diamond-shaped icons.

or

Select Hide Codes to display text without merge codes.

4 Choose OK until you return to your document.

Window Options You can add a frame around the document window, display and position the scroll bars,
display or hide comments, and select which items are displayed on the status line (see
Windowing, Scroll Bars, and Comments).

1 Choose Screen Setup from the View menu.

Or Press Ctrl+F3, Shift+F1

2 Select Window Options .

3 Select or deselect Framed Window , Horizontal Scroll Bar (Graphics) , Horizontal
Scroll Bar (Text) , Vertical Scroll Bar (Graphics) , Vertical Scroll Bar (Text) , and
Display Comments .

4 Choose Status Line , then select Filename , Font , or Nothing to display the current
filename or font or to clear the status line.

5 Choose OK until you return to your document.
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Reveal Codes
Options

You can change the way the Reveal Codes window displays codes (see Reveal Codes).

1 Choose Screen Setup from the View menu.

Or Press Ctrl+F3, Shift+F1

2 Choose Reveal Codes .

3 Select Display Details to display formatting information with codes in the Reveal
Codes window.

4 Choose Window Percentage , then type a percentage to increase or decrease the size
of the Reveal Codes window.

5 Choose OK to return to your document.

Zoom Options You can specify the default Zoom percentage for all on-screen documents in Graphics
mode or Page mode (see Zoom).

1 Choose Screen Setup from the View menu.

Or Press Ctrl+F3, Shift+F1

2 Choose Zoom .

3 Select the default percentage of magnification you want.

or

Select Margin Width to display complete lines of text within a window, with minimal
white space to the right and left.

or

Select Page Width to display the entire the width of the page within the document
window.

or

Select Full Page to display all page margins in the window (left, right, top, and bottom).
This is similar to a full-page view in Print Preview .

If you choose Page Width or Full Page for labels in Graphics Mode , each label is shown
as one page. Page Width shows the width. Full Page shows the width and height.

If you choose Page Width or Full Page for labels in Page Mode , all the labels on one
page are displayed.

4 Choose OK to return to your document.

Sort
Use Sort to arrange text alphabetically or numerically or to extract specific information
from a list. You can sort lines, paragraphs, table rows, parallel columns, or merge data file
records.

For example, you can alphabetize a simple word list, sort a table of students according to
their grades, or extract addresses with a certain ZIP Code from a list of addresses.

What’s in this section?

• Concepts
• Performing a Sort
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• Changing Sort Keys
• Selecting Records
• Helps and Hints
• Additional Information
• See Also

Concepts Sort Source and Sort Destination
You can Sort text in the current document or in a file on disk. You can display the sorted
text on screen, or you can save it in a file.

Each record in this list is sorted
by the author’s first name.

Tabs divide each record into
four fields.

Heinrich Heine 1797—1856 German poet
Henrik Ibsen 1828—1906 Norwegian playwright
Lev Tolstoy 1828—1910 Russian novelist
Li Bo 701—762 Chinese poet
Mark Twain 1835—1910 American novelist
Murasaki Shikibu 978?—1026 Japanese novelist
Victor Hugo 1802—1885 French novelist
Willi am Shakespeare 1564—1616 British playwright

Each line is a record.

Sort Records
Records are the items that are sorted in a file. WordPerfect lets you sort five kinds of
records: lines, paragraphs, merge data files, parallel columns, and rows of a table. The
following table defines each type of record.

Record Type How Record Is Defined How Record Is Divided

Line Each line ends with a hard return Fields
Words

Paragraph Each paragraph ends with two or
more hard returns

Fields
Lines
Words

Merge Data File Each merge data file ends with an
ENDRECORD code

Fields
Lines
Words

Parallel Column Each record is a row of columns Columns
Lines
Words

Table Each record is a row of cells Cells
Lines
Words

Subdividing Records
Records are divided into smaller pieces to give you more flexibility for sorting. The way
records are divided depends on the record type. The following table defines the terms
used to divide records:

Fields In ordinary text, each line is a field. Tabs and indents divide a single
line into more than one field.

In merge data files, fields end with ENDFIELD codes.

Lines Each line ends with a hard return (or a soft return when sorting a
paragraph).
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Fields In ordinary text, each line is a field. Tabs and indents divide a single
line into more than one field.

In merge data files, fields end with ENDFIELD codes.

Words Words are separated by spaces, forward slashes (/), and hard
hyphens.

Columns Columns are divided by hard page breaks and are numbered from left
to right.

Cells Table rows are divided into cells. Cells are numbered from left to right,
starting with cell 1.

Sort Keys
When records are subdivided, you can use sort keys to specify which piece of the record
to sort by. You can sort by first one key, then another. Keys are numbered from 1 to 9.
Key1 has first priority, Key2 has second priority, and so on.

For example, the list of authors below has been sorted by type of literature first (Key1),
then by name (Key2).

Lev Tolstoy 1828—1910 Russian novelist
Mark Twain 1835—1910 American novelist
Murasaki Shikibu 978?—1026 Japanese novelist
Victor Hugo 1802—1885 French novelist
Henrik Ibsen 1828—1906 Norwegian playwright
Willi am Shakespeare 1564—1616 British playwright
Heinrich Heine 1797—1856 German poet
Li Bo 701—762 Chinese poet

You can define keys as alphanumeric (sorted by letters and digits), numeric (sorted by
numbers only), ascending (sorted from A to Z and from negative to positive), or
descending (sorted by letters and numbers in reverse order).

Sort Keys are not saved when you exit WordPerfect.

Performing a Sort 1 Open the document containing the information you want to sort.

or

To sort a file on disk, skip to step 4 below.

2 To sort a table or parallel column, place the cursor inside the table or parallel column.

3 If you don’t want to sort everything in the entire document, table, parallel column, or
merge data file, block the text you want to sort.

4 Choose Sort from the Tools menu.

Or Press Ctrl+F9, 2

5 Specify the source and destination of the sorted text, or choose OK to accept the
default settings.

If you are sorting a file on disk, type the filename as the source.

If you have blocked text, the Sort (Source and Destination) dialog box does not appear.
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6 Choose options from the Sort dialog box. See Changing Sort Keys and Selecting
Records below for more information.

Select the type of record to be
sorted here.

Use Sort Keys to specify the
sort order here.

Use Select Records to extract
records that meet specified
criteria.

Specify whether to sort
uppercase letters first.

7 Choose Perform Action .

8 If your text did not sort the way you want it to, choose Undo from the Edit menu.

Or Press Ctrl+z

Changing Sort
Keys

Adding, Editing, and Inserting Sort Keys

1 While you are in the Sort dialog box (see Performing a Sort above), choose Sort
Keys .

2 Choose Add to add a new key definition to the end of the key list.

or

Select a key definition, then choose Edit .

or

Choose Insert to insert a new key definition above the currently selected key definition.

3 Select the options on the Edit Sort Key dialog box to define the key, then choose OK.

Renumber a key (available only
if editing a key definition).

Select the sort type.

Select the sort order.

Deleting a Sort Key

1 While you are in the Sort dialog box, choose Sort Keys .

2 Select the key you want to remove, then choose Delete.

Selecting Records Use Sort to extract records that meet specified criteria.

1 While you are in the Sort dialog box, choose Select Records (see Performing a Sort
earlier in this section).
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2 Using the selection operators, type the selection statement in the Select Records
entry field (see the example in the dialog box and see Selection Operators later in this
section).

3 Press Enter .

4 If you don’t want to sort the records that will be extracted, choose Select Without
Sorting .

5 Choose Perform Action to select the records.

6 If the records were not selected as you wanted them to be, choose Undo from the Edit
menu.

Or Press Ctrl+z

Helps and Hints Sort Uppercase First
Normally, lowercase letters are placed before uppercase letters when text is sorted. If you
are performing an alphanumeric sort, and you want to place uppercase letters first (for
example, Apple, apple, Banana, banana), select Sort Uppercase First .

Sorting by the Last Word
When you define sort keys, use negative numbers to sort from right to left or from bottom
to top.

For example, suppose you want to sort the following lines by last name:

• Jerry Washington
• Anne Marie Baker
• Enrique Souza
• Hannibal L. Wilson
• Franklin Steele

Because the last name is either the second or third word in each line, specifying 2 for
Word in the Edit Sort Key dialog box (see Changing Sort Keys earlier in this section)
would produce inconsistent results, sorting some records by last name and other records
by middle name or initial. However, specifying -1 for Word would sort each line by the last
word on the line.

If you are sorting names such as “Edgar G. Witherspoon III” or “Antonio de la Peña”
according to the last word in a line, they would be sorted by “III” instead of “Witherspoon”
and “Peña” instead of “de la Peña.”

You can avoid this problem by placing a hard space between words that should be sorted
as one word. To insert a hard space, press Home, space bar .

Selecting Records using the Global Key
Use a global key “keyg” to select records containing a certain word. For example, the
selection statement “keyg=Hawaii” selects all records that have the word “Hawaii”
anywhere in the record. For best results, use the global key with the “=” operator to select
records that contain a specific word.

Sorting Dates
To sort dates, treat the month, day, and year as separate words by dividing them with
forward slashes (7/09/94) or dash characters (7-09-94), then set up separate keys for each
part of the date. For example, set up Key1 as the year (the third word in 7/09/94), Key2 as
the month (the first word in 7/09/94), and key3 as the day (the second word in 7/09/94).

Press Home, Hyphen(-) to insert a dash character. If you use a regular hyphen,
WordPerfect will treat your date as a single number (such as 110859) when you sort.
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Additional
Information

Sorting Codes
Codes on a line will sort with that line. Use Document Initial Codes or Initial Codes
Setup to move formatting codes away from the text you want to sort (see Initial Codes).

Sorting Language Codes
If you want to sort text according to the conventions of a selected language, place the
Language code before the text you are sorting (see Language).

Selection Operators
Use selection operators in the Select Records entry field to create a selection statement.
A selection statement specifies the criteria you want to use to select records. The
statement shows how key words from each record must compare with a specified value.
For example, you can specify that Key1 (a name) must be Jones and Key2 (an age) must
be 18 or older.

You can use the names of keys (key1 through key9), the global key (keyg), and the
following symbols in a selection statement:

Symbol What It Does

(OR) Selects records that meet the conditions of either key.

Example: key1=Smith key3=Nevada selects records that include a
“Smith” for key1 or a “Nevada” for key3.

& (AND) Selects records meeting the conditions of both keys.

Example: key1=Smith & key3=Nevada selects records for every
“Smith” in “Nevada.”

= Selects records that have exactly the same information in an indicated
key.

Example: key4=84057 selects only those records with this ZIP Code.

<> Selects records that do not match the information for an indicated key.

Example: key3<>Nevada selects all records that do not have
“Nevada” for key3.

> Selects records that have information greater than the information for
an indicated key.

Example: key3>Nevada selects records for states that occur later in
the alphabet (such as “Ohio” and “Washington,” but not “California”
and “Arizona”).

< Selects records that have information less than the information for an
indicated key.

Example: key4<84601 selects records with ZIP Codes less than
“84601” (such as “43230,” “43236,” but not “98765”).

>= Selects records that have information greater than or equal to the
information for an indicated key.

Example: key4>=84601 selects records with ZIP Codes greater than
or equal to “84601.”

<= Selects records that have information less than or equal to the
information for an indicated key.

Example: key3<=Nevada selects records with “Nevada” and any
states that occur earlier in the alphabet (such as “Michigan” and
“Cali fornia”).
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Selection Statement Order
Normally, WordPerfect reads a record selection statement from left to right. For example,
the following statement selects everyone named Kowalski from Arizona and then adds
everyone named Davis:

key3=Arizona & key1=Kowalski key1=Davis

You can change the selection order by using parentheses. For example, the next
statement selects the records in the parentheses first (selects everyone named Kowalski
or Davis, then adds everyone from Arizona).

key3=Arizona & (key1=Kowalski key1=Davis)

See Also • Language

Sound
Use Sound to enhance a document with digital and MIDI sound files, which can include
sound effects, music, and voice recordings. This sound capability lets you create
multimedia documents for presentations, educational materials, or product tutorials. Or you
can simply record dictation and include the sound file in a document, then listen to it later
while typing.

What’s in this section?

• Concepts
• Using a Sound Device
• Setting Up Sound Hardware
• Setting Up the Recording Quality
• Using Sound for Dictation
• Adding a Sound Clip to your Document
• Playing a Sound Clip
• Recording a Sound Clip
• Saving a Sound Clip to Disk
• Changing a Sound Clip Description
• Product Information About Sound Drivers

Concepts Sound Devices and Sound Files
To use the full capability of the Sound feature, you need to have a supported sound
device (usually a card) installed into your computer. If you want to create your own sound
files, you will also need a microphone or some other input device.

Depending on your hardware, you can use two types of sound files with WordPerfect: MIDI
(Musical Instrument Digital Interface) or digital audio. With the proper hardware, you can
create your own sound files. You can also purchase sound f i les,  but  before you purchase
either MIDI or digital files, make sure the files are compatible with your sound device.

MI DI
MIDI is a standard for communicating musical information between devices like
synthesizers and computers. MIDI files do not actually store the sound but instead store
the instructions that enable a computer to recreate a sound. WordPerfect is designed to
play general MIDI sound files. You cannot record MIDI files with WordPerfect.

Sound 421



Digital Audio
Digital audio files work much like an audio tape. The sounds are digitized and stored on a
disk or on your hard drive. While digital audio files can produce a very high-quality sound,
the file sizes are much larger and require more disk space than MIDI files. You can,
however, record sound with digital audio files.

Using a Sound
Device

You can purchase hardware to integrate sound into a document. Once you install a sound
device, you must select the name of that device in Sound Setup .

1 Choose Sound Clip from the Tools menu, then choose Sound Setup .

Or Press Ctrl+F7, 5, Shift+F1

2 Choose Type.

3 Select the correct sound device, then choose Select .

4 Choose OK and Close until you return to your document.

Setting Up Sound
Hardware

Some sound devices require additional setup. Hardware Setup lets you specify the
options that allow WordPerfect to communicate with your sound device. WordPerfect sets
up the sound device using the manufacturer’s hardware settings. If you change those
settings, corresponding settings must be made in your sound hardware setup.

1 Choose Sound Clip from the Tools menu, then choose Sound Setup .

Or Press Ctrl+F7, 5, Shift+F1

2 Choose Hardware Setup .

3 Select the necessary settings, then choose OK and Close until you return to your
document.

For more information, refer to the manual or installation program that came with your
sound device.

Setting Up the
Recording Quality

If your sound hardware lets you record, you can specify the recording quality.

1 Choose Sound Clip from the Tools menu, then choose Sound Setup .

Or Press Ctrl+F7, 5, Shift+F1

2 Choose Recording Quality Setup .
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3 Select the desired recording quality options, then choose OK and Close until you
return to your document.

Increasing the sample rate or sample size improves the quality of your recording; however,
higher sample rates and larger sample sizes use more disk space and create larger sound
fi les. Recording in stereo (if you have a stereo-capable device) also doubles the size of a
sound file.

Using Sound for
Dictation

If you have a microphone, you can use the Sound feature to record dictation comments
and include them with a document. You can then l isten to the sound cl ip whi le typing in
the document.

Recording Dictation

1 Press Ctrl+d .

2 If desired, choose Options , adjust the Volume and select the Recording Quality you
want, then choose OK.

3 Choose Desc , then edit the description of the sound clip.

4 Choose Rec, then begin recording the sound.

5 Choose Stop to end the recording.

6 Choose Insert .

The recording is inserted as a sound clip that is stored as part of the document.

Typing Dictation

1 Place the cursor just before the sound clip.

2 Press Ctrl+s .

The sound clip begins to play immediately.

3 Begin typing.

The text you type will appear just after the sound clip unless you move your cursor.
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4 Use the controls on the Listen and Type dialog box to Stop , Repeat, Play , and Pause
as needed.

5 Choose Exit to return to your document.

Adding a Sound
Clip to your
Document

1 Choose Sound Clip from the Tools menu, then choose Add .

Or Press Ctrl+F7, 5, 1

2 Type the f i lename of  the sound f i le you want  to add to your document,  or select  i t  f rom
the File List or QuickList .

3 Choose Description and type a brief description of the sound file.

4 Select a Storage Location for the sound file.

The sound file is stored as part
of the document. Document
size is larger.

The sound file is not stored as
part of the document.
Document size remains small.

5 Choose OK and Close until you return to your document.

Playing a Sound
Clip

1 Choose Sound Clip from the Tools menu, then choose Play .

Or Press Ctrl+F7, 5

2 Select a sound clip from the Clip Description l is t .

3 Choose Play .

You can play, rewind, stop, or
fast forward the sound clip.

The elapsed time is shown as
the sound clip is played.

You can delete the selected
sound clip from the
document.

You can adjust the volume
level for playback.
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Recording a Sound
Clip

If you have the necessary hardware, you can record any sound and include it as a part of
a document.

1 Choose Sound Clip from the Tools menu, then choose Record .

Or Press Ctrl+F7, 5, 2

You can record, stop, or play a
digital recording.

You can adjust the volume
level for playback.

The level meter reflects how
loud a recording is.

You can select a different
recording quality.

While recording, the elapsed time
and size of the file is displayed in
the dialog box.

2 Select the Recording Quality you want.

3 Choose Rec, then begin recording the sound.

4 Choose Stop to end the recording.

5 Choose Insert .

The recording is inserted as a sound clip that is stored as part of the document.

6 Choose OK and Close until you return to your document.

As you are recording, the amount of time elapsed and the size of the sound file are
displayed in the dialog box. Higher quality recordings create larger files and use more disk
space.

Saving a Sound
Clip to Disk

1 Choose Sound Clip from the Tools menu, then choose Play .

Or Press Ctrl+F7, 5

2 Select a sound clip from the Clip Description l is t .

3 Choose Save , then type a filename.

4 Choose OK and Close until you return to your document.

Changing a Sound
Clip Description

1 Choose Sound Clip from the Tools menu, then choose Play .

Or Press Ctrl+F7, 5

2 Select a sound clip from the Clip Description l is t .

3 Choose Edit Desc .

4 Edit the description in the entry field.

5 Choose OK and Close until you return to your document.
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Product Information
About Sound Drivers

About Voyetra Technologies
WordPerfect Corporation has selected Voyetra Technologies’ Sound Factory ™ APIs for
providing audio enhancements to WordPerfect . Voyetra offers a full line of PC sound
software that can help you get the most out of the audio features built into WordPerfect ,
including:

• MusiClips ™ A comprehensive library of low-cost MIDI song files for multimedia
presentations.

• Sequencer Plus ™ A DOS MIDI authoring tool for recording and editing MIDI music
f i les.

• AudioView ™ A Windows utility that provides complete control over PC digital audio
sound hardware.

• PatchView ™ A Windows utility that provides complete control over the sounds created
by the FM synthesizer on PC sound cards.

• Sound Factory ™ A programmer’s development toolkit for adding MIDI, digital audio,
and CD audio support to DOS programs...

. . .and more!

For complete information on these and other Voyetra sound products that are compatible
with WordPerfect , please contact:

Voyetra Technologies , Five Odell Plaza, Yonkers, NY 10701-1406, (800) 233-9377,
Outside US: (914) 966-0600, Fax: (914) 966-1102.

Special Codes
You can insert special codes that let you format your document more effectively. These
include hard tab codes, hard tab codes with dot leaders, hyphenation codes, and hard
spaces.

What’s in this section?

• Concepts
• Inserting Special Codes
• Additional Information
• See Also

Concepts Dash Character
If you use a dash character, rather than a hyphen, to join two words, WordPerfect treats
the two words like a single word. A dash is sometimes referred to as a hard hyphen. This
character is useful for words such as “co-op” that should not be broken at the end of a line.

A dash (-) is not a hyphen, an en dash (–), or an em dash (—). When printed, the dash
character looks the same as a minus sign. To insert an en dash or an em dash, use the
WordPerfect Characters feature.

For more information, see Additional Information later in this section, or see Hyphenation.

Hard Space
A hard space between two words will keep them together on the same line. For example,
you can use a hard space to keep dates (such as “January 21, 1956”) or names (such as
“John Paul Jones, Jr.”) from being separated by a soft return.
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Hard Tab Codes
When you want to insert a tab for use on one line only, use a hard tab. For example, you
could use a hard tab if you want to insert a right tab at the next tab setting, but you don’t
want to change that tab setting for the rest of the document. For more information on
using hard tabs, see Tabs.

Hyphen
You can use a hyphen code to specify where a word should break when it needs to be
hyphenated. For more information, see Hyphenation.

Hyphenation Ignore Word
If hyphenation is turned on, you can cancel hyphenation for a word by moving the cursor
next to the first letter of the hyphenated word and inserting the Hyphenation Ignore Word
code.

When you cancel hyphenation for a word, that word wraps to the next line. For more
information, see Additional Information later in this section, or see Hyphenation.

Hyphenation Soft Return
You can use a Hyphenation Soft Return code to specify where a word should be broken i f  the
word needs to be hyphenated. This code is like a Soft Hyphen code,  but  i t  doesn’t  produce a
hyphen— it  simply breaks the word i f  that  word fal ls within the hyphenation zone.

A Hyphenation Soft Return is especially useful for words separated by slashes (/) and
em dashes (—). If the word doesn’t need to be broken, the Hyphenation Soft Return
code remains in the document but has no effect.

Soft Hyphen
A Soft Hyphen divides a word with a hyphen when the word falls within the hyphenation
zone. If the word does not need to be broken, the [- Soft Hyphen] code remains in the
document but has no effect. When the word falls at the end of a line and needs to be
divided, the code changes to [- Soft Hyphen EOL], and a hyphen is inserted.

For more information, see Additional Information later in this section, or see Hyphenation.

Inserting Special
Codes

1 Choose Special Codes from the Layout menu .

2 Select the code you want to insert.

For information about  the funct ion and purpose of  each code,  see Concepts earlier in this
sect ion.

3 Choose Insert .

The selected code is inserted in your document at the cursor position. You can insert only
one code at a time from the Special Codes dialog box. You can also insert special codes
using keystrokes. Use Reveal Codes to see the inserted code. For keystrokes and
codes, see Additional Information later in this section.

Additional
Information

Hard Tab Codes

Type of Hard Tab Code Inserted Keystroke

Lef t [LFT TAB] (Home,Tab)

Left with dot leaders [LFT TAB (DOT)] (Home,Home,Tab)

Center [CNTR TAB] (Home,Shf t+F6)

Center with dot leaders [CNTR TAB (DOT)] (Home,Home,Shft+F6

Right [RGT TAB] (Home,Al t+F6)

Right with dot leaders [RGT TAB (DOT)] (Home,Home,Alt+F6)
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Type of Hard Tab Code Inserted Keystroke
Decimal [DEC TAB] (Ctrl+F6)

Decimal with dot leaders [DEC TAB (DOT)] (Home,Home,Ctrl+F6)

Hyphenation Codes

Type of Hyphenation Code Inserted Keystroke
Hyphen [- Hyphen] -

Dash Character - (Home, -)

Sof t  Hyphen [- Sof t  Hyphen]
[- Soft Hyphen EOL]

(Ctrl+-)

Hyphenation Soft Return [Hyph SRt ] (Home,Enter)

Hyphenation Ignore
Word

[Cancel Hyph] (Home,/)

Other Codes

Other Code Code Inserted Keystroke

Hard Space [HSpace] (Home,Space)

See Also • Center Text • Hyphenation • Justif ication • Tabs

Speller
Use Speller to check your document for misspelled words, duplicate words, and certain
types of capitalization errors. You can also use Speller to look up words phonetically.

Speller lets you create and customize supplemental dictionaries so that specified words or
phrases will be skipped or replaced with designated words. You can also create al ternate
word lists for supplemental dictionaries.

What’s in this section?

• Concepts

• Checking for Misspelled Words

• Creating/Editing a Supplemental Dictionary

• Chaining Main or Supplemental Dictionaries

• Editing a Main or Supplemental Dictionary Chain

• Checking for Numbers, Double Words, Irregular Capitalization, Using Prompt on Auto
Replace, or Disabling the Document Dictionary

• Disabling Speller

• Helps and Hints

• Additional Information

• See Also

Concepts Main Dictionaries
The WordPerfect  Main Dict ionary in Speller comes in two forms. It  is ei ther a word l ist  or an
algorithmic dict ionary. The type of  dict ionary you have depends on the language you are using.
A main dict ionary that  is word-list  based lets you check for correct  spell ing by comparing each
word in your document  with the dict ionary word l ist . An algori thmic dict ionary uses rules instead
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of  words to check spel ling. The WordPerfect  Main Dict ionary is avai lable in many languages.
See International Dictionaries at  the end of  this section.

Supplemental Dictionaries
The Speller first checks to see if a word is found in the supplemental word lists. If the
word is not in that list, it checks the main dictionary word lists. You can create and edit a
supplemental word list. For example, when the Speller stops on a word that you know is
spelled correctly, such as your last name, you can add it to any of the supplemental
dictionaries you have created. The words you add will no longer show as errors. You can
also specify replacement words and phrases and define alternate word lists that are stored
in your supplemental dictionary.

Chaining Dictionaries
Supplemental dictionaries can be chained to other supplemental dictionaries. Third-party
dictionaries that are compatible with WordPerfect 6.0 are considered to be main
dictionaries and can be chained to the Main WordPerfect Dictionary. For example, if you
work in the medical profession, you might find it helpful to chain a compatible medical
dictionary to your main dictionary. A chain should not include dictionaries from more than
one language.

You can have six dictionaries in each chain you create (each of those dictionaries can be
considered as a link in the chain). The default dictionary is always the first link, leaving
room for five more dictionaries in the chain. Six supplemental dictionaries and six main
dictionaries can be stored at a time in a chain. You can have six supplemental  chains and
six main chains at a time.

Document Specific
In addition to the chained supplemental dictionaries, a document-specific supplemental
dictionary is automatically attached to and saved with each WordPerfect document you
create. You can choose the Document Specific option on the Edit Supplemental
Dictionary dialog box if you want to skip words in a specific document only. The words
you choose to skip in the current document can be added to the document-specific
dictionary. The Skip in this Document option (found on the Word Not Found dialog box)
is also used to save words for the current document only.

Checking for
Misspelled Words

The Speller checks for misspelled words in all document text including headers, footers,
footnotes, endnotes, graphics captions and watermarks.

1 Choose Writing Tools from the Tools menu, then choose Speller .

Or Press Ctrl+F2

2 Select Word , Page, Document , or From Cursor to begin checking for spelling errors.

You can also block the text you want to check, then press Ctrl+F2.

Chain dictionaries; check for
numbers, double words or
irregular capitalization; or
disable the document specific
dictionary.

Check spelling from the cursor
to the end of the document.

Look up a word phonetically in
the main dictionary.

Create or edit a supplemental
dictionary.
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When the Speller finds a misspelled word, it is highlighted in the text of the document.

3 If the correct spelling for a highlighted word appears in the Word Not Found dialog
box, press the letter next to the word.

You can use the arrow keys to scroll through the Suggestions list until you find the
word you want and then press Enter .

or

Choose any of the other options from the Word Not Found dialog box. The options
are explained in the table below.

4 Choose OK.

Option What it does
Skip Once Skips the highlighted word once

Skip in this
Document

Adds the highlighted word to the document-specific
dictionary

Add to Dictionary Adds the highlighted word in the text to the current
supplemental dictionary

Edit Word Lets you edit the misspelled word

Look Up Lets you look up words that sound alike or words that
match a pattern (see Phonetic Matches in Helps and Hints)

Ignore Numbers Ignores subsequent words containing numbers for the
current Speller session

Replace Word Replaces the misspelled word with the highlighted word

Select Dictionary Lets you specify the supplemental dictionary to which you
want to add words

Creating/Editing a
Supplemental
Dictionary

You can use Edit Supplemental Dictionary to add or delete words in the dictionaries in
your supplemental dictionary chain.

1 Choose Writing Tools from the Tools menu, choose Speller , then choose Edit
Supplemental Dictionary .

Or Press Ctrl+F2, 6

2 Choose Create New Sup , type the name of a new supplemental dictionary, choose
OK, then choose Add to add words to your new supplemental dictionary.

or

Select an existing supplemental dictionary file, choose Edit , then add or delete words
or phrases, or edit existing words.

When you edit or add words to a supplemental dictionary, you can choose the options
from the Add to Supplemental dialog box. The options are explained in the table below.
See Replacement Words and Phrases and Alternate Words and Phrases in Helps and
Hints later in this section for more information.

Option Lets you

Word/Phrase To
Skip

Specify a word or phrase you want Speller to ignore.

Word/Phrase with
Replacement

Specify a word or phrase to be replaced with another word
or phrase.

Word/Phrase with
Alternates

Create a list of alternatives as replacements for a word or
phrase.
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Chaining Main or
Supplemental
Dictionaries

1 Choose Writing Tools from the Tools menu, choose Speller , then choose Setup .

Or Press Ctrl+F2, Shift+F1

2 Choose Chain Main Dictionaries .

or

Choose Chain Supplemental Dictionaries .

IMPORTANT: Unless you have a main dictionary .LEX file for the language you choose,
you cannot add a dictionary chain for that language.

3 Choose any of the options in the Dictionary Chains dialog box. These options are
explained in the table below.

Option Lets you
Add Chain Create a new chain for a new language.
Edit Edit an existing chain.
Delete Chain Delete a chain from your list of chains.

Editing a Main or
Supplemental
Dictionary Chain

1 Choose Writing Tools from the Tools menu, choose Speller , then choose Setup .

Or Press Ctrl+F2, Shift+F1

2 Choose Chain Main Dictionaries .

or

Choose Chain Supplemental Dictionaries .

3 Highlight the chain you want to add a dictionary to, then choose Edit .

4 Choose Add to Chain , Remove from Chain , or Edit Entry’s Path . These options are
explained in the table below.

Option L ets you

Add to Chain Add a supplemental dictionary to a supplemental chain or a
main dictionary to a main chain.

Remove from Chain Remove the dictionary link from your chain.

Edit Entry’s Path Edit a previously specified path.

Checking for
Numbers, Double
Words, Irregular
Capitalization,
Using Prompt on
Auto Replace, or
Disabling the
Document
Dictionary

1 Choose Writing Tools from the Tools menu, choose Speller , then choose Setup .

Or Press Ctrl+F2, Shift+F1

2 Choose any of the following options.

Option What it do es

Check for Numbers in
Words

Stops when it finds words that are combined with numbers.

Check for Double
Words

Stops when it finds duplicate words, then lets you Skip,
Delete, or Edit the word, or Disable Duplicate Word
Checking.

Check for Irregular
Capitalization

Stops when an uppercase letter is placed inaccurately in a
lowercase word. See Irregular Capitalization in Additional
Information.

Prompt on Auto-
Replace

Before replacing a word, Speller prompts you to verify
whether you want the word replaced.

Disable Document
Dictionary

Disables the document-specific dictionary while checking
for spelling errors.
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Disabling Speller You can disable the Speller if there is a section of text in your document that you do not
want to spell check.

1 Choose Writing Tools from the Tools menu, then choose Disable
Speller/Grammatik .

Or Press Alt+F1, 5

You can also block a portion of text you do not want the Speller to check, and then
follow the procedure above.

2 To enable Speller/Grammatik , repeat step one.

Helps and Hints Dictionary Files
There are two types of dictionary files: main dictionaries and supplemental dictionaries.

Main WordPerfect dictionaries are *.LEX f i les. A common .LEX filename would look like
this: WPXX.LEX. The two letters before the .LEX extension indicate the language code of
the dictionary. For example, WPUS.LEX is the United States English version. WPES.LEX
is the Spanish version.

For a stand-alone system, the default supplemental dictionary name is WP{WP}US.SUP.
You can name supplemental dictionaries you add using DOS file naming conventions (see
Save and Save As for more information). However, you may find it helpful to use a .SUP
extension. If you are working on a network, a supplemental dictionary filename would
resemble this: XXXXX}US.SUP (XXX represents your network initials, US represents the
language code).

Speller and Grammatical Errors
Note that Speller cannot detect an error caused by a correctly spelled word in the wrong
context. For example, if you typed “there house” rather than “their house,” Speller would
not detect this grammatical error because there and their are valid words and are both
spelled correctly. For information on grammar checking, see Appendix F: Grammatik.

Phonetic Matches
You can find words that sound alike or words that match a pattern by using Look Up. For
example, if you type the word bread in the Word or Pattern entry field and press Enter,
phonetic matches such as brad, braid, brat, and so on will appear.

You can include wildcard characters (the question mark (?) and the asterisk (*)) in the
pattern you type. The (?) represents one character in the word pattern you want to find.
For example, you can type lo?e and find lobe, lode, loge, lone, and so on. The (*)
represents zero or more characters. For example, you can type tr* and find trace, tractors,
trade, tradition, and so on.

Replacement Words and Phrases
If there is a word that you often type incorrectly, you can indicate a replacement for that
word. For example, if you typically type the, as hte, you can have Speller replace hte with
the.

You can also use a replacement phrase for a word or acronym. For example, the
acronym, CEO stands for Chief Executive Officer. You could indicate that  you want  each
occurrence of CEO to be replaced with Chief Executive Officer. See the table in
Creating/Editing a Supplemental Dictionary earlier in this section.

Alternate Words and Phrases
If there are specific words or phrases that you want to avoid using, you can store a list of
alternate words or phrases that will appear when the word(s) or phrases that you want to
avoid are found. For example, an organization might want to limit the use of gender-
specific terms such as chairman. Possible alternates for the word chairman might include
chairperson or chair. A comment can also be included with the list as a reminder (for
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example, “this term is considered sexist and should be avoided”). See the table in
Creating/Editing a Supplemental Dictionary earlier in this section.

Additional
Information

Capitalization Difference
You can add words that you want to specify as uppercase or lowercase to your
supplemental dictionary. If the word already exists in your main dictionary, you must add it
manually to your supplemental dictionary (see Creating/Editing a Supplemental
Dictionary). If the word you add is then used in your document with a different case than
the one specified, the word will be highlighted when you use the Speller . For example, if
you add the word Copyright (uppercase C) to your supplemental dictionary, and then later
you use copyright (lowercase c) in your document, the Capitalization Difference dialog
box will appear during the spell check. The options for Capitalization Difference are
identical to those for Irregular Capitalization , and are explained in the table below.

Irregular Capitalization
The Irregular Case dialog box appears when words with irregular capitalization are found.
Irregular capitalization occurs when an uppercase letter is accidentally inserted within a
lowercase word. For example, if you had the word heRs in your document, it would show
as an error when you used the Speller . The Irregular Capitalization dialog box would
then prompt you to replace it with hers, HERS or Hers. The options for the Irregular
Capitalization dialog box are explained below.

Option What it do es
Skip Word Skips the highl ighted word once
Replace Word Lets you edit the highlighted word
Edi t  Word Edi ts the highl ighted word
Disable Case Checking Turns off case checking for the current Speller session

International Dictionaries
The main WordPerfect dictionary, which comes as a .LEX file, is included as part of a
language module. Language modules are available in the following languages:

• Afrikaans (AF) • Galician (GA)
• Catalan (CA) • German—National (DE)
• Danish (DK) • German—Switzerland (SD)
• Dutch (NL) • Greek (GR)
• English—Australia (OZ) • Italian (IT)
• English—Canada (CE) • Norwegian (NO)
• English (UK) • Portuguese—Brazil (BR)
• English (US) • Portuguese—National (PO)
• Finnish (SU) • Russian (RU)
• French—Canada (CF) • Spanish (ES)
• French—National (FR) • Swedish (SV)

New language modules may have been added to this list since this printing.
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To purchase an international language module, contact your local WordPerfect affiliate or
authorized reseller, or see Registration and Ordering Information in Introduction.

If a language module is not available for a language you want to use, you can create your
own supplemental dictionary. See Creating/Editing a Supplemental Dictionary earlier in
this section.

Spell-Hyphen Utility
You can use the Spell-Hyphen Utility to customize wordlist .LEX files and to convert
WordPerfect 5.1 .LEX files so that they can be used in WordPerfect 6.0. You can also
convert a WordPerfect 6.0 document to a supplemental dictionary. The Spell-Hyphen
Utility is purchased separately. For more information, see Registration and Ordering
Information in Introduction.

See Also • Language • Thesaurus • Appendix F: Grammatik

Spreadsheet Import and Link
Use Spreadsheet Import and Link to copy information from a spreadsheet file into a
WordPerfect document, as in the illustration below.

Linked from a spreadsheet
application file

FROM THE PRESIDENT

The HALVA Repor t
An Intercompany Report on the Goings On at HALVA International

After looking over the second quarter reports, I couldn’t help but
be pleased. HALVA International has now become the eighteenth
largest import-export company in the business.

TOTAL SALES

Sal es Over head Prof it

Apr il 85,00 0.00 12,04 0.00 73,00 0.00

May 86,34 5.00 13,98 0.00 72,36 5.00

Ju ne 94,43 0.00 14,78 1.00 79,64 9.00

TOTAL 225,014.00

The findings come as more of a surprise when you co nsider that only
a little more than a year ago, I wrote in this column that I felt
that our growth would stagnate somewhat--in this case I am glad to
be proven wrong.

While we must give credit where credit is due and acknowledge the
growth in the industry as a whole, we should feel good about what
we have accomplished thus far in 1990. Once again, I must credit
all HALVA employees--people who get the job done.

OFFICE CHATTER

As you may have noticed, HALVA has installed a new

Dial 9 First

phon e system. Whi le the phone system will no
doubt take some getting used to, we think that
it’s the best system money can buy and one that
wi ll certa inly pro ve usef ul for our ty pe of
busin ess.

SALES

Daniel Kelly, Vice President of the Sales Division is predicting
another outstanding quarter.

What’s in this section?

• Concepts
• Importing or Linking a Spreadsheet
• Editing a Link
• Updating a Linked Spreadsheet Upon Document Retrieval
• Updating Linked Spreadsheets Manually
• Displaying/Hiding Link Codes
• Helps and Hints

Concepts Importing and Linking
Importing a spreadsheet copies information from the spreadsheet file one time only.
Linking a spreadsheet lets you update the spreadsheet information in your WordPerfect
document to keep it current with any changes.

You can import a complete spreadsheet or a spreadsheet range.
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Range
A range is a block of cells. In a spreadsheet, a range is defined by an upper left cell and a
lower right cell. A colon or period is used to separate the two cell addresses. For
example, the range below is defined as A1:C5 or A1.C5.

Cell A1

Cell C5

A blocked range in a spreadsheet file

A three-dimensional spreadsheet file can include several separate spreadsheets.
Consequently, in a range definition for three-dimensional spreadsheets, each cell address
also includes a letter to indicate which spreadsheet the cell is from. A colon is used to
separate the spreadsheet letter from the cell address. A period is used to separate the
two cell names. For example, in spreadsheet A, the above range is defined as A:A1.A:C5.

Spreadsheet  programs also let  you assign a name to a range. You can use these names to
import  a range of  cel ls (see Importing or Linking a Spreadsheet later in this sect ion).

Importing A Spreadsheet as a Table
To match the original spreadsheet as closely as possible, import the spreadsheet as a
table. You do not need to create a table in your document before importing the
spreadsheet. WordPerfect creates a table that matches the spreadsheet’s format as
closely as possible and inserts as much of the spreadsheet as will fit (up to 64 columns)
into it.

If you are using three-dimensional spreadsheets, you can import all of the spreadsheets in
the spreadsheet file or select the spreadsheets that you want to import. Each spreadsheet
is imported as a separate table.

If you want to be able to specify the size of your table from within WordPerfect, you can
create and format the table in your WordPerfect document, then position the insertion point
in the table and import or link the data. Each cell is imported into a cell in the table, from
the insertion point forward. Any cells that exceed the number of cells in the table are not
imported.

Importing a Spreadsheet as Text
When you import a spreadsheet file as text, WordPerfect preserves left and right
justification and reproduces the original format of the spreadsheet as closely as possible.
WordPerfect creates special tab settings, and the cells appear on the page aligned as
columns on those tab settings.
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Importable Formats
Current ly,  you can import  and l ink fi les from the following f ile formats: PlanPerfect  (versions 3.0
through 5.1),  Lotus 1-2-3 (versions 1A,  2.01,  2.3,  2.4,  3.0,  3.1),  Excel (versions 2.1,  3.0,  4.0),
Quattro Pro (versions 3.0 and 4.0),  Quattro Pro for Windows 1.0,  and Spreadsheet  DIF.

Importing or
Linking a
Spreadsheet

1 Place the cursor where you want to import the spreadsheet.

2 Choose Spreadsheet from the Tools menu.

Or Press Alt+F7, 5

3 Choose Import to import the spreadsheet one time only.

or

Choose Create Link to create a link that will enable you to update the spreadsheet
information after changes are made to the spreadsheet.

4 In the Filename entry field, type the filename of the spreadsheet file you want to import
or link, or select it from the File List or QuickList , then press Enter.

If you want to import only part of the spreadsheet, you can indicate a range of cells in the
Range entry field. You can identify the range either by its cell address or by name.

5 Type the range name or address (see Range under Concepts earlier in this section).

or

Choose a range name and address from the Range drop-down list.

6 Select Import as Table or Import as Text to indicate how you want to import the
spreadsheet (see Importing a Spreadsheet as a Table and Importing a Spreadsheet as
Text under Concepts earlier in this section).

7 If you chose Import in step 3 above, choose Import to import the spreadsheet.

or

If you chose Create Link in step 3 above, choose Link & Import to create a link and
import the spreadsheet, or choose Link to create only the link codes. (If you choose
Link , you must then use Update All Links to actually import the spreadsheet, as
explained in Updating Linked Spreadsheets Manually later in this section).

When you link a spreadsheet, WordPerfect inserts comment codes, which show where the
link begins and ends. The comments are never printed. You can hide the comments i f
you do not want to display them (see Displaying/Hiding Link Codes later in this section).

Beginning link code

Ending link code
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Editing a Link After you create a link, you can edit the information that determines which part of the
spreadsheet is imported, including the filename, range, and type of import (text or table).

1 Place the cursor inside the link.

Use Reveal Codes to make it easier to place the cursor correctly.

2 Choose Spreadsheet from the Tools menu, then choose Edit Link .

Or Press Alt+F7, 5, 3

3 Make any changes you want to the information in the dialog box.

4 Choose Link & Import to import the spreadsheet and edit the link.

or

Choose Link to edit only the link codes. You will then have to update the link to import
the spreadsheet again (see Updating Linked Spreadsheets Manually later in this
section).

Updating a Linked
Spreadsheet Upon
Document
Retrieval

You can have WordPerfect update all spreadsheet links in your document to match the
original spreadsheet file each time you open the document.

1 Choose Spreadsheet from the Tools menu, then choose Link Options .

Or Press Alt+F7, 5, 4

2 Select Update on Retrieve , then choose OK .

Updating Linked
Spreadsheets
Manually

1 Choose Spreadsheet from the Tools menu, then choose Link Options .

Or Press Alt+F7, 5, 4

2 Choose Update All Links .

WordPerfect updates all spreadsheet links throughout the document to match the data in
the corresponding spreadsheet files.

IMPORTANT: Any editing changes you have made to the spreadsheet information in the
WordPerfect document are overwritten when you update the link.

Displaying/Hiding
Link Codes

1 Choose Spreadsheet from the Tools menu, then choose Link Options .

Or Press Alt+F7, 5, 4

2 Select (or deselect) Show Link Codes , then choose OK.

Helps and Hints Deleting a Link
You can delete a link without removing the spreadsheet by deleting the [Link] code or the
[Link End] code (see Reveal Codes). However, after you delete the links, you will not be
able to use Update All Links to update the imported spreadsheet (see Updating Linked
Spreadsheets Manually earlier in this section).

Retrieving a Spreadsheet as a Table
You can use Open or Retrieve to retrieve an entire spreadsheet as a table into a new or
existing document. WordPerfect does not insert link codes. Consequently, you cannot
update the spreadsheet information.
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Lines and Borders
Importing a spreadsheet will set the default Line Style and Table Border Style to None.
Consequently, the next table you create immediately after the imported spreadsheet will
also have its line and border styles set to None. If you want the newly created table to
have lines or borders, you will need to reset these line styles (see Tables: Lines, Borders,
and Fill).

Inserting Spreadsheets Into Editing Windows
You can import a spreadsheet into a graphics box, header, footer, footnote, endnote, text
box, or other editing window. In fact, you can import a spreadsheet into everything but a
style. When you attempt to exit the header, footer, or other substructure, an error
message is displayed if you have imported too much spreadsheet data.

Password-Protected Spreadsheet
If you import a password-protected spreadsheet from PlanPerfect, you are prompted for
the password. For spreadsheets created with other spreadsheet software, you must use
the spreadsheet software to remove the password from the spreadsheet file before you
attempt to import it.

Size Constraints
Since the width of your WordPerfect document limits the amount of text you can print, you
can use the following suggestions to fit more of the spreadsheet into your document.

• Reduce the column widths in the spreadsheet program.

• Reduce the left and right margins in the WordPerfect document.

• If you have imported the spreadsheet file as a table, size the table to fit between the
left and right margins (see Tables: Edit).

• Choose a landscape paper size for printing if your printer has that capability (see
Paper Size/Type).

Styles
Use Styles to easily format  your documents so they have a consistent,  professional  look. You
can use Styles with many dif ferent  WordPerfect  features to format  your documents. For
example,  styles can format  graphics boxes,  out l ines,  footnotes,  endnotes,  headers,  and
watermarks.

What’s in this section?

• Concepts
• Creating a Style
• Turning On a Style
• Turning Off a Style
• Editing a Style
• Saving a List of Styles as a Library
• Assigning a Library to a Document
• Retrieving Styles into a Document
• Copying Styles
• Deleting Styles
• Listing User-Created and System Styles
• Helps and Hints
• Additional Information
• See Also
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Concepts How You Can Use Styles
Suppose you are writing a monthly newsletter and you’ve formatted a heading the way you
want all your headings to look: italicized, bold, and in Times Roman. You could format
each heading the way you did the first one, but that’s a lot of work.

An easier way to make the headings consistent would be to create a style containing the
format of the first heading, then apply that style to the other headings. If you decide you
want to change the format of the headings, you wouldn’t have to edit each one. Instead,
you could edit the style, and all the headings would be reformatted for you.

Style Libraries
If you tend to use certain styles often, it’s a good idea to save them in a file called a style
library, which you can use for other documents. For example, you can create a style
library called NEWSLETR.STY, then use that library each time you create a newsletter.

Types of Style Libraries
A personal library is a file containing a list of graphics and text styles you have assembled
for creating a certain type of document, such as a newsletter. You can use one personal
library for all the styles you use often, or you can create many different personal libraries.

A shared library is designed for use on a network where many different users can access
i t . However, shared libraries work like personal style libraries, so you can use them as
additional personal libraries if you are not using them a network. See Using Shared
Libraries as Personal Libraries under Additional Information later in this section.

Accessing Personal and Shared Libraries
If you want to specify a default personal and shared library for new documents you create,
you can do so using Location of Files . See Setup: Location of Files if you need help.

You can also choose the
filenames for your libraries from
the Directory Tree or your
QuickList.

Type the filename of the
personal library you will use
most here.

Type the filename of the
shared library you will use most
here.

Style Files dialog box in Location of Files

Note that you can assign any style library to a document. See Assigning a Library to a
Document later in this section.

Styles Marked with a Bullet ( •)
When you list styles, notice that many of them are marked with a bullet. A bullet indicates
a library style.

Creating a Style 1 Choose Styles from the Layout menu.

Or Press Alt+F8

2 If you want to save the style in a library, select Personal Library or Shared Library .

3 Choose Create.

4 Type a name for the style.

IMPORTANT: Avoid using names that are already used for other styles in other libraries
and documents.
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5 Choose an option from the Style Type pop-up list.

Affects paragraph(s) containing
the cursor or blocked text;
useful for headings

Affects blocked text or text you
are about to type; useful for single
words or phrases

Affects all text from the cursor to
the end of the document

For information about the third option in this dialog box, see Creating a Style from Existing
Codes under Helps and Hints later in this section.

6 Choose OK.

7 If you want, type a Description for the style (such as “Bolds and centers text”).

8 Choose Style Contents , choose menu items or press keystrokes to insert formatting
codes and text.

9 If you are creating a paragraph or character style and you want certain codes to take
effect when the style ends, select Show Style Off Codes , then insert those codes
below the comment.

10 Press F7.

11 If you want to determine what the Enter key does in a paragraph or character style you
are creating, choose Enter Key Action , select an option, then choose OK.

Enter functions as it normally
does (inserts a hard return, the
style remains turned on);
available only for character
styles.

Enter moves the cursor past
the style; useful for headings
and titles.

Enter moves the cursor past
the style and turns on the
style again; useful for bulleted
lists and paragraphs with the
first line indented.

Enter moves the cursor past
the style, then turns on
another style you specify.

12 Choose OK.

13 If you want to turn on the style in your document, choose Select . If not, choose Close.

If you want to store your new style in a particular library, you must copy it to that library.
See Copying Styles later in this section.

If you need information about creating styles for graphics, see Creating a Graphics Style in
Styles: Graphics.

Turning On a Style 1 If you are using a paragraph style, place the cursor anywhere in the paragraph you
want to affect; if you are using a character style, block the text you want to affect. (You
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can also follow the rest of these steps to select the style you want to use, and then type
the text you want the style to affect.)

or

If you are applying an open style, place the cursor where you want the style to take
ef fect.

2 Choose Styles from the Layout menu.

Or Press Alt+F8

3 If you want to use a style from a different library, select Personal Library or Shared
Library .

4 Highlight the style you want to turn on, then choose Select .

Turning Off a Style You can turn off a paragraph or character style. You cannot  turn of f  an open style,  but  you
can delete it in the style list or in Reveal Codes .

Turning Off a Paragraph Style
The None style lets you turn off a paragraph style.

1 After you have typed the text you want a style to affect, press Enter .

2 Choose Styles from the Layout menu.

Or Press Alt+F8

3 Highlight the None style, then choose Select .

Note that you can change the function of the Enter key in a style, so that it turns the style
off and selects the None style. See step 11 under Creating a Style earlier in this section.

Turning Off a Character Style

1 With the cursor still inside the style, choose Styles from the Layout menu.

Or Press Alt+F8

2 Choose Off .

If you are used to pressing the Right Arrow key to move past the end of a paired style as in
earlier versions of WordPerfect, you may want to turn on WordPerfect 5.1 Cursor
Movement (see Setup: Environment).

Editing a Style 1 Choose Styles from the Layout menu.

Or Press Alt+F8

2 If you want to edit a style from a different library, select Personal Library or Shared
Library .

3 If you want to edit a system style, choose Options , select List System Styles , then
choose OK.

4 Highlight the style, then choose Edit .

5 Edit the style. If you need help, see steps 7-9 under Creating a Style earlier in this
section.

6 Choose Close .

Your changes affect all occurrences of the style throughout your document.
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When you edit a style you have copied to your document from a library, the bullet ( •)
disappears to remind you that the edited style is now stored with your document and the
original library style remains unchanged. If you copy the edited style back into the library,
it will update existing documents and affect new documents that use that library. See
Copying Styles later in this section.

For information about editing system styles, see System Styles under Additional
Information later in this section.

For information about editing a graphics style, see Editing a Graphics Style in Styles:
Graphics.

Saving a List of
Styles as a Library

1 Choose Styles from the Layout menu, then choose Save.

Or Press Alt+F8, 7

2 Specify a path (if necessary) and filename for the list of styles. It’s a good idea to save
the file with a descriptive extension (such as .STY).

You can choose a directory for the file from the File List or QuickList .

If you don’t specify a directory, the styles are saved in one of the following directories:

Styles from Are saved in

Your document or the default
personal library (specified in
Location of Files )

The directory containing the
default personal library

The default shared library The directory containing the
default shared library

If you haven’t specified a default personal or shared library, WordPerfect saves the styles
where your documents are stored. See Setup: Location of Files.

3 Specify which styles you want to save by selecting Save User Created Styles and/or
Save WP System Styles .

4 Choose OK.

For information about saving graphics styles as a library, see Saving a List of Graphics
Styles as a Library in Styles: Graphics.

Assigning a
Library to a
Document

When you assign a library of styles to a document, WordPerfect lists the styles in that
library instead of the one you have specified in Location of Files . This way, you can use
the styles in the library without actually retrieving them into the document (see Retrieving
Styles into a Document later in this section).

IMPORTANT: If you or your system administrator edits a style in a library you assign to
your documents, the changed style updates any existing document that already uses that
style. For example, suppose that your administrator creates a shared library logo style
that you use in your documents. Later, the administrator changes the font in the style.
When you retrieve a document that uses the style, the logo in the document is updated
with the new font.

1 Choose Styles from the Layout menu.

Or Press Alt+F8

2 Choose Options , then specify the filename of the library you want to use in the
Personal or Shared entry field.
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Retrieving Styles
into a Document

You can retrieve a full library or the styles from another document into the current
document. When you do this, all styles in the library or document are saved with the
current document. This is useful if you think that you or your system administrator may
change styles in a library you want to use, but you don’t want your document automatically
updated by those changes (see Assigning a Library to a Document earlier in this section).

Note that retrieving styles increases document size and may increase the amount of time it
takes to retrieve the document.

1 Choose Styles from the Layout menu, then choose Retrieve.

Or Press Alt+F8, 8

2 Type the f i lename of  the l ibrary or document  containing the styles you want . You can
also select it from the File List or QuickList .

3 Specify which styles you want to retrieve by selecting Retrieve User Created Styles
or Retrieve WP System Styles .

4 Choose OK.

If you need information about retrieving a graphics styles, see Retrieving a Graphics Style
Library in Styles: Graphics.

Copying Styles You can copy styles from one library to another, from a library to the current document, or
from the current document to a library. You can also dupl i cate a style within the current
document or library by specifying a new name for it. This is useful if you want to make a
few changes to an existing style but would like to keep the original style in the same
document or library you are using.

Before you can copy styles to a library, you must make sure that library is assigned to the
current document or specified as the default personal or shared library in Location of
Files . See Assigning a Library to a Document or Accessing Personal and Shared
Libraries earlier in this section. Also see Setup: Location of Files.

1 Choose Styles from the Layout menu.

Or Press Alt+F8

2 If you want to copy styles from a different library, select Personal Library or Shared
Library .

3 Highlight the style you want to copy, then choose Copy .

or

Mark several styles with an asterisk (*), then choose Copy .

4 Choose a Copy Styles option to indicate where you want to copy the style(s).

5 If you highlighted a single style that you want to duplicate and store in its original library
or document, type a name for the duplicate style, then choose OK.

For information about copying graphics styles, see Copying Graphics Styles to Libraries in
Styles: Graphics.

Deleting Styles You can delete a style for a specific section of text or for the entire document. To remove
a style from a specific section of text, delete the styles code using Reveal Codes (see
Reveal Codes). To delete all occurrences of a style throughout the document,

1 Choose Styles from the Layout menu.

Or Press Alt+F8
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2 If you want to delete styles from a different library, select Personal Library or Shared
Library .

3 Highlight the style you want to delete, then choose Delete.

or

Mark several styles with an asterisk (*), then choose Delete .

4 Choose an option in the Delete Style dialog box to indicate what you want to delete.

Including Codes deletes all occurrences of the style from the document. Leaving Codes
deletes all occurrences of the style from the document, but the formatting codes within the
style remain in your document.

5 Choose Close .

Note that you cannot delete a system style. If you attempt to delete a system style,
WordPerfect prompts you to indicate whether you want to reset the style to its default state
(assuming you have edited it).

For information about deleting graphics styles, see Deleting Graphics Styles in Styles:
Graphics.

Listing User-
Created and
System Styles

You can list the system styles exclusively or with styles you have created in the current
document or library. System styles are not found in libraries unless you copy them there.
For detailed information about each of the system styles, see Appendix P: System and
Sample Styles.

1 Choose Styles from the Layout menu.

Or Press Alt+F8

2 Choose Options , then select List User Created Styles or List System Styles .

Helps and Hints Sample Style File
A sample style file named LIBRARY.STY is stored with the WordPerfect program files.
LIBRARY.STY includes simple styles used for creating headings and bibliographies, as
well as more complex styles used for creating legal documents. You can use the styles in
this file to format your documents, or you can edit the styles to suit your own needs. You
can also specify LIBRARY.STY as your default personal or shared library. See Accessing
Personal and Shared Libraries earlier in this section.

Linking Styles
Linking styles lets you jump between different styles as you type text. For example,
suppose you are typing a magazine interview in which you want the questions formatted
one way and the answers formatted another way. You could create the two formatting
styles, then link them using Enter Key Action . See step 11 under Creating a Style above.

Creating a Style from Existing Codes
You can easily create a paragraph style that contains all the formatting codes and font
attributes that affect an existing paragraph in the current document. Or, you can create a
character style that contains all the font attributes (such as Bold and 12pt) that affect an
existing character in the current document.

To do this, place the cursor where the codes or font attributes exist in your document, then
follow steps 1-3 under Creating a Style earlier in this section. If you are creating a
paragraph style, select Create From Current Paragraph , or, if you are creating a
character style, select Create From Current Character (this option changes to fit the type
of style you are creating). Finally, finish steps 4-13 under Creating a Style.
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Creating a Style from Existing Codes and Text
You can create a style from existing codes and text by cutting or copying the text from the
document window, then pasting it into the Style Contents entry field. See Cut, Copy,
Paste if you need help.

Formatting Codes Override Styles
Formatting codes you insert in a document override any style codes that are in effect. For
example, if you have turned on a style that contains a left margin setting, you can override
that setting by inserting a different left margin setting.

Using Shared Libraries as Personal Libraries
There is no physical difference between personal libraries and shared libraries; both can
be used as personal libraries or network libraries. So, if you are not on a network or you
don’t plan to use the shared libraries on your network, you can use them as additional
personal libraries. For example, if you have two personal libraries you use often, you can
use Location of Files to specify one as your default personal library and the other as your
default “shared” library (see Setup: Location of Files). This would give you quick access to
both libraries in the Style List dialog box.

Accessing the Last Styles You Listed
If you want to list the same styles you listed last time, press Alt+F8 twice.

Outline Style
You can define a style for each level of outline numbering or formatting in a document.
See Outline.

Outline Styles Available in Each New Document
Each time you open a new document, the system styles for the default outline definition
are automatically available (you can change to a different default outline definition in
Setup Initial Codes ). You may want  to experiment  wi th these styles to see how they can
affect a document. See Outline for detailed information.

Nesting Paragraph and Character Styles
You can nest one style inside another. For example, while you are inserting text and
formatting codes in one style, you can select another style. This makes it easy to maintain
multiple styles that share a common formatting code. For example, suppose you use
three heading styles in a newsletter you create every week. These styles format your
headings in three different sizes, but they use the same font. If you suspect that you will
occasionally need to change the font for all three headings, you could create a style that
contains a font code, then nest that style in the three heading styles. Then, when you want
to change the font for all three headings, you need to change it only once in the font style.

Note that you cannot nest one paragraph style inside another paragraph style.

Additional
Information

System Styles
The system styles, which are stored in the WordPerfect program file, affect various
features such as Outline, Header, Footnote, Figure Box, Double Border, and Thick Line.
For information on listing the system text styles exclusively or listing text styles you have
created in the current document or library, see Listing User-Created and System Styles
earlier in this section.

If you want to edit a system style for use with future documents, you can copy the edited
style to a personal or shared library, then use that library for every document you want the
edited style to affect. See Editing a Style and Copying Styles earlier in this section.

Order of Precedence Among Styles
If you have activated your default personal and shared libraries in Location of Files , the
precedence of styles with the same name goes first to styles in the document, second to
styles in the personal library, third to the styles in the shared library, and fourth to the
WordPerfect system styles.
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For example, suppose you have created a style named Letter for your personal library.
Later, your system administrator creates a different style, also named Letter, for your
shared library. With both libraries active, the Letter style in your personal library would
take effect in your document, not the Letter style in your shared library.

You should keep this precedence in mind as you name your styles, especially if your
network system administrator has defined styles in your shared library.

Styles and Master Documents
In a master document, the styles in all of the subdocuments are combined in the styles list
for the master document when you expand it. If a style in the master document is the
same as a style in a subdocument, the master document style overrides the subdocument
style when the subdocument is expanded. If you then condense and save the
subdocument, the style in the master document will replace the style in the subdocument.

If two styles in two subdocuments are expanded and have the same name, the one closest
to the top of the document is used.

Use different style names if you are combining several styles files within one document.

If you decide to save the subdocuments when you condense the master document, the
combined list of styles is saved in all subdocuments. See Master Document.

Combining Documents
If you retrieve one document into another and they both contain a style that has the same
name, the style in the first document overrides the style with the same name in the
document you retrieve.

See Also • Outline • Setup: Location of Files • Styles: Graphics • Appendix P: System and
Sample Styles

Styles: Graphics
Use Styles to easily format graphics elements such as graphics boxes, lines, borders, and
f i l ls. Once you have created a graphics style, you can apply it to graphics and tables.

IMPORTANT: For conceptual information about using styles, see Concepts, Helps and
Hints, and Additional Information in Styles.
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What’s in this section?

• Creating a Graphics Style
• Editing a Graphics Style
• Saving a List of Graphics Styles as a Library
• Retrieving a Graphics Style Library
• Copying Graphics Styles to Libraries
• Deleting Graphics Styles
• Assigning a Library to a Document
• Helps and Hints
• See Also

Creating a
Graphics Style

If none of the existing system graphics styles suit your needs, you can define your own
graphics style.

To create text styles, see Creating a Style in Styles.

1 Choose Graphics Boxes , Graphics Lines , or Borders from the Graphics menu, then
choose Styles ; or choose Fill Styles from the Graphics menu.

Or Press Alt+F9, then 1, 4; or 2, 3; or 3, 4; or 4

2 Select a List Styles From option to indicate where you want the new style saved, then
choose Create.

3 Type the name of  the style,  then choose OK.

IMPORTANT: Avoid using names that are already used for other styles of the same type in
other libraries and documents. Styles can easily be overwritten by styles of the same type,
with the same name.

4 Select options to create the graphics style, then choose OK until you return to the
Styles dialog box.

5 Choose Close to return to your document.

Editing a Graphics
Style

To edit a text style, see Editing a Style in Styles.

1 Choose Graphics Boxes , Graphics Lines , or Borders from the Graphics menu, then
choose Styles ; or choose Fill Styles from the Graphics menu.

Or Press Alt+F9, then 1, 4; or 2, 3; or 3, 4; or 4

2 If you want to edit a style from a different library, select Personal Library or Shared
Library .

3 Highlight the style you want, then choose Edit .

4 Select options to edit the style.

5 Choose OK and Close until you return to your document.

Your changes affect all occurrences of the graphics style throughout your document.

When you edit a graphics style you have copied from a personal or shared library, the
bullet (•) disappears to remind you that the edited style is now associated with the current
document, not the library. This way, the original library style remains unchanged. See
Copying Graphics Styles to Libraries later in this section if you want to copy the edited
style to a library. Also, see Editing a Style in Styles.

For information about editing system graphics styles, see Editing System Graphics Styles
under Helps and Hints later in this section.
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Saving a List of
Graphics Styles as
a Library

Graphics styles you create can be used only in the current document, unless you save the
list in a style library that can be retrieved into other documents.

Note that styles in libraries are automatically saved when you create or edit them.

To save text styles as a library, see Saving a List of Styles as a Library in Styles.

1 Create a graphics style by following steps 1-4 under Creating a Graphics Style.

2 Choose Save , then type a filename for the list of styles.

You can choose a directory for the file from the File List or QuickList . You may want to
save the file with a descriptive extension (such as .STY).

WordPerfect saves styles from your document or from your default personal library in the
directory you specified for personal libraries in Location of Files .

WordPerfect saves styles from your shared library in the directory you specified for shared
libraries in Location of Files .

If you have not specified a default personal library or shared library in Location of Files ,
WordPerfect saves the styles where your documents are stored. See Setup: Location of
Files.

3 Choose OK, then choose Close to return to your document.

Retrieving a
Graphics Style
Library

When you retrieve a personal or shared library, the styles in that library are available in the
active document.

To retrieve text styles, see Retrieving Styles into a Document in Styles.

1 Choose Graphics Boxes , Graphics Lines , or Borders from the Graphics menu, then
choose Styles ; or choose Fill Styles from the Graphics menu.

Or Press Alt+F9, then 1, 4; or 2, 3; or 3, 4; or 4

2 Choose Retrieve , then type the filename of the library you want, or choose it from the
File List or QuickList , then choose OK.

3 Choose Close .

Copying Graphics
Styles to Libraries

You can copy styles from one library to another, from a library to the current document, or
from the current document to a library.

You can also duplicate a style within the current document or library by specifying a new
name for it. This is useful if you want to make a few changes to an existing style but would
like to keep it in the same document or library you are using.

To copy text styles, see Copying Styles in Styles.

1 Choose Graphics Boxes , Graphics Lines , or Borders from the Graphics menu, then
choose Styles ; or choose Fill Styles from the Graphics menu.

Or Press Alt+F9, then 1, 4; or 2, 3; or 3, 4; or 4

2 If you want to copy styles from a different library, select Personal Library or Shared
Library .

3 Highlight a graphics style you want to copy, then choose Copy .

4 Choose the library where you want to copy the style.

5 Choose Close .
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Deleting Graphics
Styles

You can delete only graphics styles you have created. If you have edited a system style,
use Delete to erase your edits and reset the style to its default state.

Note that you cannot delete system styles or styles that are being used in the current
document. If you attempt to delete a system style, WordPerfect prompts you to indicate
whether you want to reset the style to its default state (assuming you have edited it).

To delete text styles, see Deleting Styles in Styles.

1 Choose Graphics Boxes , Graphics Lines , or Borders from the Graphics menu, then
choose Styles ; or choose Fill Styles from the Graphics menu.

Or Press Alt+F9, then 1, 4; or 2, 3; or 3, 4; or 4

2 If you want to delete styles from a different library, select Personal Library or Shared
Library .

3 Highlight a style, then choose Delete.

4 Choose Yes to confirm the deletion or to reset a system style to the default setting.

5 Choose Close .

Assigning a
Library to a
Document

When you assign a library of styles (both text styles and graphics styles) to your current
document, WordPerfect accesses that library instead of the default library you have
specified in Location of Files . You can then use the library without actually retrieving it
into the document.

1 Choose Graphics Boxes , Graphics Lines , or Borders from the Graphics menu, then
choose Styles ; or choose Fill Styles from the Graphics menu.

Or Press Alt+F9, then 1, 4; or 2, 3; or 3, 4; or 4

2 Choose Options , then specify the filename of the library you want to use in the
Personal or Shared entry field.

3 Choose OK and Close until you to return to your document.

Helps and Hints Editing System Graphics Styles
If you want to edit a system graphics style to use in future documents, you can copy the
edited style to a personal or shared library, then use that library for every document you
want the edited style to affect.

See Also • Borders
• Graphics: Editing the Box Appearance
• Graphics: Lines
• Setup: Location of Files
• Styles
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Subdivide Page
Use the Subdivide Page feature when you want to create items such as programs,
booklets, cards, and tickets.

What’s in this section?

• Concepts
• Subdividing Pages
• Moving Between Logical Pages
• Turning Off Subdivide Pages
• Creating and Printing Booklet Pages
• Helps and Hints
• See Also

Concepts Labels and Subdivide Page
Labels and Subdivide Page are similar features. However, the Labels feature is
specifically designed to help you create and print labels. Subdivide Page is easier to use
when you want to print several logical pages on one piece of paper.

Physical Page and Logical Pages
Subdivide Page lets you create several logical pages arranged on one physical page.
WordPerfect treats the entire sheet of paper as a physical page. You can then divide the
physical page into several logical pages.

Logical Page One

Logical Page Two

The entire sheet is a physical page.

Subdividing Pages 1 Place the cursor on the page where you want to subdivide pages.

Auto Code Placement affects this feature (see Auto Code Placement).

2 Choose Page from the Layout menu, then choose Subdivide Page.

Or Press Shift F8, 3, 6

3 Specify the number of columns and rows of logical pages that you want on the physical
page.

4 Choose OK and Close until you return to your document.

Pages are divided until you turn off Subdivide Page.
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Moving Between
Logical Pages

After you have entered information, you can use the following keystrokes to move
between the existing logical pages:

Key Function
Page Down (Pg Dn) Moves the cursor to the next  logical  page
Page Up Moves the cursor to the previous logical  page
Go To (Ctrl+Home), page number Moves to the specified logical page

The page indicator (Pg) on the status line shows which logical page you are on.

Turning Off
Subdivide Pages

1 Place the cursor on the page where you want to turn off subdivided pages.

2 Choose Page from the Layout menu, then choose Subdivide Page.

Or Press Shift+F8, 3, 6

3 Choose Off , then choose OK and Close until you return to your document.

If you turn off subdivided pages before the end of the physical page, WordPerfect enters
as many logical pages as it takes to finish the physical page, then begins a new physical
page with subdivided pages turned off.

Creating and
Printing Booklet
Pages

When you use Subdivide Page to create programs and booklet-style documents, you can
also use the Print as Booklet feature to number and arrange pages for you. If you have a
printer that can print on both sides of the paper, you can also use the Double-sided
Printing feature.

Booklet pages can be numbered and arranged
automatically

1 Choose Page from the Layout menu, then choose Paper Size/Type.

Or Press Shift+F8, 3, 4

2 Select or create the paper definition you want. For more information on paper sizes,
see Paper Size/Type.

3 If your printer supports duplex printing, choose Double-sided Printing in the Page
Format dialog box, then select Long Edge or Short Edge , depending on how your
paper will be fed into the printer.

IMPORTANT: If your printer does not support duplex printing, do not choose the Double-
sided Printing option.

4 Choose OK and Close until you return to your document.
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5 Choose Page from the Layout menu, then choose Subdivide Page.

Or Press Shift+F8, 3, 6

6 Specify 2 columns and 1 row for booklet format, then choose OK and Close until you
return to your document.

7 Create the text and graphics for your document in normal sequential order. For
example, create the front cover, then page 1 through the last page.

8 Choose Print/Fax from the File menu, then choose Multiple Pages .

Or Press Shift+F7, 4

9 Select Print as Booklet , choose OK, then choose Print .

If your printer does not support duplex printing, half of the pages will print first. You will
then be prompted to turn the pages over and insert them into your printer again.

When the document finishes printing, information will be arranged and numbered back to
back on the physical page, so that you can fold the pages in the middle to make a booklet.

Helps and Hints Displaying Subdivided Pages
In Text Mode and Graphics Mode , subdivided pages are displayed one above the other
on your screen and are separated by a single line to indicate the page break. If you want
to see the pages as they will be arranged when you print, use Page Mode as you type, or
use Print Preview to view pages before you print.

When using Page Mode , you may also want to choose Zoom from the View menu, then
use a Zoom setting that displays the full width of the page, such as Page Width or Full
Page (see Zoom).

Formatting Logical Pages
Because subdivided pages are considered to be separate logical pages, formatting
features that normally affect physical pages will affect each logical page. For example, if
you turn on page numbering or define headers or footers at the top of your document, they
will appear on each subdivided page.

See Also • Labels
• Paper Size/Type
• Print Document

Suppress
Use Supp ress when you want to prevent a page number, header, footer, or watermark
from appearing on the current page, such as a title page, copyright page, or chapter
heading.

What’s in this section?

• Suppressing Items on the Current Page
• Helps and Hints
• See Also

Suppressing Items
on the Current
Page

1 Move the cursor to the page where you want to suppress the page number, header,
footer, or watermark.
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2 Choose Page from the Layout menu, then choose Supp ress .

Or Press Shift+F8, 3, 9

3 Select one or more items.

or

Choose Suppress All to select all the items.

4 If you want to move the page number to the bottom center of the current page, you can
select Print Page Number at Bottom Center .

5 Choose OK and Close until you return to your document.

Helps and Hints Suppress Setting Placement
The Supp ress settings will take effect as long as they remain on the page where you want
items to be suppressed. When Auto Code Placement is on, the Suppress settings are
automatically inserted as a Delay Code at the top of the document or previous hard page
break (see Delay Codes and Page Break).

When Auto Code Placement is off, you should manually place the Suppress settings at
the top of the document or previous hard page break.

Graphs and Charts
Use Supp ress to keep page numbers, watermarks, headers, and footers from printing on
top of graphics.

Instead of suppressing page numbers completely, you can choose the Print Page
Number at Bottom Center option. This moves the page number to the center of the
bottom margin for the current page.

See Also • Delay Codes • Headers and Footers • Page Numbering • Watermarks

Table of Authori ties
Use Table of Authorities to create a list of citations for a legal brief. A table of authorities
lists where citations of specific cases and statutes appear in the brief. The table can be
divided into one or more sections (such as cases, statutes, and regulations), and each
section can have a different format. WordPerfect sorts the authorities within each section
alphanumerically.

There are four basic steps involved in creating a table of authorities:

• Design the table.
• Mark the authorities you want to include in the table.
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• Define each section of the table.
• Generate the table.

After the table of authorities is generated, you may want to edit it and then generate a final
draft.

Section heading

Authority (citation)

TABLE OF AUTORITIES
CASES

Andrade v. State, 700 S.W.2d 585 (Tex. Crim. App. 1985),  cert.
denied, 475 U.S. 1112 (1986). . . . . . . . . . . .8, 10, 11

Barclay v. Florida, 463 U.S. 939 (1983). . . . . . . . . . . . 15

Barefoot v. Estelle, 463 U.S. 880 (1983) . . . . . . . . . . . 29

Boyde v. California, 110 S. Ct. 190 (1990) . . . . . . . . . . 14

Broyles v. Commonwealth, 267 S.W.2d 73 (Ky. 1954). . . . . . . 16

California v. Ramos, 463 U.S. 992 (1983) . . . . . 6-9, 11, 13-15

Coker v. Georgia, 433 U.S. 584 (1977). . . . . . . . . . . 20, 23

Commonwealth v. Reneer, 734 S.W.2d 794 (Ky. 1987). . . . . . . 10

Dennis v. United States, 341 U.S. 494 (1951) . . . . . . . . . 22

Eddings v. Oklahoma, 455 U.S. 104 (1982) . . . . . . . . . . . . 25

Enmund v. Florida, 458 U.S. 782 (1982) . . . . . . . . . . 22, 26

Evans v. Muncy, 222 Va. 766, 284 S.E.2d 816 (1981), cert. denied,
111 S. Ct. 309 (1990) . . . . . . . . . . . . . . . . . . 18

Dot leader numbering mode

What’s in this section?

• Concepts
• Marking Text for the Table
• Defining the Table
• Generating a Table of Authorities
• Changing the Page Number Format
• Helps and Hints
• Additional Information
• See Also

Concepts Designing a Table
You should sketch out a design for your table before you begin marking the authorities in
your document. You should decide how many sect ions you want  to include and the order
in which they will appear. One or more of the following categories are commonly used:

• Cases
• Constitutional Provisions
• Statutory Provisions
• Regulatory Provisions
• Miscellaneous

Marking Text for
the Table

After you have designed the organization for your table of authorities, you are ready to
mark the authorities (citations) you want listed in the table. You can mark authori t ies within
the body of the document, as well as in footnotes, endnotes, graphics boxes, and captions.

The first time you mark an authority, you need to edit the text to appear as you want it in
the table. This first mark is called the full form. As part of the full form mark, you also
assign a short name or short form (such as the first name in the case being cited). You will
often cite the same authority several times in your document. The short form makes it
easy to mark several occurrences of the same authority.

Making Full Form Marks

1 Block the text of the authority.

2 Choose Table of Authorities from the Tools menu, then choose Mark Full .

Or Press Alt+F5, 3
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3 Select Section Name, then type the name of the section where you want to include the
authority.

or

If you have defined one or more sections, select Section Name, choose List
Sections , then select the appropriate section from the list.

4 Choose Short Form , then edit the short form name.

The short form name must be unique to this full form, since it is used to identify other
occurrences of the same authority (see Making Short Form Marks below).

5 Choose Edit Full Form .

6 Edit the full form text in the ToA Full Form editing window so that it appears exactly as
you want it in the table, then choose Exit from the File menu.

Or Press F7

7 Choose OK to return to your document.

Making Short Form Marks
After you mark the full form of an authority, you can use Search to find any subsequent
occurrences of the same authority (see Search and Replace). Mark these subsequent
authorities using the short form.

It often works best to mark one full form and all the related short forms for one authority
before marking another authority.

1 Place the cursor where you want to mark the short form.

2 Choose Table of Authorities from the Tools menu, then choose Mark Short .

Or Press Alt+F5, 1, 2

3 Type the short  form name in the Short Form entry field.

or

Choose List Short Forms, then select the appropriate short form name from the list.

4 Choose OK and Close until you return to your document.

Defining the Table When you mark each authority in your document, you can assign it to a specific section in
the table (such as “Cases” or “2. Constitutional Provisions”). In order to do this, you need
to create a heading, then define the format for each section.

1 Place the cursor where you want the table to appear when it is generated.

2 Type a heading (such as Cases,  Const i tut ional  Provisions,  or Statutory Provisions),
then press Enter a few times to add extra spacing.

Table of Authorities 455



3 Choose Table of Authorities from the Tools menu, then choose Define .

Or Press Alt+F5, 2, 3

4 Edit, create, or retrieve a definition for a section of the table (see Creating or Editing a
Section Definition and Retrieving a Section Definition below).

5 Highlight the section and choose Select .

Follow the steps above for each section you want in the table. Each section can have its
own format.

6 If you want page numbers to restart after the table of authorities, set a new number for
the page that follows the table (see Page Numbering for instructions).

Creating or Editing a Section Definition

1 Choose Table of Authorities from the Tools menu, then choose Define .

Or Press Alt+F5, 2, 3

2 Choose Create, type a name for the section, then press Enter.

or

Highlight the section you want to define, then choose Edit .

3 Select a Numbering Mode option.

4 If you want, choose Page Number Format and customize the page number
appearance for your table. See Changing the Page Number Format later in this
section.

5 If you want groups of sequential page numbers combined (4-8), rather than printed out
(4, 5, 6, 7, 8), make sure that Combine Sequential Page Numbers is selected.

6 If you want any underlining in the text you marked to appear in the table of authorities,
select Underlining Allowed .

If you want to change the default settings for sequential pages and underlining, choose
Setup , select the desired settings, then choose OK.

7 Choose OK and Close until you return to your document.

Retrieving a Section Definition

1 Choose Table of Authorities from the Tools menu, then choose Define .

Or Press Alt+F5, 2, 3

2 Choose Retrieve .

3 Type the f i lename of  another document  that  has a table of  authori t ies def ini t ion that
you want, or use File List or QuickList to choose the file you want.

456 Table of Authorities



4 Mark (or unmark) the definitions you want (or don’t want), choose OK, then choose
Yes .

Generating a Table
of Authorities

After you have marked the text for each section and defined all the sections of the table,
you can generate the table. See Generate for instructions.

Changing the Page
Number Format

Normally, the page numbers in your table will look like the page numbers in your
document.

If you have used special numbering (such as volume, chapter, and secondary page
numbers), you can customize the way the page numbers appear in your table of
authorities. For more information on numbering pages in your document, see Page
Numbering.

1 While defining your table, choose Page Number Format (see Defining the Table
earlier in this section).

2 Select Different from Document .

3 Choose Number Codes , then choose the numbers you want to include in the page
number format for your table of authorities.

4 Choose OK.

In the example above, the volume, chapter, and page numbers would be shown for each
entry in your table.

Helps and Hints Using Master Documents
If your document is extremely long, you may want to use the Master Document feature to
break it into smaller files. You can generate a table of authorities in the master document
that will include the citations in all subdocuments (see Master Document).

Additional
Information

Table of Authorities Definition
Each time you define a section of the table, a Table of Authorities Definition [Def Mark] is
inserted into your document at the cursor. The section will be placed where the [Def Mark]
code is located.

Numbering Modes
The numbering mode you choose determines the way the page numbers display in the
table of authorities. You can choose one of the following five numbering modes.

Numbering Mode Description
None No page numbers

# Follows Entry Page numbers following the entries (separated by a space)

(#) Follows Entry Page numbers in parentheses following the entries
(separated by a space)

# Flush Right Flush right page numbers

...# Flush Right Flush right page numbers with dot leaders
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See Also • Generate • Master Document • Page Numbering

Table of Contents
Use Table of Contents to create and maintain a table of contents for your document.
Your table of contents can have up to five levels of headings and subheadings, and you
can choose from several numbering modes.

Main heading (Level 1)

Subheading (Level 2)

Subheading (Level 3)

Contents

Chapter 1: Management Fundamentals . . . . . . . . . . . . 2
What is Management? . . . . . . . . . . . . . . . . . 2
Management: A Historical Perspec tive . . . . . . . . 3
Where to Begin . . . . . . . . . . . . . . . . . . . 5

Why Me? . . . . . . . . . . . . . . . . . . . . 5
Accepting the Position . . . . . . . . . . . . . 7
Self-Esteem . . . . . . . . . . . . . . . . . . 9
The Plan . . . . . . . . . . . . . . . . . . . 12

The Management Leader . . . . . . . . . . . . . . . 13

Chapter 2: Useful Goals . . . . . . . . . . . . . . . . 14
Goals vs. Wishes . . . . . . . . . . . . . . . . . 14
Behavioral Objectives . . . . . . . . . . . . . . . 19
Evaluation . . . . . . . . . . . . . . . . . . . . 22

Chapter 3: The Hiring Process . . . . . . . . . . . . . 25
Finding the Right Person for the Job . . . . . . . 26
Interviewing with a Purpose . . . . . . . . . . . . 29
Evaluating Applicants . . . . . . . . . . . . . . . 30
Making a Decision . . . . . . . . . . . . . . . . . 32

Chapter 4: Training the New Employee . . . . . . . . . . 34
Fundamental Training Approaches . . . . . . . . . . 35

Mentor Training . . . . . . . . . . . . . . . 36
Formalized Curriculum . . . . . . . . . . . . 38
Combination Training . . . . . . . . . . . . . 40

Dot leader numbering mode

There are three basic steps involved in creating a table of contents.

• Mark the text in your document that you want to include in the table of contents.
• Define the way you want the table of contents to look.
• Generate the table of contents.

What’s in this section?

• Marking Text for the Table of Contents
• Defining a Table of Contents
• Generating a Table of Contents
• Changing the Page Number Format
• Additional Information
• See Also

Marking Text for
the Table of
Contents

1 Block the word or phrase you want to include as an entry in the table of contents.

2 Choose Table of Contents from the Tools menu, then choose Mark .

Or Press Alt+F5, 1

3 Specify the level number (1-5) for this entry, then choose OK.

Repeat the steps above for each entry.

Defining a Table of
Contents

Once you have marked the appropriate text, you can define where and how you want the
table of contents to appear.

1 Place the cursor where you want the table to appear (usually the beginning of the
document).

2 If you are at the beginning of the document and want the table generated on a page of
its own, press Hard Page (Ctrl+Enter) to create a page break, then press Up Arrow ( )
to move the cursor to the first page.
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3 Type Table of Contents or another title, then press Enter a few times to add extra
spacing.

4 Choose Table of Contents from the Tools menu, then choose Define .

Or Press Alt+F5, 2, 1

5 Select Number of Levels , type the number of levels (1-5) you want in the table, then
press Enter.

6 Select Level , select a level from the list, then select a Numbering Mode (see
Numbering Modes under Additional Information later in this section).

7 If your table of contents has more than one level, and you want the last level wrapped
flush left instead of indented, select Wrap the Last Level (see Wrapped Format under
Additional Information later in this section).

8 Choose Page Number Format if you want to customize the page number appearance
for your table (see Changing the Page Number Format later in this section).

9 Choose OK until you return to your document.

10 If you want new page numbers to begin after the table of contents, set a new number
for the page that follows the table of contents (see Page Numbering for instructions).

Generating a Table
of Contents

Once you have marked the text for the table and defined the table of contents, you can
generate it (see Generate).

Changing the Page
Number Format

Normally, the page numbers in your table of contents look like the page numbers in your
document.

If you have used special numbering (such as volume, chapter, and secondary page
numbers), you can customize the way the page numbers appear in your table of contents.

1 While defining your table of contents, choose Page Number Format (see Defining a
Table of Contents earlier in this section).

2 Select Different from Document .

3 Choose Number Codes , then choose the types of numbers you want to include in the
page number format for your table. Type any text  you want  to include with the page
number format.
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4 Choose OK.

In the example above, the volume, chapter, and page numbers would be shown for each
entry in your table of contents.

Additional
Information

Table of Contents Definiti on
After you define the table of contents (number of levels and numbering mode), a Table of
Contents Definition [Def Mark] is inserted into your document at the cursor. The table will
be generated at the [Def Mark].

Numbering Modes
The numbering mode you choose determines the way the page numbers display. You can
choose one of the following five numbering modes for each level:

Numbering Mode Description

None No page numbers

# Follows Entry Page numbers following the entries (separated by a space)

(#) Follows Entry Page numbers in parentheses following the entries
(separated by a space)

# Flush Right Flush right page numbers

...# Flush Right Flush right page numbers with dot leaders

The five options above affect only the placement of page numbers in a table of contents.

Wrapped Format
When text is longer than one line, it automatically wraps to the next line. In a table of
contents, the wrapped line is usually indented.

When you select Wrap the Last Level , three things occur:

• The last level wraps without indenting. For example, if you are using three levels, all
lines for level three will begin at the same position. Wrapped text for levels one and
two is still indented.

• Only the first three numbering formats are available for the last level. Flush right and
flush right with dot leaders are not available for the last level.

• All last-level headings appear one after the other on the same line, rather than each
appearing on its own line. If the collective entries are longer than one line, the
remaining text will wrap.

See Also • Generate • Master Document • Page Numbering • Reveal Codes
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Tables: Create
Use Tables to organize information into columns and rows without using tabs or tab
settings. You can also use Tables to create spreadsheets in WordPerfect (see Tables:
Spreadsheet and Floating Cell).

[Illustration not shown]

What’s in this section?

• Concepts
• Creating a Table
• Converting Tabular Text or Parallel Columns into Tables
• Moving the Cursor in a Table
• Inserting a Tab in a Table
• Helps and Hints
• Additional Information

Concepts Basic Components of a Table
A table consists of rows, which run horizontally, and columns, which run vertically. These
rows and columns intersect to create cells.
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A cell is like a small editing window in which you can insert text, numbers, or formulas.
The cells in a table are labeled alphabetically from left to right and numerically from top to
bottom.

Column

Row

Cell D4

Cell E6

Table Editing Window
Whenever you create or edit a table, you use the table editing window. The Table Edit
dialog box, displayed at the bottom of the table editing window, provides options to change
table structure, format table text, modify lines and borders, insert and calculate formulas,
and name table components. Before you can insert text in a table, you need to close the
table editing window. See Tables: Edit; Tables: Line, Borders, and Fill; Tables: Names;
and Tables: Spreadsheet and Floating Cell for information about the table editing options.

Creating a Table 1 Choose Tables from the Layout menu, then choose Create.

Or Press Alt+F7, 2, 1

2 Specify the number of columns and rows you want, then choose OK.

3 Make editing changes to the table structure as desired. See Tables: Edit for more
information.

4 Choose Close to return to your document.

Or Press F7

Converting
Tabular Text or
Parallel Columns
into Tables

Tabular text is text you have placed in columns using the Tab feature (see Tabs). Parallel
columns are columns created using the Columns feature (see Columns).

1 Block the tabular or parallel columns you want to convert into a table.

2 Choose Tables from the Layout menu, then choose Create.

Or Press Alt+F7, 2, 1

3 Choose Tabular Text or Parallel Columns , then choose OK.

4 Make editing changes to the table as desired.

Tables converted from tabular text may contain cells with extra lines. Use the Join option
to remove the lines. See Tables: Edit for more information.

5 Choose Close to return to your document.

Or Press F7

Moving the Cursor
in a Table

You can move the cursor in a table by simply clicking the mouse in a different cell, or you
can use the keystrokes listed below. Keystrokes marked with an asterisk (*) work only in
the document window. Keystrokes marked with a plus (+) work only in the table editing
window.
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If there is no text in the cell where the cursor is located, the arrow keys move the cursor
one cell in the direction of the arrow.

To Move Press
One Cell Down Alt+Down Arrow ( )

One Cell Left Shift+Tab

One Cell Right Tab

One Cell Up Alt+Up Arrow ( )

Beginning of Text in
Cell*

Ctrl+Home, Up Arrow ( )

Last Line of Text in
Cell*

Ctrl+Home, Down Arrow ( )

First Cell in Column Ctrl+Home, Home, Up Arrow ( )

Last Cell in Column Ctrl+Home, Home, Down Arrow ( )

First Cell in Row Ctrl+Home, Home, Left Arrow ( )

Last Cell in Row Ctrl+Home, End

First Cell in Table Ctrl+Home, Home, Home, Up Arrow ( )

Last Cell in Table Ctrl+Home, Home, Home, Down Arrow ( )

To a Specific Cell+ Ctrl+Home, Cell Address or
Cell Name

To a Specific Column+ Ctrl+Home, Column Name

To a Specific Row+ Ctrl+Home, Row Name

To Another Table+ Ctrl+Home, Table Name

To a Cell/Column/Row
in another Table+

Ctrl+Home, Cell, Column, or Row Name (for example,
Table_A.cash)

Inserting a Tab in a
Table

Pressing Tab or Shift+Tab does not insert a tab in a table. To insert a tab, press Ctrl+a,
Tab. Use the keystrokes below to insert hard tabs in a table (see Inserting Hard Tabs in
Tabs).

To Insert a Press
Left Tab Home, Tab
Right Tab Home, Alt+F6
Center Tab Home, Shift+F6
Decimal Tab Home, Ctrl+F6

To insert dot leaders in tables, press Home twice. For example, to insert a Left Tab dot
leader, press Home, Home, Tab.

Helps and Hints Keeping a Table on One Page
A table can be divided by a page break. If you want to keep a table less than one page
long from being split by a page break, use Block Protect (see Block Protect).

Inserting a Page Break in a Table
If you want to insert a page break inside a table, move the cursor inside the table and
press Ctrl+Enter . The new page will start at a row boundary. Text within rows cannot be
split by a page break. If you want to use the same heading on each page of your table,
use the Header Row options in the Row Format dialog box. See Formatting a Cell,
Column, Row, or Table in Tables: Edit for more information.
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Additional
Information

Deleting a Table
You can delete the entire table or just the table structure. For more information, see
Deleting a Table in Tables: Edit.

Inserting Tables in Columns
You can insert a table in a column. To do so, place the cursor at the position in the column
where you want to insert a table, then follow the steps under Creating a Table earlier in
this section (see Columns).

Creating Graphics Boxes in Tables
You can create a graphics box in a table as long as the box is attached to a paragraph. If
a graphics box is in a table that is attached to a page, the box will not be anchored to the
table. See Graphics: Adding to a Document and Graphics: Editing the Box Position and
Size.

Using Parallel Columns Instead of Tables
Although WordPerfect has a Parallel Columns feature, you can also use tables to create
parallel columns. Try creating parallel columns with both features, and decide which is
best for you (see Columns).

Printing Tables
The lines that are printed around a table are graphics lines. If your printer cannot print
graphics, it cannot print table lines.

If a table width is wider than the actual page width (typical of imported spreadsheets or
tables retrieved into a graphics box), WordPerfect prints only the information that fits on
the page.

Sorting Information in Tables
You can sort the information in the table. Information in header rows will not sort with the
rest of the table (see Sort).

Styles and Tables
You can include styles in tables. You can also include tables in styles. If you want to edit
the structure of a table that is included in a style, you must first edit the style. You cannot
calculate formulas in a table that is in a style unless you are editing a style. Formulas or
tables in styles cannot reference formulas or tables outside of styles (see Styles).

Forms Fill-In
You can use Tables to create a form or to fill out pre-printed forms. Create the structure of
the form with a table, and use merge codes to prompt for proper input (see Merge).

464 Tables: Create



Tables: Edit
Use the Table Edit features to change table structure; format table text and numbers;
modify lines, borders, and fill; insert and calculate formulas; and name table components.

Repeat header information
on subsequent pages

Change text appearance
and size

Move and copy rows, columns,
cells, or blocks

Modify column widths and
margins

Adjust row height, margins,
and the number of lines in
cells

Format numbers

Lock cells or ignore them for
calculations
Horizontally position the table
on the page

Justify and align text in cells Join and split rows and columns

This section explains all of the features in the table editing window except Lines/Fill,
Names, and Formula. See Tables: Lines, Borders, and Fill; Tables: Names; and Tables:
Spreadsheet and Floating Cell for more information on these features.

What's in this section?

• Concepts
• Changing Column Width
• Inserting Rows and Columns
• Deleting Rows or Columns
• Deleting a Table
• Inserting or Deleting Rows Using Keystrokes
• Moving or Copying Rows, Columns, Cells, or Blocks
• Moving or Copying Table Information to Other Tables
• Joining Cells
• Joining Tables
• Splitting Cells
• Splitting a Table
• Formatting a Cell, Column, Row, or Table
• Formatting Numbers
• Additional Information

Concepts Status Line Table Notations
When you place the cursor inside a table, you may see certain notations on the status line.

For example, if there’s a formula or function in a cell, the formula or function appears at the
left end of the status line.

The cell address on the status line can reflect several settings in a cell. For example, if a
header cell A1 is locked and ignored for calculations, its cell address would be "[A1]*.
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Cell Address
Notation

Cell Setting

A1* Header cell
"A1 Ignored cell
[A1] Locked cell
A1 Filled cell

Changing Column
Width

1 Place the cursor inside a table.

2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F11 or Alt+F7, 2, 2

3 Place the cursor in the column you want to change.

4 Press Ctrl+Left Arrow ( ) to decrease the column width.

or

Press Ctrl+Right Arrow ( ) to increase the column width.

or

Choose Column or Table , choose Width , specify a measurement, then choose OK.

5 Choose Close.

Or Press F7

Inserting Rows and
Columns

1 Place the cursor inside a table.

2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F11 or Alt+F7, 2, 2

3 Choose Ins .

Or Press Ins

4 Choose Columns or Rows .

5 Choose How Many? and specify the number of columns or rows you want to insert.

6 Choose Before Cursor Position or After Cursor Position .

7 Choose OK.

8 Choose Close to return to your document.

Or Press F7

New columns or rows contain the same formatting as the original column or row.

Deleting Rows or
Columns

1 Place the cursor inside a table.

2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F11 or Alt+F7, 2, 2

3 Choose Del.

Or Press Del

4 Select Columns or Rows .
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5 Select How Many? and specify the number of columns or rows.

6 Choose OK.

7 Choose Close.

Or Press F7

You can also delete text in your table without deleting table structure. Place the cursor in a
cell, or block several cells that contain the text you want to delete. Choose Del, then
select Block (if you are deleting a block of text) or Cell Contents (if you are deleting the
contents of one cell). To undelete or undo a change in the table editing window, press
Esc (undelete) or Ctrl-z (undo).

Deleting a Table You can delete the entire table (codes and text) or just the table structure. If you
mistakenly delete a table or one of its components, use Undelete or Undo . See Undelete
and Undo for more information.

Deleting the Entire Table
You can delete a table from the document window.

1 Block the entire table (including all table codes), then press Delete.

Deleting Table Structure Only
When you delete table structure, table text is placed in tabular columns.

1 Choose Reveal Codes from the View menu.

Or Press Alt+F3 or F11

2 Place the cursor on the [Tbl Def] code.

3 Press Delete.

You may need to insert new tab stops to align columns if you want to keep the text in
tabular columns. If you delete the [Tbl Def] code, you cannot use Undelete to restore the
table; use Undo instead.

Inserting or
Deleting Rows
Using Keystrokes

The following keystrokes let you insert and delete table rows from the document window or
the table editing window.

Keystroke What It Does

Ctrl+Ins Inserts a row before cursor position.

Ctrl+Plus Sign (+)
(use the numberpad)

Inserts a row after cursor position.

Ctrl+Del Deletes the current row.

Tab Adds a row to the end of the table (when pressed in the
last cell of the table in the document window).

Moving or Copying
Rows, Columns,
Cells, or Blocks

You can move or copy rows, columns, cells, or blocks from one location in a table to
another location in the same table.

IMPORTANT: Table formatting (such as line and fill styles, number types, and text
appearance) is also moved or copied. See Tables: Spreadsheet and Floating Cell for
information about copying and moving formulas.

1 Place the cursor inside a table.
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2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F11 or Alt+F7, 2, 2

3 Place the cursor in the cell, row, or column you want to move or copy.

or

Block the cells, rows, or columns you want to move or copy.

4 Choose Move/Copy .

Or Press Ctrl+F4

5 Select Block , Row , Column , or Cell .

6 Choose Move or Copy .

7 Move the cursor to the place where you want to move or copy the block, row, column,
or cell, then press Enter.

If you copy a cell, you can indicate how many cells down or to the right you want to copy
the cell.

You can retrieve (paste) a block, row, column, or cell again by choosing Move/Copy , then
choosing Retrieve or pressing Shift+F10 .

8 Choose Close to return to your document.

Or Press F7

Moving or Copying
Table Information
to Other Tables

You can move or copy rows, columns, cells, or blocks from one table to another table.

IMPORTANT: Table formatting (such as line and fill styles, number types, and text
appearance) is also moved or copied. See Tables: Spreadsheet and Floating Cell for
information about copying and moving formulas.

1 Place the cursor in a table, then follow steps 1-6 under Moving or Copying Rows,
Columns, Cells, or Blocks above.

2 Choose Close to return to the document window.

3 Place the cursor in another table.

4 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F11 or Alt+F7, 2, 2

5 Move the cursor to the place in the table where you want to retrieve the cell, row,
column, or block.

6 Choose Move/Copy .

Or Press Ctrl+F4

7 Choose Retrieve.

8 Choose Close to return to your document.

Or Press F7

Joining Cells 1 Place the cursor in a table.
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2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F11 or Alt+F7, 2, 2

3 Block the cells you want to join.

4 Choose Join , then choose Yes.

5 Choose Close to return to your document.

Or Press F7

Joining Tables Use Join to join two tables that have the same number of columns.

1 If the two tables are separated by text, move the text so that the second table
immediately follows the first table. See Cut, Copy, Paste.

2 Delete all hard return codes [HRt] and any other codes in between the [Tbl Off] code of
the first table and the [Tbl Def] code of the second table until the two codes are next to
each other.

3 Place the cursor in the first table.

4 Choose Tables from the Layout menu, then choose Join .

Or Press Alt+F7, 2, 3

The second table acquires the formatting of the first table.

Splitting Cells 1 Place the cursor in a table.

2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F11 or Alt+F7, 2, 2

3 Place the cursor in the cell that you want to split.

or

If you want to split several cells at the same time, block them.

4 Choose Split .

5 Choose Columns or Rows .

6 Specify the number of columns or rows into which you want to split the cells, then
choose OK.

7 Choose Close to return to your document.

Or Press F7

Splitting a Table Use Split to split a table into two parts.

1 Place the cursor in the location of the table where you want to create a split.

2 Choose Tables from the Layout menu, then choose Split .

Or Press Alt+F7, 2, 4

3 Turn on Reveal Codes and move the cursor in between the [Tbl Off] code of the first
table and the [Tbl Def] code of the second table, then press Enter a few times to
separate the tables (see Reveal Codes).
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Formatting a Cell,
Column, Row, or
Table

1 Place the cursor in a table.

2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F7, 2, 2 or Alt+F11

3 If you want, block several cells, columns, or rows to format.

4 Choose Cell , Column , Row , or Table.

5 Select options to format the cell, column, row, or table, then choose OK.

6 Choose Close until you return to your document.

Or Press F7

Use To
Appearance, Size, Normal Change the appearance and size of text in a cell,

column, or table. Normal clears the appearance and
size.

Justification Align text horizontally in a cell, column, or table.

Vertical Alignment Align cell text vertically.

Number Type Specify how numbers are displayed and printed. See
Formatting Numbers below.

Lock Protect information in cells.

Ignore When Calculating Prevent WordPerfect from using the contents of a cell
when formulas are calculated.

Use Column Clear current cell setting, and use column settings.

Columns Set column margins and width.

Decimal Align Position When justification is set to Decimal Align, this option
indicates the position, in decimal places or a distance
from the right of the cell, where the decimal will be
placed.

Row Margins Specify a new setting for row margins.

Row Height Specify a fixed row height, or use height based on text
height.

Lines of Text Specify the number of lines of text that can be used in
a row.

Header Row Designate a row (or rows) as a header. Header rows
appear at the top of the table each time the table
spans a page break.

Fixed Width Keep the width of the current column the same
regardless of changes in adjacent column widths or
left and right margin settings.

Table Position Position a table horizontally on the page.

Formatting
Numbers

The Number Type Formats dialog box lets you specify how numbers are used (as values
or text), displayed, and printed in your table.

1 Place the cursor in a table.

2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F7, 2, 2 or Alt+F11

3 Choose Cell , Column , Row , or Table.
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4 Choose Number Type.

Now you can change the standard format or select number type options.

Changing the Standard Format

1 Select a Standard Format . The table below explains each format.

2 Select another Number Type Format option, or choose OK and Close until you return
to your document.

Use To

General Display numbers without a thousands separator and no trailing zeros
to the right of the decimal point.

Integer Display numbers as counting numbers. Numbers are rounded to
eliminate decimals.

Fixed Display numbers with as many as 15 decimals. Does not display the
thousands separator. If a number has fewer decimal places than you
set, the empty decimal places are filled with zeros.

Percent Display numbers as percent values (multiplied by 100) with the
percent symbol (%) and the number of decimal places you set. For
example, if you type a value of .45, the number is displayed as 45%.

Currency Display numbers with as many as 15 decimal places, the currency
symbol, thousands separator, and a decimal align character.

Accounting Display numbers using the same format as the Currency option, but
align the currency symbol to the edge of the column.

Commas Display numbers using the same format as the Fixed option, but use
commas for thousands separators, and display negative numbers
within parentheses.

Scientific Display numbers in scientific (exponential) notation. For example, if
you specify 2 for the number of digits in a cell containing the number
3,450,000, the number is converted to 3.45e+06.

Date Convert numbers into the current date format. For more information,
see DATEVALUE in Appendix Q: Table Functions.

Text Display the results of formulas as text, and not recognize or calculate
formulas.

For all formats except Date and Text, negative numbers can be displayed with
parentheses, a minus sign, or CR/DR notation. If a number exceeds the column width,
Scientific format is used.

You can change the decimal align and thousands separator characters. See
Decimal/Align Character and Thousands Separator under Additional Information later in
this section.

Selecting Number Type Options

1 Select and change an option in the Options group in the Number Type Formats
dialog box. The table below explains the function of each option.

2 Choose OK and Close until you return to your document.

Use To

Digits After Decimal Change the number of digits after the decimal point (15
digits is the maximum allowed).

Round for Calculation Determine whether the rounded value of a cell is returned
when referenced.
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Use To
Use Commas Allow commas in the numbers you type in cells (this

option is not available for Scientific, Date, and Text
formats).

Negative Numbers Format negative numbers with a minus sign (-),
parentheses, or the CR/DR symbol (for example, 67 CR).

Currency Symbol Turn on the currency symbol for any standard format
except Date and Text, align currency symbol at the left
edge of the cell for any standard format as long as
Currency is on, or select an International currency
symbol.

Changing the Currency Symbol
You can select a different currency symbol for any number format except Date and Text.

1 Select Currency Symbol in the Number Type Formats dialog box, then choose
Select .

2 Highlight a currency symbol, then choose Select .

or

Choose Reset to Default to use the default currency symbol.

3 Choose OK and Close until you return to your document.

Additional
Information

Undoing Changes
While in the table editing window, you can undo the last formatting change by pressing
Ctrl+z (see Undo).

Spell-Checking Tables
You can spell-check the text in tables except for the text in locked cells.

Decimal/Align Character and Thousands Separator
The settings for the Decimal Align Character and Thousands Separator characters
affect the way numbers are entered into formulas and displayed in tables.

Thousands separator character

543,210.34
Decimal align character

You can change the default characters for these options.

1 Choose Character from the Layout menu.

Or Press Shift+F8, 6

2 Choose Decimal/Align Character , then type a character.

3 Choose Thousands Separator , then type a character.

4 Choose OK.
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Tables: Lines, Borders, and Fill
Use the Lines/Fill option on the Table Edit dialog box to select, create, and edit a table’s
lines, border, and fill styles.

[Illustration not shown]

What's in this section?

• Concepts
• Selecting a Predefined Table Line Style
• Turning Off All Table Lines
• Customizing the Predefined Table Line
• Selecting a Predefined Table Border Style
• Turning Off a Table Border
• Selecting a Predefined Table Fill Style
• Customizing Table Border and Fill
• Changing the Lines of the Current Cell or Block
• Turning Off Specific Table Lines
• Adding a Fill to the Current Cell or Block
• Helps and Hints
• Additional Information
• See Also

Concepts Using Graphics Styles
If the predefined line, border, and fill styles for tables do not meet your needs, you can
create new styles or edit the predefined styles. You can then use these graphics styles in
future documents (see Styles: Graphics).
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Table Lines and Table Borders
A table consists of two distinct graphics elements: lines and a border. Table lines form
columns, rows, and cells. The table border surrounds the table and masks (but doesn’t
erase) the outer default table lines. Because table lines and a table border are
independent elements, you select, create, and edit them separately.

Table border Table lines

Though masked by the table
border, the outer table line still
exists underneath.

Inside and Outside Lines
Cells you block while in the table editing window contain lines that surround the block
(outside lines) and lines within the block (inside lines). You can edit the two types of lines
separately.

Inside lines Outside lines

Fill Style Components
A Fill Style consists of a fill type (pattern or gradient) and foreground and background
colors (shaded percentages of a color).

Foreground color (100% Black)

Background color (White)

Foreground color (75% Black)

Background color (White)

Checkerboard
pattern

Gradient fill pattern,
rotated 45 

To view a gradient fill on screen, you must use the Print Preview feature. Only
background colors display in Graphics Mode .
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Table Line Formatting Method
You can format all table lines at the same time or only the lines in specific cells or blocks of
cells. Because of the way WordPerfect assigns default lines to tables, you should note a
few things before you work with table lines.

The top line of cell A2 and the
bottom line of cell B1 both have
a thick line; notice that the lines
do not align.

Thick lines may take up cell
margin space and overlap into
a cell's text space.

Text

If you change the cell line next
to a border, both the new cell
line (non-default line) and
border are displayed.

A thick line has been added to
cell C4 and to cell D4;
together, the lines appear as
one extra-thick line.

A thick line added to the top of
cell A6 replaces the cell’s top
default line.

The top default line of cell C6 is
overridden by the thick line of
cell C5.

If thick lines take up cell text space, you can increase row height and column width to
make room for text. See Formatting a Cell, Column, Row, or Table in Tables: Edit for
more information.

Selecting a
Predefined Table
Line Style

When you select a default table line, the table border is not affected. To select a table
border style, see Selecting a Predefined Table Border Style later in this section.

1 Place the cursor in a table.

2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F11 or Alt+F7, 2, 2

3 Choose Lines/Fill .

4 Choose Default Line .

Now choose from the Default Line options:

Choosing a Line Style for the Default Table Line

1 Choose Line Style .

2 Highlight a predefined line style, then choose Select .

3 Choose another option on the Default Table Lines dialog box, or choose Close until
you return to your document.

Choosing a Default Table Line Color
Use the steps below to choose a color other than the one included in the currently selected
default table line style.

1 Select Color , then select Choose Color .

2 Highlight the color you want from the Palette Colors list box.

3 Specify a shade percentage (0-100) in the Shade entry field, then press Enter to see
the resulting shade in the color box (the color box is available only in Graphics Mode
and Page Mode ).

4 Choose Select .
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5 Choose Close until you return to your document.

If you want to use the color of the currently selected line style, select Use Line Style Color
in step 1 above.

Turning Off All
Table Lines

Use the following steps to turn off all default table lines. If you want to turn off only specific
table lines, see Turning Off Specific Table Lines later in this section. To turn off the table
border, see Turning Off a Table Border later in this section.

1 Place the cursor in a table.

2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F11 or Alt+F7, 2, 2

3 Choose Lines/Fill .

4 Choose Default Line .

5 Choose Line Style .

6 Highlight [None], then choose Select .

7 Choose Close until you return to your document.

Customizing the
Predefined Table
Line

If the predefined table line styles do not meet your needs, you can create a new style or
edit a predefined style. You can use new line styles in future documents (see Styles:
Graphics).

1 Place the cursor in a table.

2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F11 or Alt+F7, 2, 2

3 Choose Lines/Fill .

4 Choose Default Line .

5 Choose Line Style .

6 Highlight a predefined line style, then choose Edit .

or

Choose Create, type a name for the new style, then choose OK.

Now choose from the following table line style customizing options:

Choosing a Pattern Type

1 Select Custom or Pre-defined from the Pattern Type pop-up list.

2 If you select Custom , choose Pattern , then customize Dash and Space lengths as
desired.

or

If you select Predefined , choose Pattern , then select a pre-defined line pattern.

3 Choose another line customizing option.

or

Choose OK, highlight the new or edited line style, choose Select , then choose Close
until you return to your document.
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Choosing a Line Color

1 Choose Color .

2 Highlight a color from the Palette Colors list box.

3 Specify a shade percentage (0-100) in the Shade entry field, then press Enter to see
the resulting shade in the color box (the color box is available only in Graphics Mode
or Page Mode ).

4 Choose Select .

5 Choose another line customizing option.

or

Choose OK, highlight the new or edited line style, choose Select , then choose Close
until you return to your document.

Adjusting Line Thickness and Spacing Between Lines
You can change the thickness of a line and the space between adjacent lines.

This is a .013 thick line.

The space between lines is .2 . This is a .05 thick line.

1 Choose Thickness or, if you have created two or more lines, choose Interline
Spacing .

2 Specify a measurement.

3 Choose another line customizing option.

or

Choose OK, highlight the new or edited line style, choose Select , then choose Close
until you return to your document.

Stacking Lines
“Stacking” means to create a line style that contains several lines.

A “stacked” line style

1 Choose Create.

2 Highlight a line component, then use the customizing options on the Create Line Style
dialog box to edit the pattern, color, thickness, and interline spacing.

3 Repeat steps 1 and 2 for each line you want to stack.

4 Choose OK, highlight the new or edited line style, choose Select , then choose Close
until you return to your document.
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Selecting a
Predefined Table
Border Style

When you select a table border, table lines are not affected. To select a default table line
style, see Selecting a Predefined Table Line Style earlier in this section.

1 Place the cursor in a table.

2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F11 or Alt+F7, 2, 2

3 Choose Lines/Fill .

4 Choose Border/Fill .

5 Choose Border Style .

6 Highlight a border style, then choose Select .

7 Choose OK and Close until you return to the document window.

Turning Off a
Table Border

You can turn off a table border so that only the table lines remain. If you want to turn off
table lines, see Turning Off All Table Lines earlier in this section and Turning Off Specific
Table Lines later in this section.

1 Place the cursor in a table.

2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F11 or Alt+F7, 2, 2

3 Choose Lines/Fill .

4 Choose Border/Fill .

5 Choose Border Style .

6 Highlight [None] to remove the border and expose the outer table line.

or

Highlight Spacing Only (No Lines) to remove the table border, but continue masking
the outer table line.

See Concepts earlier in this section for an explanation of the difference between table
lines and the table border.

7 Choose Select .

8 Choose OK and Close until you return to your document.

Selecting a
Predefined Table
Fill Style

A Table Fill style fills all cells in a table. To fill individual cells, see Adding a Fill to the
Current Cell or Block later in this section.

1 Place the cursor in a table.

2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F11 or Alt+F7, 2, 2

3 Choose Lines/Fill .

4 Choose Border/Fill .

5 Choose Fill Style .

6 Highlight a fill style, then choose Select .
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7 Choose OK and Close until you return to your document.

Customizing Table
Border and Fill

If the predefined border or fill styles don’t meet your needs, you can create a new style or
edit a predefined style. You can use new border and fill styles in future documents (see
Styles: Graphics).

1 Place the cursor in a table.

2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F11 or Alt+F7, 2, 2

3 Choose Lines/Fill .

4 Choose Border/Fill .

5 Choose Customize .

Now choose from the following border and fill customizing options:

Basing a New Border Style on a Predefined Border Style
There may be a predefined border that is close to what you need. You can base the new
border style on the existing style.

1 Choose Based on Border Style .

2 Highlight a border style, then choose Select .

3 Continue choosing other options on the Customize Table Border/Fill dialog box.

Changing the Line Style
You can change individual lines or all four lines in the table border.

1 Choose Lines .

2 Choose Select All to edit the left, right, top, and bottom lines all at once.

or

Choose Left Line , Right Line , Top Line , or Bottom Line .

3 Highlight a line style, then choose Select .
or

Create a new style (see the steps under Customizing the Predefined Table Line earlier
in this section).

4 Choose another border customizing option, or choose Close and OK until you return to
your document.

Customizing the Color of a Border
Use the steps below to choose a color other than the one defined in the currently selected
border style.

1 Choose Color from the Customize Table Border/Fill dialog box.

2 Select Choose One Color For All Lines .

3 Highlight the color you want from the Palette Colors list box.

4 Specify a percentage of shade (0-100) in the Shade entry field, then press Enter to
see the resulting shade in the color box (the color box is available only in Graphics
Mode or Page Mode ).

5 If necessary, continue adjusting the shade percentage until you are satisfied.
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6 Choose Select , then choose OK.

7 Choose another border customizing option, or choose Close and OK until you return to
your document.

Adding a Shadow to a Border

1 Choose Shadow from the Customize Table Border/Fill dialog box.

2 Choose Shadow Type , then select the shadow position you want.

[Illustration not shown]

3 Choose Shadow Color , then highlight the color you want from the Palette Colors list
box.

4 Type the percentage of shade color you want (0-100) in the Shade entry field, then
press Enter to see the resulting shade in the color box (the color box is available only
in Graphics Mode or Page Mode ).

5 Choose Select .

6 Specify a shadow width in the Shadow Width entry field, then choose OK.

7 Choose another border customizing option, or choose Close and OK until you return to
your document.

Customizing the Fill Inside a Border

1 Choose Fill from the Customize Table Border/Fill dialog box.

2 Choose Fill Style , highlight the percentage of shading, then choose Edit .

3 Choose Pattern or Gradient from the Fill Type pop-up list.

4 Choose Fill Pattern , then select a fill pattern.

or

If you chose Gradient in step 3, choose Fill Pattern and specify any gradient options
(explained under Additional Information later in this section), then choose OK.

5 Choose Color (Foreground) or Color (Background) , highlight a Palette Color , type a
shade percentage, then choose Select .

6 Choose OK.
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7 Highlight the edited fill style, then choose Select .

8 Choose OK and Close until you return to the Customize Table Border/Fill dialog box.

9 Choose another border customizing option, or choose Close and OK until you return to
the document window.

Changing the Lines
of the Current Cell
or Block

You can change (or turn off) the lines in a cell or a block of cells.

1 Place the cursor in a table.

2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F11 or Alt+F7, 2, 2

3 Place the cursor in the cell that contains the lines you want to change.

or

Block several cells that contain lines you want to change.

4 Choose Lines/Fill .

5 Choose Left , Right , Top , Bottom , Inside , or Outside .

6 Highlight a predefined line style, then choose Select .

7 If you want all the lines in the current cell or block to have a uniform color, choose Line
Color , select Choose Color , then select a color.

8 Choose another line to change, or choose Close until you return to your document.

Refer to Customizing the Predefined Table Line earlier in this section for detailed
information on customizing line styles.

Turning Off
Specific Table
Lines

If you want to turn off a specific line in your table, follow the steps below. If you want to
turn off all table lines, see Turning Off All Table Lines earlier in this section. To turn off the
table border, see Turning Off a Table Border earlier in this section.

1 Place the cursor in a table.

2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F11 or Alt+F7, 2, 2

3 If you want to turn off the lines in several cells, block them.

4 Choose Lines/Fill .

5 Choose Left , Right , Top , Bottom , Inside , or Outside .

6 Highlight [None], then choose Select .

7 Choose Close until you return to your document.

Adding a Fill to the
Current Cell or
Block

You can add a shaded fill inside individual cells or blocks of cells.

1 Place the cursor in a table.

2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F11 or Alt+F7, 2, 2

3 Place the cursor in a cell, or block those cells to which you want to add a fill.
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4 Choose Lines/Fill .

5 Choose Fill .

6 Choose Fill Style .

7 Highlight the percent of shaded fill, then choose Select .

8 Choose Color (Foreground) or Color (Background) , highlight a Palette Color , type a
shade percentage, then choose Select .

9 Choose OK and Close until you return to your document.

Refer to Customizing Table Border and Fill earlier in this section for detailed information
about customizing fill styles.

Helps and Hints Zooming In on Lines and Borders
If table lines are difficult to see and you are in Graphics Mode or Page Mode , zoom in
200% on the document to enlarge the view of the line. See Zoom for more information.

Additional
Information

Gradient Options
The table below explains the functions of the gradient options on the Gradient Fill Edit
dialog box.

Gradient Option What It Does
Gradient Type Lets you choose a linear, radial, or rectangular gradient.

Rotation Angle Lets you rotate a linear or rectangular gradient counter-
clockwise inside the border.

Horizontal Offset Lets you specify the horizontal center of a radial or
rectangular gradient.

Vertical Offset Lets you specify the vertical center of a radial or rectangular
gradient or the top of a linear gradient.

Number of Shades Lets you specify how smoothly the foreground and
background colors are blended. For example, specifying
three shades in a linear gradient creates three gradations of
color. This feature is available only when Calculate Number
of Shades is deselected.

Calculate Number of
Shades

Automatically calculates the number of shades for a given
gradient type.

See Also • Borders • Graphics: Editing the Box Appearance • Graphics: Lines

Tables: Names
Use the Names option in the table editing window to name cells, columns, rows, blocks,
tables, or floating cells. This allows you to reference data for calculations quickly and
easily (see Referencing Names in Tables: Spreadsheet and Floating Cell).

What's in this section?
• Concepts
• Naming Cells, Columns, Rows, and Tables
• Naming a Block of Cells
• Naming a Row or Column Using Text in a Cell
• Naming Cells Using Text in Adjacent Cells
• Listing, Editing, and Deleting Names
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Concepts Characters You Can Use in Names
Names must begin with a letter, underscore (_), or any character from the WordPerfect
character sets. Press Ctrl+w while naming to insert WordPerfect Characters. (Note that
most symbols in character set 0 are invalid.) Cell addresses (for example, C4, B12, A47)
are not allowed as names.

Except for the first character, a name can include letters, digits, spaces, extended
characters, and any of the following symbols: #, $, ?, @, or _ (underscore).

The following are appropriate names:

• Expenses
• Table #5
• interest$
• _æ?@#

Default Names and Naming Convention
WordPerfect names the first table you create “Table_A.” The second table you create in
the same document is named “Table_B.” This letter convention is also used for floating
cells (for example, FloatingCell_A, FloatingCell_B).

The name of the current table appears in the table editing window.

Table name

You can also name cells, columns, rows, or blocks. The names for such table components
can be referenced in the same table. For example, if you name C2 “Data,” you can
reference the value in C2 by using the name “Data.”

You can also use names to reference data in other tables. For example, if you are in a
table named “Table_B” and you want to reference data found in a cell named “interest$” in
a table named “Table_A,” you can reference the data by using the name
“Table_A.interest$.”

This is the name of the cell, column,
row, or block in “Table_A.”

This is the name of the table. Table_A.interest$

A period separates table names from other
names in a table.
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Naming Cells,
Columns, Rows,
and Tables

1 Place the cursor in a table.

2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F7, 2, 2 or Alt+F11

3 Place the cursor in the cell, column, or row you want to name. If you want to name the
table, place the cursor anywhere in the table.

4 Choose Names.

5 Choose Cell , Column , Row , or Table.

6 Type a name, then choose OK.

7 Choose Close until you return to your document.

Naming a Block of
Cells

Naming a block of cells is another way of referencing a group of cells for calculations. For
example, if you name a block of cells “investments,” then SUM(investments) adds any
values contained in the block named “investments.”

1 Place the cursor in a table.

2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F7, 2, 2 or Alt+F11

3 Block the cells that you want to name.

4 Choose Names.

5 Choose Block .

6 Type a name, then choose OK.

7 Choose Close until you return to your document.

Naming a Row or
Column Using Text
in a Cell

You can name a row or column using the text in a particular cell.

For example, suppose you want to name column D with the word “Europe.”

Name column D with the word
“Europe”

1 Place the cursor in a table.
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2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F7, 2, 2 or Alt+F11

3 Place the cursor in the cell that contains the text you want to use as a name for the
column or row.

or

If you want to name several adjacent columns or rows simultaneously, block the cells
containing the text that you want to use to name the columns or rows.

4 Choose Names.

5 Choose Columns or Rows .

6 Choose Close until you return to your document.

Naming Cells Using
Text in Adjacent
Cells

Use the Cells Right and Cells Down options to name cells using the text contained in the
cells above or the cells to the left.

For example, in the illustration below, you can name the cell that contains the value
“$15.95” with the text in the cell to the left (“Europe”). Or you can name this same cell with
the text in the cell above (“TransXpacket”).

Name this cell with the text in
the cell above
(“TransXpacket”) or the cell to
the left (“Europe”)

1 Place the cursor in a table.

2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F7, 2, 2 or Alt+F11

3 Block the cells that contain text you want to use to name the cells below or to the right.

4 Choose Names.

5 Choose Cells Down or Cells Right .

6 Choose Close until you return to your document.

Listing, Editing,
and Deleting
Names

You can list the names in the current table or the names of all tables, table components,
and floating cells in the current document. You can also edit names and references and
delete names. You cannot delete the name of a table.

1 Place the cursor in a table.
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2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F7, 2, 2 or Alt+F11

3 Choose Names.

4 Choose List .

The names you have created in
the current table or document
are listed here.

Select this option to list all
names in the current
document; deselect it to list
only the names in the current
table.

The references of the names
you have created are listed
here.

Edit, delete, and search for
names, or select a name to
insert in a formula.

To select a name for use in a formula, see Referencing Names in Tables: Spreadsheet
and Floating Cell.

Editing Names and References
You can edit a name, a reference, or both.

1 Open the List Table Names dialog box by choosing steps 1-4 in Listing, Editing, and
Deleting names above.

2 Highlight a name, then choose Edit .

3 Choose Name, then type a new name.

4 Choose Reference , then type a new reference (for example, a cell address, a new
address for a block of cells, or a new row or column number).

5 Choose OK and Close until you return to your document.
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Tables: Spreadsheet and Floating Cell
The Formula and Floating Cell Tables options give you powerful spreadsheet capabilities
in WordPerfect.

[Illustration not shown]

What’s in this section?

• Concepts
• Turning On Formula Recognition at Document Level
• Creating and Editing a Floating Cell
• Creating Formulas
• Calculating Formulas
• Additional Information
• See Also

Concepts Floating Cells
Unlike a table cell, which is surrounded by table lines, a floating cell is simply a pair of
codes ([Flt Cell Begin] and [Flt Cell End]) that is formatted with the text in your document.
You can use floating cells to reference data in tables, columns, rows, cells, or other floating
cells and calculate data in a particular location of your document. Floating cells are used
outside of tables, not inside of them.

Formulas
You use a formula to make calculations. A calculation can be a simple mathematical
operation, such as subtracting one number from another, or a more complicated operation,
such as determining the net present value of a series of future cash flows.

A formula has two basic parts: values and operators or functions. Values can be
numbers, text strings, cell addresses, cells you have pointed to, the names of tables, table
components, floating cells, or cell intersections (see Cell Intersections later in this section).
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If you use a cell address or a cell name, WordPerfect uses the current value of the
referenced cell as the value in the formula.

You can use standard arithmetic and logical operators in formulas. See Additional
Information later in this section for a list of valid operators.

In addition to values and operators, you can use built-in formulas called “functions”.
WordPerfect offers nearly 100 functions, which manipulate and calculate information. Like
values and operators, you can have more than one function in a formula. See Appendix
Q: Table Functions for a complete list of all functions.

The following are examples of formulas:

Example Formula What It Does
A1 Returns the value found in cell A1.

+E45 Adds all the values found in the cells
above cell E45.

Wage*Time Multiplies the value in a cell named
“Wage” by the value in the cell named
“Time.”

LN(Table_A.Data) Returns the natural logarithm of the
value in a cell named “Data” in the
table named “Table_A”.

POWER(2,January.Week1) Raises 2 to the value in the cell
intersection “January.Week1” (see Cell
Intersections later in this section).

[C4]-D14 Subtracts the value in D14 from the
value in the absolute cell address C4
(see Relative and Absolute Cell
Addresses later in this section).

LEFT("New York",3) Returns the first 3 characters (“New”) in
the text string “New York.” All text
strings require quotes.

IF(ACOS(B2)=0,1,0) Returns a 1 if the condition
ACOS(B2)=0 is true, or a 0 if the
condition is false. This is an example
of nested functions.

2*3-A2 Multiplies 2 times 3, then subtracts the
number in cell A2.

SUM(A10:A18)/B1 Adds all values in a block of cells A10
through A18, then divides by the value
in B1. A colon between two cell
addresses creates a block of cells.

PMT(8.5%/12,-
2000,18,3500,0)

Calculates the periodic payment on a
loan or investment, with a rate of 8.5%,
a present value of $2000, 18 periods,
and a future value of $3500.

(hms(14,0)-
hms(10,30))*120*24

Calculates the amount owed based on
a start time (10:30AM), stop time
(2:00PM), and hourly rate of $120.

Notice that spaces are not needed between the values, operators, and functions. Also
notice that column and function letters can be uppercase or lowercase.
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Formula Recognition at Document Level
The Formula Recognition at Document Level option lets you type valid formulas into
table cells or floating cells from the document window. The formulas you type can include
functions, operators, names, cell references, and so on. When you move the cursor out of
the table cell or floating cell, the results of the formula are displayed, the formula is
displayed on the status line, and you can edit the formula in the Formula dialog box (see
Creating Formulas later in this section).

The only statements that are not recognized as a formula are date strings or strings
containing numbers and the subtraction operator (-). The table below lists example strings
that are not recognized as formulas. If you place parentheses around such strings, or if
you type them in the Formula dialog box, WordPerfect recognizes them as formulas (see
Creating Formulas later in this section).

Number Strings Not Calculated Example
Phone Numbers 222-5000

1-801-222-4555

Zip Codes 84057-2399

Social Security Numbers 123-45-6789

Dates (mm/dd/yy format) 7/9/94

In addition, zip codes with leading zeros (for example, 00789) are not converted to
integers (789). See Turning On Formula Recognition at Document Level below.

Valid formulas are also recognized in the document window if you are using a number
format other than Text or General (see Formatting Numbers in Tables: Edit).

Turning On
Formula
Recognition at
Document Level

You can turn on Formula Recognition at Document Level if you want WordPerfect to
calculate valid formulas (except subtraction strings and date strings) that you type into
tables or floating cells from the document window (see Formula Recognition at Document
Level under Concepts above).

1 Place the cursor in a table.

or

Place the cursor just beyond the [Flt Cell Begin] code.

2 Choose Tables from the Layout menu, then choose Edit or Edit Floating Cell .

Or Alt+F7, 2, 2 or Alt+F7, 4, 2

3 Choose Formula .

4 Select Formula Recognition at Document Level .

5 Choose OK and Close until you return to your document.

If you want to keep Formula Recognition at Document Level turned on, but not
recognize a formula, place quotes around the formula to prevent it from being calculated.
For example, “FIND(apple, banana)” is not recognized as a formula.

You can also not recognize formulas by setting the cell, column, table, or floating cell
standard format to Text (see Formatting Numbers in Tables: Edit for more information).

Creating and
Editing a Floating
Cell

1 Place the cursor where you want to create a floating cell.

or

To edit a floating cell, place the cursor just after the [Flt Cell Begin] code.
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2 Choose Tables from the Layout menu, then choose Create Floating Cell or Edit
Floating Cell .

Or Press Alt+F7, 4, 1 or 2

3 If you want to rename the floating cell, choose Name and type a new name (see
Tables: Names).

4 Choose Number Type, select a standard format and other number type format
options, then choose OK (see Formatting Numbers under Tables: Edit).

5 Choose Formula , define a formula, then choose OK (see Creating Formulas later in
this section).

6 Choose OK.

7 Use the following keystrokes to move out of a floating cell:

Press To
Alt+Right Arrow ( )

or Tab

Move to the right of the floating cell.

Alt+Left Arrow ( )

or Shift+Tab

Move to the left of the floating cell.

Creating Formulas Use the Table Formula dialog box to insert formulas and functions into tables and floating
cells, to list functions, to point to a block of cells, and to reference names.

Type formulas and
functions here

An example of the function and
its arguments

Interprets valid formulas typed
directly into cells from
document window

Insert names in functions and
formulas

List and insert functions Inserts the address of blocked
cells into the current formula

You can type formulas directly into tables or floating cells from the document window (see
Formula Recognition at Document Level under Concepts earlier in this section). You may
find this method of inserting formulas faster if you are familiar with spreadsheet functions
and if you remember the names you want to reference.

However, if you need a list of functions and names and if you want to point to cells, you
should use the Table Formula dialog box. The instructions below explain how to use the
Table Formula dialog box.

1 Place the cursor in a table.

or

Place the cursor just beyond a [Flt Cell Begin] code.

2 Choose Tables from the Layout menu, then choose Edit or Edit Floating Cell .

Or Press Alt+F7, 2, 2 or 4, 2
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3 If you are creating a formula in a table, place the cursor in the cell where you want to
insert the formula.

4 Choose Formula .

Now choose from the following Table Formula options:

Creating Simple Formulas
To create a simple formula,

1 Type a formula in the Formula entry field (see Concepts earlier in this section for
simple formula examples).

2 Choose another Table Formula option, or choose OK and Close until you return to
your document.

Inserting Functions and Defining Arguments
You can use the Table Functions dialog box to select and insert table functions into a
formula.

1 Choose Functions from the Table Formula dialog box.

2 Scroll through the list then highlight a function.

or

Begin typing the first few letters of a function to quickly highlight it.

3 Choose Insert .

4 If the function requires arguments, type them.

See Appendix Q: Table Functions for a complete description of all functions and their
arguments.

Also see Formula under Concepts earlier in this section for examples of formulas that use
names, cell intersections, absolute addresses, text strings, and nested functions. For
detailed information about using cell intersections and absolute cell addresses, see Cell
Intersections and Relative and Absolute Cell Addresses under Additional Information later
in this section.

5 Choose OK.

Pointing to a Block of Cells
In a table, you can point to a block (or range) of cells for a formula or function instead of
typing cell addresses. A block of cells is two cell addresses with a colon in between (for
example, A3:D5).

To point to cells to insert them in a formula or function,

1 While in the Table Formula dialog box, place the cursor in the formula or function
displayed in the Formula entry field where you want to include the range of cells.

For example, if you want to place a block of cells in the SUM() function, place the
cursor under the last parenthesis.

2 Choose Point Mode .

3 Place the cursor in the beginning cell (anchor cell) of the block you want to define.

4 Choose Start Block .

Or Press F4 or F12

Tables: Spreadsheet and Floating Cell 491



5 Move the cursor to the last cell in the block, then choose OK.

Anchor cell

Last cell of block

6 Choose another Table Formula option, or choose OK and Close until you return to
your document.

You can re-anchor a cell by pressing Alt+F4 or F4 again.

Referencing Names
You can reference the names of tables, table components, or floating cells in formulas and
functions. You can use names in place of blocks or addresses in formulas.

For example, if you want to reference the data in cell B4 and you have named that cell
“Payment,” you can reference the name “Payment.” If you want to reference the data in
“Payment” in another table or a floating cell, you can use the name of the table name plus
the cell name (for example, “Table_A.payment”). See Tables: Names for more information
about naming tables, table components, or floating cells.

1 While in the Table Formula dialog box, place the cursor in the formula or function
where you want to use the name of a cell, row, column, table, or block.

2 Type a name in the Formula entry field.

or

Choose Names, highlight a name, then choose Select .

You can select List all Names in Document to display a complete list of all the names in
the document.

3 Choose another Table Formula option, or choose OK and Close until you return to
your document.

Converting Text to a Value
You can quickly convert text in a table or floating cell into a formula.

1 Place the cursor in a table that contains text.

2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F11 or Alt+F7, 2, 2

3 Place the cursor in the cell that contains text.

or

Block several cells that contain text.
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4 Press Ctrl+f .

5 Choose Close to return to your document.

If the text can be recognized as a valid formula, the text will be converted into a formula
(indicated on the Status Line).

Calculating
Formulas

You can calculate the formulas in the current table only or in the tables and floating cells
throughout the entire document.

Calculating the Current Table

1 Place the cursor in a table.

2 Choose Tables from the Layout menu, then choose Edit .

Or Press Alt+F7, 2 or Alt+F11

3 Block cells if you want to calculate only the values in cells.

4 Choose Calc .

5 Choose Close to return to your document.

Calculating the Entire Document

1 Choose Tables from the Layout menu, then choose Calculate All .

Or Press Alt+F7, 2, 5

Additional
Information

Cell Intersections
Cell intersections provide a way to reference data. To reference an intersection, specify
the names or addresses of the intersecting table components separated by a period. For
example, if column B is named January and row 2 is named Week1, the cell intersection
January.Week1 references cell B2.

This column is
named “January.”

This row is named “Week1.”

The intersection of January
and Week1 (cell B2) can be
referenced with
“January.Week1.”
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Relative and Absolute Cell Addresses
If you type cell addresses into a formula, such as C4–C14, you are entering relative cell
addresses, and the cell containing the formula is a home base. This means that if the
formula is copied to a new cell, that cell becomes the new home base, and the cell
addresses in the formula are updated to be in the same relative position to the new home
base cell as those in the original formula were to the original home base cell.

For example, if you typed the formula C4-C14 into cell C16, then copied it to the next cell
to the right, the following formula would be created:

Relative address formula

You can also create cell addresses that are not updated when they are copied. These are
known as absolute cell addresses. To specify an absolute cell address, enclose the
address in brackets (for example, [C4]).

For example, if you typed the formula [C4]–C14 into cell C16, then copied the formula one
cell to the right, the following formula would be created:

Absolute address formula

You can also create an absolute cell reference by naming the cell (see Tables: Names).

Sometimes you may want to use a cell address that has an absolute column letter and a
relative row letter, or vice versa. This is a mixed cell address. To create a mixed cell
address, place brackets around either the column letter or the row number (for example,
[C]4, C[14]).
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Invalid Formulas
If two questions marks (??) appear in a cell, it means that the formula you have specified
in that cell is invalid. If a cell with a formula references a cell with the ?? notation, an ERR
message is displayed in the Table Formula dialog box.

Arithmetic and Logical Operators
A description of each arithmetic and logical operator is given below.

Arithmetic
Operator

What It Does

+ (Addition) Adds values.

- (Negation) Makes values negative.

- (Subtraction) Subtracts the value on the right from the value on the left.

* (Multiplication) Multiplies values.

/ (Division) Divides the value on the left by the value on the right.

% (Remainder) Returns the remainder of a division calculation. For example,
13%5 returns 3 in the cell (13 divided by 5 leaves a remainder
of 3). This also works the same as the MOD function (see
Appendix Q: Table Functions).

% (Percent) Divides the value on the left of the operator by 100. Be sure
that the Percent operator is followed by another operator or
separator or is the last operator in the formula. If the percent
sign is placed between two values, it becomes the Mod
(Remainder) operator.

^ (Power) Raises the value on the left to the power indicated by the
value on the right. For example, 3^4 raises 3 to the fourth
power (3*3*3*3).

! (Factorial) Calculates the factorial of the number preceding it. For
example, entering 4! displays a result of 24 (4*3*2*1). Don’t
place an equal sign following this operator or it will become the
not equal logical operator. The factorial operator works the
same as the FACT function (see Appendix Q: Table
Functions).

Logical operators compare two or more numeric or text values and return a result of 1 if
the logical statement is true or 0 if the statement is false.

In addition to the following logical operators, you can also use more sophisticated logical
operators listed in the table below.

Logical Operator Meaning
= Equal to
> Greater than
< Less than
< > or != Not equal to
>= Greater than or equal to
<= Less than or equal to
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Logical Operators What It Does
& (AND) When placed between two or more logical statements,

returns a 1 (true) if all of the statements are true and a 0
(false) if any of the statements are false. For example,
10+5=16&5<7 returns 0, because the statement “10+5=16”
is false.

! (NOT) Inverts the meaning of a function or another operator. For
example, ISNA(list) returns a 1 (true) if none of the cells in
the list have an entry. !ISNA(list) would return a 1 if any of
the cells in the list had entries.

(OR) When placed between two or more logical statements, a 1
(true) is returned if at least one of the statements is true. A 0
(false) is returned if all of the statements are false. For
example, 45>10 10+5=16 5<7 returns 1 because at least
one of the statements is true.

^^ (XOR) When placed between two or more logical statements, the
EXclusive OR operator (or XOR) returns a 1 (true) if one or
the other but not both of the statements in the formula are
true (or if an odd number of statements (1, 3, 5, etc.) is true).
It returns a 0 (false) if neither or both of the statements are
true (or if an even number of the statements (0, 2, 4, etc.) is
true). For example, 45>10^^10+5=16^^5<7 returns 0
because two of the statements are true.

When using the logical operators with text strings, each letter in the string is analyzed
alphabetically from left to right. “A” is considered the lowest value and “Z” is the highest
value in the alphabet. For example, the formula 'cows'<'cats' produces a result of 0 (false)
because “cows” comes after “cats” alphabetically.

Operator Order
WordPerfect calculates all formula operators in a specific precedence (or order). The
following is a list of the operators in the order in which they are calculated.

! (factorial), % (percent)
! (not), – (negate)
^
*, /, % (mod)
+, – (subtract)
<, <=, >, >=
=, <> or !=
&
^^

( )
,

When operators of equal precedence (for example, * and /) appear in the same formula,
WordPerfect usually calculates them from left to right. The only exceptions are the ! (not)
and – (negate), which are calculated from right to left.

When you want to change the calculation order, you can place parentheses around that
part of the formula you want calculated first.

See Also • Math
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Tabs
Use the Tab key to indent a single line of text. Default tab settings are positioned every
one-half inch from the left margin.

What’s in this section?

• Concepts
• Using Tab to Move Forward
• Using Tab to Move Back (Back Tab)
• Displaying Tabs
• Setting Tabs
• Setting Evenly Spaced Tabs
• Changing Existing Tabs
• Clearing Tabs
• Resetting Default Tab Settings
• Helps and Hints
• Additional Information
• See Also

Concepts Tabular Columns
Since tabs move text an exact amount of space, use tabs rather than spaces to align
columns of information. The actual amount of space inserted when you press the space
bar can vary depending on the font and printer you have selected.

Columns aligned using spaces

Columns aligned using tabs

Cahoon, Henry J. Belgium 555-3456 TWA 1st C
Thompson, Robert R. Holland 555-3356 United coach
Jensen, Gerald Orlando 555-4391 Western 1st C
Pace, Patricia Redding 555-2119 United coach
Fielding, Tom Phoenix 555-5233 TWA coach
Gentry, Steven M. Columbus 555-8970 Republic coach
Gerrard, Doug New York 555-8571 KLM 1st C
Clegg, Ted Vegas 555-1730 Delta coach
Anderson, Sherry Boston 555-3161 Eastern coach
Bassett, Don England 555-7338 TWA 1st C
Fields, Carl J. Sweden 555-1076 TWA coach
Hyde, Mary C. Maine 555-1555 Frontier coach
Jacobs, Ronald New York 555-2248 TWA 1st C
Little, Patty Portland 555-2676 Western 1st C
White, Cathy LA 555-6713 Western coach
Collins, Fred Calif 555-4981 Republic coach
Jacobs, Daniel LA 555-7502 Western coach
Larsen, Scott J. Calif 555-3566 Western coach
Pryor, Ted H. New York 555-2954 TWA coach
Silvers, Conrad D.C. 555-9132 TWA coach
Curtis, Helen LA 555-2604 Western 1st C
Anderson, Ken New York 555-1831 TWA coach
Boman, Dalia Orlando 555-0987 Frontier coach
Knudsen, Steven Germany 555-7513 Delta 1st C
Crowley, Anne England 555-5657 Delta 1st C
Steiner, Rodney Seattle 555-5890 Western 1st C
White, Ben D.C. 555-1234 Eastern 1st C
Harris, Richard LA 555-2345 TWA coach
Anderson, David New York 555-6577 Republic coach
Johnson, Bruce Seattle 555-6755 Frontier coach
Jensen, Mike Boston 555-7897 TWA 1st C
VanWagenen, Ronald LA 555-3423 Republic coach
Johnson, Bret Portland 555-4323 Western 1st C
Dillan, John Sweden 555-2319 Eastern coach
White, Robin London 555-3456 TWA coach
Christiansen, Aaron Israel 555-9854 Frontier coach

Cahoon, Henry J. Belgium 555-3456 TWA 1st C
Thompson, Robert R. Holland 555-3356 United coach
Jensen, Gerald Orlando 555-4391 Western 1st C
Pace, Patricia Redding 555-2119 United coach
Fielding, Tom Phoenix 555-5233 TWA coach
Gentry, Steven M. Columbus 555-8970 Republic coach
Gerrard, Doug New York 555-8571 KLM 1st C
Clegg, Ted Vegas 555-1730 Delta coach
Anderson, Sherry Boston 555-3161 Eastern coach
Bassett, Don England 555-7338 TWA 1st C
Fields, Carl J. Sweden 555-1076 TWA coach
Hyde, Mary C. Maine 555-1555 Frontier coach
Jacobs, Ronald New York 555-2248 TWA 1st C
Little, Patty Portland 555-2676 Western 1st C
White, Cathy LA 555-6713 Western coach
Collins, Fred Calif 555-4981 Republic coach
Jacobs, Daniel LA 555-7502 Western coach
Larsen, Scott J. Calif 555-3566 Western coach
Pryor, Ted H. New York 555-2954 TWA coach
Silvers, Conrad D.C. 555-9132 TWA coach
Curtis, Helen LA 555-2604 Western 1st C
Anderson, Ken New York 555-1831 TWA coach
Boman, Dalia Orlando 555-0987 Frontier coach
Knudsen, Steven Germany 555-7513 Delta 1st C
Crowley, Anne England 555-5657 Delta 1st C
Steiner, Rodney Seattle 555-5890 Western 1st C
White, Ben D.C. 555-1234 Eastern 1st C
Harris, Richard LA 555-2345 TWA coach
Anderson, David New York 555-6577 Republic coach
Johnson, Bruce Seattle 555-6755 Frontier coach
Jensen, Mike Boston 555-7897 TWA 1st C
VanWagenen, Ronald LA 555-3423 Republic coach
Johnson, Bret Portland 555-4323 Western 1st C
Dillan, John Sweden 555-2319 Eastern coach
White, Robin London 555-3456 TWA coach
Christiansen, Aaron Israel 555-9854 Frontier coach

By adjusting the tab settings, you can reduce the number of times you have to press Tab.
For example, if you need three tabular columns, you can change tab settings so that you
only have to press Tab once to move to the next column.

Tab Settings
When you change tab settings in a document, changes take effect from that point on. For
example, if you move a tab from the 2" setting to the 3" setting, existing text aligned using
that setting will be aligned at the 3" setting from that point on in your document.

Auto Code Placement affects the placement of tab settings (see Auto Code Placement).
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Tab Types
The type of tab inserted when you press Tab is determined by the current tab setting. You
can select from four different types of tabs in the Tab Set dialog box (Left , Right , Center ,
or Decimal ). Default tab settings are all left tabs. If you want to set a tab that will not be
affected by preceding tab setting types, use a hard tab (see Inserting Hard Tabs under
Helps and Hints later in this section).

Tab Type How It Affects Text Tab Position

Left
[Lft Tab]

Text you type moves to the right of
the tab.

left tab

Right
[Rgt Tab]

Text you type moves backwards
to the left of the tab.

right tab

Center
[Cntr Tab]

Text you type centers itself around
the tab.

center tab

Decimal
[Dec Tab]

Text you type before you insert
the align character (usually a
decimal point) moves to the left of
the tab. Text you type after the
align character moves to the right
of the tab. The decimals stay
aligned.

45.78

Absolute/Relative Tabs
When you set tabs, you can measure them from the left edge of the page (absolute tabs)
or from the left margin (relative tabs).

Default tab settings are relative to the left margin. If you change the left margin, tabs shift
to new positions so that they stay the same distance from the left margin.

If you choose Absolute Tabs , tabs are measured from the left edge of the page whether
you change margin settings or not. The left edge of the page begins at zero (0) on the tab
set ruler.

Dot Leaders
You can turn on Dot Leaders and insert a row of dots when you press Tab. Dot leaders
are inserted from the cursor position to the next tab stop.

You can insert dot leaders
between tabs.

Forests . . . . . . . . . . . . . . . 35
Deserts . . . . . . . . . . . . . . . 43
Mountains . . . . . . . . . . . . . . 109
Rivers . . . . . . . . . . . . . . . 122

Using Tab to Move
Forward

1 Press Tab to move the cursor to the next tab setting.

The cursor and subsequent text on the same line move to the next tab setting.

If you press Tab and the cursor does not move, it is possible that no more tab settings
remain on that line.
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Using Tab to Move
Back (Back Tab)

1 Press Shift+Tab to move the cursor back to the previous tab setting.

The cursor and subsequent text on the same line move to the previous tab setting.

Displaying Tabs Ordinarily, tab settings are not displayed in the document window. If you want to see tab
positions while you are editing a document, you can use Reveal Codes .

1 Choose Reveal Codes from the View menu.

Or Press Alt+F3

Tab settings display as
triangles in Reveal Codes.

The tab settings display as triangles on the bar at the top of Reveal Codes . These tab
settings are for display only and cannot be edited in Reveal Codes .

Setting Tabs 1 Place the cursor in your document where you want the new tab settings to take effect.

2 Choose Tab Set from the Layout menu.

Or Press Shift+F8, 1, 1

Tab Set ruler

Current tab settings

3 Clear the tab settings you don’t want (see Clearing Tabs later in this section).

4 Select Absolute or Relative .

5 Select a tab type (Left , Right , Center , or Decimal ).
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6 Select Dot Leader if you want to include dot leaders between tabs.

or

Move the cursor to a new or existing tab position on the Tab Set ruler, then press the
period key (.).

7 Place the cursor at the setting on the Tab Set ruler where you want the tab, then
double-click or press Enter.

or

Type a position number in the Set Tab entry field, then press Enter. (For example,
type 2 to enter a tab at the 2 position.)

You can type either decimals or fractions.

8 When you finish setting tabs, choose OK and Close until you return to your document.

Setting Evenly
Spaced Tabs

1 Place the cursor in your document where you want the new tab settings to take effect.

2 Choose Tab Set from the Layout menu.

Or Press Shift+F8, 1, 1

3 Choose Clear All to clear all tabs.

4 Select the type of tab you want: Left , Right , Center , or Decimal .

5 Choose Absolute or Relative tabs.

6 Type the spacing you want between tabs in the Repeat Every entry field, then press
Enter.
or

Double-click on the ruler where you want the first tab, type the amount of space you
want between tabs in the Repeat Every entry field, then press Enter (for example,
type 1 ).

or

Type the starting tab position in the Set Tab entry field followed by a comma. Type the
amount of space you want between tabs, then press Enter. (For example, type 2,1 if
you want tabs at 1 intervals starting at 2 .)

7 When you finish setting tabs, choose OK and Close until you return to your document.

Changing Existing
Tabs

While you are in the Tab Set dialog box, you can change existing tabs.

1 To change a tab type, move the cursor to the tab setting on the Tab Set ruler, then
type the first letter of the type of tab you want (Left , Right , Center , Decimal ).

2 To move a tab, place the cursor on the tab on the Tab Set ruler, then hold down the
Ctrl key while using the arrow keys to move the tab.

You can move the tab as far as the next tab.

Clearing Tabs You can clear existing tabs in the Tab Set dialog box by using one of the following
methods:

Method How to Use It

Clear One Move cursor to the tab, then choose Clear One
Delete Move cursor to the tab, then press Delete
Clear All Choose Clear All to remove all tabs
Ctrl+End Press Ctrl+End to clear all tabs to the right of the cursor
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Resetting Default
Tab Settings

If you change tab settings and would like to set them back to the default settings,

1 Choose Tab Set from the Layout menu .

Or Press Shift+F8, 1, 1

2 Choose Clear All to clear all tabs.

3 Type 1 in the Set Tab entry field.

4 Type .5 in the Repeat Every entry field, then choose OK.

Helps and Hints Using Indent, Tables, or Columns Instead of Tabs
Instead of a tab, you may want to use an indent, a table, or columns. (See Columns,
Indents, and Tables: Create.)

[Illustration not shown]

Tables also make it easier to enter information at exact column positions. After you create
a table, you can then remove the lines of the table so that just the text displays (see
Tables: Edit).

Converting Tabular Columns into a Table
You can convert tabular columns into a table. For more information, see Converting
Tabular Text or Parallel Columns into Tables in Tables: Create.

Inserting Hard Tabs
When you want to insert a tab for use one time only, you can insert a hard tab. For
example, suppose you want to insert a right tab at the next tab setting, but you don’t want
to change that tab setting for the rest of the document. You can insert a hard right tab. If
you change the preceding tab settings or margins, the hard right tab will remain a right tab.

Use the following keystrokes to insert hard tabs:

Type of Hard Tab Keystroke

Hard Left Home, Tab
Hard Right Home, Alt+F6
Hard Center Home, Shift+F6
Hard Decimal Align Ctrl+F6

For dot leader versions of these hard tabs, press Home twice.
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Setting Decimal Tabs
You can align text on a specific character by placing a single decimal tab or by setting a
decimal tab in the Tab Set dialog box.

When to Use It What It Changes
Single Decimal Tab When you have only a few

items to align
Affects the current tab
position only

Tab Set Dialog Box When you want to list many
items in a column

Changes the tab setting
from that point on

Setting a Single Decimal Tab •

1 Choose Alignment from the Layout menu, then choose Decimal Tab.

Or Press Ctrl+F6

Setting a Decimal Tab in the Tab Set Dialog Box •

1 Choose Tab Set from the Layout menu.

Or Press Shift+F8, 1, 1

2 Position the cursor on the Tab Set ruler where you want the tab, then choose
Decimal .

3 Choose OK and Close until you return to your document.

Changing the Decimal Tab Character
By default, the decimal tab character is preset as a period or decimal point (.). However,
you can use other characters, including special characters.

1 Place the cursor where you want to change the decimal tab character.

2 Choose Character from the Layout menu, then choose Decimal/Align Character .

Or Press Shift+F8, 6, 1

3 Type a keyboard character.

or

Press Ctrl+w and specify a WordPerfect character, then choose Insert .

4 Choose OK and Close until you return to your document.

Changing the Dot Leader Character
You can change the dot leader character from a dot to any character. You can also
change the spacing between dot leader characters.

1 Place the cursor where you want to change the dot leader character.

2 Choose Character from the Layout menu, then choose Dot Leader Character .

Or Press Shift+F8, 6, 3

3 Type a keyboard character in the Character entry field.

or

Press Ctrl+w and specify a WordPerfect character, then choose Insert .

4 Type the number of spaces you want between characters in the Spaces Between
Dots entry field (for example, type 0, 1, 2, or 3).

5 Choose OK and Close until you return to your document.
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Additional
Information

Tab and Dialog Boxes
When you are in a dialog box, pressing Tab moves the cursor to the next option.

Display Pitch
A tab is displayed in the document window as a certain amount of space. In Text Mode
you can use the Display Pitch feature to change how much actual on-screen space each
tab uses (see Display Pitch).

Initial Codes
If you want tab settings to affect such things as headers and footers, you can set tabs in
Document Initial Codes. If you want to change tab settings for all future documents, you
can set tabs in Initial Codes Setup (see Initial Codes).

Math
When you are using the Math feature, pressing Tab inserts a decimal tab in numeric or
calculation columns and a left tab in text columns (see Math).

Tables
When you are in a table, pressing Tab moves the cursor to the next cell. For information
on using tabs in a table, see Inserting a Tab in a Table in Tables: Create.

Typeover
When you are using Typeover , pressing Tab moves the cursor through a line of text from
one tab setting to another without inserting a new Tab. If there is no existing text, a tab is
inserted (see Typeover).

Units of Measure
The Tab Set dialog box displays the tab measurements in the current units of measure.
The default unit of measurement is inches, unless you change it using Setup (see Setup:
Environment). However, you can type a number followed by the abbreviation for another
unit of measure, and WordPerfect will convert the measurement. You can also type
fractions (see Setup: Environment).

See Also • Columns • Display Pitch • Flush Right • Indents • Initial Codes • Math • Outline
• Setup: Environment • Tables: Create

Thesaurus
Use the WordPerfect Thesaurus to search for synonyms or antonyms of words.

What’s in this section?

• Concepts
• Looking Up Words with the Thesaurus
• Helps and Hints
• See Also
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Concepts Headwords, References, and Subgroups
When WordPerfect displays alternatives for a word, they are arranged as headwords,
references, and subgroups.

Headword

Reference

A headword is a word that can be looked up in the Thesaurus. The words under the
headword are divided into nouns (n), verbs (v), adjectives (a), and antonyms (ant) and are
called references. A reference marked with a bullet ( •) is a headword, which, if selected,
will display other useful words in subgroups.

A subgroup is a group of words with the same basic meaning. Subgroups appear under
the headwords.

Looking Up Words
with the Thesaurus

1 Move the cursor to the word you want to look up.

2 Choose Writing Tools from the Tools menu, then choose Thesaurus.

Or Press Alt+F1, 2

3 Select any of the options listed on the Thesaurus dialog box. The options are
explained in the table below.

4 Press F7 to exit Thesaurus and return to your document.

Option Lets you

Look Up Look up a word.

View Switch to the document window to view the current page.

Clear Column Clear the current column.

History See a list of currently active headwords.

Replace Replace a word in your document with a word from the
Thesaurus.

Helps and Hints Moving Through Columns Using a Mouse
You can click the left and right arrows located on the lower half of the Thesaurus dialog
box to move between columns. To scroll down through word references, you can use the
scroll bars on the right side of each column. You can look up a reference word by double
clicking it.

504 Thesaurus



Moving Through Columns Using the Keyboard
You can use the arrow keys on the keyboard to move between columns and to scroll down
through the word references. You can look up a reference word by highlighting it and then
pressing Enter.

Word Not Found
If the word you are searching for is not in the Thesaurus, the Word Not Found dialog box
appears.

International Thesauruses
The main Thesaurus file, which comes as a .THS file, is included as part of a language
module. Language modules are available in many languages. To purchase an
international language module, contact your local WordPerfect affiliate or authorized
reseller or see Registration and Ordering Information.

See Also • Language • Speller

Typeover
Use Typeover to type over existing text without first deleting it. Normally, WordPerfect
inserts text as you type and pushes any existing text to the right of the cursor.

What’s in this section?

• Concepts
• Using Typeover
• Restoring Typed-Over Text
• Additional Information
• See Also

Concepts Keystroke Changes
Typeover changes the function of the following keys:

Key Function

Backspace Replaces the character left of the cursor with a space rather than
moving text to the left

Space Bar Replaces the character at the cursor with a space rather than
inserting a space and moving text to the right

Tab Moves the cursor through the text to the next tab stop, or inserts a
tab if the text on the line ends before the next tab stop

Back Tab
(Shift+Tab)

Moves the cursor back through text to the previous tab stop, or
inserts a Back Tab if the cursor is already at the left margin

Using Typeover 1 Press Insert (Ins) to turn on Typeover.

The word “Typeover” displays on the status line at the bottom of your screen.

2 Type the new text.

3 Press Insert (Ins) to turn off Typeover.

Restoring Typed-
Over Text

When you use Typeover, you are actually deleting text. If you accidentally type over
something you do not want to delete, you can choose Undo from the Edit menu to restore
the deleted text (and remove the newly typed text).
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You can also choose Undelete from the Edit menu to choose between your last three
deletions and restore the deletion of your choice (see Undelete).

Additional
Information

Codes and Typeover
When you use Typeover, characters you type over are replaced, but codes remain as
they are. The cursor jumps over codes, and the text after the codes is replaced.

Line Draw
Typeover lets you add text to Line Draw boxes without disturbing the box borders. When
you are using Line Draw , Typeover is always on, even though “Typeover” is not displayed
on the status line (see Line Draw).

See Also • Line Draw • Undelete

Typesett ing
Typesetting is the process of adjusting the way text appears in your printed document.
Adjusting the spacing between letters, words, and lines is a big part of the typesetting task.

Use the WordPerfect typesetting features to change line height, justification limits,
letterspacing, word spacing, line spacing, baseline placement, and kerning.

What’s in this section?

• Concepts
• Inserting a Hard Space
• Placing the Baseline at the Top Margin
• Adjusting Line Height
• Adjusting Leading
• Using Kerning
• Adjusting Word Spacing and Letterspacing
• Adjusting Justification Limits
• See Also

Concepts Hard Spaces
A hard space holds two words together on one line. A common use for a hard space is to
keep dates, names, or equations from being divided.

WordPerfect treats words joined by hard spaces as one word.

Baselines

Baseline Ecoservices has a
The baseline is the line the characters in a line of text sit on. Normally, WordPerfect
places the top of the first line of text even with the top margin and places the first baseline
at the bottom of the first line of text. This means that the placement of the first baseline on
a page varies depending on the font and font size you are using.

To place text at a precise location on a page, the first baseline must remain constant. To
do that, you can place the first baseline even with the top margin of the page. Since the
top margin and the first baseline are now the same, the baseline (your text) is placed
consistently on the top margin of every page, regardless of the font and font size.
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Baseline Placement and Other Features
Setting the baseline at the top margin affects any WordPerfect feature that places text in a
specific position on the page. Baseline placement affects the whole document.

For example, if you use the Advance feature to move text a specified distance down the
page, the baseline of the text is normally placed below that specified distance. But if you
set the baseline at the top margin, the baseline of the advanced text will be placed at the
exact measurement you specified.

Line Spacing
Line spacing determines whether your text uses single-spacing, double-spacing, or some
other spacing (see Line Spacing).

WordPerfect calculates line spacing by multiplying the line height by the line spacing
setting. In other words, a line spacing setting of 2 results in double-spaced text.

Line Height

Line height
Ecoservices, positioned 

headquarters that unites

WordPerfect measures line height as the distance between the top of one line of text to the
top of the next line of text. Ordinarily, the line height is automatically set according to the
font being used. You can, however, set the line height to a fixed distance regardless of the
font.

Leading

Leading

Ecoservices, positioned 

headquarters that unites

Leading is a typesetting term that refers to the amount of white space between lines of
text. You can specify an amount of space to be added to or subtracted from the line height
in order to adjust the leading.

Kerning
On the printed page, certain letter pairs appear to have more space between them than
others because of the shape and slant of each letter. Kerning refers to the adjustment of
the space between specific letter pairs to improve their appearance. The example below
shows the effects of kerning letter pairs.

Un-kerned Letter Pairs

Kerned Letter Pairs

W ALTER

WALTER

Only certain letter pairs are adjusted with the Kerning feature. See Adjusting Word
Spacing and Letterspacing later in this section to find out how to adjust spacing between
all letters in your text.
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Word Spacing and Letterspacing
Use Word Spacing and Letterspacing to increase or decrease the space between words
and letters in your document.

Letterspacing adjusts the space between all letters.

Justification Limits
Use Word Spacing Justification Limits to adjust spacing between words in justified text.
You can set the minimum and maximum limits for the spacing.

When Justification is set to Full , WordPerfect makes adjustments based on these limits.
Once the word spacing limit is met, WordPerfect will adjust the spacing between letters to
justify the text.

Inserting a Hard
Space

1 Press Home, space bar .

Placing the
Baseline at the Top
Margin

1 Choose Document from the Layout menu.

Or Press Shift+F8, 4

2 Select Baseline Placement for Typesetters .

3 Choose OK and Close until you return to your document.

Adjusting Line
Height

1 Place the cursor where you want the new line height setting to begin.

or

Block the text for which you want to change the line height.

2 Choose Line from the Layout menu.

Or Press Shift+F8, 1

3 Choose Line Height .

4 Choose Fixed , then specify a new line height measurement.

5 Choose OK and Close until you return to your document.

Adjusting Leading 1 Place the cursor where you want the new leading to begin.

or

Block the text that you want to have new leading.

2 Choose Other from the Layout menu.

Or Press Shift+F8, 7

3 Choose Printer Functions , then choose Leading Adjustment .

4 Specify the amount of space you want to add to the line height (a negative number will
decrease the line height).

5 Choose OK and Close until you return to your document.

See Margins for information on how to adjust the spacing between paragraphs (sometimes
called secondary leading).

Using Kerning 1 Place the cursor where you want kerning to begin.

or

Select a block of text to be kerned.

508 Typesetting



2 Choose Other from the Layout menu.

Or Press Shift+F8, 7

3 Choose Printer Functions .

4 Select Kerning .

5 Choose OK and Close until you return to your document.

Use the Kerning feature to reduce the space between specific letter pairs throughout your
entire document or in a selected block of text.

To adjust the spacing of letter pairs individually, you should use the Advance feature.

Adjusting Word
Spacing and
Letterspacing

1 Place the cursor where you want the new word spacing or letterspacing setting to
begin.

or

Block the text that you want to have a new setting.

2 Choose Other from the Layout menu.

Or Press Shift+F8, 7

3 Choose Printer Functions , then choose Word Spacing and Letterspacing .

4 Choose Word Spacing or Letterspacing .

5 Select a spacing option (see the table below).

Option Description
Normal Use settings chosen by the font manufacturer
Optimal Use settings chosen by WordPerfect Corporation
% of Optimal Set your own spacing
Set Pitch Specify the number of characters per inch

6 If necessary, specify a value (percent of optimal or pitch).

You can set a spacing of your own expressed as a percent of the optimal setting.
Numbers less than 100% reduce the amount of space between words and letters, while
numbers greater than 100% increase the amount of space. Entering 100% is the same as
selecting Optimal .

7 Choose OK and Close until you return to your document.

Adjusting
Justification Limits

1 Place the cursor where you want the new justification limit setting to begin.

or

Block the text that you want to have a new setting.

2 Choose Other from the Layout menu.

Or Press Shift+F8, 7

3 Choose Printer Functions , then choose Word Spacing Justification Limits .

4 Specify the lower limit (Compressed to (0% - 100%)), then press Enter.

5 Specify the upper limit (Expanded to (100% - unlimited) ), then press Enter.

6 Choose OK and Close until you return to your document.
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If the words are too compressed, increase the minimum justification. If the words are
spaced too far apart, decrease the maximum justification.

IMPORTANT: If your printer cannot support this feature, any percentages you type will not
affect your document.

See Also • Auto Code Placement • Justification • Line Spacing • Return: Soft and Hard

Undelete
Use Undelete to restore any or all of your last three deletions.

What’s in this section?

• Concepts
• Using Undelete
• Helps and Hints
• See Also

Concepts Undelete Compared to Undo
Unlike Undo , which restores your text in its original location, Undelete restores your most
recently deleted text at the cursor. See Undo.

Using Undelete 1 Choose Undelete from the Edit menu.

Or Press Esc

2 Choose Restore to restore your last deletion.

or

Choose Previous Deletion to cycle through your last three deletions, then choose
Restore when you see the one you want to restore.

Helps and Hints Moving Text
You can use Undelete to move text. Simply delete the text you want to move, position the
cursor where you want the text, then undelete it.

See Also • Cancel • Delete • Undo

Undo
Use Undo to reverse your last editing action. You can undo simple actions, such as
deleting a word, and you can undo more complex actions, such as sorting, changing the
font, changing the margins, and so on.

What’s in this section?

• Concepts
• Using Undo
• Helps and Hints
• See Also
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Concepts Undo Compared to Undelete
Unlike Undelete , which restores your most recently deleted text at the cursor, Undo
restores your text in its original location. See Undelete.

Using Undo 1 Choose Undo from the Edit menu.

Or Press Ctrl+z

Helps and Hints Turning Off Undo
If you’re deleting or moving long passages of text, the Undo feature can slow WordPerfect
operations. Undo also consumes memory and disk space in temporary files. To avoid
this, you can turn off Undo by deselecting Allow Undo in Environment (see Setup:
Environment). When Undo is turned off, you can still restore text using Undelete .

See Also • Cancel • Undelete

View Modes
Three display modes are available in WordPerfect: Text Mode , Graphics Mode , and
Page Mode . When you work on a document, you can switch between display modes.

What’s in this section?

• Concepts
• Changing View Modes
• Helps and Hints
• See Also

Concepts Text Mode
Text Mode displays your document in monospaced characters, like the screen characters
you see when you are typing commands at a DOS prompt. The screen characters do not
reflect the type of font or the font size you are using in your document. Attributes such as
bold, underline, and italics display differently than normal text, depending on the selections
you make in Setup . See Changing Screen Colors under Helps and Hints below.
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In Text Mode , the contents of graphics and equation boxes do not display on screen.
Also, you cannot use the mouse to size and move graphics.

Monospaced characters

Graphics do not display

Text Mode

Use Text Mode when your computer has limited memory (less than the minimum 480K) or
when you don’t have a graphics video card.

Graphics Mode
Graphics Mode imitates a WYSIWYG (What You See Is What You Get) environment.
WordPerfect displays your document close to the way it will look when it prints. When you
are typing, WordPerfect attempts to match the fonts you see on the screen to your printer
fonts. Attributes such as italics, bold, and underline appear as italics, bold, and underline.

Fonts on the screen match
your printer fonts.

Graphics display and can be
moved and sized with the
mouse.

Graphics Mode

Graphics Mode requires a minimum 480K of memory and a video graphics card. (CGA
video cards are not supported.) For more information about memory requirements, see
Memory.

Use Graphics Mode when you are working with graphics and equations. Graphics Mode
lets you size and move graphics with your mouse.
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Page Mode
Page Mode displays the characters in your document like Graphics Mode . However,
while Graphics Mode shows only the body of your document, Page Mode displays such
things as document headers, footers, footnotes, and label arrangement.

Headers, footers, and page
numbers display

Graphics display and can be
moved and sized with the
mouse

Page Mode

You can also use the mouse to move and size graphics in Page Mode .

Changing View
Modes

1 Choose Text Mode , Graphics Mode , or Page Mode from the View menu.

Or Press Ctrl+F3, then select 2, 3, or 4

Helps and Hints Complex Documents
When you work with complex documents that contain several graphics, font changes, or
columns, you may find that you can type and edit faster when using Text Mode . After
entering text, you can then change to Graphics Mode or Page Mode to get a better
representation of what your document will look like when it is printed. You can also use
Print Preview to see what the document will look like.

Changing Screen Colors
You can change the on-screen colors for Text Mode so that you can distinguish text with
attributes. For example, you can have bolded or italicized text display in different colors
than normal text.

You can change the screen colors of menus and dialog boxes in Graphics Mode and
Page Mode .

For more information about changing colors, see Setup: Display.

See Also • Graphics: Editing the Box Position and Size • Setup: Display • Windowing
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Watermarks
Use Watermarks to add a drawing, logo, clip art image, or headline sized text behind the
printed document text.

Watermark

SCIENCE
I N S T I T U T E

Thoughts on the Future of Science

A message from the president:

We are all better off because of science. It has improved nearly
every facet of our lives, especially our standard of living and the
way we perform our daily tasks. Science is not something confined to
laboratories and people in white coats; its influence is far-reaching.
Some of the most immediate benefits of science can be seen in
medicine, transportation, and communication.

That is why, with all of the advantages that come with scientific
discoveries, it is incomprehensible that we are generating a class of
science illiterates. If current trends continue, scientists will
bequeath a future of technological complexities to our young people
who lack the technological know-how. Without the background or
proficiency necessary to manage the innovations of the 20th century,
not only will our children face a future lacking scientific progress,
but they will also inevitably regress to a substandard existence.

In an effort to reverse this course and nurture scientific aspirations
among our youth, the Science Institute established the Young Scientist
Pr ogram.

A collaborative effort among prominent organizations, the Young
Scientist Program assists young people in charting a course of
scientific study. The program was founded on the objectives outlined
by the 1978 World Conference on Science: foster disciplines in
science-related fields, reward scientific achievement, and encourage
scientific observation and theory. Through the Young Scientist
Program, we hope to expand the science education base and provide a
research force adequately trained to tackle the highly advanced and
highly technical world of science.

More than 5,200 students have completed our program since its
inception in 1983. With this kind of response to our program, we can
rest assured we will not leave scientific discovery to chance.

Diana West
Pr esident
Science Institute

Suggested use for a Watermark

What’s in this section?

• Concepts
• Creating a Watermark
• Editing a Watermark Image
• Deleting a Watermark
• Moving a Watermark
• Turning Off a Watermark
• Helps and Hints
• Additional Information

Concepts Watermark A and Watermark B
Watermarks function similarly to Headers and Footers. You can use two different
watermarks at any place in your document. You can also create two watermarks and have
them appear on alternating pages.

Watermarks are specified as A or B to help you tell them apart. There is no difference
between Watermark A or Watermark B. You can, therefore, create Watermark B before
you create Watermark A. You can have several Watermark As and Watermark Bs in a
document, but you can have only two watermarks active on any given page.

When you want to replace a watermark, only a Watermark A can replace another
Watermark A, and only a Watermark B can replace another Watermark B.
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Specifying Pages for Watermarks
A watermark appears on the pages you specify (all pages, even pages, or odd pages) until
you turn it off or replace it with a new watermark. For example, if you create Watermark A
on page 1, then you create a new Watermark A on page 5, the first Watermark A appears
on pages 1-4, and the new Watermark A begins on page 5.

When you create a Watermark A and a Watermark B on the same page using the
Watermark Image box style, they are superimposed on each other.

Watermark Image Box Style
The Watermark Image box style automatically lightens the text or image you are using and
applies it to the entire page.

If you use another graphics box style, you will need to change the box attachment type to
Page and manually lighten the image or change the text color.

Turning Off a Watermark
You must turn off each watermark in your document separately.

For example, if your document contains two Watermark A’s, you can turn off one
Watermark A without turning off the other Watermark A.

Creating a
Watermark

1 Place the cursor on the page where you want the watermark to begin.

2 Choose Header/Footer/Watermark from the Layout menu, then choose Watermark
A or Watermark B.

Or Press Shift+F8, 5, 3, 1 or 2

3 Select the pages where you want the watermark to appear.

4 Choose Create to enter the Watermark Editor.

These steps explain how to create watermarks using an image such as a drawing, clip art
image, or logo. You can, however, create a watermark by simply typing text (usually in a
larger font size than the document text) in the Watermark Editor.

5 Choose Graphics Boxes from the Graphics menu, then choose Create.

Or Press Alt+F9, 1, 1

6 Choose Filename , type the path and filename containing the image or select it from
the File List or QuickList , then choose OK.

7 If you do not need to edit the image, choose OK to return to the Watermark Editor.

or

Choose Image Editor , then edit the image. See Graphics: Editing Images for more
information.

When you are finished editing the image, choose Close from the File menu (or press
F7), then choose OK to return to the Watermark Editor.

8 Choose Exit from the File menu to return to your document.

Or Press F7

A watermark does not display in the document window regardless of the viewing mode you
are in. To see the watermark, choose Print Preview from the File menu or print the
document.

For information on what you can do using the Watermark Editor, see Additional
Information in this section.
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Editing a
Watermark Image

You can change a watermark image at any time. For example, you can adjust the
brightness and contrast of the image, or you can rotate or enlarge the image.

If you have more than one Watermark A or more than one Watermark B in your document,
make sure the cursor is located where the watermark you want to edit is turned on.

1 Place the cursor on a page containing the watermark you want to edit.

2 Choose Header/Footer/Watermark from Layout menu, then choose the watermark
type you want to edit.

Or Press Shift+F8, 5, 3, 1 or 2

3 Choose Edit .

4 Choose Graphics Boxes from the Graphics menu, then choose Edit .

Or Press Alt+F9, 1, 2

5 Specify the Document Box Number , then choose Edit Box to enter the Edit
Graphics Box dialog box.

6 Choose Image Editor , then use the features from the Edit pull-down menu to make
choices about how you want the image to appear.

See Graphics: Editing Images for more information about what you can do in the Image
Editor.

7 Choose Close from the File menu to exit the Image Editor, then choose OK to return
to the Watermark Editor.

Or Press F7

8 Choose Exit from the File menu to return to your document.

Or Press F7

Deleting a
Watermark

You can use Reveal Codes to delete a watermark from the document window at any time.

If you have more than one Watermark A or more than one Watermark B in your document,
make sure you highlight the watermark code you want to delete.

1 Choose Reveal Codes from the View menu.

Or Press Alt+F3

2 In the Reveal Codes window, highlight a watermark code ([Watermark X]).

You can use Search to locate a Watermark code in the Reveal Codes window (see
Search and Replace).

3 Press Delete to erase the code.

4 Choose Reveal Codes from the View menu to hide the Reveal Codes window.

Or Press Alt+F3

If you delete a watermark by mistake, choose Undo or Undelete from the Edit menu.

Or Press Ctrl+z or Esc
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Moving a
Watermark

You can change the pages on which a watermark appears in your document.

1 Place the cursor on the page where you want the change to occur.

2 Choose Header/Footer/Watermark from Layout menu, then choose the watermark
you want to change.

Or Press Shift+F8, 5, 3, 1 or 2

3 Choose the pages where you want the watermark to appear, then choose Edit .

4 Choose Exit from the File menu to return to your document.

Or Press F7

Turning Off a
Watermark

You can turn off a watermark at any point in your document.

1 Place the cursor in the first full paragraph on the page where you want to turn off the
watermark.

or

Block only those pages where you want to turn off the watermark.

2 Choose Header/Footer/Watermark from Layout menu, then choose the watermark
you want to turn off.

Or Press Shift+F8, 5, 3, 1 or 2

3 Choose Off .

4 Choose OK and Close until you return to your document.

Helps and Hints Suppressing a Watermark on a Page
You can place a watermark at the very beginning of your document, then use the Delay
Codes or Suppress feature to keep it from appearing on a title page, copyright page, the
first page of a chapter, or any other single page in your document (see Delay Codes and
Suppress).

Additional
Information

Watermark Editor
The Watermark Editor functions just like a document window. For example, you can do
any of the following:

• Create tables or text columns.
• Change the font color, style, and point size.
• Cut, copy, and paste text.
• Change text justification, alignment, and spacing.
• Add graphics lines and images.
• Size the window.

Dimmed features on the pull-down menus are not available.

Editing Watermarks
If you have several watermarks in your document and you edit a watermark, WordPerfect
will select the watermark code (in Reveal Codes ) before the cursor. If no watermark code
is found before the cursor, WordPerfect will select the first watermark code after the
cursor.

Watermark Images
You can retrieve an image created in WordPerfect graphics format (.WPG) or in another
graphics format directly into the Watermark Editor. WordPerfect automatically applies the
Watermark Image Box style. See Graphics: Adding to a Document for information about
box styles.
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See Also • Delay Codes • Graphics: Adding to a Document • Graphics: Editing Images • Print
Preview • Search and Replace • Suppress • View Modes

Widow/Orphan Protect
Use Widow/Orphan Protect to avoid printing one line of a paragraph alone at the top or
bottom of a page.

Widow

Orphan

while ra ising five boys."

A Time for Reflection

While the past provi des understanding, the present provides
reality. In this part of the report, we hope to give an overview
of HALVA International that provides an insight into the current
directi on of the company.

Direction vs. Management

The nature of an organization is often determined by the
personality of its founder. In focusing on the nature of HALVA
International, one immediatel y recognizes the influence of Bryan
Metc alf, the man.

Despite advice to the contrary, Metcalf has always maintained
that employ ees should be given direction instead of management.
To that end, he has worked to give employees a voice in both
their job descriptions and the goals of the company.

Maximizing the Organization

However, in all the attention to employees, the goal to provide
quality products at discount prices continues to give purpose and
directi on to the company.

As indicated in the Operating Expenses table below, that goal
contributes to the recent venture into retail outlets. Aft er the
opening of several retail stores in 1991, sales increased by 50%
durin g the last quarter. However as demonstrated by the table
figures, operating expenses were often more than twice those of
the thi rd quarter.

Oper ating
Expenses

Expense Fourth Quarter Third Quarter Change

Payroll 330,485.00 289,800.00 14.04%

Taxes 35,500.00 12,075.00 194.00%

Rent 29,600.00 29,600.00 0.00%

Communications 26,277.50 17,803.50 47.60%

Total/Change 421,862.50 349,278.50 20.78%

While some expenses increased s ignificantly, the overall average

What’s in this section?

• Preventing Windows and Orphans
• Helps and Hints
• See Also

Preventing Widows
and Orphans

1 Place the cursor where you want Widow/Orphan Protect to take effect.

2 Choose Other from the Layout menu, then select Widow/Orphan Protect .

Or Press Shift+F8, 7, 3

3 Choose OK and Close until you return to your document.

Helps and Hints Other Ways to Keep Text Together
You can use Block Protect to keep a block of text from being split between two pages, or
you can use Conditional End of Page to keep a specific number of lines together on one
page (see Block Protect and Conditional End of Page).
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See Also • Block Protect • Conditional End of Page

Windowing
The area on-screen where you type your documents is called a document window. You
can open, move, size, and arrange as many as nine document windows (depending on
available memory).

What’s in this section?

• Concepts
• Opening Windows
• Sizing Windows
• Arranging Windows
• Switching Between Windows
• Closing a Document Window
• Exiting All Document Windows
• See Also

Concepts Window Controls
When you start WordPerfect, a new document window opens ready for you to begin
typing. This is a maximized (or full-screen) window without a frame. The frame is the
border around the document window (including the document title). When you maximize a
window, the frame no longer displays.

Pull-down menu bar

Status line

Maximized document window without a frame
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You can size and close a framed document window by clicking on the window controls
(maximize, minimize, and close). You can move and size a document window by dragging
the frame itself. This is true whether you are in Text Mode , Graphics Mode , or Page
Mode (for more information, see View Modes).

Click the close box (a dot in
Text Mode) to close a
document window.

Click the minimize arrow to
reduce a document window.

Click the maximize arrow to
enlarge a document window.

Framed document window in Text Mode

To move a window with a frame, drag the title bar at the top of the window. To size a
framed window, drag the sides or bottom. The window you are currently working in is the
active window.

Active window

Drag a title to move a window.

Arranged document windows in Graphics Mode

One way you can arrange document windows is to tile them (have them arranged side by
side with no overlapping). See Tiling Windows under Arranging Windows later in this
section. Another way to arrange document windows is to cascade them (have them
arranged overlapping with the title of each document displayed). See Cascading Windows
under Arranging Windows later in this section.

Opening Windows 1 Choose New from the File menu to open an empty window, or choose Open from the
File menu to open a document window as you open a file.

Or Press Shift+F10 to open a file
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Sizing Windows Framing a Window
When you frame a document window, you can move, size, and close the window using the
displayed controls.

1 Choose Frame from the Window menu to frame the active window (you can also
double-click on the status line).

Or Press Ctrl+F3, 1, 2

The frame also displays whenever the document window becomes smaller than the
screen, for example, when you cascade several windows.

Minimizing a Window
When you minimize a window, the document is reduced to a small rectangle. This lets you
view several documents at one time.

1 Click the minimize arrow (down arrow) in the upper-right corner of a framed document
window, or choose Minimize from the Window menu.

Or Press Ctrl+F3, 1, 1

Maximizing a Window
When you maximize a document window, the document enlarges to fill the entire
document space without a frame. However, when you click on the maximize control (up
arrow) in a minimized window, the document returns to the previous size.

1 Click the maximize arrow (up arrow) in the upper-right corner of a framed document
window, or choose Maximize from the Window menu to maximize the active window.

Or Press Ctrl+F3, 1, 3

Sizing a Framed Window
To change the frame with the mouse,

1 Drag the left, right, or bottom side of the frame to “stretch” or “shrink” the document
window.

or

Drag the corner of the frame to change the size in two directions at once.

To change the frame with the keyboard,

1 Press Ctrl+F3, 1, s.

2 Use arrow keys to change the size, then press Enter or F7.

Arranging
Windows

When document windows have been framed and reduced in size, they can be arranged.

Moving Windows
To move a framed window with the mouse,

1 Drag the title bar to move the document window to a new location.

To move a framed window with the keyboard,

1 Press Ctrl+F3, 1, 9.

2 Use arrow keys to move the document window, then press Enter or F7.
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Cascading Windows
When you have more than one document window open, you can use Cascade to arrange
the windows. Cascaded windows overlap so that the title bar of each window is displayed.

1 Choose Cascade from the Window menu.

Or Press Ctrl+F3, 1, 5

Click here to close the window. Click here to enlarge a
document.

Click a window to make it
active.

Cascaded document windows

Tiling Windows
When you have more than one document window open, you can use Tile to arrange the
windows. Tiled windows are arranged on the screen with no overlapping.

1 Choose Tile from the Window menu.

Or Press Ctrl+F3, 1, 4

Click here to close the window. Click here to enlarge a
document.

Click the window to make it
active.

Tiled document windows

Switching Between
Windows

You can switch between displayed or undisplayed document windows.
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Using the Mouse
To select a displayed window,

1 Click on the window to make it active.

Using the Keyboard and Window Menu
To switch between open windows whether they are currently displayed or not, choose one
of the following items from the Window menu or use available keystrokes:

Menu Item Keystroke What It Does
Next Ctrl+y Makes the next window active

Previous Makes the previous window active

Switch Shift+F3 Switches between the current active window
and the last active window (or opens a
second window)

Switch to F3 or
Home,0

Lists all current windows and lets you
choose one (documents remain untitled until
they are saved)

Switch to Home,# of window Switches to the number of the window you
type

When using the Home,# keystroke, if you type a number for a document window that is not
open, WordPerfect will open it for you.

Using the Window Dialog Box
You can also access Next , Previous , and Switch to using the Window dialog box.

1 Press Ctrl+F3, 1, then choose options 6, 7, or 8.

Closing a
Document Window

You can close each document window and save its contents as you close. To close an
individual window,

1 Click the close box in the upper left corner of a framed document window, or choose
Close from the File menu.

Or Press F7

2 If the document has not been saved previously, specify a filename for the document.

or

Choose Yes to save the document with the existing filename.

For more information, see Exit and Close.

Exiting All
Document
Windows

1 Choose Exit WP from the File menu.

Or Press Home, F7

WordPerfect prompts you to mark the documents you want to save before exiting.

For more information, see Exit and Close.

See Also • Exit and Close • New • Open and Retrieve • Setup: Screen • View Modes • Zoom
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Zoom
In Graphics Mode and Page Mode , you can use Zoom to specify the size of on-screen
text.

What’s in this section?

• Concepts
• Using Zoom In the Current Window
• Changing the Zoom Setting for All Windows
• See Also

Concepts Text Magnification
When you start WordPerfect, the text in your document is displayed at Margin Width
magnification. Margin Width displays a complete line of text within a window.
Consequently, you do not have to scroll text from side to side to be able to read it.

The text to the left below is displayed at margin width magnification. By contrast, the text
to the right is magnified at 200%. It is actually twice the size it will appear in print.

Text at margin width
magnification

Text at 200% magnification

Zoom Settings
You can select a Zoom percentage (from 40% to 800%), or you can have WordPerfect
calculate a percentage based on the following Zoom options.

Zoom Option Result
Margin Width Displays a complete line of text within a window, with minimal

white space to the right and left.

Page Width Displays the width of the page (including any margins) within a
window (for example, displays the complete width of an
envelope).

Full Page Displays all page margins in the window (left, right, top, and
bottom). This is similar to a full-page view in Print Preview.

If you display labels in Graphics Mode using the Page Width or Full Page option, each
label is shown as one page. Page Width shows the width of the label. Full Page shows
the width and height.

If you display labels in Page Mode using the Page Width option, all the labels across the
page are displayed. If you select Full Page, all the labels on one page are displayed.
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Using Zoom in the
Current Window

To use Zoom , you must be in the Graphics Mode or Page Mode (see View Modes).

To change magnification for the current document window only,

1 Choose Zoom from the View menu.

Or Or Press Ctrl+F3, 7

2 Specify the percentage of magnification you want.

or

Select Margin Width , Page Width , or Full Page.

3 Choose OK to return to your document.

Changing the Zoom Setting Using the Ribbon

1 Click the Zoom button.

The Zoom button is the first button on the left of the ribbon. By default, it displays
Marg .

2 Specify the percentage of magnification you want.

or

Select Marg, Wide, or Full .

3 Choose OK to return to your document.

Your selection applies to the current document window only.

Changing the Zoom
Setting for All
Windows

You can use Screen Setup to specify a Zoom setting for all new documents (see Setup:
Screen).

See Also • Print Preview
• View Modes
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Appendix A: Character Sets
WordPerfect provides various characters in addition to those found on your standard
keyboard. The sections that follow list the characters and explain how you can access
them.

WordPerfect
Character Sets

The tables below contain more than 1500 WordPerfect characters and their corresponding
character set values (locations). If your printer will print graphics, you can print most of the
characters in the character sets. If your printer cannot print graphics, you must have a font
that contains the character in order to print it.

To determine which characters will print with a particular font,

1 Open the CHARMAP.TST file.

2 Select your printer.

3 Change the document initial font to the font you want to use.

4 Set the Graphics Quality setting to Do Not Print , then print the document.

Only the characters supported by your currently selected font will be printed.

CHARMAP.TST is installed when you install WordPerfect and is located in the same
directory as the WP.EXE file.

Printing
Characters

When printing characters, WordPerfect first tries to locate the characters within your
currently selected font. If they are unavailable there, WordPerfect tries to locate the
characters in other available fonts. If the characters are not found in any of the fonts,
WordPerfect generates and prints the characters graphically.

All WordPerfect characters, even when generated graphically, print according to the Text
Quality setting. You can set Text Quality to High , Medium , Draft , or Do Not Print .
However, if either Text Quality or Graphics Quality is set to Do Not Print , the WP.DRS
characters will not print. For more information on print quality settings, see Print: Specify
Document Settings.

International .DRS
File and Language
Modules

The WordPerfect characters in the tables below were printed using the
International-Expanded WP.DRS file, instead of the standard WP.DRS file that ships with
WordPerfect. Some of the characters (such as Japanese and Arabic) will not appear with
the same quality as shown below unless you use the International-Expanded WP.DRS file.

If you are interested in obtaining the Additional Fonts diskette, call WordPerfect
Information Services. The Information Services phone number is listed in Introduction:
Registration and Ordering Information.

Enhanced WordPerfect characters from the International-Expanded WP.DRS file use more
printer memory and take longer to print than standard WP.DRS characters. If the print job
does not finish printing, your printer may not have enough memory.

If you use WP.DRS characters frequently, you may want to consider ordering an
appropriate WordPerfect language module or some printer soft fonts. The language
modules include the International-Expanded WP.DRS file and provide language-specific
printer fonts that improve the speed and quality of printing; they also provide language-
specific keyboard layouts.
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Inserting
Characters into
your Document

1 Place the cursor where you want the character to appear in your text, then choose WP
Characters from the Font menu.

Or Press Ctrl+w

Specify a character number
here.

Choose a character set from
this pop-up list.

Choose a character from this
table.

2 Choose the WordPerfect character set you want from the Set pop-up list.

3 Select the character you want, then choose Insert .

IMPORTANT: The print quality with which the characters in your document are printed
depends on the capabilities of your printer and on the font and point size you select. The
print quality also depends on the Text Quality setting (Print/Fax dialog box) and on which
WP.DRS file you are using.

[Character Set 0 (ASCII) and Character Set 1 (Multinational) not shown]
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[Character Set 2 (Phonetic) not shown]

[Character Set 3 (Box Drawing) not shown]

[Character Set 4 (Typographic Symbols) not shown]
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[Character Set 5 (Iconic Symbols) not shown]

[Character Set 6 (Math/Scientific) not shown]
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[Character Set 7 (Math/Scientific Extensions) not shown]

[Character Set 8 (Greek) not shown]
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[Character Set 9 (Hebrew) not shown]

[Character Set 10 (Cyrillic) not shown]
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[Character Set 11 (Japanese) not shown]

[Character Set 12 not shown]

[Character Set 13 (Arabic) not shown]

[Character Set 14 (Arabic Script) not shown]
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IMPORTANT: Character sets 11, 13, and 14 will not display or print unless you have the
International-Expanded WP.DRS file. See International .DRS File and Language Modules
earlier in this section.

Digraphs, Symbols,
and Diacritics

The list below shows some of the digraphs and symbols that can be created with
Compose (Ctrl +a). For more information on Compose , see Characters.

Digraphs and Symbols

Type Character Result
AE [1,36] Æ
ae [1,37] æ
IJ [1,138] IJ
ij [1,139] ij
OE [1,166] Œ
oe [1,167] œ
ox [4,24] ¤
ss [1,23] ß
L- [4,11] £
P [4,5] ¶
<< [4,9] «
>> [4,10] »
Y= [4,12] ¥
Pt [4,13]
c/ [4,19] ¢
+- [6,1]
<= [6,2]
>= [6,3]
== [6,14]
  [6,13]
/= [6,99]
tm [4,41] ™
sm [4,42]
ro [4,22] ®
co [4,23] ©
rx [4,43]
/2 [4,17]
/4 [4,18]
*. [4,3] ·
** [4,0] •
*o [4,45]
*O [4,1]
ao [1,35] å
f- [4,14] ƒ
a= [4,15] ª
o= [4,16] º
?? [4,8] ¿
!! [4,7] ¡
n- [4,33] –
m- [4,34] —
-- [4,34] —

Diacritics
Diacritics are marks used with characters to represent a certain phonetic value. Unlike
digraphs and symbols, diacritics can be combined with many characters using Compose
(Ctrl +a). Diacritics can also be typed in using the Characters dialog box (see Characters
for more information).
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Examples of some diacritics are listed below.

Mark Example Result
Acute 'i í
Caron vz  
Cedilla ,c ç
Centered Dot :l l•
Circumflex ^a â
Crossbar -t -t
Dot Above .c c 
Grave ‘e è
Macron _u ū
Ogonek ;a a 
Ring Above @a å
Slash /o ø
Stroke \l  
Tilde  n ñ
Umlaut "u ü

Every possible combination of characters and diacritics is not contained in this table.
Many other combinations are possible.
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Appendix B: Codes
Following is a list of WordPerfect codes that may appear in your documents. You can use
Reveal Codes to view codes in your document.

Code Description
– Hard Hyphen (Character)

[– Hyphen] Hyphen

[– Soft Hyphen] Soft Hyphen

[– Soft Hyphen EOL] Soft Hyphen at End of Line

[Auto Hyphen EOL] Automatic Hyphen at End of Line

[Back Tab] Back Tab (Margin Release)

[Bar Code] Bar Code

[Begin Gen Txt] Beginning of Generated Text

[Binding Width] Binding Width

[Block] Block

[Block Pro Off] Block Protect Off

[Block Pro On] Block Protect On

[Bold Of f ] Bold Of f

[Bold On] Bold On

[Bookmark] Bookmark

[Bot  Mar] Bot tom Margin

[Box Num Dec] Box Number Decrement

[Box Num Disp] Box Number Display

[Box Num Inc] Box Number Increment

[Box Num Meth] Box Numbering Method

[Box Num Set] Box Number Set

[Calc Col ] Calculat ion Column (Math)

[Cancel  Hyph] Cancel  Hyphenat ion of  Word

[Cel l ] Table Cell

[Change BOL Char] Change Beginning of Line Character

[Change EOL Char] Change End of Line Character

[Chap Num Dec] Chapter Number Decrement

[Chap Num Disp] Chapter Number Display

[Chap Num Inc] Chapter Number Increment

[Chap Num Meth] Chapter Numbering Method

[Chap Num Set] Chapter Number Set

[Char Box] Character Box

[Char Shade Change] Character Shade Change

[Char Style Off] Character Style Off

[Char Style On] Character Style On

[Cnt r Cur Pg] Center Current  Page (Top to Bottom)

[Cntr on Cur Pos] Center on Cursor Position

[Cnt r on Mar] Center on Margins

[Cntr on Mar (Dot)] Center on Margins with Dot Leader
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Code Description
[Cnt r Pgs] Center Pages (Top to Bottom)

[CNTR TAB] Hard Centered Tab

[Cntr Tab] Centered Tab

[CNTR TAB (DOT)] Hard Centered Tab with Dot Leader

[Cntr Tab (Dot)] Centered Tab with Dot Leader

[Col  Border] Column Border

[Col  Def ] Column Defini t ion

[Color] Text Color

[Comment ] Document  Comment

[Condl  EOP] Condi t ional  End of  Page

[Count  Dec] Counter Decrement

[Count  Disp] Counter Display

[Count  Inc] Counter Increment

[Count  Meth] Counter Method

[Count  Set ] Counter Set

[Date] Date/Time Funct ion

[Date Fmt ] Date/Time Format

[Dbl  Und Of f ] Double Underl ine Of f

[Dbl  Und On] Double Underl ine On

[Dbl–Sided Print] Double-Sided Printing

[DEC TAB] Hard Decimal -Al igned Tab

[Dec Tab] Decimal -Al igned Tab

[DEC TAB (DOT)] Hard Decimal-Aligned Tab with Dot Leader

[Dec Tab (Dot)] Decimal-Aligned Tab with Dot Leader

[Dec/Align Char] Decimal/Alignment Character

[Def  Mark] Def ini t ion Marker for Index,  List ,  Table of Authorities,
or Table of Contents

[Delay] Delay

[Delay Of f ] Delay Of f

[Delay On] Delay On

[Do Grand Tot] Calculate Grand Total (Math)

[Do Subtot ] Calculate Subtotal  (Math)

[Do Total] Calculate Total (Math)

[Dorm HRt ] Dormant  Hard Return

[Dot Lead Char] Dot Leader Character

[End Cntr/Align] End of Centering/Alignment

[End Gen Txt ] End of  Generated Text

[Endnote] Endnote

[Endnote Min] Endnote Minimum Amount

[Endnote Num Dec] Endnote Number Decrement

[Endnote Num Disp] Endnote Number Display

[Endnote Num Inc] Endnote Number Increment

[Endnote Num Meth] Endnote Numbering Method
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Code Description
[Endnote Num Set] Endnote Number Set

[Endnote Placement] Endnote Placement

[Endnote Space] Endnote Spacing

[Ext Large Off] Extra Large Font Size Off

[Ext Large On] Extra Large Font Size On

[Fi lename] Fi lename

[Fine Of f ] Fine Font  Size Of f

[Fine On] Fine Font  Size On

[Fi rst  Ln Ind] First  Line Indent

[Flsh Rgt] Flush Right

[Flsh Rgt (Dot)] Flush Right with Dot Leader

[Flt Cell Begin] Floating Cell Begin

[Fl t  Cel l  End] Float ing Cel l  End

[Font ] Font

[Font  Size] Font  Size

[Footer A] Footer A

[Footer B] Footer B

[Footer Sep] Footer Separator Space

[Footnote] Footnote

[Footnote Cont Msg] Footnote Continued Message

[Footnote Min] Footnote Minimum Amount

[Footnote Num Dec] Footnote Number Decrement

[Footnote Num Disp] Footnote Number Display

[Footnote Num Each Pg] Restart Footnote Numbers Each Page

[Footnote Num Inc] Footnote Number Increment

[Footnote Num Meth] Footnote Numbering Method

[Footnote Num Set] Footnote Number Set

[Footnote Sep Ln] Footnote Separator Line

[Footnote Space] Footnote Spacing

[Footnote Txt Pos] Footnote Text Position

[Force] Force Odd/Even Page

[Formatted Pg Num] Formatted Page Number

[Graph Line] Graphics Line

[HAdv] Horizontal  Advance

[HCol] Hard Column Break

[HCol–SPg] Hard Column Break–Sof t  Page Break

[Header A] Header A

[Header B] Header B

[Header Sep] Header Separator Space

[Hidden Of f ] Hidden Text Off

[Hidden On] Hidden Text On

[Hidden Txt ] Hidden Body Text (Outline)

[HPg] Hard Page Break
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Code Description
[HRow–HCol ] Hard Table Row–Hard Column Break

[HRow–HCol–SPg] Hard Table Row–Hard Column Break–Soft Page Break

[HRow–HPg] Hard Table Row–Hard Page Break

[HRt ] Hard Return

[HRt–SCol ] Hard Return–Sof t  Column Break

[HRt–SPg] Hard Return–Sof t  Page Break

[HSpace] Hard Space

[Hypertext Begin] Hypertext Begin

[Hypertext End] Hypertext End

[Hyph] Hyphenation State

[Hyph SRt ] Hyphenation Sof t  Return

[Index] Index Entry

[Italc Of f] Ital ics Of f

[Italc On] Ital ics On

[Just ] Just i f i cat ion

[Just  Lim] Word Spacing Just i f icat ion Limits

[Kern] Kerning

[Labels Form] Labels Form

[Lang] Language

[Large Of f ] Large Font  Size Of f

[Large On] Large Font  Size On

[Leading Adj ] Leading Adjustment

[Lf t  HZone] Lef t  Edge of  Hyphenat ion Zone

[Lf t  Indent ] Lef t  Indent

[Lf t  Mar] Lef t  Margin

[Lf t  Mar Adj] Lef t  Margin Adjustment

[LFT TAB] Hard Lef t -Al igned Tab

[Lft Tab] Lef t -Al igned Tab

[LFT TAB (DOT)] Hard Left-Aligned Tab with Dot Leader

[Lft Tab (Dot )] Lef t -Al igned Tab with Dot Leader

[Lft/Rgt Indent] Left and Right (Double) Indent

[Link] Spreadsheet  Link

[Link End] Spreadsheet  Link End

[Ln Height ] Line Height

[Ln Num] Line Numbering

[Ln Num Meth] Line Numbering Method

[Ln Num Set ] Line Number Set

[Ln Spacing] Line Spacing

[Macro Func] Macro Funct ion

[Math] Math State

[Math Def ] Def ini t ion of  Math Columns

[Math Neg] Math Negate

[MRG:command] Merge Programming Command
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Code Description
[Mrk Txt List Begin] Beginning of List Entry

[Mrk Txt List End] End of List Entry

[Mrk Txt ToC Begin] Beginning of Table of Contents Entry

[Mrk Txt ToC End] End of Table of Contents Entry

[Open Style] Open Style

[Out l ine] Out l ine

[Out ln Of f ] Out l ine Of f  (Font  At t ribute)

[Out ln On] Out l ine On (Font  At t ribute)

[Ovrstk] Overst ri ke

[Paper Sz/Typ] Paper Size and Type

[Para Border] Paragraph Border

[Para Box] Paragraph Box

[Para Num] Paragraph Number

[Para Num Set] Paragraph Number Set

[Para Spacing] Paragraph Spacing

[Para Style] Paragraph Style

[Para Style End] Paragraph Style End

[Pause Pt r] Pause Printer

[Pg Border] Page Border

[Pg Box] Page Box

[Pg Num Dec] Page Number Decrement

[Pg Num Disp] Page Number Display

[Pg Num Fmt ] Page Number Format

[Pg Num Inc] Page Number Increment

[Pg Num Meth] Page Numbering Method

[Pg Num Pos] Page Number Posit ion

[Pg Num Set ] Page Number Set

[Ptr Cmnd] Printer Command

[Redln Of f ] Redl ine Of f

[Redln On] Redl ine On

[Ref  Box] Reference to Graphics Box

[Ref  Chap] Reference to Chapter

[Ref  Count ] Reference to Counter

[Ref  Endnote] Reference to Endnote

[Ref Footnote] Reference to Footnote

[Ref  Para] Reference to Paragraph

[Ref  Pg] Reference to Page

[Ref  Sec Pg] Reference to Secondary Page

[Ref  Vol ] Reference to Volume

[Rgt  HZone] Right  Edge of  Hyphenat ion Zone

[Rgt  Mar] Right  Margin

[Rgt  Mar Adj ] Right  Margin Adjustment

[RGT TAB] Hard Right -Al igned Tab
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Code Description
[Rgt Tab] Right -Al igned Tab

[RGT TAB (DOT)] Hard Right-Aligned Tab with Dot Leader

[Rgt Tab (Dot)] Right-Aligned Tab with Dot Leader

[Row] Table Row

[Row–SCol] Table Row–Soft Column Break

[Row–SPg] Table Row–Soft Page Break

[Sec Pg Num Dec] Secondary Page Number Decrement

[Sec Pg Num Disp] Secondary Page Number Display

[Sec Pg Num Inc] Secondary Page Number Increment

[Sec Pg Num Meth] Secondary Page Numbering Method

[Sec Pg Num Set] Secondary Page Number Set

[Shadw Of f ] Shadow Of f

[Shadw On] Shadow On

[Sm Cap Of f ] Small  Caps Of f

[Sm Cap On] Small  Caps On

[Smal l  Of f ] Small  Font  Size Of f

[Smal l  On] Small  Font  Size On

[Sound] Sound Clip

[Speller/Grammatik] Speller/Grammatik State

[SRt ] Sof t  Return

[SRt–SCol] Sof t  Return–Soft  Column Break

[SRt–SPg] Sof t  Return–Soft  Page Break

[StkOut  Of f ] Stri keout  Of f

[StkOut  On] Stri keout  On

[Subdivided Pg] Subdivided Page

[Subdoc] Subdocument  (Master Document)

[Subdoc Begin] Beginning of Subdocument

[Subdoc End] End of  Subdocument

[Subscpt  Off ] Subscript  Of f

[Subscpt  On] Subscript  On

[Subtot  Entry] Subtotal  Ent ry (Math)

[Suppress] Suppress Header, Footer, Watermark, or Page
Number

[Suprscpt  Of f ] Superscript  Of f

[Suprscpt  On] Superscript  On

[Tab Set ] Tab Set

[Target ] Target (Cross-Reference)

[Tbl Dec Tab] Table Decimal Tab

[Tbl  Def ] Table Definition

[Tbl  Of f ] Table Off

[Tbl  Of f–SCol] Table Off–Soft Column Break

[Tbl  Of f–SPg] Table Off–Soft Page Break

[Tbl Tab] Table Tab
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Code Description
[THCol ] Temporary Hard Column Break

[THCol–SPg] Temporary Hard Column Break–Soft Page Break

[Thi rd Party] Thi rd Party (Non-WordPerfect  Corporat ion) Code

[Thousands Char] Thousands Character

[THPg] Temporary Hard Page Break

[THRt] Temporary Hard Return

[THRt–SCol ] Temporary Hard Return–Soft Column Break

[THRt–SPg] Temporary Hard Return–Soft Page Break

[ToA] Table of Authorities Entry

[Top Mar] Top Margin

[Total  Ent ry] Total Entry (Math)

[TSRt ] Temporary Soft Return

[TSRt–SCol] Temporary Soft Return–Soft Column Break

[TSRt–SPg] Temporary Soft Return–Soft Page Break

[Und Of f ] Underl ine Of f

[Und On] Underl ine On

[Undrln Space] Underline Spaces

[Undrln Tab] Underl ine Tabs

[Unknown] Unknown Code

[VAdv] Vert i cal  Advance

[Very Large Off] Very Large Font Size Off

[Very Large On] Very Large Font Size On

[Vol Num Dec] Volume Number Decrement

[Vol Num Disp] Volume Number Display

[Vol  Num Inc] Volume Number Increment

[Vol Num Meth] Volume Numbering Method

[Vol  Num Set ] Volume Number Set

[Watermark A] Watermark A

[Watermark B] Watermark B

[Wid/Orph] Widow/Orphan Protect  State

[Wrd/Ltr Spacing] Word Spacing and Letterspacing
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Appendix C: Equation Commands
The following information describes the contents of each of the eight equation palette sets
available in the Equation Editor . With the exception of Commands , each table shows
the command or symbol as it is displayed on the palette and the accompanying keyword
where applicable.

For information on how to create or edit equations, see Equations: Create and Equations:
Edit.

For information on using the correct syntax in equations, see Equations: Examples.

Many symbols and characters are also available using the WordPerfect character sets
(see Characters).

What’s in this section?

• Commands
• Large
• Symbols
• Greek
• Arrows
• Sets
• Other
• Functions

Commands The Commands set displays commands that are represented by keywords. All
commands have some formatting function, such as drawing a line or arranging variables.
See Equations: Examples for detailed information on using the Commands set.

Large The Large set displays mathematical, scientific, bracket, and brace symbols in two sizes—
large and small.

Symbol Keyword Description

SUM Summat ion

SMALLSUM Small Summation

INT Integral

SMALLINT Small Integral

OINT Contour Integral

SMALLOINT Small Contour Integral

PROD Product

SMALLPROD Small Product

COPROD Coproduct

SMALLCOPROD Small Coproduct

CAP Intersect ion

BIGCAP Big Intersection

CUP Union

BIGCUP Big Union

UPLUS Mul t i set  Union (U Plus)

BIGUPLUS Big Multiset Union (Big U Plus)

SQCAP Square Intersect ion

BIGSQCAP Big Square Intersection

SQCUP Square Union
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Symbol Keyword Description
BIGSQCUP Big Square Union

OR Logical  Or

BIGVEE Big Logical Or

AND Logical  And

BIGWEDGE Big Logical And

OPLUS Ci rcle Plus

BIGOPLUS Big Circle Plus

OMINUS Circle Minus

BIGOMINUS Big Circle Minus

OTIMES Circle Multiply

BIGOTIMES Big Circle Multiply

ODIV Ci rc le Divide

BIGODIV Big Circle Divide

ODOT Ci rcle Dot

BIGODOT Big Circle Dot

( ( Lef t  Parenthesis

) ) Right  Parenthesis

[ [ Lef t  Bracket

] ] Right  Bracket

LDBRACK Left Double Bracket

RDBRACK Right Double Bracket

{ LBRACE Left Brace

} RBRACE Right Brace

LFLOOR Left Floor

RFLOOR Right Floor

LCEIL Lef t  Cei l ing

RCEIL Right  Cei l ing

LANGLE Left Angle

RANGLE Right Angle

LINE Vert i cal  Line

DLINE Double Vert ical  Line

Symbols The Symbols set displays a variety of commonly used mathematical symbols.

Symbol Keyword Description
' Prime
' ' Double Prime
' ' ' Triple Prime
INF (INFINITY) Inf inity
PARTIAL Partial Derivative
GRAD Nabla (Gradient )
TIMES Mul t ipl i cat ion Sign (x)
DIV Division Sign
+- (PLUSMINUS) Plus Or Minus
-+ (MINUSPLUS) Minus Or Plus

• CDOT Center Dot
XOR Logical  Exclusive Or
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Symbol Keyword Description
<= Less Than Or Equal  To
>= Greater Than Or Equal  To
<< Much Less Than
>> Much Greater Than
LLL Much Much Less
GGG Much Much Greater
!= Not  Equal

¬ NOT Logical  Not
PREC Precedes
SUCC Succeeds (Fol lows)
PRECEQ Precedes Or Equals
SUCCEQ Succeeds (Follows) Or Equals
== Equivalent
NEQUIV Not Equivalent
SIM Simi lar
SIMEQ Simi lar Or Equal
APPROX Approximately Equal
CONG Congruent
PROPTO Proportional To
DOTEQ Equal  by Def ini t ion
PARALLEL Parallel
PERP Perpendicular To
FORALL For All
EXISTS There Exists
THEREFORE Therefore
BECAUSE Because
IDENTICAL Identical
DSUM Direct  Sum (Dot  Plus)
QEQUAL Questioned Equality
IMAGE Image (Fal l ing Dots Equals)
RIMAGE Reverse Image
ISO Isomorphic
NISO Not  Isomorphic
ASYMEQ Asymptotically Equivalent
NASYMEQ Not Asymptotically Equal
SMILE Smile
FROWN Frown
BETWEEN Between (Quantic)
WREATH Wreath Product
TOP Top
ASSERT Assertion
MASSERT Mirrored Assertion
MODELS Models
ANGLE Angle
MSANGLE Measured Angle
SANGLE Spherical Angle
RTANGLE Right Angle
DEG Degree

Greek The Greek set displays uppercase and lowercase Greek characters, as well as some
variants. Keywords typed in the Type Equation Text window are differentiated only by
the case. For example, SIGMA and Sigma create , while sigma creates .

Symbol Keyword Description

alpha
beta
gamma
delta
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Symbol Keyword Description
epsilon
varepsilon epsilon (variant)
zeta
eta
theta
vartheta theta (variant)
iota
kappa
lambda
mu
nu
xi

o omicron
pi
varpi pi (variant)
rho
varrho rho (variant)
sigma
varsigma sigma (variant)
tau
upsilon
phi
varphi phi (variant)
chi
psi
omega

A ALPHA
B BETA

GAMMA
DELTA

E EPSILON
Z ZETA
H ETA

THETA
I IOTA
K KAPPA

LAMBDA
M MU
N NU

XI
O OMICRON

PI
P RHO

SIGMA
T TAU
Y UPSILON

PHI
X CHI

PSI
OMEGA

Arrows The Arrows set contains a variety of arrows, as well as several hollow and solid figures
such as triangles, squares, and circles.

Symbol Description
Left Arrow
Right Arrow
Up Arrow
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Symbol Description
Down Arrow
Left & Right Arrow
Up & Down Arrow
Two Lef t  Arrows
Two Right  Arrows
Left & Right Arrows
Right & Left Arrows
Double Left Arrow
Double Right Arrow
Double Up Arrow
Double Down Arrow
Double Left & Right Arrow
Double Up & Down Arrow
Northeast Arrow
Southeast Arrow
Southwest Arrow
Northwest Arrow
Curly Right Arrow
Left Harpoon Up
Left Harpoon Down
Right Harpoon Up
Right Harpoon Down
Left & Right Harpoons
Right & Left Harpoons
Up Harpoon Left
Up Harpoon Right
Down Harpoon Left
Down Harpoon Right
Hook Left Arrow
Hook Right Arrow
Maps To
Triangle Left
Triangle Right
Triangle Up
Triangle Down
Small Triangle Left
Small Triangle Right
Big Triangle Up
Big Triangle Down
Solid Triangle Left
Solid Triangle Right
Solid Triangle Up
Solid Triangle Down
Defined As
Corresponds To
Bowtie
Solid Star
Big Solid Star
Diamond
Solid Diamond
Hollow Diamond
Big Circle
Circle
Small Circle
Small Solid Circle
Square
Solid Square
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Sets The Sets set displays symbols, relational operators, and some commonly used Fraktur
and hollow letters. Some symbols have a keyword that can be typed in the Type
Equation Text window.

Symbol Keyword Description

SETMINUS Set Minus (Figure Backslash)
SUBSET Proper Subset
SUPSET Proper Superset

Reflex Subset (Contained In)
Reflex Superset (Contains)
Subset But Not Equal
Superset But Not Equal

SQSUBSET Square Proper Subset
SQSUPSET Square Proper Superset

Square Reflex Subset
Square Reflex Superset
Square Subset, Not Equal To
Square Superset, Not Equal To

IN Member (Element)
NOTIN Not a Member
OWNS Owns (Contains As A Member)
EMPTYSET Empty Set

Double Union
Double Intersection
Double Subset
Double Superset
Not Subset
Not Superset
Not Reflex Subset
Not Reflex Superset
Square Not Subset
Square Not Superset
Square Not Reflex Subset
Square Not Reflex Superset
Not Less Than
Not Less Than or Equal To
Not Greater Than
Not Greater Than or Equal To
Not Similar
Not Similar or Equal To
Not Congruent
Not Approximately Equal To
Does Not Precede
Neither Precedes nor Equals
Does Not Follow
Neither Follows nor Equals
Not Parallel
Does Not Divide
There Never Exists

REAL Real (R Fraktur)
IMAG Imaginary (I Fraktur)

C Fraktur
Z Fraktur
Weierstrass
Capital Weierstrass
Planck's Constant
Laplace Transform (Script L)
Script E
Fourier Transform (Script F)
Complex Number (Hollow C)
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Symbol Keyword Description
Integer (Hollow I)
Natural Number (Hollow N)
Real Number (Hollow R)

MHO Mho
ANGSTROM Angstrom

OtherThe Other set displays thirteen types of diacritical marks (accents) and four
orientations of ellipses.

Symbol Keyword Description

VEC Vector Above: x VEC
¯ BAR Bar (Overline): x BAR
 HAT Hat (Above): x HAT
´ ACUTE Acute Accent: x ACUTE
` GRAVE Grave Accent: x GRAVE
 BREVE Breve Accent: x BREVE
 DOT Dot Above: x DOT
¨ DDOT Double Dot Above: x DDOT

DDDOT Triple Dot Above: x DDDOT
 CIRCLE Circle Above: x CIRCLE
 TILDE Tilde Above: x TILDE

DYAD Dyad Above: x DYAD
DOTSAXIS Ellipsis (centered)
DOTSLOW Ellipsis (on baseline)
DOTSVERT Ellipsis (vertical)
DOTSDIAG Ellipsis (diagonal)

 CHECK Check Above: x CHECK

Functions The Functions set displays commands recognized as mathematical functions such as
cos, sin, and log. All functions can be typed from the keyboard.

Keyword Description

cos Cosine
sin Sine
tan Tangent
arccos Arc Cosine
arcsin Arc Sine
arctan Arc Tangent
cosh Hyperbolic Cosine
sinh Hyperbolic Sine
tanh Hyperbolic Tangent
cot Cotangent
coth Hyperbolic Cotangent
sec Secant
cosec Cosecant
exp Exponent
log Logarithm
ln Natural  Logari thm
lim Limit
l iminf Limit Inferior
limsup Limit Superior
min Minimum
max Maximum
gcd Greatest Common Denominator
arc Arc Function
det Determinant
mod Modulo
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Appendix D: Error Messages
This appendix contains the most common error messages associated with WordPerfect
6.0. Each error message is listed as it appears on the screen.

One or more possible causes for the error are listed below each error message, followed
by solutions for those causes of the error. If you receive an error message,

• Follow the order of the steps suggested to solve the problem.

• Consult the Help files, WordPerfect manuals, or other accompanying manuals for your
software or system.

• Contact your dealer for a hardware-related problem.

• Call WordPerfect Customer Support (see Getting Help in Introduction).

If an error seems unusual to you, or if an error, cause, or solution that you are aware of
does not appear on this list, please call and report it to WordPerfect Corporation. The
Customer Support phone numbers are listed in Getting Help in Introduction.

IMPORTANT: In several of the error messages described below, we have used the term /d
disk. This term refers to the device or directory to which overflow and temporary buffer
files are directed. You can specify this device or directory when you start WordPerfect by
using the /d startup option (see /d in Appendix O: Startup Options). Unless you specify the
device or directory through the startup option, WordPerfect directs the files to where
WP.EXE is located for stand-alone WordPerfect or to your default directory for network
WordPerfect.

Access denied
Cause: The maximum number of files allowable in the root directory has been reached.
Solution: Delete files from the root directory, or save the file to a subdirectory or to
another disk.

Cause: The file is read-only. (Type ATTRIB and the filename at the DOS prompt to see
current attributes of the file.)
Solution: Use the ATTRIB –R command to change the file from read-only to read-write.
(See your DOS manual.)

Cause: You are trying to delete a file that is open.
Solution: Exit the file before deleting it.

Cause: You are trying to create a directory with the same name as an existing directory or
f i le.
Solution: Use another name, or remove the existing directory.

Cause: You don’t have the necessary access rights on the network.
Solution: Obtain access rights for your network. (See your network manual.)

Cause: When more than one user has the same file open on the network, only the first
user has write rights to the file.
Solution: If you have not changed the file, exit the file without saving. If you have
changed the file and want to preserve your changes, save the file under a different name.

Adjust paper and reset printer (or turn printer OFF and ON)
Cause: A print job was canceled before it finished printing. WordPerfect does not know
where the paper is, because the print job was terminated, and the paper stopped being fed
into the printer.
Solution: Place the paper in the proper location, or reset the printer by pressing the reset
button or turning the printer off and on.
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Block is too large
Cause: You attempted to create a Table of Authorities, Full Form by using Block , but the
amount of text in the block is either as large as or larger than your edit buffer.
Solution: Make your block smaller, or use smaller blocks to bring the text in.

Can’t find COMMAND.COM
Cause: You are using Go to Shell to execute a DOS command, but WordPerfect cannot
find COMMAND.COM. If you are on a network and this error message displays, the
COMSPEC environment variable may not been set up correctly by the operating
environment.
Solution: Use File Manager (see File Manager) to see if COMMAND.COM is in your
active root directory. Also, see your DOS manual for information on changing the
COMSPEC environment variable.

Can’t find correct copy of WP.FIL. Enter full path and filename
Cause: The WP.FIL file is not in the same directory as WP.EXE, or you don’t have a
correct copy of WP.FIL.
Solution: Enter the correct path and filename. If you don’t know the correct path, exit
WordPerfect, find the file, put it in the same directory as WP.EXE, then restart
WordPerfect.

Cause: The date and time of the WP.FIL file do not match the date and time of the
WP.EXE file.
Solution: Re-install WordPerfect.

Can’t find virtual files
Cause: This error may occur because of a conflict with the operating environment.
Solution: If there is an operating environment active (such as TopView, DesqView,
Windows, WinDOS, Concurrent DOS, or network software), remove the environment from
memory, then try the operation again.

Cause: On a network, a virtual file has been modified to a read-only status.
Solution: See your System Manager so that the file can be changed back to read-write
status.

Can’t read sort data
Cause: An error occurred while reading from the Sort input fi le. (If “(Screen)” was
specified as the input file, then this is a temporary file to which WordPerfect has written the
document on the screen.) This might be because of an operating environment problem or
because someone else is accessing the input file on a network.
Solution: Retrieve the input file, and check to be sure it is intact. If you were sorting from
disk, try sorting from the screen.

Can’t rename file
Cause: You are trying to rename a file or directory, and the intended new name already
exists.
Solution: Choose a different name.

Cause: The file to be renamed is open (on a network).
Solution: Rename it after it has been closed.

Cause: You don’t have network rights to rename files.
Solution: See your System Manager about obtaining this right.

Cause: The intended name is not a valid name because of the characters or extension
you have used.
Solution: Choose a new name.

Cause: The operating environment can’t handle certain characters in filenames
(sometimes there are problems with !, {, }, and ’).
Solution: Try renaming the file at the DOS prompt, or remove the operating environment
and try again. Refer to your DOS manual.
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Clipboard data is not correct format
Cause: You are using a version of  the WordPerfect  Shel l  that  does not  support  your
version of WordPerfect.
Solution: Update to the current version of the Shell.

Color scheme not found
Cause: A macro is trying to select or delete a text or graphics mode color scheme that
does not exist.
Solution: This is an information-only error message.

Critical disk error occurred
Cause: One of a number of critical disk errors (data error, sector not found, drive not
ready, and so forth) has occurred.
Solution: Copy the file(s) to an undamaged disk, or use a third-party utility program to try
to recover the file(s). Then try printing again.

Delete without saving for undelete?
Cause: You are deleting a large block, and the disk where the undelete files are kept (the
/d disk) is full.
Solution: Choose Yes if you want the block deleted (you will not be able to undelete it). I f
you choose No, your deletion will be canceled. Free up some space on the drive, or exit
WordPerfect and restart with a different /d disk that has more available space.

Directory is in use
Cause: You have entered WordPerfect with the same initials as another user concurrently
using WordPerfect, and the temporary files used in running WordPerfect cannot be used
by both of you at the same time.
Solution: Follow the prompt to specify a new directory or location for the temporary files
(for example, type c:\temp ).

Disk drive for overflow file almost full, please exit WP
Cause: The overflow file is directed to a drive that is almost full.
Solution: See your System Manager to delete files from this drive, or direct overflow files
to another location with the /d startup option.

Disk full
Cause: You do not have enough disk space on your diskette or hard drive to save a file
(or additions/changes to a file).
Solution: Free up space on your diskette or hard drive by deleting unwanted files, or
insert another formatted diskette into the drive. I f Original Backup is on, turn it off so that
WordPerfect will stop creating backup (.BK!) files, which take up space. If you receive this
error message for your hard disk, save the document on a diskette. See your hardware
dealer about increasing the space on your hard disk.

Disk full—can’t undelete graphics
Cause: WordPerfect is trying to read a graphics file from the undelete buffer and copy it to
a temporary file where graphics images for the document on the screen are stored, but
there is no room on the disk. When the undelete operation finishes, one or more graphics
boxes will be empty.
Solution: For each empty graphics box, replace the graphics image into the graphics box
from its original source file. To prevent this from happening repeatedly, do not redirect
temporary files to a RAM drive or a diskette unless it has enough space to hold graphics
data.

Disk or directory full, can’t add job to list
Cause: Overflow and temporary buffer files are directed to a device that is full, and no
new jobs can be printed.
Solution: Either free up some room on the /d disk, or wait for a print job to finish before
trying to start a new print job.
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Display file is wrong version
Cause: WordPerfect has found a copy of the .DRS file from a different version of
WordPerfect (or Presentations, PlanPerfect, and so forth) and cannot use it.
Solution: Make sure the WP.DRS files directory is correctly specified in Location of
Files , and make sure the WordPerfect 6.0 WP.DRS file is installed.

Divide overflow—press any key to continue
Cause: The software may have been corrupted or have inadequate limits checking for
bad data (for example, if WordPerfect let you set your display pitch to 0, you would get
thousands of divide overflow errors, but this limit is checked). One possible cause could
be a corrupt .PRS file.
Solution: Often the effects are not serious—after pressing a key to continue, normal
operation may proceed. If not, re-install the WordPerfect program files and reselect the
printer.

Document error—generate terminated
Cause: An error was found during generation.
Solution: Go to the page in the document indicated on the dialog box, and correct the
error.

Document line is too complex to print
Cause: A line in the document contained too many font changes, embedded printer
commands, advances, or other printer codes.
Solution: Simplify the complicated lines in the document by removing font changes or
printer commands, or by putting hard returns between lines instead of vertical advances.

Drive not ready
Cause: You are trying to use a diskette, and either the diskette isn’t inserted in the correct
drive or the drive door is not closed.
Solution: Insert the diskette in the correct drive, and shut the drive door.

Driver for specified format is not available
Cause: You have tried to convert a file into a format, and WordPerfect cannot find the
conversion driver (.CVX).
Solution: Re-install the conversion driver that is needed.

Driver warning
Cause: You have selected a graphics driver that may not work on the current display
configuration.
Solution: Autoselect the graphics driver, or refer to your display card documentation to
see what kind of graphics driver is compatible.

Entry is required
Cause: You are creating a label file or label definition and have not entered a filename or
description.
Solution: Specify a filename or label description.

Cause: You are creating a QuickList item and have not specified a path.
Solution: Specify a path.

Error: Can’t sort with spanned columns
Cause: You cannot sort in a table that has joined column cells.
Solution: This is an information-only message.

Error: End of file
Cause: You are retrieving or converting a file that is in a format other than WordPerfect
6.0, and the file is corrupted or missing necessary information.
Solution: Go back into the original program from which you got the file, and save it back
out into WordPerfect.
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Error: Print job canceled in network queue
Cause: A print job was deleted from the network queue while the status was still Adding .
Solution: This is an information-only message.

Error nn reading overlay, Cancel exits WP without saving
(Where nn is an error number.) If you receive this error message, please call Customer
Support.

File creation error
Cause: You are trying to save a document or otherwise create a file in the root directory
of a disk that already has the maximum number of files.
Solution: Delete unneeded files from the root directory, or create the file in a subdirectory
or on another disk.

File is Password protected
Cause: You were trying to access a locked (password-protected) document, but did not
enter the password correctly.
Solution: Open the file again, and enter the correct password when prompted. See Save
and Save As for more information on passwords. If you have forgotten the password,
there is no way to retrieve the document.

Graphics in block not saved to clipboard
Cause: Clipboard formats for the Shell program (version 3.1 or earlier) do not allow the
mixture of text and graphics codes, so the graphics portion of the block you are saving to
the Clipboard will not be included in the Clipboard .
Solution: Use a named or unnamed block to move the text and graphics instead of the
Clipboard (see Cut, Copy, Paste).

Illegal character(s)
Cause: When a Math Definition in Math was created, invalid characters were included in
a calculation formula.
Solution: Remove the illegal characters. The only valid characters are digits, math
operators (+ – / *), decimal points, parentheses, and column letters (A-X). Also check for
incorrect syntax.

Incompatible file format
Cause: The file is not in the correct format for the requested operation.
Solution: Convert the file to the correct format, and try again. See Conversion for more
information.

Incompatible supplementary dictionary file format
Cause: The supplementary dictionary you specified is not a WordPerfect 6.0 file format.
Solution: Convert the supplemental dictionary to WordPerfect 6.0 format with the Spell-
Hyphen Utility (you need to request this utility from WordPerfect Corporation). Also, you
can retrieve the supplemental dictionary into WordPerfect 6.0, use Speller , and add each
of the words to the WordPerfect 6.0 dictionary.

Incorrect format
Cause: You are trying to select or edit a keyboard or macro that has become corrupted.
Solution: If you have a backup copy of the keyboard or macro file, recopy the file and
select or edit it.

Insert paper—press “G” to continue
Cause: “Prompt to Load” in Paper Size/Type is marked Yes for the paper size you are
currently printing on.
Solution: Insert the paper (position it correctly), and press g to continue.
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Insufficient disk space — insert new diskette and press any key
Cause: You are copying files in File Manager , and the destination disk is full.
Solution: Insert a blank diskette in the destination drive, and press a key. If the
destination drive is a hard disk, you must choose Cancel .

Insufficient file handles to run WordPerfect. Increase FILES= in CONFIG.SYS and
reboot your computer
Cause: The FILES= command in the CONFIG.SYS file is too small, or there are too many
files open by other programs. WordPerfect 6.0 requires at least 30 available file handles in
order to run. If any other programs have open files, the number should be greater.
Solution: To increase the number of file handles from DOS, exit to a DOS prompt, make
a copy of your CONFIG.SYS file by typing copy c:\config.sys c:\config.old , typing type
config.sys , and pressing Return to display the contents of the CONFIG.SYS file. Locate
the “Files =” line, and see how many file handles are currently open. Type copy
config.sys+con config.sys , and press Return . Type files= n, where n is the number of
file handles you want to open. (Try increasing the number of file handles in increments of
five.) Press F6, press Return , then restart your computer.

If you are still unable to run WordPerfect, repeat the process, and increase the number of
file handles by another increment of five. (See your DOS manual for more information.)

The CONFIG.SYS file is a DOS text file, so you can edit it (using WordPerfect or a text
editor) instead of having to create a new file each time you make a change.

Insufficient memory
Cause: Not enough memory is available for the current operation.
Solution: See Memory.

Cause: Not enough free RAM is available on the machine to run the program.
Solution: Free some memory by taking out memory-resident (TSR) programs. Make
sure total memory is large enough to load WordPerfect 6.0 (480K).

Insufficient memory for /r
There is insufficient extended or expanded memory for the /r startup option (see Appendix
O: Startup Options). When the /r startup option is used to start WordPerfect, WordPerfect
looks for extended memory. If no extended memory is available, WordPerfect loads
WP.FIL into available expanded memory. Causes for having insufficient memory for /r
include the following:

Cause: The /ne or /nx startup options, which inhibit WordPerfect’s use of expanded or
extended memory, was also specified.
Solution: Restart WordPerfect without the /ne option.

Cause: There is not enough expanded or extended memory available (as much as the
size of the WP.FIL plus a few thousand bytes is needed).
Solution: Make sure expanded or extended memory is present and active with the
utilities shipped with your memory board or with the memory map in Shell (see the
documentation that came with the utilities or with the Shell). Also, reduce other programs’
use of expanded memory (for example, if you have swapped some programs to expanded
memory, exit from some of those programs before entering WordPerfect).

Cause: The Expanded Memory Manager (EMS) is not properly installed or functioning.
Solution: Make sure EMS has been properly installed and is functioning.

Insufficient memory to run WordPerfect
Cause: WordPerfect requires a minimum of approximately 480K of free memory, and
WordPerfect was started with less than this amount of memory free.
Solution: If needed, increase the base memory to at least 520K, preferably 640K.
Remove memory-resident (TSR) programs (such as Shell ). Reduce the FILES= or
BUFFERS= commands in CONFIG.SYS, and remove device drivers, or reduce the size of
RAM drives in base memory (see your DOS manual). Remember, WordPerfect needs at
least 30 files in the FILES= command.
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Internal printing error
If you receive this error message, please call Customer Support (see Getting Help in
Introduction).

Invalid display file (.DRS)
Cause: Your .DRS file has become altered or corrupted.
Solution: Re-install the .DRS file.

Invalid drive/path specification
Cause: You are trying to access a file (saving or opening a document, executing a macro,
printing a document from disk, and so forth), and the drive or path you specified is not
valid. Either the drive or directory name was entered incorrectly. If the drive or directory is
on a network, you are not logged on.
Solution: Check to see if the drive and the specified subdirectory exist. Make sure you
are logged on to the network.

Invalid error ID found
Something is wrong with the program. If you receive this error message, please call
Customer Support (see Getting Help in Introduction).

Invalid filename
Cause: You attempted to save a file with a name reserved by DOS (e.g., .CON, .AUX,
.NUL, or .PRN).
Solution: Save the file with a different name. See Save and Save As for more
information.

Cause: The filename contained invalid characters.
Solution: See Save and Save As for information about naming files.

Invalid graphics file format
Cause: While retrieving a graphics file into a graphics box, WordPerfect detected that the
file or something in the file is not in a WordPerfect-supported format.
Solution: If the format of the graphics file is not supported by WordPerfect, then you need
to convert it into a supported format (see Conversion).

Many graphics packages save graphics images in several formats. Some formats have
many variations in the industry, not all of which are currently supported by WordPerfect. I f
a file in one of these formats cannot be retrieved, please send in the file so that we can try
to extend WordPerfect’s support of the format to handle this new variation.

Send the file to:

Graphics Format Q-3350
WordPerfect Corporation Information Services
1555 N. Technology Way
Orem, UT 84057-2399

Invalid POSTNET bar code
Cause: You have specified a bar code that isn’t 5, 9, or 11 digits.
Solution: Specify a valid POSTNET bar code of 5, 9, or 11 digits.

Invalid printer definition string
Cause: Your .PRS file contains an unrecognized command and is not communicating
properly with the printer. Your .PRS f i le may contain an inval id or unrecognized command
if you modified the .PRS file using Printer Program. If you did not use Printer Program, the
.PRS file was corrupted some other way.
Solution: If you used Printer Program, review the modification(s) you made to the .PRS
file and ensure that all the commands are valid. If you did not use Printer Program, try
updating your .PRS file by selecting Update from the Select Printer dialog box.
WordPerfect will then update the existing .PRS file.
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Invalid thesaurus file format
Cause: The Thesaurus is not in a correct format.
Solution: Reinstall the Thesaurus.

Job is already printing
Cause: You tried to rush a print job that was already being printed.
Solution: A rush job places the print job at the top of the list; it doesn’t decrease the
amount of time required to print.

Labels will not fit on paper size
Cause: The label size, number of labels, top left corner, or distance between labels will
not fit on the label paper size.
Solution: Reduce one or more of the above until they will fit.

Marked files must be copied to a directory or drive
Cause: In File Manager , you marked one or more files and requested that they be copied
to a filename instead of a disk, directory, or drive.
Solution: Specify a directory or drive only.

Maximum records exceeded
Cause: The input file for the sort contained too many records.
Solution: Break up the file into smaller files, and sort them individually.

Maximum string size exceeded
Cause: The Select String in Sort contains a constant of more than sixteen digits.
Solution: Reduce the size of any constants in the Select String .

Cause: When you were creating a Math Definition in Math, the formula you entered for a
Calculation column is larger than 20 bytes.
Solution: Reduce the length or complexity of the formula string. Each column or operator
referred to takes one byte, and constants take four bytes (no matter how long it is,
however, a constant can’t exceed seven characters).

Network device fault on drive
A network timeout error occurred for one of the following reasons:

Cause: Another card is trying to use the same high memory space as the network card
(expanded memory page frames are a common cause of this conflict).
Solution: Remove the conflicting card, or adjust the portion of high memory it uses.
Check the manufacturer’s instructions for your card.

Cause: There is too much physical distance between the station and the server.
Solution: You may need to reduce the distance. You may also want  to contact  your
dealer; some cards may be available to correct this problem.

Network not accepting job
Cause: WordPerfect is trying to spool a print job to the network spooler, which will not
accept it. Either the server volume to which it is spooling is full or the maximum number of
print jobs has been reached. You will also get this message in the Control Printer dialog
box if you have entered an invalid queue name or an incorrect logical printer number for
the port on the Edit Print Setup dialog box (see Print: Select Printer). It may also be that
the network print server spooler is down (see your network manual).
Solution: Free some disk space on the spooler volume, or wait for other network spool
jobs to finish, so that there will be a slot available for your job. Enter a valid queue name
or a correct logical printer number.

Cause: The printer port is not properly set up.
Solution: Check the printer port settings.
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Network spool disk full
Cause: The network has spooled its print jobs to a full disk.
Solution: Free up some disk space on that volume, and check your network manual.

No available file handles
Cause: WordPerfect is trying to access a file, but is unable to do so because there are no
more DOS file handles. Either some other program is running or the FILES= command in
the CONFIG.SYS file is too small.
Solution: See “Solution:” under Insufficient file handles to run WordPerfect. Increase
FILES= in CONFIG.SYS and reboot your computer for details on increasing file handles.
See your DOS manual for information on the CONFIG.SYS file.

No room on backup drive — press any key
Cause: The location you have specified for Backup Files in Location of Files has no
more space.
Solution: Specify a different location in Location of Files . See Setup: Location of Files.

No room on WP disk to retrieve text
Cause: The /d disk or WP.FIL disk is full, or would be if WordPerfect tried to retrieve the
document.
Solution: Free up some space on your /d disk, or change your /d disk to a disk with more
free space.

Non-unique ToA short form(s) found.Continue generating?
Cause: Two or more ful l  forms in the document  have the same short  form name. If you
choose Yes to continue generating, the page numbers of both full forms will be generated
in the position of one form, and an asterisk will be generated as the page number for the
other form.
Solution: Change the short form name of one of the two full forms, and regenerate.

Not enough memory for graphics
Cause: WordPerfect ran out of memory while trying to display a graphics image (or trying
to switch into a graphics mode, such as Graphics Mode , Page Mode , Equation Editor ,
Print Preview , and so forth).
Solution: Change back to a text mode, or free some memory by taking out memory-
resident (TSR) programs.

Not enough memory to load display fonts
Cause: WordPerfect ran out of memory trying to load an EGA/VGA display font (512
characters, underline, italics, or small caps).
Solution: See Memory.

Not enough memory to print columns
Cause: WordPerfect ran out of memory while printing columns.
Solution: See Memory.

Not enough memory to print graphics
Cause: WordPerfect ran out of memory while printing graphics.
Solution: See Memory.

Password protected files must be saved in a WordPerfect format
Cause: You are trying to save a password-protected file in a format other than
WordPerfect 6.0, 5.1/5.2, or 4.2.
Solution: Save in a WordPerfect format, or remove the password and save in the format
that you want.

Path not found
Cause: You are trying to save a file and have not specified a filename, or you are trying to
open a file with an invalid path (for example, c:\wp60\docs\stuff, where wp60 does not
exist).
Solution: Specify the correct path, including the filename.
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Port not set up in printer selection
Cause: The port information for the printer you have selected is not set up.
Solution: Add the port information to the printer selection (see Print: Select Printer). This
will make the selection permanent. You will never get this message if you select Format
Document for Default Printer on Open in Setup (see Setup: Environment).

Printer not accepting data
Cause: WordPerfect is trying to send data to your printer, which will not accept it. Either
the printer is not on-line, or the connection between your printer and computer is faulty.
Solution: See Appendix R: Troubleshooting.

Printer not ready
See Printer not accepting data above.

Printer not selected
Cause: You are trying to print or view a document, or choose Paper Size/Type,
Envelope , or Labels , but you have not selected a printer.
Solution: Select a printer (make sure that an asterisk appears by it in the printer selection
list), then try to print again (see Print: Select Printer).

.PRS file in use. Cannot be modified
Cause: You have tried to go into Paper Size/Type or Select Cartridges/Fonts/Print
Wheels during a print job.
Solution: Wait until all the print jobs have completed to make and save any changes to
these settings.

Record too large
Cause: While sorting, the maximum size allowed per record (9216 bytes) has been
exceeded for at least one record.
Solution: Make your records smaller.

Short form(s) found without matching full form(s).Problem short form(s) will be
marked with an “*” in Table of Authorities
Cause: A Short Form mark has no corresponding Full Form in the open document.
Solution: Find the entry in the ToA form that has an asterisk (*) at the beginning of the
entry. Go to the page that was generated for that entry, find the Short Form mark, and
either change it to another Short Form, change it to a Full Form, or delete the mark.

Stack overflow: expression too complex
Cause: An area in RAM dedicated to processing hardware requests, called stacks, is
currently full. There is a hardware, memory, or EMS problem.
Solution: Free some memory by taking out memory-resident (TSR) programs and
unneeded device drivers.

Subdocument not found
Cause: The filename of the subdocument was not found in the default file directory
specified in Location of Files (see Setup: Location of Files) or in the path you specified.
Solution: Choose Skip to skip this subdocument and continue to the next one, choose
Cancel to cancel the procedure and return to the document, or choose New Filename to
type in the correct path and filename.

Too many characters in constant
Cause: You have included more than seven digits in a constant when creating a Math
Definition for a Calculation column in Math.
Solution: Make sure to use no more than seven digits for each constant.

Unable to change key repeat speed
Cause: During startup, WordPerfect detected that its method for changing the cursor
speed will not work on your hardware/BIOS combination.
Solution: If your hardware/BIOS combination cannot support Cursor Speed , upgrade the
BIOS to be fully IBM compatible or use the /nc startup option (see Appendix O: Startup
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Options) to disable Cursor Speed . If your hardware/BIOS combination can support
Cursor Speed , restart WordPerfect without the /nc startup option.

Unable to write to .SET file
Cause: Your .SET file has been changed to read-only.
Solution: See your System Manager so that this can be changed to read-write, or use the
/ps startup option (see Appendix O: Startup Options).

Unmatched ( or )
Cause: A parenthesis is missing in the sort select string (see Sort). All mathematical
expressions require the same number of left and right parentheses, with the left
parenthesis to the left of the matching right parenthesis.
Solution: Examine the string to find the missing parenthesis.

WARNING: A critical DOS error has occurred while accessing the .VRM file.By
canceling this operation you are almost certain to lose part of your document
Cause: The /d startup option has been used to direct the temporary files to a floppy disk
drive, and the diskette has been removed.
Solution: Put the diskette back in the disk drive.

WARNING: Backup file deleted due to disk error — press any key to continue
Cause: A disk error or disk full error occurred during timed backup. In the event that the
power fails, you do not have a valid timed backup at this point.
Solution: Save your document so that you will have it securely backed up, then can
continue editing. Investigate what caused the backup file to be deleted, and fix it (see your
DOS manual).

WARNING: No room on backup drive — press any key to continue
Cause: WordPerfect is trying to back up the file on the screen to either a disk or drive that
is full or a nonexistent directory.
Solution: Check where the backup files are directed to (see Setup: Location of Files),
then check the location to see that there is space available.

WP disk full
Cause: You have added so much text to your document that the edit buffer, cache
memory, expanded memory, and the /d disk are full. Consequently, there is no more room
to increase the size of your document. You will receive this error message for each
keystroke you type at the main document level. If you continue to type and add text, you
may lose the document.
Solution: Free some room on your /d disk, or save the document and start WordPerfect
again with a /d disk pointing to a disk with more free space (see Appendix O: Startup
Options).

WP.DRS File not found
Cause: You have changed from a text mode to a graphics mode (for example, you have
changed to Graphics Mode , Page Mode , Print Preview , Image Editor , Equation Editor ,
and so forth), and WordPerfect cannot locate WP.DRS, which is required for using a
graphics mode.
Solution: Specify the correct path for the WP.DRS file in Location of Files (see Setup:
Location of Files).

Write-protect error writing drive. Press any key to continue.
Cause: There is a write-protect tab on the disk you are trying to save or print to.
Solution: Remove the write-protect tab, or insert a different diskette.
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Appendix E: Font Installer
WordPerfect gives you many font-handling abilities. Several graphics fonts are available
through the WP.DRS file. And, if WordPerfect supports your printer, WordPerfect can use
any of your printer’s built-in fonts.

WordPerfect also provides the WordPerfect Font Installer (WPFI) to let you use various
third-party fonts with WordPerfect. If you have any of the following font types, you can use
WPFI to use your font with WordPerfect:

• AutoFont
• Bitstream FaceLift (Speedo format)
• Bitstream Fontware (bitmapped fonts)*
• CG Intellifont
• HP LaserJet (bitmapped fonts)
• TrueType
• Type 1

*Any Bitstream diskette imprinted with the Bitstream black diamond logo is in Speedo
format. If you have Bitstream Fontware, check with Bitstream to upgrade to Speedo
format for a minimal charge. If you upgrade to Speedo format, choose Bitstream Speedo
as the font type when installing from WPFI. Otherwise, choose HP LaserJet (Bitmapped
Fonts).

WPFI lets you install information into WordPerfect about specific third-party printer (soft)
fonts and graphics (screen) fonts. (The AutoFont option in WPFI also lets you install
cartridge font information.) The printer and cartridge font information is added to
WordPerfect printer definitions (.ALL files); the graphics fonts information is added to the
WP.DRS file. Once this information is added, WordPerfect is able to access and use your
third-party fonts.

WPFI does not work with previous versions of .ALL files or WP.DRS files (for example,
WordPerfect 5.1).

Installable Fonts Font Types
WPFI lets you install six font types. Fonts are grouped into “types” based on how they are
created by the manufacturer. If you have previously installed your fonts on your hard drive
using a font manufacturer’s installation program (or the DOS “Copy” command), each type
is installed into a separate default directory and given a certain filename extension. At the
same time, files are created that must exist for some font types to work. These font types,
along with their default directories and filename extensions, are listed in the table below.

IMPORTANT: You must  instal l  your fonts on your hard drive before running WPFI. Follow
the installation instructions that came with your fonts.

If you don’t know what font type category your font belongs in, look on your hard drive for
any of the directories listed under “Default Directory” in the following table. If you don’t find
any of these directories, look on your hard drive for files with the filename types listed
under “File Types” in the following table. Once you find these files on your hard drive, look
on this table for the font type that goes with them.

Font Type Default Directory File Types
AutoFont* \AUTOFONT .TFM and

GLUE.TXT

Bitstream
Speedo†

\BTFONTS .SPD and .TDF

CG Intellifont* \TD\TYPE
\TD\FONTS

.TYP and IF.FNT

.SFS
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Font Type Default Directory File Types
Type 1* \PSFONTS\AFM

\PSFONTS\PFM
\PSFONTS

.AFM

.PFM

.PFB

TrueType† \TT
\WINDOWS\SYSTEM
(for Windows users)

.TTF

.TTF

HP LaserJet
(Bitmapped
Fonts)‡

No default Any of several
(.USP, .R8P, .SFP
are examples)

* Printer and graphics fonts
† Graphics fonts only
‡ Printer fonts only

Using WPFI to
Install Fonts

IMPORTANT: Make sure you select your printer before you install fonts using WPFI.
Some of the WPFI options depend on the printer you have selected. Also, you must have
installed WPFI itself in order to use it. It is installed optionally with other utility files during
the WordPerfect installation process. You can check to see i f  WPFI is instal led by looking
for the files WPFI.EXE, WPFI.FIL, and WPFI.BIN in the WPC60DOS, or printer file,
directory. If you have not installed WPFI, you can do so by running the WordPerfect install
program again, choosing the custom installation process, and choosing to install only the
uti l i ty f i les. (For thorough information about doing a custom installation, please read
Installation in Introduction.)

To install fonts using WPFI,

1 Choose Font from the Font menu, choose Setup , then choose Install Fonts .

Or Press Ctrl+F8, Shift+F1, 9

2 Choose one of the font types from the Select Font Type dialog box. See Installable
Fonts above to identify the font types.

If the Location of Files dialog box appears, WPFI can’t find the files for that font type.
Enter the path to the files or exit WordPerfect and install the fonts on your hard drive.

Type * (asterisk) to mark or
unmark the current font.

Type p to mark or unmark all
printer fonts.

Type g to mark or unmark all
graphics fonts.

Press Home,* to mark or
unmark all the fonts (printer
and graphics).

3 Mark the fonts you want to use, then choose Install Marked Fonts .

WPFI installs information about marked graphics fonts into the .DRS file and
information about marked printer fonts into the .ALL file. It then saves the files. A
message box lets you know when the font installation is complete.
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4 Choose Continue .

5 Choose another font type.

or

Choose Exit if you are finished installing fonts.

If you marked printer fonts to be installed, WordPerfect will update your .PRS file when you
exit WPFI. If you marked graphics fonts, WordPerfect will update the WP.DRS file when
you exit WPFI.

Printer Selection Four of the options on the Select Font Type dialog box let you install printer fonts:
AutoFont, CG Intellifont, Type 1, and HP LaserJet (Bitmapped Fonts). Each of these
options behaves differently depending on the printer you have selected before using
WPFI.

AutoFont and CG Intellifont
If you choose AutoFont or CG Intellifont without a PCL5 (HP LaserJet III or compatible)
printer selected, or without a printer selected at all, only the graphics fonts will be displayed
in the Select Fonts dialog box. Selecting an HP LaserJet III or compatible printer will let
you install both printer and graphics fonts.

Type 1
If you choose Type 1 without a PostScript printer selected or without a printer selected at
all, only the graphics fonts will be displayed in the Select Fonts for [Type 1] dialog box.

HP LaserJet (Bitmapped Fonts)
If you have not selected an HP LaserJet or compatible printer, this option on the Select
Font Type dialog box will be dimmed and you will not be able to choose it.
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Appendix F: Grammatik
Use Grammatik to check your documents for spelling, grammar, and punctuation errors
and style flaws. You can create custom writing styles and rules for your specific types of
wri t ing. You can also compare your documents to samples and learn how to make your
writing more easily understood.

IMPORTANT: Because Grammatik is a separate program from WordPerfect, it does not
use WordPerfect mouse drivers. MOUSE.COM is a program that comes with your mouse.
If you want to use a mouse, you must run MOUSE.COM before starting Grammatik. Refer
to the documentation that came with your mouse for information.

What’s in this section?

• Proofreading a Document
• Performing Statistical Analysis
• Creating a Custom Writing Style
• Helps and Hints
• Additional Information

Proofreading a
Document

1 From your WordPerfect document, start Grammatik by choosing Writing T ools from
the Tools menu, then choosing Grammatik.

Or Press Alt+F1, 3

2 If you want to check your document according to a writing style other than the one
currently specified, choose Writing style from the Preferences menu, highlight a
writing style, then choose OK.

For information on Grammatik’s predefined writing styles, see Predefined Writing Styles
under Additional Information later in this appendix.

3 Choose a mode from the Checking menu. The proofreading modes are described
below.

Proofreading Mode What It Does

Interact i ve Pauses at  each error and wai ts for your input. Choose
Quit, place bookmark to save your place if you need to
stop proofreading before the end of the document.
Choose Resume Interactive from the Checking menu
to start proofreading again from where you left off.

Grammar & Mechanics Uses only grammatical and mechanical rule classes
when you choose this mode. See Rule Classes in
Additional Information for more information.

Spelling Only Checks for spelling errors only.

Read Only Displays each error but  does not  let  you edi t  the
problem.

Mark Marks the problem and inserts advice in the document.
Use the Search feature to locate marked problems (see
Search and Replace). Choose Unmark from the
Checking menu to remove markings.
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While Grammatik checks your document, the Error Detection Screen is displayed.

Editing Window displays the
current writing problem.

Rule Class for the current
writing problem.

Replacement Box displays a
list of possible replacements.

Advice Window explains the
writing problem and how to
correct it.

Correcting Errors
Use the following commands to respond to grammar and spelling errors.

Key Command What It Does

F1 Help Displays indexed and context -sensit i ve help.

F2 Replace Replaces the highl ighted error wi th a new
word. Press F9 to edit the problem manually if
none of the suggestions are appropriate.

F3 Replace/Next Replaces the highlighted error with a new
word, and goes to the next problem in one
step.

F4 Show parts-of-speech
info

Shows the Grammatik parts-of-speech
analysis.

F5 Ignore phrase (word) Ignores the spelling of a highlighted phrase or
word for the rest of the proofreading session.
To ignore a grammar error, use Ignore rule
class.

F6 Ignore rule class Ignores the rule class permanently or just for
this session. Choose Restore Rule Classes
from the Edit menu if you want to turn the rule
class back on.

F7 Learn word Adds a word to the Grammat ik user spel l ing
dictionary.

F8 Mark this problem Marks a problem for later consideration. Use
the Search function when you want to find the
marking characters later to edit. Choose
Unmark from the Checking menu to unmark a
document.

F9 Edi t  problem Rechecks f rom the cursor posit ion. With one-
sentence paragraphs, you will need to place
the cursor. In manual editing, type in your new
text. See Manual Editing Keys under Helps
and Hints later in this appendix.

F10 Next problem Skips this problem, and goes to the next
problem.
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Ending a Proofreading Session
If you have used the Ignore Rule Class button, a message reminds you that rule classes
have been turned off and asks if you want to save these changes permanently by creating
a custom writing style.

You can return to your document in WordPerfect by choosing Quit from the File menu.

IMPORTANT: If you are not running Grammatik from within WordPerfect at the end of a
proofreading session, Grammatik saves the unedited version of your file with a .GBK
extension. The file containing your changes is saved with the original filename.

If you want to stop checking before the end of a document, choose one of the following
options from the Quit menu.

Option What it do es
Quit, Save work so far Saves the work done so far, then skips to the end

of the document with no additional proofreading.

Quit, place bookmark Saves your place by inserting the marker string
%GMK% in the text. To resume proofreading from
where you left off, choose Resume Interactive
from the Checking menu.

Quit, mark rest of document Saves the work done so far, then skips to the end
of the document, marking the remaining errors, and
inserting advice in the document.

Cancel, ignore work so far Exits Grammatik and cancels editing changes.

Performing
Statistical Analysis

You can use Statistics to help improve your writing.

1 From your WordPerfect document, start Grammatik by choosing Writing T ools from
the Tools menu, then choosing Grammatik.

Or Press Alt+F1, 3

2 Choose an option from the Statistics menu. The options are described below.

3 Choose Quit from the Grammatik File menu when you want to return to your document
in WordPerfect.

Show Statistics
Displays readability, paragraph, sentence, and word statistics for your document. Use the
following information to interpret readability statistics.

Flesch Reading Ease •

Score Reading Grade Level
90 -
100

Very Easy 4th grade

80 - 90 Easy 5th grade
70 - 80 Fairly Easy 6th grade
60 - 70 Standard 7th - 8th grade
50 - 60 Fairly Difficult Some High School
30 - 50 Diff icult High School to College
0 - 30 Very Difficult College and up

Flesch-Kincaid Grade • A readability score of between 6th and 10th grade is
considered most effective for a general audience. If you are writing for a specialized
audience (for example, a scientific or scholarly audience), a higher readability score
may be acceptable.
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Gunning’s Fog Index • The Fog Index is another measure of the approximate grade
level a reader must have achieved to understand the document.

Historical Profile
Displays a cumulative listing of the most frequently used words in all of the documents you
have checked with Grammatik.

Single Document Profile
Displays a listing of all words used in the current document.

Comparison Charts
Displays the readability statistics of your document compared with those of three standard
works: the Gettysburg Address, a Hemingway short story, and a life insurance policy.

Restore Default Comparisons
Restores the three default works used for comparison charts if you have changed them.
See Replacing the Standard Comparison Statistics under Additional Information later in
this appendix.

Save Statistics in File
Saves statistics to an ASCII text file with a .SUM extension. You can edit the path and
filename to save to the directory you would like.

Creating a Custom
Writing Style

If your work requires a special writing style that is not on Grammatik’s style list or you want
to qualify the kinds of errors Grammatik finds, create a custom style using an existing style
for a template.

1 Start Grammatik by choosing Writing Tools from the Tools menu, then choosing
Grammatik.

Or Press Alt+F1, 3

2 Choose Writing style from the Preferences menu.

3 Highlight a predefined style from the list to use as a template for creating your new
style, then choose Create Custom Style .

4 Highlight a custom style placeholder, then choose OK.

5 Type a new name for your style,  then choose OK.

The next four screens let you modify Grammar Rules, Mechanical Rules, Style Rules, and
Writing Thresholds. If you are not using a mouse, use the arrow keys to highlight a setting,
then press the Space bar to change the setting.

6 Select or deselect the desired grammar rules, then choose Next.

To learn more about a specific rule class, select the item in the rule class list, then press
F1 for help. Select the item at the top of the Help menu.

7 Select or deselect the desired mechanical rules, then choose Next .

8 Select or deselect the desired style rules, then choose Next.

9 Modify the writing style thresholds. (See Thresholds below for information about each
option.)

10 When you have finished adjusting the writing style options, choose Save, then choose
OK.

Your new style now appears in the Writing Styles list of styles.
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Threshold

Threshold Option What it do es

Consecutive nouns Lets you specify the number of  consecut ive
nouns allowed in a sentence.

Consecutive prepositional phrases Lets you specify the number of consecutive
prepositional phrases allowed in a sentence.

Long sentence length Lets you specify the number of  words al lowed
in a sentence.

Passive sentences (of last 10) Lets you specify the number of occurrences of
passive voice allowed in the last 10 sentences.

Spell number below or equal to Lets you specify the threshold value used to
determine if a number should be spelled out
(ten) or written as a figure (10).

Words allowed in split infinitive Lets you specify the number of modifiers
allowed in a split infinitive.

Helps and Hints Checking Part of a Document
You can check part of a document by blocking the part you want to check in WordPerfect
before starting Grammatik (see Block).

Manual Editing Keys
In addition to Delete, Backspace, and the arrow keys, you can use the following keystrokes
to edit text manually while proofreading a document.

Editing Keystroke What it does

Ctrl+Right Arrow Moves the cursor one word to the right.

Ctrl+Left Arrow Moves the cursor one word to the left.

Ct rl+l Deletes one l ine of  text .

Ins Toggles between Insert and Typeover editing modes.

Page Up or Page Down Moves the cursor up or down one screen.

Home Moves to the beginning of  the l ine or to the top of  the
screen.

End Moves to the end of  the l ine or to the bot tom of  the
screen.

Ignoring Blocks of Text
You can tell Grammatik to ignore an entire block of text by enclosing the text within special
Ignore Block characters, like this:

-*( text to be ignored goes here )*-

Use no spaces between the Ignore Block characters.

Working with One-Sentence Paragraphs
If a document contains section headings, Grammatik treats headings as one-sentence
paragraphs. The words in headings are included in the readability statistics. If you turn off
Check For Paragraph Errors in the Options list, it will prevent one-sentence paragraph
error reporting; however, you also lose all statistics about paragraphs.
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Additional
Information

Predefined Writing Styles
Grammatik lets you select a predefined writing style that matches the type of document
you are proofreading. If none of the predefined styles are appropriate, you can create a
custom writing style. See Creating a Custom Writing Style earlier in this appendix.

Writing Style Description

General Use for a broad range of documents written in Standard
formality. Permits prepositions at the end of sentences and the
use of “you.” Select this style for typical business writing for a
general audience. Formality is set to Standard.

Business Letter Use for writing that requires a formal tone and the strictest
interpretation of grammar and style rules. Formality is set to
Formal.

Memo Use for interoffice memoranda. Formality is set to Standard.

Report Use for business reports and college papers. Formality is set to
Formal.

Technical Use for scientific publications containing long, complex noun
phrases and a technical vocabulary. Formality is set to Formal.

Documentation Use for manuals and instruction booklets targeted for a general,
non-scientific audience. Formality is set to Standard.

Proposal Use for long documents that must adhere strictly to all rules of
good grammar and style. Formality is set to Formal.

Journalism Use for stories and other journalistic pieces. Jargon and
colloquial language are accepted. Formality is set to Standard.

Advertising Use for advertising copy and other marketing literature. The
emphasis is on mechanics and grammatical accuracy. Formality
is set to Informal.

Fiction Use for creative writing. Makes allowances for the writer’s
artistic l icense. Formality is set to Standard.

Rule Classes
Grammatik uses 58 rule classes to detect writing problems. These grammar rules are
organized into three general categories:

Rule Class Description

Grammar Rule classes relating to the correct use of parts of speech, such as
subject/verb agreement, possessive form, split infinitives,
comparatives, and homonyms. Mechanical Rule classes relating to
errors in capitalization, spelling, transposed letters, doubled words,
and punctuation.

Mechanical Rule classes relating to errors in capitalization, spelling, transposed
letters, doubled words, and punctuation.

Style Rule classes relating to style and word choice, such as passive
voice, wordiness, cliches, and jargon.

Changing Formality Level
The level of formality you choose depends on the tone of your writing and the audience.

1 Choose Writing style from the Preferences menu.

2 Highlight a writing style in the list, then choose Change Formality Level .

3 Highlight Informal , Standard , or Formal , then choose OK.
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IMPORTANT: Formality level changes affect the current checking session only. They are
not permanent unless saved in a Custom preferences file, nor do they apply to any other
writing style you may choose during this proofreading session.

Replacing the Standard Comparison Statistics
Use Comparison to replace the statistics for the three standard works with those of your
own comparison documents.

1 Start Grammatik with a new standard work on-screen as the document to proofread.

2 Select Comparison charts from the Statistics menu.

3 Choose Customize Charts , type the number 1, 2, or 3 to select the first, second, or
third standard work to be replaced, then press Enter .

4 Type a descript i ve message for the new comparison standard (up to 23 characters),
then choose OK.

5 Choose Done.

To return to the default comparison statistics, select Restore default comparisons from
the Statistics menu. The default comparisons will be restored the next time you start
Grammatik.

IMPORTANT: When you restore the default comparisons, they supersede any custom
comparison works, unless you save your custom comparisons in a custom preferences
f i le. See Preferences Files later in this appendix.

Changing Preference Options

1 Choose Options from the Preferences menu.

2 Select or deselect options in the Set Options dialog box. If you are not using a
mouse, use the arrow keys to move between options, and use the space bar to
change settings.

Set Option What it do es

Check for paragraph errors Finds end of paragraph punctuation marks and
hard carriage returns [HRt].

Ignore periods within words Ignores DOS filenames and other words containing
periods.

Print errors on printer Sends any errors and their advice to your printer.

Show all file warnings Displays warning messages when you exit.

Swap left/right mouse button Switches the active mouse button to accommodate
right- or left-handed use.

Write errors to .ERR file Creates a file containing the errors you marked
during a proofreading session.

Preferences Files
When launched from WordPerfect, the changes you make to preferences are saved in
Grammatik’s standard preferences file (GK51XX.INI, where XX is the two-letter language
code) unless you specify a custom file. By creating custom preferences files, you can
save different sets of preference settings for use on different documents. Custom
preferences files contain the following settings:

• Default document path
• Default document extension
• Current writing style and formality level
• Rule class settings for all custom styles
• Writing style thresholds
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• Options set from the Options dialog box
• Screen attributes
• Comparison chart statistics

Creating Custom Preferences Files • There is no limit to the number of custom
preferences files you can create.

1 Choose Save preferences file from the File menu.

2 Select the drive and directory for your new preferences file.

3 Type a f i lename for your custom preferences f i le,  then press Enter . The filename
must have a .INI extension.

4 Choose Yes to confirm your preference filename.

5 Type a new ident i f icat ion message for the preferences f i le,  then press Enter .

6 Change the preferences to the settings you want to have stored in the file.

Using Custom Preferences Files •

1 Choose Get preferences file from the File menu, specify a custom preferences
file, then choose OK .

Starting Grammatik from DOS
You can run Grammatik outside of WordPerfect by entering gmk at a DOS prompt.

Utilities
Two Grammat ik ut i l i t i es are avai lable on the WordPerfect  Ut i l i t ies disk. For ordering
information, see Orders under Registration and Ordering Information in Reference.

The Rule Designer lets you create custom style guides by adding new grammar and style rules.

The Dictionary Utility lets you add WordPerfect supplemental dictionaries to the
Grammatik spelling dictionary.

Upgrade Notes
If  you are upgrading from a previous version of  Grammatik,  here are a few important  notes: By
default,  Grammatik 5 was instal led in the \GMK directory on your hard drive or a directory
specif ied by you during instal lat ion. The WordPerfect  instal l program instal ls Grammatik into
the \WPC60DOS directory. If  you saved user words in Grammatik’s USER.DIC f ile,  you can
add them to the Grammatik 5 spell ing dict ionary after instal lat ion. These words were saved by
default  in the directory where Grammatik was instal led. After adding user words to the new
dict ionary named GK51XX.MOR,  where XX is the two-letter language code,  in the
\WPC60DOS directory,  delete your old version of  Grammatik.
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Appendix G: Graphics Images
The graphics images filenames listed below have been provided for your use in the
WordPerfect Graphics feature. For information on retrieving graphics images into your
document, see Graphics: Adding to a Document.

BORDER4.WPG
BORDER7.WPG
CONDUCT.WPG
DRAGON.WPG
FISHTROP.WPG
GRIZZLY.WPG
HOTAIR.WPG
HOTROD.WPG
HUMBIRD.WPG
INDANCE.WPG
JEEP.WPG
JOCKEY.WPG
LIGHTHS.WPG
MEDICAL1.WPG
MTNCLIMB.WPG

OVERHD1.WPG
PARROT.WPG
PENPUSH.WPG
PHEASANT.WPG
PLAN2.WPG
SKIER1.WPG
SKIPPER.WPG
SUMMRCNR.WPG
TIGERHD.WPG
WATER4.WPG
WATER7.WPG
WINDMILL.WPG
WINRACE.WPG
WIZARD.WPG
WSKIER.WPG

[Illustrations not shown]
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[Illustrations not shown]
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Appendix H: International Affiliates
WordPerfect Offices Asia (Covers Hong Kong,

Indonesia, Malaysia, Philippines,
Singapore, and Taiwan)
WordPerfect Asia, Regional Office
75 Science Park Drive,
#02-04 CINTECH II
Singapore 0511

Tel: (65) 773 2622
Fax: (65) 773 1622

For toll free customer support from
the following areas:
Hong Kong: 800 3350
Indonesia: 00800 656585
Malaysia: 800 1090
Singapore: 773 1400
Taiwan: 0080 651042

Austria
WordPerfect Österreich
Theresianumgasse 7
A-1040 Vienna
Austria

Tel: (43 1) 504 5200
Fax: (43 1) 504 5211

Australia (Also covers New
Guinea and New Caledonia)
WordPerfect Pacific, Regional Office
Building 2
25 Sirius Road
Lane Cove NSW 2066
Australia

Tel: (61 2) 415 5222
Fax: (61 2) 418 7505

Belgium (Also covers
Luxembourg)
WordPerfect Belgium
Manhattan Office Tower
Avenue du Boulevard 21 bte 9
Bolwerklaan 21 bus 9
1210 Brussel
Belgium

Tel: (32 2) 217 48 54
Fax: (32 2) 218 83 53

Brazil
WordPerfect Brasil
Rua Dr. Luiz Migliano, 1110, Conj.
601/602
São Paulo - SP
05711-001
Brasil

Tel: (55 11) 844 4938
Fax: (55 11) 844 4257

Chile
WordPerfect Chile
Avda Pedro de Valdivia 176
Providencia
Santiago
Chile

Tel: (56 2) 233 6898
Fax: (56 2) 233 2611

Denmark
WordPerfect Danmark
Helsingørsgade 52
3400 Hillerød
Denmark

Tel: (45) 42 25 11 99
Fax: (45) 42 25 00 58

Europe
WordPerfect Europe, Regional Office
Barbizonlaan 25
2908 MB Capelle a/d IJssel
The Netherlands

Tel: (31) 10 40 70 100
Fax: (31) 10 45 66 255

Finland
WordPerfect Finland
Sinimäentie 10 C
02630 Espoo
Finland

Tel: (358 0) 502 951
Fax: (358 0) 502 95300

France
WordPerfect France
Les Fjords, Immeuble le Nobel
19, avenue de la Norvège
Z.A. de Courtabœuf
B.P. 353
91959 Les ULIS cedex
France

Tel: (33 1) 69 29 10 10
Fax: (33 1) 69 29 01 10

Germany
WordPerfect Software GmbH
Frankfurter Straße 21-25
65760 Eschborn
Germany

Tel: (49 6196) 9 04 01
Fax: (49 6196) 4 60 03
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I taly
WordPerfect Italia
Corso Sempione, 2
20154 Milano
Italy

Tel: (39 2) 3310 6200
Fax: (39 2) 3310 6190

Japan
WordPerfect Japan
Meisei Building 1F
8-9 Sakuragaoka
Shibuya-ku, Tokyo 150
Japan

Tel: (81 3) 3780 0515
Fax: (81 3) 5489 7349

Latin America
WordPerfect América Latina,
Regional Office
1555 North Technology Way
Orem, Utah 84057-2399
U.S.A.

Tel: (801) 228 4217
Fax: (305) 599 7073

Mexico
WordPerfect México
Rio de la Plata #32
Colonia Cuauhtémoc
México D.F. 06500
México

Tel: (52 5) 286 5680
Fax: (52 5) 286 5630

Netherlands
WordPerfect Nederland
Barbizonlaan 25
2908 MB Capelle a/d IJssel
The Netherlands

Tel: (31) 10 40 70 100
Fax: (31) 10 45 66 255

Customer Support:
WP (10)-4070777
DP, OF, etc. (10)-4070766
VAX, DG, UNIX (10)-4070755

Norway
WordPerfect Norge
Postboks 6779
Rodeløkka
0503 Oslo 5
Norway

Tel: (47 22) 22 40 10
Fax: (47 22) 22 40 13

Portugal
WordPerfect Portugal
Rua Latino Coelho, Nº 1
Edifício Aviz, Bloco A3-9º Dtº
1000 Lisboa
Portugal

Tel: (351 1) 315 26 66
Fax: (351 1) 315 30 67

South Africa (Also covers
Botswana, Lesotho, Malawi,
Mozambique, Namibia, Swaziland,
Zambia, and Zimbabwe)
WordPerfect South Africa
395 Lansdowne Road
Lansdowne, 7780, Cape Town
South Africa

Tel: (27 21) 696 9290
Fax: (27 21) 696 9782

Spain
WordPerfect Ibérica
Dr. Joaquín Albarrán, 13-15
08034 Barcelona
Spain

Tel: (34 3) 280 00 20
Fax: (34 3) 280 60 75

Sweden
WordPerfect Sverige
Box 2063
172 02 Sundbyberg
Sweden

Tel: (46 8) 706 75 00
Fax: (46 8) 733 42 96

Switzerland
WordPerfect Switzerland
Gewerbestrasse 16
3065 Bolligen
Switzerland

Tel: (41 31) 922 07 70
Fax: (41 31) 922 04 82

Customer Support:
(031) 922 11 22
BBS:
(031) 922 05 29
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United Kingdom
WordPerfect U.K., Regional Office
Unit 9, Weybridge Business Park
Addlestone Road
Addlestone
Surrey, KT15 2UU
United Kingdom

Tel: (44 932) 850500
Fax: (44 932) 843497

United States of America
1555 N. Technology Way
International Division Q1137
Orem, Utah 84507-2399
U.S.A.

Tel: (801) 222-4200
Fax: (801) 222-5077

WordPerfect
International
Distributors

If you purchased this product within the U.S. or Canada and want to register your license 
outside the U.S. and Canada with the WordPerfect Corporation International Distributor Office
in your area, entitling you to local customer support and update notices, you may be charged 
a maximum of 25% of the local retail price.

Argentina
SoftMart
Florida 686
3 Piso, Dept. B
1005 Buenos Aires
Argentina

Tel: (54 1) 322 3828
Fax: (54 1) 322 4617

Caribbean
Merisel Latin America
2010 N.W. 84th Avenue
Miami, Florida 33122
U.S.A.

Tel: (305) 591 6873
Fax: (305) 599 7015

Central America
Merisel Latin America
2010 N.W. 84th Avenue
Miami, Florida 33122
U.S.A.

Tel: (305) 591 6873
Fax: (305) 599 7015

CIS
Merisel - C.A.T. Ltd.
Section 2nd
3, Kroutitskiy Val St.
Moscow 109044
Russia

Tel: (7095) 276 4714
Fax: (7095) 274 0097

Colombia
L.A.S.C.
Carrera 18 No. 79-37
A.A. 8692 Bogota
Colombia

Tel: (57 1) 218 4511
Fax: (57 1) 611 0151

Croatia (Also covers Montenegro,
Serbia, and Slovenia)
Perpetuum d.o.o.
Paljetkova 18
41000 Zagreb
Croatia

Tel: (38 41) 328 494
Fax: (38 41) 324 287

Czech Republic (Also covers
Slovak Republic)
DCC (CSFR) Ltd.
Anglicka 19
120 00 Prague 2
Czech Republic

Tel: (42 2) 250 778
Fax: (42 2) 256 723

Egypt
Phoenix
P.O. Box 92
11341 Heliopolis
Cairo
Egypt

Tel: (20 2) 302 0771
Fax: (20 2) 302 0771

Greece (Also covers Cyprus)
M-DATA
Sygrou Ave. 314
Kallithea
176 73 Athens
Greece

Tel: (30 1) 959 0631
Fax: (30 1) 952 1545

Hungary
Müszertechnika
Computer Rt.
MT-1075 Budapest
Király U. 1/D
Hungary

Tel: (36 1) 1221 623
Fax: (36 1) 1225 099
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Iceland
Einar J. Skúlason hf.
P.O. Box 8324
128 Reykjavik
Iceland

Tel: (354 1) 63 30 00
Fax: (354 1) 68 84 87

India
Pertech Computers Limited
E-46/10
Okhla Industrial Area Phase II
New Delhi 110020
India

Tel: (91 11) 681 9105
Fax: (91 11) 681 7841

Israel
Aztek Systems Ltd.
7 Derech Hashalom
P.O. Box 36528
61364 Tel Aviv
Israel

Tel: (972 3) 695 2406
Fax: (972 3) 691 8771

Kenya
SYSCOM (Kenya Ltd.)
P.O. Box 21810
ABC Place, 2nd Floor
Waiyaki Way
Nairobi
Kenya

Tel: (254 2) 444 496
Fax: (254 2) 545 815

Korea
AIT Korea (Applied Innovative
Technology)
Seocho-Ku Seocho 3 Dong 1579-4
Jinsol Building, 2 Floor
Seoul, 137-073
Korea

Tel: (82 2) 522 1491
Fax: (82 2) 522 1495

New Zealand
Number One Software Company
P.O. Box 28-349
Remuera
Auckland 5
New Zealand

Tel: (64 9) 522 0 522
Fax: (64 9) 520 1523

Nigeria
Computer Solutions Ltd.
8, Alli Street (3rd Floor)
Tinubu Square
GPO Box 9706
Lagos
Nigeria

Tel: (234 1) 26 32 619
Fax: (234 1) 26 35 409

Nigeria (Ghana)
Sparnoon Ltd
4, Penta Court
Station Road
Borehamwood
Herts, WD6 1SL
England

Tel: 44 (81) 207 6171
Fax: 44 (81) 207 5604

Poland
Pro-Test Spólka z o.o.
ul. Siedmiogrodzka 5
01-204 Warsaw
Poland

Tel: (48 22) 32 35 32
Fax: (48 22) 32 08 32

Saudi Arabia
Saudisoft Co. Ltd.
#6 Salsabeel Street
Mushrefah District
Jeddah
Saudi Arabia

Tel: (966 2) 665 3470
Fax: (966 2) 669 4975

South America (Covers Ecuador,
French Guiana, Guyana,
Paraguay, Bolivia, Peru, and
Suriname)
MERISEL/IMS
8216 N.W. 14 Street
Miami, Florida 33126
U.S.A.

Tel: (305) 591 6873
Fax: (305) 599 7015

Turkey
Opera Limited
Operatör Raif Bey Sok. No: 23/5
Rüçhan Apt. Sisli/Istanbul
Turkey

Tel: (90 1) 231 61 67
Fax: (90 1) 246 57 71
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United Arab Emirates
Micro Computercentre
P.O. Box 4221
Dubai
United Arab Emirates

Tel: (971 4) 526 619
Fax: (971 4) 524 256

Uruguay
ATEL, S.A.
Canelones 1370 Piso 5
Montevideo 11.200
Uruguay

Tel: (5982) 92 21 18
Fax: (5982) 92 21 19

Venezuela
ENIAC, C.A.
Edificio Polar, piso 5
Plaza Venezuela
Apartado 66685, Las Americas
Caracas 1061-A
Venezuela

Tel: (582) 574 6711
Fax: (582) 574 1605

Venezuela
Grupo Beke Santos
Avenida Los Jabillos con Boulevard
de Sabana Grande, Edificio
Continental Piso #1
Caracas 1050
Venezuela

Tel: (582) 762 9971
Fax: (582) 762 3705

Venezuela
Manapro Consultores C.A.
CCCT Torre C
Piso 7, Oficina C-704
Chuao, Caracas 1064-A
Venezuela

Tel: (582) 959 0770
Fax: (582) 261 8822
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Appendix I: Merge Expressions
Expressions are used to determine values in the ASSIGN, ASSIGNLOCAL, CAPS,
CASEOF, CTON, FIRSTCAP, FOREACH, FORNEXT, IF, NTOC, STRLEN, STRPOS,
SUBSTR, SWITCH, TOLOWER, TOUPPER, and WHILE commands (see Appendix J:
Merge Programming Commands). Expressions can perform operations on either numbers
or strings.

What’s in this section?

• Numeric Expressions
• String Expressions
• Expression Evaluation
• Additional Information
• See Also

Numeric
Expressions

The following is a list of numeric expressions. The values must contain only integers (or
variables that contain integers).

You can use signed numbers in expressions.The highest positive number you should use
is 2,147,483,647. Numbers higher than 2,147,483,647 are considered negative by
WordPerfect (see Negative Numbers under Additional Information below). The lowest
negative number you can use is -2,147,483,648.

If you try to use an invalid numeric expression, the expression is treated as a text string.
Examples of invalid numeric expressions are characters other than numbers and valid
operators or expressions that evaluate to numbers outside the numeric limits.

In the table, the terms n1 and n2 represent number 1 and number 2. Although only a
single operator is illustrated in each example below, you can use several operators as well
as parentheses in expressions. For definitions of the operations used in this table, see
Expression Terms under Additional Information below.

Expression Operation

NOT n1 Returns the logical (0 or -1) NOT of the number n1 (see Expression
Terms under Additional Information below). Examples: NOT 0 is
–1. NOT 2 is 0.

!n1 Returns the arithmetic (bitwise) NOT of the number n1 (see
Expression Terms under Additional Information below). Examples:
!0 is –1. !2 is -3.

–n1 Returns the negative of the number n1 (see Negative Numbers
under Additional Information below). Example: If variable Num
holds 5, –VARIABLE(Num) is –5.

n1+n2 Returns the sum of n1 and n2. Example: 5+4 is 9.

n1–n2 Returns the difference of n1 and n2. Example: 10–1 is 9.

n1*n2 Returns the product of n1 and n2. Example: 6*5 is 30.

n1/n2
or
n1 DIV n2

Returns the integer quotient of n1 and n2. Examples: 20/5 is 4.
5/2 is 2.

n1%n2
or
n1 MOD n2

Returns the remainder of the quotient of n1 and n2. Examples:
20%5 is 0. 5%2 is 1.

n1 AND n2 Returns the logical (0 or -1) AND of n1 and n2 (see Expression
Terms under Additional Information below). Examples: 0 AND -1
is 0. 3 AND 4 is -1.
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Expression Operation
n1&n2 Returns the arithmetic (bitwise) AND of n1 and n2 (see Expression

Terms under Additional Information below). Examples: 7&4 is 4.
3&4 is 0.

n1 OR n2 Returns the logical (0 or -1) OR of n1 and n2 (see Expression
Terms under Additional Information below). Examples: 0 OR -1 is -
1. 3 OR 4 is -1.

n1 n2 Returns the arithmetic (bitwise) OR of n1 and n2 (see Expression
Terms under Additional Information below). Examples: 7 4 is 7.
3 4 is 7.

n1 XOR n2 Returns the logical (0 or -1) XOR (exclusive OR) of n1 and n2 (see
Expression Terms under Additional Information below). Examples:
0 XOR -1 is -1. 3 XOR 4 is 0.

n1=n2 Returns a true value (–1) if n1 and n2 are equal; otherwise, returns
a false value (0). Examples: If variable 1 holds 5, then
VARIABLE(1)=5 is true and VARIABLE(1)=3 is false.

n1!=n2
or
n1<>n2

Returns a true value (–1) if n1 and n2 are not equal; otherwise,
returns a false value (0). Examples: If variable 1 holds 5, then
VARIABLE(1)!=3 is true and VARIABLE(1)!=5 is false.

n1>n2 Returns a true value (–1) if n1 is greater than n2; otherwise, returns
a false value (0). Examples: 6>4 is true. 4>6 is false.

n1<n2 Returns a true value (–1) if n1 is less than n2; otherwise, returns a
false value (0). Examples: 2<10 is true. 10<2 is false.

n1>=n2 Returns a true value (–1) if n1 is greater than or equal to n2;
otherwise, returns a false value (0). Examples: 6>=6 is true. 4>=6
is false.

n1<=n2 Returns a true value (–1) if n1 is less than or equal to n2; otherwise,
returns a false value (0). Examples: 2<=2 is true. 10<=2 is false.

String Expressions A string is a name for any sequence of one or more characters, including spaces. For
example, 245, Strawberry, QB12, Z, and Personal Computer are strings. Quotation marks
are not necessary to define strings.

To include quotation marks within a string, you must use triple quotes. For example,
"""Test""" would evaluate to "Test" when merged.

The expressions outlined below are used to compare strings. The terms s1 and s2
represent string 1 and string 2.

Expression Operation
s1=s2 Returns a true value (–1) if string 1 is identical (including case) to

string 2; otherwise, returns a false value (0). Examples: blue=blue
is true. blue=BLUE is false.

s1!=s2
or
s1<>s2

Returns a true value (–1) if string 1 is not identical (including case) to
string 2; otherwise, returns a false value (0). Examples: If variable 1
holds the string “thread,” then VARIABLE(1)!=rope is true.
VARIABLE(1)!=thread is false.

s1>s2 Returns a true value (–1) if string 1 is greater than† string 2;
otherwise, returns a false value (0). Examples: abcd>aabcd is true.
a>A is true.

s1<s2 Returns a true value (–1) if string 1 is less than† string 2; otherwise,
returns a false value (0). Examples: aabcd<abcd is true. A<a is
true.
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Expression Operation
s1>=s2 Returns a true value (–1) if string 1 is greater than† or equal to string

2; otherwise, returns a false value (0). Examples: abcd>=abcd is
true. a>=A is true.

s1<=s2 Returns a true value (–1) if string 1 is less than† or equal to string 2;
otherwise, returns a false value (0). Examples: abcd<=abcd is true.
A<=a is true.

†In a string comparison, the WordPerfect character set values are compared. See WordPerfect
Character Set Values under Additional Information below for details.

Expression
Evaluation

An expression must be written according to the rules in this appendix for WordPerfect to
evaluate it correctly. The following information will help you create and use expressions.

When an expression is encountered in a command,  the expression is evaluated f irst ,  and the
result  of  the expression is used to complete the command. For example,  in the statement
ASSIGN(1;VARIABLE(1)+1),  the expression is VARIABLE(1)+1. When the expression is
evaluated,  the contents of  variable 1 are incremented by one. The assignment  is then
performed,  replacing the old contents of  variable 1 with the result  of  the expression.

In several of the expressions, the result of the operation is either true or false.
WordPerfect assigns a numeric value to true (–1) and false (0). These values were
chosen, because they are opposites (numeric complements) of each other (see Bitwise
NOT under Expression Terms under Additional Information below). WordPerfect interprets
any non-zero numeric value as true, but when it assigns a value for true, it assigns -1.

In the following example, the first assignment statement assigns false (0) to variable 1, the
second assignment statement assigns true (–1), the logical opposite of false, to variable 1,
and the third assignment statement assigns true (–1) to variable 1.

ASSIGN(1;5=4)
ASSIGN(1;NOT VARIABLE(1))
ASSIGN(1;5!=4)

The order in which the various operators are applied in an expression is not simply the
order in which they occur. WordPerfect uses an order of precedence that determines
which operators are used first, second, and so forth. For example, in the expression
4+7*8, there is a different result depending on whether the addition is performed before or
after the multiplication. Operator precedence is described below.

Operator Precedence
WordPerfect supports expressions with several operators. Consequently, some order of
evaluation must be followed. The operator precedence used by WordPerfect is similar to
the accepted precedence for mathematical operators in arithmetic. The following table
shows the order in which operators are applied:

Order Operator
1 – (unary minus), + (unary plus), ! (bitwise NOT), NOT (logical NOT)

2 * (multiply), / (divide), DIV (divide), % (mod), MOD (mod)

3 – (subtract), + (add)

4 < (less than), > (greater than), = (equal), != (not equal), <= (less than or
equal to), >= (greater than or equal to)
(Relational operators also work on strings.)

5 & (bitwise AND), AND (logical AND), (bitwise OR), OR (logical OR), XOR
(exclusive OR)

You can override the operator precedence by placing parentheses around those elements
you want evaluated first. Elements inside of parentheses are always evaluated before the
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elements outside. If parentheses are nested, the innermost parentheses are evaluated
f i rst.

In the expression 4+7*8, the multiplication (7*8) is performed first, followed by the addition,
because multiplication has a higher precedence than addition. The result is 60. If you
wanted the addition to be performed first, you would type (4+7)*8. In this case, the result
is 88.

Additional
Information

Expression Terms
The following are technical terms referenced in the discussion of expressions above. An
understanding of these terms is not an essential part of performing merges. These
definitions are provided for those who are somewhat familiar with programming.

Bitwise AND (&) • A bitwise AND operation compares the bits of two numbers.
When both numbers have a 1 bit in the same position (for example, there is a 1 bit in
column 1 (right-most column) of the first number and the second number), a 1 is
placed in that position in the result. The following table demonstrates the way the
expression 21&47 is evaluated.

Value Bits

21 0000000000010101
47 0000000000101111
21&47 0000000000000101

The resulting bits represent the number 5. So, 21&47=5.

Bitwise NOT (!) • A bitwise NOT operation takes the bits of the number and
complements them. For example, if the expression is !0 (0 is 0000000000000000), the
resulting value is –1 (–1 is 1111111111111111).

Bitwise Operation • In the computer’s memory, numbers are represented as a series
of sixteen 1s and 0s. Each of the 1s and 0s represents a bit. The pattern for each
number is unique. The following table outlines some values and their corresponding
bits.

Value Bits

0 0000000000000000
–1 1111111111111111
–3 1111111111111101
–21 1111111111101011
3 0000000000000011
4 0000000000000100
7 0000000000000111

21 0000000000010101
47 0000000000101111

A bitwise operation works on one column at a time, using a single bit from each
number. The operation is done 16 times so each bit of each number is operated on.

Bitwise OR ( ) • A bitwise OR operation compares the bits of both numbers. When
either number has a 1 bit in the same position (for example, there is a 1 bit in column 1
(right-most column) of the first number or the second number), a 1 is placed in that
position in the result. For example, the expression 21 47 is evaluated as follows:

Value Bits
21 0000000000010101
47 0000000000101111
21 47 0000000000111111

The resulting bits represent the number 63. So, 21 47=63.
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Evaluate the Expression • Perform the operation(s) on the expression.

Exclusive OR (XOR) • A logical XOR operation evaluates two expressions and
returns a true (-1) if one, but not both, of the expressions is true. If both expressions
are false or both are true, XOR returns a false (0). For example, 1=1 XOR 2=3 is true
(-1), because only one of the expressions being evaluated is true. 6>3 XOR 3>1 is
false (0), because both expressions are true.

Logical AND (AND) • A logical AND operation evaluates two expressions and returns
a true (-1) if both expressions are true. In all other cases, it returns a false (0). For
example, 1=1 AND 2=3 is false (0), because one of the expressions being evaluated is
false. 6>3 AND 3>1 is true (-1), because both expressions are true.

Logical NOT (NOT) • A logical NOT operation returns the logical opposite (0 or -1) of
the expression. WordPerfect interprets any non-zero numeric value as true, but when
it assigns a value for true, it assigns -1. For example, NOT 2 is false (0), because 2 is
evaluated as true. NOT 0 is true (-1).

Logical OR (OR) • A logical OR operation evaluates two expressions and returns a
true (-1) if either or both expressions are true. If both expressions are false, it returns a
false (0). For example, 1=1 OR 2=3 is true (-1), because one of the expressions being
evaluated is true. 6<3 OR 3<1 is false (0), because both expressions are false.

Negative Numbers
In WordPerfect, negative numbers are represented as large positive numbers, from
2,147,483,648 to 4,294,967,295. The number 4,294,967,295 is –1, 4,294,967,294 is –2,
and so on. To determine the number WordPerfect uses to represent any given negative
number from –1 to –2,147,483,648, use the following formula:

4,294,967,296 – x

where x is the negative number whose equivalent you are trying to find. For example, to
find the WordPerfect equivalent of –3,

4,294,967,296 – 3 = 4,294,967,293

To find the negative number (n) represented by a given WordPerfect equivalent, use this
formula:

x – 4,294,967,296=n

where x is the WordPerfect equivalent. For example, to find the negative number
represented by 4,294,967,293,

4,294,967,293 – 4,294,967,296 = –3

You can assign variables to be negative numbers by using the minus (–) operator (see
Numeric Expressions above) or by using the WordPerfect equivalent. Do not use commas
or other punctuation in the WordPerfect equivalent. For example,

ASSIGN(number;–1)

is the same as

ASSIGN(number;4294967295)

String Delimiters
A string delimiter is a character that marks the beginning or end of a string. In string
operations, quotation marks (") serve as string delimiters. In most cases, string delimiters
are not needed. Any expression that cannot be evaluated as a valid numeric expression is
considered a string.
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However, there may be times when you want an expression to remain a string even
though it could be evaluated as a numeric expression. For example, if you are assigning a
phone number to a variable, you may need to surround the number in quotes. The
command ASSIGN(1;555-1555) assigns the result of subtracting 1555 from 555 (-1000) to
variable 1. The command ASSIGN(1;"555-1555") assigns the string 555-1555 to variable
1.

WordPerfect Character Set Values
WordPerfect assigns a unique value to each character in each WordPerfect character set
(see the descriptions for the CTON and NTOC commands in Appendix J: Merge
Programming Commands). This is called the WordPerfect character set value. In a string
comparison, the character set values are compared.

For characters in the same character set, one character is considered “less than” another
character if the first character comes before the second character. For example, in
character set 0, “3” is less than “4” and “A” is less than “a.”

For characters in different character sets, the character from the character set with the
lower numerical value is considered “less than” the character from the higher numerical
character set. For example, any character from character set 2 is less than any character
from character set 3.

See Also • Merge • Appendix A: Character Sets • Appendix J: Merge Programming Commands
• Appendix K: Merge Variables
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Appendix J: Merge Programming Commands
The WordPerfect Merge programming commands let you control merges. You may notice
that many commands are similar to those in other programming languages. For basic
information on the Merge feature, see Merge.

What’s in this section?

• Inserting Commands
• Command Syntax
• Parameters and Arguments
• Programming Commands
• Additional Information
• See Also

Inserting
Commands

1 In a form or data file, choose Merge from the Tools menu, then choose Define .

Or Press Shift+F9

2 Choose Merge Codes .

3 Highlight a command, then choose Select .

Command Syntax Most merge programming commands use parameters or arguments, which must be
enclosed in parentheses. When you choose a merge command, WordPerfect enters the
parentheses for you.

In this appendix, when merge commands include brackets [] around parameters, those
parameters are optional.

Parameters and
Arguments

Some common parameters and arguments are listed below. More specific parameters are
discussed with the merge commands that use them.

Parameter What You Enter

(expr)(subexpr) Number, string, variable, command, expression, or
combination of these

(label ) Unique name

(var) Unique variable name

(f ield) Unique name or f ield number

(filename) Filename; should include full path

(macroname) Unique macroname; may include full path; no .WPM
extension is needed

(t i t le) Ti t le of  dialog box

(prompt)(message) Information you want to display on the screen

(comment) Description of what the merge does; does not display on
screen

Programming
Commands

ASSIGN(var;expr)
Use ASSIGN to assign the value returned by expr to the global variable var. You do not
need to enclose the expression in quotes. Expressions are evaluated, and the result is
assigned to the variable. Non-numeric characters and expressions that cannot be
evaluated numerically are treated as strings.

After a value has been assigned to a variable, the variable command VARIABLE(var) can
be placed anywhere you would normally place the variable contents. For more information
on variables, see Appendix K: Merge Variables.
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If you want to erase a variable (remove it from memory), leave the expr argument empty.
For example, you could use the command ASSIGN(Fred;) to erase a variable named Fred.
When you erase a variable, it no longer “exists” (see IFEXISTS).

To assign a local variable, see ASSIGNLOCAL.

In the following example, variable Fred is first assigned a value, then an expression, then a
string.

CODES(
ASSIGN(Fred;3)
Assign 3 to variable Fred.
ASSIGN(Fred;VARIABLE(Fred)* 2 )
Multiply old value of var Fred by 2, assign the result (6) as the new value of var Fred.
ASSIGN(Fred;WordPerfect)
Assign the string “WordPerfect” to var Fred
VARIABLE(Fred)
Return the value of the variable to the document.
)

ASSIGNLOCAL(var;expr)
Use ASSIGNLOCAL to assign the value returned by expr to the local variable var. Local
variables are accessible only to the current file; they are deleted when the merge is
finished or the file is exited. For more information, see ASSIGN and Appendix K: Merge
Variables.

For an example of ASSIGNLOCAL, see CTON.

BEEP
Use BEEP to cause your computer to beep. This command is often useful in combination
with CHAR, KEYBOARD, PROMPT,  STATUSPROMPT, and GETSTRING, which prompt
the user. You can also use i t  to signal  various points of  the merge,  such as the end of  a
lengthy process.

The following example sounds a beep at each keyboard pause. The user enters the
requested information, then presses ENDFIELD (F9) to continue to the next prompt.

MEMO

To: BEEP KEYBOARD(Enter To information)
From: BEEP KEYBOARD(Enter From information)
Date: DATE
Subject: BEEP KEYBOARD(Enter Subject information)

BREAK
Use BREAK to exit from a loop before it would normally end. The location of the command
and the type of file it is in determine how it functions.

The rules that govern how BREAK functions are:

Each of the following rules assumes that the previous rules do not hold.

• If  BREAK is encountered within a FORNEXT or WHILE structure,  execution moves to the
end of  the structure (just  after the ENDFOR or ENDWHILE). If  these structures are nested,
execution moves after the ENDFOR or ENDWHILE command of  the current  level.

• If BREAK is encountered in a nested file, execution returns to the parent file.

• If BREAK is encountered in a form file, the merge moves to the top of the form file and
continues with the next data record.

• If BREAK is encountered in a data file, the merge is terminated.

The following example uses BREAK to exit an infinite loop when the correct number is
guessed.
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CODES(
ASSIGN(Actual Number;SUBSTR(SYSTEM(random);3;1))
WHILE(1)

CHAR(Guess;Guess a number between 0 - 9?;Guessing Game)
IF(VARIABLE(Guess)=VARIABLE(Actual Number))

BEEP
PROMPT(Correct, the number was VARIABLE(Actual Number))
WAIT(30)
BREAK

ELSE
PROMPT(Sorry, the number wasn't VARIABLE(Guess))
WAIT(10)

ENDIF
ENDWHILE
)

CALL(label)
Use CALL to transfer execution to the label subroutine. When execution of the subroutine
is completed (when a RETURN is encountered in the subroutine), execution returns to the
command following CALL. For more information about subroutines and levels, see
Subroutines and Levels under Additional Information later in this section.

The example below is a form file that creates a data file. The subroutine Info is called to
get the information for each record. GETSTRING prompts the user to enter information
and assigns the information to a variable. MRGCMND places the necessary merge codes
into the data file being created.

When no name is entered for variable name, that variable is erased. IFEXISTS then
returns a false (0), and QUIT is executed, ending the merge.

CODES(
MRGCMND(FIELDNAMES(Name;Address;City;State;ZIP)ENDRECORD

)

WHILE(1)
CALL(Info)
VARIABLE(name)MRGCMND(ENDFIELD

) VARIABLE(address)MRGCMND(ENDFIELD
) VARIABLE(c i ty)MRGCMND(ENDFIELD
) VARIABLE(state)MRGCMND(ENDFIELD
) VARIABLE(zip)MRGCMND(ENDFIELD
) MRGCMND(ENDRECORD

)ENDWHILE

LABEL(Info)
GETSTRING(name;Enter Name;Press Enter without a name to Quit)
IFEXISTS(name)
ELSE
QUIT
ENDIF
GETSTRING(address;Enter Address;Address)
GETSTRING(city;Enter City;City)
GETSTRING(state;Enter State;State)
GETSTRING(zip;Enter ZIP Code;ZIP Code)

RETURN
)

CANCELOFF
Use CANCELOFF to stop the Esc key from performing its normal function. CANCELOFF
is useful if you want to prevent a user from stopping a merge by pressing Cancel (Esc) .
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CANCELOFF
•
• (During this part of the merge, pressing Cancel will not end the merge)
•
CANCELON
•
• (During this part of the merge, pressing Cancel will end the merge)
•

CANCELON
Use CANCELON to enable the Esc key after it has been disabled with the CANCELOFF
command.

For an example of CANCELON, see CANCELOFF.

CAPS(expr)
Use CAPS to capitalize the first character of each word in the returned expression expr.

If you want to uppercase or lowercase all letters in a returned expression, see TOUPPER
OR TOLOWER. To capitalize just the first word, see FIRSTCAP.

In the example below,  CAPS capital izes the f irst  let ter of  each word in the name,  address,  and
city variables. TOUPPER capital izes both letters of  the state abbreviation. FIRSTCAP
capitalizes the f i rst  let ter of  the f i rst  word in the comments string. TOLOWER ensures that  the
merge will  cont inue i f  ei ther an uppercase or a lowercase “ y”  is assigned to variable char.

CODES(
LABEL(Info)

GETSTRING(name;Enter Name;Name)
ASSIGN(name;CAPS(VARIABLE(name)))
GETSTRING(address;Enter Address;Address)
ASSIGN(address;CAPS(VARIABLE(address)))
GETSTRING(city;Enter City;City)
ASSIGN(c ity;CAPS(VARIABLE(c i ty)))
GETSTRING(state;Enter 2 letter state abbreviation;State)
ASSIGN(state;TOUPPER(VARIABLE(state)))
GETSTRING(zip;Enter ZIP code;ZIP)
GETSTRING(comments;Enter comments;Additional Comments)
ASSIGN(comments;FIRSTCAP(VARIABLE(comments)))

) VARIABLE(name)
VARIABLE(address)
VARIABLE(c i ty) VARIABLE(state) VARIABLE(zip)

VARIABLE(comments)

CODES(
CHAR(char;Do Another Record?;Continue (Y/N)?)
IF(TOLOWER(VARIABLE(char)) = y)

GO(in fo)
ENDIF
)

CASEOF(expr[;...;expr])
Use CASEOF when using the SWITCH command. When you use CASEOF, you can
enter multiple merge expressions within the parentheses.

For examples of CASEOF, see SWITCH and FORNEXT.

CHAINDATA(filename)
Use CHAINDATA to begin using records from the named data f i le,  when the end of  the current
data f i le is reached. This command is especial ly useful  if  you have broken a large data f i le into
several  smaller f i les. If  you insert  CHAINDATA in the smaller data fi les,  they will  act  l ike one data
f ile.
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For more information on chaining,  see Chaining, Nesting, and Substituting under Additional
Information later in this section.

The fol lowing example shows how a large data fi le has been broken into two smaller f iles. When
you specify the f i rst  small  f ile as the data f i le in a merge,  the records of  the second small  f ile wil l
be used as soon as those in the f irst  small  f ile are completed.

First  Small  File:

FIELDNAMES(name;status)
ENDRECORD

PROCESSON CHAINDATA(f i le2)PROCESSOFF COMMENT(
The PROCESS commands ensure that  the CHAINDATA command executes. The merge remembers the
CHAINDATA command and f i lename,  so that  i t  can execute i t  when the current  data f i le has ended.)

JoseENDFIELD
StaffENDFIELD
ENDRECORD

•
• (addi t ional  records)
•

BarbaraENDFIELD
ProfessionalENDFIELD
ENDRECORD

Second Small  Fi le (named FILE2 and in the defaul t  directory):

FIELDNAMES(name;status)
ENDRECORD

JulieENDFIELD
Part-timeENDFIELD

ENDRECORD

•
• (addi t ional  records)
•

ShojiENDFIELD
Leave of  AbsenceENDFIELD

ENDRECORD

CHAINFORM(filename)
Use CHAINFORM to continue the merge with an addit ional  form f ile after al l  records have been
merged with the current  form fi le.

For more information on chaining,  see Chaining, Nesting, and Substituting under Additional
Information later in this section.

The fol lowing example uses CHAINFORMto merge an envelope form f i le with the current  data
f ile.

CHAINFORM(envelope.f rm)
•
• (body of  f orm f i le)
•

CHAINMACRO(macroname)
Use CHAINMACRO to start  the named macro at  the end of  the merge,  i f  the merge terminates
normally. You can place CHAINMACRO anywhere in the form f ile.

Only the last macro chained during the merge is executed.
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For more information on chaining,  see Chaining, Nesting, and Substituting under Additional
Information later in this section.

In the following example,  the chained macro PRINT.WPM executes when the merge is
complete.

CHAINMACRO(print)COMMENT(
Chain the macro PRINT.WPM when the merge is complete

)DATE

Dear FIELD(Name),
•
• (rest  of  t he let ter)
•

Sincerely,

Chris Smi th

CHAR(var[;prompt][; title])
Use CHAR to prompt  the user to input  a single character. CHAR prompts you with a message
and waits unt il  you press a single key. The key is then assigned to the specif ied variable.

See Message Display under Additional Information later in this sect ion for information on
changing the way messages are displayed. See also Prompting and User Input under Additional
Information later in this section.

For an example of  CHAR,  see CTON.

CODES(merge codes)
Use CODES to enter merge codes without  worrying about  formatt ing or text. The merge carries
out  al l  the merge commands inside the CODES parentheses but  ignores any text  or formatt ing
(such as hard returns). If  you want  to enter text  or formatt ing inside the CODES parentheses,
you can use the INSERT command. See INSERT.

CODES(

LABEL(top)
ASSIGN(field;FIELD(1))
EMBEDMACRO(

PERSIST(f ld)
DLGCREATE(f ld;"Which Name would you l ike to merge";DlgNoOk! ;;;;6)
DLGCONTROL(CtrlLabel! ;;"Would you like to merge "+f ield+"? ")
DLGCONTROL(CtrlPushButton!;;"  Yes";StyDefaul t !)
DLGCONTROL(CtrlPushButton!;;"  No";;9;4)
DLGEND

)
IF(VARIABLE(f ld)=2)

FIELD(1)INSERT(
) FIELD(2)INSERT(
) FIELD(3)INSERT(

) ENDIF
NEXTRECORD
GO(top)
)

For an additional  example of  CODES,  see CTON.

COMMENT(comment)
Use COMMENT to include comments that  wil l  make the merge easier to understand. Merge
ignores everything between the COMMENT parentheses.

For an example of  COMMENT,  see CTON.
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CONTINUE
Use CONTINUE at  the end of  a CASEOF statement  to execute the commands in the next
CASEOF statement.

For examples of  CONTINUE,  see SWITCH and FORNEXT.

CTON(character)
Use CTON (Character To Number) to convert  a character (any character in the WordPerfect
character sets) to a unique number (i ts WordPerfect  “ key value” ). CTON performs the inverse
(opposite) funct ion of  NTOC (see NTOC). You can use the key value to calculate the
WordPerfect  character set  value.

To calculate the character set  value for a given character,

1 Use CTON to obtain the key value.

2 Divide the key value by 256.

The quotient  is the number of  the WordPerfect  character set  (0-12). The remainder is the
character number in the character set  (0-255).

The fol lowing example calculates the character set  value for a character. Because all  of  the
variables are local,  this f ile could be nested within another f i le and would not  change any of  the
original  f ile’s variables,  even if  they have the same name. The comments in the f irst  part  of  this
merge do not  need to be in a COMMENT command,  because they are within the CODES
command. The f inal  comment  must  be in a COMMENT command,  or it  wi ll  be inserted in the
merged document.

CODES(
ASSIGNLOCAL(char;0)

Ini t ial ize a local  variable named char
CHAR(char;Type a character; Display Character Set  Value)

Assign input  to the variable char
ASSIGNLOCAL(set;CTON(VARIABLE(char)) /256)

Assign quot ient  to a variable named set
ASSIGNLOCAL(num;CTON(VARIABLE (char)) %256)

Assign remainder to a variable named num
)
VARIABLE (set ),VARIABLE(num))
COMMENT(Wri te out  t he character set  value.)

DATE
Use DATE to insert  the current  date in merged documents,  as formatted in the Date Format
feature (see Date). The merged f i le wi ll  contain the current  date as indicated by your computer’s
internal  clock.

For an example of  DATE,  see BEEP.

DEFAULT
Use DEFAULT with the SWITCH command to cover all  cases not  covered by CASEOF. When
the expression being tested is dif ferent  from all  the CASEOF expressions,  the merge executes
DEFAULT.

For examples of  DEFAULT,  see SWITCH and FORNEXT.

DISPLAYSTOP
Use DISPLAYSTOP to stop the display of  text  after another merge command. For example,
after a KEYBOARD command,  the merge displays up to 1000 characters ahead.
DISPLAYSTOP placed in text  after KEYBOARD stops the text  from displaying from that  point  on.
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DATE

FIELD(name)
FIELD(address)
FIELD(city)

Dear FIELD(name):

It  has come to our at tent ion that  your bil l  has not  been paid. Please send us $KEYBOARD(Enter how much they
owe us--Press F9 when done),  which is the balance of  your unpaid account.

DISPLAYSTOP
If  the balance of  your account  is not  paid in KEYBOARD(Enter how many days--Press F9 when done) days,  we wi ll
be forced to take legal  act ion.

The rest  of  the letter after DISPLAYSTOP does not  display on the screen while the user is
prompted to type information at  the keyboard. This removes distract ing information from the
screen,  so users can focus their attent ion on the area where they are to enter information.

DOCUMENT(filename)
Use DOCUMENT to insert  the named document  into the merged document  at  the DOCUMENT
command. The document  is not  processed as a merge f i le,  so any merge commands in the
inserted document  are included in the f i le but  not  executed. This command is commonly used
for insert ing variable paragraphs in contracts and similar documents (often called document
assembly) or for bui lding a form or data f i le.

In the following example,  DOCUMENT inserts the document  cal led ONEROOM.MRG in the
merged document  i f  the variable,  rooms,  is equal  to 1,  or it  inserts the document
TWOROOMS.MRG if  the variable,  rooms,  is not  equal  to 1.

CODES(
CHAR(rooms;Enter the number of  rooms (1 or 2); Number of  Rooms)
IF(VARIABLE(rooms)=1)

DOCUMENT(c:\mrgf iles\oneroom.mrg)
ELSE

DOCUMENT(c:\mrgf iles\tworooms.mrg)
ENDIF
)

ELSE
Use ELSE with IF,  IFBLANK,  IFEXISTS,  IFNOTBLANK,  and ENDIF. ELSE marks the beginning
of  the commands that  execute should the IF value be zero (false) (see IF).

ELSE is not  a required part  of  an IF statement. It  should be used when there are certain steps
that  need to be performed only when the IF value is zero (false).

Commands that  appear after ENDIF execute whether or not  the IF value is true.

For an example of  ELSE,  see IF.

EMBEDMACRO(macrostatements)
Use EMBEDMACRO to embed macro commands within a merge. You can enter any macro
command inside the EMBEDMACRO parentheses. The macro commands are compiled the
f irst  t ime they are encountered during the merge.

For an example of  EMBEDMACRO,  see CODES.

ENDFIELD
Use ENDFIELD to signal  the end of  a f ield in a data f i le. A Hard Return [HRt] is automatically
inserted with this command to make the f ile easier to read.

When you insert this command, the number of the field where the cursor is currently located displays at the
bottom of the window. If you use FIELDNAMES, the name of the field appears instead of the number.

Records in the fol lowing data f ile have three f ields:

592 Appendix J: Merge Programming Commands



International  Export ingENDFIELD
(801) 555-4421ENDFIELD
George Wi leyENDFIELD
ENDRECORD

Tradewinds,  Inc.ENDFIELD
(409) 555-3567ENDFIELD
Susan EscherENDFIELD
ENDRECORD

ENDFOR
Use ENDFOR to signal the end of  FORNEXT and FOREACH loops.

For an example of  ENDFOR,  see FORNEXT.

ENDIF
Use ENDIF to mark the end of  an IF structure. ENDIF is used with IF,  IFBLANK,  IFEXISTS,
IFNOTBLANK,  and ELSE.

For an example of  ENDIF,  see IF.

ENDRECORD
Use ENDRECORD to signal  the end of  a record in a data f i le. A hard page break is inserted
automatical ly with this command to make the f ile easier to read.

When you insert this command, the number of the field where the cursor is currently located displays at the
bottom of the window. If you use FIELDNAMES, the name of the field appears instead of the number.

For examples of  ENDRECORD,  see ENDFIELD and FIELDNAMES.

ENDSWITCH
Use ENDSWITCH to end a SWITCH statement.

For an example of  ENDSWITCH,  see SWITCH.

ENDWHILE
Use ENDWHILE to signal  the end of  a WHILE loop.

For an example of  ENDWHILE,  see NEXTRECORD.

FIELD(field)
Use FIELD to insert  the contents of  the named (or numbered) field in the merged document  or in
another merge command.

In the following example,  the contents of  the name and address f ields are inserted in the letter.

FIELD(name)
FIELD(address)

Dear FIELD(name):

For additional examples of  FIELD,  see DISPLAYSTOP.

FIELDNAMES(name1;...;nameN)
Use FIELDNAMES to declare the names and order of  the f ields in a data f ile. Using this
command in the data f i le al lows you to reference the f ields by name in a form fi le,  which is usual ly
much easier than remembering the order of  the f ields and referencing them by number.

WordPerfect places FIELDNAMES at the top of the data file. It must be located at the top
of the file to work correctly. If records have more fields than those declared in
FIELDNAMES, additional fields are numbered. When initially inserted, the command and
field names are all on one line. You may find it easier to read if you put each field name on
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a separate line, as in the example below. A Hard Page Code [HPg] is automatically
inserted when you insert ENDRECORD.

After you insert this command, the name or number of the field where the cursor is currently located
displays on the status bar at the bottom of the window.

In the following example, the first three fields of each record are named using
FIELDNAMES. The additional fields are not named and are therefore numbered Field 4,
Field 5, and so on.

FIELDNAMES(
company;
phone;
contact)ENDRECORD

International ExportingENDFIELD
(801) 555-4421ENDFIELD
George WileyENDFIELD
FurnitureENDFIELD
45ENDFIELD
$1.5 mill ionENDFIELD
ENDRECORD

Tradewinds, Inc.ENDFIELD
(409) 555-3567ENDFIELD
Susan EscherENDFIELD
MemorabiliaENDFIELD
200ENDFIELD
$2.0 mill ionENDFIELD
ENDRECORD

For an additional example of FIELDNAMES, see CHAINDATA.

FIRSTCAP(expr)
Use FIRSTCAP to capitalize the first letter of the first word in the returned expression expr.

For an example of FIRSTCAP, see CAPS.

FOREACH(var;expr1;...;exprN)
Use FOREACH to assign a list of items to one variable var. The merge then executes the
subsequent commands for each expr listed in FOREACH, changing var to the next value
at the end of each loop.

For example, the following codes assign the different days of the week to the variable
Weekday until it matches the field Day.

FOREACH(Weekday;Monday;Tuesday;Wednesday;Thursday;Friday)
IF(VARIABLE(Weekday)=FIELD(Day))
BREAK
ENDIF

ENDFOR

FORNEXT(var ;start ;stop[;step])
Use FORNEXT to execute a series of commands a certain number of times. The
commands between FORNEXT and ENDFOR are executed once for each value of var
between start and stop inclusive, as incremented by step.

The start, stop, and step values can be entered in the command as expressions, variables,
or other commands. Each expression, variable, or command is evaluated, and the
resulting value is assigned to the variable. The step value is optional; its default value is 1
(or -1, if stop is less that start).

In any FORNEXT loop, ENDFOR must be used to determine the end of the series of
commands included in the loop. ENDFOR sends execution to the top of the loop for the
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next iteration. You can also use NEXT to send execut ion to the next  i terat ion (see NEXT),
but you must still include ENDFOR to mark the end of the loop.

FORNEXT initializes the variable with the start value. If the variable has not been
assigned, it is defined as a local variable. You do not need to pre-assign the variable.
Each subsequent time FORNEXT is executed (at the top of the loop), the variable is
incremented by the step value.

The example below uses a FORNEXT loop to apply a SWITCH statement once for each
character in the sentence that is entered.

CODES(
GETSTRING(sentence;Type a sentence;Sentence To Be Evaluated)
ASSIGN(vowels;0)
ASSIGN(consonants;0)
ASSIGN(misc;0)
FORNEXT(i;1;STRLEN(VARIABLE(sentence));)

SWITCH(TOLOWER(SUBSTR(VARIABLE(sentence);VARIABLE(i);1)))
CASEOF(a;e;i;o;u)

ASSIGN(vowels;VARIABLE(vowels)+1)
CASEOF(b;c;d)

CONTINUE
CASEOF(f;g;h;)

CONTINUE
CASEOF(j ;k; l ;m;n)

CONTINUE
CASEOF(p;q;r;s;t)

CONTINUE
CASEOF(v;w;x;y;z)
ASSIGN(consonants;VARIABLE(consonants)+1)
DEFAULT

ASSIGN(misc;VARIABLE(misc)+1)
ENDSWITCH

ENDFOR
)
There were:
VARIABLE(vowels) vowels,
VARIABLE(consonants) consonants, and
VARIABLE(misc) other characters.

GETSTRING(var[;prompt][;title])
Use GETSTRING to prompt the user by displaying a dialog box. Information returned by
the dialog box is assigned to the variable var. Prompt is the information displayed in the
dialog box telling the user what to do. Title is the title of the dialog box created during the
merge.

For information on displaying messages, see Message Display under Additional
Information later in this section. See also Prompting and User Input under Additional
Information later in this section.

For an example of GETSTRING, see CAPS.

GO(label)
Use GO to transfer execution to the location in the merge file indicated by label. It is used
in conjunction with LABEL, which marks the place to which execution is transferred.

GO is useful when you want to skip a part of your merge or transfer control to another part
based on a condition. Unlike CALL, GO does not require the merge to return to that point
of execution.

For an example of GO, see CAPS.
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IF(expr)
Use IF to execute a set of commands only if a certain condition exists. If the condition
exists (expr is evaluated to be true), the commands between the IF and ENDIF are
executed. If an ELSE is included, the commands between the IF and ELSE are executed
if the expression is true; otherwise, the commands between the ELSE and ENDIF are
executed.

The expr argument is usually a logical expression. An expression is true if it is evaluated
as a non-zero number. For example, when the expression 4=4 is evaluated, the result is
–1 (which corresponds to true). The value is false if it results in a 0 or contains nothing at
al l .

An IF statement always begins with IF and ends with ENDIF. If you want certain
commands to execute only when the value is not true, use ELSE (see ELSE).

For an example of IF, see DOCUMENT.

IFBLANK(field)
Use IFBLANK to execute a set of commands if the indicated field is blank. Be sure to end
the set of commands to be executed with an ENDIF command. See IFNOTBLANK.

In the following example, the data file records have a Title field and a Name field.
WordPerfect checks to see if the Title field of the current record is blank. If so, it inserts
just the Name in the merged document. Otherwise, it inserts the Title before the Name.

CODES(
IFBLANK(t i t le)

If the Title field is blank in this record
INSERT(FIELD(name))

Write out just the Name
ELSE

Otherwise
INSERT(FIELD(t i t le) FIELD(name))

Write the Title before the Name
ENDIF

End of IFBLANK statement
)

IFEXISTS(var)
Use IFEXISTS to check if the indicated variable has been defined. If it has, the commands
following IFEXISTS are executed. Like other IF statements, IFEXISTS requires an ENDIF
and can use an ELSE command (see IF).

The following commands could be placed at the end of any form file. They cancel the
merge if any key is pressed.

LOOK(Key)
IFEXISTS(Key)

STOP
ENDIF

IFNOTBLANK(field)
Use IFNOTBLANK to execute a set of commands if the indicated field is not blank. Be
sure to end the set of commands to be executed with an ENDIF command. See also
IFBLANK.

In the following example, the data merge file records have a Title field and a Name field.
WordPerfect checks to see if the Title field of the current record is blank. If not, it inserts
the Title before the Name. Otherwise, it inserts just the Name.

CODES(
IFNOTBLANK(t i t le)

If the Title field is not blank in this record
INSERT(FIELD(t i t le) FIELD(name))
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Write the Title before the Name
ELSE

Otherwise
INSERT(FIELD(name))

Write out just the Name
ENDIF

End of IFNOTBLANK statement
)

INSERT(text)
Use INSERT to enter text or formatting when inside a CODES command. For example,
the merge will not recognize a hard return inside the CODES parentheses. To make the
merge return a hard return, use INSERT, then press hard return.

For an example of INSERT, see IFNOTBLANK.

KEYBOARD(prompt)
Use KEYBOARD to pause an executing merge, so that the user can enter information from
the keyboard. Up to 1000 characters of the form file are displayed. Merge codes are
displayed using the current display setting (see Hiding Merge Codes in Merge). When you
press End Field (F9), the merge continues. For additional methods of obtaining user
input, see Prompting and User Input under Additional Information later in this section.

The prompt for KEYBOARD is optional. If no prompt is entered, the message display will
be from the last STATUSPROMPT.

While an executing merge is paused at KEYBOARD, you can execute QUIT,
NEXTRECORD, or STOP from the keyboard. For more information, see Inserting Merge
Commands During Execution under Additional Information later in this section.

In the following example, the KEYBOARD commands pause to let you enter the “From:,”
“To:,” and “Subject:” text as the merge is executed.

MEMO

To: BEEP KEYBOARD(Enter To information)
From: BEEP KEYBOARD(Enter From information)
Date: DATE
Subject: BEEP KEYBOARD(Enter Subject information)

If KEYBOARD is executed within another merge command, a dialog box is displayed with
the indicated prompt. You cannot execute commands from the keyboard, but any text
entered at the prompt is inserted into the merged document.

LABEL(label)
Use LABEL to mark a place in the merge file. Execution can be sent directly there from
any place in the merge file. CALL and GO are used to send execution to the label. For
more information about using LABEL with subroutines, see Subroutines under Additional
Information later in this section.

The label name distinguishes one label from another. Label names can be as many as 30
characters long including spaces. Characters after the first 30 are ignored.

There can be many labels in the same merge file as long as each one has a different
name. If a name is duplicated, the first one is used, and the other is ignored.

If a label and local variable have the same name, the merge may not function properly.
Rename either the label or the local variable.

For examples of LABEL, see CALL and CAPS.
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LOOK(var)
Use LOOK to see if a key has been pressed. If it has, that key is assigned to the variable;
it is not executed. If no key has been pressed, the variable is deleted, and execution is
continued without stopping.

For an example of LOOK, see IFEXISTS.

MRGCMND(merge codes)
Use MRGCMND to insert text, codes, and commands in the document being created by
the merge. Any text, codes, or merge commands that appear between the MRGCMND
parentheses are sent directly to the merged document, without the commands being
interpreted or executed.

For an example of MRGCMND, see CALL.

NESTDATA(filename)
Use NESTDATA to open a data f i le during a merge. Use of the parent data file can be
continued only when the merge on the nested data file has been completed. You can nest
data files up to 10 deep. For details, see Levels under Additional Information later in this
section.

If you nest from within one data file to another, be very careful to avoid infinite loops. Use
CANCEL or BREAK to terminate the loop.

For an example of NESTDATA,  see NESTFORM.

NESTFORM(filename)
Use NESTFORM to turn control of the merge over to another form file. When the
commands in the nested file have been executed, control is returned to the original form
file, where execution is resumed after NESTFORM. For information on how to change the
data file, see NESTDATA.

You can nest form files up to 10 deep. Using NESTFORM without specifying a filename is
the same as using SUBSTFORM with the current form filename as the argument (see
SUBSTFORM). In this case, NESTFORM does not use one of the 10 nest levels. For
more information, see Levels under Additional Information later in this section.

FIELD(name),
It has been a pleasure serving you this year.
CODES(
IF(FIELD(balance)!=0)

NESTDATA(t ransact.dat)
NESTFORM(invoice.frm)

ENDIF
)
Sincerely,

NESTMACRO(macroname)
Use NESTMACRO to execute the named macro. When the macro is finished, the merge
continues with the code following NESTMACRO.

If you use macros that you created in WordPerfect 5.1 for DOS, you will need to convert them.

For more information on nesting, see Chaining, Nesting, and Substituting under Additional
Information later in this section.

The following example nests a macro that computes the interest on an account balance.

CODES(
ASSIGN(balance;FIELD(balance))
NESTMACRO(calc int)
INSERT(Interest on this balance is VARIABLE(interest))
)
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NEXT
Use NEXT to execute the next iteration of a FORNEXT, FOREACH, or WHILE loop.
Usually, the ENDFOR or ENDWHILE that ends the loop sends execution to the next
i teration. However, you can use NEXT to send execution to the next iteration from
anywhere within the loop. For example, you may use nested IF statements as part of the
loop. Then, when a certain condition is true, execution will skip the rest of the commands
in the loop and go to the next iteration. In this case, you would use NEXT at the point
where you want the next iteration to begin.

Even if you use NEXT in a loop, you must still use an ENDFOR or ENDWHILE to mark the
end of the loop.

The fol lowing merge writes **********@@@@@.

CODES(
FORNEXT(i;1;15;1)

Repeat the loop 15 times, starting at 1, ending at 15, in
increments of 1.
IF(VARIABLE(i)>10)

If variable i is greater than 10,
INSERT(@)
write an @,
NEXT
and skip to the next iteration of this FORNEXT loop.

ENDIF
INSERT(* )
Write an * each time the loop is completed.

ENDFOR
)

NEXTRECORD
Use NEXTRECORD to move the record pointer in the data file to the next record. If it does
not find the next record, it ends the merge or returns the merge to the previous data file if
the data file was nested.

While an executing merge is paused at KEYBOARD, you can execute NEXTRECORD
from the keyboard. See Inserting Merge Commands During Execution under Additional
Information later in this section.

In this example, the data file is searched until the variable Company Name matches the
field Company in the data file. When a match is found, the contents of the Amount field for
that record in the data file are written to the merged document.

CODES(
WHILE(VARIABLE(Company Name)<>FIELD(Company))

NEXTRECORD
ENDWHILE
)FIELD(Amount)

NTOC(number)
Use NTOC (Number To Character) to convert a WordPerfect key value or character set
number to its character equivalent. It performs the inverse function of CTON. For
example, the NTOC of 294 is Ç.

If you want to calculate the key value for a given character set value,

1 Multiply the character set number by 256, then add the number of the character.

For example, “Ç” is character number 38 in Character Set 1. Multiply 256 times 1 (256),
then add 38 (294). The NTOC of 294 is Ç.

NTOC will return nothing if you enter a number that is not equivalent to a character.

The following example prompts for a number, then returns the character equivalent.
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GETSTRING(num;Enter a key value number;)
NTOC(VARIABLE(num))

ONCANCEL(action)
Use ONCANCEL to tell WordPerfect what to do if you press Cancel (Esc) or if a
RETURNCANCEL has been returned by a subroutine, a nested macro, or a nested merge.
When a Cancel occurs, WordPerfect will perform the default action (STOP) if it has not
already encountered the ONCANCEL command. For this reason, it is a good idea to place
the command before a Cancel can occur, otherwise execution will terminate when Cancel
is pressed. If no action is specified in ONCANCEL, the cancel is ignored and execution
continues as if there had been no cancel.

Val id actions available with this command are:

BREAK
CALL
GO
QUIT
RETURN
RETURNCANCEL
RETURNERROR
STOP

When Cancel is pressed, the last ONCANCEL command encountered in the file is
executed.

ONCANCEL is local to the file in which it is encountered. It cannot be seen from other
f i les. For example, a data file cannot use ONCANCEL from a form file.

In the following example, if you press Cancel (Esc) during the merge, the subroutine End
is executed.

CODES(
ONCANCEL(GO(end))

If Cancel (Esc) is pressed during the merge, execute the End subroutine
•
• (commands in form file)
•
STOP
LABEL(end)

Beginning of End subroutine
PROMPT(Merge canceled prematurely. )

Send notification message
WAIT(40)

Display message for 4 seconds
STOP

Terminate execution
)

For an additional example, see RETURNCANCEL.

ONERROR(action)
Use ONERROR to tell WordPerfect what to do if an error is detected in merge execution or
if a RETURNERROR has been returned by a subroutine or nested macro or merge.

Inserting ONERROR without an action will cause WordPerfect to ignore the error and
continue execution (when possible).

The errors that can be trapped with this command are:
• File not found
• Print queue errors
• End of file condition returned by a NEXTRECORD
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If you chain a file that does not exist or is not found, the error condition is not generated
until WordPerfect tries to execute the chained file (that is, at the end of the current merge
fi le). For more information, see Chaining, Nesting, and Substituting under Additional
Information later in this section, and CHAIN, CHAINDATA, CHAINFORM, and
CHAINMACRO.

The default action is STOP. For a list of other possible actions, see ONCANCEL.

ONERROR is local to the file in which it is encountered. It cannot be seen from other files.
For example, a data file cannot use ONERROR from a form file (see ONCANCEL).

In the following example, a new form file is nested. ONERROR specifies that the Error
subroutine be executed if the file is not found when the merge tries to nest it.

CODES(
ONERROR(GO(error))

If an error is generated, execute the Error subroutine
•
• (more merge commands)
•
NESTFORM(invoice.frm)
•
• (more merge commands)
•
STOP

LABEL(error)
If the file was not found when the merge tried to nest it, execution moves here

PROMPT(File not found. Move INVOICE.FRM to default directory and start merge again.)
Send a message to the user

WAIT(15)
Display the message for 1.5 seconds

STOP
Terminate execution

)

For an additional example, see RETURNERROR.

PAGEOFF
Use PAGEOFF to eliminate the hard page code [HPg] between copies of the form file in
the merged document. Use PAGEON to begin inserting hard page codes again after you
have used PAGEOFF. PAGEON and PAGEOFF are global  to the merge; they may be
included in any form or data file and are in effect for all the files in the merge until the
opposite command is encountered. PAGEOFF and PAGEON override the opt ion set  in
the Merge Run dialog box.

These commands are useful for merging labels or for including multiple records in a
document. You can also use PAGEOFF with PRINT to eliminate blank pages between
copies of the merged document when merging to the printer (see PRINT).

For an example of PAGEOFF, see PAGEON.

PAGEON
Use PAGEON to reinstate the use of hard page codes between copies of the form file in
the merged document. For more information, see PAGEOFF.

In the example below, the nested form file, LIST.PF, creates a list of players on a given
team. The final result of the merge is a list of the players on each team, one team per
page.

CODES(
ASSIGN(team;FIELD(team))

Assign the current field to a global variable so that the nested form file can use it
INSERT(These people are on Team FIELD(team):)
PAGEOFF
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This command prevents the insertion of a hard page between iterations of the nested form file
NESTFORM( l ist .frm)

This form file produces a list using the Name field of all records whose Team field matches the current
Team variable.)

PAGEON
This command restores the use of page breaks to allow one team list per page
)

POSTNET(string)
Use POSTNET to insert a POSTNET bar code into a form file for letters, envelopes, or
labels. For the string parameter, you can type the ZIP Code or enter a ZIP Code field.

The following is a sample form file for an envelope:

Adelle Hartman
5555 Ribbonwood Drive
Orem, Utah 84057-5555

FIELD(name)
FIELD(address)
FIELD(ci ty/state)
POSTNET(FIELD(ZIP Code))

When this form file is merged, the mailing address will return a different bar code for each
record.

PRINT
Use PRINT to send the current  merged text  to the printer. Once the text  is sent  to the printer,  i t  is
no longer in the merged document. When you merge to the printer using this command,  the
usual  page break is st i ll  inserted between each i terat ion of  the form f i le. To el iminate the extra
page between each copy,  insert  PAGEOFF before PRINT as shown in the example.

The data f i le to be used with the form f i le in the following example contains 1000 records. If  you
were to merge i t  to the document  window,  the result ing document  would have 1000 pages. This
merge uses PRINT to send each letter to the printer as soon as it  is merged.

ABC Company
245 West Center Street
Long Beach, California 90807

DATE

FIELD(name)
FIELD(company)

Dear FIELD(f i rstname):

Thank you for your inquiry regarding our new product.
•
•
•
Sincerely,

Amy Wilcox
Product Manager
PAGEOFF PRINT

PROCESSOFF
Use PROCESSOFF to end a PROCESSON command. See PROCESSON.
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PROCESSON
Use PROCESSON with PROCESSOFF in a data merge file to ensure that codes are
processed even if they are not in the field or record being processed by the form file.

For an example of PROCESSON and PROCESSOFF, see CHAINDATA.

PROMPT(message)
Use PROMPT to display a message that gives instructions to the user.

For information about displaying messages in the document window, see Message Display
under Additional Information later in this section. For other methods of prompting the user,
see Prompting and User Input under Additional Information later in this section.

For examples of PROMPT, see ONCANCEL and ONERROR.

QUIT
Use QUIT to stop the execution of the merge. For example, while a merge is paused at
KEYBOARD, you can execute QUIT from the keyboard. See Inserting Merge Commands
During Execution under Additional Information later in this section.

In a merge, the rest of the form file after QUIT is written out to the resulting merged
document before the merge terminates, but any commands after QUIT are not executed.
If you don’t want the rest of the form file written out, use STOP instead of QUIT (see
STOP).

If QUIT is used in a data file, the data file is abandoned at that point. However, the rest of
the form file is written out (but not processed) just as if the command had been
encountered in the form file. The merge then terminates.

The following example is a standard memo sent by a personnel department to all
employees before their six-month salary review. The merge ends just after the DATE
command, but the rest of the memo is written out to the resulting merged document.

MEMO
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To: KEYBOARD(Enter To information)
From: Kim Charleston, Personnel
Date: DATE QUIT
Subject: Six-month Review Preparation

===========================================
•
• (rest of memo)
•

RETURN
Use RETURN to mark the end of a subroutine and signal the merge to return from a CALL
command. RETURN must be paired with CALL, or an error message will be displayed.

For an example of RETURN, see CALL.

RETURNCANCEL
Use RETURNCANCEL to cause execution to leave the current level and return a Cancel
to the next higher level. See Levels under Additional Information later in this section.

In this example, RETURNCANCEL is used to return a cancel from a status checking
subroutine.

CODES(
ONCANCEL(GO(send message))
•
• (During this part of the merge, if the user presses Cancel, execution will be transferred to the Send

Message label.)
•
CALL(check status)
•
•
•
STOP
LABEL(check status)
IF(VARIABLE(chk)=0)

RETURNCANCEL
ELSE

RETURN
ENDIF

(If the chk variable equals FALSE (0), then the ONCANCEL condition is executed; if it is
TRUE, then it returns without executing the ONCANCEL condition.)

RETURNERROR
Use RETURNERROR to cause execution to leave the current level and return an error to
the next higher level. For further details, see Levels under Additional Information later in
this section.

In this example,  RETURNERROR returns an error from a subrout ine that  nests a form f i le.

CODES(
ONERROR(GO(error))

If an error is generated, execute the Error subroutine
•
• (more merge commands)
•
CALL(get f i le)
•
• (more merge commands)
•
STOP
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LABEL(get f i le)
ONERROR(RETURNERROR)
NESTFORM(invoice.frm)

RETURN

LABEL(error)
If the file was not found when the merge tried to nest it, execution moves here

PROMPT(File not found. Move INVOICE.FRM to default directory and start merge again.)
Send a message to the user

WAIT(15)
Display the message for 1.5 seconds

STOP
Terminate execution

)

REWRITE
Use REWRITE to rewrite the document window. Since none of the merged document is
written to the document window during a merge, you may want to use this command to
display what has been merged at a certain point.

In the following example, REWRITE is used to view each letter on the screen as it is
merged.

ABC Company
245 West Center Street
Long Beach, California 90807

DATE
FIELD(name)
FIELD(company)

Dear FIELD(f i rstname):

Thank you for your inquiry regarding our new product.
•
• (rest of the letter)
•
Sincerely,

Amy Wilcox
Product Manager
REWRITE

STATUSPROMPT(message)
Use STATUSPROMPT to display a message on the status line. The message is displayed
whenever the status line is normally displayed, including after the merge is completed.
The message stays in the status line memory until it is cleared by another command that
uses the status line, such as another STATUSPROMPT or a KEYBOARD command.

For example, if you always run two merges one after the other, you could use
STATUSPROMPT to display the prompt “Step 1 has been completed” at the end of the
first merge.

•
• (Main body of first form file)
•
STATUSPROMPT(Merge 1 has been completed)

You could then clear the status line at the end of the second merge by using
STATUSPROMPT with no parameters.

•
• (Main body of second form file)
•
STATUSPROMPT()

Appendix J: Merge Programming Commands 605



STEPOFF
Use STEPOFF to turn off single step execution after it has been turned on (see STEPON).

STEPON
Use STEPON for debugging merges. It causes the merge to execute one step at a time.
Between each step, a message indicates what the next command is. The command
executes when the user presses any key. Each character is displayed after it is written out
to the resulting document.

You may find it useful to step through merges with Reveal Codes on.

•
• (This section will execute normally.)
•
STEPON
•
• (This section will execute one keystroke at a time.)
•
STEPOFF
•
• (This section will execute normally.)
•

STOP
Use STOP to stop all execution. It is similar to QUIT, except that the rest of the form file is
not read in. If this command is found in a nested file, execution is not returned to the
parent file. Chained files are also not executed.

While an executing merge is paused at KEYBOARD, you can execute STOP from the
keyboard. See Inserting Merge Commands During Execution under Additional Information
later in this section.

For an example of STOP, see IFEXISTS.

STRLEN(expr)
Use STRLEN to determine the length of a variable or of the value returned by an
expression. This command is useful for validating or restricting the length of user input.

You can use FIELD, VARIABLE, text, or complex expressions in argument expr.

For an example of STRLEN, see SUBSTR.

STRPOS(expr;subexpr)
Use STRPOS to determine the position of a subexpr within an expr.

For an example of STRPOS, see SUBSTR.

SUBSTDATA(filename)
Use SUBSTDATA to change to the named data f i le and start  with the f i rst  record in that
f i le. The merge does not return to the original data file. If you substitute a file that is not
found or no file, an error will be returned. You can use ONERROR to determine what
should happen if this error occurs (see ONERROR).

In the following example, two data files are used, each sorted by ZIP Code in descending
order, so that any records where the ZIP field is blank will be at the end of the file.
SUBSTDATA causes the records wi th no ZIP Code to be skipped,  and the next  data f i le to
be used.

CODES(
IFBLANK(ZIP)

SUBSTDATA(f i le2.dat)
ENDIF )
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SUBSTFORM(filename)
Use SUBSTFORM to change to the named form file. SUBSTFORM is similar to
NESTFORM and CHAINFORM. The difference is that the named form file is used instead
of the current form file from the point of this command on. You are never returned to the
original form file; no commands following this one in the original form file are executed.
Local variables in a previous form file are erased.

If you substitute either a file that is not found or no file, an error will be returned. You can
use ONERROR to determine what should happen if this error occurs (see ONERROR).

In the following example, the data file has a field named Days Overdue. The merge
begins using the form file INVOICE.FRM, which substitutes a different form file depending
on the number in the Days Overdue field. At the end of each substituted file, the record
pointer is moved to the next record, and INVOICE.FRM is substituted, so that it will
execute again.

CODES(
ASSIGN(days;FIELD(Days Overdue) DIV 30)
SWITCH(VARIABLE(days))

CASEOF(0)
SUBSTFORM(under30.frm)

CASEOF(1)
SUBSTFORM(under60.frm)

CASEOF(2)
SUBSTFORM(under90.frm)

DEFAULT
SUBSTFORM(90&over. f rm)

ENDSWITCH
)

In this example, the following code would be placed at the end of each substituted form
f i le.

•
• (body of file)
•
NEXTRECORD SUBSTFORM( invoice.frm)

SUBSTR(expr;start;length)
Use SUBSTR to extract a portion (substring) of the expression specified in the expr
parameter. You can specify which part  of  the expression to use wi th the start and length
parameters. The start parameter counts from the left side of the expr. The length
parameter specifies how many characters are included in the substring.

For example, if a form file contains the statement SUBSTR(think;2;2), the substring “hi” will
be inserted into the merged document. Since the start parameter has the value 2, the
substring begins with the second character in the expr parameter: “h.” Since the count
parameter has the value 2, the substring contains two characters: “h” and “i.”

You can use FIELD, VARIABLE, text, or complex expressions in argument expr.

In this example, the data file has a Name field where the names are stored in the format
“Last, First.” SUBSTR extracts the first name from the Name field. STRPOS is used to
find the beginning of the first name (2 characters after the start of the comma and space).
STRLEN is used to find the length of the first name (by subtracting the starting position of
the first name from the length of the full name).

CODES(
ASSIGN(start;STRPOS(FIELD(name); , )+2)
ASSIGN(length;STRLEN(FIELD(name)-VARIABLE(start)))
ASSIGN(f i rstname;SUBSTR(FIELD(name);VARIABLE(start);VARIABLE(length)))
VARIABLE(f i rstname)
)
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SWITCH(expr)
Use SWITCH with CASEOF, CONTINUE, DEFAULT, and ENDSWITCH to evaluate input
and execute different functions depending on the input.

The expression in SWITCH must match the expression in CASEOF exactly. For example,
“y” will not match “Y. ” If no match is found in the SWITCH statement, execution continues
after the SWITCH statement. You can use DEFAULT as the last case in the command to
handle all cases that do not match. You can use CONTINUE to perform the commands for
more than one case.

In the following example, SWITCH is used to include certain documents in the merge file
based on the value of the class field in a data file. If the class field does not match any of
the first three cases, DEFAULT is executed, and the file GENERAL.FIL is included in the
merged document.

Because each of the other cases ends with CONTINUE, the DEFAULT case and any
cases following the one selected are executed along with the case selected. For example,
if the class field contains 2nd, then the files 2NDCLASS.FIL, 3RDCLASS.FIL, and
GENERAL.FIL would all be included in the merged document for that record.

Dear FIELD(name):

You have chosen to travel FIELD(class) class. This allows you to enjoy the following privileges during your
t r ip.

CODES(
SWITCH(FIELD(class))

CASEOF(1st)
DOCUMENT(1stclass.f i l)
CONTINUE

CASEOF(2nd)
DOCUMENT(2ndclass.f i l)
CONTINUE

CASEOF(3rd)
DOCUMENT(3rdclass.f i l)
CONTINUE

DEFAULT
DOCUMENT(general. f i l)

ENDSWITCH
)

For an additional example of SWITCH, see FORNEXT.

SYSTEM(sysvar)
Use SYSTEM to return the value of the given system variable. System variables allow the
merge to be aware of the current state of WordPerfect.

In the following example, the merge only includes the first three records of the form file.
When the merge reaches the fourth page of the resulting merge document, it stops.

CODES(
IF(SYSTEM(Page)=4)

STOP
ENDIF
)
•
• (Body of the form file)
•

System variables can be listed by pressing List Variables (F5) from the SYSTEM
command Parameter Entry dialog box.
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TOLOWER(expr)
Use TOLOWER to lowercase each character in the returned expression expr.

For an example of TOLOWER, see CAPS.

TOUPPER(expr)
Use TOUPPER to uppercase each character in the returned expression expr.

For an example of TOUPPER, see CAPS.

VARIABLE(var)
Use VARIABLE to access the contents of global and local variables. If you have both a
global and local variable by the same name, this command accesses the local variable.
There is no way to access global variables while local variables of the same name exist.
For an explanation of global and local variables, see Appendix K: Merge Variables.

After you assign a value to a variable (see ASSIGN and ASSIGNLOCAL), you can place
the VARIABLE command anywhere you would normally place the variable contents. You
can place it as an argument for another command, as part of an argument for another
command, or by itself.

For an example of VARIABLE, see SUBSTR.

WAIT(10ths second)
Use WAIT to delay further execution of the merge for the indicated time. This command is
useful when you want a message to be displayed for a certain amount of time.

For an example of WAIT, see ONCANCEL.

WHILE(expr)
Use WHILE to execute commands repeatedly. While the expression expr is true, the
commands between WHILE and ENDWHILE are repeatedly executed. This command is
like FORNEXT, except that it does not increment a value each time through the loop. In
order to end the loop, you must use BREAK, or another command that will force the
expression to be evaluated as false (see Loops under Additional Information later in this
section).

Remember that if you use a variable in expr, the variable must already exist before the
WHILE command is executed.

For an example of WHILE, see NEXTRECORD.

Additional
Information

Chaining, Nesting, and Substituting
Chaining a merge file causes the named file to take control of execution as soon as
execution of the current file is complete. A single file (whether a form or data file) can use
only one chain command for each file type. If you include more than one chain command,
the last one encountered during the merge will be the one executed. The chained file
executes only when the current merge file is finished.

The commands that chain are:

CHAINMACRO
CHAINFORM
CHAINDATA

Nesting is the process of moving control of execution to another file (such as another macro file or
form file). When execution of the nested file terminates, execution returns to the parent file (directly
after the nest command).

Nesting a macro is similar to calling a subroutine (see Subroutines below). It is referenced
by giving the macro name or the full pathname. You do not need to include the .WPM
extension in the filename or pathname.
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Because execution is automatically returned when the nested macro has finished, you do
not need to place a RETURN at the end of a nested macro.

If there are certain procedures that you frequently use in your merges, you can put them in
smaller files and nest them when they are needed.

You can nest merge files several levels deep (see Levels below). The main file nests a
second file; the second file nests a third. After the third file has finished, the rest of the
second file is executed. After the second file has finished, the remaining part of the main
file is executed.

The commands that nest are:

NESTMACRO
NESTFORM
NESTDATA

Substituting is the process of permanently changing control of execution to another file. The
substitution takes effect as soon as the command is encountered, and control is never returned to
the file that contained this command.

The commands that substitute are:

SUBSTFORM
SUBSTDATA

Inserting Merge Commands During Execution
While an executing merge is paused at a KEYBOARD command, you can execute QUIT,
NEXTRECORD, or STOP from the keyboard.

IMPORTANT: If the KEYBOARD command is inside another merge command, you cannot
execute these commands from the keyboard.

1 Choose Merge from the Tools menu, then choose Define .

Or Press Shift+F9

2 Select a command from the list.

Selecting the command from this list functions as if the command had been encountered in
the form file. See the description of each of these commands in this appendix for more
information on their functions.

Levels
In Merge, you can have up to 40 levels of execution per file. IF commands do not require
a level; they can be nested indefinitely. Each SWITCH, FORNEXT, or WHILE uses one
level.

NESTMACRO, NESTFORM, and NEXTDATA do not  requi re an execut ion level ,  because
for each file nested you have 40 new execution levels. However, they do require a nesting
level. You can nest files 10 deep.

Merge uses separate stacks to maintain execution levels and nesting levels.

Loops
Whenever the same commands repeat several times, that section of the merge is called a
loop. When you create a loop, it is very important to have a way for the loop to end. If the
loop does not have an end, there is no way to stop execution without pressing Esc or
Ctrl+Break .

There are many types of loops you can create with Merge commands. You can use an IF
structure or you can use FORNEXT or WHILE (see each command earlier in this section).
You can also create loops by going to or calling subroutines (with GO or CALL). The
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structure you should use for any given loop will depend on the task you are trying to
accomplish.

Message Display
The following commands send a message to the document window when executed:

CHAR
GETSTRING
KEYBOARD
PROMPT
STATUSPROMPT

If  you use CHAR or GETSTRING,  or KEYBOARD inside another merge command,  the Merge
Information dialog box displays,  prompting you for input. If  you use PROMPT,
STATUSPROMPT,  or KEYBOARD,  the message displays at  the bottom of  the window.

Prompting and User Input
The following commands can be used to prompt or require input from the user:

CHAR
GETSTRING
KEYBOARD
LOOK
PROMPT
STATUSPROMPT

The chart below shows both the differences and similarities of these commands.
Comparisons are based on the following features of each command:

• Whether or not a message is sent with the command or command combination.

• Whether or not execution stops for user input at the command or command
combination.

• If execution stops for input, whether the input goes directly into the document or into a
variable.

• If execution stops for input, the method of terminating input.

Commands Sends
Message
?

Stops for
User Input?

Input
Goes To:

Input
Termination
Method

CHAR Yes Yes Var 1 Char

GETSTRING Yes Yes Var ENTER

KEYBOARD Yes Yes Doc ENDFIELD

LOOK No No Var 1 Char or
nothing

PROMPT Yes No n/a n/a

STATUSPROMPT Yes No n/a n/a

Subroutines
A subroutine is a set of commands you may want to execute several times in a merge.
Instead of repeating the commands each time you need them, you can include them only
once. You can then send execution to that spot each time you want the commands
performed. Inserting a call to a subroutine acts as if its commands were placed at each
point of the call. There is no limit to the number of subroutines you can have.

A subroutine is identified by two commands. The first command, LABEL, marks the
beginning of a subroutine. The second command, RETURN, marks the end. Use CALL to
send execution to the label.
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Since there may be more than one subroutine in a merge, the name associated with each
one must be unique. The label name must be entered as an argument in the CALL
command that sends execution to the subroutine and must match the name in the LABEL
command identifying the beginning of the subroutine.

You cannot use the same name for a subroutine and a local variable.

Troubleshooting
If you have trouble getting your merges to work, make sure that you aren’t making one of
the following errors:

• Using an incorrect number of parentheses or placing them incorrectly. See the
descriptions of the commands you are using.

• Using a variable name instead of the VARIABLE(var) command, or vice versa. See
the description of the commands you are using and Appendix K: Merge Variables.

• Making other syntax errors. See the descriptions of the commands you are using.

• Creating infinite loops (see Loops).

• Trying to reference a global variable while a local variable of the same name is
accessible (see Appendix K: Merge Variables).

• Using a local variable and label of the same name (see ASSIGNLOCAL and LABEL).

• Omitting a RETURN at the end of a subroutine (see Subroutines).

• Misspelling variable or label names.

• Going to or calling nonexistent labels, or accessing nonexistent variables.

• Nesting files too many deep or using too many levels (see Levels).

• Performing a numeric operation on a string. This usually happens when you use an
invalid character (such as a space, period, or comma) in an expression assigned to a
variable (see Appendix I: Merge Expressions).

• Not inserting loop terminators (see ENDFOR, ENDIF, ENDWHILE).

• Nesting files improperly or terminating them incorrectly (see NESTMACRO,
NESTFORM, NESTDATA, and Chaining, Nesting, and Substituting).

• Using an open code (such as a Tab Set or Margin Set) in a form file that is not reset at
the beginning of the file. Any open code encountered during the merge will be in effect
in the resulting merged document until another open code of the same type is found to
counteract it.

See Also • Merge • Appendix I: Merge Expressions • Appendix K: Merge Variables
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Appendix K: Merge Variables
A variable represents a place in memory where data is stored. As its name indicates, the
data in a variable is changeable. You might want to use variables to calculate and keep
track of values and text that change during a merge.

What’s in this section?

• System Variables vs. User-Defined Variables
• Global Variables vs. Local Variables
• Naming Variables
• Assigning Variables
• Executing Variables
• Variable Durat ion
• Operations on Variables
• See Also

System Variables
vs. User-Defined
Variables

There are two major types of variables in WordPerfect: system variables and user-defined
variables. System variables are variables that WordPerfect creates and maintains; they
contain information about the current state of WordPerfect. You cannot change the names
or contents of these variables, but you can use their contents at any given time. The
names and possible contents of system variables are listed in Appendix J: Merge
Programming Commands under the description of SYSTEM.

User-defined variables are variables that you create. You determine the name and
contents of these variables when you assign them. You can also perform operations on
them to change their contents. There are two subcategories of user-defined variables:
global and local.

Global Variables
vs. Local Variables

Global variables are accessible from anywhere inside a merge or a macro. All global
merge variables can be read by macros; macro variables can be read by merge
commands if the PERSIST command is used in the macro.

Local variables are available only in Merge and are stored in a place in memory separate
from global variables. They are accessible only from the file in which they are defined.
For example, if you create a local variable named Number in a form file, the data file or
other form files cannot access the information stored in it. When you nest merge files, the
local variables in the parent file are not visible to the nested file. When you return to the
parent file, the local variables in the nested file no longer exist, but the local variables in
the parent file are once again accessible.

Local variables take precedence over global variables. For example, suppose you have
both a global and a local variable named Number. If you try to access the global variable
Number from inside a file where the local variable Number is accessible, you will get the
contents of the local variable. The global variable Number still exists, but is inaccessible
until you are no longer accessing the current merge file.

Naming Variables Variable names can be as many as 30 characters long for both global  and local  variables.
Although you can use the same name for a local and a global variable, you cannot use the
same name for any two local variables or any two global variables. You should not use
the same name for a local variable and a label.

Variable names are not  case sensit i ve. WordPerfect considers Abc, AbC, ABC, and abc to
be the same variable.

Variables receive their names when they are assigned. See Assigning Variables below for
more information.
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Variable Contents
All user-defined variables can contain text or numbers. A user-defined variable can hold
127 characters.

Assigning
Variables

You assign a global variable with ASSIGN and a local variable with ASSIGNLOCAL. For
example, the following two statements assign two different variables, one global and one
local:

ASSIGN(Number;45)
ASSIGNLOCAL(Number;36)

ASSIGN creates a global variable named Number with “45” as its contents.
ASSIGNLOCAL creates a separate, local variable named Number with “36” as its
contents. (See the descriptions of ASSIGN and ASSIGNLOCAL in Appendix J: Merge
Programming Commands.)

In addition to using ASSIGN and ASSIGNLOCAL, the following commands also assign
variables:

CHAR
FOREACH
FORNEXT
GETSTRING
LOOK

See Appendix J: Merge Programming Commands for a description of each of these
commands.

The following rules determine whether the variable assigned by CHAR, GETSTRING, and
LOOK are local or global in a merge:

• If a local variable with the name used in the command exists, the command will assign
the value to the local variable.

• If no local variable with the name used in the command exists, but a global variable by
that name does exist, the command will assign the value to the global variable.

• If no variable with the name used in the command exists, a global variable of that name
is created and assigned by the command.

FORNEXT and FOREACH in Merge assign variables by the same rules as above, except
that if no variable with the name used in the command exists (the third rule), a local
variable is created and assigned by the command. This feature allows recursion using
FORNEXT and FOREACH in Merge.

If a variable already exists and you assign new contents to it, the previous contents will be
replaced without warning.

Executing
Variables

You can execute or write out a variable anywhere you would want its contents. For
example, by executing a variable you can do the following:

• Use the contents of the variable as a subroutine

• Insert the contents as text in a document or in the message strings of programming
commands

• Provide variable arguments in other programming commands

To execute a variable, use VARIABLE. For example, the statement VARIABLE(Number)
would execute the variable named Number.

Variable Durat ion Local variables exist only in the file in which they are defined. Once you quit the file that
defined the variables, or once the merge ends, the local variables are erased (and the
memory assigned to them is released). However, the contents of global variables remain
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in memory until you exit WordPerfect. To conserve memory, you should use local
variables instead of global variables whenever possible.

If you want to erase a variable without exiting a file or exiting WordPerfect, assign the
variable “nothing” by using the following commands: ASSIGN(var ;) or
ASSIGNLOCAL(var ;). These commands empty the variable of its contents and release
the memory used by the variable. After you use this command, the variable no longer
exists. It is a good idea to empty variables at the beginning of the merge in which they are
used (unless the merge assigns new contents to them).

Operations on
Variables

All variables can be compared to each other, and user-defined variables can have other
operations performed on them. Operations are performed using various programming
commands (see Appendix I: Merge Expressions and Appendix J: Merge Programming
Commands).

See Also • Merge
• Appendix I: Merge Expressions
• Appendix J: Merge Programming Commands
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Appendix L: Networking WordPerfect
Setting up WordPerfect on a network gives multiple users access to the WordPerfect
program.

What’s in this section?

• Concepts
• Getting Ready to Install WordPerfect on the Network
• Installing WordPerfect on the Network
• Granting Rights/Privileges
• Establishing Network-Wide Default Settings
• Setting Up User Workstations
• Using NWPSETUP to Add/Change Shared Settings
• Using Startup Options
• Using the Network Print Queue
• Troubleshooting

Concepts Intended Audience
This appendix is for the network supervisor who is responsible for installing and
maintaining WordPerfect on the network. You should have a basic knowledge of
networks. If you need basic information about networks, review your network
documentation.

NetWare Users
If you are using a Novell NetWare network, be aware of special NetWare tips, which are
indicated by the NETWARE USERS: tag.

Understanding Your Software License Agreement
Whether you are installing to a server or an individual workstation, the total number of
WordPerfect copies in use should not exceed the number printed on your Certificate of
License.

You should have received the Certificate of License when you purchased WordPerfect.
The Software License Agreement on the back of your Certificate of License explains more
about using multiple copies of WordPerfect.

If your license does not authorize use of enough copies of WordPerfect, contact
WordPerfect Information Services toll-free at the numbers listed in Getting Help in the
Introduction to receive information about purchasing additional licenses. You can also
contact your dealer for additional license prices.

Getting Help
If you are still having trouble running WordPerfect on a network after reading this
appendix, you can reach WordPerfect Corporation’s Network Support operators. See
Getting Help in the Introduction for a list of phone numbers.

Customer Support can help you more easily if you note the keystrokes or procedures that
caused you problems. You should also be at your computer and refer to this appendix as
the Customer Support operator helps you.

Getting Ready to
Install
WordPerfect on the
Network

WordPerfect can be installed on a network server or on the hard disks of individual
workstations.

The benefit of installing to the server is that users may access WordPerfect without
sacrificing their own hard disk space. The advantage of installing to individual
workstations is that WordPerfect runs faster and is not subject to network down time. The
installation steps later in this section work for either kind of installation.
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System Requirements
See Installing WordPerfect in the Introduction for a list of system requirements.

Checking Rights/Privileges to Installation Drive
Make sure you have sufficient rights or privileges to the drive on which you are going to
install WordPerfect. You should be able to copy, rename, write, delete, read, and create
f i les.

Planning WordPerfect Directories
Before you install WordPerfect, determine how you want the files organized. You can set
up WordPerfect files in one directory or in multiple directories. Each type of installation
has advantages and disadvantages.

One Directory

Advantages Disadvantages
Simplifies the installation process.

Works well if you have a small
network and/or are not concerned
about rights.

Reduces network flexibility—users will have
either all rights or no rights.

Compromises file integrity if users have all
rights to files.

Generates more work for you as the
network supervisor. If the users have no
rights to files, they will probably rely heavily
on you to set up WordPerfect initially and to
make subsequent changes.

Makes it more difficult to determine the
purpose of each file.

Multiple Directories

Advantages Disadvantages

Increases the flexibility of access to
f i les.

Makes it possible to assign different
levels of security as needs dictate.

Gives users more autonomy; lets them
change their own settings.

Helps you organize files.

Requires more effort to maintain, since
you will have to keep track of the contents
of each directory.

A multiple directory installation is often best, because it affords greater flexibility and it
allows individualized file security.

The installation program stores files in multiple directories because of greater flexibility.
You can create these directories using the DOS MD (“Make Directory”) command, or you
can let the installation program create them for you. See Installing WordPerfect on the
Network below.

NETWARE USERS: Because you will not be able to exit the installation program to map a
search drive to the directory that contains the WordPerfect program, we recommend
mapping a search drive now. Only one search drive is needed to run WordPerfect on
NetWare.

Installing
WordPerfect on the
Network

Because WordPerfect files are in compressed format, you must use WordPerfect’s
installation program to place the files on your hard disk. You’ l l  fol low the same steps
whether you’re installing WordPerfect for the first time or as a new (upgrade) version.

You don’t have to delete any earlier versions of WordPerfect from your hard drive before
installing WordPerfect 6.0. For example, if you’re using WordPerfect 5.1, it may be located
in C:\WP51. Installing WordPerfect 6.0 creates a new directory, C:\WP60.
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IMPORTANT: To run both WordPerfect 5.1 and WordPerfect 6.0 on the network, make
sure only one of the directories (either C:\WP51 or C:\WP60) is in the Path statement.

NETWARE USERS: Make sure either the C:\WP51 or C:\WP60 directory is a search
drive.

If you need help using the installation program after reading this section, call WordPerfect
Installation Support toll-free. See Getting Help in the Introduction for a list of phone
numbers. Have the installation program running when you call, so you can refer to it as
the Customer Support operator helps you.

To install WordPerfect on a network,

1 Make sure the destination resource (or drive) to which you intend to install WordPerfect
is available.

2 Insert the disk labeled Install 1 into your disk drive.

3 Type a:install (or b:install if you are using the B drive) at the DOS prompt.

4 Press Enter .

Answer the on-screen prompts until the WordPerfect 6.0 Installation menu appears.

5 Choose Network Installation .

6 Choose Install Files From , specify the drive from which you will install WordPerfect,
then press Enter.

7 Choose Install Files T o, choose file categories and specify the drive letters and
directories to which you will install WordPerfect and to which all users will have access.

NETWARE USERS: Specify mapped or searched network drive letters.

8 Choose Exit to return to the Network Installation screen.

9 Choose Continue Installation to start installing files.

10 If you have enough disk space to install WordPerfect, choose Yes.

or

If you don’t have enough disk space, choose No, exit the installation program, free up
disk space, and run Install again.

11 Select the file groups you want to install by highlighting a File group, then pressing
Enter or space bar to mark it.

12 Press F10 to install the files you have selected.

13 Choose a prompt option (see the on-line help text for an explanation of the three types
of prompts).

14 Select the number below that corresponds to your network operating system:

0—Other
1—Novell NetWare
2—Banyan VINES
3—TOPS Network
4—IBM LAN Network
5—Nokia PC-Net
6—3COM 3+
7—10Net
8—LANtastic
9— AT&T StarGROUP
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A—DEC PATHWORKS
B—3COM 3+ OPEN
C—StreeTalk

Network number 4 can also be used for any of the following networks:

• IBM LAN Server
• OS/2 2.x
• Microsoft LAN Manager
• Ungerman Bass LAN Manager
• LANsmart
• PC NOS
• DNA
• Invisible NET
• NetWare Lite 1.1
• Main LAN
• PowerLAN
• HP LAN Manager
• CBIS

If your network is not listed above, try network numbers 4 or 0. If neither of these choices
works, call WordPerfect Customer Support operators. See Getting Help in the Introduction
for a list of phone numbers. If you do not choose a network number, no more than one
user will be able to use WordPerfect at the same time. After you select your network, you
are prompted for the setup file directory.

15 Type the pathname where you want  WordPerfect  to wri te setup f i les,  then press Enter .

Based on the network number and the setup file pathname you specify, the installation
program creates an environment file (WP{WP}.ENV) that is read every time you start
WordPerfect. Two startup options are placed in this file: the /nt option, which tells
WordPerfect to operate as networked software under the network you choose, and the /ps
option, which specifies where WordPerfect will place setup files. Below is an example of
the information in this file:

/nt=1
/ps=x:\wp60\setup

If you need to change the network number or setup file directory pathname, you can edit
the WordPerfect environment file using a DOS text editor. You can include other startup
options in the WordPerfect environment file, provided they don’t perform memory or stand-
alone functions.

16 Select each type of graphics driver and printer that will be on the network.

Granting
Rights/Privileges

Before WordPerfect is used regularly on the network, you should secure files that are
critical to the operation of WordPerfect. Secure the directories or files by granting read-
only rights, which give users access to files but prevent modification of files.

Protecting Directories
Securing a directory protects all the files within that directory. The following table lists 12
major networks and the rights or privileges WordPerfect users should have.

You can assign rights to directories by using a special utility provided by your network,
such as the SYSCON utility or GRANT command line utility offered by Novell.

Network
Operating
System

WordPerfect
Executable
Files

Setup and
Temporary
Files

*Most
Location of
Files
Directories

**Printer
Files

Novell NetWare
286

Read, Open,
Search

All but
Parental

All but
Parental

Read, Open,
Search
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Network
Operating
System

WordPerfect
Executable
Files

Setup and
Temporary
Files

*Most
Location of
Files
Directories

**Printer
Files

Novell NetWare
386

Read,
Filescan

All but
Supervisor
and Access
Control

All but
Supervisor
and Access
Control

Read,
Filescan

Banyan VINES Read or R Modify or M Modify or M Read or R

IBM PC LAN Read, Execute Read, Write,
Create,
Execute

Read, Write,
Execute,
Delete

Read

IBM OS/2 LAN Read, Execute Read, Write,
Create,
Execute

Read, Write,
Execute,
Delete

Read

MS LAN MAN
2.0

Read, Execute Read, Write,
Create,
Execute

Read, Write,
Delete

Read,
Execute

3COM 3+ Share Read Read, Write,
Create

Read,
Write

Read

10NET Read Read, Write,
Create

Read, Write,
Create

Read

LANtastic Read,
File Lookup,
Execute

All but
Physical
Access to
Devices

All but
Physical
Access to
Devices

Read, File
Lookup

AT&T Read, Execute Read, Write,
Create,
Delete

Read, Write,
Execute,
Delete

Read

DEC
PATHWORKS
PCSA

Disk Service File Service File Service File Service

3 COM 3+
OPEN

Read, Execute Read, Write,
Create,
Delete

Read, Write,
Execute,
Delete

Read

*These include the Backup, Macros, Keyboard, Button Bars, Writing Tools (Speller,
Thesaurus, Grammatik), Styles, Graphics, Spreadsheet, QuickFinder, Font, and Screen
Font files. If you do not want to give users write capabilities to the files in these directories,
assign the rights found under Printer files.

**Because you cannot edit a file that is read-only, do not assign rights to the directory that
contains printer files until you have created a master setup file (for example,
W{WP__}.SET) and have set up network printers. See Creating the Master Setup File and
Setting Up Network Printers under Establishing Network-Wide Default Settings later in this
appendix.

What Rights Should Users Have to Printer Files? • The extent to which you allow
users to edit printer settings depends on your network managerial style and your users’
needs.

As a general rule, you should give users read-only rights to printer files (those with
.PRS and .ALL extensions). If users are limited to read-only rights (or equivalent), you
will have to perform simple tasks, such as adding new paper sizes and types,
cartridges, or fonts.
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If you want to relax the level of security to printer files, so that users can change
settings, grant them read/write rights (or equivalent). Since read/write status allows
users to change files, you may want to make a backup copy and store it in a protected
directory for safekeeping.

Protecting Individual Files
In addition to the general directory security, you should also secure WordPerfect files that
have the following extensions:

.COM

.DRS

.EXE

.FIL

.HLP

.IRS

.LEX

.LRS

.MRS

.ORS

.PRS*

.SPW

.SRS

.TRS

.VRS

.WPF

*Because you cannot edit a file that is read-only, do not assign rights to individual printer
files until you have edited those files.

To make a printer file read-only, use the DOS ATTRIB command or use your network’s file
attribute feature.

NETWARE USERS: Use the FLAG command to set printer files to SRO.

Locking WordPerfect Files
To augment network security features, WordPerfect offers a file locking feature.

When a user opens a file from the network that is being used by someone else, a dialog
box displays indicating that the file is in use or specified read-only. If the user opens the
file and edits it, the file will need to be saved using a different filename. Brackets also
appear around the filename on the status line, indicating that the file is locked. This
ensures that only one person at a time can edit a file.

Establishing
Network-Wide
Default Settings

You can establish network-wide default settings (master settings) to help give company
documents a consistent, uniform look.

You can decide how much autonomy users have over their own settings and can maintain
control of over 30 WordPerfect default settings using the Network Setup Utility
(NWPSETUP) provided with WordPerfect. See Using NWPSETUP to Add/Change Master
Settings later in this appendix.

Possible Default Settings
WordPerfect is shipped with predefined settings; you can edit these settings to fit your
company’s needs. WordPerfect records default settings in the Setup (*.SET), Printer
Resource (*.PRS), and .DRS files. The following lists, which are organized by the settings
that each file contains, show the most common default settings.

.SET .PRS .DRS

Backup interval Paper size/type Graphics fonts
Beep opt ions Sheet  feeders
Color printing palette
Color schemes
Date format
Default document style
Default printer*
Display options
Document Summary
Envelope return address
Environment options
Equation options
File Manager setup
Initial Base Font
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.SET .PRS .DRS
Initial Codes
Keyboard layout
Location of Files
Mouse options
Path for downloadable fonts*
Print options*
Printer names*
Printer ports*
Printer l ist*
Repeat value
Save options
Sound setup
Table of Authorities

*Note that .SET files contain some printer information.

Master vs. Personal Setup Files
Two types of  setup f i les can be created: master and personal. The master setup file
contains company-wide default settings, while personal setup files are defined by the
individual user and override the master setup file settings for that user only. They include
users’ unique initials. For example:

Master Setup File •

W{WP__}.SET

Personal Setup Files •

WKLC__}.SET
WKSW1_}.SET
WKA___}.SET
WRANDY}.SET
WSHRNF}.SET

Personal setup files inherit settings from the master setup file (W{WP__}.SET) the first
time a user starts WordPerfect, so you should define a master setup file before any users
start WordPerfect on the network. Otherwise, users will inherit only the default settings
that ship with WordPerfect, which may not be the settings you would choose.

Note that by using NWPSETUP, you can select any personal setup file as a master setup
f i le. See Using NWPSETUP to Add/Change Master Settings later in this section for more
information.

User Initials
Up to 5 characters are allowed for user initials. To ensure that only one setup file exists for
each user, users should use the same initials every time they start WordPerfect. You can
make sure WordPerfect is started with the same initials in one of three ways:

• The /u startup option can be used in each user’s AUTOEXEC.BAT file (or login script
for NetWare users). See Setting Up User Workstations and Using Startup Options
later in this section.

• The USERID.FIL file exists if you are running WordPerfect Office 3.x. If you are
running WordPerfect Office 4.0, you must create USERID.FIL.

• Using a hashing algorithm, WordPerfect creates user initials based on a user’s
username (or the network login name). The resulting initials bear little resemblance to
the original username.
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Creating a Master Setup File
A master setup file can be the one that is created by starting WordPerfect with the
traditional “{wp” supervisor initials, which copies settings to users’ setup files the first time
users start WordPerfect, or it can be a setup file created when you start WordPerfect with
the initials of any user on the network and then selected as a master setup file in
NWPSETUP (see Using NWPSETUP to Add/Change Settings later in this appendix).

To create a master setup file,

1 Start WordPerfect using the {wp supervisor initials to create a W{WP__}.SET master
setup file (for example, type wp/u={wp at the DOS prompt, then press Enter).

2 Set up WordPerfect with the options you want users on your network to have.

See the following sections for more information about the options you can set up:

• Date
• Document Summary
• Envelope
• Equations: Create
• File Manager
• Font Setup
• Initial Codes

• Print sections
• Repeat
• Save and Save As
• Setup sections
• Sound
• Styles
• Table of Authorities

One of the most important options for network users is Location of Files pathnames,
which change frequently on a network because users edit pathnames to fit their own
needs. When you install WordPerfect on the network, the installation program creates
shared paths, which lets users create their own personal paths without changing shared
paths. See Setup: Location of Files for more information.

Another important option for network use is printer setup.

3 Choose Print/Fax from the File menu.

Or Press Shift+F7

4 Choose Select .

5 Examine the Printer Description list, and make sure a unique printer definition (or
.PRS file) exists for each printer on the network.

Even though you may have two identical printers on the network, you should create a
unique .PRS file for each printer, because each one may have a different location or
unique (customized) settings (such as different cartridges, varied paper sizes and types,
and so on).

6 If necessary, use the Copy option to copy previously created .PRS files, so that a .PRS
file exists for each printer on your network.

7 Highlight a printer definition name.

8 Choose Edit .

9 Choose Description , then type a unique name based on location or owner (for
example, DOC4 or RICK’S PRINTER).

10 Choose Network Port , then specify a port.

NETWARE USERS: Choose Server , then select a server name; choose Queue , then
select a queue name. If you want to suppress the top of the form that NetWare sends at
the end of each printer job, select Suppress Top of Form .

11 Choose OK.
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12 Continue editing the printer definition by designating sheet feeders, cartridges, and
fonts for this particular printer.

Many printers let you access additional fonts with interchangeable print cartridges or
downloadable font files. See Fonts.

13 Repeat steps 6-11 for each printer in the Print Description list.

Files with .ALL extensions contain general printer information and are used to create
printer-specific .PRS files. If you are concerned about disk storage space, you may want
to delete .ALL files after you have selected printers. You can also copy them to a
protected directory to prevent users from replacing .PRS files. If users replace a .PRS file,
all default settings that you have established in that file will be lost.

If you add or replace printers on your network, or select additional soft fonts or sheet
feeders, you will need to access .ALL files. This may require using the installation program
to re-install the .ALL files if they have been deleted.

14 If you have given users read/write access (or equivalent) to the printer files directory,
you may want to store a backup copy of each .ALL and .PRS file in a read-only (or
equivalent) directory for safekeeping. See What Rights Should Users Have to Printer
Files? under Granting Rights/Privileges earlier in this appendix.

Setting Up User
Workstations

Before users start WordPerfect from their workstations, you may want to include various
startup options and other commands in their AUTOEXEC.BAT files (or in login scripts for
NetWare users).

After you have included the proper commands in the users’ AUTOEXEC.BAT files and/or
login scripts, all users must reboot their computers to put settings into effect.

AUTOEXEC.BAT File
The information below is an example of  the commands you can place in the AUTOEXEC.BAT
file for networks that  do not  use a login script  or an equivalent  batch of  commands.

PATH X:\WP60
SET WP=/U-KLC/D-X:\KENT/PF-X:\KENT

Note that startup options that normally use an equal sign (=) require a hyphen (-) when
included in a DOS SET command. For example, use /u=klc from the command line, but
/u-klc in a DOS SET command.

See Appendix O: Startup Options and Using Startup Options later in this appendix for
more information.

Novell Login Script
The following is an example of what to include in the Novell system login script:

DOS SET WP="/U-%LOGIN_NAME/D-X:\%LOGIN_NAME/PF-X:\%LOGIN_NAME"

LOGIN_NAME can be only five or fewer characters long. You must  use uppercase let ters
for all variables, such as the %LOGIN_NAME. You must also use the quotation marks (")
as shown in the examples above.

Using NWPSETUP
to Add/Change
Shared Settings

Users inherit the settings found in the master setup file (W{WP__}.SET) the first time they
start WordPerfect if a personal setup file is not present. This is why you should establish
network-wide or master settings before any users start WordPerfect. See Establishing
Network-Wide Default Settings earlier in this section. If master settings change after users
have created their own setup files (for example, a new printer is added to the network),
there are three ways to update users’ setup files with the new settings:

• Start WordPerfect with each user’s initials, and make changes to each user’s setup file.
This could be very time consuming, especially in a large organization.
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• Delete all users’ setup files, and have users restart WordPerfect to inherit the latest
master setup changes. This option erases users’ unique settings.

• Use the Network Setup Utility (NWPSETUP) provided with WordPerfect to update
settings.

Before Running NWPSETUP
If you want to use a mouse with NWPSETUP, make sure that MOUSE.COM has been
loaded and that the STANDARD.IRS file is in the same directory as NWPSETUP.EXE.

The /ps startup option, which is placed in the WP{WP}.ENV during installation, specifies
the location where .SET files are stored. If you want to use the pathname specified by /ps
as the default NWPSETUP pathname (for managing user .SET files and recording default
NWPSETUP settings), place the following files in the same directory:

WP{WP}.ENV
NWPSETUP.EXE
NWPSETUP.FIL
WP_NS_US.TRS

Starting NWPSETUP

1 Make sure all users have exited WordPerfect.

If users are still in WordPerfect when you run NWPSETUP, their setup files will not be
updated.

2 Make a backup copy of  al l  setup f iles in case you change i tems you do not  intend to update.

3 At a DOS prompt, change to the setup file directory.

4 Type nwpsetup , then press Enter.

Now choose from the following NWPSETUP options below:

Creating, Editing, and Selecting a SET File Group
Use Select SET File Group to Update to select, create, edit, delete, copy, rename, and
search SET file groups. SET file groups give you the flexibility of updating only a specific
group of users on the network. For example, you may have some users who use certain
settings and other users who use other settings.

1 Choose Select SET File Group to Update .

Or Press 1

2 Choose Create, type a group name (for example, “Word Processing Group” or
“Development Group”), then choose OK.

or

If you want to change a current group, highlight a group name in the Groups l ist box,
then choose Edit .

3 Choose Directory , then type the directory where setup files are stored.

4 Choose All SET Files in Specified Directory to update all setup files in the directory
you specified in step 3.

or

Choose All SET Files in Subdirectories to update all setup files in the directory you
specified in step 3 plus any directories under that directory.

or

Choose Marked SET Files in Specified Directory to update the setup files that you
will mark in the SET Files list box.
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5 If you chose Marked SET Files , choose SET Files , highlight a setup file, then select
Mark/Unmark .

or

To quickly mark or unmark all setup files, select Mark/Unmark All .

6 Choose Change Directory if you need to change the directory that contains setup files
you want to update.

7 Choose OK.

8 Highlight the group name you want to update, then choose Select .

9 Choose another NWPSETUP option, or choose Exit to quit NWPSETUP.

Selecting a Master SET File
You can select the W{WP__}.SET file or any user setup file to be a master setup file. This
can save you time as you set up WordPerfect defaults. For example, if Joe’s setup file
already contains the settings that you would like everyone in his group to have, you can
easily select Joe’s setup file as the master setup file, thus saving you the trouble of setting
up WordPerfect yourself.

To select a master setup file,

1 Choose Select Master SET File .

Or Press 2

2 If you want to use a different setup file directory, choose Change Directory , then
specify another directory.

3 Highlight the user setup file you want to use as the master setup file, then choose
Select .

If you want to use W{WP__}.SET—the file that is created when you start WordPerfect with
the {wp supervisor initials—as the master setup file, highlight it, then choose Select .

4 Choose another NWPSETUP option, or choose Exit to quit NWPSETUP.

Selecting Setup Options to Update
The number of Setup options you can update in WordPerfect 6.0 is significantly greater
than the ones you can update with WordPerfect 5.1. In fact, you can update over 30
different options.

1 Choose Select Setup Options to Update .

Or Press 3

2 Select Mouse Options , Keyboard Layout , and Color Printing Palette if you want to
update these options.

3 Choose Display , select the options you want to update, then choose OK.

4 Choose Environment , select the options you want to update, then choose OK.

5 Choose Location of Files .

6 Select Copy from Master SET File , then select Update All Locations to update setup
file pathnames with those in the master setup file.

or

Select Use Specified Paths to update setup files with pathnames that you will specify.
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7 Choose a file category, specify a personal path and a shared path (if available), then
choose OK. Continue choosing file categories and specifying paths until you have
completed the list.

or

If you have selected Copy from Master SET File in step 6 above, select Update All
Locations to quickly update the pathnames of all locations.

8 Choose OK.

9 Choose Other Settings , select the options you want to update, then choose OK.

10 If you don’t want to update the features at this time, select Do Not Update The Above
Features .

11 Choose OK.

12 Choose another NWPSETUP option, or choose Exit to quit NWPSETUP.

Setting Printer Update Options
Use Set Printer Update Options to control how printers are replaced as you update setup
f i les.

1 Choose Set Printer Update Options .

Or Press 4

2 Choose Network Printers or Local Printers , then select one of the following options:

Option What It Does

Replace al l Replaces al l  printer def ini t ions with those in the
master setup file.

Replace only printers added by
NWPSETUP

Replaces only the printer definitions that you
have added previously to user setup files using
NWPSETUP.

Do not  update Does not  update any printer def ini t ions.

3 Choose Duplicate Printer Names , then select one of the following options:

Option What It Does

Prompt to Replace/Rename If you update printers that already exist, prompts to
replace the printer name.

Replace with New Definition Replaces old definitions with new definitions
without warning.

Do not  Replace Does not  replace any dupl icated printer names.

4 Select Update Selected Printer if you want to update the printer that users have
selected.

5 Choose OK.

6 Choose another NWPSETUP option, or choose Exit to quit NWPSETUP.

Locking Features
Use Feature Lockout to prevent network users from using the Go to DOS/Shell and
Password features.

1 Choose Feature Lockout .

Or Press 5
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2 Select Disable Goto DOS/Shell and Disable Password Protection if you don’t want
users to have these features.

3 Choose OK.

4 Choose another NWPSETUP option, or choose Exit to quit NWPSETUP.

Updating SET Files
Use Update SET Files when you are ready to update user setup files with the changes
you have specified on the Network Setup Utility dialog box.

1 Choose Update SET Files , then choose Yes.

2 Choose OK after updating is complete.

3 Choose Exit to quit NWPSETUP.

Using Startup
Options

Startup options, also known as switches, can help WordPerfect work as networked
software. Some startup options are essential; others are optional.

The /nt, /ps, /d, /pf, /u, /d, /@u, and /sa startup options are among the most helpful to
network WordPerfect. See Appendix O: Startup Options for more information.

The following list shows the order in which startup options are prioritized.

• Command line
• WP DOS variable
• WPC DOS variable
• WordPerfect environment file (WP{WP}.ENV)

The WP DOS variable is for the WordPerfect program, whereas WPC is the variable for all
WordPerfect Corporation DOS products. You can use the /d, /pf, /u, and /sa startup
options from the command line or in the WP DOS or WPC variables.

Using the Network
Print Queue

If you are using Novell NetWare, you can use Network Print Queue to list the jobs that
have been sent to a network printer in the order they will be printed and to cancel or hold a
print job. You can cancel  or hold print  jobs only i f  you have suf f i c ient  rights to do so.

1 Choose Print/Fax from the File menu.

Or Press Shift+F7

2 Choose Control Printer , then Network .

3 To cancel a print job, highlight a print job, choose Cancel , then choose Yes.

4 To hold or release a print job, highlight a print job, choose Hold/Release , then choose
Yes .

5 Choose OK and Close until you return to your document.

Troubleshooting One way to troubleshoot WordPerfect network problems is to narrow the problem by
eliminating the variables:

• Determine if the user can duplicate the problem. If so, determine if the problem can be
duplicated on another networked computer.

• Start WordPerfect with different user initials.

• Login as the network supervisor.

• Start WordPerfect on a stand-alone machine’s local drive.

• Unload any memory-resident (TSR) programs from CONFIG.SYS or AUTOEXEC.BAT
files or from login scripts or batch files. Reboot.
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• Exit WordPerfect, then try again.

• If you receive an “Access Denied” message, start WordPerfect with the /d and /pf
startup options to redirect temporary files to a local drive or a drive with all rights (or
equivalent).

• If you have a printing problem, try printing from DOS or hooking up the printer locally.

• Use the /sa startup option to see if WordPerfect operates differently in stand-alone
mode than it does in network mode.
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Appendix M: Program Files
When you install files from the WordPerfect master diskettes, they are installed in groups.
The following list shows which files are included in the various groups. This should help
you if you need to locate a particular file.

An asterisk in parentheses (*) to the right of a filename means that the file is essential to
WordPerfect operation. Keep in mind, though, that some files are not essential to
WordPerfect operation but are essential to the operation of a specific feature (such as
Speller, Thesaurus, or Equation Editor). Read the description under a filename to
determine the function of that file.

What’s in this section?

• WordPerfect Program
• QuickFinder
• Utility Files
• Learning Files
• Help Files
• Button Bar, Keyboard, and Macro Files
• Style Library File
• Speller/Thesaurus Files
• Grammatik Files
• Printer Files
• Graphics Driver Files
• Sound Driver Files
• Sound Clips
• Conversion Files
• Clip Art Files
• Font Files
• Fax Service Files
• WordPerfect Shell and Editor

WordPerfect
Program

*.ORS
Files ending with .ORS contain icons used in WordPerfect.

EGA.VRS, TIBM.VRS, VGA.VRS
EGA.VRS and VGA.VRS are the standard graphics-mode driver files, and TIBM.VRS is
the standard text-mode driver file (see Setup: Display).

INSTALL.EXE
This is the WordPerfect installation program. To run this program, insert the Install 1
diskette into drive A, go to the DOS prompt, type a:install , and press Enter.

PRINTER.TST
This is the printer test file. When printed, this file shows the graphics and scalable font
capabilities of WordPerfect 6.0.

STANDARD.IRS
This is the standard mouse driver file (see Mouse).

VAPINUL.COM
This file controls sequencing of MIDI sound files and timing of both MIDI and WAV sound
files (see Sound).

VMP.COM
This is the standard audio control file (see Sound).
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WP.COM
This is the Launcher program used to “launch” WordPerfect (WP.EXE) from DOS if you
are not running WordPerfect from the WordPerfect Shell. When WP.EXE is launched, it is
run in such a way that it can be swapped to expanded memory or to disk. You will usually
start WordPerfect by running WP.COM instead of WP.EXE.

WP.COM must be in the same directory as WP.EXE. If you do not want to launch
WordPerfect, you can delete WP.COM.

WP.DRS (*)
This file displays fonts in the Graphics Mode and Page Mode views in WordPerfect. It also
prints graphics fonts (see .DRS File under Print: Specify Document Settings).

WP.EXE (*)
This is the main WordPerfect program file. You must start WordPerfect from either the
directory where WP.EXE is located or the directory where WP.EXE is located must be
included in a DOS PATH command (see DOS and WordPerfect).

WP.FIL (*)
This contains part of the WordPerfect code. For information on redirecting this file to
extended or expanded memory, see /r, /re, and /rx in Appendix O: Startup Options.

WP.LRS
This is the WordPerfect Language Resource File (see Language Resource File).

WP_WP_xx.BRS
This file is used with the Button Bar feature (see Button Bar). The xx represents the two-
letter language code for your version of WordPerfect.

WP_WP_xx.MRS
This file is used when you edit macros or keyboard layouts (see Macros and Setup:
Keyboard Layout). The xx represents the two-letter language code for your version of
WordPerfect.

WP_WP_xx.QRS
This file displays the Equation Editor (see Equations: Create and Equations: Edit). The xx
represents the two-letter language code for your version of WordPerfect.

WP_WP_xx.TRS (*)
This is a text resource file used with WP.EXE. It contains all of the text displayed by the
program, such as the text in dialog boxes and error messages. The xx represents the two-
letter language code for your version of WordPerfect.

WPCC60xx.DTL (*)
This file is required to operate the Speller, Hyphenation, and Thesaurus writing tools. I t
also blocks sentences or paragraphs and switches blocked text to lowercase. The xx
represents the two-letter language code for your version of WordPerfect.

WPSTAND.DR
This file contains the opening screen that is displayed when you start WordPerfect in
Graphics or Page Mode.

WPxx.ICR
This is the Initial Caps Resource File (see Convert Case). The xx represents the two-letter
language code for your version of WordPerfect.
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QuickFinder QFIGEN.EXE
This is the QuickFinder file indexer (see QuickFinder).

Utility Files *.BIN
Files ending with .BIN are required for the WordPerfect Font Installer to make changes to
.ALL files (see Appendix E: Font Installer).

GMK_OS2.ICO
This file contains program icons that you can use if you are running Grammatik under
OS/2.

MCV.EXE
This is the WordPerfect Macro Conversion Program, used to convert WordPerfect 5.x
macros to tokenized WordPerfect 6.0 macros (see the online Help for macros).

NWPSETUP.EXE, NWPSETUP.FIL, WP_NS_xx.TRS
These are the Network Setup Utility files used to help you install WordPerfect as a network
version and to update network .SET files (see Appendix L: Networking WordPerfect). The
xx in the .TRS file represents the two-letter language code for your version of WordPerfect.

PCL4MAP.FIL
This is a template file for the character map used by the WordPerfect Font Installer.

WP_OS2.ICO
This file contains program icons that you can use if you are running WordPerfect under
OS/2.

WP60.PIF
This is a program information file that can be used if you are running WordPerfect under
Microsoft Windows.

WPFI.EXE, WPFI.FIL, WP_FI_xx.TRS
These files are required for the WordPerfect Font Installer (see Appendix E: Font Installer).
The xx in the .TRS file represents the two-letter language code for your version of
WordPerfect.

WPICONS.DLL
This file contains program icons that you can use if you are running WordPerfect under
Microsoft Windows.

WPINFO.EXE
This program helps you gather information about your system. If you plan to call
Customer Support, we recommend that you run this program and record the information
on the screen before calling. For more information, see Appendix R: Troubleshooting.

Learning Files * .TUT
Files ending with .TUT are used with the online Tutorial (see Help).

* .WPG
Files ending with .WPG that are installed with the Learning files are WordPerfect graphics
images that are used in various Learning WordPerfect lessons.

LESSON*.*
Files beginning with LESSON are used with Learning WordPerfect.
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WPCH* Files
Files beginning with WPCH are used with the online Coaches (see Help).

Help Files *.HLP
Files ending with .HLP are required for the online Help (see Help).

WP_WP_xx.HLM
This file contains the online Help for macros. The xx represents the two-letter language
code for your version of WordPerfect.

Button Bar,
Keyboard, and
Macro Files

*.WPB
These are predefined Button Bars (see Button Bar).

FONTS.WPB • This Button Bar can be displayed in the Document Windows. It
provides quick access to most of the options on the Font menu.

LAYOUT.WPB • This Button Bar can be displayed in the Document Windows. It
provides quick access to the most commonly used layout features.

MACROS.WPB • This Button Bar can be displayed in the Document Windows. It
provides quick access to the predefined macros (see *.WPM below).

OUTLINE.WPB • This Button Bar can be displayed in the Document Windows. It
provides quick access to most of the Outline options.

TABLES.WPB • This Button Bar can be displayed in the Document Windows. It
provides quick access to the most commonly used Tables features.

TOOLS.WPB • This Button Bar can be displayed in the Document Windows. It
provides quick access to the most commonly used features from the Tools menu.

WPEQEDIT.WPB • This is the default Button Bar displayed in the Equation Editor.

WPGEDIT.WPB • This is the default Button Bar displayed in the Image Editor.

WPMAIN.WPB • This is the default Button Bar that can be displayed in the Document
Windows.

WPPREV.WPB • This is the default Button Bar displayed in Print Preview.

*.WPK
These are predefined keyboard layouts (see Setup: Keyboard Layout).

CUAWPW52.WPK • This is a Common User Access (CUA) compatible keyboard
layout. Its function key assignments match those used in WordPerfect for Windows.

EQUATION.WPK • This keyboard layout assigns mathematical and scientific
characters to keys on your keyboard.

MACROS.WPK • This keyboard layout assigns some useful macros to the Alt and
Ctrl keys on your keyboard.

* .WPM
The following predefined WordPerfect macros can help you perform several common
tasks. For general information about playing or editing macros, see Macros. For a
description of each of the macros included with WordPerfect, see the online Help for
macros.

• ALLFONTS.WPM
• BULLET.WPM
• CALC.WPM

• EDITCODE.WPM
• EXITALL.WPM
• GLOSSARY.WPM
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• INITCAPS.WPM
• LIBRARY.WPM
• MEMO.WPM
• MOD_ATRB.WPM

• NOTECVT.WPM
• PLEADING.WPM
• SPACETAB.WPM

Style Library File LIBRARY.STY
This file contains several common styles that you may want to use as your style library.
You can customize each style to fit your needs. For more information, see Styles.

Speller/Thesaurus
Files

WPHY60xx.DTL
This file is required to operate the Hyphenation tool (see Hyphenation). The xx represents
the two-letter language code for your version of WordPerfect.

WPxx.LEX
This file is the main word list for the Speller and the external dictionary for the Hyphenation
feature. The xx represents the two-letter language code for your version of WordPerfect.

WPxx.THS
This file is the word list for the Thesaurus. The xx represents the two-letter language code
for your version of WordPerfect.

Grammatik Files GK51*
Files beginning with GK51 are resource files required by the Grammatik writing tool.

GMK.EXE
This file is the main program file for the Grammatik writing tool.

Printer Files *.ALL
Files ending with .ALL are printer files containing information for many printer drivers.
When you select a printer, a .PRS file, which contains information specific to a single
printer, is created from the information in the .ALL file. .ALL files are installed when you
select a printer during installation.

* .WPP
Files ending with .WPP are color palettes used for color printing (see Setup: Color Printing
Palette).

CHARACTR.DOC
This file lists the names of the characters in the WordPerfect character sets (see Appendix
A: Character Sets). Print this file as you would any other document.

CHARMAP.TST
This file contains all of the characters in the WordPerfect character sets (see Appendix A:
Character Sets).

EHANDLER.PS
This file is installed when you select a PostScript printer during installation. It is furnished
to simplify troubleshooting on PostScript printers. You are not  requi red to use this f i le. To
use the file, copy it to your printer from DOS (see your DOS manual for instructions).

PRINTER.TST
See WordPerfect Program earlier in this section.

STDPRINT.PRS
This is the standard printer definition. You can create i t  f rom the WP60DM03.ALL f i le by
selecting Standard Printer during installation (or from the Add Printer dialog box). For
more information, see Print: Select Printer.
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TIM EOUT.PS
This file is installed when you select a PostScript printer during installation. It sets the wait
timeout to infinite so that the printer will not output an unnecessary formfeed before a print
job is completed. To use the file, copy it to your printer from DOS (see your DOS manual
for instructions).

WP_WP_xx.LAB
This file contains the predefined label definitions used with the Labels feature (see Labels).
The xx represents the two-letter language code for your version of WordPerfect.

Graphics Driver
Files

The following files are installed as graphics driver files:

*.VRS
Files ending with .VRS are graphics or text drivers (see Setup: Display).

* .FRS
Files ending with .FRS are used to display screen fonts in Text Mode with an EGA or VGA
display type or Hercules Graphics Card with RamFont (see Setup: Display).

Sound Driver Files * .ARS
Files ending with .ARS are audio resource files.

AAPI*.COM, SAPI*.COM, TAPI*.COM
These files are drivers for various sound cards (see Sound).

Sound Clips * .MID
These files are sound clips (see Sound).

Conversion Files * .CVX
Files ending with .CVX are conversion modules used by CV.EXE and WordPerfect.

CV.EXE
This is the ConvertPerfect program used to convert documents to and from other word
processing formats, and to convert graphics from other graphics formats to WordPerfect
Graphics (WPG) format. For information about converting documents, see Conversion.

*.DOC
Files ending with .DOC (excluding CHARACTR.DOC) are explanations of how various
non-WordPerfect formatting codes convert to and from WordPerfect. The .DOC files are
WordPerfect 6.0 documents.

Clip Art Files * .WPG
Files ending with .WPG are graphics images that you can retrieve into a graphics box (see
Graphics: Adding to a Document).

Font Files * .SPD
Files ending with .SPD are Bitstream Speedo font definition files for printer fonts and
screen fonts (see Font: Graphics Fonts and Font Setup).

*.WA0
Files ending with .WAO are WordPerfect’s streamlined versions of *.PFB files (see Font
Setup and Appendix E: Font Installer).
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*.WFW
Files ending with .WFW are WordPerfect font definition files (see Font Setup).

FAX Services Files The following files are used by the FAX Services feature:

• CLASS1.FXH
• CLASS2.FXH
• CLEARLOG.EXE
• EXPFONT0.FNT
• FAXB.COM
• FAXDIR.EXE
• FAXMAN.OVL

• FAXSEND.EXE
• INTELFAX.COM
• PORTUTIL.EXE
• REINDEX.EXE
• SENDFAX.FXH
• SETUPFD.EXE

WordPerfect Shell
and Editor

The program files for WordPerfect Shell and WordPerfect Editor are listed in the
WordPerfect Shell User’s Guide.
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Appendix N: Running WordPerfect Under Windows
and OS/2

You can run WordPerfect 6.0 for DOS under operating systems other than DOS. This
appendix discusses how to set up WordPerfect to run under Windows and OS/2.

What’s in this section?

• Running WordPerfect Under Windows
• Running WordPerfect Under OS/2
• Helps and Hints

Running
WordPerfect
Under Windows

As a non-Windows application, you can run WordPerfect 6.0 for DOS under Windows with
a program information file (.PIF). WordPerfect ships with a .PIF file that lets you set up
WordPerfect 6.0 for DOS to run under Windows 3.0 or higher.

1 Start Windows.

2 Select the program group where you want to add WordPerfect. (For example, you may
have a program group called WordPerfect that contains other WordPerfect products
such as WordPerfect for Windows and WordPerfect Office.)

or

Create a new program group. (Choose New from the File menu. Select Program
Group , then choose OK. Type the name you want in the Description text box, then
choose OK.)

3 Choose New from the File menu.

4 Select Program Item , then choose OK.

5 Type WPDOS 6.0 in the Description text box (or another descriptive name that will
help you remember what program you’re running).

6 Press Tab, then type c:\wp60\wp60.pif (or the full pathname if you installed
WordPerfect to a different directory) in the Command Line text box.

7 Press Tab, then type c:\wp60 (or the full path where WordPerfect is located) in the
Working Directory text box.

The .PIF file contains information about WordPerfect 6.0 for DOS, including the memory
needed, display usage, and so forth.

8 Choose Change Icon .

A message tells you, “There are no icons available for the specified file.”

9 Choose OK.

10 Delete the text from the File Name text box, type c:\wp60\wpicons.dll (or the full
pathname if you installed WordPerfect to a different directory), then choose OK.

11 Highlight the icon you want from the Current Icon list, then choose OK.

The selected icon appears in the lower left of the Program Item Properties dialog box.

12 Choose OK to close the Program Item Properties dialog box.

A WordPerfect 6.0 for DOS icon should appear in the program group you selected. You
can now start WordPerfect by double-clicking on the WPDOS 6.0 icon.
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If you receive an error message, you either typed the wrong directory in step 6 or the .PIF
file was not installed. Double-check the directory where WP.EXE is located, or install
WP.PIF.

IMPORTANT: You can edit the .PIF file in Windows with the .PIF Editor if you want to
change some of the settings. You should make certain, however, that the Display Usage
is set to Full Screen. You may have trouble running WordPerfect 6.0 for DOS in a window.
We recommend running WordPerfect full screen.

Running
WordPerfect
Under OS/2

1 Start OS/2.

2 Double-click the Templates icon.

3 Using mouse button 2, drag the Program icon out of the Templates-Icon View window
to a folder or a blank space on the desktop.

4 Type c:\wp60\wp.exe (or the full pathname if you installed WordPerfect to a different
directory) in the Path and file name text box.

5 Type any parameters you want in the Parameters text box.

If you don’t use special startup options when running WordPerfect, you can leave the
Parameters text box blank. See Appendix O: Startup Options for more information.

6 Click on the Session tab.

7 Select DOS full screen .

8 Choose DOS settings.

9 Specify the settings as indicated below:

Item Recommended Setti ng
DOS_BACKGROUND_EXECUTION On

DOS_FILES 40

DOS_HIGH On

DOS_UMB On

DPMI_MEMORY_LIMIT 4

EMS_MEMORY_LIMIT As much memory as possible (at least
25% of your system memory or 2048
minimum)

IDLE_SENSITIVITY 88

MOUSE_EXCLUSIVE_ACCESS On (Turn to Off if using WordPerfect
in Graphics Mode)

XMS_MEMORY_LIMIT 0

10 Choose Save.

11 Choose the General tab .

12 Delete Program 1 from the Title text box, then type WPDOS 6.0 (or another
descriptive name that will help you remember what program you’re running).

With the program settings specified, you can select the WP icon to designate the program
on the desktop.

13 Choose Find , then choose Locate.

14 Choose the Path tab .
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15 Type c:\wp60\ in the Enter Physical Path of Desired Location text box, then choose
OK.

16 Choose Find .

The available icons appear in the Find Results window.

17 Select the WP icon you want, then choose OK.

The icon now appears in the current icon box.

18 Double-click the Title Bar Icon (that should now appear as the WP icon) in the upper
left of the window to close and save the specifications.

A WPDOS 6.0 icon appears on the desktop. You can now start WordPerfect by double-
clicking the WPDOS 6.0 icon. You may have trouble running WordPerfect 6.0 for DOS in
a window. We recommend running WordPerfect full screen.

IMPORTANT: If you cannot open WordPerfect, you may have a problem with the launch
command and your upper memory block (UMB). If you tried to start WordPerfect and your
screen went black, try pressing Ctrl+Esc , click on WordPerfect (in the programs window)
with the right mouse button, choose Close, then choose Yes to shut down WordPerfect.
Then try changing the recommended settings to those listed below in Helps and Hints.

Helps and Hints Problems Launching WordPerfect Under OS/2
If you have trouble running WordPerfect under OS/2, try changing the following settings.

1 Turn DOS_UMB to Off (step 6).

or

Type c:\wp60\wp.com as the pathname (step 4), then type /ll as a parameter (step 5).

Changing either setting in step 1 may let you successfully run WordPerfect under OS/2. If
not, try changing both settings.
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Appendix O: Startup Options
Startup options are commands you can use when you start WordPerfect from DOS. Often
these options are for your convenience, but sometimes they are necessary to run
WordPerfect on your particular hardware.

Any combination of these options may be used. See DOS and WordPerfect for general
information about startup options.

Startup options used in other products (e.g., Shell) are not passed to WordPerfect.
However, you can use the DOS SET command to have options automatically included
when you start WordPerfect (see DOS SET Command below).

What’s in this section?

• Using a Startup Option
• Available Startup Options
• DOS SET Command

Using a Startup
Option

1 Exit all programs until you are at the DOS prompt.

2 Type wp , then type the startup option. For example, if you want to use the /ln startup
option to change your WordPerfect license number, type wp/ln .

The startup options are listed in Available Startup Options below.

3 Press Enter.

Available Startup
Options

/?
Displays the startup options available for WordPerfect 6.0 for DOS.

/bp=printing output buffer
Specifies the amount of memory (in K) allocated for the printing output buffer if you are
printing directly to the hardware port. The allowable range is 0-63. Setting this option to
zero disables printing to the hardware port.

/cp=code page number
Tells WordPerfect which code page your hardware (BIOS) system uses. Setting this
option lets you access the proper keyboard and 256-character ASCII character set for
which your system is preset. WordPerfect supports the following code pages: 437
Standard, 850 PC Multilingual, 895 Czechoslovakian, 851 Greek, 8510 Greek Alternate,
852 Eastern Language Standard, 860 Portuguese, 8600 Portuguese Alternate, 8601
Brazilian Alternate, 861 Icelandic, 863 French (Canada), 865 Norwegian and Dutch, 897
Hungarian, 866 Russian, and 8660 Russian Alternate.

To create a code page that maps values 128-254 of the first 256 ASCII characters defined
by DOS ROM, create a file called WPxxxx.WCP (where xxxx is a number that is padded
left with zeroes; e.g., WP0002.WCP instead of WP2.WCP). In the file, type the ASCII
number, a space or tab, the WordPerfect character set number, a space or comma, the
WordPerfect character number, then a hard return (e.g., 128 8,1[HRt]). The first 32
characters in the WPxxxx.WCP file can be remapped. Start WordPerfect with the /cp
option and the number of the file (e.g., /cp=2 or /cp=0002).

Using this option will not make WordPerfect display or print in these languages. For more
information on code pages, see your DOS manual.

/d-path
Redirects the overflow files and temporary buffer files to the specified directory. If you do
not specify a directory, these temporary files are created in the directory where WP.EXE is
kept.
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You can help WordPerfect work faster by saving the overflow files and buffers to your RAM
drive, if you have one.

/dl
Disables the Launcher (does not execute LC.EXE). This option is useful if you have little
reserve memory and cannot start WordPerfect when the Launcher is present.

/du
Prevents the use of Upper Memory Blocks (the memory above the first 640K and below
1M). This option may prevent conflicts with memory resident (TSR) programs and
hardware adapters that use Upper Memory Blocks.

/f2
Preserves the extended text modes on your monitor (more than 25 lines and 80 columns)
that the /ss option cannot solve. Although this option was created to support the Paradise
Autoswitch EGA 480 and Paradise VGA Plus video boards, the /f2 option may correct a
similar problem with other video boards.

To use the /f2 option, set the desired text mode with the software included with the video
board. Then, start WordPerfect with the /f2 option. WordPerfect should automatically
recognize the current number of columns and rows and, if possible, will preserve this
configuration when exiting graphics screens or exiting to DOS. This option remains in
effect until WordPerfect is exited.

/h
Displays the startup options available for WordPerfect 6.0 for DOS.

/l=language code
Tells WordPerfect which text resource file (.TRS) to use. You must specify a two-
character language code. See Language for more information.

/ld-path
Specifies a local directory for the WP.FIL and .TRS files. If the files are on a remote
(network) drive and the /ld option is specified, the local directory is checked for a correct
copy of the files. If a correct copy is found, the remote WP.FIL and .TRS files are closed
and the files are reopened on the local directory. If a correct copy is not found on the
specified local directory, WordPerfect will copy the remote files to the local directory and
use the local copy of the files.

When WordPerfect copies the remote files to the specified local directory, there will be a
delay in the startup process. This delay will only occur the first time the /ld option is used.

Use this option to reduce network traffic and improve the program’s performance when
WordPerfect is run from a network.

/ln
Lets you update or change your WordPerfect license number.

/m=macroname
Starts the specified macro when WordPerfect starts. If the macro is not located in the
keyboard/macro directory, you must include the complete path.

/mono
Emulates a monochrome monitor.

/nb
Prevents the use of backup when saving a document. If you have Back Up Original
Document selected, WordPerfect renames the old file to filename.bk! and deletes the .bk!
file when the file is saved again. This option instructs WordPerfect to overwrite the original
document when you save and replace a file and is useful if you do not have enough disk
space to hold two copies of your files. If you use this option and a power failure occurs
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during the saving process, the document is lost (unless you have previously saved it or are
using the Timed Document Backup feature). See Backup for more information.

/nc
Disables the Cursor Speed and Alt Key Activates Menus features. In rare instances,
these features may conflict with memory-resident (TSR) software or some hardware.

/nd
Disables the fix for the Shift key sticking. The Shift key on some enhanced keyboards
could appear to “stick,” causing other keys to act as if the Shift key were still pressed. This
startup option will have no effect if you are already using the /nc or /nk startup options or if
your Cursor Speed in Setup: Environment is set to Normal . This option can be used if
you experience conflicts with other memory-resident (TSR) programs.

/ne
Prevents the access of expanded memory.

/nx
Prevents the access of extended memory.

/nf
Must be used with some compatibles and windowing programs (other than TopView). This
is the “non-flash” (not fast) version of WordPerfect and should be used if text is displayed
over the window or if the screen goes blank from time to time.

/nh
Disables the call to the BIOS that WordPerfect makes at startup that enables the Print to
Hardware Port option to work. Certain older BIOS versions can cause problems in starting
WordPerfect with this call.

/nk
Disables enhanced keyboard calls that are not recognized by some IBM compatible
machines and memory-resident (TSR) programs.

/no
Disables the Keyboard Reset key (Ctrl+6), which returns the keyboard to its original
mapping. See Setup: Keyboard Layout for more information.

/np
Disables the power down feature. This option is used to prevent a laptop computer from
shutting down to save power when the computer is idle.

/nt=network #
Specifies which network software you are using, such as Novell, Banyan, and so on (see
Appendix L: Networking WordPerfect).

/pf=path
Redirects the temporary print queue files to the specified path. If you are on a network,
you can direct the files to your hard drive to speed up printing.

/ps=path
Instructs WordPerfect to use the .SET (Setup) file in the specified path and is especially
helpful if you are running WordPerfect on a network.

If you do not use this option, WordPerfect uses the .SET file that is located in the directory
where WP.EXE is located on stand-alone versions or the default directory (where WP.EXE
was started) on network versions. See Appendix L: Networking WordPerfect for more
information about using the /ps startup option.
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/r
Loads about 1.7M of menus, error messages, and overlays from WP.FIL into extended
memory, in addition to the memory normally required by the program (see Memory). If no
extended memory exists, /r will use expanded memory. This speeds up parts of the
program.

/re
Loads about 1.7M of menus, error messages, and overlays from WP.FIL into expanded
memory, in addition to the memory normally required by the program (see Memory). This
speeds up parts of the program.

/rx
Loads about 1.7M of menus, error messages, and overlays from WP.FIL into extended
memory, in addition to the memory normally required by the program (see Memory). This
speeds up parts of the program.

/sa
Instructs WordPerfect to run in stand-alone mode, even if in a network environment (see
Appendix L: Networking WordPerfect).

/sd=path
Redirects the temporary stand-alone printing files to the specified path. This option is
designed to work with printers with local port settings (e.g., LPT1). If you are on a network,
you can direct the files to your hard drive to speed up printing.

/sp=number
Use this option to print the documents in your default Location of Files for Documents or
in a directory you specify using the /sd=path option. The number you specify with this
option tells WordPerfect how long to process the print job.

/ss=rows,columns
Lets you set the screen size of your monitor. WordPerfect usually detects the screen size
automatically. If it does not, you can use this option to set the screen size.

/tx
Forces WordPerfect to display in Text Mode . After you use this option, WordPerfect will
stay in Text Mode (even if you exit WordPerfect and come back in) until you change it to
another viewing mode. See View Modes for more information.

/u=user initials
Gives WordPerfect the user initials you specify. This lets multiple users run WordPerfect
on a network. WordPerfect uses the initials to create unique temporary files each time a
network user runs WordPerfect. (See Appendix L: Networking WordPerfect). You may
specify 1-5 user initials.

/@u=userid
Overrides the username returned by the network when no /u=user initials or USERID.FIL
is found.

/w=workspace
Lets you change the workspace allocated to WordPerfect in RAM. Enter the value in
kilobytes (K). In Text Mode , WordPerfect requires 480K of conventional memory to run. If
you are running under WordPerfect Shell, 50% of the available expanded memory can be
used. If you are not running WordPerfect under the Shell, WordPerfect uses all available
space in conventional memory and 87.5% of available expanded memory.

If your computer has expanded or extended memory, you can use /w=cm,ems,xms to
provide more conventional, expanded, and extended memory for running other programs
at the same time you run WordPerfect.
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For example, if you specify /w=200,1000,2000, WordPerfect will use up to 200K of
conventional memory, 1000K of expanded memory, and 2000K of extended memory. If
you omit any of these parameters, WordPerfect will use its normal amount for that type of
memory. You can also type an asterisk (*) instead of a number to have WordPerfect use
all available memory of that type.

This option limits workspace. It does not limit the amount of memory you need to run
WordPerfect.

/wo=kk
Specifies the size of the workspace overlay area in kilobytes (K).

/ws
Displays the amount of conventional and expanded memory available at startup. If no
expanded memory is available, or if you use /ne, only the amount of conventional memory
is displayed.

/x
Instructs WordPerfect to restore the default values for the Setup features. When you exit
WordPerfect, previous changes to the Setup features are restored.

/32
Instructs WordPerfect to use LIM 3.2 calls only. This helps WordPerfect run with some
expanded memory drivers that are not LIM 4.0 compatible.

DOS SET
Command

Use the DOS SET command to include any of the above options every time you start
WordPerfect. An example of a SET command to start a macro named “startup” would be
set wp=/m–startup .

If you use the SET command, you do not have to type the same string each time you start
WordPerfect. The startup options will be in effect until you turn off (or restart) your
computer. Any string entered when starting WordPerfect, however, overrides the SET
command. For example, if you use the SET command above, then enter wp/m–newmac
to start WordPerfect, the macro NEWMAC will execute, but STARTUP will not.

You can place the SET command in the AUTOEXEC.BAT file, so you do not have to enter
it each time you start your computer.
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Appendix P: System and Sample Styles
This appendix describes the formatting codes in the WordPerfect system styles and the
LIBRARY.STY sample styles.

What’s in this section?

• Main System Styles
• Outline System Styles
• Graphics Styles
• Sample Styles in the LIBRARY.STY File

Main System Styles To list the main system styles, choose Styles from the Layout menu, then choose
Options . Clear List User Created Styles , make sure List System Styles is selected,
then choose OK.

Many system styles simply use the initial codes you are using. For example, the BoxText
style contains only the default initial formatting codes. If you edit this style by adding
additional formatting codes, all existing and new text boxes you create will be formatted
the same way. See Editing a Style and Listing User-Created and System Styles under
Styles.

Style Name What the Style Does
BoxText Formats text  boxes wi th the ini t ial  codes you are using.

Caption Formats captions with the ini t ial  codes you are using.

Comment Formats comments with the initial codes you are using.

Endnote#inDoc Inserts a superscript endnote number.

Endnote Formats endnotes with the ini t ial  codes you are using;
inserts an endnote number and a period (.).

EquationNum Inserts the current equation box number. The number is
bolded and enclosed in parentheses.

FigureNum Inserts the word “Figure” and the current figure box
number (both are bolded).

FooterA, FooterB Format footers with the initial codes you are using.

Footnote Formats footnotes with the initial codes you are using;
inserts a tab and a superscript footnote number.

Ftn#inDoc Inserts a superscript footnote number.

HeaderA, HeaderB Format headers with the initial codes you are using.

Heading styles These level styles make up the outline style called
Heading (you can list this style while using Outline). They
let you create headings for various levels of text in a
document. For example, the Heading 1 style turns on
Bold and Very Large , centers the cursor on the line, and
marks the text in the heading for a table of contents. Each
heading is formatted differently. Headings 1-5 are marked
for a table of contents.

Hypertext Turns on Bold and Underline .

Index1 Inserts two indents and two back tabs.

Index2 Inserts two indents and one back tab.

InitialCodes This style is empty until you insert formatting codes. If you
copy this style to a library, you can use it for other
documents you create.
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Style Name What the Style Does
Legal styles These level styles make up the outline style called Legal

(you can list these styles while you are using Outline).
They let you create a legal outline. Each level style
contains the current paragraph (outline) number and an
indent.

Level styles These styles make up the outline styles called Paragraph,
Outline, and Bullets (you can list these styles while you
are using Outline). They let you create an outline that
uses paragraph (outline) numbers and indents for each
level. Level one inserts the number at the left margin,
level two inserts the number after one indent, level three
inserts the number after two indents, and so on.

List Inserts an indent  and a back tab.

None Turns of f  a paragraph style you are using.

TableofAuth Places a hard return after the Table of Authority style.

TableofCont1 Inserts a hard return, an indent, and a back tab.

TableofCont2 Inserts two indents and a back tab.

TableofCont3 Inserts three indents and a back tab.

TableofCont4 Inserts four indents and a back tab.

TableofCont5 Inserts five indents and a back tab.

TblBoxNum Turns on Bold , inserts the word Table, inserts a space,
inserts the current table box number then turns off Bold .

TextBoxNum Turns on Bold , inserts the current text box number then
turns off Bold .

UserBoxNum Turns on Bold and inserts the current user box number.

WatermarkA,
WatermarkB

Format watermarks with the initial codes you are using;
watermark text is printed in a shade of gray instead of
black.

Outline System
Styles

Outline system styles contain many settings. To list these styles, choose Outline from the
Tools menu, choose Outline Options , then choose Outline Style . You can look at (and
change) the settings used for each style by highlighting the style, then choosing Edit . See
Editing an Outline Style under Outline if you need help.

Graphics Styles Graphics system styles contain many settings. To list these styles, choose Graphics
Boxes or Graphics Lines or Borders from the Graphics menu, then choose Styles . You
can also list fill styles by choosing Fill Styles from the Graphics menu. You can look at
(and change) the settings used for each style by highlighting the style, then choosing Edit .
See Styles: Graphics if you need help.

Note that the LIBRARY.STY file contains a graphics box style called 2 Level Figure Box .
This style lets you create a graphics box with two levels of numbering in the caption (such
as Figure 1.1, Figure 1.2, Figure 1.3, and so on). This is identical to the Figure Box
system style except it uses a caption style called Fig Level 1.2 (see the second row in the
table below).

Sample Styles in
the LIBRARY .STY
File

LIBRARY.STY contains sample styles that you can retrieve or use as your default personal
style library. As with any kind of style, you can customize each sample style to fit your
needs.

To list the sample styles, choose Styles from the Layout menu, choose Retrieve, type the
path and filename (LIBRARY.STY) of the sample style file, then choose OK. Unless you
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specified otherwise during installation, LIBRARY.STY is stored in the directory where the
WordPerfect program files are stored.

Style Name What the Style Does
Document Inserts a table of contents definition mark and a hard page

break, and begins a 3-level heading outline called Doc
Outline . Once you have created your headings, you can
generate your table of contents.

Fig Lev 1.2 Used as a caption style in the graphics box style called
2 Level Figure Box (also in LIBRARY.STY). Fig Level 1.2
turns on Bold and inserts the word Figure, a Level One
Counter Display code, a period, and a Level Two Counter
display code.

Footer 1 Inserts a footer containing the word “Page” and the current
page number. Footers alternate from right to left.

Footer 2 Inserts a footer containing the current page number along with
the path and filename of the document. Footers on odd
pages appear on the right; footers on even pages appear on
the left.

Footer 3 On a left page, inserts a footer containing the path and
filename of the document. On a right page, inserts a footer
containing the current page number.

Header 1 Inserts a header containing the word “Page” and the current
page number. Headers on odd pages appear on the right;
headers on even pages appear on the left.

Outln Doc styles These are the level styles you use for the Document style
described at the top of this table. When you retrieve
LIBRARY.STY into Outline Styles, the Document style is
named Doc Outline.

Outln RtPar styles When you retrieve LIBRARY.STY into Outline Styles, you’ll
see a style called Right Out. The Outln Rtpar are the level
styles you use when you use the Right Out style to create an
outline that aligns the period after each item number so that
numbers and text are evenly aligned.

Outln Tech styles When you retrieve LIBRARY.STY into Outline Styles, you’ll
see a style called Technical. The Outln Tech styles are the
level styles you use when you use the Technical style to
create a technical outline that lets you type body text between
each outline item. Also, the levels of the Technical style
(except for levels 5-8) include a Table of Contents code.
Once you have created your outline items, you can generate a
table of contents.

Paragraph 2 When you retrieve LIBRARY.STY into Outline Styles, you’ll
see a style called Paragraph 2. The Pgph 2 styles are the
level styles you use when you use the Paragraph 2 style to
create an outline that uses paragraph (outline) numbers,
indents, and tabs for each level. Level one inserts the number
and a tab at the left margin, level two inserts the number and
a tab after one indent, level three inserts the number and a
tab after two indents, and so on.

Pleading Creates a watermark for a legal pleading paper. The
watermark contains line numbers and a vertical line that
separates those numbers from text typed in the document.

Raised Cap Enlarges a single character, such as the first letter of a
chapter in a children’s book.
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Appendix Q: Table Functions
The WordPerfect functions are listed below in alphabetical order. Under each function
name is a detailed description of that function.

Notice that each WordPerfect function has a specific name and is followed by
parentheses. If a function needs information (arguments), argument keywords appear
inside the parentheses.

For example, the CHOOSE function appears as CHOOSE(number, list) in the Table
Functions dialog box, where “number” and “list” are the arguments of the function. Notice
that the arguments are separated by a comma and that each argument is represented by a
keyword that describes the type of information needed.

If a function needs no arguments, the function name is followed by empty parentheses (for
example, COL( )). Brackets surrounding a keyword (for example, [,type]) indicate that the
keyword is optional and may be omitted.

Note that the * (GRAND TOTAL), + (SUBTOTAL), and = (TOTAL) functions listed in this
appendix do not appear in the Table Functions dialog box and do not require you to type
a name (for example, just type an asterisk (*) to perform a grand total).

ABS(number) Returns the absolute value of the given number. Positive numbers remain positive;
negative numbers become positive.

Example
ABS(–3) = 3

ACOS(number) Returns the arccosine (cos -1) of the given number. The result is an angle in radians from 0
to . Number must be greater than or equal to –1 and less than or equal to 1.

Example
ACOS(.5) = 1.047198 (or /3)

Example
Angles expressed in radians can be expressed in degrees using DEGREES.

DEGREES(ACOS(.5)) = 60

AND(li st) Returns the logical AND of the given list of numbers. A list of logical statements is placed
between the parentheses. If all the statements are true, the number 1 (true) is returned. I f
any of the statements are false, 0 (false) is returned.

Example
AND(45>10,10+5>=16,5<7) = 0

In the above list, the statement “10+5>=16” is false, so 0 is returned.

You can use the And operator (&) to do the same thing (see Tables: Spreadsheet and
Floating Cells).

ASIN(number) Returns the arcsine (sin -1) of the given number. The result is an angle in radians from - /2
to + /2. Number must be greater than or equal to –1 and less than or equal to 1.

Example
ASIN(.5) = 0.523599 (or /6)
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Example
Angles expressed in radians can be expressed in degrees using DEGREES.

DEGREES(ASIN(.5)) = 30

ATAN(number) Calculates the arctangent (tan -1) of the given number, returning an angle in radians from
- /2 to + /2. Number can be any value.

Example
ATAN(1) = 0.785398 (or /4)

Example
Angles expressed in radians can be expressed in degrees using DEGREES.

DEGREES(ATAN(1)) = 45

ATAN2(Xnumber,
Ynumber)

Returns the arctangent (tan -1) of the angle represented by a point with the coordinates
Xnumber and Ynumber. An angle is formed between the X axis and a line drawn from the
indicated point (Xnumber, Ynumber) to the origin (0,0). The arctangent is then calculated
on that angle. The result is a value in the range of - ( ) to ( ).

Example
ATAN2(3,4) = 0.927295

AVE(li st) Returns the average (or mean) of a list of numbers. The average of the null
set—AVE( )—equals NA.

Example
AVE(15,2* 10,SUM(1,2,4)) = 14

BLOCK( column1,
row1, column2,
row2)

Returns a list of values from a block of cells in the table. Column1 and row1 numbers
specify one corner of the block, and column2 and row2 specify the opposite corner. Since
this function returns a list of values rather than a single result, it must be used inside a
function that expects a list, such as SUM, AVE, or CONCAT.

Example
The following examples illustrate the use of BLOCK for the table shown below.

SUM(BLOCK(2,9,3,16)) = 344285
CONCAT(BLOCK(2,7,5,7)) = JanuaryFebruaryMarchApril
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SUM adds all values in the block, while CONCAT returns the concatenated text strings.
BLOCK() cannot be used to reference another table.

CELL( column,row)
or CELL( text)

CELL(column,row) returns the value in the cell specified by the given column and row
numbers.

Examples
These examples assume that cell B3 contains the number 15.

CELL(2,3) = 15

With CELL(text), you can specify a cell address using a text string. For example, if H1
contains “B3” then

CELL("H1") = 15

CELL() cannot be used to reference another table.

CHAR(number) Returns a text string of one character, corresponding to the ASCII or WordPerfect
character set code given as the number (see Appendix A: Character Sets).

Example
CHAR(65) = A
CHAR(1,23) = ß

CHOOSE(number,
li st)

Finds the value or string in list that is specified by number. I f number is negative, the
search goes right to left.

Example
CHOOSE(2,10,11,12) = 11
CHOOSE(–1,"ten",11,"twelve") = twelve
SUM(CHOOSE(1,A1:B2,C1:C3)) = total of cells A1 through B2

In the first example, the number “11” is the second (2) value in the list. In the second
example, the text string “twelve” is the first value from the right end of the list (–1). In the
third example, CHOOSE returns the first (1) block A1:B2 to SUM.

CODE(text) Returns the WordPerfect character set code for the first character in a text string. The text
string must be in quotes.

Example
CODE("Alphabet") = 65

COL( ) Returns a number representing the column where the function is entered. Column A is “1,”
column B is “2,” column C is “3,” and so on.

For example, if COL( ) is entered in cell B10, 2 is returned.

CONCAT(li st) Combines or concatenates all text values in list into a single string. When referencing
other cells, the displayed text, numbers, or formula results will be combined in the string. If
you want spaces included in a concatenation, they must be inside quotes.

Example
CONCAT("Total"," ","Costs") = Total Costs

COS(number) Returns the cosine of the given number, which must be an angle in radians.
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Example
COS(PI( )/3) = 0.5

COUNT(li st) Returns a count of all values (numeric and text) in the given list. If a block is entered,
WordPerfect counts each cell in the block that contains a value. If a cell is NA, it is not
counted.

Example
COUNT(2,'Total',A3,D4:D10) = 7

In this example, “7” is returned because A3 contains a value and four of the cells in the
block contain values.

CURRENCY(num-
ber)

Converts the given number to a text string in currency format. This function allows a
number (after it has been converted) to be included in a text string.

Example
CURRENCY(36) = $36.00

DATE() Returns the current date in the format you have selected for that cell, using Number Type
Format (see Formatting Numbers under Tables: Edit). If you have not selected a date
format for the cell, the date will display in the document’s current date format.

DATETEXT(date
value)

Converts date value (see DATEVALUE) into text. The format of the date text depends on
the date setting in Number Type Format (see DATE) or the document’s current date
format.

Example
DATETEXT(33411) = June 23,  1991

DATEVALUE( text) Returns the date value for the given text string. Each date from January 1, 1900, to
April 8, 34647, is assigned a consecutive number by WordPerfect. The format of the date
text depends on the setting in Number Type Format (see DATE) or the document’s
current date format. All digits in the year or only the last two may be used when entering
the text string. The string must be enclosed in quotes (single or double).

If only one or two digits are given for the year, WordPerfect adds 1900 to the year. If no
year is given, WordPerfect uses the current year.

Example
DATEVALUE("12/25/92") = 33962
DATEVALUE('1-16') = 33984 i f  the year i s 1993

You can use MDY to calculate the date value from numeric values rather than a text string
or to quickly calculate the date value for the current date (see MDY).

DAY([date value]) Returns the day of the month (a number between 1 and 31) for the given date value.

Example
DAY(34523) = 9

34523 is the date value for July 9, 1994. For details about date values, see DATEVALUE.

If you do not include a date value, the function returns the current day.

DDB(cost, salvage,
li fe, period)

Returns the depreciation amount using the double-declining balance method of calculating
depreciation.
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This method accelerates the rate of depreciation, so that more depreciation is written off in
the early periods than in later periods. The depreciation stops when the book value of the
asset reaches the salvage value. In any one period, the book value equals the cost minus
the total depreciation over all previous periods.

Example
DDB(5000,750,5,2) = 1200

In this example, the cost of the asset is $5,000, the life of the asset is 5 years, the salvage
value after 5 years is $750, and to find the amount of depreciation in the second year, a
period of 2 is used.

DEGREES
(number-)

Converts the angle represented by the given number from radians to degrees.

Example
DEGREES(PI( )/4) = 45

DEGREES is the inverse function of RADIANS (see RADIANS). In other words, if
DEGREES(PI( )/4)=45, then RADIANS(45)=0.785398 (or /4).

EXP(number) Calculates the base of the natural logarithm, or “e” (2.7182818), to the power indicated by
the given number.

Example
EXP(4) = 54.59815

EXP is the inverse function of LN (see LN). In other words, if EXP(4)=54.59815, then
LN(54.59815)=4.

FACT(number) Returns the factorial of the specified number. The factorial of a number is the product of
all the integers less than and equal to that number and greater than zero. For example,
the factorial of 4 is 4 * 3 * 2 * 1 = 24. The smallest value that can be used is 0, and the
largest value that can be used is 170. (The factorial of 0 equals 1.)

Examples
FACT(3) = 6

Only the integer portion of a number with decimal places is used to perform the factorial
function. For example,

FACT(3.9) = 6,  because 3!  = 6.

You can also use the Factorial operator (!) to calculate factorials (see Tables: Spreadsheet
and Floating Cell).

FALSE() Returns the logical value 0 (false). Use FALSE with functions that require a logical value
of 0 (false), such as IF.

Example
IF(B4<=100,True(),False()) = 0 when B4 contains a value greater than 100.

FIND(text1, text2) Returns the position of the first occurrence of the first text string (text1) in the second text
string (text2). The position is returned as a number with position 1 being the first
character. A zero is returned if text1 was not found in text2.

FIND is not case sensitive, meaning a lowercase letter will match an uppercase letter and
vice versa.
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Example
FIND("Hat","shatter") = 2
FIND("me","shatter") = 0

In the first example, the text string “Hat” is found beginning at the second position in the
second text string “shatter.” The text string “me” in the second example is not found in the
text string “shatter,” so 0 is returned. FIND counts each character in a text string, including
spaces, punctuation marks, and so on, as a position.

FV(rate%, PV,
payment, periods
[,type])

Returns the future value of an investment or loan. Type is optional but, if included, a type
value of zero indicates that the payment is made at the end of a period. A non-zero value
indicates that the payment is made at the beginning of the period. If you do not include a
type argument, all results will be unsigned. If a type argument is not included, it is
assumed to be 0.

Example
Suppose you are interested in knowing what the future value of an investment would be
with no periodic payments. For example, you plan to open a 6-month certificate of deposit
(CD) with a deposit of $5000, and the interest rate of 12.5% is compounded daily. To find
the balance of the account at the end of the 6 months, you would use the following
formula:

FV(12.5%/365,–5000,0,365/2,0) = 5322.42

Notice that the interest rate percentage is divided by 365, because it is compounded daily,
and that the period must also be expressed in days (365/2 equalling six months). The
present value (PV) is expressed as a negative number, because it is something you pay at
f i rst. The result is positive, because it is something you get back at the end of the period.

Example
Suppose you want to know the future value of a loan after a specified number of periods.
For example, you intend to take out a $90,000 mortgage for 30 years at an annual interest
rate of 11.75%. The monthly payment is $908.47 and is paid at the end of the period. To
find the balance of the loan after 20 years, you would use the following formula:

FV(.1175/12,90000,–908.47,30*12,0) = –63962.22

Notice that the interest rate here is expressed as a decimal instead of a percentage. It is
divided by 12, because it is compounded monthly, not daily. Notice also that because the
rate is expressed in months, the period too must be expressed in months. The present
value of the loan is a positive number, because it is paid to you. In addition, the future
value of the mortgage is returned as a negative number, because it is money still owing on
the loan.

* (GRAND
TOTAL)

In the current column, adds the values in all cells above the formula cell that contain a
TOTAL(=) calculat ion (see =(TOTAL)).

Example
An “*” in cell A40 adds the totals in the cells above A40.

HMS([hour],
[minute], [second])

Returns the specified or current time of day as a decimal number (time value). Hour must
be an integer from 0 to 24, and the minute and second arguments must be integers from 0
to 59. HMS then converts the given time to a decimal number from 0 to 0.999988, with 0
equal to 12:00 midnight and 0.5 equal to 12:00 noon.

Example
HMS(9,42,38) = 0.404606

HMS may be entered in one of four ways:
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HMS(Hour,Minute,Second)
HMS(Hour,Minute)
HMS(Hour)
HMS( )

If you include the hour, but no minute and/or second, the function assumes the minute
and/or second to be zero. The hour, minute, and second arguments are optional. If none
of them is specified, WordPerfect returns the decimal number converted from the current
computer time.

To calculate the decimal value of a time specified by a text string, use TIMEVALUE (see
TIMEVALUE).

HOUR([ time
value])

Returns the hour of the given or current time. Only the decimal portion of a number is
recognized (for details on time values, see HMS).

Example
HOUR(4.404606) = 9, because 0.404606 is the decimal value for 9:42:38.

The time value argument is optional. If no time value is specified, WordPerfect returns the
current hour of the day.

IF(condition,
value1, value2)

Returns value1 or value2, depending on whether the condition is true or false. The
condition can be any logical statement. If the statement is true, value1 is returned; if it is
false, value2 is returned.

A value may be a number, text string, cell address or name, a function, such as NA,
FALSE,  or TRUE,  or another formula.

Examples
IF(2<3,'True',NA( )) = True
IF(5*5<=0,25,10/2) = 5

INDEX(block,
column, row)

Returns the number or text from the cell indicated by the column and row offsets within the
given block. Use positive or negative numbers to refer to a column and row in the block.
Positive numbers refer to columns from the left to right beginning with the first column of
the specified block and rows from the top down beginning with the first row of the specified
block. Negative numbers refer to columns from the right to left beginning with column –1
and rows from the bottom up beginning with row –1.

Example
The column and row numbers in INDEX(B3:F12,2,–3) refer to the cell at the intersection of
the second column from the left and the third row from the bottom of block B3:F12 (which
is cell C10).

INT(number) Deletes any fractional portion of the given number, returning only the integer portion.

Example
INT(25.77) = 25

IRR( list of
cashflows, rate%)

Calculates the internal rate of return for a list (series) of cash flows. The first cash flow in
the series should be negative (the initial investment). A rough estimate of the rate of
return (rate argument) must be specified as a percentage.
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IRR uses a sequence of estimates to calculate the internal rate of return. Because IRR
uses approximations, you enter a rough estimate for the second argument.

ISERR(cell) Returns the number 1 (true) if any formula error is found in the given cell (for example,
“??,” “ERR”). If no error is found, 0 (false) is returned.

ISERR2(cell) Returns the number 1 (true) if a real formula error (“??”) is found in the given cell. 0 (false)
is returned if no real formula error is found.

A real formula error is one that originates in the given cell and produces a “??” error
message in the cell. An error that results from referencing another cell containing an error
(“ERR”) is not a real formula error.

For example, if 2.5/0 is entered in cell F10, and F10+1 is entered in cell F11, a “??” error
message appears in cell F10, and an “ERR” error message appears in cell F11. This
being the case, ISERR2(f10) returns 1, and ISERR2(f11) returns 0.

ISNA(li st) Determines if a cell or block is empty (information IS Not Available). The list may have one
or more cell references. If the cells referred to in the list have no entries, the number 1
(true) is returned to the formula cell. If even one entry exists, 0 (false) is returned.

Example
ISNA(tax,B11:B20,A5) = 0

In this example, there is an entry in the block B11:B20, so 0 is returned.

ISTEXT(li st) Determines whether the cells referred to in the list contain text. If at least one of the cells
in the list contains text and none of the cells contain numbers, 1 (true) is returned; if even
one cell contains a number, 0 (false) is returned.

Example
ISTEXT(A4,company,E5:G9) = 1

In this example, 1 is returned, because cell A4, the cell named “company,” and four of the
cells in the block E5:G9 contain text, and none of the cells contain a number.

ISVALUE( li st) Determines whether the cells referred to in the list contain numbers. If at least one of the
cells in the list contains a number and none of the cells contain text, 1 (true) is returned; if
even one cell contains text, or if all the cells are empty, 0 (false) is returned.
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Example
ISVALUE(C6,interest ,D22:H26) = 0

In this example, cell C6 contains text, so 0 is returned.

LEFT( text, count) Returns the first count characters in a text string.

Example
LEFT("New York",3) = New

You can also give the count as a negative number. For example, LEFT("New York",–3)
returns all the characters in the text string except the last three (New Y).

LENGTH( text) Returns the number of characters or length of a text string.

Example
LENGTH("home") = 4

LN(number) Calculates the natural logarithm (ln) of the given number. Number must be greater than
zero.

Example
LN(2) = 0.693147

LN is the inverse function of EXP (see EXP). In other words, if LN(2)=0.693147, then
EXP(0.693147)=2.

LOG(number1,
number2) or
LOG(number)

Calculates the logarithm of number 1 to the base specified by number 2. The numbers
must be positive. If only one number is specified, the base 10 logarithm of that number is
calculated.

Examples
LOG(16,4) = 2
LOG(100) = 2

LOOKUP(block,
value) [, offset])

Looks up a value (text or a number) in a table. Depending on how the table is set up,
either the first column or the first row of the table is used as the index. If there are more
rows than columns in the table, LOOKUP uses the first column as the index; if there are
more columns than rows, the first row is used. For LOOKUP to work properly, the entries
in the index column (or row) must be in numeric order or in alphabetical order if you are
using text strings.

The first argument of the function must be the name or coordinates of a block of cells. The
block must include the index column (or row) and any portion of the table you want the
function to look through. The second argument may be a number or a text string,
depending on whether the table’s index column (or row) consists of numbers or text
strings. The third argument is optional and is discussed below.

IMPORTANT: The brackets ([]) around the Offset argument indicate that it is optional. Do
not include the brackets when entering the function.

With the block and index value entered, LOOKUP looks through the index column (or row)
for the given value. When the value is found, WordPerfect goes to the last column of that
row (if using an index column) or the last row of that column (if using an index row) and
returns the number or text found there. The terms “last column” and “last row” refer to the
last column or row in the specified block. If the given index value is not found, LOOKUP
goes to the closest value that is numerically or alphabetically lower in value. You can use
the LOOKUP direction indicators (< and >) in the value argument to specify which direction
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(higher or lower) you want the function to look when an exact match is not found. For
example, LOOKUP(A12:E20,117>).

If the value in LOOKUP is lower in value than the first value in the index column or row and
you do not include the LOOKUP direction indicator, nothing is returned.

LOOKUP is especially useful when you do not know the exact index value or if you only
need an approximate value returned from the table. If you only want the table value
returned that corresponds to an exact index value, use MATCH (see MATCH).

Example
In the example below, LOOKUP has been entered in cell A1.

Because there are more rows than columns in the specified table, the first column is used
as the table index. After entering the function, WordPerfect returns the value (3045) found
in the last column of the row containing the lookup value (117).

If 116 had been entered as the index value in the example above, LOOKUP would have
returned the value in the last column of the row that begins with the 113 index value (the
closest lower value).

If you want a cell other than the last cell in the column or row returned, you can use the
optional offset argument to specify which cell you want returned. The offset argument may
be zero, a positive number, or a negative number. An offset number of 0 returns the value
in the index column (or row). A positive offset number (n) returns the value in the nth
column to the right of the index column or the value in the nth row below the index row. A
negative offset number (–n) returns the value in the nth column to the left of the index
column or the value in the nth row above the index row.
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Example
In the next example, 3 is entered as the offset number. The value found in the third
column to the right of the index column (African Adventure) is returned.

LOOKUP2(block,
Xvalue, Yvalue)

Looks up a value in a table. LOOKUP2 is similar to LOOKUP (see LOOKUP), except that
the value to be returned is specified by X and Y coordinates. The first (top) row of the
specified block becomes the “X-axis,” and the first column becomes the “Y-axis.” Like the
index column or row in LOOKUP, the X row and Y column must be in numerical or
alphabetical order for LOOKUP2 to work properly. You may, however, have an X row of
numbers and a Y row of text values or vice versa.

The X and Y values may be a number or text string, depending on whether the X row and
Y column contain numbers or text strings. After entering LOOKUP2, the value in the table
below the X value and across from the Y value is returned to the formula cell.

If the exact X and/or Y values are not found in the X row and/or Y column, WordPerfect
goes to the closest value that is numerically or alphabetically lower in value. You can use
the LOOKUP direction indicators (< and >) to indicate which direction you want LOOKUP2
to look when the exact value is not found (see LOOKUP). If you only want the table value
returned that corresponds to the exact X and Y values given, use MATCH2 (see
MATCH2).

If the value in LOOKUP2 is lower in value than the first value in the index column or row
and you do not include the LOOKUP direction operator, nothing is returned.

LOWER(text) Returns the given text string with all uppercase letters converted to lowercase.

Example
LOWER("THE Teacher") = the teacher

MATCH(block,
value [, offset])

Looks up a value in a table. MATCH is used in the same way as LOOKUP (see
LOOKUP), except the specified value must match exactly a value in the index column or
row. Otherwise, no value is returned. The only other difference is that the index column or
row of a block used with MATCH does not need to be in alphabetical or numerical order.

IMPORTANT: The brackets ([]) around the Offset argument indicate that it is optional. Do
not include the brackets when entering the function.

MATCH2(block,
Xvalue, Yvalue)

Looks up a value in a table. MATCH2 is used in the same way as LOOKUP2 (see
LOOKUP2), except that the specified X and Y values must match exactly an X and Y value
in the X row and the Y column. Otherwise, no value is returned. The only other difference
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is that the index column or row of a block used with MATCH2 does not need to be in
alphabetical or numerical order.

MAX( li st) Returns the largest number in the given list of numbers.

Example
MAX(25,10,15) = 25

If you do not include any numbers (for example, MAX()), the function returns NA.

MDY(month, day,
year)

Returns the date value of the specified month, day, and year (for details on date values,
see DATEVALUE).

The month should be a number from 1 to 12, the day a number from 1 to 31, and the year
can be any year from 1900 through the year 34647. If you enter a 2-digit number for the
year, WordPerfect adds 1900 to the number (that is, 90 is the same as 1990). Because
each piece of date information is treated as a separate argument, the names or addresses
of cells containing appropriate numbers can be used for the month, day, and year entries.

MDY may be entered in one of three ways:

• MDY(Month,Day,Year)
• MDY(Month,Day)
• MDY( )

The format of the date depends on the settings in Number Type Format or the
document’s current date format (see Formatting Numbers in Tables: Edit).

Any arguments that are not included are assumed to be the current month, day, or year.
For example,

• MDY(8,4,90) = 33088
• MDY(8,4) = 33088 if the current year is 1990
• MDY( ) = the current date value

You can use DATEVALUE to calculate the date value f rom a text  st ring rather than f rom
numeric entries (see DATEVALUE).

MID(text, position,
count)

Returns part of a text value to the formula cell. The portion of the text string beginning at
the specified position for the specified number (count) of characters is returned. The first
character is position 1.

Example
MID('summer',1,3) = sum

You can also give the position and/or count as negative numbers. If you give a negative
number for the position (–position), it indicates the position count characters before the last
character in the text. If you give a negative number for the count (–count), MID returns all
the characters starting with the number of the character specified by position (for example,
MID("summer",3,-1) returns mme, not summe).

MIN(li st) Returns the smallest number in the given list of numbers.

Example
MIN(25,10,15) = 10

If you do not include a list of numbers, MIN() returns NA (see NA).
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MINUS(number) Returns the negative of the given number. If the number is already negative, a positive
number is returned.

Examples
MINUS(25) = –25
MINUS(–3) = 3

The Negation operator (–) can be used to do the same thing (see Tables: Spreadsheet
and Floating Cell).

MINUTE([ time
value])

Returns the minute (0-59) of the specified or current time. The time must be given as a
decimal number (for details on time numbers, see HMS).

Example
MINUTE(0.404606) = 42, because 0.404606 is the decimal value for 9:42:38.

The time value argument is optional. If it is not specified, WordPerfect returns the current
minute.

MOD(value1,
value2)

Returns the remainder after dividing value1 by value2. The given values may be negative
or positive. However, value1 must have a greater absolute value than value2 for MOD to
work properly.

Example
MOD(6,2) = 0
MOD(7,2) = 1
MOD(–7,2) = –1

The Mod operator (%) can be used to do the same thing (see Tables: Spreadsheet and
Floating Cell).

MONTH([ date
value])

Returns the number of the month for the specified date value (for details on date values,
see DATEVALUE). If you do not include a date value, the number of the current month is
returned.

Example
MONTH(33088) = 8, because 33088 is the date value for August 4, 1990.

NA() Returns the NA (not available) value—an empty cell.

Example
IF(2>3,'True',NA( )) = an empty cell

NOT(number) Returns the number 1 to the formula cell if the given number equals zero; otherwise, 0 is
returned.

Example
NOT(25) = 0
NOT(2*0) = 1

The Not operator (!) can be used to do the same thing (see Tables: Spreadsheet and
Floating Cell).

NPV(list, rate%) Calculates the net present value (the amount of money required now to produce the given
cash flow in the future). The calculation is based on the specified interest rate.

Each item in the list is the cash flow required at the end of a period. The cash flows must
be listed in the order of the periods (cash flow of the first period first, cash flow of the
second period second, and so on). Cash flows also come at even intervals.
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The interest rate may be entered as a decimal fraction (for example, .25) or as a
percentage (for example, 25%).

Example
In this example, the numbers in cells B3, B4, and B5 are 15000, 20000, and 25000,
respectively.

NPV(B3:B5,12%) = 47,131.24

OR(li st) Returns the logical OR of the given list of numbers. A list of logical statements is placed
between the parentheses. If at least one of the statements is true, the number 1 is
returned to the cell. If all of the statements are false, 0 is returned.

Example
OR(45>10,10+5>16,5>7) = 1

Even though two of the statements are false, the statement “45>10” is true, so 1 is
returned.

The Or operator ( ) can be used to do the same thing (see Tables: Spreadsheet and
Floating Cell).

PI() Returns the number 3.1415926535897932. This is an approximation of the number .

Example
SIN(PI()/2) = 1

PMT(rate%, PV,
periods, FV [, type])

Returns the payment for a loan or investment. Type is optional, but if included, a type
value of zero indicates that the payment is made at the end of a period. A non-zero value
indicates that the payment is made at the beginning of the period. If you do not include a
type argument, all results will be unsigned.

Example
Suppose you need to know the payment required for an investment with a specific present
value to obtain a specific future value. For example, you have a savings account, which
pays an annual interest rate of 8.5%, with an initial deposit of $2000. To find the required
periodic deposit made at the end of the period to obtain a balance of $3500 in 18 months,
you would use the following formula:

PMT(8.5%/12,–2000,18,3500,0) = –64.26

Notice that the interest rate percentage is divided by 12, because it is compounded
monthly, and that the period must also be expressed in months. The present value (PV) is
negative, because it is money that needs to be paid into the savings account, and type is
0, because the payment is made at the end of the period. The resultant payment (PMT) is
also negative, because it is money that must also be paid into the savings account.

Example
Suppose you want to know the periodic payment for an investment to obtain a specific
future value with no present value. For example, you plan to participate in a profit-sharing
program with your company and have a set amount taken out of your paycheck at the end
of each month. Your company of fers an annual  interest  rate of  32%,  and you want  to have
a balance of $1500 in one year. To find the amount you need to have deducted from your
paycheck, you would use the following formula:

PMT(.32/12,0,12,1500,0) = –107.71

Notice that the interest rate can be expressed as a decimal as well as a percentage and
that it is consistent with the period, because both are expressed in months. The present
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value is 0, because you started with nothing. The resultant payment is negative, because
it must come out of your paycheck.

POWER(number1,
number2)

Calculates number1 raised to the power of number2.

Example
POWER(3,2) = 9

The Exponential operator (^) can be used to do the same thing (see Tables: Spreadsheet
and Floating Cell).

PRODUCT(li st) Returns the product of all the numbers in the list.

Example
PRODUCT(2,3,4,A1:B4) = 1296

The result in this example above is the product of 2, 3, 4, and all the numbers in the range
A1:B4.

You can use the Multiplication operator (*) to do the same thing (see Tables: Spreadsheet
and Floating Cell).

PROPER(text) Returns each word in the given text string with the first letter in uppercase and the rest in
lowercase. With PROPER, a word is considered any group of characters preceded by a
space or a period.

Example
PROPER("my DOG") = My Dog

PV(rate%, payment,
periods, FV [, type])

Returns the present value for a loan, investment, and so on. Type is optional but, if
included, a type value of zero indicates that the payment is made at the end of a period. A
non-zero value indicates that the payment is made at the beginning of the period. If you
do not include a type argument, all arguments must be positive numbers, and all results
will be unsigned.

Example
Suppose you want to fully amortize a loan at a given interest and payment rate and in a
specific number of periods. For example, you need a 30-year mortgage, and the annual
interest rate is currently 11.75%. If you want to make payments of $850 at the end of each
period, you can find the amount you can borrow by using the following formula:

PV(11.75%/12,–850,30*12,0,0) = 84207.63

Notice that the interest rate percentage is divided by 12, because it is compounded
monthly, and that the period must also therefore be expressed in months. The payment is
negative, because it is the amount paid to the lender, and the future value is 0, because
you want to fully amortize it. The type is 0, because payments occur at the end of the
period.

Example
Suppose you want to know what the present value of something would have to be to reach
a specified future value at a certain payment and period. For example, your savings
account pays an annual interest rate of 8.5%. If you want to make a deposit of $45 at the
end of each month and see a return of $3500 after 18 months, you would use the following
formula to find the amount you need to initially deposit:

PV(.085/12,–45,18,3500,0) = –2324.44

Notice that the interest rate can be expressed as a decimal as well as a percentage and
that it is consistent with the period, because both are expressed in months. Payment is a
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negative number, because it is an amount paid into the account. The resultant present
value is also negative, because it too must be paid into the account. The FV is positive,
because it is money that you will receive from the account at a later date.

QUOTIENT( li st) Divides the first number in the list by the second number, divides that result by the third
number, divides that result by the fourth number, and so on.

Example
QUOTIENT(160,5,8,2.5) = 1.6

This example is calculated in the following order:

((160 / 5 = 32) / 8 = 4) / 2.5 = 1.6

The Division operator (/) can be used to do the same thing (see Tables: Spreadsheet and
Floating Cell).

RADIANS(number) Converts the given number from degrees to radians.

Example
RADIANS(90) = 1.570796 (or /2)

RADIANS is the inverse function of DEGREES (see DEGREES). In other words, if
RADIANS(90)=1.570796, then DEGREES(1.570796)=90.

RANDOM
([numbe-r])

Returns a random number greater than or equal to 0 and less than 1. RANDOM works
much like RND found in BASIC.

You can manipulate RANDOM by using a number as the argument. If the given number is
positive or there is no number argument, RANDOM returns the next random number in the
sequence. If the given number is zero, RANDOM returns the previous random number
again, without generating a new number in the sequence. If the given number is negative,
RANDOM starts a new sequence of random numbers, using the negative number to
generate the starting number.

RATE(PV,
payment, periods,
FV [, type])

Returns the periodic interest rate for a loan, investment, and so on. The rate returned is
based on the period. If based on a period other than a year, you can adjust the result of
the function to obtain the yearly rate. For example, if you use months to state the number
of “periods” in this function, the result will be given as a monthly rate. To convert this
monthly rate to a yearly rate, multiply the result by 12.

Type is optional, but if included, a type value of zero indicates that the payment is made at
the end of a period. A non-zero value indicates that the payment is made at the beginning
of the period. If you do not include a type argument, all arguments must be positive
numbers, and all results will be unsigned.

Example
Suppose you want to know the interest rate required for an investment to obtain the
specified future value with the specified payment and periods, with no present value. For
example, you want to invest $50 at the end of each month for 2 years (24 months) and
receive a return of $1500. To find the necessary monthly interest rate, you would use the
following formula:

RATE(0,–50,24,1500,0) = 0.018854

Notice that the period is expressed monthly (24), so the interest rate is also expressed
monthly. Multiply the resultant rate (1.89%) by 12 to get the annual rate, approximately
22.6%. The payment is negative, because it is an amount that must be paid into the
investment fund. The future value (FV) is positive, because it will be paid to you. The type
is 0, because payments occur at the end of each period.
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Example
Suppose you want to know the interest rate necessary for a loan to be fully amortized in
the specified periods with the given present value and payment. For example, you need a
36-month auto loan for $8,000, and you want to make payments of $270 at the end of
each period. To find the required interest rate, use the following formula:

RATE(8000,–270,36,0,0) = 0.01093

Notice that the period is expressed monthly (36), so the interest rate is also expressed
monthly. Multiply the resultant rate (1.09%) by 12 to get the annual rate, approximately
13.1%. The payment is negative, because it is an amount that is paid to the lender. The
type is 0, because payments occur at the end of each period. The PV of $8000 is positive,
because it is an amount received from the lender and paid to you.

REPEAT( text,
count)

Returns the given text string duplicated count t imes.

Example
REPEAT("top",3) = toptoptop

REPLACE( text1,
position, count,
text2)

Replaces part of text1, starting at the position indicated, takes out count characters, then
inserts text2. (The first letter of text1 is position 1.)

There are several things you can do with REPLACE:

• If count is the same length as text1, you can replace all of text1 with text2.
• By using 0 (zero) for count, you can insert new text into text1.
• If you specify a position just beyond text1, you can add text onto the end of text1.
• If you do not type any text for text2, you can delete part of text1.

Example
REPLACE("national",4,3,"ur") = natural

RIGHT( text, count) Returns the last count characters in a text string.

Example
RIGHT("house",3) = use

You can also give the count as a negative number. For example, RIGHT("house",–3)
returns all the characters in the text string except the first three (se).

ROUND(number,
precision)

Returns the number rounded to the decimal place specified by precision.

Precision can be up to 15 decimal places. You can also specify a negative precision,
which rounds the number to the left of the decimal. A precision of –1 rounds to the nearest
ten, –2 rounds to the nearest 100, and so on.

Example
ROUND(125.388,1) = 125.4
ROUND(125.388,–1) = 130

ROW() Returns the number of the row in which the function is entered.

Example
ROW() = 3, because the function is entered in cell B3.

SECOND([time
value])

Returns the second (0-59) of the given or current time. The time must be given as a time
value (for details on time values, see HMS).
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Example
SECOND(0.404606) = 38, because 0.404606 is the decimal value for 9:42:38.

The time value argument is optional. If it is not specified, WordPerfect returns the current
second.

SIGN(number) Returns -1 if the number is negative, 1 if the number is positive, and 0 if the number is 0.

Example
SIGN(–2) = –1
SIGN(2) = 1

SIN(number) Returns the sine of the given number (an angle in radians).

Example
SIN(PI()/6) = 0.5

SLN(cost, salvage,
li fe)

Returns the straight-line depreciation amount for one period. The straight-line method
takes the amount of depreciation for an asset (cost minus salvage) and divides it evenly
over the life of the asset.

Example
For example, if you had an office machine with an initial cost of $5,000, and the life of the
machine is 6 years with a salvage value of $800 at the end of its life, you could enter the
following formula to determine the amount of depreciation for each year:

SLN(5000,800,6) = 700

SQRT(number) Returns the square root of the given number. The number must be positive (greater than
zero).

Example
SQRT(25) = 5

STDEV( li st) Returns the standard deviation of a sample from the list of numbers.

Example
STDEV(25,15,20) = 5

STDEVP(li st) Returns the standard deviation of a population.

Example

STDEVP(25,15,20) = 4.082483

+(SUBTOTAL) Adds the numbers in the cells directly above the cell that contains +.

Example
An “+” in cell A4 adds the values in the cells above A4.

SUBTRACT(li st) Subtracts the second number in the list from the first, then subtracts the third number from
that result, the fourth from that result, and so on.
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Example
SUBTRACT(57,22,6,18) = 11

The example above is calculated in the following order:

((57 – 22 = 35) – 6 = 29) – 18 = 11

The Subtraction operator (–) can be used to do the same thing (see Tables: Spreadsheet
and Floating Cell).

SUM( li st) Returns the sum of the numbers in the list.

Example
SUM(25,10–2,3) = 36

You can also specify a block of cells with SUM (for example, SUM(a1:a10) or use the
name of a block of cells (for example, SUM(addemup)).

The Addition operator (+) can be used to do the same thing (see Tables: Spreadsheet and
Floating Cell).

SYD(cost, salvage,
li fe, period)

Returns the sum-of-years digits depreciation amount for the specified period. This method
accelerates the rate of depreciation, so that more of the asset is depreciated at the
beginning of the asset’s life than at the end.

Example
If you owned an office machine with an initial cost of $5,000, a life of 6 years, and a
salvage value of $800, you could enter the following formula to find the depreciation
amount for the fourth year:

SYD(5000,800,6,4) = 600

TAN(number) Returns the tangent of the given number (an angle in radians).

Example
TAN(PI()/4) = 1

TERM(rate%, PV,
payment, FV [,
type])

Returns the term (number of periods) for a loan or investment. Type is optional, but if
included, a type value of zero indicates that the payment is made at the end of a period. A
non-zero value indicates that the payment is made at the beginning of the period. If you
do not include a type argument, all arguments must be positive numbers, and all results
will be unsigned.

Example
Suppose you want to know how many periods are required for an investment to obtain the
specified future value with the given interest rate and payment, with no present value. For
example, you need to save $3000 by depositing $50 at the end of each month in a savings
account that pays a yearly interest rate of 8.5%. To find how many periods (months) it will
take to accumulate $3000, you would use the following formula:

TERM(8.5%/12,0,–50,3000,0) = 50.1776

Notice that the interest rate percentage is divided by 12, because it is compounded
monthly, and that the term is therefore also months (50.1776 months). The payment is
negative, because it is an amount to be paid into the investment. The future value is
positive, because it is an amount you will be receiving from the investment. The type is 0,
because payments occur at the end of the period.
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Example
Suppose you want to know the number of periods needed for a loan to fully amortize with
the specified interest rate, present value, and payment. For example, you need an auto
loan for $8000 and want to make payments of $230 at the end of the period. If the current
interest rate is 11.5%, use the following formula to determine the needed length of the
loan:

TERM(.115/12,8000,–230,0,0) = 42.51181

Notice that the interest rate can be expressed as a decimal as well as a percentage.
Payment is a negative number, because it is an amount you will pay to the lender. The PV
is positive, because it is an amount you will receive from the lender. The resultant term is
expressed in months.

TEXT( number [,
precision])

Converts a number to a text string. The precision argument determines how many digits
are displayed after the decimal point and should be a number from 0 to 15.

Example
TEXT(12.472,2) = 12.47 (as a text string)

You can also use –1 as the precision argument to convert the number to a text string,
displaying all necessary digits—as many as 12.

TIME() Returns the current time as a text string. The time is updated each time the worksheet is
recalculated.

The time format depends on the settings in Number Type Formats or the document’s
current date format. See Formatting Numbers in Tables: Edit.

TIMETEXT( time
value)

Returns the given time as a text string.

TIMETEXT only uses the decimal portion of a number (for details, see HMS).

TIMETEXT(0.404606) = 9:42am

The time format depends on the settings in Number Type Formats . See Formatting
Numbers in Tables: Edit.

TIMEV ALUE( text) Returns the decimal value of the time indicated by the given text string (for details on time
values, see HMS).

Text must be in one of the following formats: (1) “hour,” (2) “hour:minute,” or
(3) “hour:minute:second.” The hour must be an integer from 0 to 23, and the minute and
second must be integers from 0 to 59. You can also include “am” or “pm.”

Example
TIMEVALUE("19:42:05") = 0.820891

To calculate a decimal value for a time entered as numbers rather than text, or to quickly
calculate the decimal value of the current time, use HMS (see HMS).

=(TOTAL) In the current column, adds the values in all cells above the formula cell that contain a
SUBTOTAL(+) calculation (see +(SUBTOTAL)).

Example
An “=” in cell B35 adds the subtotals in the cells above B35.
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TRIM( text) Returns the text string with no leading, trailing, or consecutive spaces.

Example
TRIM(" Here I am ") = Here I am

TRUE() Returns the logical value of 1 (true).

Example
IF(B5>200,True(),False()) = 1 if B5 contains a value greater than 200

UPPER(text) Returns the text string with all letters in uppercase.

Example
UPPER("toTAL Costs") = TOTAL COSTS

VALUE( text) Converts the text value to a number, if possible, and returns the number as the result.

Example
VALUE("$34.23") = 34.23

VAR(li st) Returns the sample variance for a list of numbers. List must include at least two numbers.

Example
VAR(20,22,19,23,21) = 2.5

VARP(li st) Returns the population variance for a list of numbers.

Example
VARP(68,71,67,66) = 3.5

The list of numbers must include at least one number, or nothing is returned by the
function.

YEAR([date value]) Returns the year for the given date value (for details on date values, see DATEVALUE).
Returns the current year if no argument is included.

Date value can be any integer from 1 (January 1, 1900) to 11,960,684 (April 8, 34647).

Example
YEAR(33603) = 1992, because 33603 is the date value for January 1, 1992.
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Appendix R: Troubleshooting
This appendix provides information about installing WordPerfect, using features, using
printers, and configuring memory. If you have received an error message and need more
information, see Appendix D: Error Messages.

The checklists in this section contain questions similar to those you will be asked if you call
Customer Support. If you cannot find answers by using this appendix, feel free to call
Customer Support. Getting Help in Introduction lists the phone number for each support
group and also lists some things you should do before calling or writing to Customer
Support. See Calling Customer Support later in this appendix.

What’s in this section?

• Installation
• Features
• Printer
• Memory Requirements
• Calling Customer Support
• WPINFO.EXE

Installation The following checklist is useful to find out if correct installation has taken place:

• Did you install the WordPerfect program using the installation program?

• Is the CONFIG.SYS file located in the root directory (c:\, for example)?

• Does your CONFIG.SYS file contain the command FILES=30 (or greater than 30)?
(See WPINFO.EXE later in this appendix.)

• Did you specify path and directory names in Location of Files? (See Setup: Location
of Files.)

• Did you select the correct Graphics Mode Screen Type? (See Setup: Display.)

• Did you select your printer (or a suitable emulation) from the Select Printer dialog
box? (See Print: Select Printer.)

• If you are using any startup options, have you read the information about them in
Appendix O: Startup Options?

Installation Tips
You must use the WordPerfect installation program to install WordPerfect. The files on the
master diskettes are compressed files, which must be “decompressed” by the installation
program. If you are not sure which installation option to choose, use the standard
installation.

If your screen displays incorrectly in WordPerfect, your graphics card and monitor may not
be selected in WordPerfect (see Setup: Display). If you have problems with a
monochrome monitor, read Appendix O: Startup Options, especially the information about
the /nc, /nf, and /nk options.

If you are running a memory-resident (TSR) program, your computer may lock when you
start WordPerfect. Remove the TSR program, and try starting WordPerfect again. Also,
read Appendix O: Startup Options, especially the information about the /nc, /nf, and /nk
options.

Features The following checklist is useful if you are having problems with WordPerfect features:

• If you have used the feature without having a problem before, are you using it the
same way you previously did?

• Have you read the information about the feature in Reference?

• Have you tried using the feature from a new document window?

• Have you tried using the feature at a different place in the same document?
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• Have you checked Reveal Codes (choose Reveal Codes from the View menu) to see
if there are any duplicate or improperly placed codes?

• Have you exited and re-started WordPerfect, then tried to use the feature again?

• Did you check for unwanted codes in the Initial Codes Setup and Document Initial
Codes dialog boxes? (See Initial Codes.)

• If your document is not printing properly, have you read Printer below?

• If you are running a memory-resident (TSR) program with WordPerfect, have you
removed the TSR program and tried using the feature again?

• If a TSR program seems to be causing the problem, have you contacted the
manufacturer of the TSR program to obtain information about running the program with
WordPerfect?

Feature Tips
Try using the feature in a new document window. This can often help you to isolate the
problem.

Use the Reference, Appendix, and Index sections of this manual. The information you
need may be in one of those sections.

Printer The following checklist is useful if you are having problems printing with WordPerfect:

• Is the paper properly inserted?

• Has the printer been turned off and, after at least a 15-second pause, turned back on?

• When the printer is turned on, does it indicate that it is ready to receive data (i.e., “On-
Line” or “Ready” light is lit)?

• Is the correct printer selected? (See Print: Select Printer.)

• Is the correct printer port selected? (See Print: Select Printer.)

• Is the cable connected tightly to the printer and the computer? (Before making
adjustments to the cable, turn off all equipment.)

• Have you responded to any messages that appear in the Control Printer dialog box?
(See Print Job Control.)

• Can you duplicate the problem in a new document window?

• Have you read through Information about the printer you have selected? (See Print:
Select Printer.)

• If your printer manual recommends special switch or menu panel settings specific to
your printer, have you made the correct settings? (Read Information about the printer
you have selected.)

• Does the printer print at the DOS level? (See Printer Tips below.)

• If you are using font cartridges, soft fonts, or print wheels, have you read the
information under Printer Tips below?

• If the document does not display correctly in Print Preview (see Print Preview), have
you read through Features above?

• Does Location of Files (see Setup: Location of Files) contain the correct location of
your printer files?

• Does the problem occur in other programs or applications?

• Are you running a memory-resident (TSR) program that might be conflicting with
WordPerfect?

• Are you running a third-party font program?

• Have you checked Turning On Format Document for Default Printer on Open to
make sure it is set the way you want? (See Setup: Environment. )
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Printer Tips
If your printer has more than one paper source, select the proper sheet feeder and correct
output bin (see Paper Size/Type, Print: Select Printer, and Print: Specify Output Options).

If you want to change your fonts or margins, you should change them in WordPerfect.

When you mark font cartridges, soft fonts, and print wheels, do not mark fonts that you
have not purchased and made available for your printer. Most fonts listed on the Select
Cartridges/Fonts/Print Wheels dialog box do not come with your printer and must be
purchased separately from your dealer (see Font: Printer Fonts).

If you find that text on the printed page is not located where you expect it to be (according
to your margins), you may need to use Adjust Text to make adjustments to the text (see
Paper Size/Type). Your top margin sett ing should not  be smaller than your text
adjustment. If it is, text at the top of the page may be overprinted.

When soft fonts are not printing correctly, the fonts have not been installed, selected, or
downloaded properly.

• Check the documentation that came with the soft fonts to make sure they were
installed properly.

• Specify a path for the Directory for Soft Fonts: (and Printer Command Files) (see
Print: Select Printer).

• Make sure your Initial Font selection matches the font you want to use (see Font).

• Initialize your printer (see Font: Printer Fonts).

• If graphics fonts are not printing correctly, check the file information on the Select
Graphics Fonts dialog box to make sure WordPerfect is finding the font file (see Font:
Graphics Fonts).

For an explanation of .ALL and .PRS files, see Print: Select Printer.

To determine which port to select in WordPerfect, look at the end of the printer cable that
plugs into your computer. If it has pins, choose a parallel port (probably LPT1). If it has
sockets, choose a serial port (probably COM1).

You can send information to the printer at 19200 baud only if you are using a PS/2 or
100% compatible BIOS. If you do not have a PS/2 or 100% compatible BIOS and you try
to print at 19200 baud, WordPerfect sends the information at 110 baud.

Try selecting the Standard Printer definition, then print the document with that definition
(use the installation program to install the Standard Printer definition if it hasn’t already
been installed). If the document prints incorrectly, you should check the printer manual or
consult your printer manufacturer for menu or switch setting requirements for your printer.

If your printer will not print in WordPerfect, run a printer test. If the printer doesn’t print a
line of text, the problem may have nothing to do with WordPerfect. To run a printer test,
exit to DOS.

1 At a DOS prompt, type copyconLPT1 (or copyconCOM1 for a serial port), then press
Enter.

2 Type this is a test , then press Enter.

3 If you are using a laser printer, press Ctrl+L , press Enter, press Ctrl+z , then press
Enter again.

or

If you are not using a laser printer, press Ctrl+z , then press Enter .

or
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If you are using a PostScript printer, type showpage instead of this is a test . Then
press Enter, press Ctrl+d , then press Enter. Next, press Ctrl+z , then press Enter.
The printer should eject a blank page.

Read through Installation and Features above to see if any information in those sections
will help you.

Memory
Requirements

The following questions are useful if you are having problems with enough memory to run
WordPerfect:

• Do you have at least 480K of conventional memory before starting WordPerfect?
WordPerfect requires 480K of conventional memory and recommends at least 520K of
conventional memory to operate the basic functions of WordPerfect 6.0.

• Are you getting an Out of Memory error message when using Sound ? Depending on
the sound driver you have selected, this feature may require at least 520K of memory.

For more information and suggestions, see Memory.

Calling Customer
Support

If you decide to call Customer Support, having the following information readily available
will speed up the time it takes to answer your questions. You can find a lot of this
information by choosing WP Info from the Help menu.

• WordPerfect Reference
• Original (master) WordPerfect diskettes
• Registration number
• Computer brand name and type/model
• Monitor brand name and type/model
• Graphics card brand name and type/model
• Contents of AUTOEXEC.BAT file (see WPINFO.EXE below)
• Contents of CONFIG.SYS file (see WPINFO.EXE below)
• Version of DOS (see WPINFO.EXE below)
• RAM memory information
• Printer brand name and type/model
• Printer (.ALL) file release date
• Sheet feeder brand name and type/model
• Version and release date of WP.EXE (select WP Info from the Help menu)
• DOS startup diskette

If you don’t have all of this information when you call Customer Support, Customer Support
can assist you in gathering this information.

WPINFO.EXE IMPORTANT: WPINFO.EXE is installed with the WordPerfect utilities. If you did not install
the utility programs when you installed WordPerfect or have not subsequently done so,
you must do so before running WPINFO.EXE.

WPINFO.EXE is used to gather information about your system that can be used to help
Customer Support. (You can find out some of the same information by choosing WP Info
from the Help menu.) To run WPINFO.EXE,

1 Choose Go to Shell from the File menu, then choose DOS Command .

2 Type wpinfo , then choose OK.

3 Write down the information shown.

or

Press Print Screen to send the information to the printer.
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Appendix S: WordPerfect Fax Driver Installation
The Fax Services feature included with WordPerfect 6.0 for DOS works with FaxBios-
compatible fax drivers. FaxBios is an industry standard that controls how applications like
WordPerfect and fax drivers, interact. FaxBios allows you to send faxes, receive faxes,
view faxes, and monitor fax transmissions from within WordPerfect.

Many fax modem manufacturers are developing FaxBios-compatible drivers to ship with
their modems. If your fax driver is not FaxBios-compatible, you can use one of the fax
drivers included with WordPerfect (FaxDirect and FaxB, or INTELFAX.COM).

FaxDirect is a fax driver that will send and receive faxes on most Class 1, Class 2, and
Sierra SendFax-compatible fax modems. FaxB is a FaxBios driver that allows FaxDirect to
work with FaxBios-compatible applications.

INTELFAX.COM is a FaxBios driver that works with Intel fax drivers for its Connection
CoProcessor fax modems (models 200, 400, and Classic). If you have an Intel Connection
CoProcessor other than the models listed, you should use FaxDirect and FaxB to access
the Fax Services feature.

What’s in this section?

• Installing WordPerfect Fax Drivers
• Installing Fax Drivers Only
• Setting Up FaxDirect and FaxB
• Questions and Answers about Getting Set Up to Fax
• Additional Information
• See Also

Installing
WordPerfect Fax
Drivers

Fax drivers can be installed using either Custom Installation or Standard Installation .
For simplicity, however, we recommend that you install the fax drivers when you first install
WordPerfect. To install fax drivers using Standard Installation ,

1 Start the WordPerfect 6.0 Installation program and choose Standard Installation .

2 Proceed through the installation until you are asked, “Do you want to install any Fax
Files? ”

3 Choose Yes.

4 From the Fax Device Options dialog box, choose from the following options based on
the type of fax modem you are using:

Option What It Does
FaxBios Compatible Choose this option if you are already using a FaxBios-

compatible driver for your fax modem. If this is the case,
you will not need to use a fax driver provided with
WordPerfect; your fax program will allow you to access
the Fax Services option.

Intel SatisFAXtion Choose this option if you are using an Intel SatisFAXtion
modem. INTELFAX.COM will be placed in the directory
specified for program files (the default is WP60). Intel’s
fax TSR (CASMGR.EXE) must be loaded before you
load INTELFAX.COM. After you have done this, start
WordPerfect and the Fax Services option will be
available.
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Option What It Does
Class I or Class II Fax
Modem

Choose this option if you do not have a FaxBios-
compatible driver with your modem. This option lets you
customize the FaxDirect program using the WordPerfect
CAS Setup Utility (see Setting Up FaxDirect and FaxB
later in this section).

IMPORTANT: If you are using a FaxBios-compatible driver other than FaxDirect or FaxB,
you should install it prior to starting WordPerfect so that the Fax Services option is
available. In addition, if you are using FaxDirect and FaxB, you should unload any other
fax TSRs before you start FaxDirect.

Installing Fax
Drivers Only

If you did not install fax drivers when you first installed WordPerfect 6.0 for DOS, but would
like to do so now,

1 Start the WordPerfect 6.0 Installation program.

2 Choose Device Files (Sound, Graphics, Fax, Printer) from the Installation Type
dialog box.

3 Specify the directory from which you are installing, then press Enter.

4 Confirm the location of your WordPerfect program files, then press Enter .

5 Choose Fax Files .

6 Choose from the options listed in the Fax Device Options dialog box, based on the
type of fax modem you are using (see Installing WordPerfect Fax Drivers above for a
description of each available option).

Setting Up
FaxDirect and
FaxB

If you choose the Class I or Class II Fax Modem option, the WordPerfect CAS Setup
Utility will let you customize FaxDirect based on your needs. Use the following steps to
specify your preferences:

1 Specify the directory where you want fax files installed, then press Enter.

2 Choose User Information .

3 Type your name (or company name) in the Your Name: entry field, then press Enter.
The name you enter here will appear on the header of the faxes you send.

4 Type the number of  your own fax device in the Fax Number: entry field, then press
Enter. The number you enter here will appear on the header of the faxes you send.

5 Choose Hardware Driver Setup .

6 Specify the COM port you will be using in the COM Port: entry field.

Most external modems use COM1 or COM2. Most internal modems use COM2, COM3, or
COM4. The default setting is the first available COM port that FaxDirect detects, starting
at COM4 and working down to COM1.

7 If you have nonstandard Base I/O or IRQ settings, use the User option to manually
define these settings.

8 Specify the type of driver your modem is using in the Hardware Driver: entry field. If
you are not sure what kind of driver your modem is using, refer to the documentation
that came with it.

Once you have loaded FaxDirect and FaxB and specified these options, Fax Services wi l l
become available in WordPerfect. There are a number of other setup options available in
the WordPerfect CAS Setup Utility. WordPerfect assigns default settings for all of these
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other settings, but you may want to use them to further customize the fax capabilities that
are made available by FaxDirect.

Questions and
Answers about
Getting Set Up to
Fax

What kinds of fax modems are compatible with WordPerfect?
WordPerfect does not directly communicate with the fax modem, so the type of fax modem
is not an issue. WordPerfect uses the FaxBios standard to communicate with the fax
driver, which is usually a TSR program. If the fax driver you are using is not FaxBios-
compatible, you must use the fax drivers that WordPerfect supplies to access the Fax
Services feature from within WordPerfect 6.0. The drivers that are included with
WordPerfect support Class 1 or Class 2 fax devices. For more information, see Installing
WordPerfect Fax Drivers earlier in this section).

With the fax drivers loaded, WordPerfect gives an error message "Not enough
memory for graphics." What should I do?
Fax drivers take up memory. FaxDirect and Intel fax drivers can use expanded memory to
free up some conventional memory. If you have expanded memory, make sure the EMS
Usage option in the WordPerfect CAS Setup Utility program (SETUP.EXE) is set to use
EMS memory. For Intel users, see the documentation for your specific product for
instructions on how to use EMS memory.

If  you have a 386 processor or higher,  you can load some fax programs into high memory to free
up some addit ional  conventional  memory. Unloading other TSRs wil l  also free up memory.

FaxDirect  drivers can be unloaded i f  more memory is needed. To unload FaxDirect,  change
directories to the directory where FaxDirect  and FaxB are located (usual ly the WordPerfect
program directory). Type faxdir /r to unload FAXB.COM and FAXDIR.EXE.

What if I have loaded FaxDirect and FaxB, but the Fax Services option is not
available?
The most common cause is that either FaxDirect or FaxB were not installed correctly. To
test this, exit WordPerfect and unload FaxB and FaxDirect by typing faxdir /r. Re-install
both programs manually and look for error messages during startup. If no error messages
appear and the Fax Services option is still not available, you may have specified an
incorrect COM port. Try specifying a different COM port (see Setting Up FaxDirect and
FaxB earlier in this section for instructions on specifying a COM port). Try all four COM
ports. If none of the four COM ports activate FaxServices , call WordPerfect Customer
Support.

Additional
Information

Fax Dialing Modifiers
When you specify the fax number you want to dial, you can include a comma (,) with the
fax number to cause a brief pause in the dialing process. You can define the length of the
pause in the WordPerfect CAS Setup Utility program by choosing Dialing Options Setup ,
and then choosing Comma Delay Time .

Using commas, you can type in an entire dialing sequence, adding pauses where you
need to wait for a tone. For example, if you want to use a credit card number to pay for the
call, and you are dialing from a phone where you need to dial 9 to get an outside line, you
would type in something like 9,0-111-555-1234<,,,,credit card number >. (The numbers
between the chevron brackets (<>) will not appear on the header of the fax transmission.)

You may also want  to use a pause when sending a fax to an internat ional  number. A pause
allows the addit ional  t ime that  is often necessary to connect  with the international carrier.

See Also • Fax Services

Appendix S: WordPerfect Fax Driver Installation 675
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Glossary
active A window or dialog box that is currently in use. Called the current window when a
document is displayed.

.ALL file A file that contains information for several different printers. WordPerfect uses a

.ALL file to generate a .PRS file for your specific printer when you select a printer.

alphanumeric Composed of letters or numerals or both. Text and data can be sorted
alphanumerically or numerically. When sorting something numerically, 2 comes before 10.
When sorting something alphanumerically, 10 comes before 2.

application Software designed to carry out a certain kind of action or activity, such as word
processing, electronic mail, or spreadsheet entries. Sometimes called a program.

argument A variable, constant, or expression required by a command or function.

arrow keys See movement keys.

ASCII American Standard Code for Information Interchange. One of the standard formats
for representing characters on a computer. The extended ASCII character set consists of
256 characters. ASCII text is useful when you share files between programs. A DOS text
file is usually in ASCII format.

attributes The elements that determine the appearance of a character (for example, bold,
italic, 10-point) or a graphic (for example, fill, line width, background color).

automatic font change (AFC) A font change that the user does not explicitly specify in the
document but that automatically takes place to handle a change in the current attribute,
character, or orientation.

back up To save copies of files for safekeeping. You can back up files as you work on
them to protect your work in case of a power failure or machine problem, or you can have
WordPerfect make archive copies of your files to safeguard against damaged originals.

baseline The invisible line upon which text is placed. Each letter sits immediately on the
baseline. For letters with descenders (such as g, j, p, and y), the descenders drop below
the baseline.

batch file A DOS file that contains several commands that are carried out when the batch
file name is entered at the DOS prompt. All batch files have a .BAT extension.

baud The conventional unit of measurement used to describe data transmission speed.
One baud is one bit per second.

baud rate The speed at which data is transmitted from one digital device to another, such
as over a modem or between a computer and printer. The devices must be configured at
the same baud rate for information to transfer between them correctly.

BIOS The Basic Input/Output System or the part of the computer operating system that
communicates with the screen, the keyboard, printers, and other peripheral devices.

block To highlight text that will be affected by the next action.

buffer A temporary data storage area in your computer’s memory.

built-in font A font that is built into the printer.

bullet A symbol, such as a filled circle, that may precede each item in a list.

button A graphical representation of an option or a command that activates the option or
executes the command when selected.
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byte The amount of space needed to store a single character (number, letter, or code). A
byte generally represents eight binary digits (bits). 1024 bytes equals one kilobyte (K).

cache A buffer area in a computer or a special section of random access memory (RAM)
that is continually updated to contain recently accessed contents of main storage to reduce
access time while a program is running.

card A removable printed-circuit board that is plugged into an expansion slot (such as a
graphics card, clock card, sound card, or fax card).

cartridge fonts A group of fonts contained on a unit that plugs into a computer and uses
circuitry and memory chips to reproduce the fonts on the list. Cartridge fonts are unlike
soft fonts in that they do not require downloading and are not lost from memory in a power
fai lure.

cascade To display document windows in overlapping format on the screen. Compare
with tile.

cascading menu An additional list of menu items opening from a single menu item.

CD—ROM Compact Disk—Read Only Memory. Means of data storage using optical
storage technology. A single CD-ROM disk can hold more than 650 megabytes of
information, or half a billion characters of text. Unlike floppy disks, most CD-ROM disks
can be read from but not written to.

cell The intersection of a row and a column in a table or spreadsheet. See also
spreadsheet.

check box A small box next to an option in a dialog box. Clicking an empty check box
selects the option; clicking a marked check box deselects the option.

check mark Mark placed next to a menu item that is turned on or next to items in list boxes
that are active. When the item is turned off or when it is not active, the check mark is
removed.

choose To use a mouse or the keyboard in order to pick a menu item or dialog box option
that initiates an immediate action. Compare with select.

clear To remove the X from a check box, or to remove a check mark from a menu item. If
the box is clear or the menu item has no check mark, that option is turned off.

click To press and release a mouse button (usually the left button) once.

Clipboard An area of memory, also called a buffer, where text, graphics, and commands
can be stored to await further action. It is a temporary holding place for items that have
been cut or copied. The item remains on the Clipboard until you cut or copy an additional
item or until you turn off the computer. If you are using a Shell, the Clipboard can be used
to cut and paste information from one program into another.

close To exit a dialog box, window, or application.

code page A table in DOS that defines which extended ASCII character set is used in a
document. The different extended ASCII character sets apply to different languages.

codes Hidden markers that control how documents appear on the screen and at the
printer. Most commands insert codes into a document. You can see these codes by
choosing Reveal Codes.

command An instruction given to a computer to carry out a particular action.

command button A button in a dialog box that carries out a command such as Open, Close,
Exit, OK, or Cancel. The selected command button is indicated by a different appearance,
such as a dotted rectangle or another color.
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compressed file A file that has been specially prepared to conserve disk space.
WordPerfect is shipped with compressed files; you must run the install program before you
can use them.

conversion A process by which files created in one application are changed to a format
that can be used in another application.

CUA Common User Access. A set of terminology, keystrokes, and commands designed
by IBM to provide standardization among applications. WordPerfect comes with a
keyboard that is CUA compliant.

current directory The directory at the end of the current directory path. It is the directory
that is searched first for a requested file and where a file is stored if you don’t specify a
path.

cursor A symbol (usually a blinking horizontal or vertical bar) that designates the position
on the screen where text or codes will be inserted or deleted. Compare with mouse
pointer.

default A program’s predetermined setting or action that takes effect unless specifically
changed.

delimiter Most commonly used to refer to a character or code that marks the beginning or
end of an item, such as a sentence, paragraph, page, record, field, or word. Also used in
“dynamic delimiter” to refer to a character that expands to enclose part of an equation.

deselect To remove the X from a check box, or to remove a check mark from a menu item.

dialog box A means of communication with a program. A dialog box displays warnings and
messages, and it lets you select and implement options by choosing appropriate command
buttons.

dimmed The appearance of an icon, a command, or a button that cannot be chosen or
selected.

directory An index of the names of a group of files and subdirectories. A directory can be
divided into subdirectories. A root directory is the main directory of a disk. All other
directories branch from the root.

display font Also called screen font. Font as it appears on the computer screen.

dither To combine several different colored pixels to create a new color.

document window The window in which documents are created or edited.

DOS Disk Operating System. Software that oversees disk I/O, video support, keyboard
control, and internal commands. A computer needs a disk operating system to function.

DOS prompt The on-screen characters, such as C:\>, indicating that you can enter DOS
commands or a program name.

double-click To press and release the mouse button twice in rapid succession.

drag To move text or an object by positioning the pointer on the item you want to move,
pressing the mouse button, moving the mouse, then releasing the mouse button.

driver A set of commands used to run a peripheral device such as a printer or monitor.
For example, .PRS files are drivers that instruct a printer on how to print a WordPerfect
f i le. See also printer driver.

ellipsis A punctuation mark consisting of three successive periods (...). Choosing a menu
item or command button with an ellipsis opens a dialog box.
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entry field The area in a dialog box where you type text or where WordPerfect types text
for you. The selection cursor must be in the entry field before you can begin to type.

expanded memory Specification for addressing more than 640K of memory. To access
expanded memory, you need a special memory board or driver.

extended memory Random access memory that exceeds the DOS standard of one
megabyte. It is built into the hardware of a 286 or 386 computer. It can be accessed with
a memory management program like the one included with WordPerfect 6.0.

file A collection of information stored on disk under a single name. Documents,
applications, conversions, and dictionaries are examples of files.

file extension The optional three-letter suffix following the period in a filename.

file format The arrangement and organizational pattern of the information in a file. The
application under which a file was created will determine its format. Files created in one
format are not accessible by another application unless they are converted to the proper
format.

filename The name given to a text or graphics file, which a program uses to open and save
a file. Format varies with different operating systems.

fixed-pitch font Also called monospaced font. A font that allocates the same amount of
space for every character (for example, an “i” takes up as much horizontal space as a “w”).
Compare with proportionally spaced font.

font A group of letters, numbers, and symbols with a common typeface. Fonts are
described by name, appearance, and size, as in Helvetica Bold 10pt.

function keys A set of keys, usually labeled F1, F2, F3, and so forth, used by themselves or
with Shift, Ctrl, and Alt keys to provide quick access to certain features in an application.

group A set of related options in a dialog box, often with its own subtitle.

handle An on-screen marker, usually a small black square, that lets you size and
manipulate an object or item in a drawing. Handles appear around selected objects. To
use a handle, drag it with the mouse. See also drag, select, and size.

Help A feature that gives you instructions and additional information on using the program.

help topic An explanation of a specific feature, dialog box, or task. Help topics usually
contain instructions on how to use a feature, pop-up terms with glossary definitions, and
related topics. You can access Help topics by choosing any command f rom the Help
menu.

hexadecimal A numbering system based on 16 digits, used in computer programming as a
convenient shorthand for working with binary numbers. These 16 values or states are
numbered 0123456789ABCDEF. Each hexadecimal number can be presented as a
four-bit code (0000 through 1111 in binary numbering).

highlight The change to a reverse-video appearance when a menu item is selected or area
of text is blocked.

icon A small graphic image that represents a function, an object, or a pointer tool.
Clicking on the icon will produce an action.

inactive window A window that is not currently being used. Its title bar changes
appearance, and keystrokes and mouse actions do not affect its contents. An inactive
window can be activated by clicking in it.

incrementing button A button in a dialog box that lets you specify program-selected amounts
by clicking the mouse instead of typing numbers.
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jump term Bolded words or phrases in Help. Double-clicking on a bolded word or phrase
will immediately switch you to a cross-referenced help screen about that word or phrase.
See also pop-up term.

kerning Altering the space between a pair of characters to give a uniform appearance.

key See sort key.

kilobyte (K) 1024 bytes of information or storage space.

landscape orientation The position of the page in which the long edge of the page runs
horizontally.

language code A two-letter code that represents the language of files such as .LEX, .THS,
.TRS, .ICR, and .DTL files.

leading The amount of white space between lines of type.

.LEX file The main dictionary file for use with Speller. The .LEX file may also contain
hyphenation information.

link See spreadsheet link.

list box A box that displays a list of choices. When a list is too long to display all choices,
it will have a scroll bar, so that you can view additional items.

macro A series of commands and keystrokes in a file that can be replayed by a few
keystrokes or by a mouse click.

main dictionary The Speller dictionary provided with WordPerfect, or a compatible third-
party dictionary.

megabyte (M) 1024 kilobytes (1,048,576 bytes) of information or storage space.

memory A computer’s temporary data storage area. See also RAM and ROM.

menu A list of options displayed on-screen from which you can select a particular function
or command.

menu bar The area at the top of a window containing headings for pull-down menu items.

message box A type of dialog box that appears with information, a warning, an error
message, or a request for confirmation to carry out a command.

MIDI Musical Instrument Digital Interface. A format that allows communication of musical
data between devices such as computers and synthesizers.

mnemonics Underlined, bolded, or colored letters on menu commands or dialog box
options indicating keystroke access for that item or option.

modem Modulator/demodulator. A device that transmits digital computer data over
telephone lines. Modems can be external or internal (built into the computer).

monospaced font Fonts that use the same amount of horizontal space for each character in
the font (for example, an “i” takes up as much horizontal space as a “w”). Monospaced
fonts are also referred to as fixed-pitch fonts. Compare with proportionally spaced fonts.

mouse button The part of the mouse that can be pressed (or “clicked”) manually and that
controls certain functions that may be customized to suit the user. WordPerfect
documentation uses “mouse button” to mean the left button (button 1).

mouse pointer A symbol that indicates a position on screen as you move the mouse on
your desk.

Glossary 681



movement keys Keys on the keyboard that control cursor movement within a document.
They include the arrow keys, Page Up, Page Down, Home, and End.

newspaper column Text flows down a column to the bottom of a page, then starts again at
the top of the next column to the right.

open To start an application, to insert a document into a new document window, or to
access a dialog box.

option A choice inside a dialog box.

option button See radio button.

outline family The number, bullet, or heading in the outline item where the cursor is located,
the text in the outline item, and all items in subordinate levels beneath the item, including
body text.

palette A group of color selections in a dialog box or, in the Equation Editor, several
groups of commands and symbols that can be inserted into an equation.

parallel column Text grouped across the page in rows. The next row starts below the
longest column of the previous row.

parallel interface An interface in which several bits of information (usually 1 byte) are
transmitted simultaneously.

parallel printer A printer that accepts information by way of a parallel interface.

parameter A variable used with a command to indicate a specific value or option. For
example, startup options for a program contain parameters, or arguments, that indicate
how the program will run.

path The “address” that tells a computer where to locate a directory or file on a disk or
network. A path includes the drive, the root directory, and any subdirectory names that
branch from the root directory.

pitch The number of monospaced characters printed per linear inch.

pixel Short for “picture element.” A pixel is the smallest dot that can be represented on a
screen or in a paint (bitmap) graphic.

point To move the mouse until the tip of the mouse pointer rests on an item.

point size Unit of measure commonly used to indicate font sizes. One point equals 1/72".

pointer See mouse pointer.

pop-up list A list of options that appears when a pop-up button is selected. Most pop-up
buttons are marked by double arrows or triangles and display mutually exclusive options.
The button itself shows the selected option. Other pop-up lists, marked by single arrows or
triangles, show the feature name rather than the selected option.

pop-up term A box that appears when you click on an underlined word in a Help topic.
Pop-ups contain additional information or glossary definitions.

port A connection device between a computer and another component, such as a printer
or modem. For example, a printer cable is plugged into the printer port on the computer so
information can be sent to the computer.

portrait orientation The position of the page in which the long edge of the page runs
vertically.

print queue The list of print jobs waiting to be sent to a particular printer.
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printer definition A file that contains instructions for a program (like WordPerfect) to format
printed pages on a particular printer. Also known as a printer driver.

printer driver The software that enables a program to communicate with the printer so that
the program’s information can be printed. WordPerfect printer drivers are identified by a
.PRS file extension. See also driver.

program Software designed for a certain use, such as word processing, electronic mail, or
spreadsheet entries. Sometimes called an application.

proportionally spaced font Also called a variable-pitch font. Fonts that vary the amount of
horizontal space used by characters in the font (for example, the letter “i” usually gets less
space than the letter “w”). Compare with monospaced fonts.

.PRS file A file that contains the printer definition and a complete description of a print
station (printer, sheet feeder, fonts, and forms). A .PRS file is created from a .ALL f i le
when a printer is selected.

radio button One of a set of buttons found before options in a dialog box. Only one radio
button in a set can be selected at a time.

RAM Random Access Memory. The working space or temporary storage area for the
program you are using and the document on your screen. RAM is erased when the power
is turned off.

remap Reassign keys on the computer's keyboard. In WordPerfect, the keys can be
reassigned to type characters or perform actions other than the defaults provided by the
computer manufacturer.

ROM Read Only Memory. The part of a computer’s main memory that contains the basic
programs that run the computer when it is turned on. ROM cannot be erased.

root directory The fundamental directory of a disk, created when the disk is formatted.

scalable font A font that can be printed in virtually any point size, depending on the limits of
the software and printer used.

screen font Also known as a display font. A font, usually rendered in low-resolution, that
mimics a printer font.

scroll To move the cursor through a document or list that extends beyond the screen
display.

scroll bar The bars on the right side and bottom of the window that let you move vertically
and horizontally through a document, list, or graphic by clicking on the scroll arrows or
dragging the scroll box.

select To identify a command or option (from menus or dialogs) to be applied to an object
or block of text. Compare with choose.

selection cursor The highlighted text, dotted rectangle, or cursor that shows you where the
next keystroke or mouse action will apply in a dialog box or window.

serial interface An interface in which information is transmitted one bit at a time. See also
parallel interface.

serial printer A printer that accepts information from the computer by way of a serial
interface. See also parallel printer.

shortcut key A keystroke or keystroke combination that gives you quick access to a
WordPerfect feature.

size To change the size of a selected object by dragging the corner and sizing handles
that surround it.
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sizing handle The small solid squares that appear on the borders of a graphics box or a
graphics line that has been selected. You can drag these handles to size the box and i t s
contents.

soft font A font file that is located in a file on a disk. When the printer is switched on, soft
font files must be copied (downloaded) from the disk to the printer’s memory.

sort key Words, fields, or phrases that are used to define criteria in sorting specific items
in a document.

spreadsheet A grid made up of columns and rows that contain data or formulas often used
for financial planning, cost estimating, and other accounting tasks.

spreadsheet import To copy information from a spreadsheet file into a WordPerfect
document one time only. Compare with spreadsheet link.

spreadsheet link A connection from a spreadsheet file into a WordPerfect document. It lets
you transfer information from the spreadsheet into the document. You can update the
transferred information as often as necessary to reflect changes made in the spreadsheet
f i le.

status line The line at the bottom of a document window that shows information such as
the document number, page, line, and vertical and horizontal position of the cursor.

submenu An additional list of menu items opening from a single menu item.

supplemental dictionary A dictionary created and personalized by the user. Supplemental
dictionaries include words and phrases not found in the main dictionary.

syntax The rules for organizing elements in an operation. For example, macro commands
require a specific syntax or organization for them to function properly.

temporary file A file that a program creates when it is running. Temporary files are deleted
when the program is exited properly. For example, WordPerfect creates temporary
overflow and backup files.

text box A type of graphics box that can be used for placing and rotating text.

text file A file saved in ASCII file format. It contains text, spaces, and returns, but no
formatting codes.

tile A display format for open windows. Tiled windows are displayed side by side, with no
window overlapping any other window. Compare with cascade.

toggle A term used to refer to something (like a feature) that turns on and off with the
same switch (like a keystroke).

variable-pitch font Also called proportionally spaced font. A font that varies the amount of
space used by each character. Compare with monospaced font.

wildcard Character used to replace one character (?) or any number of characters (*) in a
search string. These two characters are conventions in most applications.

window A method of displaying a document so that many of its elements appear
graphically and many features are immediately available as on-screen choices. The place
where you type your documents is called a document window.

.WPG WordPerfect graphic. A file extension added to images in WordPerfect
Corporation’s graphic image format.

WYSIWYG What You See Is What You Get. Refers to a computer screen display that
approximates the printed page, showing fonts and graphics in correct proportions.

zoom To expand or reduce the image of a document or graphic on the screen. Zooming
does not change the actual size of the text or graphics.
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Index
/ division arithmetic/logical operator

495
^ Power arithmetic/logical operator

495
^ command (Equation Editor) 122
^^ XOR logical operator 496
< less than arithmetic/logical

operator 495
< > not equal to, arithmetic/logical

operator 495
<= less than or equal to

arithmetic/logical operator 495
= Equal to arithmetic/logical

operator 495
> Greater than arithmetic/logical

operator 495
>= greater than or equal to logical

operator 495
% remainder/percent

arithmetic/logical operator 495
# (hard return) command (Equation

Editor) 119, 128
& AND logical operator 496
& command (Equation Editor) 127
_ command (Equation Editor) 123

OR logical operator 496

A
Abbreviations, replacing with words

432
Absolute tabs 498
Acceleration factor (mouse) 412
Accelerator (shortcut) keys 294
Accent mark, see Diacritics 55
Accented characters 55
Accounting, tables number type

471
Acronyms, replacing with words,

using Speller 432
Actions, reversing last 510
Activate Edit window for manual

editing, Grammatik command
(F9) 565

Active directory, see Default
directory 90

Active window, definition 520
Addition, arithmetic/logical operator

495
Address, Customer Support direct

correspondence 16
Address labels, see Labels 310
Addresses for WP international

affiliates 574
Addresses on envelopes,

positioning 105
Advance 25
Advertising (predefined writing style)

569

Affiliates, international 574
After-hours service, Customer

Support 15
ALIGNC command (Equation Editor)

129
Aligning information (Equation

Editor)
elements in stacked equations

129
groups/subgroups 124
matrix columns 128

Aligning text
blocks of text (Justification) 245
centering a line (Center) 52
in tables 470
left margin 245
right margin (Flush Right) 149
tab stop (entire paragraph--Indent)

238
tab stop (one line--Tabs) 497

ALIGNL command (Equation Editor)
128

Alignment, vertical in tables 470
ALIGNR command (Equation Editor)

128
.ALL files 353
[All Others] paper definition 340,

341
creating 340
editing 340

Allow Undo, turning on/off 401
Alphabetize, see Sort 415
Alt key

changing function of 413
changing options for menus 295
displaying menus 295
recording macros 275

Alternate methods, explanation 13
Analysis, performing statistical 566
Anchor type (graphics boxes), see

Graphics boxes, attachment
type 181, 209

AND (&), logical operator 496
Angle halftone option 197
Annotations that don't print, see

Comments 63
Appearance

of fonts 153
tables, change 470

Appearance of text, change see
Font 150

Appending 26
information to a clipboard 169

Arabic page numbering 332
Archiving files, see Backup 400
Arguments, merge programming

commands and 585

Arithmetic and logical operators
495

Arrange text
alphabetically/numerically, see
Sort 415

Arranging windows 520
Arrows

available in Arrows set (Equation
Editor) 546

see Characters 54
Arrows set, Equation Editor, listed

546
ASCII characters, inserting in text

see Characters 54
ASCII codes, use in printer

commands 365
ASCII files

exporting WP text to see
Converting 69

importing (Conversion) 68
Merge and 310

ASCII text, using in
AUTOEXEC.BAT and batch files
100

Assistance, see Help, getting 13
Asterisk, using as a wildcard 148
Attachment types, graphics boxes

181, 209
Attribute, automatic font change

154
Attributes, of fonts 153
Audible beep, see Beep Options

401
Audio, see Sound 421
Authorities, Table of, see Table of

Authorities 453
Auto Code Placement

turning on/off 403
AUTOEXEC.BAT file 99

creating 99
editing 100
for networks 624
text requirements 70, 100

AutoFont, installing with WPFI 561
Automatic font changes 154, 155

edit for graphics and printer fonts
155

Automatically saving files 400

B
.BAT (batch) files, AUTOEXEC and

99
.BK! (backup) files 404
B/W Threshold (graphics) 194
Back tabs 499

using in outlines 321
Backgrounds, on-screen, choosing

colors for 398
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Backing out
Help topics 50
macros 50
menus 50

Backslash (Equation Editor) 118,
129

Backspace, repeat 374
Backtracking

action, reversing last 510
deletions, restoring 510
Sort, undoing 418
through help 229
through menus 50

Backup 99, 400
Backup files

location, specifying default 410
recovering 404

Bad breaks, preventing
between lines (Conditional End of

Page) 67
between words (Hard Space) 236
single line on page

(Widow/Orphan Protect) 518
within words (Soft hyphen) 236

Balanced Newspaper Columns 57
see Columns 57

Banner 361
Bar Code 29

options for envelopes 106
see Envelope 104

Baseline
explained 506
placement, text in top margin 281
placing at top margin 508
typesetters placement, specifying

print setting 359
Basic colors for printing 393
Basic screen color scheme, editing

398
Batch files 99

text requirements 70, 100
Beep Options 401
Beginning of document, moving to

81
Bibliographies, indenting for 238
Binary file transfer, faxing and 137
Binding

adjust margins 280
offset 32

BINOM (binomial) command 127
BINOMSM command (Equation

Editor) 130
Bins and sheet feeders 341
Bitmapped fonts (HP LaserJet),

installing with WPFI 561
Bitmaps, vector format vs. 201
Bitstream

FaceLift font, installing with WPFI
561

Speedo font 157

Speedo font, default file location
410

Black and white
graphics 194
previewing documents in 352

Blank Fields in Data File (Merge)
304

Block Protect 35, 36
Blocked text

extending with shift key and
mouse 314

saving 383
Blocking text 34, 314
Blow up view, see Zoom 524
Body text, hiding/showing in outlines

320
Body text, keeping with titles 67
Bold 153
BOLD command (Equation Editor)

130
Bolded letters in menus 294
Booklets

creating and printing 451
printing 346
see Subdivide Page 450

Bookmark 36
Borders 39-46

auto placement of code 28
color 42
Column 41
corner style 44
customized 42
editing 45
fill type/color 44
inside/outside spacing 43
paragraph 40
paragraph see also Paragraphs,

Borders 40
see also Columns, Borders 41
see also Pages, Borders 41
shadows 44
turning off 46

Borders, tables 474
adding shadow 480
basing new style on predefined

style 479
changing line style 479
color, customizing 479
customizing 479
fill, customizing 480
selecting predefined style 478
turning off 478

Bound documents, shifting inner
margin 32

Boxes
around Equations 121
around text see Borders 39
drawing simple 263

Boxes, graphics, see Graphics
boxes 172

Brace symbols, Large set (Equation
Editor) 543

Bracket symbols, Large set
(Equation Editor) 543

Breaking words, see Hyphenation
235

Brightness, adjusting a graphic's
194

Buffer, see Clipboard 169
Bulk mailings

see Bar Code 29
see Merge 296

Bulletin Board Service (BBS),
WordPerfect, Customer Support
16

Bullets
in style libraries, meaning of 442
using in outlines 319
using with Styles 440

Business letter (predefined writing
style) 569

Button Bar 46-50
adding buttons 47
assigning a button to 50
assigning a macro to 50
changing 48
changing display style 48
changing on-screen position 413
choosing 47
creating/editing 47
deleting 49
deleting buttons 48
display, turning on/off 413
displaying 47
displaying with picture or text 413
Equation Editor 49
files, default location 410
hiding 47
Image Editor 49
moving buttons 48
predefined 49
Print Preview 49, 350
program files, listed by name 633
renaming 49
selecting 47, 413
turning off 47
turning on 47
using 47
viewing buttons 49

Button boxes
creating 177
documenting keystroke,

pushbutton, or icon with 175
Buttons

adding to Button Bar 47
assigning to a Button Bar 47, 50
deleting from Button Bar 48
macros and 48, 50
moving on Button Bar 48
viewing on Button Bar 49
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C
Calculating, ignore cells in table

470
Calculating Math document 289
Calculations

see Formulas, tables spreadsheet
487

see Math 285
Can be loaded/unloaded during job

161
see also Printer fonts, select

display of 160
Cancel 50

print job 349
using F1 key for 403

Cancel, ignore work so far,
Grammatik command 566

Capitalization
irregular, checking for 431
see also Convert Case 71

Capitalization difference, using
Speller to specify 433

Captions, for equations 113
Captions (graphics boxes) 182

adding to existing box 183
deleting 183
lists of, creating 273
numbering style, changing 187
positioning 183
rotating 185
white space between c. and box,

adjusting 185
Carriage return, see Return 375
Cartridges, see Font Cartridges 159
Case, converting text between

upper and lower case 71
Case sensitivity, searching and 387
Causes, possible for error

messages 550
Cedilla, see Diacritics 535
Cell addresses

mixed 494
relative and absolute 494

Cell intersections, tables
spreadsheet 493

Cells in tables
adding fill to current 481
changing lines for current 481
explained 461
inserting formula from 491
invalid formulas in 495

Cells, floating, see Floating cells
487

Centering
labels, text 254
pages 51
tabs 498
text 52, 245

Centimeters, as units of measure
402

Certificate of License, Software
License Agreement and 616

Certificate of License Registration
card, use 8

Certification program information,
available from WordPerfect 8

CG Intellifont 157
Chaining, merge files 609
Change

font 150
font size attribute setup 156
printer commands 365

Change back, see Cancel 50
Changes between document

versions, comparing 65
Changes in document, indicating 65
Chapter dividers, forcing new page

for 331
Chapter numbers 331, 333
Chapters, cross-referencing 79
Character

search for 386
Sets 527

Character map
language modules 262
master documents 285
non-Roman language 262
selecting 262
setup 262

Character Position attachment
option (graphics) 210

Character sets 54, 527-535
Character style, turning off 441
Characters 54, 56

assigning to keystrokes 406
combining 327
Compose 54
compose digraph, symbol, or

diacritic 55
graphical 360
inserting into document 528
inserting repeatedly 374
international 54, 527
not converted to another file

format 70
per document 94
print quality 56
Print Quality Settings 527
printing 527
total count in document 94
viewing 55
WordPerfect 54
WP.DRS file, printing graphically

527
CHARMAP.TST file, to print

characters 527
Check box, example of 20
Checking a document, see

Grammatik 564
Choose, mouse definition 18

Circles, Arrows set (Equation Editor)
546

Citations, creating for legal brief
453

Citing sources, see Footnotes;
Endnotes 162

Click
mouse 312
mouse definition 18

Clip art, placing behind document
text (Watermark) 514

Clip art files, *.wpg 635
Clipboard 169

appending text/graphics to 27
Close

document 132
multiple dialog boxes 134

CMYK (Cyan, Magenta, Yellow,
Black), color display unit 395

Coaches
additional offered by WordPerfect

8
Help 229

Codes 536-542
affected by Auto Code Placement

28
Auto Code Placement default 28,

99
correct placement for 403
defined 376
deleting 89
displaying in detail 378
during typeover 506
expanding in Reveal Codes

window 378
list of all 536
location of see also Auto Code

Placement 27
not placed at cursor 27
predefine for new documents

243, 244
search for 385, 386
see also Auto Code Placement

403
sorting and 420
system and sample styles 645
Table 464
turning Auto Code Placement on

or off 28
turning off for certain pages 85
viewing 376

Codes, specific
Search and Delete 388
search for 386

Collapsing outlines 320
Color display units 394
Color palettes 393

creating/editing 394
deleting/renaming 394
selecting predefined 393
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Color Printing Palette, setup, 393
Color schemes, creating/editing

398
Color separations, and choosing

print colors (CMYK) 395
Colors

borders 42
font 151
graphics box fill 206
graphics box lines 204
lines 215
printing 358, 361
screen display (graphics mode)

397
selecting for Graphics/Page mode

397
selecting for Text Mode 398

Columns 56-63
adding graphics in 62
adding tables in 61
auto placement of code 28
borders 41
centering text in 53
converting tabular/parallel to

tables 462
converting text to 59
creating with tabs 497
customizing widths and spaces

60
displaying comments in 64
evenly-spaced, dividing page into

450
hard column breaks 330
inserting tables in 464
inserting text 59
lines between 219
Math 286
moving between 60
newspaper, numbering 268
page breaks in 330
spaces, customizing 60
tabs vs. 501
tabular, selecting 390
turning on Newspaper with Ribbon

59
turning on/off 60
use/set settings for table 470
width, customizing 60
width, fixing in table 470

Columns in tables, explained 461
Combining documents

appending document to another
26

Merge 296
retrieving a document into another

315
Command (Equation Editor) 123
Command name, macro commands

277
Command syntax, merge

programming commands 585
Commands

assigning to keystrokes 406
correcting grammar and spelling

errors 565
executing repeatedly 374
printer 364

Commands to text (Equation Editor)
118, 129

Commands, equation 543-549
set defined (Equation Editor) 543

Command-based language, Macros
274

Commas
tables number type 471
used in keyboard instructions 18

Comments 63, 64
convert to text 64
creating/editing 63
displaying in columns 64
displaying/hiding 64, 414
Hidden Text vs. 230
printing 64
uses 63
WP features and 64

Compare documents 65, 66
change statistics (for Grammatik)

570
indicating changes 65
readability 567

Comparison Charts
Grammatik 567
restore default comparisons 567

Compatibility, file 21
Compile, see Generate 167
Compose, see Characters 54
Compressed format, WP files and

installation 9
Compressed text, screen display,

see Display Pitch 91
CompuServe, WordPerfect forums

on 16
Concordance, creating 241
Condensing

master documents 282, 283
outlines 320

Conditional End of Page 67
CONFIG.SYS files, text

requirements 70
Confirm replacement 387
Consecutive nouns, specifying

number allowed (Grammatik)
568

Consecutive prepositional phrases,
specifying number allowed
(Grammatik) 568

Contents, Help 227
Contents of a file, viewing 143
Context-sensitive help 14, 227

Continuous (newspaper) columns
57

Continuous and Manual Feed, sheet
feeders/bins 341

Contrast, adjusting an image's 195
Control, print job 348
Control bar, see Button Bar 46
Control Printer 348-350
Conversions 68

files listed by name 635
graphics files 68

Convert Case 71
Converting

files see also File compatibility 21
files created in earlier versions of

WP 21
files created in other formats 21
macros, WP 5.1 to WP 6.0 22
merge files from other WP

versions 310
other formats to WP 6.0 69
spreadsheet/database files to

merge data file 70
text to Columns 59
WP 6.0 document to another

format 69
Copies 82, 102

files, making backup 99, 400
generated by WordPerfect 358
specifying number to print 362

Copying, files 144
Corner style, borders 44
Corners, graphics boxes 206
Correspondence, direct with

WordPerfect Customer Support
16

Cosine, Functions set (Equation
Editor) 549

Count number, repeat, changing
default 374

Counters
counter method 73
editing 74
incrementing and displaying 74
incrementing/decrementing 74
value, setting 75

Counters 71, 75
Counting, text lines (Line

Numbering) 267
Crash, recovering work after 404
Criteria for sorting, see Sort keys

418
Cropping graphics 190
Cross-references 76-79

generating 78, 167
in manual, defined 13
marking 77
multiple 78

Ctrl key, macros and 22
CUA keyboard, predefined 405

Index 689



Currency, tables number type 471
Currency symbol

changing for table 472
tables number type option 472

Current directory, see Default
directory 90

Current Document (Merge) 303
Cursor 401

definition 19
moving 80
moving in Line Draw 266
moving in tables 462
moving to specific location in

document 168
moving with Mouse 313
speed, setting 401

Cursor movement
in outlines 325
using WP 5.1 keystrokes for 403

Custom writing styles, create 567
Customer registration, phone

number (licensing questions) 8
Customer Registration Number,

entering/editing 17
Customer Support

additional services 15
after-hours 15
Bulletin Board Service (BBS) 16
calling 14
direct correspondence with 16
general, nontechnical, phone

numbers 16
troubleshooting before calling 672

Customized documents, see Merge
296

Cut 82

D
.DRS file, International-Expanded,

printing characters using 527
.DRS files, default location for,

specifying 410
[Def Mark:Index] 242
Daisy wheel printers, print wheels

159
Dash character 426
Dashes 237
Data, referencing with cell

intersections 493
Data file (Merge) 296

creating in table form 301
sorting information in see Sort

415
Data Record Selection 304
Database data, retrieving into WP

merge format 403
Date

change format 261
entering when you start DOS 100
formatting 84

keeping together on one line see
Hard Space 506

placing current in document 83
sorting 419
tables number type 471

Decimal, position in tables 470
Decimal tabs 498, 502

character, change 502
Decimal, aligning equations on

(Equation Editor) 124
Decimal/Align Character 290, 472

change for tables 472
Def Mark, in index 242
Default directories

changing 148
defined 90
definition 90

Default document format
creating see also Initial Codes

243
deleting or editing 244

Default settings
establishing for network 622
possible for network 622

Default Table Lines
adjusting line thickness/spacing

477
choosing a pattern type 476
choosing color 475
choosing line color 477
choosing line style for tables 475
customizing for tables 476
stacking lines 477

Defaults, changing in Location of
Files 413

Defining arguments, inserting into
formulas 491

Delay Codes 85
auto code placement 85
auto placement of code 28
create 86
delete 89
edit 87
entered for you 88
open/paired 86
see also Suppress 85
types of codes 86

Delete 88
codes 377
files 144
Link 234
print job 349
using with Search 388

Deletions, restoring 510
Delimited Text Options 403
Descriptive Type, setting default for

document summaries 98
Diacritics 55, 534

creating with Overstrike 55, 327
Other set (Equation Editor) 549

Dialog boxes
choosing colors for 398
defined 20
exiting multiple 134
tab 503
using mouse in 314

Dialogs and Menus, choosing colors
for 399

Dictation 423
Dictionaries 428-433

supplemental, converting WP 5.1
434

Differences between document
versions, viewing 65

Digital audio sound files 421
Digits after decimal, tables number

type option 471
Digraphs 55

creating 55, 327
symbols and 534

Directories
and Location of Files 410
changing 91
changing default 146, 148
changing directories temporarily

146
creating 145, 148
default 90
defined 90
file/subdirectory list, printing 145
files/subdirectories, listing 141
frequently used, creating Quick

List for 372
planning for network 617
protecting on network 619
root 101
WPCDOS60, defined 11

Directory Tree 90
Disk space

conserving 12
definitions 291
memory 291

Diskette labels, see also Labels
247

Display Details 415
Display mode, see View Modes 511
Display Pitch 91

adjusting manually 94
defined 92
interpreting value 93
tables and graphics boxes and 94

Display setup 395
Display units, for selecting print

colors 394
Distorting graphics 198
Dithering methods 196
Divider pages, forcing new page for

331
Division, arithmetic/logical operator

495
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Division symbol (Equation Editor)
131

Divisions in a document, forcing
new page for 331

Do Not Print graphics quality,
printing characters and 527

Document comments, see
Comments 63

Document font mapping table, edit
155

Document Information 94
Document Settings 359, 361
Document Specific option 429
Document Summary 95-98

printing 97, 345
Document Summary (index),

QuickFinder 371
Document window 519, 684

displaying scroll bars 385
frame, adding to 414
multiple 315
opening new 315

Documentation (predefined writing
style) 569

Documents
assigning a password 382
calculating all tables in 493
changing initial codes for one

document 244
check for spelling, grammar, and

style errors 564
checking part with Grammatik 568
closing 132
comparing see Compare

Documents 65
comparing versions of 65
deleting 144
exiting 132
faxing 15, 134
format using styles 438
format, creating default 243
initial codes 244
inserting characters into 528
judging readability 566
linking to other documents/macros

232
list of words used in see Single

Document Profile 567
location, specifying default 410
locking see Document, assigning

a password 382
managing large 281
margins 278
moving cursor through 80
moving to beginning/end of 81
naming conventions 381
opening (new document window)

316
opening or retrieving 315
outline styles in each 325

predefine codes for new
documents 243

print settings, changing 357
printing current 344
proofreading 564
retrieving (current document

window) 316
saving 381
scrolling through 384
sending as a mail message 169
spell-checking 429
styles available in each new 445

DOS
command line, marking 101
commands used with WP 6.0 99
delimited text 70
entering date/time 100
executing commands while in WP

101
Go to 101
need for 98
printing to file from 356
prompt 101
required version for WP 6.0 9, 98
starting WP 6.0 from 17
startup options 101
startup options for WP 6.0 640
switching to 169
WordPerfect and 98

DOS commands, executing from
WordPerfect 169

DOS SET command 644
DOS text files

converting see Converting 69
Merge and 310
see also ASCII files 68

Dot leaders
character for, changing 502
creating with Flush Right 150
inserting around centered text 53
inserting with tab feature 498

Dots in menu items 294
Dot-matrix Printer, problems,

Customer Support phone
number 15

Double spacing (Equation Editor)
119

Double spacing lines of text 270
Double strike, see Bold 153
Double words, checking for 431
Double-click

interval 412
mouse 312
mouse, definition 18

Double-sided
documents, shifting inner margin

for binding 32
printing 346
printing see also Booklets,

creating and printing 451

Downloading soft fonts 161
Draft graphics quality, printing

characters and 527
Drag

mouse 312
mouse, definition 18

Drag and drop
text 102
text with mouse 314

Drawings, placing behind document
text 514

Drivers
see Graphics drivers 396
see Mouse drivers 411
see Sound drivers 426

Duplex printing 346
see also Booklets, creating and

printing 451
shifting inner margin 32

Duplicate, see Copy 82

E
Edit

automatic font changes for
graphics fonts 155

automatic font changes for printer
fonts 154

document font mapping table 155
printer commands 365
screen font mapping table 156

Ellipses
menu items with 294
Other set (Equation Editor) 549

Em dash 237
En dash 237
End of document, moving to 81
End of line, deleting to 88
ENDFIELD/ENDRECORD

commands 310
Endnotes 162

cross referencing 79
formatting numbers all at once

165
positioning 165

Endnotes and footnotes
changing the font 166
formatting all at once 166
Master Documents 167

Enlarging
characters in Equation Editor 131
graphics 191
type size 150
view see Zoom 524

Enter, character displayed 414
Enter key 375
Envelopes

(mass mailing) data file for,
creating 299

addresses, positioning 105
bar code options 106
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creating during a Merge 308
creating single 102, 107
definition, creating custom 103,

106
delete definitions 106
display on-screen see Zoom,

page width 524
edit definition 106
fonts 103
form file, creating for 306
insert address with block 107
not available in Initial Codes 244
see also Bar Code 29, 104

Environment 400-404
files, setting up with network

installation 11
setup 400

Equal to, arithmetic/logical operator
495

Equation commands 543-549
Equation Editor 108

Button Bar and 49
palette sets available 543

Equation keyboard, predefined 405
Equation palettes 109

available, listed 543
Equations

adding to line of text 114
adjusting spacing 119
captions 113
color 121
common formatting tasks 118
creating 109
Customer Support phone number

15
cut/copy/paste 120
deleting 114
deleting portions of 118
display, updating 112
fonts 121
inserting commands/symbols 110
keeping together on one line see

Hard Space 506
lines, adding to Equation box 121
positioning in Equation box 120
retrieving graphics file 116
retrieving text file 116
saving as graphics file 116
saving as text file 115
selecting 117

Equations commands, listed 122,
131

Erase, codes 89
Error Detection Screen, displayed

with Grammatik 565
Error Diffusion 196
Error messages 550-560

beep on 401
Errors, correcting (Grammatik) 565
Errors (grammatical)

print, preference option 570
write to .ERR file 570

Escape key
and Cancel 50
changing default from Cancel to

Repeat 403
using for Repeat 403

Even offset, see Binding Offset 32
Even pages

forcing 331
printing 345

EXclusive OR (^^), logical operator
496

Exit 20, 132-134
Expand, master document 282
Expanded memory 292
Expanded/extended memory,

preventing WordPerfect from
using 293

Expanding
Master Document 283
outlines 320

Exporting text to different format
see also Converting 69
see also Save As 381

Exporting text to different formats
68

passwords and 383
see also Save As 382

Extended characters, see
Characters 54

Extended memory 292
Extended search 387
Extending Text, with Search 388
Extra large

change font relative size setup
156

see Relative Size, of fonts 153

F
F1 key

changing default from Help to
Cancel 403

help 14, 227
using for Cancel 50, 403

F3 key, changing default from
Repeat to Help 403

F7 key, see Exit 132
Factorial, arithmetic/logical operator

495
Family, outline 318
Fast Save 383
Faster, WP 6.0, running 23
Fax drivers, installing 673
Fax Service, WordPerfect,

Customer Support 15
Fax Services 134-139

faxes, sending 135, 137
faxes, viewing those sent/received

139

prerequisites for using 134
problems, Customer Support

phone number 15
unrasterized files, sending 137

FAX Services files, listed by name
636

Features
accessing quickly see Ribbon

378
assigned to keys 404
available in Initial Codes 244
tips 670
troubleshooting 669

Fiction (predefined writing style)
569

Field Delimiter (Merge) 311
Field Encapsulate Character

(Merge) 311
Fields (merge files) 298

naming 300
Figure boxes, creating 177
Figures, cross-referencing 79
File compatibility, questions and

answers 21
File folder labels, see also Labels

247
File formats, converting

WordPerfect documents to/from
68

File List 139
printing 145
see also File Manager 139

File Manager 141-149
change date/time format 261
changing the way files are listed

146
File warnings, show all (Grammatik),

preference option 570
Filename patterns, using wildcards

in 148
Filenames

displaying at status line 414
insert 245
printing to file 355
specifying patterns in 148

Files
assigning a password 382
backing up 400
batch 99
changing sort order see File

Manager 146
contents, viewing 143
converting to/from different

formats 68
copying 144
deleting 144
faxing 15, 134
find using filename patterns 148
find using text patterns 148
frequently-used, creating Quick
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List for 372
listing 139, 141
location for various types of,

specifying 409
location of graphics fonts 158
locking see File, assigning a

password 382
locking on network 622
merge 296
moving to another directory 144
moving to file in directory list 143
naming conventions 101, 381
opening 143
opening or retrieving 315
organizing see Directories 89
overflow 293
printing 145, 344
program 630
recovering backup 404
renaming 144
retrieving 143
saving 381
searching for 142
searching for those containing

certain words 367
selecting 142

Files, earlier WordPerfect versions,
installing WP 6.0 and 11

Fill
adding to current cell or block (in

tables) 481
customizing inside table borders

480
Fill style

customizing for tables 479
selecting pre-defined for tables

478
tables components 474

Fill type/color, borders 44
Find, see Search and Replace 385
Find (File Manager) 142
Finding files

location of files 409
using filename patterns 148
using text patterns 148
using wildcards 148

Fine
change font relative size setup

156
see Relative Size, of fonts 153

Fixed, tables number type 471
Fixed Page Position (attachment

option) 210
Flesch Reading Ease, scale 566
Flip Horizontal (graphics) 194
Flip Vertical (graphics) 194
Floating cells

creating/editing 489
defined 487

Flowing (newspaper) columns 57

Flush Right 149
Font 150-153

advanced setup 154
attributes 153
automatic changes 154
automatic replacement see Font

mapping table 154
change automatically for attribute

154
change setup for size attributes

156
changing setup 154
color 151
default file location 410
display list of available graphics

fonts 157
edit document font mapping table

155
edit screen mapping 156
elements of 151
fine tuning setup 154
generated graphically 157
generating automatic font changes

155
graphics fonts 157
initial 151
install within WordPerfect 156
list of available graphics fonts 157
normal attributes 152
preset replacement see Font

mapping table 154
print wheel supplemental 159
ribbon 152
select font cartridge 160
select print wheel 160
select soft font 160

Font cartridges 159
select display of 160
selecting 161

Font files, listed by name 635
Font group, see Font, select soft

font 160
Font installer 561-563

printer selection and 563
within WordPerfect 156

Font list box 157
Font mapping table 154

document 155
original setting for document 156
original setting for screen 156
screen 156

Font Setup 154, 155
Font slots 159
Font type, display of graphics fonts

158
Fonts

additional available from
WordPerfect 8

changing with Ribbon 152
installable 561

list of available printer fonts 159
printer 158
printer, built-in 159
printing and 343
problems, Customer Support

phone number 15
scalable/non-scalable 151
soft 159
soft, fontslots 159
swap 161, 162
third-party 22
third-party, using with WP 6.0 561
ways to change 151

Fonts, screen, printed fonts,
differences 22

Footers
auto placement of code 28
creating 222
deleting 224
editing 223
fonts in 153
pages to appear on, specifying

224
spacing between footer and text,

changing 223, 225
suppressing for individual page

225
turning off 224
turning off for current page

(Suppress) 452
Footnotes 162

changing the separator line 163
Continued message, printing in

different language 257, 261
cross-referencing 79
formatting numbers all at once

165
in tables 166

Footnotes and endnotes
changing the font 166
creating 163
editing 163
formatting 163
formatting all at once 166
formatting numbers all at once

165
Master Documents 167
renumbering manually 164

Foreign characters, see Characters
54

Foreign languages, using with
WordPerfect 256

Form file (Merge) 296, 298
creating for a letter 302
creating for an envelope 306

Form letters, see Merge 296
Form Number (network printing)

361
Formality level (of Grammatik),

changing 569
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Format, creating default for
documents 243

Format conventions, language 256
Format Document for Default

Printer, turning on/off on Open
402

Formatting, change for block only
see Revertible codes 377

Formatting codes
defined 376
displaying in detail 378
system and sample styles 645
viewing 376

Forms (preprinted), filling in 25
Formulas

calculating in tables
(spreadsheets) 493

converting text to a value 492
copying from cell to cell

(spreadsheets) 494
creating (spreadsheet) 490, 491
equations 107
inserting functions and defining

arguments 491
invalid 495
order in which calculated 496
pointing to block of cells 491
recognition at document level 489
referencing names 492
tables spreadsheet 487

Formulas, Math 287, 290
Forums, CompuServe, WordPerfect

and 16
Fractions

Equation Editor 122
Math feature and 289

Fraktur letters, Sets set, Equation
Editor 548

Framed window, closing document
from 132

French, Information Services, phone
number 16

FROM command (Equation Editor)
123

Full form (Table of Authorities) 454
Full justification 245, 247
Full page magnification, see Zoom

524
Full Page zoom option, defined 415
Full, All Lines, evenly space letters

246
FUNC command (Equation Editor)

119, 125
Function keys

see also Alternate methods 13
see Shortcut keys 294

Functions 286
Equation Editor 109
inserting in Math document 288
inserting into formula 491

listed 289
table, list and examples 648, 668

Functions set, Equation Editor,
listed 549

G
.GBK/.GMK extensions 566
General, tables number type 471
General (predefined writing style)

569
Generate

Envelope for Each Data Record
304

index, [Def Mark] and 242
Master Documents and 284

Generated By, printed copies 362
Global key 419
Global variables, local vs. 613
Glossary (Help) 229
Go back, to location in document

see Bookmark 36
Go to 168

DOS 101, 169
previous cursor position 168
Shell 169

Grammar
errors, check for 564
rule class used in Grammatik 569

Grammar and Mechanics
proofreading mode 564

Grammatik 564-571
changing preference options 570
checking part of a document 568
commands to correct errors 565
comparison charts 567
comparison, replacing standard

statistics 570
correcting errors 565
Flesch-Kincaid grade 566
formality level, changing 569
Gunning's Fog Index 567
Historical Profile 567
ignoring blocks of text 568
manual editing keys 568
minimal installation and 12
one-sentence paragraphs and

568
predefined writing styles 569
preferences files 570, 571
proofreading a document 564
proofreading, ending session 566
restore default comparisons 567
rule classes 569
save statistics in file 567
Single Document Profile 567
starting 564
statistical analysis 566
stop checking options 566
threshold options 568
upgrade notes 571

using custom preferences files
571

Grammatik files
default location for, specifying 410
listed by name 635

Graphical printing 359
Threshold Point Size 359

Graphics
adding in Columns 62
adding to a document 173
appending to file/Clipboard 26
Customer Support, phone number

15
displaying images on screen see

Graphics drivers 396
fonts 157
image on disk 181
images, list of available 572
launching WP Presentations 202
merging and 310
page numbers printing on 453
retrieving into document directly

177
rotating 193
saving in a different WordPerfect

file format 197
see also Lines 214

Graphics boxes
attachment options 181, 209
captions 182
captions, creating lists of 273
changing the box style 204
corners, style 206
creating in tables 464
cross-referencing 79
deleting 178
fill color/style 206
lines around, changing

appearance 204
lines around, changing color of

204
moving between while editing 207
moving/sizing 210
numbering style, changing 187
renumbering 186
resetting box options to box style

options 207
selecting 203
shadows, adding to 205
spacing, outside/inside 213
text flow, following contour of an

image 180
types of 173

Graphics boxes, creating
Figure boxes 177
User boxes 177

Graphics drivers 396
additional offered by WordPerfect

8
files, listed by name 635
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Graphics Editor, see Image Editor
189

Graphics files, default location for,
specifying 410

Graphics fonts 153, 157
control display of type 158
display of available 157
edit automatic font changes 155
included in WP 6.0 157
list of available 157
located in file 158
orientation 157
printing time 157
remove entire front type 158
screen font 157
types supported by WP 6.0 157

Graphics Fonts Data files, default
location for, specifying 410

Graphics images, list of available
files 572

Graphics Mode 512
magnifying text in 415
screen display, selecting colors for

397
screen type, selecting 396
Text Mode, Page Mode,

differences 22
Graphics Quality 360

settings, printing characters and
527

Graphics styles 446-449
assigning library 449
copying 448
creating 447
deleting 449
editing 447
library, retrieving 448
listing 646
saving a group of as a library 448

Graphics, editing
brightness, adjusting 194
cropping 190
deleting 89
distorting 198
flipping 194
formatting with Styles 446, 449
increment adjustment 198
overlaying text 179
resetting graphics image attributes

197
resolution 196
scaling 191
selecting/moving/sizing with

mouse 314
sharpness 196
transparent 196

Greater than, arithmetic/logical
operator 495

Greater than or equal to,
arithmetic/logical operator 495

Greek characters (Equation Editor)
109, 545

Greek set, Equation Editor, listed
545

Grouping information in equations
126

Groups (Equation Editor) 124
Guide, using Speller as a partial

432
Guidelines for naming documents

381
Gunning's Fog Index 567

H
Halftoning 197

explained 201
options 197

Hard disk, installing WP 6.0 on 9
Hard hyphen 236
Hard page break 329
Hard return 375

character used to represent in
Reveal Codes 413, 414

Equation Editor 119, 128
using in outlines 321

Hard space 236, 426, 506, 508
Hard tab 501
Hard tabs, keystrokes for inserting

427
Headers

auto placement of code 28
creating 222
deleting 224
editing 223
fonts in 153
pages to appear on, specifying

224
spacing between header and text,

changing 223, 225
suppressing for individual pages

225
table row, designating 470
turning off 224
turning off for current page

(Suppress) 452
Headings

formatting with same appearance
438

keeping with body text
(Conditional End of Page) 67

using in Outlines 319
Hearing impaired, Electronic support

for 16
Help 226-230

backtracking in 229
Coaches 229
Contents 227
context-sensitive (F1 or F3 key)

14, 227
Customer Support, calling 14

getting 13, 16
Grammatik command (F1) 565
Index 229
jump terms 228
keyboard, using with 230
name search 229
pop-up terms 228
Previous 229
pull-down menu, overview of 13,

226
Route 229
see also Troubleshooting 669
Tutorial 227
using 227
using F3 key for 403

Help files, program files, listed by
name 633

Help key 14
Help menu, explanation 13
Help topics, backing out of 50
Help, online, using 13
Hidden Text 230

Comments vs. 230
hiding/showing 231

High graphics quality, printing
characters and 527

Highlighting text with mouse 34,
314

Historical Profile, words used in
documents 567

History, Thesaurus 504
HLS (Hue, Luminosity, Saturation)

color model 395
HLS color display unit 395
Holding a print job, see Stopping a

print job 349
Home base, Relative cell addresses

and 494
Horizontal Position (lines) 215
Horizontal Scroll Bar 23
HORZ command (Equation Editor)

126
How Do I (Help) 229
HP LaserJet (Bitmapped Fonts),

installing with WPFI 561
Hypertext 232

link, creating 233
link, deleting 234
links, activating 235

Hyphenation 235-237
beep on 401
how determined 236
keeping words together 236
language 258
Never, When Required, or Always

defined 402
prompt for 237, 402
soft 236
speller file 237
turning on 236
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without using hyphens 236
Hyphenation Soft Return 427
Hyphenation Zone

auto placement of code 28
changing 236
defined 235

Hyphens
different types 236
hard 236
keystrokes for inserting 428
soft 427
used to connect words 236

I
.IDX files 372
Icon bar, see Button Bar 46
Ignore blocks of text, while using

Grammatik 568
Ignore phrase (word), Grammatik

command (F5) 565
Ignore rule class, Grammatik

command (F6) 565
Image Editor 189, 202

Button Bar and 49
Image on disk (graphics) 181
Images

displaying clearly see Graphics
drivers 396

graphics available in WP 6.0 572
Import text, see Converting 69
Importing files created in other

formats 68
Importing vs. Linking spreadsheets

434
Inches, as units of measure 402
Increment adjustment, graphics

images 198
Incrementing date, see Date Code

83
Indents 238, 501

for bibliography 238
using in outlines 321

Index 239
Def Mark 242
Document Summary

(QuickFinder) 371
generating 167
Help 229
marking text for 240, 454, 457
numbering modes 243
page number style 241
style 242

Index (Help) 229
Index files, default location for,

specifying 410
Individual files, protecting on

network 621
Individual workstations, installing to,

installing to server vs. 616
Information

system, WPINFO.EXE and 672
WordPerfect general,

nontechnical, phone numbers
16

WordPerfect InfoShare service 15
Information Services, phone

numbers 16
Information update notices,

receiving 8
InfoShare Service, WordPerfect 15
Initial caps, converting text to 71
Initial Codes 243

deleting 244
in master documents 285

Initial Codes Setup 244
Initial Font dialog box 151, 152
Inline equation boxes, see

Equations, adding to line of text
114, 177

Inner margin, double-sided printing
and 32

Insert
printer commands 364
see also Typeover 505

Insert Filename 245
Inserting a document, into an open

document see Combining
documents 315

Inserting commands, merge
programming 585

Insertion point, see Cursor 80
Install

fonts within WordPerfect 156
soft fonts 161

Installable fonts 561
Installation drive, rights/privileges to,

checking 617
Installation options 11
Installing, printer driver 12
Installing WordPerfect software,

Customer Support, phone
number 14

Installing WP 6.0 9
on a network 10, 617
on hard disk 9
questions and answers 11
system requirements 9
tips 669
troubleshooting 669

Integer, tables number type 471
Intellifont, see CG Intellifont 157
Interactive proofreading mode 564
International .DRS file, printing

characters using 527
International affiliates, listed 574
International characters 54, 527

assigning to keystrokes 406
see Characters 54

International dictionaries 433
International information, phone

number (orders) 8
International languages

see also Speller 256
see Language 403

International Thesaurus 505
Invert Color (graphics) 194
Invert Page (Fax Services) 138
Invisible soft hyphen, see Soft

hyphen 236
Irregular capitalization, checking for

431
ITAL command (Equation Editor)

130
Italics 153
Italics (Equation Editor), turning off

119, 125

J
Jogger 363
Joining, tables 469
Journalism (predefined writing style)

569
Jump

hypertext 233
terms, Help 228
to specific location in document

(Go To) 168
Justification 245

auto placement of code 28
center 245
full 245, 247
in tables 470
left 245
right 245

Justification limits 508
adjusting 509

K
Kerning

activating 508
explained 507
in Equations see Equations,

adjusting spacing 119, 126
space between specific letter

pairs/block of text 509
Kerning, manual, See Advance 25
Key assignments

editing existing 407
moving between keys 408
returning to original 408
see Keyboard definition 404

Keyboard
choosing menu items 295
merging information from 310
predefined 405
program files, listed by name 633
returning to original definition 409
using 18
WP 5.1 and WP 6.0 12
WP 5.1, F1 for Cancel 50
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WP 5.1, using 403
Keyboard definition

creating/editing 406
deleting/renaming/copying 408
explained 404
selecting 405

Keyboard files, default location for,
specifying 410

Keyboard layout 404
overview (map of) 408
predefined program files, listed by

name 633
Keys, sort

definition 417
global 419
specifying 418

Keystroke macros, saving as macro
files 407

Keystrokes
changing assignments see

Keyboard Layout 404
defined 405
during typeover 505
executing repeatedly 374
using to enter codes for Search

and Replace 388
Killing a print job, see Cancel, print

job 349

L
.LEX files 432

customizing 434
Label files

create 252
deleting 252
edit 252

Labeling, Math rows 288
Labels 247

centering text 254
creating with Merge 310
display 249
display on-screen See Zoom,

page width/full page 524
displaying on-screen 415
keystrokes for working with 250
label files 252
large quantities 253
mass mailings 253
Merge, using to create 253
network files and 255, 342
physical/logical pages 248
print on another computer 255
print on paper edge 255
printing 253, 254
printing range of 345
see also Bar Code 29
see also Merge 247
selecting a definition 249
turning off 252
vs. Subdivide Page 450

Labels, definitions 248
creating/editing 251
deleting 252
preset 249

Landscape
fonts 153
printing 347

Language 256
default, specifying 403
Document Initial Codes 257
format conventions 256
Initial Codes Setup 257
modules 527
selecting 256
sort 258

Language modules
change language 258
character map 262
character sets and 527
WP 5.1 and WP 6.0 21

Language resource file 259
edit 260
list of fields 261
package language 259
see also WP.LRS file 260

Language-specific printer fonts,
WP.DRS characters and 527

Large
change font relative size setup

156
see Relative Size, of fonts 153

Large set, Equation Editor, listed
543

Laser Printer, problems, Customer
Support phone number 15

Launcher, not running 172
Leaders, see Dot Leaders 150
Leading

changing 508
definition 507

Leading Adjustment, auto
placement of code 28

Learn word, Grammatik command
(F7) 565

Learning files, program files, listed
by name 632

Leave, see Exit 132
Left align (text), see Justification, left

245
LEFT command (Equation Editor)

124
Left mouse button 13
Left tab 498
Left-handed Mouse 412
Legal briefs, creating citation list for

453
Length (lines) 215
Less than, arithmetic/logical

operator 495
Less than or equal to,

arithmetic/logical operator 495
Letters (characters), spacing evenly

between margins 246
Letters (mass-mailing)

data file, creating 299
form file, creating 302

Letters, hollow, available in Sets,
Equation Editor 548

Letterspacing 508, 509
Level styles, changing 323
Levels of execution, merge 610
Libraries

assigning to a document 442
saving styles as 442
shared and personal 445

Libraries, style 439
LIBRARY.STY file 444
License Number

for WordPerfect 8
getting replacement 22

Licensing, questions 8
LIM, expanded memory and 292
Limits of a symbol (Equation Editor)

123
Line break, see Hard return 128
Line break, inserting 375
Line breaks display incorrectly on

screen, see Display Pitch 91
Line Draw 263

boxes, keeping intact while adding
text 506

characters 264
lines displaying incorrectly 266
lines, creating 263
lines, erasing 265
moving the cursor 266
requires mono-spaced font 263
see also Lines 263
speed keystrokes 266

Line Height
auto placement of code 28
changing 508
definition 507

Line Numbering 267
auto placement of code 29
editing 269
turning off 269

Line of text, displaying entire on
screen 415, 524

Line orientation 215
Line spacing 126, 270, 507

auto placement of code 29
setting Initial Codes for all

documents 243
Line style 215
Lines

changing for current table cell or
block 481

changing style for table borders
479
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choosing color for tables 475
colors 215
creating (with graphics) 214
creating with Line Draw 263
custom line style, creating 217
deleting 216
formatting method in tables 475
moving/sizing 216
see also Line Draw 263
selecting pre-defined style for

tables 475
tables, inside/outside 474
turning off all for tables 476
turning off specific (in tables) 481

Lines (Equation Editor), placing
over/under variables 125

Lines around graphics boxes,
appearance of 204

Lines of text
counting number in document 94
keeping together 67
number allowed in table row 470
numbering 267
spacing between, changing (Line

Spacing) 270
LINESPACE command (Equation

Editor) 130
Lining up text, see Aligning text 238
Link, spreadsheet, deleting 437
Link codes (spreadsheet),

displaying/hiding 437
Link, hypertext 232
Linking, subdocument to master

document 282
Linking styles 444
Linking vs. importing spreadsheets

434
List Styles, changing 273
Lists 271

dot leaders, using 272
generating 167
numbering 272

Literal text (Equation Editor) 118,
129

Local variables, global vs. 613
Locating

documents see Document
Summary 95

words/phrases/codes see Search
385

Location in document, marking
(Bookmark) 36

Location in document, move to (Go
To) 168

Location of files 409
defaults, changing 413
pathnames for networks 624

Lock, tables 470
Locking a file, see Password,

assigning to a document 382

Locking features, on networks 627
Logarithm, Functions set, Equation

Editor 549
Logical and arithmetic operators

495
Logical operators 148
Logical page, and physical page

450
Logical page labels 248
Logical pages, moving between

451
Logos, placing behind document

text (Watermark) 514
Long sentence length, specifying

number of words allowed
(Grammatik) 568

LONGDIV/LONGDIVS commands
131

Look (File Manager) 143
Loops, merge programming

commands and 610
Lotus 1-2-3 436
Lowercase, converting text to 71
LPI halftone option 197
Luminosity

adjusting for a graphics image
194

and print colors 395

M
Machine failure, backing up files to

protect against 99
Macro commands

command name 277
parameters 277
separators 277
syntax 276

Macro compiler 276
Macro keyboard, predefined 405
Macros

assigning to Button Bar 48, 50
assigning to keystrokes 275, 407
commands 274
converting 5.1 macros 277
create 274
Ctrl key and 22
Customer Support, phone number

15
default location for, specifying 410
errors 276
executing repeatedly 374
file format 274
formatting 277
language, command-based 274
linking hypertext to 232
manual (Online) 22
naming and saving 274
online help 277
playing 276
product commands 274

program files, listed by name 633
programming commands 274
recording with Alt 275
recording/editing 274
retrieving 274
stopping 50
stopping repeat execution 374
system variables 274
troubleshooting 276
WP 5.1 and WP 6.0 12
WP 5.1, converting to WP 6.0 22

Magnify/reduce, see Zoom 524
Mail message, sending a document

as 169
Mailing labels

see also Bar Code 29
see Labels 247

Mailing, mass, see Mass mailings
102, 299

Main dictionaries 428
Manual, supplementary information,

README files 14
Manual and Continuous Feed, sheet

feeders/bins 341
Manual conventions, understanding

13
Manual Dial 138
Manual editing keys, used with

Grammatik 568
Map option (Keyboard Layout) 408
Mapping

document font mapping table 155
edit screen font mapping table

156
font mapping table 154

Mappings, keyboard, see Keyboard
Layout 404

Marg button, used with Zoom 525
Margin Width, defined 415
Margin width magnification 524
Margins 278

adjust binding width 280
adjustment 279
auto placement of code 29
change defaults 280
document 278
document, changing 280
fractions 281
paragraph 279, 280
printers 281
setting Initial Codes for all

documents 243
settings, deleting 280
shifting inner for double-sided

documents 32
text in top margin 281
unprintable regions/zones and

281
Mark a problem, Grammatik

command (F8) 565
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Mark only proofreading mode 564
Marking

files 142
location in a document

(Bookmark) 36
Marking records, to include merge

304
Mass mailings

data file for, creating 299
see also Bar Code 29
see also Envelopes 102, 299
see also Merge 296

Master Document 281
condensing 283
creating 282
deleting links 284
expanding/condensing 282, 283
footnotes and endnotes 167
Generate and 284
printing 284
saving 132, 283
styles and 446

Master SET file, selecting 626
Master settings, see Default

settings, establishing for network
622

Master setup files
creating 623
personal vs. 622

Matches, limit number with Search
and Replace 387

Materials, supplementary offered by
WordPerfect 8

MATFORM command (Equation
Editor) 128

Math 285
calculating 289
columns 286
columns, defining 287
columns, editing 288
formulas 290
functions 289
functions, inserting 288
numbers, inserting 288
rows, labeling 288
Table Math vs. 286
turning off 288
turning on 287

Mathematical formulas 107
Mathematical functions, Functions

set, Equation Editor 549
Mathematical symbols

Equation Editor 109
Large set, Equation Editor 543
see Characters 54
Symbols set, Equation Editor 544

MATRIX command (Equation
Editor) 125

Maximizing a window 519, 521
Mechanical, rule class used in

Grammatik 569
Medium graphics quality, printing

characters and 527
Memo (predefined writing style) 569
Memory 291

conserving printer 161
defined 291
freeing up 292
not enough 292
Out of, messages 22
printer quantity 159
requirements 291
troubleshooting 672
upper 292

Memory printer, font slots 159
Menu bar, definition 19
Menus 293

access by number 296
backing out of 50
change display colors 296
defined 19
displaying 294
items, selecting with mouse 314
keyboard access 295
mouse access 295

Menus and Dialogs, choosing colors
for 399

Menus, on-screen, selecting colors
for 398

Merge 296
ASCII (DOS) files 310
canceling 309
changes during, tracking 613
conditions for, defining 305
controlling see Merge

programming commands 585
converting files to 6.0 310
creating envelopes during 308
Customer Support, phone number

15
data file, creating 299
data file, creating with tables 301
ENDFIELD/ENDRECORD

commands 310
envelope, creating form file 306
files 296
form file, creating 302
formatting codes, inserting in Initial

Codes 310
graphics and 310
inserting commands during

execution 610
keyboard input 310
labels and 310
marking records to include 304
mass-mailings and 299
merging form/data files 303
password protected files 310
programming commands 299

programming commands 585,
612

specifying record number range
305

tables and 308
to printer 303

Merge codes
display, specifying 413, 414
hiding 311
inserting 311

Merge data files
extracting records that meet

criteria 418
sorting information in see Sort

415
Merge expressions 579

evaluation 581, 583
negative numbers 583
numeric 579
operator precedence 581
string 580
string delimiters 583
terms 582
WordPerfect character set values

584
Merge files, chaining, nesting,

substituting 609
Merge programming commands

585
chaining, nesting, and substituting

609
inserting 585
inserting during execution 610
levels 610
listed and explained 585, 609
loops 610
message display 611
parameters and arguments 585
prompting and user input 611
subroutines 611
syntax 585
troubleshooting 612

Merge variables 613
assigning 614
contents 613
duration 614
executing 614
global vs. local 613
naming 613
operations on 615
system vs. user-defined 613

Message, error 550, 560
Message display, merge

programming commands 611
Microsoft Excel 436
MIDI sound files 421
Minimal installation, Speller,

Thesaurus, Grammatik 12
Minimizing document window 521
Minimum/recommended system
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configuration, for installing WP
6.0 9

Mirror an image, see Flip Vertical
194

Mirrored margins, see Binding
Offset 32

Misspelled words
checking for 429
commonly misspelled, replacing

432
Mnemonics

defined 19
in menus 294
using keyboard and 18

Modes, view 511
Modules, language 527
Monitor colors (HLS), and defining

print colors 395
Mouse 312

blocking text 314
buttons to use 13
choosing menu items 295
drag and drop text 102, 314
extending text 314
NWPSETUP, using 625
optional settings 412
pointer 313
pointer, in Text and Graphics

Mode 18
port, selecting 412
right button 312
setting up 411, 413
swap left/right buttons when using

Grammatik 570
terms, conventions, actions 312
use to move text 102
using 18

Mouse driver
definition 411
selecting 411

MOUSE.COM 413
running Grammatik and 564

Move text
cutting and copying information

82
drag and drop text 102
using Undelete 510

Moving files 144
Moving graphics boxes 210
Moving text to a precise position on

page 25
Moving the cursor 80, 462
Moving through a document, see

Scroll Bars 384
Multiple pages (Print option) 345
Multiple users, access to WP 6.0

616
Multiplication, arithmetic/logical

operator 495

N
Name Search, Help 229
Name Search (File Manager) 143
Names

keeping together on one line see
Hard Space 506

referencing in spreadsheets 492
Naming conventions 381
Negation, arithmetic/logical operator

495
negation (subtraction) arithmetic

operator, (3006) 495
Negative numbers

merge expressions and 583
specifying format (Math) 291
tables number type option 472

Negatives, see Invert Color 194
Nesting

merge files 609
styles 445

NetWare users, networking WP 6.0
and 616

Network operating system, number
for installation 618

Network Port (printer setup) 355
Network Print Queue 348

using 628
Network printing 350, 361
Network supervisor, networking WP

6.0 616
Networks

accessing files and 410
default settings, establishing 622
environment files, setting up 11
granting rights/privileges 10
installing to server vs. individual

work stations 616
installing WP 6.0 on 10, 617
Location of Files, pathnames 624
NWPSETUP, using to add/change

shared settings 624
planning WP directories 617
preparing to install WP 6.0 on 616
printer setup 624
problems, Customer Support

phone number 15
README.NET (defined) 10
rights/privileges, granting 619
setting up WP 6.0 on 616, 629
startup options, using 628
troubleshooting 628
user workstations, setting up 624
using print queue 628

New 315
New line, inserting 375
New page, forcing 331
Newsletters, page numbering

(example) 335
Newspaper columns 57

see also Columns 57

turning on with Ribbon 59
Nonbreaking space, see Hard

Space 506
Non-scalable fonts 151
Normal, font 152
Normal space (Equation Editor) 127
NOT (!), logical operator 496
Not enough memory 292
Not equal to, arithmetic/logical

operator 495
Notes, see Footnotes and Endnotes

162
Notes that don't print (Comments)

63
Nouns, consecutive, specifying

number allowed (Grammatik)
568

Novell login script, example of what
to include 624

Novell NetWare network, networking
WP 6.0 and 616

NROOT command (Equation Editor)
123

Number of copies to print 362
Number type

selecting options (tables) 471
tables 471

Number type options
(table) currency symbol 472
(table) digits after decimal 471
(table) round for calculation 471
(table) use commas 472
(tables) negative number 472

Numbering
items in a document 71
lists 272
pages 330
text lines 267

Numbers
formatting in tables 470
inserting consecutive 325
inserting in Math document 288
specifying which to spell out

(Grammatik) 568
using in outlines 317

Numbers in words, checking for
431

Numeric calculations, see Math 285
Numeric expressions (merge) 579
NWPSETUP, add/change shared

settings (network) 624

O
[Open Style: InitialCodes;] code

378
Odd offset, see Binding Offset 32
Odd pages

forcing 331
printing 345

Offices, international 574
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Offset, Binding 32
One-sentence paragraphs, using

Grammatik and 568
Online help

macros 277
using 13

Open 315
Opening a file 143
Operator order, formula operators

496
Operator precedence, merge

commands 581
Operators, sort 420
Optional commands, startup and

101
OR ( ), logical operator 496
Ordered Dither 196
Ordering

phone/fax numbers 8
WordPerfect products 8

Organizing documents
see Directories 89
see Document Summary 95

Original Document Backup 401
recovering files 404

Original keyboard, switching to 409
OS/2

problems launching WP 6.0 under
639

running WP 6.0 under 638
Other set, Equation Editor, listed

549
Out of Memory 22
Outline 317

changing items to text 319
changing level styles 323
changing text to item 319
collapsing 320
creating 319
cross-referencing 79
editing 319
expand see Outline,

hiding/showing family 320
family, explained 318
family, working with 320
hiding/showing body text 320
hiding/showing family 320
levels, creating style for 319
levels, inserting 325
levels, moving items up/down 321
levels, showing certain 320
moving around in 325
new numbers or bullets for levels

323
renumbering 325
style, changing 323
style, creating for a level 323
style, editing 324

Outline Bar 321
display, turning on/off 413

Outline Edit Mode 322
Outline styles

available in each new document
325, 445

creating your own 323
listing 646

Output Bins 363
Output options 363

printing 362
OVER command (Equation Editor)

122
Overflow files 293
Overlapping text (on screen),

preventing 91
Overlaying graphics and text 179
OVERLINE command (Equation

Editor) 125
OVERSM command (Equation

Editor) 130
Overstrike 327
Overview of a document, creating

95
Overwriting files by mistake,

protecting against 401

P
.PIF (program information file),

running WP 6.0 under windows
and 637

.PRS files 343, 353
listing 356
paper definitions 342
selecting for document 402
updating 357

Package language
change language 258
defined 403
WP.LRS (language resource file)

259
Page

borders 41
centering 51
counting number in document 94
cross-referencing 79
displaying entire on-screen 415
keeping table on one 463
margins 279
odd/even, printing 345
positioning table on 470
selecting 389
subdivide physical with logical

pages 450
Page attachment option (graphics

boxes) 210
Page break 328

between merged records 304
inserting in table 463

Page Mode 513
magnifying text in 415

screen display, selecting colors for
397

Text Mode, Graphics Mode,
differences 22

Page moving, see Move text, cutting
and copying information 82

Page numbering 330
appearance 332
Arabic/Roman 332
auto placement of code 29
booklets 346
creating 330, 331
forcing odd, even, or new page

331
inserting in document text 334
newsletter 335
resetting 331
secondary 331, 333
Table of Authorities 457
Table of Contents 459, 460
text with 330, 332
turning off for current page

(Suppress) 452
using 331

Page offset, see Binding Offset 32
Page width

defined 415
magnification see Zoom 524

Palettes
and changing print colors 393
creating/editing 394
equation 109

Pamphlets, see Booklets 346
Paper definition

.PRS files 342
creating 338
deleting 339
editing 339
explained 337
selecting 338

Paper orientation, paper size/type
337

Paper Size, auto placement of code
29

Paper Size/Type 336
label definition 248
paper orientation 337

Paragraph attachment option
(graphics boxes) 209

Paragraph spacing, auto placement
of code 29

Paragraph style, turning off 441
Paragraphs

borders 40
counting number in document 94
cross-referencing 79
errors, check for (Grammatik

preference option) 570
left margin adjustment 280
margins 279
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moving see Move text, cutting
and copying informa 82

right margin adjustment 280
selecting 389
spacing between 280

Parallel columns 57
converting to tables 462
see also Columns 57
sorting information in see Sort

415
Parallel Columns with Block Protect

58
Parameters

in macro commands 277
merge programming commands

and 585
Parts of speech, analysis

(Grammatik) command 565
Passive sentences (last 10),

specifying number allowed
(Grammatik) 568

Password
assigning to a document 382
merge files with 310

Paste 82
Path

command 101
command, DOS 101
definition 90
using as a pattern 91

Pathname 101
Patterns

filename 148
in text 148
using wild cards 148

Percent
arithmetic/logical operator 495
tables number type 471

Periodicals, page numbering
(example) 335

Periods within words, ignore when
using Grammatik 570

Periods, menu items with 294
Periods, rows of, see Dot Leaders

150
Personal directories 410
Personal setup files, master vs. 622
Personal style library 439
Personalized documents, see

Merge 296
PHANTOM command (Equation

Editor) 129
Phonebook, cannot create entry

137
Phonetic matches for words

(Speller) 432
Phonetic values, representing, see

Characters 54
Phrase

ignore command 565

searching for in document 386
Phrases, search for 385
Physical page, subdividing with

logical pages 450
Physical page labels 248
Pictures, see Graphics images 572
Pixels, defined 201
Place in a document, marking 36
PlanPerfect 436
Plus sign, used in keyboard

instructions 18
Point (mouse), definition 18
Pointer, see Mouse 313
Points, as units of measure 402
Pop-up terms, Help 228
Port

mouse, selecting 412
printer setup 355

Portrait
fonts 153
printing 347

Positioning, text on page precisely
25

Postage costs, reducing, see Bar
Code 29

POSTNET bar codes 29
PostScript printer, problems,

Customer Support phone
number 15

Power, arithmetic/logical operator
495

Power failure, backing up files to
protect against 99

Predefined codes, editing 244
Predefined keyboards 405
Predefined screen colors

creating/editing 398
selecting for screen display 397

Predefined settings, for networks,
editing 622

Predefined writing styles, used in
Grammatik 569

Preference
files, custom 571
files, Grammatik 570
options (Grammatik), changing

570
Prepositional phrases, consecutive,

specifying number allowed 568
Preprinted forms, filling in (Advance)

25
Present when job begins, see

Printer fonts, select display of
160

Present When Print Job Begins 161
Present working directory, see

Default directory 90
Previous position, moving to see

Go to 168
Primary colors (RGB), and selecting

print colors 395
Primary file, see Form file 296
Print

control print job 348
general information 342
order of jobs 348
track progress of print job 348

Print color 358
see also Color Printing Palette,

setup 358
Print job

canceling 349
control 348
definition of 348
print order 348
rushing 349
stopping 349

Print Preview 350
Button Bar 49, 350
default file location 410
enlarging/reducing view 351
limitations 350

Print quality
characters 56
settings, printing characters and

527
Print queue

definition 348
network 348
using on network 628

Print Setup 291
copies generated by 358
graphical printing 359
network options 359
number of copies 358
redline method 359
text and graphics quality 358
using 358

Print wheels
see also Fonts 159
select display of 160
selecting 161

Printed fonts, screen fonts,
differences 22

Printer
conserving memory 161
control print job 348
direct merge output to 303
edit font change 155
fonts 158
formatting documents for 402
memory quantity 159
select 352, 357
tips 671
troubleshooting 670
unprintable region and margins

281
update options, setting on network

627
Printer commands 364
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ASCII file 364
changing/editing 365
file 364
inserting 364
location of file 364
resetting printer 365
special functions 364
use of ASCII codes 365

Printer definition
copying 356
explained 343

Printer Definition Program 357
Printer drivers

adding 353, 354, 356
additional offered by WordPerfect

8
definition and installation 12
editing 353, 354, 356
explanation 343
using from earlier WP versions 12

Printer files
default location for, specifying 410
listed by name 635
user rights on network 620

Printer fonts 158
built-in 159
edit automatic font changes 154
list of available 159
memory, font slots 159
select display of 160

Printer Not Found 356
Printer selection, font installation

and 563
Printer Setup, networks and 624
PRINTER.TST file 630, 635
Printers

adding to list of available 353
deleting from available printers list

356
resetting after sending a

command code 365
selecting 353
setup, editing 354

Printing
booklets 346, 451
characters 527
color 361, 393
comments 64
document on disk 344
document, currently open 344
file list 145
files 145
from DOS 356
graphical 359
graphically 362
network 350
network options 361
number of copies 362
odd/even pages 345
on both sides of page see also

Booklets 451
page range 345
print jobs, collating, sorting, and

stacking 363
problems, Customer Support

phone number 15
quality, setting 360
selecting predefined colors 393
text and graphics separately 361
time for graphics fonts 157
tips 671
troubleshooting 670
uncollated copies 363

Printing Palettes dialog box 393,
394

Printing to file 355
Filename 355
from DOS 356
Prompt for Filename 355

Printing, troubleshooting
command codes printing in

document 365
network job doesn't print (forms

don't match) 361
pages/chapters don't print 345
Print Preview doesn't work 350

Privileges/rights
granting on network 619
installation drive, checking 617

Problem, mark (Grammatik
command) 565

Problem solving, see
Troubleshooting 669

Problems
common, troubleshooting 669
Customer Support, calling 14
error messages 550
faxing to Customer Support 15
network, troubleshooting 628

Process, backing out of 50
Product commands, for Macros 274
Program changes, after the manual,

README files 14
Program files 630, 637
Programming commands

for macros 274
merge, listed and explained 585,

609
Programs, switching between 169
Prompt for Filename, printing to file

355
Prompting and user input, merge

programming commands 611
Proofreading

document 564
ending session 566
modes 564

Proposal (predefined writing style)
569

Protecting, files (Backup) 400

Protecting directories, on network
619

Protecting individual files on network
621

PTR manual, available from
WordPerfect 9

PTR.EXE, see Printer Definition
Program 357

Pull-down menus 293
display, turning on/off 413
using Alt key to display 413

Punctuation, errors, check for 564

Q
Quality, specifying print 360
Quantity (printing) 159
Quattro Pro 436
Question mark, using as a wildcard

148
Questions

Customer Support, calling 14
faxing to Customer Support 15

Quick access, text formatting
features see Ribbon 378

QuickFinder 365
Document Summary (index) 371
indexes, creating/generating 366
indexes, deleting/renaming 369
indexes, editing 369
indexes, searching 367
indexes, updating/regenerating

368
program files, listed by name 632

QuickFinder Index Options 370
QuickList 372
QuickMark 36
Quit, see Exit 132
Quit, mark rest of document,

Grammatik command 566
Quit, place bookmark, Grammatik

command 566
Quit, save work so far, Grammatik

command 566

R
Radical sign (Equation Editor) 123
Ragged right/ragged left text 245
RAM, conserving space 12
Range (spreadsheet), definition 435
Rasterization, definition 135
Ratio, font size 156
Read only proofreading mode 564
Readability of document, analysis

see Statistical analysis 566
README files

defined 12
using 14

README.NET 10
Recheck text, Grammatik command

(F9) 565
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Recommended system
configuration, for WP 6.0 9

Record, definition 416
Record Delimiter (Merge) 311
Record number range, specifying in

merge 305
Recording quality, sound 422
Recording sound 425
Records (merge files) 297
Redline

character 359
printing method, specifying 359
removing after Document

Compare 66
used in Document Compare 65

Reducing (scaling) graphics 191
Reducing document window 521
Reducing type size, see Fonts 150
Reference, definition 76
References, see Cross-reference

76
Referencing names, with formulas

492
Registration and ordering

information 8
Registration Number (Customer),

entering/editing 17
Reinstalling, selected WP 6.0 files

13
Relational operators, Sets set,

Equation Editor 548
Relative cell addresses 494
Relative size, of fonts 153
Relative size settings 156
Relative tabs 498
Remarks that don't print

(Comments) 63
Renaming files 144
Repeat 374

Backspace 374
default count number 374
using Esc for 403

Repeating merge commands, see
Loops 610

Replace 154, 155, 385
confirming 387
Grammatik command (F2) 565
see also Search and Replace 385
using 387

Replace, unavailable document font,
see Document font mapping
table 155

Replace, unavailable font, see Font
mapping table 154

Replace, unavailable screen font,
see Screen font mapping table
156

Replace/Next, Grammatik command
(F3) 565

Replacement words/phrases 432

Replacing files by mistake,
protecting against 401

Replicate, see Copy 82
Report (predefined writing style)

569
Resolution

changing a graphic's 196
definition 360

Restoring deleted text (Undelete)
510

Retrieving a file 143, 315
into another file 316

Retrieving information from a
clipboard 169

Return, deleting temporary soft 376
Return, soft/hard 375, 376
Reveal Codes 376

display, setting up 413, 415
list of codes 536
revertible codes 377
window size, change default 415

Reversed-out text, printing 362
Reversing last action (Undo) 510
Reversing out text 178
Revertible codes 377
Revisions, comparing document 65
RGB (Red, Green, Blue) color

model 395
RGB color display unit 395
Ribbon 378

changing fonts with 152
display, turning on/off 413
turning on Newspaper Columns

with 59
Right align (text), see Justification,

right 245
RIGHT command (Equation Editor)

124
Right margin, aligning text with 149
Right mouse button 312
Rights/privileges

granting on network 619
installation drive, checking 617

Roman numeral page numbering
332

Room, not enough, installing WP
6.0 11

Root Directory 101
AUTOEXEC file and 99

Rotating, graphics 193
Round for calculation, tables

number type option 471
Route, Help 229
Route Marker 229
Rows, evenly-spaced, dividing page

into 450
Rows (Math), labeling 288
Rows in tables

explained 461
header designation 470

lines of text allowed 470
margins/height 470

Rule class, ignore (Grammatik)
command 565

Rule classes, used by Grammatik
569

Rules, writing, create custom
(Grammatik) 564

Running head, see Headers 221
Rushing a print job 349

S
.SUP files 432
Safeguarding files (backing up) 400
Sample styles (LIBRARY.STY)

formatting codes 645
listing 646

Saturation
adjusting a graphic's 194
and print colors 395

Save 381
blocked text 383
speeding up process 383

Save As 381
different format 382

Save files
automatically see Backup 400
without complete pathname 409

Save Statistics in file, Grammatik
567

Saving a document 132
without complete pathname 409

Scalable fonts 151
SCALESYM command (Equation

Editor) 131
Scaling graphics 191
Schemes, creating on-screen color

schemes 398
Scientific, tables number type 471
Scientific formulas 107
Scientific symbols

Equation Editor 109
Large set, Equation Editor 543
see Characters 54

Screen display
colors, selecting for 397, 398
images displaying incorrectly 396
overlapping text/text running off of

23, 93
size of text on see Zoom 524

Screen font mapping table, edit 156
Screen fonts

printed fonts, differences 22
see Graphics fonts 157

Screen spreading, see Display Pitch
91

Screen type, selecting
graphics mode 396
text mode 397

Scroll Bars 384
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display, turning on/off 414
displaying/hiding 385
horizontal 23

Scrolling
left to right 23
with mouse 313
with scroll bars 385

Search (File Manager) 142
Search and Replace 385

case sensitive 387
character 386
confirming replacement 387
entering codes with keystrokes

388
extended 387
extending selected text 388
limiting number of matches 387
specific codes 386
using delete 388
using Replace 387
whole words only 387
word, phrase, or code 386

Search failure, beep on 401
Search operators (QuickFinder)

370
Secondary file, see Data file 296
See-through (transparent) graphics

196
Select

(mouse) definition 18
files 142
font cartridge, soft font, or print

wheel 160
see also Block 389
text 389
text see Blocking text 34

Selected text, drag and drop 102
Selection symbols 420
Sending a fax 135, 137
Sentence, selecting 389
Sentence length, specifying number

of words (Grammatik) 568
Sentence moving, see Move text,

cutting and copying information
82

Sentences, counting/number of
words per 94

Separators, in macro commands
277

Server, installing to, installing to
individual work stations vs. 616

Services
Customer Support, additional 15
supplementary offered by

WordPerfect 8
SET command, from DOS 644
SET File Groups,

creating/editing/selecting 625
SET files

selecting master 626

updating on network 628
Sets

Character 54, 527
Equation Editor 109
see also Equation palettes 109,

110
Sets set, Equation Editor, listed 548
Setting Printer Update Options, on

network 627
Setup

Environment 400
font 154
font size attributes 156
initial codes 244

Setup Display 395, 400
Setup Mouse 411, 413
Setup options, updating on network

626
Setup Screen 413, 414
Shadow, adding to graphics box

205
Shadowed border 44
Shared directories 410
Shared files directory, see

WPC60DOS directory 11
Shared settings, using NWPSETUP

to add/change (network) 624
Shared style library 439

using as personal library 445
Sharpness, changing for a graphics

image 196
Sheet feeder, specifying 357
Sheet feeders and bins 341
Shell 292

clipboard 169
go to from WordPerfect 169
starting WP 6.0 from 17
switching to 169

Shell 4.0
listing menus and programs 171

Shifting text relative to inner margin,
see Binding Offset 32

Short form (Table of Authorities)
454

Shortcut keys 294
on menus 294

Shortcuts
assigning commands to

keystrokes 406
defined 19

Show
background (graphics) 194
codes see Reveal Codes 376
parts-of-speech, Grammatik

command (F4) 565
statistics, Grammatik option 566

Shrinking a document window 521
Sideways printing, see Landscape

printing 347
Side-by-side (parallel) columns 57

Sine, Functions set, Equation Editor
549

Single Document Profile 567
Single line at top/bottom of page,

preventing 518
Single spacing (Equation Editor)

119
Single spacing lines of text 270
Size

font attribute setup change 156
of fonts 153
tables, change 470

Size of document, in bytes 94
Size of text

change 150
changing on-screen 415

Size text on-screen, see Zoom 524
Sizing graphics boxes 210
Skip this problem, Grammatik

command (F10) 565
Slots, font see Soft fonts 159
Small

change font relative size setup
156

see Relative Size, of fonts 153
Smart icons, see Button Bar 46
Snaking (newspaper) columns 57
Soft font 4

see Font, select soft font 160
Soft fonts

downloading 161
installing 161
see also Fonts 159
select display of 160
selecting 161

Soft hyphen 236, 427
Soft keyboards, see Keyboard

Layout 404
Soft page break 329
Soft return 375
Soft return, temporary, deleting 376
Software License Agreement,

networking WP 6.0 and 616
Software update notices, receiving

8
Solutions, error messages and 550
Sort 415

dates 419
global key 419
in another language 258
numeric 417
performing 417
right-to-left sort 419
selection symbols 420
selective sort, performing 418
turning off Undo to speed up 401
undoing 418

Sort keys
definition 417
specifying 418
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Sorting print jobs 363
Sound 421

adding to document 424
Customer Support, phone number

15
dictation 423
equipment required for 421
playing 424
recording 425
recording quality 422
saving sound clip to disk 425
sound clip description 425

Sound clips, file names 635
Sound device, selecting 422
Sound driver files, listed by name

635
Sound drivers 426
Sound file, playing 421
Sound hardware, setting up 422
Sources, listing see Footnotes 162
Space

disk, conserving 12
hard 236

Space bar, character displayed 414
Spaces

character used to represent in
Reveal Codes 413, 414

see also Hard space; Soft space
508

Spacing, Equation Editor 119, 126,
127

Special characters, see Characters
54

Special Codes 426
Special functions, printer commands

364
Specify Output Options (printing)

362
Speed, Speller, spell-checking a

document 429
Speeding up WP 6.0 23
Speedo, Bitstream see Bitstream

Speedo 157
Spell number below or equal to,

specifying numbers to spell out
(Grammatik) 568

Speller 428
language 258
look up word 430
minimal installation and 12
specifying capitalization 433
Spell-Hyphen Utility 434

Speller file
used for hyphenation 236, 237
WP 5.1 and WP 6.0 21

Speller/Thesaurus files
default location for, specifying 410
listed by name 635

Spelling, errors, check for 564

Spelling only proofreading mode
564

Spell-Hyphen Utility 434
customize .LEX file 434

Split infinitive, specifying words
allowed in (Grammatik) 568

Splitting, tables 469
Splitting between words, preventing,

see Hard Space 506
Spreadsheet data, retrieving into

WP merge format 403
Spreadsheet Import and Link 434

as table/text 435
data, editing linked 437
data, updating linked 437
import and link, differences 434
link codes, displaying/hiding 437
link, deleting 437
size limitations 438

Spreadsheets
default location for, specifying 410
importing/linking 436
range, definition 435
supported, list of 436

SQRT command (Equation Editor)
123

Square roots (Equation Editor) 123
Squares, Arrows set, Equation

Editor 546
STACK command (Equation Editor)

124
STACKALIGN command (Equation

Editor) 124
Standard installation option 11
STANDARD.IRS 411
Starting, WordPerfect 6.0 17
Startup options 640

available 640
DOS 101
including evertime (SET

command) 644
including in user workstation

settup (network) 624
using 640
using on networks 628

Statistical analysis, performing on
document 566

Status bar, display, setting up 414
Status line, definition 19
Stop, print job 349
Stopping, macros 50
Stopping a print job 349
Stretched out text, screen display,

see Display Pitch 91
Strikeout

removing after Document
Compare 66

used in Document Compare 65
String expressions (Merge) 580
Strip Character (Merge) 311

Style
initial codes saved as 243
of text, change see Font 150
outline levels 319
outline, changing 323
outline, creating 323
rule class used in Grammatik 569
turning off 441

Style files, default location,
specifying 410

Style libraries 439
shared and personal 445

Style library file, defined 635
Style, writing

create custom (Grammatik) 567
flaws, check for 564

Styles 438
and tables 464
available in each new document

445
combining documents 446
copying 443
creating 439
creating from existing codes and

text 444
deleting 443
editing 441
formatting codes for system and

sample 645
graphics 446, 449
in master documents 285
included with WordPerfect 444
libraries, bullets and 442
libraries, precedence 445
library, assigning to document

442
library, retrieving 443
linking 444
listing 444
listing user-created and system

styles 444
marked with a bullet 439
master documents and 446
nesting 445
saving a group of as a library 442
system styles 445
turning off 441
using 440
WP 5.1 and WP 6.0 12

Styles, system, formatting codes
645

Subdirectories
defined 90
listing 139, 141

Subdivide Page 450
turning off 451
vs. Labels 450

Subdocuments 281
passwords 284

Subgroups (Equation Editor) 124
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Subroutines, merge programming
commands 611

Subscript, change font relative size
setup 156

Subscripts
Equation Editor 118, 123
regular text 153

Substituting, merge files 609
Subtraction, arithmetic/logical

operator 495
SUP command (Equation Editor)

122
Superscript, change font relative

size setup 156
Superscripts

Equation Editor 118, 122
regular text 153

Supplemental dictionaries 429
converting WP 5.1 434

Supplementary materials and
services, offered by WordPerfect
8

Support, Customer, calling 14
Supported spreadsheets 436
Suppress 452

auto placement of code 29
see also Delay Codes 85

Swap, fonts 161, 162
Switch, case between upper/lower

71
Switches, see Startup options 628
Switching between programs 169
Switching between windows 522
Switching to DOS 169
Switching to shell 169
Symbols 54

assigning to keystrokes 406
available in Sets, Equation Editor

548
creating 55, 327
Equation Editor 109

Symbols and digraphs 534
Symbols set, Equation Editor, listed

544
Symbols to text (Equation Editor)

118, 129
Synopsis of a document, viewing in

File Manager 96
Syntax, in macro commands 276
System configuration,

minimum/recommended for WP
6.0 9

System counters 73
System files, editing in WP 6.0 70
System requirements

for installing WP 6.0 9
memory 291

System styles 445
formatting codes 645
graphics, listing 646

list of main 645
listing 444
outline, listing 646

System variables, for macros 274
System variables (Merge), user-

defined vs. 613

T
.TRS file, and package language

403
Tab

backwards 499
inserting 498
settings 497

Tab Set, auto placement of code 29
Tab settings

creating 499
evenly spaced 500
viewing 499

Table, font mapping 154
Table boxes, creating 177
Table functions, list and examples

648, 668
Table of Authorities 453

defining 455
designing 454
generating 167
marking authorities for 454
numbering modes 454, 457, 458
page numbers, format 457

Table of Contents 458
creating 458, 459
generating 167
marking text for 458
numbering modes 458, 460
page number format 459, 460

Tables
adding in Columns 61
and styles 464
codes 464
Customer Support, phone number

15
decimal position 470
deleting 467
footnotes in 166
graphics boxes in 464
ignore cells when calculating 470
inserting in columns 61, 464
justification 247, 470
keeping on one page 463
lock 470
locking cells 470
moving cursor through 462
position on page 470
splitting 469
status line messages 465
tabs vs. 501
text displaying incorrectly in (on-

screen only) 94

Tables number type options 471,
472

Tables, appearance
change appearance/size 470
customizing borders and fill 479
customizing Default Table Lines

476
Default Table Lines, selecting

color 475
Default Table Lines, selecting line

style 475
fill style components 474
fill style, selecting predefined 478
fill, adding to current cell or block

481
line formatting method 475
lines and borders 474
lines, inside/outside 474
normal appearance/size 470
selecting predefined border style

478
selecting predefined line style 475
shadow, adding to border 480
text appearance, specifying 470
turning off all lines 476
turning off border 478
turning off specific lines 481
vertical alignment 470

Tables, creating, joining 469
Tables, creating/formatting

column settings, use/set 470
column width, changing 466
columns/rows, deleting 466
columns/rows, inserting 466
columns/rows, splitting 469
convert tabular columns to 501
creating 462
creating from tabular/parallel

columns 462
fixed width for columns 470
header row 470
lines of text in row 470
numbers, formatting 470
row margins/height 470

Tables, editing
cells, joining 468
change currency format 261
copying information within 467
currency symbol, changing 472
decimal/align character, change

472
decimals, aligning 470
importing spreadsheets into 435
inserting page break 463
lines, changing for current cell or

block 481
merging information into 308
moving information within 467
moving/copying information

between different 468
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number type 471
number type, selecting options

471
page break, inserting 463
placing tabs in 503
rows, deleting 467
sorting information in see Sort

415
tabs, inserting 463
thousands separator, change 472

Tables, spreadsheets 496
arithmetic and logical operators

495
calculating formulas 493
cell intersections 493
floating cells, creating/editing 489
Formula and Floating Cell options

487
formula recognition at document

level 489
formulas, creating 490
invalid formulas 495
order of formula operators 496
relative and absolute cell

addresses 494
Tables, troubleshooting

can't insert tab 463
lines don't print 464

Tabs 497
absolute/relative 498
back tab 499
change character for decimal 502
clearing 500
columns vs. 501
convert to tables 501
decimal 502
dot leaders, creating with tab

feature 498
hard 501
Indent vs. 501
inserting in tables 463
placing in tables 503
reset default 501
tables vs. 501
type, changing 500
types of 498
using in outlines 321

Tabular columns
converting to tables 462, 501
creating 497
selecting 390

Tangent, Functions set, Equation
Editor 549

Target, definition 76
Target name, definition 76
TDD devices 16
Technical (predefined writing style)

569
Temporary soft return, deleting 376
Tests, creating answer key for 232

Text
deleting 88
extending selected with Search

388
find using patterns 148
format using styles 438
marking for index 240, 458
marking for Table of Contents

458
moving cursor through 80
page numbers with 332
printing reversed-out 362
rectangular block, selecting 391
reversed, creating 178
saving portions 383
selecting 34
selecting with mouse 314

Text (bold), in manual instructions
18

Text attributes, choosing colors for
399

Text boxes, creating 177
Text files, converting

see Converting 69
see Save As 382

Text In/Out, see Save As 381
Text lines, single line at top/bottom

of page, preventing 518
Text magnification 524
Text Mode 511

Graphics Mode, Page Mode,
differences 22

screen display, selecting colors for
398

screen type, selecting 397
Text Quality 360
Text wrapping

see Display Pitch 92
see Wrapping 92

Text, appearance
change appearance see Font

150
choosing colors for on-screen 398
fonts see Font 150
hidden 230
in color 151
magnifying on-screen 415
overlapping/running off screen,

preventing 23, 91
set on-screen size for see Zoom

524
spacing between lines of (Line

Spacing) 270
typing over existing 505

Text, moving
appending to file/Clipboard 26
changing to outline item 319
converting comments to 64
converting into columns 59
converting to a value in

spreadsheets 492
converting to comment 64
copy using mouse 102
cutting/copying/pasting 82
drag and drop 102
inserting in columns 59
organizing into an outline 317
restoring deleted 510
using mouse 102
using Undelete 510

Text, on-screen, selecting colors for
398

Text, placement
aligning with margins 245
aligning with right margin (single

line) 149
centering at a position 53
centering on page (left to right) 52
centering on page (top to bottom)

51
indenting 238
keeping lines on same page 67
positioning precisely 25
sorting see Sort 415

Text, tables number type 471
Thesaurus

antonyms 504
history 504
international 505
language 258
minimal installation and 12
synonyms 504
words, looking up 504

Thesaurus files, default location for,
specifying 410

Thesaurus/Speller files, listed by
name 635

Thickness (lines) 215
Thin space (Equation Editor) 127
Third-party

fonts 158, 162
fonts, using in WP 6.0 22
word processing files, converting

to WP 6.0 21
Third-party fonts, using with WP 6.0

561
Thousands separator 290, 472
Threshold, options (Grammatik)

568
Thumbnails (Print Preview) 351
Tilde

see Diacritics 535
use of in Equation Editor 127

Time
entering when you start DOS 100
placing current in document 83

Timed Document Backup 400
recovering files 404

Title pages, forcing new page for
331
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Titles, keeping with body text 67
TO command (Equation Editor) 124
To Line (Advance) 25
To Position (Advance) 25
Toolbar, see Button Bar 46
Training materials, available from

WordPerfect 9
Transferring information, clipboard

169
Transparent graphics 196
Triangles, Arrows set, Equation

Editor 546
Trimming graphics, see Cropping

graphics 190
Triple spacing (Equation Editor)

119
Triple spacing lines of text 270
Troubleshooting 669

Customer Support and 672
features 669
installation 669
macros 276
memory 672
merge programming commands

612
network problems 628
printer 670
printer commands 365

TrueType 157
default file location 410

TTY devices 16
Turning (rotating) graphics 193
Tutorial, Help 227
Type 1 157
Typeface, see Font 150
Typeover 505

and codes 506
keystroke changes 505
restoring text 505

Typesetting 506
baseline placement 281

Typographic symbols, see
Characters 54

U
Umlaut, see Diacritics 534
Undelete 510

Undo vs. 510
using to move text 510

Underline 153
UNDERLINE command (Equation

Editor) 125
Undo 510

turning off 511
turning on/off 401
Undelete vs. 510

Units of Measure 402
Unprintable region, margins and

281
Unused Document (Merge) 303

Updating linked spreadsheets 437
Upgrade (WordPerfect)

installing 9
license number and 8

Upgrading Grammatik 571
Upper memory 292
Uppercase, converting text to 71
Upside down, turning an image, see

Flip Horizontal 194
Use commas, tables number type

option 472
User boxes, creating 177
User input and prompting, merge

programming commands 611
User workstations, setting up

(network) 624
Users, updating specific group on

network 625
Users, multiple, access to WP 6.0

616
User-created styles, listing 444
User-defined variables, system vs.

613
Utilities disk, supplemental offered

by WordPerfect 8
Utility files, program files, listed by

name 632

V
.VRS files 396

and graphics driver 396, 397
Valences, see Superscripts

(Equation Editor) 122
Variables (merge) 613

assigning 614
contents 613
duration 614
executing 614
naming 613
operations on 615

Vector format, bitmap format vs.
201

Versions of a document file,
comparing 65

Versions of WordPerfect
converting files to WP 6.0 21
files, what happens when installing

WP 6.0 11
installing WP 6.0 and 11
using printer driver from 12

VERT command (Equation Editor)
126

Very large
change font relative size setup

156
see Relative Size, of fonts 153

Video resource files 396
View Log (Fax Services) 139
View Modes 511
Viewing characters 55

Viewing contents of a file 143
Volume numbers 331, 333
Volumes, cross-referencing 79
Voyetra Technologies Sound

Factory APIs 426

W
.WFW files, default location for,

specifying 410
.WPG (clip art files), defined 635
.WPK files, program files, listed by

name 633
.WPM files (WP macros),

predefined, listed by name 633
Watermarks 514

auto placement of code 29
creating 515
deleting 516
editing 516
pages to display on, explanation

515
pages to display on, specifying

517
turning off 517
turning off (explanation) 515
turning off for current page 452

Wheel, color 393
White space

around paragraphs 279
at edges of page 279
between lines of text (Line

Spacing) 270
Widow/Orphan Protect 518
Width

binding see Binding Offset 32
columns in tables 466
fixing column in table 470

Wildcards 148
Window Percentage 415
Windowing 519

arranging 521
cascading 522
controls 519
empty (new), opening 520
exiting 523
formulas, typing from 489
maximizing 521
minimizing 521
moving 521
opening 520
opening new 315
sizing 521
switching between 522
tiling (arranging without overlap)

522
Windows

running WP 6.0 under 637
version required to run WP 6.0

637
Word count 94
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Word processors,
importing/exporting text 68

Word spacing 508, 509
justification limits 508

WordPerfect
Bulletin Board Service, Customer

Support 16
converting files from earlier

versions to WP 6.0 21, 68
converting files from windows

versions 68
direct correspondence with 16
earlier versions and installation

11
fax service, Customer Support 15
graphics fonts included in 6.0 157
graphics fonts supported by 6.0

157
InfoShare service 15
license number and upgrades 8
memory requirements 291
ordering products 8
program files 630, 637
registration and ordering

information 8
shell 292
starting options 640
supplementary materials and

services 8
WordPerfect 5.1

.LEX files, converting 434
cursor movement, selecting 403
files, what happens when installing

WP 6.0 11
installing WP 6.0 and 11
keyboard, selecting 403
keyboard, using F1 for Cancel 50
keyboards, styles, macros, using

with WP 6.0 12
macros, converting to WP 6.0 22
Speller files, converting

supplementary to WP 6.0 21
supplemental dictionaries (.LEX),

converting 434
WordPerfect 6.0

basic screen item definitions 19
DOS commands used with 99
exiting 20, 132, 133
hard disk, installing on 9
installing 9, 13
installing on a network 10, 617
networking 616, 629
planning directories for network

617
questions and answers 21, 22
questions and answers about

installing 11
running under Windows and OS/2

637, 639
speeding up 23

starting 17
system requirements for installing

9
using 17, 20
using keyboards, styles, macros

from WP 5.1 12
using printer driver from earlier

version 12
using third-party fonts with 561
version of DOS required 98
working in 19

WordPerfect characters 54
see also Character sets 527
see also Characters 527

WordPerfect features
Customer Support, phone number

15
troubleshooting 669

WordPerfect files
4.2 and 5.0 format 70
converting merge files from other

versions 310
converting to/from other file

formats 68
reinstalling selected 13
version 5.1, converting to 6.0 68

WordPerfect manual, understanding
conventions 13

WordPerfect mouse driver,
Grammatik and 564

WordPerfect Printer Program files,
CHARMAP.TST and 527

WordPerfect program, files, listed by
name 630

WordPerfect Shell, see Shell 169
WordPerfect software, installing,

Customer Support phone
number 14

Words
deleting one 88
dividing at the right margin 235
double, checking for 431
hyphenating 235
ignore (Grammatik) 565
keeping on same line 236
keeping on same line (Hard

Space) 506
keeping together 236
misspelled, checking for 429
search for 385, 386
searching for files based on 142
searching for files containing

certain 367
spaced too far apart/too close

together 510
used in document see Single

Document Profile 567
Words allowed in split infinitive,

specifying (Grammatik) 568

Words, whole, search and replace
only 387

Work space, definition 291
Workstations, user, setting up

(network) 624
WP 5.1 macros, converting to 6.0

277
WP characters, see Character sets

527
WP Presentations, from the Image

Editor 202
WP.COM, not running 172
WP.DRS (Display Resource) file,

printing characters graphically
527

WP.FIL file, loading into memory
293

WP.LRS file 259-261
editing 260
fields in, list of 261

WP{WPC}.BK files 404
WP}WPC{.VRM file 293
WPC60DOS directory, defined 11
WPFI (WordPerfect Font Installer)

561
WPINFO.EXE, definition and use of

672
Wrap the Last Level 460
Wrapping, between words,

preventing see Hard Space
506

Writing, make yours more easily
understood 564

Writing styles
create custom (Grammatik) 567
predefined (Grammatik) 569

WYSIWYG mode
see Graphics Mode 512
see Page Mode 513

X
XOR (^^), logical operator 496

Z
Zip codes, see Bar Code 29
Zoom 524

enlarge text on-screen 524
full page 524
margin width 524
page width 524
percentage of magnification 524

Zoom options, selecting 415
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